ZuluThermo

Добро пожаловать

Благодарим за использование наших продуктов!

Настоящее руководство предназначено для инженерно-технического персонала, выполняющего расчеты систем теплоснабжения с использованием программы ZuluThermo.

Пользуясь данным руководством пользователь может самостоятельно освоить систему, в конце многих разделов приведены практические примеры, которые полезно проработать для усвоения материала. Помимо этого на сайте можно ознакомится с видео уроками, которые так же будут полезны для быстрого и успешного освоения системы (Страница видео уроков).

Руководство по работе с геоинформационной системой содержит более подробнее описание многих основных функций: Руководство пользователя ZuluGIS

Данная версия справочной системы от 09-12-2025


Введение

В руководстве подробно описываются основные функции ZuluThermo, а также основные расчетные зависимости. Настоящий документ дает возможность самостоятельно изучить и правильно использовать разнообразные функции при решении инженерных задач. В конце многих разделов приведены практические примеры, которые позволяют быстрее освоить и запомнить разнообразные функции.

В связи с постоянным усовершенствованием ZuluThermo данное описание может быть неполным или в отдельных пунктах расходиться с тем, что пользователь видит на экране. В этом случае рекомендуется просматривать справку по выбранной команде непосредственно в программе, нажав кнопку Справка (?) или на сайте https://www.politerm.com/. Успехов в обучении и работе.


Назначение документа

Данное руководство предназначено для инженерно-технического персонала, выполняющего тепло-гидравлические расчеты систем теплоснабжения на программе ZuluThermo. При работе с программой не требуются глубокие знания по программированию, достаточно четко и грамотно сформулировать свои цели и с помощью, имеющихся в ZuluThermo инструментов решить поставленные задачи.


Общие сведения о программе

Наименование и обозначение программы − ZuluThermo.

Средством разработки ZuluThermo является Microsoft Visual C++.

Программа ZuluThermo предназначена для выполнения инженерных расчетов системы централизованного теплоснабжения.


Описание основных характеристик и особенностей

Система обладает широкими возможностями:

  • Проводить технологические расчеты инженерных коммуникаций.

  • Создавать и использовать библиотеку графических образов элементов систем теплоснабжения и режимов их функционирования.

  • Создавать расчетные схемы инженерных коммуникаций с автоматическим формированием топологии сети и соответствующих баз данных.

  • Создавать входные и выходные формы представления информации.

  • Изменять топологию сетей и режимы работы ее элементов.

  • Решать различные топологические задачи.

Ограничение области применения

  • Только для расчета наружных тепловых сетей.

  • Ограничивается заданными схемами присоединения потребителей и центральных тепловых пунктов.

  • Ограничивается стандартным набором элементов системы централизованного теплоснабжения.

  • Ограничивается расчетом стационарных режимов работы системы.


Взаимодействие с другими программами

Объектная модель ZuluGIS открыта для расширения приложениями пользователя через механизм COM. ZuluGIS предоставляет возможность использовать и расширять свою функциональность двумя способами- это написание модулей расширения системы (plug-ins) или использование ActiveX компонентов в своих готовых приложениях (https://www.politerm.com/products/geo/zuluxtools/).

Создание модулей расширения системы(plug-ins)

ZuluGIS имеет открытую архитектуру, система спланирована для расширения как программами ООО "Политерм", так и программами пользователей. Архитектура plug-ins (плагинов- дополнительных встраиваемых модулей) позволяет использовать ZuluGIS как ГИС-платформу (или ГИС-среду) для работы других приложений.

ZuluNetTools- библиотека ActiveX компонентов. Предоставляет возможность разработчикам программного обеспечения включать в свои приложения гидравлические расчеты тепловых, водопроводных, паровых и газовых сетей, реализованные в расчетных модулях ZuluThermo, ZuluHydro, ZuluSteam и ZuluGaz, в средах разработки приложений, поддерживающих модель COM (Microsoft Visual C++, Microsoft Visual Basic, Borland Delphi, Borland C++ builder и т.д.)

Основные возможности

  • программное задание топологической модели инженерной сети;

  • программное задание исходных данных для расчетов;

  • подключение инженерных сетей в формате ZuluGIS;

  • запуск расчетов;

  • программное чтение результатов расчетов и кодов ошибок;

  • вывод протокола расчетов и списка ошибок;

  • построение пьезографиков.

Более подробная информация доступна на сайте разработчиков ZuluNetTools

Экспорт и импорт

ZuluThermo на основе ГИС позволяет экспортировать информацию в следующие обменные форматы:

  • DXF;

  • MIF/MID;

  • BMP;

  • Shape SHP;

  • Microsoft Excel (xls);

  • Html.

А также импортировать информацию из форматов:

  • DXF;

  • MIF/MID;

  • Shape SHP;

  • Metafile WMF.


Сведения о технических средствах и операционных системах

Поддерживаемые операционные системы:

  • Windows 10, Windows 7, Windows 8, Windows 8.1, Windows Vista Service Pack 2, Windows XP Service Pack 3.

  • Windows Server 2008 Service Pack 2, Windows Server 2008R2 SP1, Windows Server 2012, Windows Server 2012R2, Windows Server 2016.

Требования к оборудованию:

  • Процессор: 1.6 ГГц и выше.

  • Память: 2 ГБ и выше.

  • Диск: 1,5 Гб свободного места на жестком диске

  • Видеоадаптер: для ОС Windows с поддержкой разрешения 1024 x 768 и полноцветного режима True Color (рекомендуется видеокарта, совместимая с DirectX 9 и выше)


Ограничение использования и лицензия

Все наши программные продукты имеют ознакомительный режим. Демо-версия позволяет ознакомиться с основными функциями и возможностями программного обеспечения. Она представляет из себя полную версию продукта с небольшими количественными ограничениями.

[Предупреждение] Предупреждение

Демонстрационная версия программного обеспечения не может использоваться для решения коммерческих задач. Использование программного обеспечения в коммерческих целях возможно только при получении лицензии.

Лицензирование программных продуктов осуществляется с использованием ключа аппаратной защиты Hasp. Без доступа к ключу все продукты работают в демонстрационном режиме.

Лицензия определяет возможное количество одновременных выполняемых расчетов.

Расчёты ZuluThermo имеют собственные ограничения демонстрационного режима:

Задача | Ограничение
Наладочный расчет | Суммарное количество потребителей и обобщенных потребителей в рассчитываемой подсети не должно превышать 15.
Поверочный расчет
Конструкторский расчет
Расчет надежности
Температурный график
Расчет резерва сети | Количество участков не должно превышать 10.
Расчет тепловых потерь | В отчет выводятся результаты только за январь месяц.
Калибровка тепловой сети | Количество узлов для калибровки не должно превышать 5.
Анализ термограмм | Количество растров не должно превышать одного. Размер растра не должен превышать 500x500 пикселей.
Пьезометрический график | Количество узлов в выбранном пути не должно превышать 15.
Коммутационные задачи (отчёт) | Полный результат анализа сети выводится при количестве элементов сети не большем 100.


Возможности программы

Основой ZuluThermo является географическая информационная система ZuluGIS. При помощи ГИС можно создать карту города (населенного пункта) и нанести на неё тепловые сети. ZuluThermo позволяет рассчитывать системы централизованного теплоснабжения большого объема и любой сложности.

Расчету подлежат тупиковые и кольцевые сети (количество колец в сети неограниченно), а также двух, трех, четырехтрубные или многотрубные системы теплоснабжения, в том числе с повысительными насосными станциями и дросселирующими устройствами, работающие от одного или нескольких источников.

Программа предусматривает выполнение теплогидравлического расчета системы централизованного теплоснабжения с потребителями, подключенными к тепловой сети по различным схемам. Поддерживается 49 схем подключения потребителей, а также 41 схема присоединения ЦТП.

Расчет систем теплоснабжения может производиться с учетом утечек из тепловой сети и систем теплопотребления, а также тепловых потерь в трубопроводах тепловой сети. Расчет тепловых потерь ведется либо по нормативным потерям, либо по фактическому состоянию изоляции.

Результаты расчетов могут быть экспортированы в MS Excel, наглядно представлены с помощью тематической раскраски и пьезометрических графиков. Картографический материал и схема тепловых сетей может быть оформлена в виде документа с использованием макета печати.

Состав расчетов

  • «Наладочный расчет»

  • «Поверочный расчет»

  • «Калибровка тепловой сети»

  • «Конструкторский расчет»

  • «Расчет температурного графика»

  • «Пьезометрический график»

  • «Расчет надежности»

  • «Коммутационные задачи»

  • «Расчет нормативных потерь тепла через изоляцию»

  • «Анализ термограмм»

  • «Технологическая ортогональная схема тепловой сети»


Наладочный расчет

Целью наладочного расчета является качественное обеспечение всех потребителей, подключенных к тепловой сети необходимым количеством тепловой энергии и сетевой воды, при оптимальном режиме работы системы централизованного теплоснабжения в целом.

В результате наладочного расчета определяются номера элеваторов, диаметры сопел и дросселирующих устройств, а также места их установки.

Расчет проводится с учетом различных схем присоединения потребителей к тепловой сети и степени автоматизации подключенных тепловых нагрузок. При этом на потребителях могут устанавливаться регуляторы расхода, нагрузки и температуры. На тепловой сети могут быть установлены насосные станции, регуляторы давления, регуляторы расхода, кустовые шайбы и перемычки.

Наладочный расчет может проводится, с учётом:

  • нормативных утечек теплоносителя;

  • тепловых потерь (нормативных или через изоляцию);

  • конструкторских диаметров трубопроводов (подобранных в результате конструкторского расчета);

  • данных, полученных в результате проведения калибровки.


Поверочный расчет

Целью поверочного расчета является определение фактических расходов теплоносителя на участках тепловой сети и у потребителей, а также количестве тепловой энергии получаемой потребителем при заданной температуре воды в подающем трубопроводе и располагаемом напоре на источнике.

Созданная математическая имитационная модель системы теплоснабжения, служащая для решения поверочной задачи, позволяет анализировать гидравлический и тепловой режим работы, а также прогнозировать изменение температуры внутреннего воздуха у потребителей. Расчеты могут проводиться при различных исходных данных, в том числе аварийных ситуациях, например, отключении отдельных участков тепловой сети, передачи воды и тепловой энергии от одного источника к другому по одному из трубопроводов и прочие. В качестве теплоносителя может использоваться вода, антифриз или этиленгликоль.

Поверочный расчёт тепловых сетей можно проводить с учётом:

  • нормативных утечек из тепловой сети и систем теплопотребления;

  • нормативных или фактических тепловых потерь в трубопроводах тепловой сети;

  • фактически установленного оборудования на абонентских вводах и тепловых сетях: дросселирующих шайб, регуляторов температуры, давления и прочих элементов автоматизации;

  • летнего режима — режима, в котором автоматически отключается отопительная нагрузка и нагрузка на вентиляцию и во время расчета меняются схемы присоединения потребителей и ЦТП.

  • регулирование нагрузки на ГВС — позволяет моделировать режимы работы, когда нагрузка на системы ГВС отсутствует (только циркуляция) или отличается от расчетной; процент изменения нагрузки ГВС указывается пользователем.

  • заданных температурных графиков на источниках, ЦТП и погодном регуляторе температуры на перемычке;

  • данных от измерительных приборов, SCADA и систем автоматизации, полученных с помощью ZuluOPC

  • данных о теплосети, полученных в результате калибровки электронной модели.

Поверочный расчет позволяет рассчитать любую аварию на трубопроводах тепловой сети и источнике теплоснабжения. В результате расчета определяются расходы и потери напора в трубопроводах, напоры в узлах сети, в том числе располагаемые напоры у потребителей, температура теплоносителя в узлах сети (при учете тепловых потерь), температуры внутреннего воздуха у потребителей, расходы и температуры воды на входе и выходе в каждую систему теплопотребления. При работе нескольких источников на одну сеть определяется распределение воды и тепловой энергии между источниками. Подводится баланс по воде и отпущенной тепловой энергией между источником и потребителями. Определяются зоны влияния источников на сеть.


Калибровка тепловой сети

Для объективной оценки влияния мероприятий, направленных на улучшение работы системы теплоснабжения, необходимо использованием адекватной электронной модели. Чтобы обеспечить достоверность результатов моделирования системы водоснабжения, важно провести калибровку модели с учетом реальных полевых данных. Этот процесс включает в себя сравнение результатов модели с реальными данными, определение областей, в которых данные моделирования не согласуются с реальными данными, определение причин любых расхождений и внесение необходимых корректировок для калибровки модели.


Конструкторский расчет

Целью конструкторского расчета является определение диаметров трубопроводов тупиковой и кольцевой тепловой сети.

В результате расчета определяются диаметры трубопроводов, располагаемый напор в точке подключения, расходы, потери напора и скорости движения воды на участках сети.

Для выполнения конструкторского расчета пользователь может самостоятельно создавать различные наборы диаметров (сортаменты труб), по которым ZuluThermo будет выбирать подходящий диаметр для каждого участка.

Данная задача может быть использована при:

  1. Проектировании новых тепловых сетей.

  2. При реконструкции существующих тепловых сетей.

  3. При выдаче разрешений на подключение новых потребителей к существующей тепловой сети.

Расчет может проводится от указанной пользователем точки тепловой сети, в качестве "источника" выбирается участок сети. Данный участок должен быть в начале определенной зоны теплоснабжения (этот фактор исключает возможность установки его в кольце). Тепловая нагрузка или расход должны быть известны и заданы в исходных данных. «Исходные данные для выполнения конструкторского расчета»

[Предупреждение] Предупреждение

В результате конструкторского расчета определяются диаметры для участков тепловой сети, а также для объекта Вертикальный участок.

Все остальные узловые объекты тепловой сети: насосы, регуляторы, задвижки и прочие — считаются как простые узлы (учитывается только геодезическая отметка).

Для гибкого решения данной задачи предусмотрена возможность для каждого участка тепловой сети указать критерии подбора:

  • скорости движения воды, м/с;

  • удельные линейные потери напора, мм/м;

  • сортамент, где указаны диаметры трубопроводов и соответствующий каждому диаметру расчетный расход.

При подборе диаметров в тепловой сети возможно фиксировать диаметры указанных трубопроводов. Для участок тепловой сети, помеченных как фиксированные, подбор диаметров не производится, а считается уже заданным. Признак фиксации диаметра задается в поле базы данных по участкам: Фиксированный диаметр (конструкторский), DFixed.

Для расчета потребителей с открытым ГВС можно осуществлять несимметричный подбор диаметров, при задании потребителей нагрузками и долей циркуляции. Раньше такая возможность предоставлялась только при задании потребителей расходами или с применением элемента Обобщенный потребитель.

Возможен расчет диаметров с учетом неравномерности потребления ГВС, которая зависит от количества жителей. Подробнее смотрите раздел «Справочник коэффициентов часовой неравномерности».


Расчет температурного графика

ZuluThermo позволяет рассчитать и построить температурный график для созданной модели тепловой сети или использовать заданный пользовательский температурный график для определения температурного режима потребителей.

Построение температурного графика

Цель построения графика - определение минимально необходимых температур теплоносителя на выходе из источника (T1), для обеспечения расчетной температуры внутреннего воздуха на заданном потребителе на интервале температур наружного воздуха: от +10°С до расчетной температуры наружного воздуха с шагом 1 °С (диапазон температур можно указать вручную или сделать расчет на одно заданное значение).

ZuluThermo позволяет построить (определить) температурный график при:

  • построение температурного графика при качественном регулировании;

    Для расчета качественного графика отпуска теплоты пользователем указывается конкретный потребитель в слое тепловой сети, именно у этого потребителя должна поддерживаться расчетная температура внутреннего воздуха.

    [Подсказка] Подсказка

    • Желательно выбирать типовой для данной сети потребитель в области центра нагрузки сети.

    • Выбор удаленного от источника потребителя может вызвать перетоп большинства потребителей.

    • Выбор потребителя близко к источнику может вызвать недогрев большинства потребителей.

    Далее на картинке изображен пример качественного графика отпуска теплоты - при изменении температуры наружного воздуха, гидравлический режим остается постоянным, а изменяется температура на выходе из источника.

    Пример результата расчета качественного графика отпуска теплоты

    Рисунок 1. Пример результата расчета качественного графика отпуска теплоты

  • построение температурного графика при качественно-количественном регулировании.

    Расчет качественно-количественного графика отпуска теплоты заключается в оптимизация параметров источников по минимальной температуре или минимальным затратам на топливо и электроэнергию.

    Расчет качественно-количественный график отпуска теплоты производится для тепловых сетей, оборудованных погодным регулированием на систему отопления. Критерием расчета является минимальная температура или минимальные затраты.

Цель расчетов по графику - определение температуры внутреннего воздуха на заданном потребителе при отопительном или пользовательском температурном графике. Расчет может проводиться на одно заданное значение температуры наружного воздуха или на заданном диапазоне температур: от +10°С до расчетной температуры наружного воздуха с шагом 1 °С.

На основании отопительного или заданного температурного графика в цикле выполняются поверочные расчеты. Также вы можете провести проверочный расчет по заданному графику, включив на вкладке опцию По графику Тнв.

Расчеты по отопительному и заданному температурному графикам могут быть полезны для сравнения с расчетными температурными графиками и анализа сети.

ZuluThermo поддерживает следующие расчеты по графику:

  • расчет по отопительному температурному графику;

    При выборе данного способа расчета, температура в подающем трубопроводе на выходе из источника берется в соответствии со "стандартным" отопительным графиком источника, исходя из расчетной температуры наружного воздуха и далее определяется температура на потребителях.

    [Примечание] Примечание

    Пример отопительного графика вы можете построить в калькуляторе ZuluThermo или Online Калькуляторе.

  • расчет по заданному температурному графику.

    Проводит расчет по пользовательским температурным графиками (в отличии от расчета по стандартному отопительному графику). Температурный график задается на источниках, ЦТП и погодном регуляторе температуры на перемычке в базе данных в поле TGraph, Температурный график.

    Температура в подающем трубопроводе на выходе из источника берется в соответствии с заданным температурным графиком, исходя из расчетной температуры наружного воздуха и далее определяется температура на потребителях.

    Для хранения и работы с температурными графиками служит справочник температурных графиков.


Пьезометрический график

Целью построения пьезометрического графика Рисунок 2, «Пример пьезометрического графика» является наглядная иллюстрация результатов гидравлического расчета (наладочного, поверочного, конструкторского). Настройка графика задается пользователем, по умолчанию на графике отображаются:

  • линия давления в подающем трубопроводе красным цветом;

  • линия давления вскипания оранжевым цветом.

  • линия статического напора голубым пунктиром;

  • линия давления в обратном трубопроводе синим цветом;

  • линия, обозначающая геодезическую отметку оси (верха) трубопровода.

Пример пьезометрического графика

Рисунок 2. Пример пьезометрического графика

В таблице под графиком выводятся для каждого узла сети наименование, геодезическая отметка, высота потребителя, напоры в подающем и обратном трубопроводах, величина дросселируемого напора на шайбах у потребителей, потери напора по участкам тепловой сети, скорости движения воды на участках тепловой сети и т.д. Количество выводимой под графиком информации настраивается пользователем.

Также график может отображать падение температуры в тепловой сети, после проведения расчетов с учетом тепловых потерь. Рисунок 3, «График падения температуры»

График падения температуры

Рисунок 3. График падения температуры

При этом на график выводятся значения температур в узловых точках по подающему и обратному трубопроводам. Количество выводимой под графиком информации настраивается пользователем.


Расчет надежности

Целью расчета надежности является оценка способности тепловых сетей надежно обеспечивать в течение заданного времени требуемые режимы, параметры и качество теплоснабжения каждого потребителя. Расчет позволяет обосновать необходимость и эффективность мероприятий, повышающих надежность системы теплоснабжения.

Оценка надежности тепловых сетей осуществляется по результатам сравнения расчетных значений показателей надежности с нормированными значениями этих показателей в соответствии с П18.2 "Определение показателей надежности потребителя, присоединенного к тепловой сети системы теплоснабжения" Приказа Министерства энергетики РФ от 5 марта 2019 г. № 212 "Об утверждении Методических указаний по разработке схем теплоснабжения".

Обоснование необходимости реализации мероприятий, повышающих надежность теплоснабжения потребителей тепловой энергии, осуществляется по результатам качественного анализа полученных численных значений.

Проверка эффективности реализации мероприятий, повышающих надежность теплоснабжения потребителей, осуществляется путем сравнения исходных (полученных до реализации) значений показателей надежности, с расчетными значениями, полученными после моделирования этих мероприятий.


Коммутационные задачи

Коммутационные задачи предназначены для анализа изменений вследствие отключения задвижек или участков сети. В результате выполнения коммутационной задачи определяются объекты, попавшие под отключение. При этом производится расчет объемов воды, которые возможно придется сливать из трубопроводов тепловой сети и систем теплопотребления. Результаты расчета отображаются на карте в виде тематической раскраски отключенных участков и потребителей и выводятся в отчет.

Отображение отключений на карте

Рисунок 4. Отображение отключений на карте


Расчет нормативных потерь тепла через изоляцию

Целью данного расчета является определение нормативных тепловых потерь через изоляцию трубопроводов в течение года. Тепловые потери определяются суммарно за год с разбивкой по каждому месяцу с учетом работы трубопроводов тепловой сети в различные периоды (летний, зимний). Расчет может быть выполнен с учетом поправочных коэффициентов на нормы тепловых потерь.

Просмотреть результаты расчета можно как суммарно по всей тепловой сети, так и по каждому отдельно взятому источнику тепловой энергии и каждому центральному тепловому пункту (ЦТП), а также по различным владельцам (балансодержателям) участков тепловой сети. Рисунок 5, «Пример расчета годовых потерь тепла».

Возможно копирование исходных данных от одного источника или ЦТП сразу всем объектам, отдельно источникам, ЦТП по контуру отопления или ГВС

Также результаты выполненных расчетов можно посмотреть экспортировать в MS Excel. Подробно с описанием задачи можно ознакомиться в разделе «Запуск расчета годовых нормативных тепловых потерь».

Пример расчета годовых потерь тепла

Рисунок 5. Пример расчета годовых потерь тепла


Анализ термограмм

Основная задача — провести совместный анализ термограммы и модели тепловой сети и определить объекты с максимальными тепловыми потерями.

Анализ проводится в коридоре (вокруг/ в окрестности) тепловой сети с заданной буферной зоной. Участки тепловой сети во время анализа разбиваются на отрезки с указанным шагом.

Результаты анализа термограммы накапливаются в результирующем слое для записи. Слой с результатами анализа термограммы повторяет геометрию тепловой сети, но состоит из более мелких сегментов, которые являются результатом разбиений исходных участков с заданным шагом. В местах установки узловых объектов тепловой сети и на каждом участке находятся расчётные точки, для которых определялись диапазоны температур. Для наглядности каждый объект результирующего слоя будет иметь цвет в зависимости от значения температуры. (Диапазонов цветов пользователь может менять самостоятельно в настройке цветового фильтра). По каждой точке и линейному объекту в базу данных записывается минимальное, максимальное и среднее значение температуры, а также процент от начала и ID исходного участка тепловой сети.

Подробно с описанием задачи можно ознакомиться в разделе Анализ термограмм

Слой с результатам анализа термограммы

Рисунок 6. Слой с результатам анализа термограммы


Технологическая ортогональная схема тепловой сети

ZuluThermo 2021 позволяет построить ортогональную технологическую схему, на основе существующего слоя тепловой сети. Технологическая схема системы теплоснабжения отображается без привязки к местности, но сохраняет топологию сети для решения расчётных и аналитических задач.

Результатом построения схемы является слой геоинформационной системы. В результате преобразования исходного слоя, объекты технологической схемы располагаются с учётом принципа ортогональности — то есть с углом поворота, кратным 90°. Ориентация осей тепловой сети по сторонам света при этом может не соответствовать фактической. Построение ортогональной технологической схемы происходит с наследованием ID (Sys) и атрибутов исходной тепловой сети (базами данных). Схема создается не в географической системе координат, а в план-схеме локальный датум.

На картинке далее приведён пример исходного слоя тепловой сети (слева) и результат построения технологической схемы (справа).

Пример технологической схемы тепловой сети

Рисунок 7. Пример технологической схемы тепловой сети

Пользователь может выбрать от какого источника тепловой сети будет происходить построение схемы, а также выделить группу объектов, которые будут экспортированы.

При построении технологической схемы количество элементов сети можно уменьшить, чтобы сделать схему более компактной. Например, узлы, связанные с двумя участками, могут быть исключены из схемы — в этом случае участки объединяются, а их длины суммируются. Можно указать какие узловые объекты будут участвовать в преобразовании, отметив их в списке объектов для экспорта технологической схемы (иначе они будут преобразованы как типовой узловой элемент узел, разветвление).

При экспорте схемы вы можете:

  • игнорировать отключенные объекты;

  • создать технологическую схему в двухлинейном виде: с линиями подающего и обратного трубопроводов. Расстояние между подающим и обратным указывается пользователем;

  • исключать контур ГВС, создать технологическую схему без сетей горячего водоснабжения, подключённых с помощью вспомогательного участка для ЦТП.

Подробнее о возможностях экспорта смотрите раздел «Экспорт технологической схемы».


Быстрый старт

Как создать и занести новую сеть

  • «Как просмотреть данные по объектам сети»

  • «Как выполнить наладочный расчет»

  • «Как выполнить поверочный расчет»

  • «Как построить пьезометрический график для тепловой сети»

  • «Как выполнить конструкторский расчет»

  • Создание слоя тепловой сети

  • Редактирование сети

Как загрузить пример

В пакет инсталляции системы ZuluGIS входят примеры тепловой сети, для которого уже заполнены все необходимые данные для выполнения расчетов. Для начала работы с системой откройте карту Пример тепловой сети, либо воспользуйтесь для этого ярлыком в меню Пуск.

Для загрузки карты-примера надо:

  1. Выбрать пункт главного меню Файл|Открыть или нажать на панели инструментов кнопку [image] (горячие клавиши: Ctrl+O).

  2. В открывшемся стандартном диалоге выбора файла указать диск, каталог и имя файла карты (расширение ZMP).

    [Примечание] Примечание

    По-умолчанию карта Пример тепловой сети храниться в директории: C:\Program Files (x86)\Zulu 8.0\Examples\Termo\Kvartal.

    Диалог выбора файлов

    Рисунок 8. Диалог выбора файлов

  3. Нажать кнопку Открыть.

В результате чего в систему загрузится карта, имеющая такие слои как: Пример квартальной сети, Кварталы, Здания, Надписи. При этом слой Пример квартальной сети автоматически станет активным:

Рисунок 9. Активный слой

Для того, чтобы увидеть все слои карты сделайте щелчок левой кнопкой мыши на активный слой:

Список слоев карты

Рисунок 10. Список слоев карты


Как просмотреть данные по объектам сети

В системе ZuluGIS любому объекту слоя может быть поставлена в соответствие табличная информация. В установленном примере имеется база данных для объектов тепловой сети, которая подключена к слою Пример квартальной сети. Эта база данных уже заполнена исходными данными для выполнения расчета и в нее же будут заносится и результаты расчетов.

Для просмотра информации по любому объекту сети:

  1. На панели навигации нажмите кнопку [image] .

  2. Подведите курсор мыши к любому объекту тепловой сети и щелкните левой кнопкой мыши (обратите внимание, что слой тепловой сети должен быть активным). Объект станет активным (замигает) и появится окно семантической информации следующего вида:

Окно семантической информации

Рисунок 11. Окно семантической информации

Для ввода или редактирования значения полей достаточно щелкнуть мышью в любом поле и ввести требуемое значение. После того, как все значения полей для выбранного объекта введены, для сохранения изменений необходимо нажать кнопку [image] . Информация в базе данных будет обновлена согласно введенной записи.


Как выполнить наладочный расчет

  1. Выберите в меню Задачи пункт ZuluThermo или на панели инструментов нажмите кнопку [image] . Появится диалоговое окно расчетов систем теплоснабжения.

  2. В окне расчетов нажмите кнопку Слой....

    Рисунок 12. Панель расчетов

  3. В появившемся окне выбора объекта выберите слой для которого будут проводиться расчеты. В данном примере это должен быть слой с названием Пример квартальной сети. Нажмите кнопку OK.

    Выбор слоя для расчета

    Рисунок 13. Выбор слоя для расчета

  4. Для запуска наладочного расчета нажмите кнопку Расчет.

    Рисунок 14. Панель расчетов

Система выполнит расчет выбранной сети и заполнит результаты расчета в таблицы для каждого объекта тепловой сети. Окно сообщений будет информировать о ходе выполнения расчетов.


Как выполнить поверочный расчет

  1. Выберите в меню Задачи пункт ZuluThermo или на панели инструментов нажмите кнопку [image] . Появится диалоговое окно расчетов систем теплоснабжения.

  2. В окне расчетов нажмите кнопку Слой....

    Рисунок 15. Панель расчетов

  3. В появившемся окне выбора объекта выберите слой для которого будут проводиться расчеты. В данном примере это должен быть слой с названием Пример квартальной сети. Нажмите кнопку OK.

    Выбор слоя для расчета

    Рисунок 16. Выбор слоя для расчета

  4. Для запуска поверочного расчета нажмите кнопку Расчет.

    Рисунок 17. Панель расчетов

Система выполнит расчет выбранной сети и заполнит результаты расчета в таблицы для каждого объекта тепловой сети. Окно сообщений будет информировать о ходе выполнения расчетов.


Как построить пьезометрический график для тепловой сети

Результаты расчетов можно анализировать с помощью пьезометрического графика.

Для построения пьезографика нужно отметить путь на тепловой сети, для которого этот график будет построен. Чтобы построить пьезографик:

  1. Убедитесь, что слой Пример квартальной сети активный.

  2. На панели навигации (слева) нажмите кнопку выбора флагов [image] .

  3. Отметьте на плане флагами начало и конец пути, по которому будет построен график. Для этого подведите курсор мыши к начальному объекту (в нашем случае источнику), нажмите левую кнопку мыши.

  4. Затем подведите курсор к конечному узлу (потребителю) и сделайте двойной щелчок левой кнопкой мыши. После чего выбранный маршрут для построения графика высветится красным цветом.

  5. На панели инструментов нажмите кнопку [image] .

Общий вид системы

Рисунок 18. Общий вид системы

В результате откроется панель пьезометрического графика и будет сформирован график по выбранному пути, имеющий вид подобный тому, что изображен на рисунке ниже:

Рисунок 19. Пьезометрический график

  1. Панель инструментов пьезометрического графика

  2. Область графика

  3. Обозначение объекта тепловой сети на графике

  4. Ячейка с наименованием объекта указанным выше на графике

  5. Область табличных данных связанных с объектами

Условные обозначения по-умолчанию

  • линия давления в подающем трубопроводе красным цветом;

  • линия давления в обратном трубопроводе синим цветом;

  • линия поверхности земли пунктиром;

  • линия статического напора голубым пунктиром;

  • линия давления вскипания оранжевым цветом.


Как выполнить конструкторский расчет

С помощью конструкторского расчета имеется возможность определить диаметры трубопроводов, обеспечивающих пропуск расчетных расходов воды при обеспечении заданных располагаемых напоров на потребителях.

  1. Выберите команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. Откроется диалог теплогидравлических расчетов. Выберите вкладку Конструкторский.

    Рисунок 20. Вкладка Конструкторский

  2. Нажмите кнопку Слой..., выберите слой рассчитываемой тепловой сети в открывшемся диалоге и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

    Диалог выбора слоя

    Рисунок 21. Диалог выбора слоя

  3. В режиме Выделить [image] выберите участок тепловой сети, для которого будет производиться конструкторский расчет, нажав на него левой кнопкой мыши, при этом выделенный участок замигает. В случае если объект не выделяется (слой не активный), следует повторить выделение удерживая нажатыми клавиши Ctrl+Shift. Расчет будет производиться для всех участков тепловой сети следующих по направлению за выделенным.

  4. Нажмите кнопку Участок подключения на панели теплогидравлических расчетов. При этом участки тепловой сети, для которых будет произведен конструкторский расчет, окрасятся в красный цвет.

    Выбор участка подключения

    Рисунок 22. Выбор участка подключения

  5. Укажите, на основании каких данных будет производиться расчет: на основании известных расчетных расходов, либо на основании известных расчетных тепловых нагрузок. Выберите требуемый переключатель По расходам или По тепловым нагрузкам;

  6. Нажмите кнопку Расчет. Результаты расчета можно просмотреть, открыв окно семантической информации по рассчитанным участкам трубопроводов в полях Диаметр подающего тр-да (конструкторский), м и Диаметр обратного тр-да (конструкторский), м.

    Просмотр результатов конструкторского расчета

    Рисунок 23. Просмотр результатов конструкторского расчета


Элементы модели тепловой сети


Введение

Данный раздел посвящен описанию объектов, необходимых для построения математической модели тепловой сети.

Математическая модель представляет собой связанный граф, где узлами являются объекты, а дугами графа – участки тепловой сети. Каждый объект математической модели относится к определенному типу, характеризующему данную инженерную сеть, и имеет режимы работы, соответствующие его функциональному назначению. Тепловая сеть включает в себя следующие основные объекты: источник, участок, потребитель и узлы: центральный тепловой пункт (ЦТП), насосную станцию, запорно-регулирующую арматуру, и другие элементы. Несмотря на то, что на участке может быть и подающий и обратный трубопровод, пользователь изображает участок сети в одну линию. Это внешнее представление сети. Перед началом расчета внешнее представление сети, в зависимости от типов и режимов элементов, составляющих сеть, преобразуется (кодируется) во внутреннее представление, по которому и проводится расчет.

Далее подробно описан каждый элемент математической модели тепловой сети: основные функции, изображение на схеме, внешнее и внутреннее представление, особенности изображения (например при изображении пиковой котельной).


Источник

Источник – это символьный объект тепловой сети, моделирующий режим работы котельной или ТЭЦ. В математической модели источник представляется сетевым насосом, создающим располагаемый напор, и подпиточным насосом, определяющим напор в обратном трубопроводе. Внешнее и внутреннее представление источника показано на Рисунок 25, «Слева однолинейное изображение сети, справа – внутреннее представление».

Условное обозначение источника в зависимости от режима работы :

- включен (номер режима — 1)

- отключен (номер режима — 2)

[Внимание] Внимание

С помощью опции Источник может быть соединен только с одним участков в настройках расчета вы можете запретить изображение источниками с несколькими выходами из него.

В таком случае, источник может быть соединен только с несколькими участками! Создавать модель следует таким образом, чтобы из источника выходил только один участок (изобразить коллектор/гребёнку источника), после которого можно изобразить разветвление и далее несколько выходов из источников.

Изображение коллектора источника

Рисунок 24. Изображение коллектора источника

Слева однолинейное изображение сети, справа – внутреннее представление

Рисунок 25. Слева однолинейное изображение сети, справа – внутреннее представление

В случае, когда на одну тепловую сеть работает несколько источников, внешнее и внутреннее представление будет иметь вид, показанный на Рисунок 26, «Сверху: однолинейное изображение сети, снизу – внутреннее представление».

Сверху: однолинейное изображение сети, снизу – внутреннее представление

Рисунок 26. Сверху: однолинейное изображение сети, снизу – внутреннее представление

При работе нескольких источников на сеть один из них может выступать в качестве пиковой котельной, в этом случае внешнее и внутреннее представление показано на Рисунок 27, «Сверху: однолинейное изображение сети, снизу – внутреннее представление»

Сверху: однолинейное изображение сети, снизу – внутреннее представление

Рисунок 27. Сверху: однолинейное изображение сети, снизу – внутреннее представление

Если в сети один источник, то он поддерживает заданное давление в обратном трубопроводе на входе в источник, заданный располагаемый напор на выходе из источника и заданную температуру теплоносителя. Разница между суммарным расходом в подающих трубопроводах и суммарным расходом в обратных трубопроводах на источнике определяет величину подпитки. Она же равна сумме всех утечек теплоносителя из сети (заданные отборы из узлов, утечки, расход на открытую систему ГВС).

Если на одну сеть работает несколько источников, то в общем случае только на одном из источников с подпиткой можно одновременно поддерживать и давление в обратном трубопроводе и располагаемый напор на выходе. У остальных источников с подпиткой можно поддерживать только давление в обратном трубопроводе. При работе нескольких источников на одну сеть некоторые источники могут не иметь подпитки. На таких источниках давление в обратном трубопроводе не фиксируется и поддерживаться может только располагаемый напор.

Следует отметить, что при работе нескольких источников не при любых исходных данных может существовать решение. Один источник может задавить другой, заданные давления и напоры могут оказаться недостижимы. Это зависит от величины подпитки, от конфигурации сети, от сопротивлений трубопроводов и т.д. В каждом конкретном случае это может показать только расчет.

Графический тип объекта - символьный, относится к объектам инженерных сетей и классифицируется как источник. Уникальный номер (ID) в структуре слоя тепловой сети – ID 1.


Участок

Участок — это линейный объект, на котором не меняются:

  • Диаметр трубопровода;

  • Тип прокладки;

  • Вид изоляции;

  • Расход теплоносителя.

Двухтрубная тепловая сеть изображается в одну линию и может, в зависимости от желания пользователя, соответствовать или не соответствовать стандартному изображению сети по ГОСТ 21-605-82.

Как любой объект сети, участок имеет разные режимы работы, например, «отключен подающий» или «отключен обратный», смотрите Рисунок 28, «Режимы изображения участка». Эти режимы позволяют смоделировать многотрубные схемы тепловых сетей.

[Внимание] Внимание

Для типового объекта Участок вы можете добавлять новые режимы работы, но только "четвёрками": то есть Включен (2 тр.) - Отключен (2 тр.) - Подающий - Обратный и так далее. Подробнее смотрите раздел «Правила добавления режимов».

Режимы изображения участка

Рисунок 28. Режимы изображения участка

На Рисунок 29, «Пример однолинейного и внутреннего представления» изображена цепочка из участков в однолинейном изображении имеющих разные режимы работы. Ниже, соответствующее ей внутреннее двухлинейное представление этой сети.

Пример однолинейного и внутреннего представления

Рисунок 29. Пример однолинейного и внутреннего представления

На Рисунок 30, «Изображение трехтрубной и четырехтрубной сети» показано, как можно изобразить трехтрубную сеть, с двумя подающими и одним обратным трубопроводом, а также четырехтрубную систему.

Изображение трехтрубной и четырехтрубной сети

Рисунок 30. Изображение трехтрубной и четырехтрубной сети

[Примечание] Примечание

Участок как тип инженерной сети может выступать в качестве отсекающего устройства. В этом случае его можно использовать для отключения объектов, например, потребителей.

Графический тип объекта- линейный, относится к объектам инженерных сетей и классифицируется как участок, отсекающий. Уникальный номер (ID) в структуре слоя тепловой сети – ID 6.


Начало и конец участка

Участок обязательно должен начинаться и заканчиваться одним из типовых узлов (объектом сети).

Условия завершения участка:

  • Разветвление − меняется расход;

  • Изменение диаметра − меняется сопротивление;

  • Смена типа прокладки (канальная, бесканальная, воздушная) − меняются тепловые потери;

  • Смена вида изоляции (минеральная вата, пенополиуретан и т.д.) − меняются тепловые потери;

  • Смена состояния изоляции (разрушение, увлажнение, обвисание) − меняются тепловые потери.

Пользователь может разбить трубопровод на разные участки в любом месте по своему желанию даже там, где тепловые и гидравлические свойства трубопровода не меняются. Например, трубопровод может быть разделен на участки задвижкой, смотровой камерой на магистрали или узлом, разграничивающим балансовую принадлежность.


Направление

На изображенных участках появляется стрелка, указывающая направление, заданное при его вводе (рисовании) от начального узла к конечному. Направление движения воды в подающем трубопроводе можно узнать, только после выполнения гидравлического расчета.

Включить отображение направлений можно в диалоговом окне Настройка слоя. Для этого следует:

  1. Выбрать команду главного меню Карта| Настройка слоя.

  2. В открывшемся окне Загруженные слои выбрать слой тепловой сети.

  3. Включить опцию Показ направлений.

После выполнения расчета значение расхода в подающем трубопроводе на некоторых участках может быть отрицательным. Отрицательный расход означает, что направление движения воды в подающем трубопроводе на участке не совпадает с направлением стрелки. При установленном флажке Автоматически изменять направление участков, после выполнения расчетов (наладочный, поверочный) стрелки будут указывать направление движения жидкости по подающему трубопроводу, при этом значение расхода в подающем трубопроводе будет всегда положительно. Подробнее о том, как включить эту опцию смотрите «Настройка протоколирования расчета».

Направление движения воды

Рисунок 31. Направление движения воды

На Рисунок 31, «Направление движения воды» изображены две схемы. На схеме слева участок вводился слева направо, на второй - справа налево. На участках подписаны полученные при расчете расходы по подающим и обратным трубопроводам. Значения расходов на обеих схемах отличаются только знаком, из-за различного направления стрелок на участках. В обоих случаях вода течет от источника по подающему трубопроводу к потребителю, и далее от потребителя по обратному трубопроводу к источнику.


Потребитель

Потребитель – это символьной объект тепловой сети, характеризующийся потреблением тепловой энергии и сетевой воды.

В модели существует два вида потребителей:

«Потребитель»

«Обобщенный потребитель»


Потребитель

Потребитель – это конечный объект участка, в который входит один подающий и выходит один обратный трубопровод тепловой сети. Под потребителем понимается абонентский ввод в здание.

Условное обозначение потребителя в зависимости от режима работы (включен — номер режима 1, отключен — 2):

Присоединение потребителя к тепловой сети и его внутреннее представление изображено на Рисунок 32, «Слева: присоединение потребителя к тепловой сети, справа – его внутреннее представление».

Слева: присоединение потребителя к тепловой сети, справа – его внутреннее представление

Рисунок 32. Слева: присоединение потребителя к тепловой сети, справа – его внутреннее представление

На Рисунок 33, «Правильное и неправильное изображение потребителя» показано неверное и правильное присоединение потребителя к тепловой сети.

Правильное и неправильное изображение потребителя

Рисунок 33. Правильное и неправильное изображение потребителя

Внутренняя кодировка потребителя зависит от схемы присоединения тепловых нагрузок к тепловой сети. Схемы могут быть элеваторные, с насосным смешением, с независимым присоединением, с открытым или закрытым отбором воды на ГВС. Схемы присоединения имеют разную степень автоматизации подключенной нагрузки, которая определяется наличием регулятора температуры, например на ГВС, регулятором расхода или нагрузки на систему отопления, регулирующим клапаном на систему вентиляции.

На данный момент в распоряжении пользователя 49 схем присоединения потребителей. Подробно рассмотреть вышеприведенные схемы подключения потребителей можно в разделе «Расчетные схемы присоединения потребителей»

Графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как потребитель. Уникальный номер (ID) в структуре слоя тепловой сети – ID 3

Смотрите также:

  • Регулирование на потребителях

  • Регулятор ГВС на обратном трубопроводе

  • Правила добавления режимов: Потребитель

  • Таблицы баз данных элементов тепловой сети: Потребитель

  • Расчетные схемы присоединения потребителей


Регулирование на потребителях

На потребителе в базе данных можно указать различные виды регуляторов. Регуляторы могут быть отдельно на каждую систему теплопотребления или на вводе в потребителя. Наличие регуляторов указывается в базе данных потребителя в соответствующих полях.

[Примечание] Примечание

Если в вашем слое отсутствуют поля или справочники для задания регуляторов, то после обновления ZuluThermo следует выполнить операцию обновить структуру таблиц.

Регуляторы в СО

Для указания регуляторов в системе отопления у потребителя используются поля Признак наличия регулятора на ..., например для системы отопления - поле Признак наличия регулятора на отопление, Regul_G. Вариант выбирается из справочника или задаётся цифрой.

Для регулятора потребуется указать в базе данных значение Kv - пропускную способность полностью открытого регулятора в соответствующее поле, например для системы отопления - Kvs регулятора отопления, м3/ч

Таблица 1. Регулирование системы отопления

Способ Описание
0 (или пусто) — Без регулятора

Нет регулирующих устройств на систему отопления.

При выполнении наладочного расчёта будут подбираться дросселирующие устройства (шайбы, элеватор).

1 — Регулятор расхода

Регулятор расхода поддерживает постоянный расход на СО — указывается в поле Расход сетевой воды на СО после наладки, т/ч, Gset_nal.

2 — Регулятор отопления (погодное регулирование)

Регулятор отопления поддерживает заданный температурный график на систему отопления – в зависимости от текущей температуры наружного воздуха.

Возможно ограничить потребителя указав максимальный расход в т\ч или относительный максимальный расход.

3 — Регулятор давления в обратном Моделирует регулятор располагаемого напора, установленный на обратном трубопроводе.

В наладочном расчете определятся поле Hset_nal, Напор на регуляторе давления СО, м (это требуемый располагаемым напор перед СО, после регулятора). Условие расчета - обеспечить расчетный располагаемый напор на вводе перед СО. Коэффициент пропускной способности РД СО не учитывается, исходя из принципа, что оборудование не подобрано.

В поверочном расчете задача регулятора поддерживать после регулятора заданный в поле Напор на регуляторе. Регулятор, находясь в зоне регулирования, обеспечивает Расчетный расход на СО, либо полностью открывается и ограничивает расход, в случае если Коэффициент пропускной способности РД недостаточен.

Поддерживаемый располагаемый напор задаётся в поле Напор на регуляторе давления СО, м, Hset_nal. При поверочном расчете указывается Kvs регулятора Коэффициент пропускной способности РД СО, Kreg
4 — Приоритет шайбы на обратном

При выполнении наладки шайбы будут подбираться по-умолчанию на обратном трубопроводе.

Регуляторы на ГВС

Для системы горячего водоснабжения с помощью поля Признак наличия регулятора на ГВС, Regul_T можно указать регулятор температуры, выбрать способ отбора воды. Вариант выбирается из справочника или задаётся цифрой.

Таблица 2. Регуляторы на ГВС

Способ | Описание
0 (или пусто) — Без регулятора | Нет регулирующих устройств на систему горячего водоснабжения.
1 — Регулятор температуры | Поддерживает заданную температуру на ГВС. В зависимости от текущей температуры теплоносителя определяется доля отбора воды из подающего и обратного трубопроводов. (β — рассчитывается по формуле: Формула 9, «Доля отбора воды из подающего»
2 — Отбор воды из подающего | Весь расход на ГВС берётся из подающего трубопровода.
3 — Отбор воды из обратного | Весь расход на ГВС берётся из обратного трубопровода.
4 — Только подающий | Подбор шайбы в циркуляционной линии проводиться не будет.
5 — Регулятор температуры на обратном | Регулятор устанавливается в тупиковой системе ГВС с водоразбором из обратного трубопровода. Подробнее о данном типе регулятора смотрите раздел «Регулятор ГВС на обратном трубопроводе».

Регуляторы на вводе потребителя

На вводе потребителя может быть установлен регулятор располагаемого напора. Наличие регулятора и способ установки (на подающем или на обратном трубопроводе) указывается в поле Regul_H, Регулятор напора на вводе потребителя.

Задача регулятора поддерживать располагаемый напор на вводе потребителя (после регулятора). Регулятор поддерживает заданный располагаемый напор, указанный в поле Regul_H_val, Напор регулятора на вводе потребителя, м. Гашение напора происходит в месте установки регулятора: на подающем или на обратном (зависит от способа установки). Способ установки выбирается из списка или задается значением:

0 (ПУСТО) — Без регулятора

1 — Регулятор располагаемого напора на подающем

2 — Регулятор располагаемого напора на обратном

Пропускная способность полностью открытого регулятора (паспортная величина) указывается в поле Regul_H_kvs, Kvs регулятора на вводе потребителя, м3/ч.

Регулятор напора на вводе потребителя учитывается в наладочном, поверочном и производных от них расчетов.

В наладочном расчете, если на каждый вид нагрузки (СО, СВ, ГВС) располагаемый напор после регулятора, будет больше напора, требуемого для работы системы теплопотребления, то для гашения избыточного напора будут рассчитаны дроссельные шайбы на каждый вид нагрузки.

При выполнении поверочного расчета учитывается и регулятор располагаемого напора и дроссельные устройства, установленные на каждый вид нагрузки (СО, СВ, ГВС). В случае если дополнительные дроссельные шайбы не установлены, следует указывать количество шайб равным 0.


Регулятор ГВС на обратном трубопроводе

Регулятор устанавливается в тупиковой системе ГВС с водоразбором из обратного трубопровода. Особенность заключается в том, что врезка трубопровода ГВС сделана в обратный трубопровод после терморегулятора ГВС. Для соблюдения санитарных норм температура сетевой воды (Т2) в обратном трубопроводе вынужденно поддерживается выше 60°С и при высоких температурах наружного воздуха эта схема создает завышенный расход сетевой воды.

[Предупреждение] Предупреждение

Должно соблюдаться соотношение нагрузки на систему отопления и нагрузки на ГВС для корректного выполнения расчёта.

Поддерживаемые схемы подключения: 1, 2, 3, 4, 5, 6, 36, 37.

Регулятор ГВС на обратном трубопроводе

Рисунок 34. Регулятор ГВС на обратном трубопроводе

Исходные данные

Чтобы указать регулятор у потребителя следует в поле Признак наличия регулятора температуры выбрать из списка Регулятор температуры на обратном трубопроводе.

Необходимо указать пропускную способность полностью открытого регулятора в поле Kvs регулятора ГВС, м3/ч

[Подсказка] Подсказка

При отсутствии данного варианта в списке следует Обновить структуру таблиц «Обновление таблиц после установки обновления».


Обобщенный потребитель

Обобщенный потребитель – символьный объект тепловой сети, характеризующийся потребляемым расходом сетевой воды или заданным сопротивлением. Таким потребителем можно моделировать, например, общую нагрузку квартала.

Условное обозначение обобщенного потребителя в зависимости от режима работы (включен — номер режима 1, отключен — 2):

Такой объект удобно использовать, когда возникает необходимость рассчитать гидравлику сети без информации о тепловых нагрузках и конкретных схемах присоединения потребителей к тепловой сети. Например, при расчете магистральных сетей информации о квартальных сетях может не быть, а для оценки потерь напора в магистралях достаточно задать обобщенные расходы в точках присоединения кварталов к магистральной сети.

Пример обобщенного потребителя

Рисунок 35. Пример обобщенного потребителя

Обобщенный потребитель не всегда является конечным объектом сети. В связи с этим, обобщенный потребитель может быть установлен на транзитном участке. Схема подключения обобщенного потребителя к тепловой сети представлена на Рисунок 36, «Сеть с обобщенными потребителями».

Сеть с обобщенными потребителями

Рисунок 36. Сеть с обобщенными потребителями

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как потребитель. Уникальный номер (ID) в структуре слоя тепловой сети – ID 12.


Узел

Узел- это символьный объект тепловой сети. В тепловой сети узлами являются все объекты сети, кроме источника, потребителя и участков. В математической модели внутреннее представление объектов (кроме источника, потребителя, перемычки, ЦТП и регуляторов) моделируется двумя узлами, установленными на подающем и обратном трубопроводах.


Простой узел

Простой узел – это символьный объект тепловой сети, например, разветвление трубопровода, смена прокладки, вида изоляции или точка контроля для регулятора.

Условное обозначение узловых объектов в зависимости от режима работы:

На Рисунок 37, «Слева однолинейное изображение узла, справа: внутреннее представление» показан внешний вид узла в однолинейном изображении и во внутреннем представлении в математической модели. В математической модели объект представляется двумя узлами, установленными на подающем и обратном трубопроводах.

Слева однолинейное изображение узла, справа: внутреннее представление

Рисунок 37. Слева однолинейное изображение узла, справа: внутреннее представление

На Рисунок 38, «Подключение подающего трубопровода к тепловой сети» представлен вариант подключения одного трубопровода (подающего) к двухтрубной тепловой сети.

Подключение подающего трубопровода к тепловой сети

Рисунок 38. Подключение подающего трубопровода к тепловой сети

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер (ID) в структуре слоя тепловой сети – ID 2.


Центральный тепловой пункт (ЦТП)

ЦТП – это символьный элемент тепловой сети, характеризующийся возможностью дополнительного регулирования и распределения тепловой энергии. На ЦТП возможно осуществлять подпитку 2 контура системы отопления непосредственно на ЦТП. Подпитка осуществляется из системы холодного водоснабжения, учитывается температура холодной воды. (Указывается индивидуально на ЦТП в поле Подпитка второго контура).

Условное обозначение ЦТП −

Наличие такого узла подразумевает, что за ним находится тупиковая сеть, с индивидуальными потребителями, как показано на Рисунок 39, «Двухтрубная сеть после ЦТП».

Двухтрубная сеть после ЦТП

Рисунок 39. Двухтрубная сеть после ЦТП

Внутренняя кодировка ЦТП зависит от схемы присоединения тепловых нагрузок к тепловой сети. Это может быть, например, групповой элеватор или независимое подключение группы потребителей. На данный момент в распоряжении пользователя 41 схема присоединения ЦТП.

В ЦТП может входить и выходить только один участок тепловой сети (подающий и обратный трубопровод). Причем входящий участок должен быть направлен к ЦТП (направление стрелки), а выходящий от ЦТП к следующему объекту. На Рисунок 40, «Слева: неправильное изображение ЦТП, справа – правильное» представлено правильное и неправильное изображение ЦТП в тепловой сети.

Слева: неправильное изображение ЦТП, справа – правильное

Рисунок 40. Слева: неправильное изображение ЦТП, справа – правильное

Исключением из данного правила является четырёхтрубная тепловая сеть после ЦТП, в этом случае из ЦТП выходит два участка- один основной и один вспомогательный.

Вспомогательный участок используется для подключения трубопровода горячего водоснабжения. Подробнее о вспомогательном участке «Вспомогательный участок для ЦТП». Пример однолинейного изображения четырехтрубной тепловой сети после ЦТП показан на Рисунок 41, «Однолинейное изображение четырехтрубной сети после ЦТП».

Однолинейное изображение четырехтрубной сети после ЦТП

Рисунок 41. Однолинейное изображение четырехтрубной сети после ЦТП

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер (ID) в структуре слоя тепловой сети – ID 8


Насосная станция

Насосная станция — символьный объект тепловой сети, моделирует работу насосного агрегата или насосной станции в зависимости от Способа задания (заданным напором, напорно-расходной характеристикой). Насосная станция может работать как комбинация насоса и регулятора давления, поддерживая давление в указанной точке. Возможно указать удалённый узел регулирования, используя Указатель узла измерения регулятора.

Условное обозначение насосной станции −

[Примечание] Примечание

По умолчанию в программе существует один режим — Включен (номер режима 1). Вы можете добавить дополнительные режимы для отображения НС по определенным правилам: нечетный номер режима соответствует включенному состоянию, четный номер режима – отключенному.

В режиме отключен НС не создает избыточного давления и не перекрывает движения теплоносителя!

Насосная станция в однолинейном изображении представляется одним узлом, но во внутреннем представлении в зависимости от заданных параметров в семантической базе данных, может быть установлена на одном или на обоих трубопроводах (Рисунок 42, «Сверху: однолинейное изображение сети, снизу- внутреннее представление.»). Если значение напора на одном из трубопроводов равно нулю, то насос на этом трубопроводе отсутствует.

Сверху: однолинейное изображение сети, снизу- внутреннее представление.

Рисунок 42. Сверху: однолинейное изображение сети, снизу- внутреннее представление.

На пьезометрическом графике Рисунок 43, «Моделирование работы насоса напором» видно, как направления входящих и выходящих из насоса участков влияют на результат расчета. Когда задается способ значение напора на насосе, он остается неизменным независимо от проходящего через насос расхода.

Моделирование работы насоса напором

Рисунок 43. Моделирование работы насоса напором

Изображение насосной станции

Направление участков, входящих в него должно совпадать с направлением работы насоса (Рисунок 44, «Неправильное и правильное изображение насоса»).

Неправильное и правильное изображение насоса

Рисунок 44. Неправильное и правильное изображение насоса

В насосную станцию обязательно должен входить и выходить только один участок, как показано на Рисунок 45, «Слева: неправильное изображение насоса, справа – правильное».

Слева: неправильное изображение насоса, справа – правильное

Рисунок 45. Слева: неправильное изображение насоса, справа – правильное

Последовательно и параллельно работающие насосы

При последовательной установке все насосы необходимо изобразить на схеме, как показано на Рисунок 46, «Слева: последовательно работающие насосы, справа: параллельно работающие разные марки насосов» слева.

Слева: последовательно работающие насосы, справа: параллельно работающие разные марки насосов

Рисунок 46. Слева: последовательно работающие насосы, справа: параллельно работающие разные марки насосов

Если насосы установлены на станции параллельно, но имеют разные марки или характеристики, каждый необходимо изобразить на схеме, как на Рисунок 46, «Слева: последовательно работающие насосы, справа: параллельно работающие разные марки насосов».

Если же насосы установлены параллельно и имеют одинаковые характеристики, то на схеме их можно обозначить одним объектом, задав количество параллельно работающих насосов.

НС с указателем узла измерения

Для способов задания 3, 4, 5 возможно указать удалённый узел регулирования, с помощью вспомогательного участка: Указатель узла измерения регулятора.

Изображение НС с Вспомогательным участком

Рисунок 47. Изображение НС с Вспомогательным участком

Графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер (ID) в структуре слоя тепловой сети – ID 4.

Смотрите также:

  • «Способы задания насосной станции»

  • Справочник по насосам

  • Таблицы баз данных элементов тепловой сети: Насосная станция


Способы задания насосной станции

Работу насосной станции можно моделировать различным способами (указываются в поле Способ задания насоса)

Таблица 3. Способы задания насоса

Способ задания насоса Описание
0 (или пусто) — по умолчанию.

При одновременном указании марки насоса и напора, развиваемым насосом, приоритетным будет поле Марка насоса.

1 — характеристикой насоса.

НС работает с учетом марки насоса и соответствующей ей напорно-расходной характеристике. Марки и характеристики насосов указываются в Справочнике по насосам («Справочник по насосам»). В справочнике можно задать его QH характеристику любым количеством точек. Подробнее об этом смотрите «Справочник по насосам».

2 — Напор на насосе.

НС работает как "идеальное" устройство, которое нагнетает давление в трубопроводе на заданную величину, независимо от расхода теплоносителя.

3 — Регулятор напора после насоса.

4 — Регулятор давления после насоса.

НС работает как комбинация насоса и регулятора давления, поддерживая заданный напор (давление) в месте установке или заданной точке (узле измерения).

Давление указывается без геодезической отметки. Значение напора включает в себя величину геодезической отметки

5 — Регулятор располагаемого напора.

НС поддерживает располагаемый напор в месте установке или заданной точке (узле измерения).

6 — Регулятор давления до насоса

7 — Регулятор напора до насоса.

НС поддерживает заданный напор (давление) до насосной станции.

Давление указывается без геодезической отметки. Значение напора включает в себя величину геодезической отметки

[Предупреждение] Предупреждение

Доступные только для насоса на подающем. Используются без вспомогательного участка.


Задвижка

Задвижка – это символьный объект тепловой сети, являющийся отсекающим устройством (позволяет отключать участки сети).

Задвижка в модели ZuluThermo может работать следующими способами:

  • исключительно запирающее устройство;

    Моделирует открытую или закрытую запорную арматуру. Для расчетов в ZuluThermo, марка ЗУ не указывается. Основные исходные данные — это Имя узла и геодезическая отметка, м.

  • запорно-регулирующее устройство, работающее с учетом изменяющегося сопротивления затвора (клапана) в зависимости от степени открытия (положения). Для этого следует использовать справочник по запорной арматуре, который позволяет задать характеристики запорно-регулирующих устройств.

    При расчетах в ZuluThermo, такое ЗУ может находиться в промежуточном состоянии, которое определяется степенью его закрытия. В этом случае, кроме имени узла и геодезической отметки, потребуется указать Марку, диаметр и степень открытия ЗУ. Полный список полей по ЗУ.

  • сливное устройство, с заданным диаметром («Слив через задвижку»).

Условное обозначение запорно-регулирующего устройства в зависимости от режима работы:

Задвижка в однолинейном изображении представляется одним узлом, но во внутреннем представлении в зависимости от заданных параметров в семантической базе данных, может быть установлена на обоих трубопроводах Рисунок 48, «Однолинейное и внутреннее представление задвижки».

Однолинейное и внутреннее представление задвижки

Рисунок 48. Однолинейное и внутреннее представление задвижки

В задвижку может входить только один участок и только один участок выходить. На Рисунок 49, «Неправильное изображение задвижки» показано неправильное изображение задвижки.

Неправильное изображение задвижки

Рисунок 49. Неправильное изображение задвижки

[Примечание] Примечание

Задвижка в режиме закрыта, во внутреннем представлении моделируется двумя закрытыми задвижками на обоих трубопроводах.

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как отсекающее устройство. Уникальный номер (ID) в структуре слоя тепловой сети – ID 5.

Изображение задвижек, расположенных внутри тепловой камеры показано на Рисунок 50, «Деталировка тепловой камеры». Для этого следует изменить размер отображения запорных устройств («Изменение размеров символов тепловой сети»), а также настроить символ тепловой камеры («Изменение внешнего вида символов тепловой сети»).

[Примечание] Примечание

Видеоурок по настройке символов тепловой сети можно посмотреть пройдя по ссылке: https://www.politerm.com/videos/layerstruct/layer_struct_edit_symbol/
Деталировка тепловой камеры

Рисунок 50. Деталировка тепловой камеры


Слив через задвижку

Моделирование тепловой сети на сброс, в зависимости от давления в точке слива и диаметра отверстия, осуществляется с помощью типового объекта Задвижка. Рисунок 51, «Пример тепловой сети, работающей на слив»

Для этого следует указать значение -1 (минус 1) для поля Степень открытия (поля в базе данных Per_pod или Per_obr), а также указать диаметр сливного отверстия — для этого используйте поля Условный диаметр на подающем или Условный диаметр на обр. (Dpod или Dobr).

[Предупреждение] Предупреждение

  1. Задвижка должна быть в режиме Открыта.

  2. Задвижка должна быть конечным объектом тепловой сети.

  3. В настройках расчета должна быть включена опция Включать в расчет тупики без нагрузки.

Нельзя моделировать слив через задвижку после ЦТП.

На Рисунок 51, «Пример тепловой сети, работающей на слив» изображен пример тепловой сети, работающей на слив. Источник, например, геотермальный, подаёт теплоноситель по одному трубопроводу и осуществляет 100% подпитку. Давление в обратном трубопроводе определяется в результате расчета и зависит от расходов на слив.

При выполнении расчета в строку сообщений при этом выводится следующее сообщение вида: Предупреждение Z638: ID=2 Задвижка работает на слив из подающего (обратного) трубопровода.

Пример тепловой сети, работающей на слив

Рисунок 51. Пример тепловой сети, работающей на слив


Перемычка

Перемычка — это символьный объект тепловой сети, моделирующий участок между подающим и обратным трубопроводами (байпас).

Условное обозначение перемычки в зависимости от режима работы (включен — номер режима 1, отключен — 2):

По умолчанию перемычка моделируется как обычный участок тепловой сети. Расход через перемычку определяется исходя из сопротивления перемычки (длина, диаметр, местные сопротивления). Возможно указать пропускную способность (м3/ч) устройств, установленных на перемычке или самой перемычки.

В поле Тип перемычки можно выбрать различные варианты моделирования перемычки:

Таблица 4. Тип перемычки

Способ Описание
0 (или пусто) — По умолчанию

Перемычка моделируется как обычный участок тепловой сети. Расход через перемычку определяется исходя из сопротивления перемычки (длина, диаметр, местные сопротивления).

Возможно указать пропускную способность (м3/ч) устройств, установленных на перемычке или самой перемычки.

1 — Регулятор температуры

В этом случае регулятор будет стараться поддерживать заданный постоянный расход по перемычке (указывается в поле Регулируемый параметр).

2 — Регулятор температуры

Поддерживает заданную температуру на выходе "узла смешения". Увеличивает расход через перемычку и циркуляцию сетевой воды таким образом, чтобы тепловые потери уменьшились и была получена заданная температура. Подробнее смотрите «Перемычка с регулятором температуры».

Внутреннее представление

Перемычка во внутреннем представлении является участком, соединяющим подающий и обратный трубопроводы, как показано на Рисунок 52, «Слева: однолинейное изображение сети, справа: её внутреннее представление».

Слева: однолинейное изображение сети, справа: её внутреннее представление

Рисунок 52. Слева: однолинейное изображение сети, справа: её внутреннее представление

Так как перемычка в однолинейном изображении представлена узлом, то изобразить соединение между подающим трубопроводом одного участка и обратным трубопроводом другого участка можно, как представлено на Рисунок 53, «Слева: однолинейное изображение сети, справа: её внутреннее представление».

Слева: однолинейное изображение сети, справа: её внутреннее представление

Рисунок 53. Слева: однолинейное изображение сети, справа: её внутреннее представление

Моделирование летнего режима

С помощью перемычек можно моделировать летний режим работы открытых систем централизованного теплоснабжения, в случаях, когда теплоноситель может подаваться к потребителям как по подающему, так и по обратному трубопроводам, без возврата воды на источник. Переходы между подающими и обратными трубопроводами осуществляются через перемычки. Изображение этой схемы и её внутреннее представление показаны на рисунке Рисунок 54, «Сверху: однолинейное изображение сети, снизу: её внутреннее представление».

Про моделирование летнего режима смотрите также раздел «Моделирование летнего режима работы».

Сверху: однолинейное изображение сети, снизу: её внутреннее представление

Рисунок 54. Сверху: однолинейное изображение сети, снизу: её внутреннее представление

Графический тип объекта - символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер (ID) в структуре слоя тепловой сети – ID 11.


Перемычка с регулятором температуры

Перемычка может моделировать байпас с регулятором температуры, который поддерживает заданную температуру на выходе из "узла смешения" (подаёт заданную температуру в подающий трубопровод). Регулирование происходит следующим образом: сопротивление регулятора меняется чтобы увеличить расход через перемычку и циркуляцию сетевой воды таким образом, чтобы тепловые потери уменьшились и была получена заданная температура.

Для моделирования такого узла в поле Тип перемычки следует выбрать вариант 2 — Регулятор температуры.

Пример расчета

Например, на следующем рисунке из-за остывания теплоносителя с 95℃ до 87,3℃, у потребителя происходит нарушение теплового режима (температура СО = 16,6 ℃, при расчетной 20 ℃).

Пример расчета (до установки перемычки)

Рисунок 55. Пример расчета (до установки перемычки)

Можно устранить нарушение теплового режима у потребителя следующим образом: установим перемычку с регулятором температуры, указав температуру 91 ℃. По результатам поверочного расчета, расход теплоносителя от источника увеличился с 80 до 156 т/ч (расход по перемычке 76 т/ч).

Температура в начале участка после перемычки 91 ℃ (как мы задавали на регуляторе-перемычке).

У потребителя температура СО = 18,2 ℃, при расчетной 20 ℃ — уже не является нарушением теплового режима потребителя.

Пример расчета с регулятором температуры на перемычке

Рисунок 56. Пример расчета с регулятором температуры на перемычке


Дросселирующие устройства

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер (ID) в структуре слоя тепловой сети – ID 7.

К типу дросселирующий узел относятся следующие объекты:

  • «Дроссельная шайба»

  • «Регулятор располагаемого напора»

  • «Регулятор давления»

  • «Регулятор расхода»

  • «Локальное сопротивление»

  • «Дросселирующий узел отключен»

  • «Регулятор нагрузки»

  • «Регулятор давления "до себя" на подающем»

  • «Активный регулятор температуры на перемычке»

  • «Активный погодный регулятор температуры на перемычке»

  • «Регулятор температуры на перемычке»

  • «Погодный регулятор температуры на перемычке»


Дроссельная шайба

Дроссельная шайба – это символьный объект тепловой сети, характеризуемый фиксированным сопротивлением, зависящим от диаметра шайбы. Дроссельная шайба имеет два режима работы:

Для объекта Вычисляемая шайба в результате наладочного расчета определяется количество шайб и их диаметр.

Для Устанавливаемой шайбы необходимо занести информацию о количестве этих устройств и их диаметре.

Дроссельная шайба в однолинейном изображении представляется одним узлом, но во внутреннем представлении в зависимости от заданных параметров в семантической базе данных, может быть установлена на обоих трубопроводах, как показано на Рисунок 57, «Слева – однолинейное изображение сети, справа – внутреннее представление».

Слева – однолинейное изображение сети, справа – внутреннее представление

Рисунок 57. Слева – однолинейное изображение сети, справа – внутреннее представление

С точки зрения модели дроссельная шайба это фиксированное сопротивление, определяемое диаметром шайбы, которое можно устанавливать как на подающем так и на обратном трубопроводе. Так как это нерегулируемое сопротивление, то величина гасимого шайбой напора зависит от квадрата проходящего через шайбу расхода. На Рисунок 58, «Зависимость потерь от расхода» ниже видно, как меняются потери на шайбе, установленной на подающем трубопроводе, при увеличении расхода через нее в два раза.

Зависимость потерь от расхода

Рисунок 58. Зависимость потерь от расхода

Является одним из режимов работы объекта Дросселирующий узел. Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер (ID) типа в структуре слоя тепловой сети – ID 7.

Номер режима Вычисляемой шайбы- 1.

Номер режима Устанавливаемой шайбы- 2.


Регулятор располагаемого напора

Регулятор располагаемого напора — символьный объект тепловой сети, поддерживает постоянный располагаемый напор (перепад давлений) в месте установки или в заданной точке (узле измерения).

Гашение избыточного напора происходит в месте установки регулятора: на подающем или на обратном (зависит от режима). Устанавливается в зависимости от выбранного режима, на одном из трубопроводов: подающем или обратном, как показано на Рисунок 59, «Сверху: однолинейное изображение сети, снизу – внутреннее представление».

Сверху: однолинейное изображение сети, снизу – внутреннее представление

Рисунок 59. Сверху: однолинейное изображение сети, снизу – внутреннее представление

Узел измерения указывается с помощью вспомогательного участка в режиме Указатель узла измерения регулятора Возможно указать удалённый узел для измерения (в предыдущих версиях — только ближайший).

Графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер типа (ID) в структуре слоя тепловой сети — ID 7.

Номер режима Регулятора напора на подающем — 3.

Номер режима Регулятора напора на обратном — 8.


Регулятор давления

Регулятор давления – это символьный объект тепловой сети, поддерживающий заданное давление в трубопроводе «до себя» или «после себя».

Устанавливается в зависимости от выбранного режима, на одном из трубопроводов: подающем или обратном, как показано на Рисунок 60, «Сверху: однолинейное изображение сети, снизу – внутреннее представление».

Сверху: однолинейное изображение сети, снизу – внутреннее представление

Рисунок 60. Сверху: однолинейное изображение сети, снизу – внутреннее представление

Регулятор давления, установленный на подающем или обратном трубопроводе, может контролировать давление «до себя» или « после себя», как показано на Рисунок 61, «Изображения регуляторов давления “до себя” и “после себя”». Для того чтобы указать как работает регулятор необходимо установить узел измерения (простой узел) и соединить их вспомогательным участком в режиме Указатель узла измерения регулятора.

Изображения регуляторов давления “до себя” и “после себя”

Рисунок 61. Изображения регуляторов давления “до себя” и “после себя”

На Рисунок 67, «Регулятор давления «до себя» на подающем трубопроводе» показан участок трубопровода, на котором установлен регулятор давления «до себя» на подающем трубопроводе, регулирующий давление на всасывающем патрубке насосной станции.

На рисунке ниже показано, что при увеличение в два раза расхода через регулятор, установленный в обратном трубопроводе, давление в регулируемом узле остается постоянным. Величина сопротивления регулятора может изменяться в пределах от бесконечности до сопротивления полностью открытого регулятора. Если условия работы сети заставляют регулятор полностью открыться, то он начинает работать как нерегулируемый дросселирующий узел.

Регулятор давления на обратном трубопроводе

Рисунок 62. Регулятор давления на обратном трубопроводе

Исходные данные

Для выполнения расчётов необходимо указать:

  • H_geo, Геодезическая отметка, м — задается отметка оси (верха) трубы, данного узла.

  • Регулируемый параметр напор, м (расход, т/ч) — указывается поддерживаемый регулятором полный напор в метрах (давление плюс геодезическая отметка).

    [Подсказка] Подсказка

    Выбрав в поле Способ дросселирования (3) можно указывать давление. Способ дросселирования

  • Kreg, Коэф. пропускной способности — указывается значение пропускной способности клапана Kv выражает уровень расхода (т/ч) регулирующего клапана, находящегося в определенном положении с потерей давления 1 бар.

Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер типа (ID) в структуре слоя тепловой сети — ID 7.

Номер режима Регулятора давления в подающем — 4.

Номер режима Регулятора давления в обратном — 5.

Смотрите также:

  • «Указатель узла измерения регулятора»

  • «Регулятор давления»

  • Таблицы баз данных элементов тепловой сети: Дросселирующий узел


Регулятор расхода

Регулятор расхода — это символьный объект тепловой сети, поддерживающий заданным пользователем расход теплоносителя.

Устанавливается в зависимости от выбранного режима, на одном из трубопроводов: подающем или обратном.

Является одним из режимов работы объекта Дросселирующий узел. Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер (ID) типа в структуре слоя тепловой сети – ID 7.

Номер режима Регулятора расхода на подающем трубопроводе – 6.

Номер режима Регулятора расхода на обратном трубопроводе – 7.


Локальное сопротивление

Локальное сопротивление — это символьный объект тепловой сети, на котором при необходимости можно задать сопротивление в любой точке сети. Например, в том месте, где происходит резкое сужение либо расширение трубопровода или установлен диффузор (постепенное расширение), конфузор (постепенное сужение), грязевик, прибор учета...

Может быть установлен на подающем, обратном или на обоих трубопроводах одновременно, в зависимости от заданных исходных данных.

Так как это нерегулируемое сопротивление, то величина потерь напора зависит от квадрата проходящего расхода. На рисунке ниже (Рисунок 63, «Локальное сопротивление на обратном трубопроводе») видно, как меняются потери на локальном сопротивлении, установленном на обратном трубопроводе, при увеличении расхода через него в два раза.

Локальное сопротивление на обратном трубопроводе

Рисунок 63. Локальное сопротивление на обратном трубопроводе

Исходные данные представлены в разделе Основные исходные данные для выполнения наладочного и поверочного расчетов: Локальное сопротивление.

Является одним из режимов работы объекта Дросселирующий узел. Графический тип объекта- символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер (ID) типа в структуре слоя тепловой сети – ID 7. Номер режима — 9.

Смотрите также:

  • Основные исходные данные для выполнения наладочного и поверочного расчетов: Локальное сопротивление

  • Таблицы баз данных элементов тепловой сети: Дросселирующий узел.


Дросселирующий узел отключен

В режиме отключен дросселирующий объект превращается в простой узел и не оказывает влияния на гидравлический режим. Позволяет быстро "отключить" дросселирующее (регулирующее) устройство. Например, превратить регулятор, шайбу в разветвление.

[Подсказка] Подсказка

Допускается связь вспомогательного участка с режимом отключен.

— условное обозначение дросселирующего узла в режиме отключен.

Как добавить в структуру

Для добавления режима в структуру слоя следует Обновить структуру таблиц «Обновление таблиц после установки обновления».

Графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер (ID) типа в структуре слоя тепловой сети — ID 7, номер режима — 10.


Регулятор нагрузки

Регулятор нагрузки — символьный объект тепловой сети, поддерживающий заданную тепловую нагрузку в месте установки. Регулирование осуществляется поддержанием необходимого располагаемого напора (перепада давлений), при котором будет получена заданная нагрузка. Заданная нагрузка указывается в поле Регулируемый параметр. Возможно задание точности увязки по нагрузке («Настройка протоколирования расчета»)

Дросселирование (гашение) напора происходит в месте установки регулятора (на подающем или обратном трубопроводе).

— Регулятор нагрузки на подающем трубопроводе.

— Регулятор нагрузки на обратном трубопроводе.

Присоединение регулятора к сети

Регуляторы нагрузки устанавливаются без вспомогательного участка (указателя узла измерения). В регулятор должен входить и выходить один участок.

Если на тепловую сеть одновременно работает N источников (N — количество, шт), то максимально возможное количество регуляторов на сети определяется по формуле Nрег =Nист - 1.

Как добавить в структуру

Для добавления режима в структуру слоя следует Обновить структуру таблиц «Обновление таблиц после установки обновления».

Исходные данные

Для выполнения расчётов необходимо указать:

  • H_geo, Геодезическая отметка, м — задается отметка оси (верха) трубы, данного узла.

  • Регулируемый параметр напор, м (расход, т/ч) — указывается требуемая нагрузка в Гкал или МВт.

Графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер (ID) типа в структуре слоя тепловой сети – ID 7. Номер режима Регулятора нагрузки на подающем — 11, Регулятора нагрузки на обратном — 12.


Регулятор давления "до себя" на подающем

Регулятор давления "до себя" на подающем — регулятор давления "до себя" на подающем трубопроводе поддерживает заданное давление. Регулирование давления происходит, вследствие изменения расхода теплоносителя, проходящего через регулятор.

— условное обозначение регулятора давления "до себя" на подающем трубопроводе.

Присоединение регулятора к сети

Регулятор давления "до себя" на подающем устанавливается без вспомогательного участка (указателя узла измерения). В регулятор должен входить и выходить один участок.

Как добавить в структуру

Для добавления режима в структуру слоя следует Обновить структуру таблиц «Обновление таблиц после установки обновления».

Исходные данные

Для выполнения расчётов необходимо указать:

  • H_geo, Геодезическая отметка, м — задается отметка оси (верха) трубы, данного узла.

  • Регулируемый параметр напор, м (расход, т/ч) — указывается требуемое давление перед регулятором.

Графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер (ID) типа в структуре слоя тепловой сети – ID 7. Номер режима — 13.


Активный регулятор температуры на перемычке

Активный регулятор температуры на перемычке — это символьный объект математической модели, поддерживающий постоянную заданную температуру в подающем трубопроводе. Используется для моделирования ситуации, когда часть теплоносителя по перемычке из обратного трубопровода подмешивается в подающий трубопровод. Регулирование и поддержание температуры происходит за счет изменения расхода теплоносителя, проходящего по перемычке. Этот элемент в отличии от «Активный погодный регулятор температуры на перемычке» будет поддерживать заданную температуру, независимо от температуры наружного воздуха.

В математической модели данный тип регулятора можно назвать "активный" — его работа похожа на работу насоса на перемычке и регулирующего клапана.

С помощью регуляторов можно моделировать работу узла смешения, ЦТП или технологической схемы.

— условное обозначение регулятора температуры на перемычке.

Как добавить в структуру

Для добавления режима в структуру слоя следует Обновить структуру таблиц «Обновление таблиц после установки обновления».

Правила изображения регуляторов на перемычке

Регулятор температуры на перемычке обязательно изображается на подающем "перемычки" — трубопроводе, который соединяет подающий и обратный трубопроводы. Для моделирования такого соединения используется специальный типовой элемент Перемычка. Он соединяет обратный трубопровод и подающий (смотрите рисунок ниже).

Регулятор температуры на перемычке поддерживает постоянную заданную температуру в узле, расположенным за ним. Можно назвать это разветвление узлом смешения.

[Предупреждение] Предупреждение

В этом узле смешения должно быть только 3 связи: 2 подающих трубопровода, которые "входят" в узел и 1 подающий трубопровод, который "выходит из узла".

На рисунке ниже изображения пример правильного изображения регулятора температуры на перемычке.

Пример правильного изображения регулятора температуры на перемычке

Рисунок 64. Пример правильного изображения регулятора температуры на перемычке

Исходные данные

Для выполнения расчётов необходимо указать:

  • H_geo, Геодезическая отметка, м — задается отметка оси (верха) трубы, данного узла.

  • H, Регулируемый параметр — указывается температура ℃ в подающем трубопроводе, которую будет поддерживать регулятор температуры на перемычке.

Примеры

В наладочном расчете данный элемент поддерживает заданную расчетную температуру, так как наладка выполняется на расчетные параметры.

В поверочном расчете — регулятор меняет расход на перемычке, поддерживая постоянную температуру, указанную в поле Регулируемый параметр. Например, при снижении текущей температуры в подающем на источнике, регулятор будет уменьшать расход на перемычке. Далее рассмотрим несколько примеров поверочного расчета с данным элементом.

Рассмотрим несколько вариантов поверочных расчетов при условии, что расчетные температуры: 150℃ в подающем и -30℃ наружного воздуха. Регулятор температуры на перемычке поддерживает температуру 95℃ градусов:

  1. Поверочный расчет на расчетные температуры (150℃ в подающем и -30℃ наружного воздуха).

  2. Поверочный расчет на произвольные параметры, например: 115℃ в подающем и -18℃ наружного воздуха.

    В этом случае можно увидеть, как изменились расходы и температуры в тепловой сети.

  3. Поверочный расчет на условия, при которых расход по перемычке будет равен 0.

    Это случай, когда температура в подающем трубопроводе на источнике будет меньше или равна температуре, которую должен поддерживать регулятор. Например: на регуляторе температуры на перемычке задано 95℃ и источник подаёт в сеть теплоноситель 95℃.

Графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер (ID) типа в структуре слоя тепловой сети – ID 7. Номер режима — 15.


Активный погодный регулятор температуры на перемычке

Активный погодный регулятор температуры на перемычке — это символьный объект математической модели, регулирующий температуру в подающем трубопроводе. в зависимости от температуры наружного. Используется для моделирования ситуации, когда часть теплоносителя по перемычке из обратного трубопровода подмешивается в подающий трубопровод. В математической модели данный тип регулятора можно назвать "активный" — его работа похожа на работу насоса на перемычке.

В зависимости от текущей температуры наружного воздуха (указывается на источнике или цтп) происходит регулирование и поддержание температуры по графику, за счет изменения расхода теплоносителя, проходящего по перемычке. Этот элемент в отличии от «Активный регулятор температуры на перемычке» будет поддерживать температуру "по графику", в зависимости от температуры наружного воздуха.

С помощью регуляторов можно моделировать работу узла смешения, ЦТП или технологической схемы.

— условное обозначение погодного регулятора температуры на перемычке.

Как добавить в структуру

Для добавления режима в структуру слоя следует Обновить структуру таблиц «Обновление таблиц после установки обновления».

Присоединение регулятора к сети

Погодный регулятор температуры на перемычке обязательно изображается на подающем "перемычки" — трубопроводе, который соединяет подающий и обратный трубопроводы. Для моделирования такого соединения используется специальный типовой элемент Перемычка. Он соединяет обратный трубопровод и подающий (смотрите рисунок ниже).

Погодный регулятор температуры на перемычке поддерживает постоянную заданную температуру в узле, расположенным за ним. Можно назвать это разветвление узлом смешения.

[Предупреждение] Предупреждение

В этом узле смешения должно быть только 3 связи: 2 подающих трубопровода, которые "входят" в узел и 1 подающий трубопровод, который "выходит из узла".

На рисунке ниже изображения пример правильного изображения регулятора температуры на перемычке.

Пример правильного изображения погодного регулятора температуры на перемычке

Рисунок 65. Пример правильного изображения погодного регулятора температуры на перемычке

Исходные данные

Для выполнения расчётов необходимо указать:

  • H_geo, Геодезическая отметка, м — задается отметка оси (верха) трубы, данного узла.

  • H, Регулируемый параметр — указывается расчетная температура ℃ в подающем трубопроводе, при расчетной холодной пятидневке (в соответствии с температурным графиком).

Примеры

В наладочном расчете погодный регулятор температуры поддерживает заданную расчетную температуру, так как наладка выполняется на расчетные параметры.

В поверочном расчете — погодный регулятор меняет расход на перемычке в зависимости от текущей температуры наружного воздуха (указывается на источнике).

При расчетной температуре (холодная пятидневка) регулятор поддерживает температуру указанную в поле Регулируемый параметр. В зависимости от текущей температуры наружного воздуха, регулятор будет изменять расход на перемычке. Далее рассмотрим несколько примеров поверочного расчета с данным элементом.

Рассмотрим несколько вариантов поверочных расчетов при условии, что расчетные температуры: 150℃ в подающем и -30℃ наружного воздуха. Регулятор температуры на перемычке поддерживает температуру 95℃ градусов:

  1. Поверочный расчет на расчетные температуры (150℃ в подающем и -30℃ наружного воздуха).

  2. Поверочный расчет на следующие условия: 150℃ в подающем на источнике, а текущая наружного воздуха -26℃.

    Так как текущая температура воздуха выше, чем расчетная температура, регулятор поддерживает на выходе 90℃.

  3. Поверочный расчет, моделирующий следующую ситуацию: температура наружного воздуха расчетная -30℃, а текущая температура на источнике 95℃.

    В этом случае расход по перемычке будет равен 0, так как регулятор будет поддерживать заданную для него температуру 95℃ (как в и других случаях, когда текущая температура меньше или равна заданной на регуляторе).

Графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер (ID) типа в структуре слоя тепловой сети – ID 7. Номер режима — 16.


Регулятор температуры на перемычке

Регулятор температуры на перемычке — это символьный объект математической модели, поддерживающий постоянную заданную температуру в подающем трубопроводе. Используется для моделирования ситуации, когда часть теплоносителя по перемычке из обратного трубопровода подмешивается в подающий трубопровод. Регулирование и поддержание температуры происходит за счет изменения расхода теплоносителя, проходящего по перемычке. Этот элемент в отличии от «Погодный регулятор температуры на перемычке» будет поддерживать заданную температуру, независимо от температуры наружного воздуха.

В математической модели данный тип регулятора можно назвать "пассивный" — он моделирует работу регулирующего устройства на перемычке: регулирующего клапана или "задвижки".

С помощью регуляторов можно моделировать работу узла смешения, ЦТП или технологической схемы.

— условное обозначение регулятора температуры на перемычке.

Как добавить в структуру

Для добавления режима в структуру слоя следует Обновить структуру таблиц «Обновление таблиц после установки обновления».

В существующей структуре, графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер (ID) типа в структуре слоя тепловой сети – ID 7. Номер режима — 17.

Присоединение регулятора к сети

Регулятор изображается на сети, согласно правилам изображения активного регулятора на перемычке.

Исходные данные

Для выполнения расчётов необходимо указать:

  • H_geo, Геодезическая отметка, м — задается отметка оси (верха) трубы, данного узла.

  • H, Регулируемый параметр — указывается температура ℃ в подающем трубопроводе, которую будет поддерживать регулятор температуры на перемычке.

В наладочном расчете данный элемент поддерживает заданную расчетную температуру, так как наладка выполняется на расчетные параметры.

В поверочном расчете — регулятор меняет расход на перемычке, поддерживая постоянную температуру, указанную в поле Регулируемый параметр. Например, при снижении текущей температуры в подающем на источнике, регулятор будет уменьшать расход на перемычке. Далее рассмотрим несколько примеров поверочного расчета с данным элементом.

Рассмотрим несколько вариантов поверочных расчетов при условии, что расчетные температуры: 150℃ в подающем и -30℃ наружного воздуха. Регулятор температуры на перемычке поддерживает температуру 95℃ градусов:


Погодный регулятор температуры на перемычке

Погодный регулятор температуры на перемычке — это символьный объект математической модели, регулирующий температуру в подающем трубопроводе. в зависимости от температуры наружного. Используется для моделирования ситуации, когда часть теплоносителя по перемычке из обратного трубопровода подмешивается в подающий трубопровод.

В математической модели данный тип регулятора можно назвать "пассивный" — он моделирует работу регулирующего устройства на перемычке: регулирующего клапана или "задвижки".

С помощью регуляторов можно моделировать работу узла смешения, ЦТП или технологической схемы.

— условное обозначение регулятора температуры на перемычке.

Как добавить в структуру

Для добавления режима в структуру слоя следует Обновить структуру таблиц «Обновление таблиц после установки обновления».

В существующей структуре, графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как узел. Уникальный номер (ID) типа в структуре слоя тепловой сети – ID 7. Номер режима — 17.

Присоединение регулятора к сети

Регулятор изображается на сети, согласно правилам изображения регулятора на перемычке.

Исходные данные

Для выполнения расчётов необходимо указать:

  • H_geo, Геодезическая отметка, м — задается отметка оси (верха) трубы, данного узла.

  • H, Регулируемый параметр — указывается температура ℃ в подающем трубопроводе, которую будет поддерживать регулятор температуры на перемычке.

  • TGraph, Температурный график — дополнительно для проведения поверочного расчета или расчета температурного графика по пользовательскому температурному графику, задается температурный график данного регулятора.

    Для просмотра и выбора температурного графика, нажмите в правой части поля кнопку ....


Вспомогательный участок

Вспомогательный участок — это линейный объект математической модели, имеющий два режима работы:

  • Указатель узла измерения регулятора

    Указывает точку регулируемого\контролируемого параметра регуляторов давления, располагаемого напора и насосных станций. «Указатель узла измерения регулятора»

  • Вспомогательный участок для ЦТП

    Указывает начало трубопроводов ГВС после ЦТП при четырёхтрубной тепловой сети . «Вспомогательный участок для ЦТП»

Исходные данные для вспомогательного участка не указываются.

Графический тип объекта — линейный, относится к объектам инженерных сетей и классифицируется как участок, отсекающий. Уникальный номер (ID) в структуре слоя тепловой сети — ID 13.


Вспомогательный участок для ЦТП

Вспомогательный участок для ЦТП — режим вспомогательного участка, указывающий начало трубопровода ГВС при четырёхтрубной схеме подключения (теплоноситель на систему отопления и на ГВС выходит по разным трубопроводам).

Можно использовать во всех схемах присоединения ЦТП кроме схем № 1, 4, 7, 21, 22.

Вспомогательный участок соединяет только ЦТП и простой узел (разветвление, камера), к которому подключается трубопровод ГВС (Рисунок 66, «Подключение трубопровода ГВС»). Исходные данные для вспомогательного участка не указываются.

Подключение трубопровода ГВС

Рисунок 66. Подключение трубопровода ГВС


Указатель узла измерения регулятора

Указатель узла измерения регулятора — режим вспомогательного участка, указывает узел измерения для регуляторов давления, располагаемого напора и насосных станций. Указатель узла измерения соединяет узел контроля и регулятор (или насосную станцию). Исходные данные для вспомогательного участка не указываются.

Узел измерения\контроля — узел, в котором измеряется или поддерживается регулируемый параметр (расход, давление, нагрузка). Изображается простым узловым объектом: разветвлением, тепловой камерой.

На рисунке ниже показан регулятор давления, установленный после насоса, но контролирующий давление на всасе насоса.

Регулятор давления «до себя» на подающем трубопроводе

Рисунок 67. Регулятор давления «до себя» на подающем трубопроводе

Для регуляторов располагаемого напора (перепада) можно указать удалённый узел контроля (в предыдущих версиях — только ближайший).

Регулятор располагаемого напора на обратном трубопроводе с удалённым узлом контроля

Рисунок 68. Регулятор располагаемого напора на обратном трубопроводе с удалённым узлом контроля


Вертикальный участок

Вертикальный участок — это символьный объект тепловой сети. Моделирует вертикальный участок для задания опусков, подъемов, переходов и т.д.

Использует базу данных участков: при расчете исходные данные задаются также, как и для участков тепловой сети. Дополнительно задаются геодезические отметки начала и конца участка (поля H_geo и H_geo2).

[Примечание] Примечание

Для вертикальных участков поле Длина участка, м определяется в результате расчетов (как разница геодезических отметок), вручную его указывать не требуется.

Диаметр вертикального участка, как и "обычного" участка сети, можно определить с помощью конструкторского расчета.

Условное обозначение вертикального участка:

вертикальный участок

Графический тип объекта — символьный, относится к объектам инженерных сетей и классифицируется как узел.

Уникальный номер (ID) в структуре слоя тепловой сети — ID 14. Если структура слоя отличается от стандартной, его можно задать вручную в настройках слоя.


Создание и моделирование тепловой сети

В данном разделе рассказывается о том, как создать слой тепловой сети, загрузить слой в карту, изобразить тепловую сеть, а также изменить её структуру (добавить новые режимы работы, изменить их внешний вид и размеры).

В основе математической модели для расчетов сетей лежит граф. Как известно, граф состоит из узлов, соединенных дугами. В любой сети можно выделить свой набор узловых элементов. Так в теплоснабжении - это источники, тепловые камеры, потребители, насосные станции, запорная арматура. Дугами графа являются участки сети - трубопроводы. Участок обязательно должен начинаться в каком-то узле и заканчиваться узлом.


Введение

Начиная рисовать участок сети, нужно будет обязательно либо привязать начало участка к одному из существующих узлов, либо выбрать узел, из набора узлов, в котором этот участок будет начинаться. Точно так же, заканчивая ввод участка, нужно либо привязать его конец к одному из существующих узлов, либо установить новый узел, в котором участок будет закончен. При перемещении какого-либо узла (изменении его координаты), вместе с ним переместятся начала и концы участков, связанных с этим узлом. То есть изменение положения узлов в пространстве не приведет к изменению топологии графа, сеть не "развалится".

С точки зрения математической модели совершенно неважно, будут ли координаты узлов и точек перелома участков введены по координатам с геодезической точностью, обрисованы по какой-то подложке или просто изображены схематично. Подробнее об изображении сети смотрите раздел «Изображение тепловой сети на карте». Важно, что нужные пары узлов соединены дугами, и в результате "рисования" сети мы автоматически получаем и кодировку математического графа сети. Если рисунок выполнен правильно, то и граф сети ошибок содержать не будет.

Для нанесения тепловой сети необходимо использовать слой системы ZuluGIS определенной структуры, к объектам которого подключены таблицы с необходимыми для расчетов полями. Наносить схему тепловой сети можно либо на заранее подготовленную подоснову, либо на чистую карту. Для проверки правильности нанесения схемы тепловой сети можно произвести проверку ее связности и определить все ли узлы и участки связаны между собой. Проверку можно производить как для полностью нанесенной сети, так и для готовых ее частей.

Последовательность действий

  1. Создать слой тепловой сети

    Для нанесения тепловой сети на карту необходимо предварительно создать слой тепловой сети. Подробнее об этом «Создание слоя тепловой сети»;

  2. Настроить структуру слоя: внешний вид, размеры символов.

    Пользователь может изменить графическое отображение любого из объектов (размер, внешний вид), а также добавить к сформированной структуре новые объекты, например «Внезапное сужение (расширение)», «Граница балансовой принадлежности», «Узел учета тепловой энергии», «Компенсатор» и т.д. Подробнее о настройке структура слоя Структура слоя;

  3. Нанести тепловую сеть на карту.

    После создания слоя тепловой сети, модель можно изображать на карте. О том, как изображать и редактировать объекты тепловой сети, смотрите соответствующие разделы Ввод объектов сети и Редактирование сети

  4. Проверить связность.

    Для проверки правильности создания математической модели тепловой сети необходимо произвести проверку связности всех объектов сети между собой. Проверку можно производить как для полностью нанесенной сети, так и для ее частей. Подробнее о проверке связности «Контроль ошибок при вводе».


Создание слоя тепловой сети

[Примечание] Примечание

Видеоурок по созданию слоя тепловой сети можно посмотреть пройдя по ссылке: https://www.politerm.com/videos/network/layer_create_set/

Для того чтобы создать слой тепловой сети надо:

  1. Выбрать команду главного меню Слой|Создать инженерную сеть|Теплоснабжение.

  2. В окне сохранения файла (Рисунок 69, «Диалог сохранения слоя») выбрать диск и каталог, где будут храниться файлы моделируемой тепловой сети. Слой сети следует создавать в отдельной папке.

    Диалог сохранения слоя

    Рисунок 69. Диалог сохранения слоя

    [Примечание] Примечание

    Имя слоя НЕОБХОДИМО ЗАДАВАТЬ ЛАТИНСКИМИ буквами, слой ОБЯЗАТЕЛЬНО должен создаваться в отдельной папке. Также важно, чтобы в пути до файлов слоя НЕ БЫЛО РУССКИХ БУКВ, допускается использование только латинских. Данное ограничение связано с тем, что при работе с локальными таблицами система ZuluGIS использует программные средства, для которых не желательно наличие в имени папки русских символов

  3. В открывшемся диалоге в строке Имя файла ввести имя файла латинскими символами (например teploset) и нажать кнопку Сохранить (смотрите Рисунок 70, «Окно создания файла тепловой сети»). Если будет выбрано имя файла уже существующего слоя, то в результате создания нового слоя существующий слой будет уничтожен, и вместо него создастся новый.

    Окно создания файла тепловой сети

    Рисунок 70. Окно создания файла тепловой сети

  4. В окне Новая система теплоснабжения (смотрите Рисунок 71, «Окно создания слоя тепловой сети»), в строке Название слоя ввести пользовательское имя слоя русскими символами, например Тепловые сети.

    Окно создания слоя тепловой сети

    Рисунок 71. Окно создания слоя тепловой сети

    [Примечание] Примечание

    Если не устанавливать опцию добавить в карту, то слой тепловой сети будет создан только на диске и для дальнейшей работы его нужно загрузить в карту.

  5. Выбрать систему координат, с помощью кнопки Система координат. При работе с картой, выполненной в план-схеме (локальный датум), этот пункт следует пропустить.

  6. Указать способ хранения таблиц, например SQLite, MS Access или другие.

  7. После того как все окна диалога (смотрите Рисунок 71, «Окно создания слоя тепловой сети») заполнены, нажать кнопку ОК.

[Примечание] Примечание

После создания слоя в папке тепловой сети сформировались файлы графической и семантической базы данных, созданные с именем заданным в окне Имя слоя (Рисунок 70, «Окно создания файла тепловой сети»), например, teploset. Имена таблиц и описателей баз данных образованы из имени слоя (teploset) и, например, названия объекта сети (istok), к которому они относятся (например, teploset_istok).


Изображение тепловой сети на карте

Тепловую сеть можно изображать на карте, с привязкой к местности (по координатам, с привязкой к окружающим объектам), что позволит в дальнейшем не только проводить теплогидравлические расчеты, но и решать другие инженерные задачи, зная точное местонахождение тепловых сетей. Пример изображения тепловой сети на карте с привязкой к местности показан на Рисунок 72, «Изображение тепловой сети на карте с привязкой к местности».

Изображение тепловой сети на карте с привязкой к местности

Рисунок 72. Изображение тепловой сети на карте с привязкой к местности

Схематическое изображение тепловой сети

Тепловая сеть может быть изображена схематично, при этом неважно, будут ли координаты узлов (объектов тепловой сети) и углы поворотов (точки перелома участков) введены по координатам с геодезической точностью или обрисованы по подложке. Важно, чтобы нужные объекты тепловой сети (узлы) были соединены участками (дугами). Схематичное изображение модели тепловой сети позволяет быстро провести теплогидравлические расчеты, но не даёт возможности определить местонахождение своих сетей. Пример схематичного изображения тепловой сети показан на Рисунок 73, «Схематичное изображение сети».

Схематичное изображение сети

Рисунок 73. Схематичное изображение сети

Упрощенное и детальное изображение сети

Степень детализации в обоих случаях: при изображении тепловой сети на карте с привязкой к местности и при схематичном изображении может быть различна. Например, на Рисунок 74, «Упрощенное изображение сети» Рисунок 75, «Детальное изображение сети» изображены две эквивалентные схемы тепловой сети. Однако на Рисунок 74, «Упрощенное изображение сети» и Рисунок 75, «Детальное изображение сети» детальное изображение - с прорисовкой П-образных компенсаторов и запорных устройств в тепловых камерах.

Упрощенное изображение сети

Рисунок 74. Упрощенное изображение сети

Детальное изображение сети

Рисунок 75. Детальное изображение сети

Геометрические длины участков на Рисунок 74, «Упрощенное изображение сети» и Рисунок 75, «Детальное изображение сети» различны, но для инженерных расчетов значения длины задаются в базе данных по участкам. Наличие компенсаторов и запорных устройств, влияет на гидравлические потери в тепловой сети. Все местные сопротивления должны быть занесены в базу данных, для адекватного моделирования гидравлических потерь.

В связи с этим точность и детальность отображения сети на карте на результаты расчетов не влияют.

Смотрите также

  • Ввод объектов сети

  • Редактирование сети


Загрузка слоя в карту

Если при создании слоя не была установлена галочка в окне Добавить в карту, то слой сети созданный в определенной директории, следует добавить в карту вручную, для этого необходимо:

  1. Выбрать команду главного меню Карта|Добавить слой, либо нажать кнопку [image] на панели инструментов. На экране появится диалог выбора слоя. (смотрите Рисунок 76, «Диалог выбора слоя»).

    Диалог выбора слоя

    Рисунок 76. Диалог выбора слоя

  2. Зайти в нужную директорию и выделить слой тепловой сети (смотрите Рисунок 77, «Диалог выбора слоя»)

    Диалог выбора слоя

    Рисунок 77. Диалог выбора слоя

  3. Нажать кнопку Открыть или дважды щелкнуть по выбранному слою. Он будет добавлен в текущую карту.


Структура слоя

При создании слоя тепловой сети, он создаётся с заранее определенной стандартной структурой: символами, базами данных, типовыми объектами тепловой сети и режимами их работы. Редактирование структуры слоя позволяет настроить внешний вид объектов тепловой сети или добавить новые режимы работы для уже существующих объектов.


Общие сведения о структуре слоя

Чтобы открыть редактор структуры слоя следует:

  1. Отключить редактирование слоя ( [image] ), для того чтобы можно было зайти в структуру слоя;

  2. Выбрать команду главного меню Слой|Структура слоя или нажать кнопку [image] . На экране появится диалог выбора слоя. (смотрите Рисунок 78, «Диалог выбора слоя»).

    Диалог выбора слоя

    Рисунок 78. Диалог выбора слоя

  3. Войти в нужную папку, выделить слой тепловой сети и нажать кнопку Открыть (смотрите Рисунок 79, «Выбор слоя»);

    Рисунок 79. Выбор слоя

На экране появится окно структуры слоя, изображенное на Рисунок 80, «Окно структуры слоя». Диалоговое окно разделено на две части, в зависимости от того, какой пункт выделен с левой стороны, справа будут происходить соответствующие изменения, то есть будет отображаться информация, относящаяся к выбранному пункту.

Окно структуры слоя

Рисунок 80. Окно структуры слоя

Сохранение изменений и выход

Для сохранения изменений структуры слоя следует нажать кнопку Сохранить или выбрать пункт меню Файл|Сохранить.

Чтобы выйти из редактора структуры слоя нужно нажать кнопку Выход или выбрать пункт меню Файл|Закрыть. Если изменения не были сохранены, система предложит это сделать автоматически.


Символы

При выделении в окне Структура слоя пункта Символы выводится библиотека символов данного слоя, показанная на Рисунок 81, «Окно библиотеки символов». Для изображения символьного объекта в слое, этот символ должен быть добавлен в библиотеку символов данного слоя.

Окно библиотеки символов

Рисунок 81. Окно библиотеки символов

Закладка Символы снабжена следующими командными кнопками:

  • - Открывает редактор символа для создания нового символа. После создания символ добавляется в список символов слоя.

  • - Открывает редактор символа для символа, выбранного в списке. Так же редактор символов можно вызвать двойным щелчком левой кнопки мыши по символу, который надо изменить.

  • - Удаляет из библиотеки символов символ, отмеченный в списке. Если удаляемый символ используется одним из режимов структуры слоя или одним из объектов, удаление этого символа будет запрещено.

  • Импорт- Открывает диалог импорта символов, позволяющий импортировать символы из библиотек других слоев. После завершения импорта импортированные символы пополнят список символов данного слоя. («Импорт символов из библиотеки других слоев»).

  • Удалить свободные- Удаляет из библиотеки символов все символы, не используемые ни одним из объектов. Это позволяет очистить библиотеку от лишних символов.


Создание нового символа в библиотеке символов

Для того чтобы создать новый символ надо:

  1. Выбрать пункт Символы;

  2. Нажать кнопку [image] , появится редактор символов.

[Примечание] Примечание

Подробнее о работе в редакторе можно узнать в справочном пособии по работе с ZuluGIS в разделе Работа с векторными слоями|Редактор структуры слоя|Редактор символов.


Редактирование символа в библиотеке символов

Для редактирования символа следует:

  1. Щелчком левой кнопки мыши по символу выделить символ для редактирования;

  2. Нажать кнопку [image] или дважды щелкнуть по символу. При этом открывается редактор символов для редактирования.

[Примечание] Примечание

Подробнее о работе в редакторе можно узнать в справочном пособии по работе с ZuluGIS в разделе Работа с векторными слоями|Редактор структуры слоя|Редактор символов


Удаление символа из библиотеки

Чтобы удалить символ из библиотеки нужно:

  1. Щелчком мыши выбрать символ;

  2. Нажать кнопку [image] или кнопку Delete на клавиатуре;

  3. Нажать кнопку Сохранить.


Импорт символов из библиотеки других слоев

Символы можно импортировать из одного слоя в другой, то есть если символы уже были созданы для другого слоя, то их можно скопировать в библиотеку нашего слоя, для этого надо:

  1. В диалоговом окне Структура слоя ( [image] ) в дереве выбрать пункт Символы;

  2. Нажать кнопку [image] и в открывшемся списке выбрать Импорт.... (Рисунок 82, «Импорт символов»).

    Рисунок 82. Импорт символов

  3. В открывшемся окне указать слой-источник, то есть слой, из которого вы хотите импортировать символы и нажать кнопку Открыть. (смотрите Рисунок 83, «Диалог выбора слоя»)

    Диалог выбора слоя

    Рисунок 83. Диалог выбора слоя

  4. Все символы выбранного слоя появятся в верхнем списке символов, как на Рисунок 84, «Окно импорта символов». В нижнем списке отображаются выбранные символы для импорта. Если вы случайно выбрали не тот слой-источник, нужно нажать на кнопку Выбор слоя, чтобы указать новый.

    Окно импорта символов

    Рисунок 84. Окно импорта символов

  5. Щелчком мыши выбрать символ в верхнем списке;

  6. Нажать кнопку Добавить или сделать двойной щелчок левой кнопкой мыши по символу. Выделенный символ появится в нижнем списке (смотрите Рисунок 85, «Окно импорта символов»). Таким же образом добавить необходимые символы.

    Окно импорта символов

    Рисунок 85. Окно импорта символов

  7. Нажать кнопку Импортировать. Символы из нижнего списка, будут добавлены в библиотеку;

  8. Нажать кнопку Закрыть;

  9. В окне Структура слоя нажать кнопку Сохранить.

Описание кнопок диалога Импорт символов представлено ниже:

  • Выбор слоя- Кнопка выбора текущего слоя-источника. После выбора слоя символы из его библиотеки заполняют верхний список диалога.

  • Добавить все- Добавляет все символы из верхнего списка в нижний список.

  • Добавить- Добавляет текущий символ верхнего списка в нижний список. То же самое произойдет при двойном щелчке мыши на символ из верхнего списка.

  • Исключить- Исключает текущий символ из нижнего списка.

  • Исключить все- Очищает нижний список.

  • Импортировать- Добавляет все символы из нижнего списка в библиотеку символов слоя.

  • Закрыть- Закрывает диалог без импорта.


Базы данных

При выделении в окне Структура слоя пункта Базы данных выводится список всех подключенных к слою баз данных. (смотрите Рисунок 86, «Вкладка «Базы данных»»)

Вкладка «Базы данных»

Рисунок 86. Вкладка «Базы данных»

Закладка Базы данных снабжена следующими командными кнопками:

Кнопка | Описание
Создать | Позволяет создать новую базу данных. При нажатии на эту кнопку появится окно Новая база данных, в строке Название базы данных надо вписать название вашей новой базы.
Добавить | Позволяет добавить уже готовую базу данных в структуру слоя. После нажатия открывается стандартное окно выбора файла, в котором надо указать какую базу данных вы хотите добавить и нажать кнопку Открыть.
Конструктор | Данная кнопка будет активна только в том случае, если в списке выделена база данных. Она открывает диалоговое окно Редактор баз данных, в котором имеется возможность отредактировать выделенную в списке базу данных.
Удалить | Удаляет из списка выделенную базу данных. Удаление произойдет только в том случае, если эта база данных не используется ни одним из типов структуры слоя.
[Примечание] Примечание

Подробнее о создании и редактировании баз данных можно узнать в справочном пособии по работе с ZuluGIS в разделе Семантические базы данных.


Типы объектов

  • «Подключенная к типу база данных»

  • «Создание нового типа объектов»

  • «Удаление типа»

  • «Редактирование параметров уже существующего типа»

Для моделирования тепловой сети используются типовые объекты (смотрите подробнее в справочном пособии ZuluGIS в разделе Общие сведения|Слои). Создание типов и режимов, а также их редактирование происходит в диалоговом окне Структура слоя ( [image] ).

Тип объекта определяет, какую функцию данный типовой объект должен выполнять, например Источник – является источником тепловой энергии, Потребитель – потребителем тепловой энергии и т.д. К типовым объектам может привязываться семантическая база данных.

Каждый типовой объект, в свою очередь, может иметь несколько режимов, которые задают различные способы работы (отображения) типового объекта. Например, тип объекта- задвижка, режимы работы – открыта и закрыта. Подробнее о режимах.

Все дополнительные узловые элементы будут восприниматься, как простой узел (разветвление). В качестве исходных данных и результатов расчета будут использоваться поля с исходными данными (Name, Hgeo) и результатами расчёта, как у объекта Узел «Узел тепловой сети».

Дерево типов и режимов находится в структуре слоя тепловой сети. При выделении левой кнопкой мыши типа объекта (например, источник), в дереве типов и режимов (Рисунок 87, «Вкладка «Тип объекта»») справа откроется вкладка, в которой отобразятся свойства выделенного типа.

Вкладка «Тип объекта»

Рисунок 87. Вкладка «Тип объекта»

На открывшейся вкладке диалога расположены следующие разделы:

  • Название− В данной строке отображается название типа, оно же одновременно отображается в дереве типов;

  • ID− Отображается ID выделенного типа, то есть номер, который за данным типом закреплен. У каждого типа свой номер;

  • Графический тип − Типовые объекты могут быть символьными, линейными и площадными. Символьный тип имеет дополнительный признак объект инженерных сетей, наличие которого позволяет конкретизировать какие функции (источник, потребитель, простой узел или запорной устройство) этот тип выполняет.

    Линейный тип имеет два дополнительных признака:

    • участок − наличие этого признака позволит системе относиться к объектам такого типа как к участкам инженерной сети, то есть при вводе потребует наличия на своих концах объектов символьного типа;

    • отсекающий − при установленном флажке, участок будет рассматриваться как отсекающее устройство, т. е. отключение на схеме можно будет производить участком.


Подключенная к типу база данных

Каждый типовой объект слоя использует свою семантическую базу данных. Например, на Рисунок 88, «Выбор базы данных», представленном ниже, в дереве типов и режимов выделен тип Потребитель, и видно, что в разделе База данных указана используемая этим типом база — Потребитель.

Выбор базы данных

Рисунок 88. Выбор базы данных


Создание нового типа объектов

[Предупреждение] Предупреждение

В слое тепловых сетей можно создавать новые типы объектов только в том случае, если они не будут участвовать в расчетах.

Можно создать новые режимы работы для стандартных объектов, включенных в математическую модель тепловой сети.

Для создания нового типа объекта следует:

  1. На панели инструментов окна Структура слоя нажать кнопку Новый… или пункт меню Правка|Новый тип... (смотрите Рисунок 89, «Создание нового типа»).

    Создание нового типа

    Рисунок 89. Создание нового типа

  2. В строке Название открывшейся закладки ввести пользовательское название типа, которое одновременно отобразится и в появившейся строке дерева типов. Например, Смотровая камера, как показано на Рисунок 90, «Название нового типа».

    Название нового типа

    Рисунок 90. Название нового типа

  3. Выбрать графический тип создаваемого объекта (если это объект инженерной сети, то необходимо определить какие функции он выполняет в сети: источник, потребитель, отсекающее устройство или узел). Как видно на следующем рисунке, Смотровая камера относится к типу узел;

  4. Если надо, чтобы созданный тип использовал предварительно созданную базу данных, сделать щелчок левой кнопкой мыши по строке База данных и в выпадающем списке выбрать нужную базу, как показано на Рисунок 91, «Выбор базы для нового типа». Если база данных этому типу не нужна, этот пункт можно не выполнять.

    Выбор базы для нового типа

    Рисунок 91. Выбор базы для нового типа

  5. Далее для созданного типа следует создать режимы его работы (отображения), подробнее об этом смотрите соответствующий раздел (Создание нового режима);

  6. Нажать кнопку Сохранить.


Удаление типа

Для удаления существующего типа следует:

  1. Установить курсор в дереве типов на удаляемый тип;

  2. Нажать кнопку Удалить на панели инструментов;

  3. Нажать кнопку Сохранить.

[Примечание] Примечание

Тип можно удалить только тогда, когда он не имеет режимов.


Редактирование параметров уже существующего типа

Для редактирования параметров существующего типа надо:

  1. Щелкнуть на строку с именем этого типа в дереве типов, в правой части окна откроется вкладка, относящаяся к выделенному типу;

  2. Провести необходимые изменения;

  3. Нажать кнопку Сохранить.


Режимы объектов

  • «Создание нового режима объекта»

  • «Правила добавления режимов»

  • «Изменение размеров символов тепловой сети»

  • «Изменение внешнего вида символов тепловой сети»

  • «Удаление режима»

  • «Импорт типов и режимов»

  • «Пример создания режима для уже существующего типа «Узел»»

Любой типовой объект, для его отображения на карте, должен иметь хотя бы один режим работы. Для стандартных объектов, включенных в математическую модель тепловой сети, режимы их работы созданы по-умолчанию.

Настройка отображения типовых объектов и режимом их работы:

Вкладка «Режим символьного объекта»

Рисунок 92. Вкладка «Режим символьного объекта»

Вкладка режима на Рисунок 92, «Вкладка «Режим символьного объекта»» имеет следующие элементы управления:

  • Кнопки Изменить и Новый- позволяют изменять существующее и создавать новое отображение выбранного режима в редакторе символов;

    [Примечание] Примечание

    Подробнее о работе в редакторе можно узнать в справочном пособии по работе с ZuluGIS в разделе Работа с векторными слоями|Редактор структуры слоя|Редактор символов.

  • Для регулирования размеров символов на карте вводится масштабирующий коэффициент, который задается в строке Размер. Поскольку размеры символов из библиотеки символов задаются в относительных единицах (пикселях), то заранее неизвестно, какого размера они будут на той или иной карте, так как слой может создаваться для масштабов области, города, квартала, помещения. Чем больше значение коэффициента, тем крупнее будут выглядеть символы на карте (при одном и том же масштабе карты);

  • Флажок Масштабировать включает режим масштабирования символа, т. е. изменение размеров символа при изменении масштаба карты;

  • Флажок Не увеличивать больше указанного размера- не позволяет увеличивать символ, когда масштаб карты становится меньше указанного в строке Размер;

  • Флажок Ориентировать при вводе участков - если этот флажок отмечен, то объекты наносятся по направлению ввода участков;

  • Флажок Поворачивать на 90 град − поворачивает объект на 90 градусов относительно того, как он изображен в редакторе символов.

При задании режима для линейного типа, необходимо задать стиль вывода на экран, толщину на экране и толщину при печати (Рисунок 93, «Режим линейного объекта»).

Режим линейного объекта

Рисунок 93. Режим линейного объекта


Создание нового режима объекта

При необходимости можно добавить дополнительные режимы работы для стандартных типовых объектов.

Важно понимать, что не стоит без необходимости добавлять в сеть новые режимы. Новые режимы имеет смысл добавлять только в том случае, если надо визуально выделить объекты одного типа друг от друга. То есть, если на карте необходимо чтобы участки тепловой сети отличались по цвету (например, при изображении четырёхтрубной сети), то в тип Участки надо добавить четыре новых режима, причем, добавляя их надо соблюдать определенные правила! Важно понимать, что не стоит без необходимости добавлять в сеть новые режимы, это усложняет процесс отрисовки сети.

[Предупреждение] Предупреждение

При создании нового режима следует учесть:

Состояние, для типовых объектов, которые можно задать как отсекающие (источник, отсекающее устройство, участки), учитывается только для указания проводимости элемента, при решении топологических задач. «Состояние объектов сети»

Правила выполнения инженерных расчетов (включен, выключен) того или иного режима, регламентируется его номером (последовательностью при добавлении). «Правила добавления режимов».

Визуально выделить объекты друг от друга можно и без создания дополнительных режимов, используя тематические раскраски. Этот способ хорошо подходит в тех случаях, когда в информации по объекту имеется критерий, который позволяет отличить его от других элементов, к примеру номер схемы подключения потребителя или способ прокладки участка и другие различные варианты.


Состояние объектов сети

Для типовых объектов Участки и задвижки в окне Состояние выбирается свойства объекта для решения топологических задач. Типовому объекту инженерных сетей можно указать следующее свойство Проводимости:

  • Включен – проводимость во всех направлениях.

  • Отключен− в состоянии Отключен разъединены только входящие участки с выходящими. При этом все входящие соединены и все выходящие соединены. Т.е. сохраняется проводимость между двумя любыми входящими или двумя любыми выходящими.

  • Прямая проводимость– существует проводимость от входящих по направлению участков к выходящим.

  • Обратная проводимость− существует проводимость от выходящих по направлению участков к входящим.

  • Размыкатель− существует проводимость от выходящих по направлению участков к входящим. В этом состоянии все входящие и выходящие в узел участки разъединены между собой. Т.е. проводимость через узел в любых направлениях полностью отсутствует.

  • Не работает −в данном состоянии объект ведёт себя как простой узел (всегда открыта). Например, создав дополнительный режим работы задвижки (Сломана) с таким состоянием, в коммутационных задачах (Коммутационные задачи) данные объекты учитываться не будут.

Свойство проводимости объекта (участка, задвижки) используется при решении топологических задач.


Правила добавления режимов

[Подсказка] Подсказка

После добавление режима, вы можете перемещать режимы в структуре слоя — вверх или вниз в дереве типов и режимов. Перемещение режима приводит к изменению его порядкового номера (номер режима). Порядковый номер (номер режима) определяет режим работы объекта и если вы ошиблись при создании, то можете быстро переместить режим вверх-вниз.

Источник

Источник задан парами режимов, которые воспринимаются программой следующим образом: нечетный номер режима соответствует включенному состоянию, четный номер режима – отключенному.

Номера режимов | Состояние
1, 3, 5 и т.д. | Включен
2, 4, 6 и т.д. | Отключен
Участок

Участки задаются четверками режимов, которые воспринимаются программой следующим образом:

Номера режимов | Состояние
1, 5, 9 и т.д. | Включен
2, 6, 10 и т.д. | Отключен
3, 7, 11 и т.д. | Отключен обратный трубопровод
4, 8, 12 и т.д. | Отключен подающий трубопровод

Для созданных режимов, следует указать в окне Состояние его проводимость.

Насосная станция

Насосная станция задается парами режимов, которые воспринимаются программой следующим образом: нечетный номер режима соответствует включенному состоянию, четный номер режима – отключенному.

В режиме отключен НС не создает избыточного давления и не перекрывает движения теплоносителя!

По умолчанию для НС режим 1 — включен, режим 2 — отключен.

В настройках расчета вы можете включить опцию Нечётный - включен, четный - отключен — при выборе этой опции все нечетные режима насоса (1, 3, 5,…) будут считаться включенными, а четные — включенными.

Номера режимов | Состояние
1, 3, 5 и т.д. | Включен
2, 4, 6 и т.д. | Отключен
Потребитель

Потребители задаются парами режимов, которые воспринимаются программой следующим образом: нечетный номер режима соответствует включенному состоянию, четный номер режима – отключенному.

Номера режимов | Состояние
1, 3, 5 и т.д. | Включен
2, 4, 6 и т.д. | Отключен
Обобщенный потребитель

Обобщенные потребители задаются парами режимов, которые воспринимаются программой следующим образом: нечетный номер режима соответствует включенному состоянию, четный номер режима – отключенному.

Номера режимов | Состояние
1, 3, 5 и т.д. | Включен
2, 4, 6 и т.д. | Отключен
Задвижка

Задвижки задаются парами режимов, которые воспринимаются программой следующим образом: нечетный номер режима соответствует открытому состоянию, четный номер режима – закрытому.

Номера режимов | Состояние
1, 3, 5 и т.д. | Открыта
2, 4, 6 и т.д. | Закрыта

Для созданных режимов, следует указать в окне Состояние его проводимость.


Последовательность действий по добавлению режима

Для создания нового режима следует:

  1. В дереве Типы и режимы щелчком левой кнопкой мыши выделите тип, для которого создается новый режим, например Узел. (смотрите Рисунок 94, «Создание нового режима»).

    Создание нового режима

    Рисунок 94. Создание нового режима

  2. Нажать кнопку Новый… и в выпадающем списке выберите пункт Новый…|режим или пункт меню Правка| Новый режим... На экране появится следующее окно (смотрите Рисунок 95, «Параметры нового режима»).

    Параметры нового режима

    Рисунок 95. Параметры нового режима

  3. В строке название введите название режима, например Смена типа прокладки;

  4. Если режим задается для символьного типа, то из выпадающего списка символов нужно выбрать тот символ, которым будет отображаться режим.

    Если символ, соответствующий требуемому режиму отображения отсутствует, символ следует создать в редакторе символов- кнопка Новый (подробнее смотрите справку по ZuluGIS раздел Создание и редактирование графического символа объекта. Редактор символов). Если существующий символ по каким-то критериям не подходит для отображения режима, его можно отредактировать нажатием кнопки Изменить (подробнее смотрите справку по ZuluGIS раздел Создание и редактирование графического символа объекта. Редактор символов).

    Если режим задается для объекта инженерных сетей (участок или задвижка), которые могут являться отсекающими устройствами, то необходимо в окне Состояние выбрать соответствующую для данного режима проводимость.

    Для символьного объекта также надо задать:

    • размер, он задается в строке размер (подробнее смотрите справку по ZuluGIS раздел Изменение размеров символов);

    • состояние (Включен/Отключен), состояние задается только в том случае, если тип является объектом инженерных сетей: источником, или потребителем;

    • при желании установить опцию Масштабировать, в этом случае включается режим масштабирования символа, т. е. изменение размеров символа при изменении масштаба карты;

    • при желании установить опцию Не увеличивать больше указанного размера, она не позволяет увеличивать символ, когда масштаб карты становится меньше указанного в строке размер;

    • при желании установить опцию Ориентировать при вводе участков, в этом случае объекты будут наноситься по направлению ввода участков;

    • при желании установить опцию Поворачивать на 90 град., она поворачивает объект на 90 градусов относительно того, как он изображен в редакторе символов.

    Для линейного графического типа объекта так же надо задать:

    • цвет, он выбирается из открывающейся палитры;

    • из списка стиль выбрать, стиль линии, если необходимого стиля нет в наличии, то его можно создать (смотрите справку по ZuluGIS раздел Создание и редактирование стиля линейных объектов);

    • указать толщину на экране (толщина указывается в пикселях);

    • указать толщину при печати (толщина указывается в миллиметрах).

  5. Для сохранения изменений структуры слоя нажать кнопку Сохранить.


Изменение размеров символов тепловой сети

Размеры символов задаются в относительных единицах, поэтому заранее неизвестно, какого размера они будут на той или иной карте, так как слой может создаваться для масштабов области, города, квартала, помещения. Для регулирования размеров символов на карте вводится масштабирующий отображение символов коэффициент, который задается в строке Размер. Чем больше значение коэффициента, тем крупнее будут выглядеть символы на карте (при одном и том же масштабе карты).

Для изменения размера символа тепловой сети следует:

  1. В окне структура слоя ( [image] ) в дереве Типы и режимы щелчком левой кнопкой мыши выделить режим, для редактирования, например Задвижка Открыта (смотрите Рисунок 96, «Изменение размера символа тепловой сети»).

    Изменение размера символа тепловой сети

    Рисунок 96. Изменение размера символа тепловой сети

  2. В строке Размер изменить значение.

  3. Нажать кнопку Сохранить. Изменения сразу отобразятся на карте.


Изменение внешнего вида символов тепловой сети

Для изменения внешнего вида объекта тепловой сети следует:

  1. В окне структура слоя ( [image] ) в дереве Типы и режимы щелчком левой кнопкой мыши выделить режим, для редактирования, например Тепловая камера. (смотрите Рисунок 97, «Изменение внешнего вида объекта тепловой сети»).

    Изменение внешнего вида объекта тепловой сети

    Рисунок 97. Изменение внешнего вида объекта тепловой сети

  2. Нажать кнопку Изменить. На экране появится редактор символов, (смотрите Рисунок 98, «Окно редактора символов»).

    Окно редактора символов

    Рисунок 98. Окно редактора символов

  3. В редакторе символов нарисовать новое изображение объекта;

  4. Нажать кнопку Сохранить и закрыть редактор;

  5. При необходимости в строке Размер задать необходимый размер;

  6. Для сохранения структуры слоя нажать кнопку Сохранить.


Удаление режима

  1. Выделить удаляемый режим левой кнопкой мыши;

  2. Нажать кнопку Удалить на панели инструментов.

[Примечание] Примечание

Режим можно удалить только тогда, когда он не занят объектами, то есть ни в одном слое нет объектов этого режима.


Перемещение режима в структуре слоя

Вы можете переместить режим в структуре слоя — вверх или вниз в дереве типов и режимов. Перемещение режима приводит к изменению его порядкового номера (номер режима).

Для перемещения режима в структуре слоя:

  1. Выделите необходимый режим в дереве типов и режимов.

  2. Для перемещения режима вверх по дереву используйте сочетание клавиш CTRL + ↑ (стрелка вверх).

    Для перемещения режима вниз по дереву используйте сочетание клавиш CTRL + ↓ (стрелка вниз).

  3. Для сохранения изменений нажмите кнопку Сохранить.

Перемещение режима в структуре слоя

Рисунок 99. Перемещение режима в структуре слоя


Импорт типов и режимов

В программе имеется возможность импортировать из других слоев структуры отдельных типов с относящимися к этим типам режимами, символами и структурами баз данных.

Для импорта типов надо:

  1. В дереве редактора структуры слоя встать на пункт Типы и режимы, нажать кнопку Импортировать типы. (смотрите Рисунок 100, «Импорт типов»).

    Рисунок 100. Импорт типов

  2. В появившемся диалоге Импорт типов выбрать слой, из которого будут копироваться типы, для этого надо воспользоваться кнопкой [image] ;

  3. В списке типов выбранного слоя отметить типы для импорта, и завершить импорт нажатием кнопки Импорт. (смотрите Рисунок 101, «Выбор типов для импорта»).

    Выбор типов для импорта

    Рисунок 101. Выбор типов для импорта


Пример создания режима для уже существующего типа «Узел»

Предположим нам надо добавить новый объект, который будет называться Граница балансовой принадлежности. Для его добавления следует:

  1. Выделить левой кнопкой мыши в дереве тип Узел, нажать на панели инструментов диалога кнопку [image] и в выпадающем списке указать Новый режим или выбрать пункт меню Правка|Новый режим...;

  2. В появившейся закладке Режим в строке Название ввести название создаваемого режима: Смена типа прокладки;

  3. Нажать кнопку Новый, после чего появится окно Редактор символов, в котором надо создать новый символ для нашего режима. Для этого на панели Редактор символов следует нажать кнопку [image] − ввод многоугольника;

  4. На панели форматирования задать параметры создаваемого объекта (для контура [image] : цвет, узор, толщина, цвет и стиль линии);

  5. В рабочем поле окна редактора нарисовать символ;

  6. В строке Название ввести пользовательское название символа (Смена типа прокладки);

  7. При необходимости изменить точку привязки (центр) символа.

    Создание нового режима

    Рисунок 102. Создание нового режима

  8. Нажать кнопку Сохранить ( [image] ) и закрыть окно редактора. Созданный режим отобразятся в дереве типов и режимов окна Структура слоя.

    Граница балансовой принадлежности

    Рисунок 103. Граница балансовой принадлежности

  9. Сохранить структуру слоя- кнопка Сохранить [image] .


Печать объектов, входящих в структуру слоя

Для печати объектов входящих в структуру слоя надо:

  1. Выбрать в меню Файл пункт Печать..., после чего на экране появится окно отчета по структуре слоя. В открывшемся окне можно задать настройки для отчета.

  2. Написать имя заголовка указать параметры шрифта в закладке Заголовок (смотрите Рисунок 104, «Отчет по структуре слоя»).

    Отчет по структуре слоя

    Рисунок 104. Отчет по структуре слоя

  3. В закладке Стили задать стили для печати, выбрать параметры шрифта, и отметить галочками те элементы, которые надо включить в отчет (типы, режимы, базы).

  4. Установить размеры для объектов, в закладке Размеры.

  5. Настроить параметры страниц для печати, в закладке Страница.

  6. Нажать кнопку Просмотр для предварительного просмотра отчета. Если все настройки устраивают, то нажать кнопку Печать. Для отмены нажать кнопку Отмена.


Ввод объектов сети

Наносить схему тепловой сети можно либо на заранее подготовленную подоснову, либо на чистую карту. При нанесении схемы на можно использовать вспомогательные функции:

  • привязка к объектам, сетка редактора;

  • ортогональный ввод;

  • ввод точек по координатам,

[Примечание] Примечание

Подробное описание данных функций смотрите в руководстве пользователя ZuluGIS.

Видеоурок "Пример разработки электронной модели тепловой сети" можно посмотреть по следующей ссылке: https://www.politerm.com/videos/network/zuluthermo_sample1/

После нанесения сети или для готовых ее участков можно провести операции контроля ошибок ввода. Подробнее о проверке ошибок ввода «Контроль ошибок при вводе».


Включение режима редактирования слоя

Перед нанесением схемы тепловой сети необходимо сначала включить режим редактирования слоя. В этом режиме происходит ввод и редактирование объектов сети.

Для включения режима редактирования следует:

Первый способ:

  1. Выбрать пункт главного меню Карта|Редактор слоя или нажать кнопку [image] на панели инструментов;

  2. Если карта содержит только один слой, то этот слой сразу станет редактируемым. Если же в карте несколько слоев, то на экране появится список слоев карты (смотрите Рисунок 105, «Выбор слоя для редактирования»), в котором нужно левой кнопкой мыши выбрать слой с тепловой сетью и нажать кнопку ОК.

    Выбор слоя для редактирования

    Рисунок 105. Выбор слоя для редактирования

Второй способ включения редактирование слоя:

Нажать кнопку с карандашиком напротив имени слоя в окошке активного слоя

Кнопка примет утопленное состояние [image] . После включения редактора слоя в строке состояния внизу экрана отобразится имя редактируемого слоя [image] .


Последовательность действий при вводе

Для изображения сети можно пользоваться двумя способами:

  1. Изображать сеть с помощью объекта Участок. В этом случае при вводе участка редактор сам будет запрашивать узловые объекты в начале и в конце участка, а поскольку часто начало нового участка является концом предыдущего, то начальный узел нового участка уже существует, и за него нужно только зацепится, то есть, продолжая ввод участка, нажать на узле левой клавишей мыши; «Ввод тепловой сети с помощью участка»

  2. Если известны координаты узловых объектов, таких как тепловые камеры, источники и т.д., то можно сначала расставить эти объекты на карте и затем соединить их участками; «Ввод узловых объектов сети».

[Подсказка] Подсказка

Используя для рисования режим Участка, требуется гораздо меньше действий из-за того, что не приходиться постоянно выбирать объект для ввода. Используя один лишь режим участка, изображаются все элементы сети.

Далее приведены примеры изображения тепловой сети этими двумя способами.


Ввод тепловой сети с помощью участка

Геометрически участок представляет собой ломаную линию. Любая ломаная имеет как минимум две вершины − начало и конец участка. Вершины ломаной между началом и концом участка называются точки перелома, с помощью которых обозначают повороты участка, компенсаторы. На участке может быть неограниченное количество точек перелома. При рисовании участка возможны все вспомогательные функции, что и при изображении ломаной линии. (смотрите подробнее в руководстве по ZuluGIS).

Изображения участка сети

Рисунок 106. Изображения участка сети

Участок должен обязательно начинаться и заканчиваться узловым объектом. Например, оба участка на Рисунок 106, «Изображения участка сети» начинаются тепловой камерой и заканчиваются потребителем. Подробнее об участке можно прочитать в разделе «Участок»

Для ввода участка тепловой сети надо выполнить следующие действия:

  1. Нажать кнопку выбор типа [image] и выбрать объект для ввода (например, режим участка Включен).

    [Примечание] Примечание

    При необходимости вновь вводить ранее выбранный режим работы участка достаточно нажать кнопку [image] на панели инструментов (если она еще не нажата). Кнопка примет утопленное положение, и редактор перейдет в режим ввода линейных объектов.

  2. В начале участка обязательно должен присутствовать символьный объект. Если начальный объект участка уже установлен на карте, то участок надо к нему присоединить. Для этого нужно подвести курсор мыши к центру объекта и нажать левую клавишу мыши. При этом, если присоединение к узлу прошло успешно, то первая точка участка будет зафиксирована, и можно продолжить ввод остальных точек участка.

    [Примечание] Примечание

    Никакого всплывающего окна при этом появляться не должно. Всплывающее окно означает что: a) привязки к объекту не произошло b) попытка привязаться туда, где нет узлового объекта. Для закрытия открывшегося окна следует сделать щелчок левой кнопкой мыши по карте или нажать клавишу Esc. В этих случаях надо повторить попытку привязаться к объекту, либо вставить объект на существующий участок.

    Если начального символьного объекта участка еще нет, то участок можно начинать в произвольной точке. Для этого нужно подвести курсор мыши в точку карты, соответствующую будущему началу участка, и нажать левую клавишу мыши. После этого редактор попросит указать тип начального узла. На экране появится список типов и режимов узловых объектов редактируемого слоя. Из этого списка нужно выбрать узел, в котором будет начинаться участок (например, источник или тепловая камера.) Таким образом, начиная участок в произвольной точке, мы попутно добавляем в сеть и новый узел;

  3. После того как задана начальная точка участка, можно продолжить его ввод, последовательно задавая точки поворота. Для этого надо подвести курсор мыши к точке на карте, соответствующей очередной точке поворота, и зафиксировать ее нажатием левой клавиши мыши. После того как точки поворота введены, или при отсутствии их у данного участка, можно завершать ввод трубопровода;

  4. В конце участка обязательно должен быть узловой объект. Если конечный объект уже имеется на карте, то надо подвести курсор к центру такого объекта и дважды щелкнуть левой клавишей мыши. Никакого всплывающего окна при этом, не должно появиться. Если захват узла прошел успешно, то ввод участка будет завершен.

    Если конечного символьного объекта участка еще нет, то участок можно закончить в произвольной точке. Для этого нужно подвести курсор мыши в точку карты, соответствующую будущему концу участка, и дважды щелкнуть левой клавишей мыши. После этого редактор попросит указать тип конечного узла. На экране появится список объектов слоя с учетом их возможных режимов работы. Из этого списка нужно выбрать объект, в котором будет заканчиваться участок (например, потребитель, тепловая камера и т.д.) Таким образом, завершая участок в произвольной точке, мы попутно добавляем в сеть и новый узел.

    [Важно] Важно

    Во время завершающего ввод двойного щелчка левой клавишей мыши, важно, чтобы сама мышь между щелчками оставалась неподвижной, то есть щелчки надо сделать быстро. В противном случае будет установлена точка перелома участка. Также можно сделать щелчок правой кнопкой мыши и выбрать из меню Завершить объект, для завершения объекта в последней точке перелома.


Ввод точек перелома (поворота) участка

Для ввода точек перелома участка во время изображения участка следует:

  1. Подвести курсор к месту на карте, где будет установлена точка перелома (например, поворот);

  2. Щелкнуть левой кнопкой мыши для установки точки перелома и можно дальше продолжать ввод. смотрите Рисунок 107, «Изображение точек перелома»

    Изображение точек перелома

    Рисунок 107. Изображение точек перелома


Отмена введенных точек

Если во время нанесения участка на карту, последняя из введенных точек была введена ошибочно, то ее можно отменить нажатием клавиши Esc или щелкнув правой кнопкой мыши, выбрать в открывшемся окошке Отменить последнюю точку Esc.

Повторяя это действие, можно шаг за шагом отменить несколько последних введенных точек, или вообще все точки, включая начало участка.


Ввод за пределами экрана

Если местоположение очередной вводимой точки выходит за пределы окна карты на экране, то изображение нужно сперва передвинуть так, чтобы место установки точки попало в окно карты. Переместить изображение, не выходя из режима ввода участка, можно нескольким способами:

  1. Использовать кнопки вертикальной и горизонтальной полосы прокрутки карты;

  2. При установке предыдущей точки перелома, то есть нажатии левой клавиши мыши, не отпускать эту клавишу, и в таком состоянии переместить мышь за пределы окна карты в сторону где должна быть установлена очередная точка. При этом изображение карты начнет прокручиваться в заданном направлении. Прокрутив карту на нужное расстояние, завершите прокрутку, отпустив левую клавишу мыши и продолжайте ввод участка;

  3. Если у мыши имеется средняя клавиша (или средняя клавиша с колесиком), то можно перемещать карту мышкой, удерживая среднюю клавишу в нажатом состоянии, при этом курсор мыши изменит свой вид и будет выглядеть как рука [image] . Для завершения перемещения нужно среднюю клавишу отпустить.


Отмена ввода объектов

Если участок был завершен и, оказалось, что он введен ошибочно, то последний введенный участок можно отменить нажатием кнопки [image] . Повторяя эту операцию можно отменить несколько последних действий редактора.

Если отмена последних действий редактора была ошибочна, то их можно восстановить нажатиями кнопки [image] .

[Примечание] Примечание

При выключении режима редактирования слоя ( [image] ) использование данных кнопок становится невозможным.


Ввод узловых объектов сети

Если использовать второй способ, то последовательность действий должна быть следующей:

  1. Включить режим редактирования слоя [image] ;

  2. Нажать кнопку выбор типа [image] и в выпадающем списке выбрать режим источника Работа (то есть включен), смотрите Рисунок 108, «Выбор режима источника».

    Выбор режима источника

    Рисунок 108. Выбор режима источника

  3. Щелкнуть в том месте карты, где будет установлен источник.

    Рисунок 109. Ввод источника

  4. Нажать кнопку выбор типа [image] и в выпадающем списке выбрать режим узла Тепловая камера;

  5. Щелкнуть в том месте карты, где будет камера, смотрите Рисунок 110, «Ввод камеры».

    Рисунок 110. Ввод камеры

  6. Нажать кнопку выбор типа [image] и в выпадающем списке выбрать режим насосной станции Работа(то есть включена);

  7. Щелкнуть в том месте карты, где будет изображена насосная станция, смотрите Рисунок 111, «Ввод насосной станции»

    Ввод насосной станции

    Рисунок 111. Ввод насосной станции

  8. Нажать кнопку выбор типа [image] и в выпадающем списке выбрать режим потребителя Включен;

  9. Щелкнуть в том месте карты, где будет потребитель.

    Рисунок 112. Ввод потребителя

  10. Нажать кнопку выбор типа [image] и в выпадающем списке выбрать режим участка Включен (то есть открыты оба трубопровода);

  11. Щелкнуть левой кнопкой мыши по источнику, «зацепившись» за него;

  12. Сделать двойной щелчок по тепловой камере для соединения её с источником;

  13. Аналогичным образом соединить оставшиеся элементы, смотрите Рисунок 113, «Ввод оставшихся элементов».

    Ввод оставшихся элементов

    Рисунок 113. Ввод оставшихся элементов

[Предупреждение] Предупреждение

Устанавливать таким образом объекты на уже нарисованные участки сети нельзя. Их следует вставлять объекты только в режиме Узлы [image] .


Редактирование сети

В данном разделе рассмотрены варианты редактирования (удалить, переместить, изменить режим работы объектов), которые могут применяться непосредственно к объектам тепловой сети. Об остальных операциях редактирования можно узнать в справке по ZuluGIS.

Внешний вид любого введенного или еще не введенного объекта тепловой сети может быть изменен. Изображения объектов сети меняются в окне редактора структуры слоя (для дополнительных сведений о редакторе структуры слоя Структура слоя). Все изменения относятся сразу ко всем объектам в слое тепловой сети.

[Примечание] Примечание

Для того чтобы отредактировать сеть необходимо, чтобы был включен режим редактирования слоя ( [image] ). Как включить режим редактирования слоя «Включение режима редактирования слоя».


Редактирование одиночных объектов

В режиме редактирования одиночных объектов выполняются операции, относящиеся к объекту (узлу или участку сети) целиком:

  • «Перемещение объекта»

  • «Поворот символьного объекта»

  • «Дублирование одиночного объекта»

  • «Смена типа или режима объекта»

  • «Смена направления участка тепловой сети»

  • «Удаление объекта»

  • «Разбиение участка узловым объектом (Ввод объекта на существующую сеть)»

  • «Объединение последовательно соединенных участков (Удаление объекта с нанесенной сети)»


Перемещение объекта

Переместить объект можно двумя способами: с сохранением топологических связей или с отрывом объекта от сети. В первом случае изменяется только местоположение объекта, а связность объектов сети не нарушается, то есть топология сети не изменяется. Во втором случае нарушается связь перемещаемого объекта с сетью, поэтому такое перемещение объекта, как правило, используется как промежуточная операция.

Для перемещения объекта с сохранением связей нужно:

  1. Выбрать стрелку Объект, нажав кнопку [image] панели инструментов.

  2. Установить курсор на перемещаемый объект (символ или участок).

  3. Нажать левую клавишу мыши и, не отпуская ее, начать перемещение (смотрите Рисунок 114, «Перемещение объекта с сохранением связи» b).

    Перемещение объекта с сохранением связи

    Рисунок 114. Перемещение объекта с сохранением связи

  4. Переместить объект в новое положение.

  5. Отпустить левую клавишу мыши, для завершения перемещения (смотрите Рисунок 114, «Перемещение объекта с сохранением связи»c).

В результате видно, что объект переместился с сохранением топологической связи.

Для перемещения объекта с отрывом от сети нужно:

  1. Выбрать стрелку Объект, нажав кнопку [image] на панели инструментов.

  2. Установить курсор на перемещаемый объект (символ или участок).

  3. Нажать и не отпускать клавишу Shift.

  4. Нажать левую клавишу мыши и, не отпуская ее, начать перемещение. (смотрите Рисунок 115, «Перемещение объекта с отрывом от сети» b). После начала перемещения клавишу Shift можно отпустить.

    Перемещение объекта с отрывом от сети

    Рисунок 115. Перемещение объекта с отрывом от сети

  5. Переместить объект в новое положение.

  6. Отпустить левую клавишу мыши, для завершения перемещения. (смотрите Рисунок 115, «Перемещение объекта с отрывом от сети»c).

[Примечание] Примечание

Эта операция используется как промежуточная (например, для внедрения другого объекта вместо убранного.

В результате объект был перемещен, при этом топологическая связь участков с этим объектом нарушилась.


Поворот символьного объекта

Поворот символа узлового объекта не изменяет местоположение объекта ни тем более топологию сети. Просто иногда возникает необходимость повернуть символ, под определенным углом для улучшения наглядности и читаемости изображения сети.

Для поворота символа нужно:

  1. Выбрать стрелку Объект, нажав кнопку [image] на панели инструментов.

  2. Выделить определенный символьный объект. Для этого нужно установить на него курсор и нажать левую клавишу мыши. Символ выделится прямоугольной областью с небольшим кружком в одном из ее углов. (смотрите Рисунок 116, «Поворот узлового объекта» b).

    Поворот узлового объекта

    Рисунок 116. Поворот узлового объекта

  3. Подвести курсор к кружку в углу выделенной области и нажать, не отпуская, левую клавишу мыши.

  4. Перемещая мышь, поворачивайте символ до нужного угла. (смотрите Рисунок 116, «Поворот узлового объекта»c);

  5. Отпустить левую клавишу мыши, для завершения поворота. (смотрите Рисунок 116, «Поворот узлового объекта»d ).


Дублирование одиночного объекта

Дублирование объекта является одним из способов создания нового объекта. В качестве исходного отмечается один из существующих объектов слоя, и на указанном месте создается новый объект с тем же типом, режимом и той же формы, что и исходный. Действия при дублировании объекта почти полностью совпадают с перемещением объекта с отрывом от сети.

[Примечание] Примечание

При дублировании объекта создается новый элемент, с новым ID. Для копирования табличных данных можно настроить Правила, в настройках слоя https://www.politerm.com/zuludoc/index.html#layer_setup_rules.html.

Для дублирования объекта нужно:

  1. Выбрать стрелку Объект, нажав кнопку [image] на панели инструментов.

  2. Установить курсор на исходный объект.

  3. Для отрыва объекта от сети, нужно не отпуская левую кнопку мыши нажать клавишу Shift.

  4. Удерживая левую клавишу мыши начать перемещение объекта.

  5. Переместить объект в новое положение. Не отпуская кнопку мыши, нажать клавишу Ctrl, рядом с курсором появится [image] .

  6. Отпустить левую кнопку мыши. После этого клавишу Ctrl можно отпустить. Исходный объект будет продублирован в новое место.


Смена типа или режима объекта

Часто возникает необходимость изменить один объект сети на другой, или изменить режим его работы. Например, превратить узел в тепловую камеру или сменить режим участка на Отключен. Если выделена группа объектов то смена режима произойдет для всей группы.

Для смены типа/режима объекта нужно:

  1. Выбрать стрелку Объект, нажав кнопку [image] на панели инструментов.

  2. Установить курсор на определенный объект и дважды щелкнуть левой клавишей мыши. На экране появится диалог Смена режима (смотрите Рисунок 117, «Смена режима для узлового объекта»).

    Смена режима для узлового объекта

    Рисунок 117. Смена режима для узлового объекта

  3. В верхней части окна выбрать тип объекта. Например, Задвижка.

  4. Выбрать режим для объекта в нижней части окна. Например, Закрыта.

  5. Нажать кнопку OK для сохранения изменений и выхода. Для отказа от изменений нажать кнопку Отмена.

[Примечание] Примечание

Кнопка Сменить направление появляется только если изменяемый объект- участок. Нажатие кнопки изменяет направление участка на противоположное.


Смена направления участка тепловой сети

Для смены направления участка следует:

  1. Выбрать стрелку Объект, нажав кнопку [image] на панели инструментов.

  2. Установить курсор на определенный участок и дважды щелкнуть левой клавишей мыши. На экране появится диалог Смена режима (смотрите Рисунок 118, «Смена режима для участка»).

    Смена режима для участка

    Рисунок 118. Смена режима для участка

  3. Установить опцию Сменить направление, что поменяет направление участка на противоположное.

  4. Нажать кнопку OK. Для отказа от изменений нажать кнопку Отмена.


Удаление объекта

Для удаления объекта нужно:

  1. Выбрать стрелку Объект, нажав кнопку [image] панели инструментов.

  2. Отметить удаляемый объект. Для этого нужно установить на него курсор и нажать левую клавишу мыши. Отмеченный объект изменит цвет.

  3. Нажать клавишу Del на клавиатуре или кнопку [image] панели инструментов. Также можно сделать щелчок правой кнопкой мыши и выбрать Удалить.

Выделенный объект удалится.


Редактирование элементов объекта

Под редактированием элементов объекта подразумеваются операции с участием отдельных элементов участков, таких как отрезки и точки перелома:

  • «Перемещение узла»

  • «Перемещение отрезка»

  • «Добавление точки перелома»

  • «Удаление точки перелома»

  • «Перепривязка участка»


Перемещение узла

Любой уже нанесенный на карту узел можно переместить. Для того, чтобы перенести узел нужно:

  1. Выбрать стрелку Узлы, нажав кнопку [image] на панели инструментов.

  2. Подвести курсор к узлу и нажать левую клавишу мыши. (смотрите Рисунок 119, «Перемещение узла» b).

    Рисунок 119. Перемещение узла

  3. Не отпуская клавишу переместить узел на нужное место (смотрите Рисунок 119, «Перемещение узла»с).

  4. Отпустить клавишу мыши для окончания перемещения узла. (смотрите Рисунок 119, «Перемещение узла»d).

  5. Точно таким же образом можно перенести любой символьный объект, только при выполнении пункта 2 надо обязательно попасть в точку привязки объекта (как правило − это центр объекта).


Перемещение отрезка

Любой нанесенный отрезок, участок сети можно перенести с одного места на другое. Для переноса отрезка надо:

  1. Выбрать стрелку Узлы, нажав кнопку [image] на панели инструментов.

  2. Для переноса отрезка вместе со связанными с ним объектами подвести курсор к отрезку и нажать левую клавишу мыши, не отпуская клавишу переместить отрезок на нужное место (смотрите Рисунок 120, «Перемещение отрезка»b).

  3. Отпустить клавишу мыши для окончания перемещения отрезка (смотрите Рисунок 120, «Перемещение отрезка»c).

Рисунок 120. Перемещение отрезка


Добавление точки перелома

На любом нанесенном участке сети можно создать перелом двумя способами. Для создания точки перелома первым способом необходимо:

  1. Выбрать стрелку Узлы, нажав кнопку [image] панели инструментов;

  2. Отметить точку разбиения на участке. Подвести курсор к предполагаемой точке перелома и нажать левую клавишу мыши. Место перелома на отрезке отобразится кружком (смотрите Рисунок 121, «Добавление точки перелома»a);

  3. Нажать кнопку [image] на панели инструментов или щёлкнуть правой кнопкой мыши и выбрать Добавить точку перелома. На участке появится точка перелома (смотрите Рисунок 121, «Добавление точки перелома»b).

Второй способ создания точки перелома:

  1. Выбрать стрелку Узлы, нажав кнопку [image] панели инструментов;

  2. Подвести курсор к предполагаемой точке перелома и, удерживая клавишу Ctrl, нажать левую клавишу мыши (смотрите Рисунок 121, «Добавление точки перелома» b.

    Добавление точки перелома

    Рисунок 121. Добавление точки перелома

  3. Была создана новая точка перелома на участке, после чего при необходимости участок сети можно изогнуть (Рисунок 121, «Добавление точки перелома»c).


Удаление точки перелома

Ошибочно введенный или лишний узел на участке можно удалить, либо указывая удаляемую точку на карте, либо указывая ее в панели свойств. Для удаления точки перелома первым способом нужно:

  1. Выбрать стрелку Узлы, нажав кнопку [image] панели инструментов;

  2. Отметить удаляемый узел, для этого подвести курсор к удаляемому узлу и нажать левую клавишу мыши. Отмеченный узел будет выделен квадратом черного цвета (смотрите Рисунок 122, «Удаление точки перелома»b);

  3. Нажать кнопку [image] панели инструментов или клавишу Delete клавиатуры, либо щелкнуть правой кнопкой мыши и выбрать Удалить точку перелома. Точка перелома будет удалена и участок автоматически выпрямится. (смотрите Рисунок 122, «Удаление точки перелома»c).

Удаление точки перелома

Рисунок 122. Удаление точки перелома

Возможен второй способ удаления точки перелома:

  1. Нажать кнопку Панель свойств [image] . В правой части экрана появится окно Свойства;

  2. Выбрать стрелку Узлы, нажав кнопку [image] панели инструментов;

  3. Подвести курсор к участку, на котором находится удаляемая точка, и нажать левую клавишу мыши, в окне свойств отобразятся параметры участка: координаты начальной, конечной и промежуточных точек, длина и азимут промежуточных отрезков;

  4. Перемещаясь в окне свойств, точки соответствующие строке, на которой находится курсор, будут выделяться черным квадратом;

  5. Поставить курсор на строку, характеризующую удаляемую точку и нажать на клавиатуре комбинацию клавиш Ctrl+Delete. (смотрите Рисунок 123, «Удаление точки перелома из Панели свойств»b);

  6. Выделенная точка и строка, соответствующая ей удалится, а отрезок выпрямится (смотрите Рисунок 123, «Удаление точки перелома из Панели свойств»c).

Удаление точки перелома из Панели свойств

Рисунок 123. Удаление точки перелома из Панели свойств


Перепривязка участка

Для перепривязки участка от одного объекта к другому необходимо:

  1. Выбрать стрелку Узлы, нажав кнопку [image] панели инструментов;

  2. Отметить щелчком перепривязываемый участок, щелкнув по нему левой кнопкой мыши. На отмеченном участке будет отмечены точки перелома (смотрите Рисунок 124, «Перепривязка участка»a);

  3. Подвести курсор к узлу участка, который необходимо «оторвать» от сети и удерживая клавишу Shift на клавиатуре нажать левую клавишу мыши.

    [Примечание] Примечание

    Клавиша Shift в данном случае используется для того, чтобы «оторвать» участок от объекта.

    Рисунок 124. Перепривязка участка

  4. Удерживая левую клавишу мыши и Shift отвести участок в сторону (смотрите Рисунок 124, «Перепривязка участка»b). Таким образом, мы отцепили участок от объекта;

  5. Щелчком левой кнопкой мыши «ухватиться» за конечную точку участка. Не отпуская клавишу мыши и удерживая клавишу Ctrl на клавиатуре подвести конец участка к узлу привязки, при этом вид курсора изменится на следующий [image] (смотрите Рисунок 124, «Перепривязка участка»c);

  6. Отпустить клавишу мыши для окончания перепривязки участка (смотрите Рисунок 124, «Перепривязка участка»d).

[Примечание] Примечание

Клавиша Ctrl в данном случае используется для того, чтобы участок «прицепился» к объекту.


Разбиение участка узловым объектом (Ввод объекта на существующую сеть)

Данная операция касается типового линейного объекта слоя, являющегося типом Участок. В результате операции участок будет разделен на два участка, а между ними будет внедрен типовой символьный объект. Имеется несколько вариантов выполнения такой операции:

  • разделение участка в режиме ввода символа;

  • разделение участка введенным ранее символьным объектом

  • разделение участка символьным объектом в режиме ввода участка;

  • разделение участка узловым объектом в режиме Узлы.

[Примечание] Примечание

Для операций внедрения и удаления узловых объектов в ZuluGIS имеется возможность настроить правила Редактора.

Разделение участка в режиме ввода символа

Чтобы разделить участок символьным объектом в режиме ввода узлового символьного объекта:

  1. Включите редактирования слоя сети, в котором находится объект ( [image] ).

  2. Нажмите кнопку [image] и в открывшемся списке выберите тот символьный объект, который необходимо ввести, например разветвление.

  3. Подведите курсор к предполагаемому месту внедрения символьного объекта и удерживая клавиши CTRL+ALT [image] сделайте щелчок левой кнопкой мыши.

    Разделение участка в режиме ввода символа

    Рисунок 125. Разделение участка в режиме ввода символа

    Объект добавится в указанное место, а участок будет разделён.

Разделение участка введенным ранее символьным объектом

Если узловой объект уже ранее введен, то его можно переместить и одновременно внедрить в участок тем самым разделив его на два участка, для этого:

  1. Включите редактирования слоя сети.

  2. Выберите режим Узлы - кнопка [image] .

  3. Подведите курсор к символьному объекту, нажмите левую клавишу мыши.

  4. Не отпуская левую клавишу мыши нажмите и удерживайте на клавиатуре клавишу ALT, курсор примет вид - [image] .

  5. Переместите объект на участок.

    Разделение участка уже нанесенным символьным объектом

    Рисунок 126. Разделение участка уже нанесенным символьным объектом

    Объект внедрится в указанное место участка и участок будет разделён.

Разделение участка символьным объектом в режиме ввода участка

Вводя инженерную сеть в режиме ввода Участка, можно быстро внедрить узловой объект на существующую сеть и затем продолжить введение сети, для этого:

  1. Включите редактирования слоя сети.

  2. Нажмите кнопку [image] и в открывшемся списке выберите участок.

  3. Подведите курсор к предполагаемому месту внедрения объекта на уже существующем участке.

  4. Удерживая клавиши CTRL+ALT [image] щёлкните левой кнопкой мыши. В появившемся списке выберите объект для внедрения. Далее продолжайте вводить сеть.

    Разделение участка символьным объектом в режиме ввода участка

    Рисунок 127. Разделение участка символьным объектом в режиме ввода участка

    Выбранный из списка объект добавится в указанное место, а участок будет разделён.

Разделение участка узловым объектом в режиме Узлы

Для ввода объекта на существующий участок:

  1. Включите режим редактирования слоя в котором находится объект ( [image] ).

  2. Выберите режим работы Узлы, нажав кнопку [image] на панели инструментов.

  3. Отметьте точку вставки на участке, для этого подведите указатель мыши к предполагаемой точке разбиения и нажмите левую кнопку мыши. Место на отрезке отобразится кружком, в точке перелома- квадратиком (Рисунок 128, «Вставка объекта на существующую сеть», b).

  4. Нажмите кнопку [image] на панели инструментов или щёлкните правой кнопкой мыши и выберите в меню пункт [image] Вставить символьный объект. Откроется всплывающее окошко объектов редактируемого слоя.

  5. Из списка объектов выберите нужный и нажмите левую кнопку мыши. Выбранный объект будет изображен на схеме. (Рисунок 128, «Вставка объекта на существующую сеть», с).

    Вставка объекта на существующую сеть

    Рисунок 128. Вставка объекта на существующую сеть


Объединение последовательно соединенных участков (Удаление объекта с нанесенной сети)

Если на сети установлен объект, который связан только с двумя участками (Рисунок 129, «Удаление объекта с нанесенной сети»), то его можно удалить, таким образом, что два связанных с ним участка объединятся в один, а на месте удаленного узла будет точка перелома объединенного участка.

В отличие от простого удаления объекта (через Del) при котором нарушается связанность, в этом случае, несмотря на изменение топологии (сеть уменьшается на один узел и одно ребро), связность сети не нарушается, так как происходит объединение участков.

Для объединения участков с общим узлом нужно:

  1. Выбрать стрелку Узлы, нажав кнопку [image] панели инструментов;

  2. Отметить удаляемый узел. Подвести курсор к узловому объекту и нажать левую клавишу мыши (смотрите Рисунок 129, «Удаление объекта с нанесенной сети» b).

    Удаление объекта с нанесенной сети

    Рисунок 129. Удаление объекта с нанесенной сети

  3. Нажать кнопку [image] на панели инструментов либо щёлкнуть правой кнопкой мыши и выбрать Исключить символьный объект. (смотрите Рисунок 129, «Удаление объекта с нанесенной сети»c).

[Примечание] Примечание

Если число связей отмеченного узла отлично от двух, ничего не произойдет. В противном случае узел удалится, и два участка превратятся в один.


Контроль ошибок при вводе

Для проверки правильности нанесения схемы тепловой сети необходимо произвести проверку ее связности, для определения все ли узлы и участки связаны между собой. Проверку можно производить как для полностью нанесенной сети, так и для готовых ее частей.

Для проверки сети на связанность:

  1. Сделать активным слой тепловой сети;

  2. На панели навигации нажмите кнопку Поиск пути [image] ;

  3. Левой кнопкой мыши установить флажок на любом объекте тепловой сети (кроме участков);

  4. Нажмите правую кнопку мыши и в появившемся меню (Рисунок 130, «Поиск связанных объектов») выберите пункт Найти связанные. Все найденные объекты сети, в соответствии с выбранным пунктом меню поиска, окрасятся в красный цвет;

  5. Для отмены результатов поиска нажмите кнопку Отмена пути [image] .

Поиск связанных объектов

Рисунок 130. Поиск связанных объектов

Можно найти все связанные объекты сети по направлению от узла, на котором был установлен флажок, или против направления, для этого в меню выберите пункт Найти связанные по направлению или Найти связанные против направления.

Следует учитывать, что направление участка определяется при его вводе, то есть направление участка будет от начальной точки ввода к конечной точке. Также можно найти несвязанные объекты (пункт Найти несвязанные).


Исходные данные для выполнения инженерных расчетов

Прежде чем приступить к любому инженерному расчету, необходимо занести исходные данные. В зависимости от вида проводимого расчета, потребуется занести дополнительные данные к уже введенным, например, для расчета с учетом тепловых потерь или для конструкторского расчета.

ZuluThermo позволяет настроить для слоя тепловой сети используемые единицы измерения. Тепловую нагрузку можно указать в Гкал/ч или МВт; давление и напор могут быть заданы в метрах водяного столба или бар, а диаметры - в метрах или миллиметрах.

Рекомендации по занесению исходных данных:

  • Рекомендуется сначала внести исходные данные для узловых объектов сети, таких как источник, тепловые камеры, потребители и т. д., а затем уже по участкам трубопроводов тепловой сети;

  • Для всех объектов сети, кроме участков трубопроводов, рекомендуется заполнить поле Name, Наименование объекта (узла), так как информация из данного поля дает наглядность при построении пьезометрических графиков и их распечатке;

  • Наименования начал и концов участков трубопроводов сети можно записать автоматически, при наличии наименований объектов сети, подробнее «Автоматическое занесение начала и конца участков»;

  • При изображении сети на карте (в масштабе) можно считать длину участков с карты, подробнее «Автоматическое занесение длины с карты»;

  • Прежде чем приступить к расчету с учетом тепловых потерь и утечек, рекомендуется провести расчет без их учета.

[Примечание] Примечание

Для всех объектов тепловой сети (кроме участков) необходимо задать значение H_geo, Геодезическая отметка, м. Если геодезические отметки неизвестны, то можно принять местность плоской, задав на всех объектах геодезическую отметку равную нулю. Геодезическая отметка также может быть считана со слоя рельефа, подробнее об этом «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»
[Примечание] Примечание

При занесении исходных данных по объектам также можно воспользоваться сводными таблицами: Таблицы баз данных элементов тепловой сети


Основные исходные данные для выполнения наладочного и поверочного расчетов

  • «Источник»

  • «Потребитель»

  • «Центральный тепловой пункт (ЦТП)»

  • «Обобщенный потребитель»

  • «Запорная арматура»

  • «Участок тепловой сети»

  • «Насосная станция»

  • «Вычисляемая дроссельная шайба»

  • «Устанавливаемая дроссельная шайба»

  • «Регулятор давления»

  • «Регулятор располагаемого напора»

  • «Регулятор расхода»

  • «Локальное сопротивление»


Источник

Для выполнения наладочного расчета надо занести следующую информацию по источнику тепловой сети:

  1. Nist, Номер источника − Задается цифрой, например 1, 2, 3 и т.д., по количеству котельных на предприятии. После выполнения расчетов присвоенный номер источника будет прописан у всех объектов, которые будут запитаны от данного источника;

  2. H_geo, Геодезическая отметка, м – Задается отметка оси (верха) трубы, выходящей из данного источника. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  3. T1_r, Расчетная температура в подающем трубопроводе, °С − задается расчетное значение температуры сетевой воды в подающем трубопроводе, на которое было выполнено проектирование системы централизованного теплоснабжения, например 150, 130, или 95°C. Максимальное значение 250°C;

  4. Thz_r, Расчетная температура холодной воды, °С − Задается расчетная температура холодной водопроводной воды, например 5, 15 °С. Максимальное значение 20°C. Минимальное значение 1°C;

  5. Tnv_r, Расчетная температура наружного воздуха, °С − Задается расчетное значение температуры наружного воздуха, (например -25, -30, -50 и т.д. °С), которое принимается в соответствии со СНиП. Минимальное значение -60°C;

  6. H_ras, Расчетный располагаемый напор на выходе из источника, м − Задается расчетный располагаемый напор на выходе из источника (разность между давлением в подающем и давлением в обратном трубопроводах), например 30, 40, 70, 100 м. При выполнении наладки расчетный располагаемый напор на выходе из источника можно задать заведомо очень маленьким 5-10 м, в этом случае располагаемый напор на источнике будет подобран автоматически. Максимальное значение 250 м. Минимальное значение 1м;

  7. H_obr, Расчетный напор в обратном трубопроводе на источнике, м- задается расчетное значение напора в обратном трубопроводе на источнике, например 20, 50, 100 и т.д. метров. Расчетный напор в обратном трубопроводе задается с учетом геодезической отметки расположения источника, например если геодезическая отметка 50 метров, напор в обратном трубопроводе 20 метров, то расчетный напор в обратном трубопроводе на источнике равен 50 + 20 = 70 метров. Минимальное значение 0м;

  8. Mode, Режим работы источника – если в сети несколько источников, то указывается режим работы источника, для этого следует выбрать соответствующую строку, нажать кнопку [image] и в открывшемся меню выбрать необходимое наименование режима работы.

    Режимы работы источника

    Рисунок 131. Режимы работы источника

    Режимы работы источника

    [Примечание] Примечание

    Номер обозначает значение справочника.

    0 или ПУСТО - Выделенный источник

    Источник будет определяющим при работе на сеть. В этом случае данный источник будет характеризоваться расчетным располагаемым напором, расчетным напором в обратном трубопроводе и максимальной подпиткой сети, которую он может обеспечить.

    1 - Подпитки нет, фиксирован располагаемый напор

    Источник не имеет своей подпитки, располагаемый напор на этом источнике поддерживается постоянным, а напор в обратном трубопроводе зависит от режима работы сети и определяющего источника.

    2 - Подпитки нет, фиксировано давление в обратке

    Источник не имеет своей подпитки, но поддерживает напор в обратном трубопроводе на заданном уровне, при этом располагаемый напор меняется в зависимости от режима работы сети и определяющего источника.

    3 - Подпитка неограничена

    Источник, с заданным расчетным располагаемым напором и расчетным напором в обратном трубопроводе, имеющий неограниченную подпитку.

    4 - Подпитка ограничена заданным значением

    Источник, имеющий фиксированную подпитку с заданным расчетным располагаемым напором. Напор в обратном трубопроводе на источнике будет зависеть от величины этой подпитки, режима работы системы и соседних источников, включенных в сеть. В поле Максимальный расход на подпитку, следует указать фиксированную величину подпитки

  9. Glimit, Максимальный расход на подпитку, т/ч − Используется только в том случае, когда режим работы источника Подпитка ограничена заданным значением. Задается максимальный расход воды на подпитку, например 20, 40т/ч.

Для выполнения поверочного расчета нужно дополнительно занести следующую информацию:

  1. T1_t, Текущая температура воды в подающем тру-де, °С − Задается текущая температура воды в подающем трубопроводе (на выходе из источника), например 80,70°С и т.д. Данное значение должно обязательно задаваться при выполнении поверочного расчета;

  2. Tnv_t, Текущая температура наружного воздуха, °С − Задается текущая температура наружного воздуха, например +8, -5, -10, -20 и т.д. °С. Данное значение должно обязательно задаваться при выполнении поверочного расчета.

Для расчета аварийной ситуации, когда подключенная нагрузка меньше установленной следует занести:

  1. Qmax, Установленная тепловая мощность, Гкал − Данное поле используется для расчета аварийной ситуации, когда подключенная нагрузка больше установленной на источнике. При достижении предельного значения подключенной нагрузки в процессе расчета, будет соответственно снижена текущая температура на выходе из источника. В остальных расчетах следует оставлять пустым, в этом случае установленная тепловая мощность будет равняться подключенной нагрузке.

Сводная таблица данных по источнику приведена в разделе «Источник тепловой сети».


Потребитель

К тепловой сети подключаются, как правило, четыре вида тепловой нагрузки:

  • отопление;

  • горячее водоснабжение;

  • вентиляция;

  • технологическая нагрузка.

Потребитель может иметь одну или несколько тепловых нагрузок присоединенных к тепловой сети по различным схемам. Схема присоединения тепловой нагрузки зависит от следующих факторов:

  • способа центрального регулирования;

  • качества сетевой воды;

  • соотношения нагрузки отопления и горячего водоснабжения;

  • расчетных температур теплоносителя в тепловой сети и системе отопления и т.д.

При выполнении инженерных расчетов системы централизованного теплоснабжения необходимо также учитывать степень автоматизации схем подключения тепловых нагрузок. Подключаемые нагрузки потребителя могут быть:

  • Не автоматизированы, то есть не установлено никакого регулирующего оборудования;

  • Частично автоматизированы, установлен, например, регулятор температуры на горячее водоснабжение, или регулятор расхода на систему отопления;

  • Полностью автоматизированы, установлены регуляторы на все виды подключенной нагрузки.

Возможные устройства для регулирования. На систему отопления:

  • Регулятор расхода – поддерживает заданный (расчетный) расход сетевой воды на систему отопления;

  • Регулятор нагрузки – поддерживает расчетное количество тепловой энергии на систему отопления или необходимую температуру теплоносителя на входе в эту систему путем изменения расхода сетевой воды в зависимости от изменения температуры наружного воздуха.

На горячее водоснабжение:

  • Регулятор температуры – поддерживающий заданную температуру теплоносителя на ГВС, например, 60°С.

На систему вентиляции:

  • Регулирующий клапан, изменяющий расход сетевой воды на калориферную установку, например, в зависимости от температуры воздуха внутри здания.

В случае отсутствия регуляторов необходима установка дросселирующих устройств, ограничивающих расход сетевой воды на каждый вид подключенной нагрузки. Возможные места установки этих устройств показаны на схемах подключения потребителей к тепловой сети.


Информация по потребителю, необходимая для выполнения расчетов

  • Высота здания потребителя, м- задается высота здания, если точной высоты здания не известно, можно принимать условно 3 метра на этаж;

  • Номер схемы подключения потребителя- выбирается схема присоединения узла ввода;

  • Расчетная темп. сет. воды на входе в потреб.,°C- задается расчетное значение температуры сетевой воды, на которое было выполнено проектирование систем отопления и вентиляции данного потребителя, например 150, 130, 105 или 95 °С.

Данные по системе отопления потребителей

При наличии системы отопления независимо от выбранной схемы необходимо указать:

  • Расчетная нагрузка на отопление, Гкал/ч- задается расчетная нагрузка на систему отопления. При отсутствии проектных данных расчетные тепловые нагрузки на отопление могут быть определены по наружному объему здания или поверхности нагрева теплопотребляющего оборудования. Нагрузка может быть задана как в Гкал/ч так и в МВт. Как изменить единицы измерений смотрите настройки расчетов;

  • Коэффициент изменения нагрузки отопления- задается пользователем в случае необходимости увеличения нагрузки на отопление по сравнению с расчетным значением, например, 1.1, 1.2 и т.д. В этом случае расчетное значение нагрузки на отопление будет увеличено соответственно на 10 или 20%;

  • Расчетная темп. воды на входе в СО,°C- задается расчетное значение температуры теплоносителя на входе в систему отопления, на которое было выполнено проектирование, обычно 95 °С;

  • Расчетная темп. воды на выходе из СО,°C- задается расчетное значение температуры теплоносителя на выходе из системы отопления, на которое было выполнено проектирование, обычно 70 °С;

  • Расчетная темп. внутреннего воздуха для СО,°C- задается расчетное значение температуры воздуха внутри отапливаемых помещений при проектировании системы отопления, например 20, 18, 16 или 10 °С;

  • Наличие регулятора на отопление- выбирается из списка наличие регулирующего устройства на систему отопления;

  • Максимальное давление в обратном тр-де на СО, м- Задается максимально допустимое давление в обратном трубопроводе на СО для конкретного потребителя. Если поле не задано то по умолчанию используется значение из Настройки расчетов.

  • При необходимости, вы можете указать Запас напора на СО при наладке, м - это поле позволяет указать запас напора при проведении наладочного расчета. В этом случае подбираемый располагаемый напор на потребителе будет на заданное значение.

Зависимая система отопления потребителей

Для зависимых схем, с непосредственным, элеваторным или насосным смещением необходимо дополнительно занести следующую информацию:

  • Расчетный располагаемый напор в СО, м- задается расчетное значение располагаемого напора (расчетное сопротивление системы отопления, м) при проектирования системы отопления, например 1 метр вод.ст. для элеваторных схем присоединения и 3, 4, 5 м вод.ст. и т.д. для насосных схем присоединения.

Независимая система отопления потребителей

Для независимых схем, подключенных через теплообменный аппарат необходимо дополнительно занести следующую информацию:

  1. Количество секций ТО на СО- указывается количество секций теплообменного аппарата на СО например 1, 2, 3 и т.д;

  2. Потери напора в 1-й секции ТО на СО, м- указываются потери напора в одной секции ТО на СО, например 0.5, 1, 1.5 м вод.ст;

  3. Количество параллельных групп ТО на СО- указывается количество параллельных групп теплообменного аппарата на СО;

  4. Расчетная темп.сет.воды на выходе из ТО, °C- расчетная темп. сетевой воды на выходе из ТО (выход 2ого контура) на систему отопления задается пользователем, например 95 °С;

  5. Расчетная темп. сет.воды на выходе из потреб., °C- задается пользователем расчетная темп. сет. воды на выходе из потребителя (выход 1ого контура). Если на выходе из СО (по второму контуру) – 70, то эта температура должна быть выше, чем 70, например 75 °С.

Для поверочного расчета с фактически установленным оборудованием следует указать следующую информацию:

  • Фактически установленное оборудование:

    • Коэффициент пропускной способности регулятора СО- задается коэффициент пропускной способности регулятора давления «подпора» в СО;

    • Номер установленного элеватора- задается номер фактически установленного элеватора, например 1, 2, 3;

    • Диаметр установленного сопла элеватора, мм- задается значение диаметра фактически установленного сопла элеватора, например 3, 5, 7 мм.

  • Установленные шайбы на систему отопления:

    • Диаметр установленной шайбы на под.тр-де перед СО, мм- задается значение диаметра фактически установленной шайбы на подающем трубопроводе перед СО;

    • Количество установленных шайб на под.тр-де перед СО, шт- задается количество установленных шайб на подающем трубопроводе перед СО;

    • Диаметр установленной шайбы на обр.тр-де после СО, мм- задается значение диаметра фактически установленной шайбы на обратном трубопроводе после СО;

    • Количество установленных шайб на обр.тр-де после СО, шт- задается количество установленных шайб на обратном трубопроводе после СО.

Данные по Системе Вентиляции потребителей

При наличии системы вентиляции необходимо указать:

  • Расчетная нагрузка на вентиляцию, Гкал/ч- задается пользователем по проектным данным в (Гкал/ч). При отсутствии проектных данных расчетные тепловые нагрузки на вентиляцию могут быть определены по наружному объему здания или поверхности нагрева теплопотребляющего оборудования. Нагрузка может быть задана как в Гкал/ч так и в МВт. Как изменить единицы измерений смотрите настройки расчетов;

  • Коэффициент изменения нагрузки вентиляции- задается пользователем в случае необходимости увеличения нагрузки на вентиляцию по сравнению с расчетным значением, например, 1.1, 1.2 и т.д. В этом случае расчетное значение нагрузки на вентиляцию будет увеличено соответственно на 10 или 20%;

  • Расчетная темп. наружного воздуха для СВ,°C- задается расчетное значение температуры наружного воздуха для проектирования системы вентиляции, например -20,-15, -11 °с и т.д;

  • Расчетная темп. внутреннего воздуха для СВ,°C- задается расчетное значение температуры воздуха внутри отапливаемых помещений при проектировании системы вентиляции, например 20, 18, 16 или 10 °С;

  • Расчетный располагаемый напор в СВ, м- задается расчетное значение располагаемого напора (расчетное сопротивление калорифера, м вод.ст.) при проектирования системы вентиляции, например 0.5, 1.0, 1.5 м вод.ст;

  • Наличие регулирующего клапана на СВ- указывается из списка наличие регулирующего клапана на систему вентиляции.

Для поверочного расчета с фактически установленным оборудованием следует указать следующую информацию:

Установленные шайбы на систему вентиляции:

  • Диаметр установленной шайбы на систему вентиляции, мм- задается значение диаметра фактически установленной шайбы на систему вентиляции;

  • Количество установленных шайб на систему вентиляции, шт- задается количество установленных шайб на систему вентиляции.

Данные по Системе ГВС потребителей

При наличии системы горячего водоснабжения, независимо от выбранной схемы присоединения следует указать:

  • Расчетная средняя нагрузка на ГВС, Гкал/ч- задается пользователем по проектным данным в (Гкал/ч). При отсутствии проектных данных расчетные тепловые нагрузки на горячее водоснабжение могут быть определены по количеству потребителей горячего водоснабжения, в соответствии с указаниями СНиП. Нагрузка может быть задана как в Гкал/ч так и в МВт. Как изменить единицы измерений смотрите настройки расчетов;

  • Коэффициент изменения нагрузки ГВС- задается пользователем в случае необходимости увеличения нагрузки на ГВС по сравнению с расчетным значением, например, 1.1, 1.2 и т.д. В этом случае расчетное среднее значение нагрузки на ГВС будет увеличено соответственно на 10 или 20%;

  • Число жителей- задается количество жителей для данного узла ввода, для учета часовой неравномерности;

  • Температура воды на ГВС,°C- задается температура горячей воды, например 60, 65 и т.д. °С;

  • Температура холодной воды, °C- задается температура холодной воды, например 5 °C;

  • Наличие регулятора температуры- выбирается из списка наличие регулирующего устройства на систему ГВС;

  • Максимальное давление на ГВС, м- задается максимально допустимое давление в обратном трубопроводе на ГВС для конкретного потребителя. Если поле не задано то по умолчанию используется значение из Настройки расчетов;

  • Напор насоса в контуре ГВС, м- задается при необходимости напор повысительного насоса в системе ГВС.

  • ГВС с открытым водоразбором

    • Потери напора в системе ГВС, м- задается величина потери напора в системе горячего водоснабжения.

  • При наличии циркуляционной линии:

    • Доля циркуляции от расхода на ГВС, %- задается доля циркуляционного расхода ГВС от среднечасового расхода или средней нагрузки на ГВС в процентах, например 10, 15, 20. Как это сделать смотрите настройки расчетов;

    • Температура воды в цирк. контуре,°C- задается температура воды в циркуляционном контуре ГВС. Она на 5-10 °С ниже чем температура воды на ГВС, например 45, 50 °С.

  • ГВС с закрытым водоразбором и одноступенчатой схемой

    • Количество секций ТО ГВС I ступень- указывается количество секций теплообменного аппарата 1ой ступени на ГВС например 1, 2, 3 и т.д;

    • Количество паралл. групп ТО ГВС I ступень- указывается количество параллельных групп теплообменного аппарата 1ой ступени на ГВС;

    • Потери напора в одной секции I ступени, м- указываются потери напора в одной секции ТО 1ой ступени на ГВС, например 0.5, 1, 1.5 м вод.ст;

    • Текущая температура холодной воды, °C- используется для поверочного расчета для закрытой системы ГВС. Задается температура холодной (водопроводной) воды на входе 2 контура нижней ступени;

    • Балансовый коэффициент закр.ГВС- используется при определении балансовой нагрузки в наладочном расчете для закрытых схем ГВС. Балансовая нагрузка определяется как средняя нагрузка ГВС, умноженная на балансовый коэффициент. Коэффициент позволяет пользователю регулировать величину нагрузки (и расхода) на которую производится наладка. Если значение поля не задано, расчет берет значение коэффициента по умолчанию: 1.15 для одноступенчатой схемы, 1.1 для двухступенчатой смешанной, 1.25 для двухступенчатой последовательной.

    При наличии циркуляционной линии:

    • Доля циркуляции от расхода на ГВС, %- задается доля циркуляционного расхода ГВС от среднечасового расхода или средней нагрузки на ГВС в процентах, например 10, 15, 20. Как это сделать смотрите настройки расчетов;

    • Температура воды в цирк. контуре,°C- задается температура воды в циркуляционном контуре ГВС. Она на 5-10 °С ниже чем температура воды на ГВС, например 45, 50 °С.

  • Система ГВС с закрытым водоразбором и двухступенчатой схемой

    • Количество секций ТО ГВС I ступень- указывается количество секций теплообменного аппарата 1ой ступени на ГВС например 1, 2, 3 и т.д;

    • Количество паралл. групп ТО ГВС I ступень- указывается количество параллельных групп теплообменного аппарата 1ой ступени на ГВС;

    • Потери напора в одной секции I ступени, м- указываются потери напора в одной секции ТО 1ой ступени на ГВС, например 0.5, 1, 1.5 м вод.ст;

    • Количество секций ТО ГВС II ступень- указывается количество секций теплообменного аппарата 2ой ступени на ГВС например 1, 2, 3 и т.д;

    • Количество паралл. групп ТО ГВС II ступень- указывается количество параллельных групп теплообменного аппарата 2ой ступени на ГВС;

    • Потери напора в одной секции II ступени, м- указываются потери напора в одной секции то 2ой ступени на ГВС, например 0.5, 1, 1.5 м вод.ст;

    • Текущая температура холодной воды, °C- используется для поверочного расчета для закрытой системы ГВС. Задается температура холодной (водопроводной) воды на входе 2 контура нижней ступени;

    • Балансовый коэффициент закр.ГВС- используется при определении балансовой нагрузки в наладочном расчете для закрытых схем ГВС. Балансовая нагрузка определяется как средняя нагрузка ГВС, умноженная на балансовый коэффициент. Коэффициент позволяет пользователю регулировать величину нагрузки (и расхода) на которую производится наладка. Если значение поля не задано, расчет берет значение коэффициента по умолчанию: 1.15 для одноступенчатой схемы, 1.1 для двухступенчатой смешанной, 1.25 для двухступенчатой последовательной.

    При наличии циркуляционной линии:

    • Доля циркуляции от расхода на ГВС, %- задается доля циркуляционного расхода ГВС от среднечасового расхода или средней нагрузки на ГВС в процентах, например 10, 15, 20. Как это сделать смотрите настройки расчетов;

    • Температура воды в цирк. контуре,°C- задается температура воды в циркуляционном контуре ГВС. Она на 5-10 °С ниже чем температура воды на ГВС, например 45, 50 °С.

  • Для поверочного расчета с фактически установленным оборудованием следует указать следующую информацию:

    Установленные шайбы в системе горячего водоснабжения:

    • Диаметр установленной циркуляционной шайбы на ГВС, мм- задается значение диаметра фактически установленной шайбы на ГВС;

    • Количество установленных циркуляционных шайб на ГВС, шт.- задается количество установленных шайб на ГВС;

    • Диаметр установленной шайбы в циркуляционной линии ГВС, мм- задается значение диаметра фактически установленной шайбы на циркуляционной линии ГВС;

    • Количество установленных шайб в циркуляционной линии ГВС, шт.- задается количество установленных шайб на циркуляционной линии ГВС.

Для расчетов схем с теплообменными аппаратами при различных режимах, следует задать параметры теплообменника на какой-то известный режим. Расчет схем потребителей с параллельным подключением теплообменника на ГВС можно выполнять на:

  • Жестко заданные испытательные параметры, «зашитые» в программе: T11 = 70, T12 = 30, а T21 и T22берутся по значениям холодной и горячей воды, заданной на источнике;

  • Испытательные параметры, которые пользователь сам может задавать на потребителе. Это могут быть как проектные параметры, так и параметры, измеренные при испытании теплообменного аппарата. Подробнее об испытательных параметрах Испытательные параметры теплообменного аппарата.

При центральном регулировании отпуска теплоты по совместной нагрузке отопления и горячего водоснабжения (скорректированный или повышенный температурный график) и отсутствии автоматических устройств регулирования дросселирующие устройства или балансировочные клапаны должны устанавливаться на абонентском вводе перед точкой отбора воды на горячее водоснабжение и регулировать два вида нагрузки отопление и ГВС. Для этого следует указать установленные шайбы на вводе:

  • Диаметр шайбы на вводе на под.тр-де, мм- задается диаметр шайбы на вводе на подающем трубопроводе;

  • Количество шайб на вводе на под. тр-де, шт- задается количество шайб на вводе на подающем трубопроводе;

  • Диаметр шайбы на вводе на обр. тр-де, мм- задается диаметр шайбы на вводе на обратном трубопроводе;

  • Количество шайб на вводе на обр. тр-де, шт- задается количество шайб на вводе на обратном трубопроводе.


Центральный тепловой пункт (ЦТП)

Для выполнения расчетов обязательно надо занести следующую информацию:

  • Номер схемы подключения ЦТП - выбирается схема присоединения узла ввода. Схемы приведены в «Расчетные схемы присоединения ЦТП»;

  • Способ дросселирования на ЦТП- указывается способ дросселирования на ЦТП цифрой от 0 до 6;

  • 0- дросселирование на ЦТП не производится, если это не является обязательным;

  • 1- дросселируется выход из ЦТП на отопление, шайба устанавливается всегда на подающем трубопроводе;

  • 2- дросселируется выход из ЦТП на отопление, шайба устанавливается всегда на обратном трубопроводе;

  • 3- дросселируется выход из ЦТП на отопление, места установки шайб определяются автоматически;

  • 4- устанавливаются шайбы на вводе в ЦТП (общие на отопление и ГВС), места установки шайб определяются автоматически;

  • 5- устанавливаются шайбы на вводе в ЦТП (общие на отопление и ГВС), шайба устанавливается всегда на подающем трубопроводе;

  • 6- устанавливаются шайбы на вводе в ЦТП (общие на отопление и ГВС), шайба устанавливается всегда на обратном трубопроводе;

  • Запас напора при дросселировании, м- задается пользователем запас напора при дросселировании, например 1, 2 и т.д. метров.


Данные по системе отопления ЦТП

При наличии системы отопления необходимо указать:

  • Расчетная температура на входе 1 контура, °C- Задается расчетное значение температуры теплоносителя на входе в первый контур, например 150, 130, 110 или 95°C;

  • Расчетная температура на выходе 1 контура, °C- Задается расчетное значение температуры теплоносителя на выходе из первого контура, например 75, 80 °C;

  • Расчетная температура на входе 2 контура, °C- Задается расчетное значение температуры теплоносителя на входе во второй контур, например 70°C;

  • Расчетная температура на выходе 2 контура, °С- Задается расчетное значение температуры теплоносителя на выходе из второго контура, например 95°C;

  • Расчетная температура внутр. воздуха для СО, °C- задается расчетное значение температуры воздуха внутри отапливаемых помещений при проектировании системы отопления, например 20, 18, 16 или 10°C;

  • Расчетная температура наружного воздуха, °C- задается расчетное значение температуры наружного воздуха, которое принимается в соответствии со СНиП, например -30, - 35°C.

  • Зависимая система отопления ЦТП

    • Располагаемый напор второго контура, м.- задается располагаемый напор второго контура, в случае если это предусмотрено схемой подключения.

    • Напор в обратке второго контура, м- задается напор в обратном трубопроводе второго контура, если это предусмотрено схемой подключения. Расчетный напор в обратном трубопроводе задается с учетом геодезической отметки расположения ЦТП, например если геодезическая отметка 50 метров, напор в обратном трубопроводе 20 метров, то расчетный напор в обратном трубопроводе равен 50 + 20 = 70 метров.

  • Независимая система отопления ЦТП

    • Располагаемый напор второго контура, м- задается располагаемый напор второго контура, в случае если это предусмотрено схемой подключения.

    • Напор в обратке второго контура, м- задается напор в обратном трубопроводе второго контура, если это предусмотрено схемой подключения. Расчетный напор в обратном трубопроводе задается с учетом геодезической отметки расположения ЦТП, например если геодезическая отметка 50 метров, напор в обратном трубопроводе 20 метров, то расчетный напор в обратном трубопроводе равен 50 + 20 = 70 метров;

    • Количество секций ТО на СО- задается пользователем количество секций ТО, например, 1, 2, 3 и т.д;

    • Потери напора в 1-й секции ТО на СО, м- задаются пользователем потери напора в теплообменном аппарате, например, 0.1, 0.2, 0.3, м;

    • Количество параллельных групп ТО на СО- задается количество параллельных групп ТО, например, 1, 2, 3 и т.д.

Испытательные параметры теплообменного аппарата:

  • Исп. температура воды на входе 1 контура, °C- задается температура воды на входе 1 контура по результатам испытаний, если испытания не проводились, задается проектное значение. Подробнее об испытательных параметрах смотрите раздел испытательные параметры ТО;

  • Исп. температура воды на выходе 1 контура, °C- задается температура воды на выходе 1 контура по результатам испытаний, если испытания не проводились, задается проектное значение. Подробнее об испытательных параметрах смотрите раздел испытательные параметры ТО;

  • Исп. температура воды на входе 2 контура, °C- задается температура воды на входе 2 контура по результатам испытаний, если испытания не проводились, задается проектное значение. Подробнее об испытательных параметрах смотрите раздел испытательные параметры ТО;

  • Исп. температура воды на выходе 2 контура, °C- задается температура воды на выходе 2 контура по результатам испытаний, если испытания не проводились, задается проектное значение. Подробнее об испытательных параметрах смотрите раздел испытательные параметры ТО.

Подробнее об испытательных параметрах можно узнать в разделе Испытательные параметры теплообменного аппарата.

Для поверочного расчета следует дополнительно указать следующую информацию:

  • Текущая температура наружного воздуха, °C- задается пользователем текущая температура наружного воздуха, например 8,0,-10,-26 °C;

  • Исп. расход 1 контура, т/ч- задается пользователем испытательный расход 1 контура по результатам испытаний. Если испытания не проводились, то для наладочного расчета задается равным 0. Для поверочного расчета можно задать проектное значение;

  • Исп. расход 2 контура, т/ч- задается пользователем испытательный расход 2 контура по результатам испытаний. Если испытания не проводились, то для наладочного расчета задается равным 0. Для поверочного расчета можно задать проектное значение.

Для поверочного расчета с фактически установленным оборудованием следует указать следующую информацию:

  • Номер установленного группового элеватора- задается номер установленного группового элеватора, например 1, 2, 3, 4, 5, 6, 7;

  • Диаметр установленного сопла элеватора, мм- задается значение установленного диаметра сопла элеватора, например 3, 5, 7, 9 мм.

Установленные шайбы на систему отопления:

  • Диаметр установленной шайбы на под.тр-де, мм- задается пользователем диаметр установленной шайбы на подающем тр-де 1 контура;

  • Количество установленных шайб на под.тр-де (1 контур), шт- задается пользователем количество установленных шайб на подающем тр-де 1 контура;

  • Диаметр установленной шайбы на обр.тр-де (1 контур), мм- задается пользователем диаметр установленной шайбы на обратном тр-де 1 контура;

  • Количество установленных шайб на обр.тр-де (1 контур), шт- задается пользователем количество установленных шайб на обратном тр-де 1 контура.


Данные по системе ГВС на ЦТП


Одноступенчатая схема подключения ГВС на ЦТП

При использовании вспомогательного участка

  • Располагаемый напор 2 контура ГВС, м- для закрытых систем горячего водоснабжения задается располагаемый напор во втором контуре;

  • Напор в обратке 2 контура ГВС, м- для закрытых систем горячего водоснабжения задается напор в циркуляционном трубопроводе во второго контура;

  • Количество секций ТО ГВС 1ой ступени- задается пользователем количество секций ТО 1 ступени на ГВС например, 1, 2, 3 и т.д;

  • Количество паралл. групп ТО ГВС 1ой ступени- задается количество параллельных групп ТО 1 ступени на ГВС например, 1, 2, 3 и т.д;

  • Потери напора в одной секции 1ой ступени, м-задаются потери напора в одной из секций ТО 1 ступени на ГВС например, 1 метр;

  • Температура холодной воды,°C- задается пользователем температура холодной водопроводной воды;

  • Температура воды на ГВС,°C- задается температура воды поступающей в систему горячего водоснабжения.

Испытательные параметры:

  • Исп. температура на входе 1 контура нижней ступени,°C;

  • Исп. температура на выходе 1 контура нижней ступени,°C;

  • Исп. температура на входе 2 контура нижней ступени,°C;

  • Исп. температура на выходе 2 контура нижней ступени,°C;

  • Исп. тепловая нагрузка нижней ступени, Гкал/час.

Подробнее об испытательных параметрах можно узнать в разделе Испытательные параметры теплообменного аппарата.

Без вспомогательного участка

  • Расчетная средняя нагрузка на ГВС, Гкал/ч-задается пользователем по проектным данным. При отсутствии проектных данных расчетные тепловые нагрузки на горячее водоснабжение могут быть определены по количеству потребителей горячего водоснабжения, в соответствии с указаниями СНиП. Нагрузка может быть задана как в Гкал/ч так и в МВт. Как изменить единицы измерений смотрите здесь;

  • Балансовый коэффициент закр.ГВС- значение этого поля используется при определении балансовой нагрузки в наладочном расчете для закрытых схем ГВС. Балансовая нагрузка определяется как средняя нагрузка ГВС, умноженная на балансовый коэффициент. Коэффициент позволяет пользователю регулировать величину нагрузки (и расхода) на которую производится наладка;

  • Количество секций ТО ГВС 1ой ступени- задается пользователем количество секций ТО 1 ступени на ГВС например, 1, 2, 3 и т.д;

  • Количество паралл. групп ТО ГВС 1ой ступени- задается количество параллельных групп ТО 1 ступени на ГВС например, 1, 2, 3 и т.д;

  • Потери напора в одной секции 1ой ступени, м-задаются потери напора в одной из секций ТО 1 ступени на ГВС например, 1 метр;

  • Температура холодной воды,°C- задается пользователем температура холодной водопроводной воды;

  • Температура воды на ГВС,°C- задается температура воды поступающей в систему горячего водоснабжения.

Для поверочного расчета с фактически установленным оборудованием следует указать следующую информацию:

  1. Наличие регулятора на ГВС- указывается признак наличия регулятора температуры на систему горячего водоснабжения: 0- отсутствует; 1- установлен.

Установленные шайбы на ГВС:

  1. Диаметр установленной шайбы на ГВС, мм- задается пользователем диаметр установленной шайбы на ГВС (1 контур);

  2. Количество установленных шайб на ГВС, шт- задается пользователем количество установленных шайб на ГВС (1 контур).


Двухступенчатая схема подключения ГВС на ЦТП

При использовании вспомогательного участка

  • Располагаемый напор 2 контура ГВС, м- для закрытых систем горячего водоснабжения задается располагаемый напор во втором контуре;

  • Напор в обратке 2 контура ГВС, м- для закрытых систем горячего водоснабжения задается напор в циркуляционном трубопроводе во второго контура;

  • Количество секций ТО ГВС 1ой ступени- задается пользователем количество секций ТО 1 ступени на ГВС например, 1, 2, 3 и т.д;

  • Количество паралл. групп ТО ГВС 1ой ступени- задается количество параллельных групп ТО 1 ступени на ГВС например, 1, 2, 3 и т.д;

  • Потери напора в одной секции 1ой ступени, м-задаются потери напора в одной из секций ТО 1 ступени на ГВС например, 1 метр;

  • Количество секций ТО ГВС II ступень- задается пользователем количество секций ТО 2 ступени на ГВС например, 1, 2, 3 и т.д;

  • Количество паралл. групп ТО ГВС II ступень- задается количество параллельных групп ТО 2 ступени на ГВС например, 1, 2, 3 и т.д;

  • Потери напора в одной секции II ступени, м- задаются потери напора в одной из секций ТО 2 ступени на ГВС например, 1 метр;

  • Температура холодной воды,°C- задается пользователем температура холодной водопроводной воды;

  • Температура воды на ГВС,°C- задается температура воды поступающей в систему горячего водоснабжения.

Испытательные параметры:

  • Исп. температура на входе 1 контура нижней ступени,°C;

  • Исп. температура на выходе 1 контура нижней ступени,°C;

  • Исп. температура на входе 2 контура нижней ступени,°C;

  • Исп. температура на выходе 2 контура нижней ступени,°C;

  • Исп. тепловая нагрузка нижней ступени, Гкал/час;

  • Исп. температура на входе 1 контура II ступени,°C;

  • Исп. температура на выходе 1 контура II ступени,°C;

  • Исп. температура на входе 2 контура II ступени,°C;

  • Исп. температура на выходе 2 контура II ступени,°C;

  • Исп. тепловая нагрузка II ступени, Гкал/час.

Подробнее об испытательных параметрах можно узнать в разделе Испытательные параметры теплообменного аппарата.

Без вспомогательного участка

  • Расчетная средняя нагрузка на ГВС, Гкал/ч-задается пользователем по проектным данным. При отсутствии проектных данных расчетные тепловые нагрузки на горячее водоснабжение могут быть определены по количеству потребителей горячего водоснабжения, в соответствии с указаниями СНиП. Нагрузка может быть задана как в Гкал/ч так и в МВт. Как изменить единицы измерений смотрите здесь;

  • Балансовый коэффициент закр.ГВС- значение этого поля используется при определении балансовой нагрузки в наладочном расчете для закрытых схем ГВС. Балансовая нагрузка определяется как средняя нагрузка ГВС, умноженная на балансовый коэффициент. Коэффициент позволяет пользователю регулировать величину нагрузки (и расхода) на которую производится наладка;

  • Количество секций ТО ГВС 1ой ступени- задается пользователем количество секций ТО 1 ступени на ГВС например, 1, 2, 3 и т.д;

  • Количество паралл. групп ТО ГВС 1ой ступени- задается количество параллельных групп ТО 1 ступени на ГВС например, 1, 2, 3 и т.д;

  • Потери напора в одной секции 1ой ступени, м-задаются потери напора в одной из секций ТО 1 ступени на ГВС например, 1 метр;

  • Количество секций ТО ГВС II ступень- задается пользователем количество секций ТО 2 ступени на ГВС например, 1, 2, 3 и т.д;

  • Количество паралл. групп ТО ГВС II ступень- задается количество параллельных групп ТО 2 ступени на ГВС например, 1, 2, 3 и т.д;

  • Потери напора в одной секции II ступени, м- задаются потери напора в одной из секций ТО 2 ступени на ГВС например, 1 метр.

Для поверочного расчета с фактически установленным оборудованием следует указать следующую информацию:

  1. Наличие регулятора на ГВС- указывается признак наличия регулятора температуры на систему горячего водоснабжения: 0- отсутствует; 1- установлен.

Установленные шайбы на ГВС:

  1. Диаметр установленной шайбы на ГВС, мм- задается пользователем диаметр установленной шайбы на ГВС (1 контур);

  2. Количество установленных шайб на ГВ С, шт- задается пользователем количество установленных шайб на ГВС (1 контур).


Обобщенный потребитель

Обобщенный потребитель используется для расчета магистральных трубопроводов, при отсутствии данных по внутриквартальным сетям, по потребителям.

  • H_geo, Геодезическая отметка, м– Задается отметка оси (верха) трубы, данного узла ввода. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  • N_schem, Способ задания нагрузки- Выбирается из списка способ задания нагрузки: расходом или сопротивлением.

    0 (или пусто)- задается расходом

    1- задается расчетным сопротивлением

  • H, Требуемый напор, м- Задается требуемый напор на обобщенном потребителе;

  • Beta, Доля водоразбора из подающего тр-да- Задается доля отбора воды (от 0 до 1) из подающего трубопровода при открытом водоразборе системы горячего водоснабжения. Например, при значении данного поля 0- весь отбор воды будет происходить из обратного трубопровода, а при значении 0.5- половина воды будет отбираться из подающего, а половина из обратного трубопроводов.

  • При задания нагрузки расходом:

    • Gpod, Расход на СО,СВ, т/ч- Задается суммарный расход теплоносителя в подающем трубопроводе на СО и СВ.

    • Kso, Коэфф.изменения расхода на СО,СВ- Задается коэффициент изменения расхода. Например, при значении данного поля 1.1, значение поля Gpod, Расход на СО,СВ будет увеличено на 10%;

    • Gto_r, Расход на закр. системы ГВС, т/ч- Задается расход теплоносителя на закрытые системы ГВС.

    • Kto, Коэффициент изменения расхода на закр. системы ГВС- Задается коэффициент изменения расхода на закрытый водоразбор системы горячего водоснабжения. Например, при значении данного поля 1.2, расход будет увеличено на 20%.

    • Gu_r, Расход на открытый водоразбор, т/ч- Задается расход теплоносителя на открытый водоразбор системы горячего водоснабжения. В данном поле также можно задать величину расхода учитывающего утечки;

    • Kgv, Коэффициент изменения расхода на водоразбор- Задается коэффициент изменения расхода на открытый водоразбор системы горячего водоснабжения. Например, при значении данного поля 1.2, значение поля Gu_r, Расход на открытый водоразбор будет увеличено на 20%.

  • При задания нагрузки сопротивлением:

    • Sr, Расчетное обобщенное сопротивление, м/(т/ч)^2- Задается расчетное обобщенное сопротивление обобщенного потребителя, например квартала.

Также при необходимости можно задать:

  • Hzdan, Минимальный статический напор, м- Задается значение минимального статического напора;

  • Способ определения температуры обр. воды -Задается цифрой способ определения температуры: 0 (или пусто)-по отопительной формуле; 1- по фактической температуре. Для учета фактической температуры в различных расчетах следует включить эту опцию в настройках расчетов;

  • Фактическая температура обр. воды,°С- Указывается фактическая температура воды на выходе из обобщенного потребителя.

Сводная таблица данных по обобщенному потребителю приведена в разделе «Обобщенный потребитель».


Запорная арматура

Для выполнения наладочного и поверочного расчетов надо занести следующую информацию:

  • H_geo, Геодезическая отметка, м – Задается отметка оси (верха) трубы, на которой установлено данное запорное или регулирующее устройство. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

    [Примечание] Примечание

    Если по объекту указана только геодезическая отметка, он работает как простой узел.

  • Mark_pod, Марка задвижки на подающем- Выбирается из справочника марка установленной запорной арматуры на подающем трубопроводе. Подробнее о работе со справочником «Справочник Запорная арматура».

  • D_pod, Условный диаметр на подающем, м- Задается пользователем диаметр установленной на подающем трубопроводе запорной арматуры, например 0.1, 0.2 м.

  • Per_pod, Степень открытия на подающем- Задается пользователем степень открытия арматуры установленной на подающем трубопроводе. Сопротивление соответствующее степени открытия можно просмотреть в Справочнике по запорной арматуре при выборе марки («Справочник Запорная арматура»).

  • Mark_obr, Марка задвижки на обратном- Выбирается из справочника марка установленной запорной арматуры на обратном трубопроводе. Подробнее о работе со справочником «Справочник Запорная арматура».

  • D_obr, Условный диаметр на обратном, м- Задается пользователем диаметр установленной на обратном трубопроводе запорной арматуры, например 0.1, 0.2 м.

  • Per_obr, Степень открытия на обратном- Задается пользователем степень открытия арматуры установленной на обратном трубопроводе. Сопротивление соответствующее степени открытия можно просмотреть в Справочнике по запорной арматуре при выборе марки («Справочник Запорная арматура»).

Сводная таблица данных по запорной арматуре приведена в разделе «Запорная арматура»


Участок тепловой сети

Для выполнения наладочного и поверочного расчетов надо занести следующую информацию по участкам тепловой сети

  • L, Длина участка, м- задается длина участка трубопровода в плане с учетом длины П-образных компенсаторов. Данное поле можно заполнить автоматически, взяв длину участка с карты в масштабе. «Автоматическое занесение длины с карты»

  • Dpod, Внутренний диаметр подающего трубопровода, м- задается в метрах внутренний диаметр подающего трубопровода, например 0.05, 0.1, 0.15 м. Технические характеристики стальных трубопроводов для тепловой сети приведены в приложении (Приложение 3. Технические характеристики стальных трубопроводов для тепловой сети);

  • Dobr, Внутренний диаметр обратного трубопровода, м- задается в метрах внутренний диаметр обратного трубопровода, например 0.05, 0.1, 0.15 м. Технические характеристики стальных трубопроводов для тепловой сети приведены в приложении (Приложение 3. Технические характеристики стальных трубопроводов для тепловой сети);

  • Ke_pod, Шероховатость подающего трубопровода, мм- Задается коэффициент шероховатости подающего трубопровода, например 0.5, 1, 2 мм. Для новых стальных труб коэффициент шероховатости принимается в соответствии со СНиП 0.5 мм;

  • Ke_obr, Шероховатость обратного трубопровода, мм- Задается коэффициент шероховатости обратного трубопровода, например 0.5, 1, 2 мм. Для новых стальных труб коэффициент шероховатости принимается в соответствии со СНиП 0.5 мм;

  • Kz_pod, Коэффициент местного сопротивления подающего трубопровода- Задается коэффициент местного сопротивления для подающего трубопровода, например 1.1 или 1.2. В этом случае действительная длина участка трубопровода будет увеличена на 10 или 20 % соответственно. Если коэффициент местного сопротивления для подающего трубопровода будет задан равным 1.0, то действительная длина подающего трубопровода увеличена не будет;

  • Kz_obr, Коэффициент местного сопротивления обратного трубопровода- Задается коэффициент местного сопротивления для обратного трубопровода, например 1.1 или 1.2. В этом случае действительная длина участка трубопровода будет увеличена на 10 или 20 % соответственно. Если коэффициент местного сопротивления для обратного трубопровода будет задан равным 1.0, то действительная длина обратного трубопровода увеличена не будет.

    [Примечание] Примечание

    Если местные сопротивления неизвестны, то в этом случае пользователь может увеличить действительную длину трубопровода добавлением эквивалентной длины, характеризующей потери в местных сопротивлениях. Для этого следует задать для полей Коэффициент местного сопротивления под. тр-да. и Коэффициент местного сопротивления под. тр-да. значения от 1.05 до 1.2

    Если вид местных сопротивлений и их количество известны, их следует указать с помощью справочника по местным сопротивлениям. Этот справочник заносится в поле Местные сопротивления под. (обр.) тр-да;

  • Zpod_str, Местные сопротивления под. тр-да – Задаются местные сопротивления, установленные на подающем трубопроводе. Как работать со справочником по местным сопротивлениям смотрите в разделе «Справочник местных сопротивлений». Сумма всех сопротивлений, автоматически записывается в поле Сумма коэф. местных сопротивлений под. тр-да. Значения коэффициентов местных сопротивлений приведены в приложении (Приложение 5. Коэффициенты местных сопротивлений на участке трубопровода);

  • Zobr_str, Местные сопротивления обр. тр-да – Задаются местные сопротивления, установленные на обратном трубопроводе. Как работать со справочником по местным сопротивлениям смотрите в разделе «Справочник местных сопротивлений». Сумма всех сопротивлений, автоматически записывается в поле Сумма коэф. местных сопротивлений обр. тр-да. Значения коэффициентов местных сопротивлений приведены в приложении (Приложение 5. Коэффициенты местных сопротивлений на участке трубопровода).

    [Примечание] Примечание

    Указывая местные сопротивления, установленные на сети, следует, чтобы значения полей Коэффициент местного сопротивления подающего трубопровода и Коэффициент местного сопротивления обратного трубопровода были равными 1.

Также при необходимости можно задать:

  • Zarost_pod, Зарастание подающего трубопровода, мм- Задается пользователем величина зарастания подающего трубопровода, например 5, 10, 15 мм. Зарастание трубопровода приводит к уменьшению внутреннего диаметра трубопровода и резкому увеличению гидравлических потерь;

  • Zarost_obr, Зарастание обратного трубопровода, мм- Задается пользователем величина зарастания обратного трубопровода, например 5, 10, 15 мм. Зарастание трубопровода приводит к уменьшению внутреннего диаметра трубопровода и резкому увеличению гидравлических потерь;

  • StatZone, Разделитель зон статического напора- Задается, если необходимо, признак разделения данным участком сети на зоны c разным статическим напором: 1- от начала участка начинается новая зона, 0 или пусто- разделение на зоны отсутствует;

  • Q1_pod, Дополнительные потери тепла под.тр-да, ккал- Задаются дополнительные фиксированные тепловые потери для подающего трубопровода. Эту возможность можно использовать, например, для моделирования отбора тепла в случае трубопроводов-спутников. При этом значения потерь должны были задаваться обязательно положительным числом.

    Чтобы имитировать поступление в сеть дополнительной тепловой энергии, независимо от источника его происхождения, например, от греющих контуров других технических объектов, утилизирующих свое тепло нужно обязательно задавать отрицательное значение. Расчет будет это воспринимать не как потерю, а как поступление дополнительного тепла в систему (тепловая подпитка). При этом температура теплоносителя на выходе из участка (при отсутствии других тепловых потерь) будет выше температуры на входе в участок;

  • Q1_obr, Дополнительные потери тепла обр. тр-да, ккал- задаются дополнительные фиксированные тепловые потери обратного трубопровода. Эту возможность можно использовать, например, для моделирования отбора тепла в случае трубопроводов-спутников. При этом значения потерь должны были задаваться обязательно положительным числом.

    Чтобы имитировать поступление в сеть дополнительной тепловой энергии, независимо от источника его происхождения, например, от греющих контуров других технических объектов, утилизирующих свое тепло и нужно обязательно задавать отрицательное значение. Расчет будет это воспринимать не как потерю, а как поступление дополнительного тепла в систему (тепловая подпитка). При этом температура теплоносителя на выходе из участка (при отсутствии других тепловых потерь) будет выше температуры на входе в участок.

Участок можно задавать с помощью сопротивления для этого следует задать следующие поля

  • Сопротивление подающего тр-да, м/(т/ч)^2- Задается пользователем величина сопротивления подающего трубопровода. Данная величина задается для уточнения математической модели в случае, если были проведены замеры расхода теплоносителя и давления в начале и конце участка сети;

  • Сопротивление обратного тр-да, м/(т/ч)^2- Задается пользователем величина сопротивления обратного трубопровода. Данная величина задается для уточнения математической модели в случае, если были проведены замеры расхода теплоносителя и давления в начале и конце участка сети.

При моделировании участка с помощью сопротивления, значения суммы коэффициентов местных сопротивления, шероховатости и зарастания не учитываются.

Сводная таблица данных по участкам тепловой сети приведена в разделе «Участок тепловой сети».


Насосная станция

Для выполнения наладочного и поверочного расчетов надо занести следующую информацию по насосным станциям сети:

  1. Type_pod, Способ задания насоса на подающем − Выбирается из списка способ задания насоса на подающем трубопроводе. 0 (или пусто)- по умолчанию; 1- характеристикой насоса; 2- напором на насосе; 3- напор после насоса (с учетом геодезической отметки); 4- давление после насоса.

  2. Mark_pod, Марка насоса на подающем − Выбирается из справочника марка насоса установленного на подающем трубопроводе. «Справочник по насосам»

  3. Npod, Число насосов на подающем тр-де − Указывается число параллельно работающих насосов одинаковых марок, установленных на подающем трубопроводе.

  4. Hpod, Напор насоса на подающем трубопроводе, м − Задается напор, развиваемый насосом на подающем трубопроводе. Используется в том случае если способ задания насоса указан как 2 (напором на насосе) или когда не указана марка насоса и способ задания не указан. Если насос повышает напор, то значение записывается со знаком плюс, если понижает напор, то со знаком минус, например +30,-40 м.

  5. Pr_pod, Напор после насоса на подающем, м − Задается пользователем. В случае если способ задания насоса указан 3 (напор после насоса), то указывается значение напора после насоса с учетом геодезической отметки. Если способ задания насоса 4 (давление после насоса), то указывается значение напора после насоса, без учета геодезии.

  6. Type_obr, Способ задания насоса на обратном − Выбирается из списка способ задания насоса на подающем трубопроводе. 0 (или пусто) - по умолчанию; 1- характеристикой насоса; 2- напором на насосе; 3- напор до насоса (с учетом геодезической отметки); 4- давление до насоса.

  7. Mark_obr, Марка насоса на обратном − Выбирается из справочника марка насоса установленного на обратном трубопроводе. «Справочник по насосам»

  8. Nobr, Число насосов на обратном тр-де − Указывается число параллельно работающих насосов одинаковых марок, установленных на обратном трубопроводе.

  9. Hobr, Напор насоса на обратном трубопроводе, м − Задается напор, развиваемый насосом на обратном трубопроводе. Используется в том случае если способ задания насоса указан как 2 (напором на насосе) или когда не указана марка насоса и способ задания не указан. Если насос повышает напор, то значение записывается со знаком плюс, если понижает напор, то со знаком минус, например +30,-40 м.

  10. Pr_obr, Напор перед насосом на обратном, м − Задается пользователем. В случае если способ задания насоса указан 3 (напор после насоса), то указывается значение напора после насоса с учетом геодезической отметки. Если способ задания насоса 4 (давление после насоса), то указывается значение напора перед насосом, без учета геодезии.

[Примечание] Примечание

Если насос установлен только на подающем трубопроводе, значение напора на обратном трубопроводе задавать не следует, и наоборот.

Сводная таблица данных по насосам приведена в разделе «Справочник по насосам»;


Вычисляемая дроссельная шайба

В случае если шайба установлена только на подающем трубопроводе, значения полей связанные с обратным трубопроводом заполнять не следует, и наоборот.

Для выполнения наладочного и поверочного расчета нужно занести следующую информацию:

  • Dbp_pod, Диаметр байпаса на подающем трубопроводе, м- Задается пользователем диаметр байпаса подающего трубопровода, например 0.05, 0.1 и т.д. метров;

  • Dbp_obr, Диаметр байпаса на обратном трубопроводе, м- Задается пользователем диаметр байпаса обратного трубопровода, например 0.05, 0.1 и т.д. метров;

  • Lbp_pod, Длина байпаса на подающем трубопроводе, м- Задается длина байпаса на подающем трубопроводе, например 5, 8 и т.д. метров;

  • Lbp_obr, Длина байпаса на обратном трубопроводе, м- Задается длина байпаса на обратном трубопроводе, например 5, 8 и т.д. метров;

  • Ke_bp, Шероховатость байпаса, мм- Задается шероховатость байпаса, например 0.5, 1, 2, 3 и т.д. мм.

Также можно задать:

  • Zbp_pod, Сумма коэффициентов местных сопротивлений на байпасе подающего трубопровода- Задается сумма коэффициентов местных сопротивлений на байпасе подающего трубопровода, например 4, 8 и т.д. Значения коэффициентов местных сопротивлений приведены в таблице Приложения 2;

  • Zbp_obr, Сумма коэффициентов местных сопротивлений на байпасе обратного трубопровода- Задается сумма коэффициентов местных сопротивлений на байпасе обратного трубопровода, например 4, 8 и т.д. Значения коэффициентов местных сопротивлений приведены в таблице Приложения 2;

  • Hzapas, Запас напора,м- Задается пользователем запас напора на шайбе, например 1, 2 и т.д. метров.

[Примечание] Примечание

В результате выполнения наладочного расчета для вычисляемой дроссельной шайбы определяются значения полейДиаметр шайбы на байпасе подающего (или обратного) трубопровода, мм и Количество шайб на байпасе подающего(или обратного) трубопровода.

Сводная таблица данных по вычисляемой дроссельной шайбе приведена в разделе «Дросселирующий узел».


Устанавливаемая дроссельная шайба

В случае если шайба установлена только на подающем трубопроводе, значения полей связанные с обратным трубопроводом заполнять не следует, и наоборот.

Для выполнения наладочного и поверочного расчетов нужно занести следующую информацию по установленной дроссельной шайбе:

  • Dbp_pod, Диаметр байпаса на подающем трубопроводе, м- Задается пользователем диаметр байпаса подающего трубопровода, например 0.05, 0.1 и т.д. метров;

  • Dbp_obr, Диаметр байпаса на обратном трубопроводе, м- Задается пользователем диаметр байпаса обратного трубопровода, например 0.05, 0.1 и т.д. метров;

  • Lbp_pod, Длина байпаса подающего трубопровода, м- Задается длина байпаса на подающем трубопроводе, например 5, 8 и т.д. метров;

  • Lbp_obr, Длина байпаса обратного трубопровода, м- Задается длина байпаса на обратном трубопроводе, например 5, 8 и т.д. метров;

  • Zbp_pod, Сумма коэффициентов местных сопротивлений на байпасе подающего трубопровода- Задается сумма коэффициентов местных сопротивлений на байпасе подающего трубопровода, например 4, 8 и т.д. Значения коэффициентов местных сопротивлений приведены в таблице Приложения 2;

  • Zbp_obr, Сумма коэффициентов местных сопротивлений на байпасе обратного трубопровода- Задается сумма коэффициентов местных сопротивлений на байпасе обратного трубопровода, например 4, 8 и т.д. Значения коэффициентов местных сопротивлений приведены в таблице Приложения 2;

  • Ke_bp, Шероховатость байпаса, мм- Задается шероховатость байпаса, например 0.5, 1, 2, 3 и т.д. мм;

  • Dshb_pod, Диаметр шайбы на байпасе подающего трубопровода, мм- Задается пользователем диаметр установленной шайбы на байпасе подающего трубопровода. Для вычисляемой дроссельной шайбы значение данного поля определяется в результате выполнения наладочной задачи;

  • Dshb_obr, Диаметр шайбы на байпасе обратного трубопровода, мм- Задается пользователем диаметр установленной шайбы на байпасе обратного трубопровода. Для вычисляемой дроссельной шайбы значение данного поля определяется в результате выполнения наладочной задачи;

  • Nshb_pod, Количество шайб на байпасе подающего трубопровода, шт- Задается пользователем количество установленных шайб на байпасе подающего трубопровода. Для вычисляемой дроссельной шайбы значение данного поля определяется в результате выполнения наладочной задачи;

  • Nshb_obr, Количество шайб на байпасе обратного трубопровода, шт- Задается пользователем количество установленных шайб на байпасе обратного трубопровода. Для вычисляемой дроссельной шайбы значение данного поля определяется в результате выполнения наладочной задачи.

Сводная таблица данных по устанавливаемой дроссельной шайбе приведена в разделе «Дросселирующий узел».


Регулятор давления

Для выполнения наладочного и поверочного расчетов нужно занести следующую информацию по регулятору давления на подающем или обратном трубопроводе:

  • H, Регулируемый параметр напор, м (расход, т/ч) - указывается поддерживаемый регулятором полный напор в метрах (давление плюс геодезическая отметка), например 120, 130 метров;

    [Подсказка] Подсказка

    Выбрав в поле Способ дросселирования (3) можно указывать давление. Способ дросселирования

  • Kreg, Коэф. пропускной способности - Значение пропускной способности клапана Kv выражает уровень расхода (т/ч) регулирующего клапана, находящегося в определенном положении с потерей давления 1 бар.

Сводная таблица данных по регулятору давления приведена в разделе «Дросселирующий узел».


Регулятор располагаемого напора

Для выполнения наладочного и поверочного расчетов нужно занести следующую информацию по регулятору располагаемого напора на подающем или обратном трубопроводе:

  • H, Регулируемый параметр напор, м (расход, т/ч)- Задается значение регулируемого располагаемого напора, например 10, 20, 40 метров;

  • Kreg, Коэф. пропускной способности- Значение пропускной способности клапана Kv выражает уровень расхода (т/ч) регулирующего клапана, находящегося в определенном положении с потерей давления 1 бар.

Сводная таблица данных по регулятору располагаемого напора приведена в разделе «Дросселирующий узел».


Регулятор расхода

Для выполнения наладочного и поверочного расчетов нужно занести следующую информацию по регулятору расхода на подающем или обратном трубопроводе:

  • H, Регулируемый параметр напор, м (расход, т/ч)- Задается значение регулируемого расхода воды в подающем трубопроводе, например 20, 50, 100 т/ч;

  • Kreg, Коэф. пропускной способности- Значение пропускной способности клапана Kv выражает уровень расхода (т/ч) регулирующего клапана, находящегося в определенном положении с потерей давления 1 бар.

Сводная таблица данных по регулятору расхода приведена в разделе «Дросселирующий узел».


Локальное сопротивление

Для выполнения наладочного и поверочного расчетов по объекту Локальное сопротивление нужно занести следующую информацию:

  • Dbp_pod, Диаметр байпаса на подающем трубопроводе, м- Задается пользователем диаметр локального сопротивления, установленного на подающем трубопроводе, например 0.05, 0.1 и т.д. метров;

  • Zbp_pod, Сумма коэффициентов местных сопротивлений на байпасе подающего трубопровода- Задается сумма коэффициентов местных сопротивлений локального сопротивления, установленного на подающем трубопроводе, например 4, 8 и т.д. (Значения коэффициентов местных сопротивлений приведены в таблице Приложения 2).

    ИЛИ

    Kv_pod, Kv байпаса на подающем, м3/ч - Указывается пропускная способность дросселирующего узла вместе с байпасом (м3/ч). Используется, если поле Диаметр байпаса на подающем (Dbp_pod) пусто.

    [Подсказка] Подсказка

    Для добавления недостающих полей в базу данных, следует Обновить структуру таблиц «Обновление таблиц после установки обновления».

  • Dbp_obr, Диаметр байпаса на обратном трубопроводе, м- Задается пользователем диаметр локального сопротивления, установленного на обратном трубопроводе, например 0.05, 0.1 и т.д. метров;

  • Zbp_obr, Сумма коэффициентов местных сопротивлений на байпасе обратного трубопровода- Задается сумма коэффициентов местных сопротивлений локального сопротивления, установленного на обратном трубопроводе, например 4, 8 и т.д. (Значения коэффициентов местных сопротивлений приведены в таблице Приложения 2).

    ИЛИ

    Kv_obr, Kv байпаса на обратном, м3/ч - Указывается пропускная способность дросселирующего узла вместе с байпасом (м3/ч). Используется, если поле Диаметр байпаса на обратном (Dbp_obr) пусто.

Сводная таблица данных по объекту Локальное сопротивление приведена в разделе «Дросселирующий узел».


Дополнительные исходные данные для расчета с учетом тепловых потерь

Для проведения расчета с учетом тепловых потерь необходимо занести дополнительные данные:

По источнику тепловой сети:

  • Tsg_pod, Среднегодовая температура в под. тр-де, °C.- Задается величина среднегодовой температуры в подающем трубопроводе;

  • Tsg_obr, Среднегодовая температура в обр. тр-де, °C.- Задается величина среднегодовой температуры в обратном трубопроводе;

  • Tsg_grunt, Среднегодовая температура грунта, °C.- Задается величина среднегодовой температуры грунта;

  • Tsg_nv, Среднегодовая температура наружного воздуха, °C.- Задается величина среднегодовой температуры наружного воздуха;

  • Tsg_podval, Среднегодовая температура воздуха в подвалах, °C.- Задается величина среднегодовой температуры воздуха в подвалах;

  • Tgrunt, Текущая температура грунта, °C.- Задается величина текущей температуры грунта;

  • Tpodval, Текущая температура воздуха в подвалах, °C.- Задается величина текущей температуры воздуха в подвалах;

  • Period, Продолжительность работы системы теплоснабжения- Задается число часов работы системы теплоснабжения в год, для этого встать на соответствующую строку и нажать на кнопку [image] , в выпавшем меню выбрать необходимое значение: менее 5000 часов работы системы теплоснабжения в год или более 5000 часов.

[Примечание] Примечание

В соответствии с СНиП 41-02-2003 «Тепловые сети» при определении тепловых потерь трубопроводами расчетная температура теплоносителя принимается для подающих теплопроводов водяных тепловых сетей:

  • при переменной температуре сетевой воды и качественном регулировании среднегодовая температура теплоносителя 110 °C при температурном графике регулирования 180-70 °C, 90 °C, при 150-70 °C, 65 °C при 130-70 °C и 55 °C при 95-70 °C;

  • Среднегодовая температура для обратных теплопроводов водяных тепловых сетей принимается 50 °C;

  • При размещении теплопроводов в подвалах жилых зданий температура внутреннего воздуха принимается равной 20 °C, а температура на поверхности конструкции теплопроводов не выше 45 °C.


Расчет по нормированным потерям

По участкам тепловой сети:

  • Proklad, Вид прокладки тепловой сети- Задается вид прокладки участка трубопровода, для этого требуется выбрать соответствующую строку, нажать кнопку [image] и в открывшемся меню выбрать требуемый пункт: надземная, подземная канальная, подземная бесканальная, подвальная;

    Norma, Нормативные потери в тепловой сети- Пользователем указывается норматив на основе которого будет производиться расчет, для этого требуется выбрать соответствующую строку, нажать кнопку [image] и в открывшемся меню выбрать требуемый пункт;

    [Предупреждение] Предупреждение

    При использовании изоляции из пенополиуретана, фенольного поропласта ФЛ, полимербетона следует обязательно указать поле вид изоляции.

  • Kpoprav, Поправочный коэфф. на нормы тепловых потерь для подающего тр-да- Задается для подающего трубопровода пользователем по результатам температурных испытаний. Если температурные испытания не проводились, поправочный коэффициент на нормы тепловых потерь принимается равным 1.0;

  • Kpop_obr, Поправочный коэффициент на нормы тепловых потерь для обратного. тр-да- Задается для обратного трубопровода пользователем по результатам температурных испытаний. Если температурные испытания не проводились, поправочный коэффициент на нормы тепловых потерь принимается равным 1.0;

  • Q1_pod, Дополнительные потери тепла под. тр-да, ккал- Наряду с тепловыми потерями через изоляцию, имеется возможность задавать дополнительные фиксированные тепловые потери подающего трубопровода. Эту возможность можно использовать, например, для моделирования отбора тепла в случае трубопроводов-спутников;

  • Q1_obr, Дополнительные потери тепла обр. тр-да, ккал- Наряду с тепловыми потерями через изоляцию, имеется возможность задавать дополнительные фиксированные тепловые потери обратного трубопровода. Эту возможность можно использовать, например, для моделирования отбора тепла в случае трубопроводов-спутников.

  • Options, Опции — дополнительные условия выполнения расчетов, указывается цифрой. При отсутствии поля в базе, следует обновить структуру таблиц.

    • 0 (ПУСТО) - по-умолчанию, без дополнительных опций.

    • 1 - не участвует в расчете годовых тепловых потерь.

    • 2 - участок не участвует в основных расчётах с тепловыми потерями.

    • 3 - полностью не участвует в расчётах тепловых потерь (комбинация вариантов 1 и 2).


Расчет тепловых потерь с учетом фактической изоляции

Для проведения расчета с тепловых потерь по фактическому состоянию изоляции необходимо занести данные, указанные далее:

[Примечание] Примечание

Для определения температуры на поверхности трубопровода, следует задать значение поля Скорость ветра, м/с в настройках расчета (вкладка тепловые потери).

По участкам тепловой сети:

  • Proklad, Вид прокладки тепловой сети- Задается число вид прокладки участка тепловой сети, для этого для этого требуется выбрать соответствующую строку, нажать кнопку [image] и в открывшемся меню выбрать требуемый пункт: надземная прокладка, канальная прокладка, бесканальная прокладка, подвальная прокладка;

  • Izol_pod, Теплоизоляционный материал под. тр-да (1- 39)- Задается теплоизоляционный материал подающего трубопровода, для этого требуется выбрать соответствующую строку, нажать кнопку [image] и в открывшемся меню выбрать требуемый пункт. Описание теплоизоляционных материалов приведено в Приложении 3;

  • Izol_obr, Теплоизоляционный материал обр. тр-да (1- 39)- Задается теплоизоляционный материал обратного трубопровода, для этого требуется выбрать соответствующую строку, нажать кнопку [image] и в открывшемся меню выбрать требуемый пункт. Описание теплоизоляционных материалов приведено в Приложении 3.;

  • Wizol_pod, Толщина изоляции подающего тр-да, м- Задается толщина изоляции подающего трубопровода, например 0.07, 0.1 м;

  • Wizol_obr, Толщина изоляции обратного тр-да, м- Задается толщина изоляции обратного трубопровода, например 0.07, 0.1 м;

  • Tex_pod, Техническое состояние изоляции под.тр-да (1-8)- Задается только в том случае, если тепловые потери в трубопроводах тепловой сети определяются расчетным путем, а не по удельным нормативным показателям. При выполнении расчетов принимаются средние значения поправок к коэффициентам теплопроводности теплоизоляционных материалов приведенных в Приложении 3;

  • Tex_obr, Техническое состояние изоляции обр.тр-да (1-8)- Задается только в том случае, если тепловые потери в трубопроводах тепловой сети определяются расчетным путем, а не по удельным нормативным показателям. При выполнении расчетов принимаются средние значения поправок к коэффициентам теплопроводности теплоизоляционных материалов приведенных в Приложении 3;

  • Q1_pod, Дополнительные потери тепла под. тр-да, ккал- Наряду с тепловыми потерями через изоляцию, имеется возможность задавать дополнительные фиксированные тепловые потери подающего трубопровода. Эту возможность можно использовать, например, для моделирования отбора тепла в случае трубопроводов-спутников;

  • Q1_obr, Дополнительные потери тепла обр. тр-да, ккал- Наряду с тепловыми потерями через изоляцию, имеется возможность задавать дополнительные фиксированные тепловые потери обратного трубопровода. Эту возможность можно использовать, например, для моделирования отбора тепла в случае трубопроводов-спутников.

При подземной прокладке трубопровода:

  • S, Расстояние между осями трубопроводов, м.- Задается расстояние между осью подающего и осью обратного трубопроводов в метрах;

  • Hzal, Глубина заложения трубопровода, м.- Задается расстояние от оси трубопровода до поверхности земли, например 0.8, 1.0, 1.2 м. и т.д;

  • Grunt, Вид грунта- Задается вид грунта в котором проложен участок трубопровода, для этого требуется выбрать соответствующую строку, нажать кнопку [image] и в открывшемся меню выбрать требуемый пункт.

N п.п. | Вид грунта | Коэффициент теплопроводности грунтов Вт/(м * С)
 |  | сухого | влажного | водонасыщенного
 |  | 1 | 2 | 3
1 | Песок, супесь | 1,10 | 1,92 | 2,44
2 | Глина, суглинок | 1,74 | 2,56 | 2,67
3 | Гравий, щебень | 2,03 | 2,73 | 3,37

При канальной прокладке дополнительно:

  • Hkanal, Высота канала, м- задаются внутренние размеры канала в зависимости от марки и условного диаметра труб, например: (Приложение 4. Основные типы сборных железобетонных каналов для тепловой сети)

  • Wkanal, Ширина канала, м- задаются внутренние размеры канала в зависимости от марки и условного диаметра труб, например: (Приложение 4. Основные типы сборных железобетонных каналов для тепловой сети)


Исходные данные для выполнения конструкторского расчета

Перед тем как приступить к конструкторскому расчету, сначала нужно занести следующую информацию по участкам и потребителям тепловой сети.

По потребителям

Независимо от того как будет проводиться расчет следует занести:

  • Hcon_ras, Располагаемый напор на вводе (констр), м- Задается величина располагаемого напора на вводе у потребителя, для конструкторского расчета.

Расчет может проводиться по известным расчётным расходам или по расчетным нагрузкам, подробнее об этом Конструкторский расчет

  • Для выполнения расчета по известным расчетным расходам:

    • Gcon_so, Расчетный расход на СО (констр), т/ч- Задается расчетный расход для конструкторского расчета на систему отопления.

    • Gcon_sv, Расчетный расход на СВ (констр), т/ч- Задается расчетный расход для конструкторского расчета на систему вентиляции.

    • Gcon_gv_open, Разбор воды на ГВС (констр), т/ч- Задается расчетный расход воды на "открытую" систему ГВС для выполнения конструкторского расчета.

    • Gcon_gv, Расчетный расход на ГВС (констр), т/ч- Задается расчетный расход для конструкторского расчета на систему горячего водоснабжения.

  • Для выполнения расчета по известным расчетным нагрузкам:

    • Qo_r, Расчетная нагрузка на отопление, Гкал/ч- Задается расчетная нагрузка на отопление в соответствии с расчетными данными в Гкал/ч. Нагрузка может быть задана как в Гкал/ч так и в МВт. Как изменить единицы измерений «Настройка используемых единиц измерения»;

    • Qsv_r, Расчетная нагрузка на вентиляцию, Гкал/ч- Задается пользователем по проектным данным. При отсутствии проектных данных расчетные тепловые нагрузки на вентиляцию могут быть определены по наружному объему здания или поверхности нагрева теплопотребляющего оборудования. Нагрузка может быть задана как в Гкал/ч так и в МВт. Как изменить единицы измерений смотрите в разделе «Настройка используемых единиц измерения»;

    • Qgv_sred, Расчетная средняя нагрузка на ГВС, Гкал/ч- Задается пользователем по проектным данным в Гкал/ч. При отсутствии проектных данных расчетные тепловые нагрузки на горячее водоснабжение могут быть определены по количеству потребителей горячего водоснабжения, в соответствии с указаниями СНиП. Нагрузка может быть задана как в Гкал/ч так и в МВт. Как изменить единицы измерений смотрите в разделе «Настройка используемых единиц измерения».

По обобщённым потребителям

Для выполнения конструкторского расчёта следует указать следующую информацию:

  • H_geo, Геодезическая отметка, м– Задается отметка оси (верха) трубы, данного узла ввода. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

  • N_schem, Способ задания нагрузки- Выбирается из списка способ задания нагрузки: расходом или сопротивлением.

    0 (или пусто)- задается расходом

    1- задается расчетным сопротивлением

  • H, Требуемый напор, м- Задается требуемый располагаемый напор на обобщенном потребителе;

  • Beta, Доля водоразбора из подающего тр-да- Задается доля отбора воды (от 0 до 1) из подающего трубопровода при открытом водоразборе системы горячего водоснабжения. Например, при значении данного поля 0- весь отбор воды будет происходить из обратного трубопровода, а при значении 0.5- половина воды будет отбираться из подающего, а половина из обратного трубопроводов.

  • При задания нагрузки расходом:

    • Gpod, Расход на СО,СВ, т/ч- Задается суммарный расход теплоносителя в подающем трубопроводе на СО и СВ.

    • Kso, Коэфф.изменения расхода на СО,СВ- Задается коэффициент изменения расхода. Например, при значении данного поля 1.1, значение поля Gpod, Расход на СО,СВ будет увеличено на 10%;

    • Gto_r, Расход на закр. системы ГВС, т/ч- Задается расход теплоносителя на закрытые системы ГВС.

    • Kto, Коэффициент изменения расхода на закр. системы ГВС- Задается коэффициент изменения расхода на закрытый водоразбор системы горячего водоснабжения. Например, при значении данного поля 1.2, расход будет увеличено на 20%.

    • Gu_r, Расход на открытый водоразбор, т/ч- Задается расход теплоносителя на открытый водоразбор системы горячего водоснабжения. В данном поле также можно задать величину расхода учитывающего утечки;

    • Kgv, Коэффициент изменения расхода на водоразбор- Задается коэффициент изменения расхода на открытый водоразбор системы горячего водоснабжения. Например, при значении данного поля 1.2, значение поля Gu_r, Расход на открытый водоразбор будет увеличено на 20%.

По участкам

Независимо от того как будет проводиться расчет следует занести:

  • L, Длина участка, м- задается длина участка трубопровода в плане с учетом длины П-образных компенсаторов. Данное поле можно заполнить автоматически, взяв длину участка с карты в масштабе. «Автоматическое занесение длины с карты»

  • Ke_con_pod,Шероховатость подающего трубопровода (конструкторский), мм- Задается шероховатость подающего трубопровода для конструкторского расчета;

  • Ke_con_obr, Шероховатость обратного трубопровода (конструкторский), мм- Задается шероховатость обратного трубопровода для конструкторского расчета;

  • Kz_pod, Коэффициент местного сопротивления подающего трубопровода- Задается коэффициент местного сопротивления для подающего трубопровода, например 1.1 или 1.2. В этом случае действительная длина участка трубопровода будет увеличена на 10 или 20 % соответственно. Если коэффициент местного сопротивления для подающего трубопровода будет задан равным 1.0, то действительная длина подающего трубопровода увеличена не будет;

  • Kz_obr, Коэффициент местного сопротивления обратного трубопровода- Задается коэффициент местного сопротивления для обратного трубопровода, например 1.1 или 1.2. В этом случае действительная длина участка трубопровода будет увеличена на 10 или 20 % соответственно. Если коэффициент местного сопротивления для обратного трубопровода будет задан равным 1.0, то действительная длина обратного трубопровода увеличена не будет.

    [Примечание] Примечание

    Если местные сопротивления неизвестны, то в этом случае пользователь может увеличить действительную длину трубопровода добавлением эквивалентной длины, характеризующей потери в местных сопротивлениях. Для этого следует задать для полей Коэффициент местного сопротивления под. тр-да. и Коэффициент местного сопротивления под. тр-да. значения от 1.05 до 1.2

    Если вид местных сопротивлений и их количество известны, их следует указать с помощью справочника по местным сопротивлениям. Этот справочник заносится в поле Местные сопротивления под. (обр.) тр-да.

  • Zpod_str, Местные сопротивления под. тр-да – Задаются местные сопротивления, установленные на подающем трубопроводе. Как работать со справочником по местным сопротивлениям смотрите в разделе «Справочник местных сопротивлений». Сумма всех сопротивлений, автоматически записывается в поле Сумма коэф. местных сопротивлений под. тр-да. Значения коэффициентов местных сопротивлений приведены в таблице приложения Приложение 5. Коэффициенты местных сопротивлений на участке трубопровода;

  • Zobr_str, Местные сопротивления обр. тр-да – Задаются местные сопротивления, установленные на обратном трубопроводе. Как работать со справочником по местным сопротивлениям смотрите в разделе «Справочник местных сопротивлений». Сумма всех сопротивлений, автоматически записывается в поле Сумма коэф. местных сопротивлений обр. тр-да. Значения коэффициентов местных сопротивлений приведены в таблице приложения Приложение 5. Коэффициенты местных сопротивлений на участке трубопровода.

    Как работать со справочником по местным сопротивлениям смотрите в разделе «Справочник местных сопротивлений». Значения коэффициентов местных сопротивлений приведены в таблице приложения Приложение 5. Коэффициенты местных сопротивлений на участке трубопровода. Сумма всех сопротивлений, автоматически записывается в поле Сумма коэф. местных сопротивлений (под) обр. тр-да.

    [Примечание] Примечание

    Указывая местные сопротивления, установленные на сети следует, чтобы значения полей Коэффициент местного сопротивления подающего трубопровода и Коэффициент местного сопротивления обратного трубопровода были равными 1.

В зависимости от того, по каким критериям будут определяться даметры, следует занести оптимальные скорости или удельные линейные потери:

  • Для выполнения расчета по скоростям:

    • Vopt_pod, Оптимальная скорость в подающем (конструкторский), м/с- Задается оптимальная скорость для подающего трубопровода данного участка;

    • Vopt_obr, Оптимальная скорость в обратном (конструкторский), м/с– Задается оптимальная скорость для обратного трубопровода данного участка.

  • Для выполнения расчета по удельным линейным потерям:

    • dHud_con_pod, Удельные линейные потери подающего (конструкторский), мм/м– задаются удельные линейные потери для подающего трубопровода;

    • dHud_con_obr, Удельные линейные потери обратного (конструкторский), мм/м– задаются удельные линейные потери для обратного трубопровода.


Исходные данные для построения температурного графика

Исходные данные по объектам сети для расчета температурного графика должны быть внесены такие же, как и для поверочного расчета. Смотрите раздел «Основные исходные данные для выполнения наладочного и поверочного расчетов»


Исходные данные для расчета нормативных потерь тепла за год

Целью данного расчета является определение тепловых потерь через изоляцию трубопроводов в течение года.

По участкам тепловой сети.

Для учета работы трубопроводов в различные периоды (летний, зимний) для каждого участка тепловой сети в базе данных можно указать следующие поля:

  • Use_pod, Период работы подающего тр-да- Выбирается пользователем из списка период работы трубопровода

  • Use_obr, Период работы обратного тр-да- Выбирается пользователем из списка период работы трубопровода.

[Примечание] Примечание

0 (Пусто) - Весь год.

1 - Зимний период.

2 - Летний период.

Возможно исключить некоторые участки из расчёта тепловых потерь, для этого используется поле:

  • Options, Опции — дополнительные условия выполнения расчетов, указывается цифрой. При отсутствии поля в базе, следует обновить структуру таблиц.

    • 0 (ПУСТО) - по-умолчанию, без дополнительных опций.

    • 1 - не участвует в расчете годовых тепловых потерь.

    • 2 - участок не участвует в основных расчётах с тепловыми потерями.

    • 3 - полностью не участвует в расчётах тепловых потерь (комбинация вариантов 1 и 2).

Для просмотра результатов расчета по различным владельцам (балансодержателям) для каждого участка тепловой сети в базе данных можно указать следующее поле:

  • Owner, Балансодержатель- Указывается пользователем имя владельца (балансодержателя) участка тепловой сети, например МУП Теплоэнерго.

В панели выполнения расчета годовых потерь.

Также перед расчетом следует проверить данные по температурному графику и среднегодовые температуры

  1. Среднегодовая температура наружного воздуха.

  2. Среднегодовая температура воды в подающем и обратном трубопроводе.

  3. Среднегодовая температура грунта.

  4. Среднегодовая температура в подвальных помещениях.

Исходные данные по среднегодовым температурам

Рисунок 132. Исходные данные по среднегодовым температурам

[Примечание] Примечание

Среднегодовые температуры и температуры графика (источника или ЦТП) считываются в момент запуска задачи и выборе необходимых источников. Но после того как в окне расчета тепловых потерь происходит их изменение на новые значения и нажатие на кнопку Сохранить, они перестают считываться. Так как значения были изменены самостоятельно и программа уже не вмешивается. Этот принцип распространен и при дальнейшей работе.

Дополнительно следует занести среднемесячные температуры за каждый месяц:

  1. Продолжительность отопительного и неотопительного (летнего) периода в течение каждого месяца. Ввод часов отопительного и летнего периода контролируется цветом. Больше- цвет красный, меньше- синий.

  2. Среднемесячная температура наружного воздуха

  3. Среднемесячная температура грунта.

  4. Среднемесячная температура теплоносителя в подающем и обратном трубопроводах.

  5. Средняя за месяц температура холодной воды.

Исходные данные по средним температурам за месяц

Рисунок 133. Исходные данные по средним температурам за месяц


Испытательные параметры теплообменного аппарата

Для расчетов схем с теплообменными аппаратами при различных режимах, следует задать параметры теплообменника на какой-то известный режим. Это могут быть как проектные параметры, так и параметры, измеренные при испытании теплообменного аппарата. Назовем эти параметры испытательными.

Для задания теплообменника требуются следующие испытательные параметры:

  • T11– температура на входе первого контура;

  • T12– температура на выходе первого контура;

  • T21– температура на входе второго контура;

  • T22– температура на выходе второго контура;

  • Q– тепловая нагрузка;

  • G1– расход первого контура;

  • G2– расход второго контура.

В нашей модели нужно задавать значение Q, хотя измерить достаточно один из параметров Q, G1 или G2, так как

Зная перечисленные параметры для одного режима, можно при любом другом режиме работы теплообменного аппарата по четырем заданным параметрам, используя известные математические зависимости, вычислить для этого режима значения остальных параметров. Например, на графике показано, как изменение расхода в первом контуре влияет на изменение температур на выходе первого и второго контуров.

Используя испытательные параметры теплообменного аппарата, в расчете можно моделировать регулятор температуры, поддерживающий постоянную температуру воды на выходе второго контура при изменении температуры на входе первого контура.


Схемы с параллельным подключением теплообменника на ГВС

Расчет схем потребителей с параллельным подключением теплообменника на ГВС можно выполнять на:

  • Жестко заданные испытательные параметры, «зашитые» в программе: T11 = 70, T12 = 30, а T21 и T22 берутся по значениям холодной и горячей воды, заданной на источнике;

  • Параметры, которые пользователь сам может задавать на потребителе. Испытательные параметры теплообменного аппарата, температуру холодной и горячей воды, и подключать второй контур ГВС как без циркуляции, так и с циркуляцией.

При расчете с циркуляцией нужно дополнительно задать расчетный расход на циркуляцию, как долю в процентах от расчетного расхода на ГВС и расчетную температуру воды в циркуляционном контуре на выходе из потребителя.

Расчетный расход сетевой воды при работе с циркуляцией для того же теплообменного аппарата будет отличаться от расчетного расхода при работе без циркуляционной линии.

Например, аппарат был рассчитан на следующие параметры:

Q = Qгв = 0.1 Гкал/ч

T11 = 70 °C

T12 = 30 °C

Tхв = T21 = 5 °C

Tгв = T22 = 60 °C

Тогда без циркуляции

G1 = 1000*Q/(T11-T12) = 2.5 т/ч

Gгвс = G2 = 1000*Q/(T11-T12) = 1.82 т/ч

Если циркуляционный расход равен 50% от расхода на ГВС и температура в циркуляционной линии Tц = 45 °C

Gц = 0.5*Gгвс = 0.91т/ч

Потери тепла на циркуляцию Qц = Gц*(Tгв-Tц) = 0.014 Гкал/ч

Расход второго контура ТО будет суммой расхода на ГВС и на циркуляцию

G2 = Gц + Gгвс = 2.73

Температура на входе второго контура ТО будет равна температуре смеси циркуляционной воды и подпитки холодной воды.

T21 = (Gгвс*Tхв+Gц*Tц)/G2 = 18.3

Q = Qгв + Qц = 0.114 Гкал/ч

G1 = 3.29 т/ч

То есть сетевой расход для того же ТО при таких параметрах циркуляции увеличился на 32%

[Примечание] Примечание

В этом случае значения:

T11_i_niz- Исп. температура на входе 1 контура I ступени = 70,

T12_i_niz- Исп. температура на выходе 1 контура I ступени = 30, а T21_i_niz- Исп. температура на входе 2 контура I ступени и T22_i_niz- Исп. температура на выходе 2 контура I ступени будут браться по значениям холодной и горячей воды, заданным на источнике.

[Примечание] Примечание

Желательно, чтобы потери напора соответствовали потерям напора при испытательном расходе первого контура. Рекомендуется все потери первого контура ТО при испытательном расходе целиком задавать в поле Hsec_niz- Потери напора в одной секции I ступени, а в поля Nsec_niz- Кол-во секции ТО на ГВС I ступень и Ngr_niz- Кол-во параллел групп ТО на ГВС I ступ. заносить единицу.


Настройки расчетов

Перед выполнением любого расчета обязательно следует проверить параметры гидравлического расчета, так как их изменение может существенно повлиять на результаты.

[Предупреждение] Предупреждение

Для каждого слоя тепловой сети указываются свои собственные параметры расчета. Сохраняются данные настройки автоматически для каждого слоя отдельно.

Чтобы открыть диалог настройки расчетов выполните следующие действия:

  1. Выполните команду главного меню Задачи|ZuluThermo, либо нажмите кнопку [image] панели инструментов. Откроется панель выполнения теплогидравлических расчетов (смотрите Рисунок 134, «Панель теплогидравлических расчетов»).

    Панель теплогидравлических расчетов

    Рисунок 134. Панель теплогидравлических расчетов

  2. Нажмите кнопку Слой..., выберите слой тепловой сети в открывшемся диалоге и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог;

  3. Далее нажмите кнопку Настройки, откроется диалог настройки расчетов для выбранного слоя (смотрите Рисунок 135, «Окно настроек расчетов»).

Окно настроек расчетов

Рисунок 135. Окно настроек расчетов

Настройка различных параметров расчетов подробно описывается в следующих подразделах:

  • «Настройка расчета тепловых потерь»

  • «Настройка расчета потерь напора»

  • «Выбор и настройка параметров теплоносителя»

  • «Настройка расчета утечек»

  • «Настройка протоколирования расчета»

  • «Настройка раскраски»

  • «Настройка расчета ГВС»

  • «Настройка использования исходных данных»

  • «Настройка расчета надежности»

  • «Настройка HASP»

  • «Настройка онлайн модели»

  • «Настройка вида (сортировки источников)»

  • «Настройка используемых единиц измерения»

  • «Вкладка Сервис»


Настройка расчета тепловых потерь

Параметры расчета тепловых потерь настраиваются во вкладке Тепловые потери диалога настройки расчетов (смотрите Рисунок 136, «Диалог настройки расчетов. Вкладка "Тепловые потери"»):

Диалог настройки расчетов. Вкладка "Тепловые потери"

Рисунок 136. Диалог настройки расчетов. Вкладка "Тепловые потери"

  • В поле Методика расчёта тепловых потерь можно выбрать метод расчёта теплопотерь трубопроводов:

    [Примечание] Примечание

    В зависимости от выбранной методики могут отличаться как исходные данные так и результаты расчета. Подробнее смотрите Расчет годовых нормативных тепловых потерь (325 Приказ МЭ РФ и ТКП 642-2019 МЭ РБ).

    • Общая — расчет проводится на основе сведений о конструктивных особенностях теплопроводов (тип прокладки, год проектирования, наружный диаметр трубопроводов, длина участка) и норм тепловых потерь, указанных в таблицах нормативных тепловых потерь (плотности теплового потока): Приложение 2. Нормы тепловых потерь теплопроводами и приказе Министерства энергетики РФ от 30 декабря 2008 г. № 325 "Об организации в Министерстве энергетики Российской Федерации работы по утверждению нормативов технологических потерь при передаче тепловой энергии.

    • Lietuva — расчет тепловых потерь по Литовской методике.

    • Беларусь ТКП 642-2019 — расчет по ТКП 642-2019, утвержденному постановлением Министерства энергетики Республики Беларусь. Подробнее смотрите раздел «Расчет годовых нормативных тепловых потерь по ТКП 642-2019 Республики Беларусь».

    • Т Плюс

      Расчет по методике ПАО «Т Плюс».

  • В полях Коэффициент местных тепловых потерь задаются коэффициенты местных тепловых потерь, учитывающие тепловые потери арматурой, компенсаторами, неподвижными опорами.

  • При установленном флажке Компенсировать потери расходом для шайбовых вводов тепловые потери компенсируются увеличением расхода теплоносителя. Максимальное увеличение расхода задается в поле ниже:

    • Для всех потребителей- при установке данной опции, тепловые потери компенсируются для всех потребителей тепловой сети.

    • Кроме потребителей после ЦТП- при установке данной опции, тепловые потери для потребителей после ЦТП компенсироваться не будут.

  • Например, при значение 1.2 в поле Максимальный относительный расход, расход теплоносителя может быть увеличен не более чем на 20%;

  • C помощью кнопки ... в строке Справочник по изоляции трубопроводов, открывается справочник теплопроводности изоляционных материалов. Подробнее о работе со справочником «Справочник теплопроводности изоляции».

  • Скорость ветра, м/с — здесь указывается скорость ветра, для проведения расчётов с учетом тепловых потерь (с учетом фактической изоляции и методике, утвержденной в Литве) и определения температуры на поверхности трубопровода. Данный параметр необходим для вычисления коэффициента теплоотдачи на поверхности грунта.


Настройка расчета потерь напора

На вкладке Потери напора пользователем выбирается формула для определения потерь напора, а также параметры, связанные с гашением напора и подбором дросселирующих устройств.

Диалог настройки расчетов. Вкладка "Потери напора"

Рисунок 137. Диалог настройки расчетов. Вкладка "Потери напора"

  • Формула для расчета λ коэффициента гидравлического трения выбирается в поле с соответствующим названием. Возможен расчет коэффициента трения по формулам Альтшуля, Шифринсона, Никурадзе, Кульбрука-Уайта («Скорость, потери напора, сопротивления»).

  • Максимальный напор, гасимый соплом (в долях от минимально необходимого) — задается максимальный избыточный напор который может быть погашен соплом элеватора.

    Указывается отдельно для групповых элеваторов на ЦТП и потребителей (ИТП).

    Значение по умолчанию 2. Возможные значения от 1 до 20.

    [Примечание] Примечание

    Гашение очень большого избыточного напора соплом элеватора позволяет в наладочном расчете, в ряде случаев, подбирать элеваторные узлы без дополнительных дроссельных шайб. Однако в случаях, когда давление в обратном трубопроводе ниже требуемого (высота здания + запас напора на заполнение системы), в наладочном расчете будет все равно будет подбираться шайба на обратном, чтобы избежать опорожнения системы.

  • Подбор сопла при напорах меньше мин. необходимого — позволяет указать при каком минимальном располагаемом напоре будет подбираться сопло элеватора. Чтобы задать пользовательское значение располагаемого напора, включите опцию Подбирать сопло.

    В случае, когда располагаемый напор в результате наладочного расчета будет ниже указанного в настройках, будет выведено сообщение о том, что подобрать сопло не возможно.

    [Подсказка] Подсказка

    При маленьком напоре располагаемом напоре элеватор может работать с более широким соплом.

  • Макс. напор, гасимый шайбой на подающем — для наладочного расчёта указывается максимальный напор (в метрах), который можно потерять на шайбе подающего трубопровода. В этом случае часть напора будет погашена шайбой на подающем, а для оставшаяся часть избыточного напора - шайбой на обратном трубопроводе.

    Активна только при включенной опции Гасить остальную часть напора на обратном.

  • В поле Запас напора на заполнение системы, м — задается запас напора на заполнение системы (по умолчанию 5 метров).

  • В поле Максимально допустимое давление в обратке, м — указывается максимально допустимое давление в обратном трубопроводе. При его превышении, в результате расчета отображается предупреждающее сообщение. Указывается для следующих вида подключений:

    • Схемы с независимым присоединением.

    • Остальные схемы.

  • При установленном флажке Корректировать номер элеватора, оптимальный номер элеватора подбирается по следующей номограмме. (Рисунок 138, «Номограмма для выбора элеватора»). Подробнее смотрите раздел «Расчёт элеваторного узла и дросселирующих устройств».

    Номограмма для выбора элеватора

    Рисунок 138. Номограмма для выбора элеватора

  • В поле Минимальный диаметр сопла задается минимальный диаметр подбираемого сопла элеватора. Значение по умолчанию 3 мм.

  • В поле Минимальный диаметр шайбы задается минимальный диаметр подбираемых дросселирующих шайб. Значение по умолчанию 3 мм.


Выбор и настройка параметров теплоносителя

Тип используемого теплоносителя и его параметры задаются во вкладке Теплоноситель диалога настройки расчетов (смотрите Рисунок 139, «Диалог настройки расчетов. Вкладка "Теплоноситель"»).

Диалог настройки расчетов. Вкладка "Теплоноситель"

Рисунок 139. Диалог настройки расчетов. Вкладка "Теплоноситель"

  • В поле со списком в верхней части вкладки выбирается жидкость, которая является теплоносителем.

    Параметры всех заведенных в систему теплоносителей хранятся в справочнике по теплоносителям. В справочник можно добавлять и удалять теплоносители, редактировать параметры уже заданных теплоносителей. Для редактирования справочника теплоносителей нажмите кнопку Редактировать справа от поля. Подробнее о работе со справочником «Справочник теплоносителей».

  • В полях Плотность воды в подающем и Плотность воды в обратном задается средняя плотность воды в подающем и обратном трубопроводах.

  • При поверочном расчете программа сама может вычислить плотность теплоносителя в зависимости от температуры, для этого необходимо установить флажок Определять плотность по температуре.

  • В поле Температура полки указывается температура полки, на которую производится наладка ГВС.


Настройка расчета утечек

Параметры расчета утечек задаются во вкладке Утечки диалога настройки расчетов.

Диалог настройки расчетов. Вкладка "Утечки"

Рисунок 140. Диалог настройки расчетов. Вкладка "Утечки"

В полях Доля утечки из тепловой сети и Доля утечки из систем теплопотребления задаются доли (%) нормативных утечек из тепловой сети и систем теплопотребления, соответственно.

По умолчанию установлены нормируемые утечки составляющие 0,25% от объема тепловых сетей и систем теплопотребления. Подробнее о методике расчёта можно узнать в разделе: «Расчёт нормативных утечек (поверочный расчет)».


Настройка протоколирования расчета

Параметры ведения протокола расчетов задаются во вкладке Протокол расчета диалога настройки расчетов (смотрите Рисунок 141, «Диалог настройки расчетов. Вкладка "Протокол расчета"»).

Диалог настройки расчетов. Вкладка "Протокол расчета"

Рисунок 141. Диалог настройки расчетов. Вкладка "Протокол расчета"

В закладке Протокол расчета можно задать опции протоколирования проведения расчетов.

  • Протокол расчета ЦТП — при включении данной опции в окно сообщений будут выводится данные расчета по всем ЦТП.

  • Сообщения о не найденных полях результатов − при включении, в окно сообщений не будут выводится сообщения об отсутствующих полях в таблицах и базах данных по объектам.

  • Сообщения об участках без узлов− не выводятся предупреждения о несвязанных участках, не имеющих связи с объектом в начальном или конечном узле.

  • Сообщения о выключенных потребителях — не отображаются предупреждения наличии в сети потребителей не связанных с источниками.

  • Сообщения о T внутреннего воздуха ниже расчетной на − при включении данной опции и указания минимального снижения температуры, в окно сообщения будет выводится список потребителей с недостатком тепла.

  • Контроль диаметров установленных шайб − при включении данной опции происходит проверка диаметров установленных шайб: не установлены ли шайбы диаметром меньше, чем заданный минимальный диаметр шайб. Минимальный диаметр шайб указывается на вкладке «Настройка расчета потерь напора».

    [Примечание] Примечание

    Если диаметр установленной шайбы будет меньше минимального, то программа при выполнении расчета выведет ошибку: Ошибка ZD042: ID=XXX Диаметр установленной шайбы меньше минимального 'Dshb_so_obr_u'-'Диаметр установленной шайбы на обр.тр-де после СО, мм'.

    Если у вас действительно установлены шайбы менее 3 мм (значение по умолчанию), например на ГВС, то следует либо отключить опцию контроля, либо изменить значение минимального диаметра в настройках расчета.

  • Отключить расчет баланса по теплу и воде не выполняется проведение расчета баланса выработанного и затраченного количества тепла и теплоносителя.

  • Игнорировать сообщения по источникам расчет доводится до конца, вне зависимости от наличия неполадок на источнике.

  • Учитывать максимальную нагрузку источников — при включении данной опции при проведении поверочного расчета будет учитываться максимальная нагрузка, указанная в поле Установленная тепловая мощность, Гкал. Подробнее смотрите раздел «Расчет при нехватке установленной мощности на источнике».

  • Не предлагать автоматический подбор напора на источнике — при установке данной опции во время проведения наладочного расчета не будет автоматически подбираться располагаемый напор на источнике (не будет сообщения "Недостаточно напора, подобрать автоматически").

  • Вычислять затраты на тепло и электроэнергию. При поверочном расчете будут определяться часовые затраты на тепловую и электрическую энергию. Подробнее смотрите раздел: «Расчёт затрат на тепловую и электрическую энергию».

  • Применять коэффициент утечки на участках — при включении данной опции при проведении гидравлических расчетов (наладка, поверка) будет применяться коэффициент утечки на участках. Коэффициент утечки на участках моделирует некое эквивалентное отверстие, через которое вытекают все утечки для данного участка. Этот коэффициент в результате калибровки у каждого участка получается свой, подробнее см. Калибровка модели тепловой сети.

  • Применять индивидуальные значения температур наружного воздуха для ЦТП — при включении данной опции будут применяться индивидуальные температуры наружного воздуха (на ЦТП предусмотрены поля Расчетная и Текущая температура наружного воздуха, °C). Если опцию отключена — используются температура указанная на источнике.

  • Вычислять время остывания потребителя до температуры — при включении данной опции в результате выполнения поверочного расчета будет определяться время остывания потребителя до указанной температуры (по умолчанию 0 °C). Результаты будут записаны по потребителям в поле t_cool, Время остывания, ч. Подробнее смотрите раздел «Вычисление времени остывания потребителя при отключении от сети».

  • Вычислять время остывания участков до 0 — при включении данной опции в результате выполнения наладочного или поверочного расчетов с учетом тепловых потерь будет определятся время остывания участков (поле t_cool, Время остывания, ч).

    [Примечание] Примечание

    Расчеты с учетом тепловых потерь (нормативных или фактических — выбирается пользователем на панели расчетов ZuluThermo) позволяют определить количество тепла, теряемого в единицу времени.

    Зная уже известные потери тепла, применяется численный метод с заданным шагом по времени (1 секунда). В результате определяется новая температура, и вычисления продолжаются до тех пор, пока температура на участке не достигнет нуля градусов для надземной прокладки или температуры грунта для подземной.

  • Записывать наименования источников в поле 'Sist'. — при включении данной опции в результате расчета в поле Sist вместо номеров источников, будут записываться наименования источников.

  • Источник может быть связан только с одним участком — при включении данной опции источник может быть соединен только с одним участков на выходе, иначе будет выводится предупреждающее сообщение и расчет будет остановлен. Подробнее смотрите раздел «Источник».

  • Включать в расчет тупики без нагрузки — выполняется расчет тупиковых ветвей с участками, не оканчивающимися потребителями или перемычками. Определяются напоры в узлах этих ветвей. Если в кольце закрыта задвижка, то в результате записываются напоры с разных сторон задвижки. Температура в узлах тупиковых ветвей не определяется.

  • Отключить проверку направлений участков у задвижек — с помощью данной опции вы можете отключить проверку направлений участков у задвижек. Данная опция позволяет запустить расчет, в случае если в сети "неправильно" изображенные участки (в задвижку может входить только один участок и только один участок выходить).

  • При установленном флажке Автоматически изменять направления участков программа при завершении гидравлического расчета может автоматически изменять направления участков в соответствии с направлением движения теплоносителя по подающему трубопроводу.

    [Предупреждение] Предупреждение

    Не работает у регуляторов и насосов, так как для этих объектов именно направление участков на схеме указывает на "режим" работы объекта (стрелки указывают область действия и должны быть нарисованы правильно).

  • При установленном флажке Очищать поля объектов, не связанных с источниками, у объектов не участвовавших в расчетах, данные во всех полях результатов обнуляются.

  • Использовать многопоточные вычисления — позволяет увеличить скорость выполнения расчетов с помощью распараллеливания процессорных вычислений. Количество потоков выбирается из выпадающего списка. Доступное количество потоков зависит от характеристик процессора CPU. Используется в расчетах резерва, надежности и температурного графика.

  • Возможно изменить точность увязки (погрешность расчетов):

    • Точность по расходам, т/ч

    • Точность по температуре, °С

    • Точность по теплу, Гкал/ч (для регуляторов нагрузки)

  • Только проверка данных на ошибки без расчета — опция только проверка нужна, чтобы быстро проверить топологию сети и исходные данные для расчета сразу всех источников, не переходя к более долгому расчету потокораспределений. При включении данной опции, при нажатии на кнопку Расчет, сам расчет (наладочный и поверочный) не проводится, а только запускается проверка (и соответственно не записываются результаты расчета).


Настройка раскраски

Диалог настройки расчетов. Вкладка "Раскраска"

Рисунок 142. Диалог настройки расчетов. Вкладка "Раскраска"

На панели Раскраска вы можете настроить:

  • цвета и диапазон значений для встроенных тематических раскрасок, применяемых после проведения расчета.

    Нажмите на нужный параметр и укажите значения параметров T2 (Т1 заполняется автоматически), а также укажите соответствующий этому диапазону значений цвет (Рисунок 522, «Настройка цветов для окраски»).

    Подробнее о раскраске с помощью встроенных фильтров смотрите раздел Тематическая раскраска.

    Настройка цветов для окраски

    Рисунок 143. Настройка цветов для окраски

  • Раскраска по участкам — включает или отключает раскраску участков с помощью встроенного фильтра.

  • Раскраска по потребителям — включает или отключает раскраску потребителей по температуре с помощью встроенного фильтра.

    Потребители могут менять цвет только в зависимости от температуры внутреннего воздуха. Раскраска по потребителям происходит при выборе любой встроенной раскраски.

    [Предупреждение] Предупреждение

    У потребителей обязательно должна быть заливка с цветом узора Авто.

  • Раскраска по зонам — включает или отключает раскраску по зонам с помощью встроенного фильтра.

  • Затенять несвязанные с источником объекты — если включить опцию затенения, то при раскраске тепловой сети из панели расчетов ZuluThermo (двойным щелчком), несвязанные объекты будут временно окрашены бледно серым цветом:

    Затенение несвязанных объектов

    Рисунок 144. Затенение несвязанных объектов


Настройка расчета ГВС

Параметры расчетов потребления горячей воды задаются во вкладке ГВС диалога настройки расчетов (смотрите Рисунок 145, «Диалог настройки расчета. Вкладка "ГВС"»).

Диалог настройки расчета. Вкладка "ГВС"

Рисунок 145. Диалог настройки расчета. Вкладка "ГВС"

  • В группе настроек Учитывать неравномерность потребления горячей воды задаются параметры учета неравномерности потребления горячей воды. Коэффициент часовой неравномерности потребления горячей воды рассчитывается в зависимости от количества жителей, которое необходимо указать при заполнении исходной информации по потребителям тепловых сетей.

    Флажками Наладочный расчет, Поверочный расчет, Конструкторский расчет указываются типы расчетов в которых учитывается неравномерность потребления.

    В группе настроек Расчетная нагрузка указывается какая нагрузка на ГВС используется пользователем при вводе данных. Нагрузка указывается у потребителя в поле Qgv_sred, Расчетная нагрузка на ГВС, Гкал/ч.

    В поле со списком Коэффициенты часовой неравномерности выбирается нормативный документ на основе которого рассчитывается коэффициент − СНиП 2.04.02-84, СП41-101-95, Вологодская РЭК. Графики зависимостей коэффициента от числа жителей можно просмотреть, нажав кнопку Просмотр справа от поля (смотрите Рисунок 146, «Коэффициенты часовой неравномерности»).

    Коэффициенты часовой неравномерности

    Рисунок 146. Коэффициенты часовой неравномерности

  • В поле со списком Наладка последовательных схем на выбирается способ проведения наладки: на отопительный расход, или на суммарный расход на СО и ГВС. Требуемый способ выбирается пользователем в зависимости от использованной методики подбора поверхности нагрева теплообменных аппаратов;

  • В поле со списком Брать долю на циркуляцию выбирается величина, от которой рассчитывается доля циркуляция воды (от среднего расхода воды на ГВС, или от средней тепловой нагрузки на ГВС, «Задание способа вычисления циркуляционного расхода воды на ГВС»). Выбранная величина вводится в поле Kcirc базы по потребителям.

  • Регулировать нагрузку ГВС в поверочном расчете — включите данную опцию для возможности регулировать нагрузку на ГВС в поверочном расчете.


Задание способа вычисления циркуляционного расхода воды на ГВС

В ZuluThermo пользователь сам может назначать, какая именно доля будет браться для вычисления циркуляционного расхода из поля Kcirc: доля расхода на ГВС (1) или доля от нагрузки на ГВС (2).

Доля от расчетного расхода воды на ГВС в процентах (расчетный расход воды вводился в поле Kcirc базы по потребителям).

Gcirc = 0.01*Kg*Qgv*C/(Tgv-Thv), (1)

Где:

Kg- доля от расхода на ГВС в процентах

Gcirc- расход на циркуляцию

Qgv- тепловая нагрузка на ГВС

С- удельная теплоемкость

Tgv- температура горячей воды

Thv- температура холодной воды

Пользователи, привыкшие брать долю воды на ГВС в процентах от тепловой нагрузки на ГВС, должны были перед занесением исходных данных в поле Kcirc делать несложный пересчет исходя из того, что

Gcirc = 0.01*Kq*Qgv*C/(Tgv-Tcirc), (2) где

Kq- доля от нагрузки на ГВС в процентах

Tcirc- температура воды на выходе из циркуляционной линии

По умолчанию, программа ведет расчет по первой формуле.


Настройка использования исходных данных

Параметры исходных данных используемых для расчетов задаются во вкладке Исходные данные диалога настройки расчетов (смотрите Рисунок 147, «Диалог настройки расчета. Вкладка "Исходные данные"»).

Диалог настройки расчета. Вкладка "Исходные данные"

Рисунок 147. Диалог настройки расчета. Вкладка "Исходные данные"

  • Принимать по умолчанию данные для участков — данная опция работает следующим образом: если на участке тепловой сети указано только значение длины и оно меньше (или равно) заданному опцией, то программа не будет запрашивать остальные исходные данные и проведет расчет.

    Например, если длина участка 0,5 метра и не указан диаметр — расчет будет успешно проведен, а сопротивление этого участка ничтожно мало.

    [Примечание] Примечание

    Если для объекта будут указан диаметр, то уже будут требоваться другие исходные данные и сопротивление будет рассчитываться, исходя из них.

  • В поле Типовые объекты для участков через точку с запятой указываются ID типов объектов структуры слоя, которые являются участками тепловой сети (например 6;14;25). Это позволяет разделять участки не только по типам, но и по режимам. Подробнее смотрите раздел «Правила добавления режимов».

  • Переключатель Режимы насоса служит для выбора режимов работы насоса:

    • Второй режим - отключен (по умолчанию) — используется по умолчанию. Режим с номером 2 — насос в режиме отключен.

    • Нечётный - включен, четный - отключен — при выборе этой опции все нечетные режима насоса (1, 3, 5,…) будут считаться включенными, а четные — включенными.

  • В поле Тип для вертикального участка через точку с запятой указываются ID типов объектов структуры слоя, которые являются вертикальными участками.

  • Для построения более адекватной модели при использовании обобщенных потребителей (ОП) доступна возможность задания пользователем температуры воды на выходе из обобщенного потребителя. Для учета фактической температуры воды в обратном трубопроводе у обобщенных потребителей в наладочном или поверочном расчетах, следует установить флажок напротив нужного пункта.

  • Восстанавливать последние выделения источников — при включении данной опции в окне расчётов ZuluThermo сохраняется список выбранных источников (отмеченных галочкой).

    Если данная опция отключена, то при повторном открытии на панели ZuluThermo не будет отмечен ни один источник.

  • Обновлять структуру таблиц для всех типов "Узел" — при включение данной опции обновление таблиц будет происходить для всех типовых объектов, которые в структуре слоя отмечены как Объект инженерных сетей и Узел.

    Это может быть полезно, если структура слоя отличается от "стандартной" и в неё были добавлены пользовательские типы. Если данная опция отключена, то обновление применяется только для "стандартных" типовых объектов, описанных в разделе Элементы модели тепловой сети.


Настройка расчета надежности

На вкладке надежность задаются настройка расчета надежности и ведение протокола надежности.

Диалог настройки расчета. Вкладка "Надежность"

Рисунок 148. Диалог настройки расчета. Вкладка "Надежность"

  • Для проведения расчета и определения периода эксплуатации трубопроводов, параметр Расчетный год можно установить как Текущий или задать самостоятельно в поле Год.

  • При установленной опции Выводить информацию по авариям в протокол расчета надежности выводится информация по авариям.

  • При установленной опции Выводить ID объектов, для которых авария привела к отказу в протокол расчета надежности выводится список объектов, для которых авария привела к отказу.

  • Установив опцию Выводить Q относительное по отказавшим объектам, в протокол расчета надежности будет выводиться относительное количество тепла по отказавшим объектам.


Настройка HASP

Настройка опроса сетевого ключа HASP выполняется во вкладке HASP диалога настройки расчетов (смотрите Рисунок 149, «Диалог настройки расчета. Вкладка "Hasp"»). Функция включается/выключается установкой/снятием флажка Производить опрос сетевого ключа.

[Предупреждение] Предупреждение

Флажок обязательно должен быть установлен при использовании сетевого ключа, в противном случае расчет производиться не будет. При использовании локального ключа, данный флажок обязательно должен быть снят. Подробнее о настройке ключа смотрите: «Настройка защиты HASP».

Диалог настройки расчета. Вкладка "Hasp"

Рисунок 149. Диалог настройки расчета. Вкладка "Hasp"


Настройка онлайн модели

На данной вкладке настраивается онлайн модель тепловой сети — какие поля будут использоваться программой для проведения поверочных расчетов в режиме реального времени, а также поиска утечек.

Перед началом работы вам следует самостоятельно добавить поля в базу данных, которые будут использоваться в расчете.

  • Для расчетов в режиме реального времени указывается Интервал пересчета в секундах (каждые ХХ секунд будет запускаться поверочный расчет).

  • Напротив каждого поля (давление, расход) следует выбрать из выпадающего списка поле, которое хранит данные для расчета онлайн модели, например: Расход (приборы) подающий или Давление (приборы) подающий и т.д.

    Настройки онлайн модели

    Рисунок 150. Настройки онлайн модели


Настройка вида (сортировки источников)

В настройках расчета на вкладке Вид настраивается вы можете настроить способ сортировки источников в окне запуска расчетов ZuluThermo:

Выбор источника для расчета

Рисунок 151. Выбор источника для расчета

По умолчанию источники сортируются по значению поля Наименование источника по возрастанию.

Вы можете самостоятельно настроить способ сортировки:

Настройки сортировки источников на панели расчета

Рисунок 152. Настройки сортировки источников на панели расчета

  • Поле — в выпадающем списке выбирается поле, по которому происходит сортировка источников.

    [Примечание] Примечание

    Чтобы в списке полей отображались не пользовательские названия, а фактические имена полей таблицы включите опцию Реальные имена полей.

  • Сортировка — выбирается способ сортировки по выбранному раннее полю: По возрастанию или По убыванию.


Настройка используемых единиц измерения

Для каждого слоя тепловой сети вы можете настроить следующие единицы измерения:

  • тепловая нагрузка - Гкал/ч или МВт;

  • давление (напор) - метры водяного столба или бар;

  • диаметры участков - метры или миллиметры.

[Внимание] Внимание

При переключении единиц измерения, значения полей переводятся из одной системы в другую только для диаметров участков - в этом случае будет предложено пересчитать значения диаметров.

Например, при выборе тепловой нагрузки в МВт и давления в бар, все исходные данные и результаты расчета будут выводиться МВт и бар.

Чтобы настроить используемые единицы измерения:

  1. Откройте диалог ZuluThermo, выполнив команду главного меню Задачи|ZuluThermo или нажав кнопку [image] панели инструментов.

  2. Нажмите кнопку Слой..., выберите слой тепловой сети в открывшемся диалоге и нажмите кнопку ОК чтобы подтвердить выбор.

  3. Перейдите на вкладку Сервис.

    Рисунок 153. Вкладка "Сервис"

  4. Нажмите кнопку Единицы измерения. Откроется диалог выбора единиц измерения:

    Окно переключения единиц измерения.

    Рисунок 154. Окно переключения единиц измерения.

  5. Выберите требуемые единицы измерения и нажмите кнопку OK.


Вкладка Сервис

Диалог настройки расчета. Вкладка "Сервис"

Рисунок 155. Диалог настройки расчета. Вкладка "Сервис"

На вкладке Сервис расположены следующие кнопки:

  • Отметки высот с карты — запись геодезических отметок со слоя рельефа в объекты слоя. Подробнее смотрите раздел «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»

  • Длины участков с карты — запись длины участков с карты в участки слоя. Подробнее смотрите раздел «Автоматическое занесение длины с карты»

  • Начала и концы участков — запись имени начала и конца участков в объекты слоя. Подробнее смотрите раздел «Автоматическое занесение начала и конца участков»

  • Обработка данных — настройкаСценариев обработки данных.

  • Калькулятор — запуск калькулятора для расчета характеристик элементов тепловой сети.

  • Единицы измерения — настройка единиц измерения.

  • Анализ термограммы — запуск анализа термограмм.

  • Создать новую сеть — кнопка создания нового слоя тепловой сети.

  • Обновить структуры таблиц — кнопка для актуализации структуры таблиц после обновления ZuluThermo. После обновлений ПО, в модели тепловой сети ZuluThermo, могут появиться новые поля для расчётов. Если в вашем слое отсутствуют некоторые из этих полей, то для их добавления необходимо обновить структуру таблиц. обновить структуру таблиц.

    Полный список полей по объектам доступен в разделе Таблицы баз данных элементов тепловой сети.

  • Добавить поля по надежности — кнопка добавление полей, необходимых для расчета надежности. Подробнее смотрите раздел «Добавление полей для расчета надежности»

  • Расчет тепловых потерь — кнопка запуска расчета годовых нормативных тепловых потерь. Подробнее смотрите раздел Расчет годовых нормативных тепловых потерь (325 Приказ МЭ РФ и ТКП 642-2019 МЭ РБ).

  • Пересечение со зданиями — кнопка запуска операции Пересечения участков со зданиями.


Наладочный расчет

Целью наладочного расчета является качественное обеспечение всех потребителей, подключенных к тепловой сети необходимым количеством тепловой энергии и сетевой воды, при оптимальном режиме работы системы централизованного теплоснабжения в целом.

В результате наладочного расчета определяются номера элеваторов, диаметры сопел и дросселирующих устройств (для потребителей, ЦТП и кустовых шайб), а также места их установки.

[Предупреждение] Предупреждение

Наладочный расчет- это условный расчетный прием для подбора смесительных и дросселирующих устройств и определения мест их установки. Целью проведения наладочных расчетов является распределение теплоносителя между потребителями в строгом соответствии с их тепловой нагрузкой.

Расчет проводится с учетом различных схем присоединения потребителей к тепловой сети и степени автоматизации подключенных тепловых нагрузок. При этом на потребителях могут устанавливаться регуляторы расхода, нагрузки и температуры. На тепловой сети могут быть установлены насосные станции, регуляторы давления, регуляторы расхода, кустовые шайбы и перемычки.

Наладочный расчет может проводится, с учётом:

  • нормативных утечек теплоносителя;

  • тепловых потерь (нормативных или через изоляцию);

    [Подсказка] Подсказка

    При наладочном расчете с учетом тепловых потерь дополнительно можно определить время остывания участков до 0 градусов.

  • конструкторских диаметров трубопроводов (подобранных в результате конструкторского расчета);

  • данных, полученных в результате проведения калибровки.


Знакомство с панелью расчетов

Перед запуском расчета познакомимся с панелью теплогидравлических расчетов (смотрите Рисунок 156, «Знакомство с панелью расчетов»).

Знакомство с панелью расчетов

Рисунок 156. Знакомство с панелью расчетов

  1. Вкладка выбора вида расчета.

  2. Выбор параметров расчета.

  3. Кнопка для открытия окна настроек расчетов.

  4. Кнопка запуска расчета.

  5. Кнопка выбора слоя.

  6. Окно выбора источника для расчета.

    [Примечание] Примечание

    По умолчанию источники сортируются по значению поля Наименование источника по возрастанию. В настройках расчета на вкладке Вид вы можете изменить порядок сортировки источников.

  7. Выбор встроенных тематических раскрасок для анализа расчета.


Запуск расчета

[Важно] Важно

Прежде чем запускать расчет, внимательно проверьте настройки расчетов.

Чтобы при запуске расчета быстро проверить топологию сети и исходные данные для расчета сразу всех источников, не переходя к более долгому расчету потокораспределений вы можете включить в настройках расчета опцию Только проверка данных на ошибки без расчета.

Для запуска наладочного расчета:

  1. Выполните команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. Откроется диалог теплогидравлических расчетов (смотрите Рисунок 157, «Вкладка «Наладка» диалога теплогидравлических расчетов»).

    Вкладка «Наладка» диалога теплогидравлических расчетов

    Рисунок 157. Вкладка «Наладка» диалога теплогидравлических расчетов

  2. Перейдите на вкладку Наладка;

  3. Нажмите кнопку Слой..., выберите слой рассчитываемой тепловой сети в открывшемся диалоге (смотрите Рисунок 158, «Окно выбора слоя») и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог;

    Окно выбора слоя

    Рисунок 158. Окно выбора слоя

  4. Отметьте источник, для которого будет производиться расчет и установите флажок напротив соответствующего названия. (смотрите Рисунок 159, «Выбор источника для расчета»)

    Выбор источника для расчета

    Рисунок 159. Выбор источника для расчета

  5. В левой части диалогового окна задайте параметры проводимого расчета, установив флажки напротив необходимых параметров:

    • С учетом ГВС — учитывать или не учитывать открытое ГВС в наладочном расчете.

    • С учетом утечек — проводить ли расчет с учетом нормативных утечек в тепловой сети; доля нормативных утечек указывается в настройках расчета на вкладке «Настройка расчета утечек».

    • С учетом тепловых потерь — проводить ли расчет с учетом тепловых потерь. Дополнительно требуется выбрать способ расчета тепловых потерь:

      • С учетом нормативных тепловых потерь — по нормативным документам Приложение 2. Нормы тепловых потерь теплопроводами.

      • По изоляции — с учетом фактического состояния, толщины и материала изоляции.

    • Гашение избыточного напора с помощью дроссельных шайб или сопла элеватора — переключатель для выбора способа гашения избыточного напора в элеваторных схемах:

      • Дроссельными шайбами — наладочный расчет будет стараться погасить весь избыточный напор дроссельной шайбой.

      • Соплом элеватора — наладочный расчет будет стараться весь избыточный напор соплом элеватора. По умолчанию установлено значение 2, это значит, что соплом элеватора будет погашен напор, в два раза превышающий минимально необходимый. Вы можете изменить его в настройках расчета.

    • Конструкторские диаметры — позволяет провести наладочный расчет, используя результаты конструкторского расчета. Используются диаметры указанные в полях: Drek_pod (Диаметр подающего тр-да (конструкторский), м) и Drek_obr (Диаметр обратного тр-да (конструкторский), м).

    • Данные калибровки — при включении данной опции расчет будет проводиться, используя поля результаты калибровки.

  6. Нажмите кнопку Расчет.

Если в ходе занесения исходной информации какие-либо данные необходимые для расчета не были внесены или внесены неверно, то при проведении расчетов в окне сообщений программа выдаст уведомление об ошибке Рисунок 160, «Ошибка при запуске расчета» (красным цветом). Программа следит не только за наличием необходимой информации, но и за ее логической верностью, то есть, если Вы впишете диаметр участка более 1.4 м, то программа выдаст ошибку.

Ошибка при запуске расчета

Рисунок 160. Ошибка при запуске расчета

  1. Окно Сообщения

  2. Сообщение об ошибке

  3. Окно базы данных объекта, у которого обнаружена ошибка

  4. Поле базы данных с ошибочным значением

  5. Объект с ошибкой в данных

При отсутствии ошибок в данных или конфигурации сети программа выполнит расчет выбранной сети и заполнит результаты расчета в таблицы для каждого типа объекта тепловой сети. Протокол расчета будет отображаться в нижней части экрана в панели Сообщения. В случае ошибок они в протоколе будут выделены красным цветом (более подробно о возможных ошибках Возможные ошибки расчетов).


Результаты наладочного расчета

Всю информацию по объектам можно:

  1. Отобразить на карте (Отображение семантической информации на карте)

  2. экспортировать в HTML или Excel (Подробнее о экспорте можно узнать в справочном пособии по работе с ZuluGIS, в разделе «Семантические базы данных»);

  3. распечатать (Подробнее о печати можно узнать в справочном пособии по работе с ZuluGIS, в разделе «Печать»).

[Примечание] Примечание

Поля результатов расчета и исходных данных можно посмотреть в табличном виде в разделе Таблицы баз данных элементов тепловой сети

По результатам наладочного расчета определяется следующая информация:


По всем объектам

  1. T1_t, Температура воды в под. тр-де, °C- В результате расчета определяется температура воды в подающем трубопроводе по всем объектам тепловой сети, (по участкам- в начале и конце трубопровода);

  2. T2_t, Температура воды в обр. тр-де, °C- В результате расчета определяется температура воды в обратном трубопроводе, (по участкам- в начале и конце трубопровода);

  3. Gsum_pod, Суммарный расход сетевой воды, т/ч- В результате расчета определяется суммарный расход сетевой воды (по участкам- в подающем и обратном трубопроводах);

  4. Hras, Располагаемый напоp, м- В результате расчета определяется располагаемый напор во всех объектах тепловой сети, (кроме участков). По насосным станциям и дросселирующим узлам определяется до узла и после, для ЦТП для первого и второго контура);

  5. H_obr, Напоp в обpатном тp-де, м- В результате расчета определяется напор в обратном трубопроводе во всех объектах тепловой сети (по насосным станциям и дросселирующим узлам определяется до узла и после, по ЦТП для первого и второго контура);

  6. Ppod, Давление в подающем- В результате расчета определяется давление в подающем трубопроводе во всех объектах тепловой сети (по насосным станциям и дросселирующим узлам определяется до узла и после);

  7. Pobr, Давление в обратном- В результате расчета определяется давление в обратном трубопроводе во всех объектах тепловой сети (по насосным станциям и дросселирующим узлам определяется до узла и после);

  8. Time, Время прохождения воды от источника, мин- В результате расчета определяется время прохождения воды от источника до каждого объекта тепловой сети (кроме участков);

  9. Dist, Путь, пройденный от источника, м- В результате расчета определяется протяженность пути пройденного теплоносителем от источника до каждого объекта тепловой сети (кроме участков);

  10. Tb, Давление вскипания, м- В результате расчета определяется давление в каждом объекте тепловой сети, при котором может произойти вскипание теплоносителя (кроме участков);

  11. Hstat, Статический напор, м- В результате расчета определяется значение статического напора в каждом объекте тепловой сети (кроме участков).


По источнику

  1. Ht_ras, Текущий pасполаг. напоp на выходе из источника, м- В результате расчета определяется текущий располагаемый напор на выходе из источника, в зависимости от режима работы источника может быть определено новое значение данной величины, в сети с несколькими источниками;

  2. Ht_obr, Текущий напоp в обpатн. тp-де на источнике, м- В результате расчета определяется текущий напор в обратном трубопроводе на источнике, в зависимости от режима работы источника может быть определено новое значение данной величины, в сети с несколькими источниками;

  3. Qo_r, Расчетная нагрузка на отопление, Гкал/ч (МВт)- В результате расчета определяется расчетная нагрузка на отопление, как сумма всех расчетных нагрузок на отопление подключенных к данному источнику;

  4. Qsv_r, Расчетная нагрузка на вентиляцию, Гкал/ч (МВт)- В результате расчета определяется расчетная нагрузка на вентиляцию, как сумма всех расчетных нагрузок на вентиляцию подключенных к данному источнику;

  5. Qgv_r, Расчетная нагрузка на ГВС, Гкал/ч (МВт)- В результате расчета определяется расчетная нагрузка на горячее водоснабжение, как сумма всех расчетных нагрузок на системы горячего водоснабжения подключенных к данному источнику;

  6. Qo_t, Текущая нагрузка на отопление, Гкал/ч (МВт)- В результате расчета определяется текущая нагрузка на отопление, как сумма всех текущих нагрузок на отопление подключенных к данному источнику;

  7. Qsv_t, Текущая нагрузка на вентиляцию, Гкал/ч (МВт)- В результате расчета определяется текущая нагрузка на вентиляцию, как сумма всех текущих нагрузок на вентиляцию подключенных к данному источнику;

  8. Qgv_t, Текущая нагрузка на ГВС, Гкал/ч (МВт)- В результате расчета определяется текущая нагрузка на горячее водоснабжение, как сумма всех текущих нагрузок на системы горячего водоснабжения подключенных к данному источнику;

  9. Qsum, Суммарная тепловая нагрузка, Гкал/ч (МВт)- В результате расчета определяется суммарная тепловая нагрузка;

  10. Tpod, Температура на выходе из источника- В результате расчета определяется температура на выходе из источника. Например, она может быть меньше расчетной, при условии, что установленная тепловая мощность меньше подключенной нагрузки.

  11. T2_t, Текущая температура воды в обратном тр-де,°С- В результате расчета определяется температура воды поступающая по обратном трубопроводу, из тепловой сети к источнику.

  12. Gso, Расход сетевой воды на СО, т/ч- В результате расчета определяется расход сетевой воды на систему отопления;

  13. Gsv, Расход сетевой воды на СВ, т/ч- В результате расчета определяется расход сетевой воды на систему вентиляции;

  14. Ggv, Расход сетевой воды на ГВС, т/ч- В результате расчета определяется расход сетевой воды на систему горячего водоснабжения;

  15. Gsum_pod, Суммарный расход сетевой воды в под.тр, т/ч- В результате расчета определяется суммарный расход воды в подающем трубопроводе.

  16. Gut_pot, Расход воды на утечку из сис.теплопотреб, т/ч- В результате расчета определяется расход воды на утечки из систем теплопотребления;

  17. Gpodpit, Расход воды на подпитку, т/ч- В результате расчета определяется расход воды на подпитку;

  18. Gut_pod, Расход сетевой воды на утечку из под.тр, т/ч- В результате расчета определяется расход сетевой воды на утечки из подающих трубопроводов;

  19. Gut_obr, Расход сетевой воды на утечку из обр.тр, т/ч- В результате расчета определяется расход сетевой воды на утечки из обратных трубопроводов;

  20. Qpot_ts, Тепловые потери в тепловых сетях, Гкал/ч (МВт)- В результате расчета определяется величина тепловых потерь в тепловых сетях.


По потребителям

  1. Nel_r, Рекомендуемый номер элеватора − В результате расчета определяется рекомендуемый номер элеватора;

  2. Dsop_r, Рекомендуемый диаметр сопла элеватора, мм- В результате расчета определяется рекомендуемый диаметр сопла элеватора;

  3. Ucalc, Расчетный коэффициент смешения- В результате расчета определяется расчетный коэффициент смешения;

  4. Gso, Расход сетевой воды на СО, т/ч- В результате расчета определяется расход сетевой воды на систему отопления;

  5. Gso_otn, Относительный расход воды на СО, т/ч- В результате расчета определяется относительный расход сетевой воды на систему отопления (отношение фактического расхода к расчетному);

  6. Относительная нагрузка на систему отопления- В результате расчета определяется относительная нагрузка на систему отопления (отношение количества тепла, переданного потребителю, при текущей температуре наружного воздуха к расчетному значению);

  7. T3so_t, Температура воды на входе в СО, °C- В результате расчета определяется фактическая температура воды на входе в систему отопления;

  8. T2so_t, Температура воды на выходе из СО, °C- В результате расчета определяется фактическая температура воды на выходе из системы отопления;

  9. Tvso_t, Температура внутреннего воздуха СО, °C- В результате расчета определяется фактическая температура воздуха в помещении;

  10. Dshb_so_pod, Диаметр шайбы на под. тр-де перед СО, мм- В результате расчета определяется диаметр шайбы на подающем трубопроводе перед системой отопления;

  11. Nshb_so_pod, Количество шайб на под. тр-де перед СО, шт.- В результате расчета определяется количество шайб на подающем трубопроводе перед системой отопления;

  12. Dshb_so_obr, Диаметр шайбы на обр. тр-де после СО, мм- В результате расчета определяется диаметр шайбы на обратном трубопроводе перед системой отопления;

  13. Nshb_so_obr, Количество шайб на обр. тр-де после СО, шт- В результате расчета определяется количество шайб на обратном трубопроводе перед системой отопления;

  14. dHshb_so_pod, Потеpи напоpа на шайбе под.тp-да пеpед СО, м- В результате расчета определяется значение потерь напора на шайбе на подающем трубопроводе перед системой отопления;

  15. dHshb_so_obr, Потеpи напоpа на шайбе обp.тp-да после СО, м- В результате расчета определяется значение потерь напора на шайбе на обратном трубопроводе перед системой отопления;

  16. Dshb_pod, Диаметр шайбы на вводе на под.тр-де, мм- В результате расчета определяется диаметр шайбы на вводе на подающем трубопроводе;

  17. Nshb_pod, Количество шайб на вводе на под. тр-де, шт- В результате расчета определяется количество шайб на вводе на подающем трубопроводе перед системой отопления;

  18. Dshb_obr, Диаметр шайбы на вводе на обр. тр-де, мм- В результате расчета определяется диаметр шайбы на вводе на обратном трубопроводе;

  19. Nshb_obr, Количество шайб на вводе на обр. тр-де, шт- В результате расчета определяется количество шайб на вводе на обратном трубопроводе перед системой отопления;

  20. Gsv, Расход сетевой воды на СВ, т/ч- В результате расчета определяется расход сетевой воды на систему вентиляции;

  21. Gsv_otn, Относительный расход воды на СВ, т/ч- В результате расчета определяется относительный расход сетевой воды на систему вентиляции (отношение фактического расхода к расчетному);

  22. T2sv_t, Темп. воды после системы вентиляции, °C- В результате расчета определяется фактическая температура воды после системы вентиляции;

  23. Tvsv_t, Температура внутреннего воздуха СВ, °C- В результате расчета определяется фактическая температура внутреннего воздуха для системы вентиляции;

  24. Dshb_sv, Диаметр шайбы на систему вентиляции, мм- В результате расчета определяется диаметр шайбы на систему вентиляции;

  25. Nshb_sv, Количество шайб на систему вентиляции, шт- В результате расчета определяется количество шайб на систему вентиляции;

  26. Ggv, Расход сетевой воды на ГВС, т/ч- В результате расчета определяется расход сетевой воды на систему горячего водоснабжения;

  27. Gcirc, Расход сетевой воды в цирк.трубопроводе, т/ч- В результате расчета определяется расход воды в циркуляционном трубопроводе;

  28. Dshb_gvs, Диаметр шайбы на вводе ГВС, мм- В результате расчета определяется диаметр шайбы на систему горячего водоснабжения;

  29. Nshb_gvs, Количество шайб на вводе ГВС, шт.- В результате расчета определяется количество шайб на систему горячего водоснабжения;

  30. Dshb_circ, Диаметр циркуляционной шайбы на ГВС, мм- В результате расчета определяется диаметр циркуляционной шайбы на систему горячего водоснабжения;

  31. Nshb_circ, Количество циркуляционных шайб на ГВС, шт.- В результате расчета определяется количество циркуляционных шайб на систему горячего водоснабжения;

  32. Gniz, Расход 1 контура I ступени ТО ГВС, т/ч- В результате расчета определяется расход сет.воды, затек. в первую ступень ТО ГВС;

  33. G2_niz, Расход 2 контура I ступени ТО ГВС, т/ч- В результате расчета определяется расход горячей воды во втором контуре;

  34. Q_niz, Тепловая нагрузка I ступени, Гкал/ч (МВТ)- В результате расчета определяется тепловая нагрузка I ступени ТО на ГВС;

  35. T11_niz, Температура на входе 1 контура I ступени, °C- В результате расчета определяется температура на входе 1 контура I ступени ТО на ГВС;

  36. T12_niz, Температура на выходе 1 контура I ступени, °C- В результате расчета определяется температура на выходе 1 контура I ступени ТО на ГВС;

  37. T21_niz, Температура на входе 2 контура I ступени, °C- В результате расчета определяется температура на входе 2 контура I ступени ТО на ГВС;

  38. 3T22_niz, Температура на выходе 2 контура I ступени, °C- В результате расчета определяется температура на выходе 2 контура I ступени ТО на ГВС;

  39. T11_verh, Температура на входе 1 контура II ступени, °C- В результате расчета определяется температура на входе 1 контура II ступени ТО на ГВС;

  40. T12_verh, Температура на выходе 1 контура II ступени, °C- В результате расчета определяется температура на выходе 1 контура II ступени ТО на ГВС;

  41. T21_verh, Температура на входе 2 контура II ступени, °C- В результате расчета определяется температура на входе 2 контура II ступени ТО на ГВС;

  42. T22_verh, Температура на выходе 2 контура II ступени, °C- В результате расчета определяется температура на выходе 2 контура II ступени ТО на ГВС;

  43. Gverh, Расход 1 контура II ступени ТО ГВС, т/ч- В результате расчета определяется расход сет.воды, затек. во вторую ступень ТО ГВС;

  44. G2_verh, Расход 2 контура II ступени ТО ГВС, т/ч- В результате расчета определяется расход горячей воды во втором контуре II ступени;

  45. Q_verh, Тепловая нагрузка II ступени, Гкал/ч (МВт)- В результате расчета определяется тепловая нагрузка II ступени ТО на ГВС;

  46. Gset_nal, Расход сетевой воды на СО после наладки, т/ч- В результате расчета определяется расход сетевой воды на систему отопления после наладки;

  47. Gut_pot, Утечка из системы теплопотребления, т/ч- В результате расчета определяется величина утечек из систем теплопотребления;

  48. Qut_pot, Потери тепла от утечки, Ккал- В результате расчета определяется величина потерь тепла от утечек;

  49. Hset_nal, Необходимый располагаемый напор для СО, м- В результате расчета определяется необходимый располагаемый напор для системы отопления.


По участкам

  1. dH_pod, Потери напора в подающем трубопроводе, м- В результате расчета определяется величина потерь напора в подающем трубопроводе;

  2. dH_obr, Потери напора в обратном трубопроводе, м- В результате расчета определяется величина потерь напора в обратном трубопроводе;

  3. dHud_pod, Удельные линейные потери напора в под.тр-де, мм/м- В результате расчета определяется величина удельных линейных потерь напора в подающем трубопроводе;

  4. dHud_obr, Удельные линейные потери напора в обр.тр-де, мм/м- В результате расчета определяется величина удельных линейных потерь напора в обратном трубопроводе;

  5. Vpod, Скорость движения воды в под.тр-де, м/с- В результате расчета определяется скорость движения воды в подающем трубопроводе;

  6. Vobr, Скорость движения воды в обр.тр-де, м/с- В результате расчета определяется скорость движения воды в обратном трубопроводе;

  7. Gut_pod, Величина утечки из подающего трубопровода, т/ч- В результате расчета определяется величина утечек из подающего трубопровода;

  8. Gut_obr, Величина утечки из обратного трубопровода, т/ч- В результате расчета определяется величина утечек из обратного трубопровода;

  9. Qpot_pod, Тепловые потери в подающем трубопроводе, ккал/ч (Вт)- В результате расчета определяется величина тепловых потерь в подающем трубопроводе;

  10. Qpot_obr, Тепловые потери в обратном трубопроводе, ккал/ч (Вт)- В результате расчета определяется величина тепловых потерь в обратном трубопроводе.

    [Примечание] Примечание

    Что означает отрицательное значение расхода в трубопроводе? Отрицательное значение расхода теплоносителя в трубопроводе означает, что направление движения воды не соответствует стрелке направления участка. Подробнее смотрите раздел Направление движения воды в трубопроводах .


По дросселирующим устройствам

Только для режима вычисляемой дроссельной шайбы

  1. Dshb_pod, Диаметр шайбы на байпасе в под. тр-де, мм- В результате расчета определяется диаметр шайбы на байпасе в подающем трубопроводе;

  2. Dshb_pod, Количество шайб на байпасе в подающем тр-де, шт.- В результате расчета определяется количество шайб на байпасе в подающем трубопроводе;

  3. Dshb_obr, Диаметр шайбы на байпасе в обр. тр-де, мм- В результате расчета определяется диаметр шайбы на байпасе в обратном трубопроводе;

  4. Dshb_obr, Количество шайб на байпасе в обратном тр-де, шт- В результате расчета определяется количество шайб на байпасе в обратном трубопроводе.


По ЦТП

  1. Qo_t, Подключенная нагрузка на отопление. Гкал/ч (МВт)- В результате расчета определяется подключенная нагрузка на отопление по подключенной нагрузке квартала;

  2. Qsv_t, Подключенная нагрузка на вентиляцию. Гкал/ч (МВт)- В результате расчета определяется подключенная нагрузка на вентиляцию по подключенной нагрузке квартала;

  3. Qgv_t, Подключенная нагрузка на ГВС, Гкал/ч (МВт)- В результате расчета определяется подключенная нагрузка на горячее водоснабжение по подключенной нагрузке квартала;

  4. Nel_r, Рекомендуемый номер элеватора- В результате расчета определяется номер элеватора, рекомендуемый к установке;

  5. Dsop_r, Рекомендуемый диаметр сопла элеватора, мм- В результате расчета определяется рекомендуемый диаметр сопла элеватора;

  6. U_calc, Расчетный коэффициент смешения- В результате расчета определяется расчетный коэффициент смешения;

  7. dHsoplo, Потери напора в сопле элеватора, м- В результате расчета определяется величина потерь напора в сопле элеватора;

  8. T1_t, Температура на входе 1 контура, °C- В результате расчета определяется температура теплоносителя на входе первого контура ЦТП;

  9. T2_t, Температура на выходе 1 контура, °C- В результате расчета определяется температура теплоносителя на выходе первого контура ЦТП;

  10. T3so_t, Температура на выходе 2 контура, °C- В результате расчета определяется температура теплоносителя на выходе второго контура ЦТП;

  11. T2so_t, Температура на входе 2 контура, °C- В результате расчета определяется температура теплоносителя на входе второго контура ЦТП;

  12. Dshb_pod, Диаметр шайбы на под.тр-де, мм- В результате расчета определяется диаметр шайбы на подающем трубопроводе;

  13. Nshb_pod, Количество шайб на под. тр-де, шт.- В результате расчета определяется количество шайб на подающем трубопроводе;

  14. Dshb_obr, Диаметр шайбы на обр. тр-де, мм- В результате расчета определяется диаметр шайбы на обратном трубопроводе;

  15. Nshb_obr, Количество шайб на обр. тр-де, шт- В результате расчета определяется количество шайб на обратном трубопроводе;

  16. dHshb_pod, Потери напора на шайбе в под. тр-де, м- В результате расчета определяется величина потерь напора на шайбе на подающем трубопроводе;

  17. dHshb_obr, Потери напора на шайбе в обр. тр-де, м- В результате расчета определяется величина потерь напора на шайбе на обратном трубопроводе;

  18. Ggv, Расход сетевой воды на СВ, т/ч- В результате расчета определяется расход сетевой воды на систему вентиляции;

  19. Dshb_gvs, Диаметр шайбы на ГВС, мм- В результате расчета определяется диаметр шайбы на систему горячего водоснабжения;

  20. Nshb_gvs, Количество шайб на ГВС, шт.- В результате расчета определяется количество шайб на систему горячего водоснабжения;

  21. dHshb_gvs, Потери напора на шайбе ГВС, м- В результате расчета определяется величина потерь напора на шайбе системы горячего водоснабжения;

  22. Gniz, Расход сет.воды I ступени ТО ГВС, т/ч- В результате расчета определяется расход сетевой воды в первом контуре I ступени теплообменного аппарата системы горячего водоснабжения;

  23. G2_niz, Расход 2 контура I ступени ТО ГВС, т/ч- В результате расчета определяется расход горячей воды во втором контуре;

  24. Q_niz, Тепловая нагрузка I ступени, Гкал/ч (МВт)- В результате расчета определяется тепловая нагрузка I ступени ТО на ГВС, определяется в результате расчета;

  25. T11_niz, Температура на входе 1 контура I ступени, °C- В результате расчета определяется температура на входе 1 контура I ступени ТО на ГВС, определяется в результате расчета;

  26. T12_niz, Температура на выходе 1 контура I ступени, °C- В результате расчета определяется температура на выходе 1 контура I ступени ТО на ГВС;

  27. T21_niz, Температура на входе 2 контура I ступени, °C- В результате расчета определяется температура на входе 2 контура I ступени ТО на ГВС;

  28. T22_niz, Температура на выходе 2 контура I ступени, °C- В результате расчета определяется температура на выходе 2 контура I ступени ТО на ГВС;

  29. T11_verh, Температура на входе 1 контура II ступени, °C- В результате расчета определяется температура на входе 1 контура II ступени ТО на ГВС;

  30. T12_verh, Температура на выходе 1 контура II ступени, °C- В результате расчета определяется температура на выходе 1 контура II ступени ТО на ГВС;

  31. T21_verh, Температура на входе 2 контура II ступени, °C- В результате расчета определяется температура на входе 2 контура II ступени ТО на ГВС;

  32. T22_verh, Температура на выходе 2 контура II ступени, °C- В результате расчета определяется температура на выходе 2 контура II ступени ТО на ГВС;

  33. Gverh, Расход сет.воды II ступени ТО ГВС, т/ч- В результате расчета определяется расход сетевой воды II ступени теплообменного аппарата системы горячего водоснабжения;

  34. G2_verh, Расход 2 контура II ступени ТО ГВС, т/ч- В результате расчета определяется расход горячей воды во втором контуре II ступени ТО на ГВС;

  35. Gperem, Расход воды по перемычке, т/ч- В результате расчета определяется расход воды по перемычке;

  36. Gsum_pod2, Суммарный расход воды во 2 контуре ЦТП, т/ч- В результате расчета определяется суммарный расход во втором контуре ЦТП;

  37. Qverh, Тепловая нагрузка верхней ступени ТО ГВС, Гкал/ч (МВт)- В результате расчета определяется тепловая нагрузка верхней ступени теплообменного аппарата системы горячего водоснабжения;

  38. Qniz, Тепловая нагрузка нижней ступени ТО ГВС, Гкал/ч (МВт)- В результате расчета определяется тепловая нагрузка нижней ступени теплообменного аппарата системы горячего водоснабжения;

  39. Qut_pod, Потери тепла от утечек в подающем тр-де, Ккал/ч (МВт)- В результате расчета определяется величина потерь тепла от утечек в подающем трубопроводе;

  40. Qut_obr, Потери тепла от утечек в обратном тр-де, Ккал/ч (МВт)- В результате расчета определяется величина потерь тепла от утечек в обратном трубопроводе;

  41. Qut_potr, Потери тепла от утечек в сист. теплопотреб, Ккал/ч (МВт)- В результате расчета определяется величина тепловых потерь от утечек в системах теплопотребления;

  42. Qsum, Суммарная тепловая нагрузка на ЦТП, Гкал/ч (МВт)- В результате расчета определяется суммарная тепловая нагрузка на ЦТП;

  43. Qts_pod, Тепловые потери в подающем тр-де, Ккал/ч (МВт)- В результате расчета определяется величина тепловых потерь в подающем трубопроводе;

  44. Qts_obr, Тепловые потери в обратном тр-де, Ккал/ч (МВт)- В результате расчета определяется величина тепловых потерь в обратном трубопроводе;

  45. Gut_pod, Расход воды на утечки из под. тр-да, т/ч- В результате расчета определяется величина утечек из подающего трубопровода;

  46. Gut_obr, Расход воды на утечки из обр. тр-да, т/ч- В результате расчета определяется величина утечек из обратного трубопровода;

  47. Gut_potr, Расход воды на утечки из систем теплопотреб, т/ч- В результате расчета определяется величина утечек из систем теплопотребления.


Поверочный расчет

Целью поверочного расчета является определение фактических расходов теплоносителя на участках тепловой сети и у потребителей, а также количества тепловой энергии получаемой потребителем при заданной температуре наружного воздуха, температуре воды в подающем трубопроводе и располагаемом напоре на выходе из источника.

[Подсказка] Подсказка

Температуру наружного воздуха Tнв, температуру на выходе из источника T1 и располагаемый напор Hрас можно указать вручную или использовать в расчете пользовательский температурный график.

Созданная математическая имитационная модель системы теплоснабжения, служащая для решения поверочной задачи, позволяет анализировать гидравлический и тепловой режим работы, а также прогнозировать изменение температуры внутреннего воздуха у потребителей. Расчеты могут проводиться при различных исходных данных, в том числе при аварийных ситуациях, например, отключении отдельных участков тепловой сети, передачи воды и тепловой энергии от одного источника к другому по одному из трубопроводов и так далее. В качестве теплоносителя может использоваться вода, антифриз или этиленгликоль.

Расчёт тепловых сетей можно проводить с учётом:

  • нормативных утечек из тепловой сети и систем теплопотребления;

  • нормативных или фактических тепловых потерь в трубопроводах тепловой сети;

    [Подсказка] Подсказка

    При поверочном расчете с учетом тепловых потерь дополнительно можно определить время остывания участков до 0 градусов, а также время остывания потребителя при отключениях.

  • фактически установленного оборудования на абонентских вводах и тепловых сетях: дросселирующих шайб, регуляторов температуры, давления и прочих элементов автоматизации;

  • летнего режима — режима, в котором автоматически отключается отопительная нагрузка и нагрузка на вентиляцию и во время расчета меняются схемы присоединения потребителей и ЦТП;

  • регулирование нагрузки на ГВС — позволяет моделировать режимы работы, когда нагрузка на системы ГВС отсутствует (только циркуляция) или отличается от расчетной; процент изменения нагрузки ГВС указывается пользователем;

  • заданных температурных графиков на источниках, ЦТП и погодном регуляторе температуры на перемычке;

  • данных от измерительных приборов, SCADA и систем автоматизации, полученных с помощью ZuluOPC;

  • данных о теплосети, полученных в результате калибровки электронной модели.

В результате расчета определяются расходы и потери напора в трубопроводах, напоры в узлах сети, в том числе располагаемые напоры у потребителей, температура теплоносителя в узлах сети (при учете тепловых потерь), температуры внутреннего воздуха у потребителей, расходы и температуры воды на входе и выходе в каждую систему теплопотребления. При работе нескольких источников на одну сеть определяется распределение воды и тепловой энергии между источниками. Подводится баланс по воде и отпущенной тепловой энергией между источником и потребителями. Определяются зоны влияния источников на сеть


Знакомство с панелью расчетов

Перед запуском расчета познакомимся с панелью теплогидравлических расчетов (смотрите Рисунок 161, «Знакомство с панелью расчетов»).

Знакомство с панелью расчетов

Рисунок 161. Знакомство с панелью расчетов

  1. Вкладка выбора вида расчета.

  2. Выбор параметров расчета.

  3. Кнопка для открытия окна настроек расчетов.

  4. Кнопка запуска расчета.

  5. Кнопка выбора слоя.

  6. Окно выбора источника для расчета.

    [Примечание] Примечание

    По умолчанию источники сортируются по значению поля Наименование источника по возрастанию. В настройках расчета на вкладке Вид вы можете изменить порядок сортировки источников.

  7. Выбор встроенных тематических раскрасок для анализа расчета.


Запуск расчета

[Важно] Важно

Прежде чем запускать расчет, внимательно проверьте настройки расчетов.

Чтобы при запуске расчета быстро проверить топологию сети и исходные данные для расчета сразу всех источников, не переходя к более долгому расчету потокораспределений вы можете включить в настройках расчета опцию Только проверка данных на ошибки без расчета.

Для запуска поверочного расчета:

  1. Выполните команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. Откроется окно теплогидравлических расчетов (Рисунок 162, «Вкладка «Поверка» диалога теплогидравлических расчетов»).

    Вкладка «Поверка» диалога теплогидравлических расчетов

    Рисунок 162. Вкладка «Поверка» диалога теплогидравлических расчетов

  2. Перейдите на вкладку Поверка;

  3. Нажмите кнопку Слой..., выберите слой рассчитываемой тепловой сети в открывшемся диалоге (смотрите Рисунок 163, «Окно выбора слоя») и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

    Окно выбора слоя

    Рисунок 163. Окно выбора слоя

  4. Отметьте источник, для которых будет производиться расчет, установив флажок рядом с названием источника (Рисунок 164, «Выбор источника для расчета»);

    Выбор источника для расчета

    Рисунок 164. Выбор источника для расчета

  5. В левой части диалогового окна задайте параметры проводимого расчета, установив требуемые флажки:

    • C учетом утечек — проводить ли расчет с учетом нормативных утечек в тепловой сети;

    • С учетом тепловых потерь — проводить ли расчет с учетом тепловых потерь. Дополнительно требуется выбрать способ учета: с учетом нормативных тепловых потерь или потерь через изоляцию;

    • Сопла и шайбы из наладки — при включении данной опции, в расчете будут участвовать шайбы, подобранные в результате наладочного расчета;

    • Диаметры из конструкторского расчета — при включении данной опции, в расчете будут использоваться диаметры, подобранные конструкторским расчетом.

    • Данные калибровки — включите для проведения поверки с данными, полученными в результате калибровки модели тепловой сети.

      [Внимание] Внимание

      Результаты поверочного расчета и расчета калибровки будут совпадать только при одинаковых расходах, например с обобщенными потребителями.

    • Летний режим — при включении данной опции отключается отопительная нагрузка и нагрузка на вентиляцию и во время расчета меняются схемы присоединения потребителей и ЦТП. Подробнее смотрите раздел «Опция Летний режим».

    • По графику Tнв, ℃ — позволяет сделать поверочный расчет по заданному температурному графику.

      Температурный график задается на источниках, ЦТП и погодном регуляторе температуры на перемычке в базе данных в поле TGraph, Температурный график.

      При расчете с этой опцией, текущая температура наружного воздуха указывается на панели расчетов ZuluThermo, а Текущая температура воды в подающем тру-де,°С на источниках и ЦТП определяется согласно заданному температурному графику.

  6. Нажмите кнопку Расчет.

Если в ходе занесения исходной информации какие-либо данные необходимые для расчета не были внесены или были внесены неверно, то при проведении расчетов в окне сообщений программа выдаст уведомление ошибке Рисунок 165, «Ошибка при запуске расчета» (красным цветом). Программа следит не только за наличием необходимой информации, но и за ее логической верностью, то есть, если Вы впишете диаметр участка более 1.4 м, то программа выдаст ошибку.

Ошибка при запуске расчета

Рисунок 165. Ошибка при запуске расчета

  1. Окно Сообщения

  2. Сообщение об ошибке

  3. Окно базы данных объекта, у которого обнаружена ошибка

  4. Поле базы данных с ошибочным значением

  5. Объект с ошибкой в данных

При отсутствии ошибок в данных или конфигурации сети программа выполнит расчет выбранной сети и заполнит результатами расчета таблицы для каждого типа объекта тепловой сети. Протокол расчета будет отображаться в нижней части экрана в панели Сообщения. В случае ошибок они в протоколе будут выделены красным цветом (более подробно о возможных ошибках Возможные ошибки расчетов).


Расчет при нехватке установленной мощности на источнике

Поверочный расчет может использоваться для решения следующих задач:

  • Авария на котельной, связанная с отключением одного из установленных котлов.

  • При двух работающих источниках на сеть выход из строя одного из них.

В любом случае подключенная нагрузка, определяемая в результате расчета, превышает установленную тепловую мощность источника (котельной).

[Предупреждение] Предупреждение

Проверьте что в настройках расчета включена опция Учитывать максимальную нагрузку источников.

Цель расчета

  1. Определить максимально возможную температуру теплоносителя в подающем трубопроводе тепловой сети при расчетной температуре наружного воздуха.

  2. Определить температуру наружного воздуха, при которой не происходит нарушение режима работы потребителей.

При решении первой задачи известными являются:

  • температура наружного воздуха;

  • установленные регулирующие и дросселирующие устройства;

  • установленная мощность источника;

  • тепловая нагрузка, подключенная к тепловой сети.

Расчеты данного типа выполняются в поверочной задаче в автоматическом режиме. Для примера (Пример квартальной сети) приведенного в поставляемом ПО подключенная нагрузка составляет 9.628 Гкал/ч. В случае если установленная мощность источника будет равна 8 Гкал/ч, то при температуре наружного воздуха -34 °С и правильно подобранных дросселирующих устройствах максимально возможная температура теплоносителя будет составлять 116.65 °С, а температура воздуха внутри отапливаемых зданий не превышать 10 °С.

При решении второй задачи известными являются:

  • установленная мощность источника;

  • установленные регулирующие и дросселирующие устройства;

  • тепловая нагрузка, подключенная к тепловой сети.

Задача решается методом подбора такой температуры наружного воздуха, при которой не будет происходить нарушение режима работы отапливаемых зданий. Для нашего примера при установленной мощности источника в 8 Гкал/ч и подключенной нагрузке в 9,628 Гкал/ч минимальная температура наружного воздуха, до которой можно работать без нарушения режима работы потребителей, -23 °С. При этом температура воздуха внутри отапливаемых зданий отличается от расчетного значения не более чем на ±0.4 °С. Температура воды в подающем трубопроводе 126.2 °С.


Погодный регулятор на ЦТП

Задача погодного регулятора на ЦТП: поддержка температуры воды в контуре отопления, вычисленной по заданному графику. Наличие регулятора на ЦТП указывается в поле Тип регулятора, RegulType.

[Примечание] Примечание

Температурный график после ЦТП может отличаться от графика источника и работать, например, с собственной "срезкой" (максимальной температурой в подающем после ЦТП) или "полкой". Для этого следует указать наличие регулятора и задать использовать соответствующие поля в базе данных ЦТП: Температура срезки регулятора, °C и Температура полки регулятора, °C.

Регулятор поддерживает заданный температурный график на систему отопления – в зависимости от текущей температуры наружного воздуха (поле Текущая температура наружного воздуха, °C ) далее tнв.

Текущую температуру можно указать на источнике – одинаковую для всей сети или включить в настройках расчета опцию Применять индивидуальные значения температур наружного воздуха для ЦТП - в этом случае будут применяться температуры базы данных ЦТП предусмотрены (поля Расчетная и Текущая температура наружного воздуха, °C).

Независимая схема подключения СО - схема № 1 и аналогичные по способу подключения

Схема ЦТП №1

Рисунок 166. Схема ЦТП №1

Если tнв увеличивается (на улице становится теплее), то регулятор температуры (РТ) прикрывается, уменьшая расход теплоносителя в 1-ом контуре (Расход 1 контура ТО СО, т/ч (G1_t )), а Температура на выходе 2 контура СО, °С уменьшается.

При снижении tнв процесс происходит в обратной последовательности - РТ максимально открывается, а Температура на выходе 2 контура СО, °С увеличивается.

Пример

Например, далее на схеме температурный график источника: 150/75, ЦТП: 95/70, потребителя 95/70 при расчетной tнв = -30 °С.

  • Поверочный расчет при текущей tнв = -30 °С

  • Поверочный расчет при текущей tнв = -25 °С

Далее рассмотрим вариант с зависимой схемой. Там аналогичный принцип работы регулятора (поддерживать температуру), но имеет некоторые особенности.Зависимая схема ЦТП с насосным смешением номер 7, 21, 22 и их производные (в зависимости от способа подключения ГВС)

В этих схемах снижение температуры теплоносителя производится путем добавления остывшего теплоносителя из обратной линии в подающую, для этого между ними устраивается перемычка. В зависимости от гидравлического режима насосы могут быть установлены на перемычке (схема №7), также на подающей (№21) или обратной (№22) линиях.

Схема ЦТП №7

Рисунок 167. Схема ЦТП №7

В случае если самому удаленному потребителю достаточно располагаемого напора на вводе в ЦТП, для организации смешения на перемычкe устанавливается насос, развиваемый напор которого равен располагаемому напору на вводе в ЦТП (величина напора и модель насоса в модели не задается). Система автоматического регулирования включает в себя установку регулятор перепада давления, но в модели он не задается - в итоге, располагаемый напор до ЦТП будет равен располагаемому напору после ЦТП.

В случае если самому удаленному потребителю недостаточно фактического располагаемого напора на вводе в ЦТП, то могут использоваться схемы с насосом на подающей (№21) или обратной линиях (№22). Рассмотрим пример далее со схемой №21:

Схема ЦТП №21

Рисунок 168. Схема ЦТП №21

Система автоматического регулирования при установке насоса на подающем трубопроводе включает два регулирующих устройства:

  1. Один регулятор управляет подмесом теплоносителя, его место установки указывается в поле Способ дросселирования на ЦТП:

    • Способ дросселирования 1 - регулятор устанавливается на подающем трубопроводе и снижает давление в подающем тр-де до величины давления в обратном трубопроводе:

    • Способ дросселирования 2 - регулятор устанавливается на обратном трубопроводе регулирует давление в обратном трубопроводе (подпирает) до величины давления в подающем трубопроводе.

  2. Второй регулятор работает в паре с насосом и контролирует располагаемый напор на выходе из ЦТП, заданный в поле Располагаемый напор второго контура.


Расчёт затрат на тепловую и электрическую энергию

На источниках и насосных станциях при выполнении поверочного расчёта определяются часовые затраты на тепловую, электрическую энергию и затраты на тепловые потери в трубопроводах. Результаты расчетов записываются в базу данных и выводятся в протокол расчёта. Стоимость энергоресурсов указывается пользователем, это может быть рубли или любая другая валюта.

Это позволяет при моделировании различных ситуаций сравнить экономические затраты на эксплуатацию.

Формулы

Затраты на электроэнергию

Затраты на электроэнергию рассчитываются как произведение полезной мощности насоса (P) и стоимости электроэнергии, определяются по формуле:

Затраты на электроэнергию

Рисунок 169. Затраты на электроэнергию

, где G - расход воды, т/ч.

g - ускорение свободного падения, м/с2.

H - напор развиваемый насосом (или располагаемый напор на источнике), м.

Costэ - стоимость электроэнергии за 1 кВт (значение поля базы данных Затраты на электроэнергию , Costs_w).

Суммарные затраты на тепловую энергию

Определяются как произведение полей Суммарная тепловая нагрузка, Гкал/ч и Стоимость тепловой энергии.

Затраты на тепловые потери в трубопроводах

Определяются как произведение полей Тепловые потери в тепловых сетях, Гкал/ч и Стоимость тепловой энергии.

Расчет затрат

Для расчета затрат на тепловую и электроэнергию следует:

  1. Добавить поля в БД. Для добавления полей в структуру слоя надо Обновить структуру таблиц.

  2. В настройках расчетов на вкладке протокол расчёта включить опцию Вычислять затраты на тепло и электроэнергию.

  3. Внести в поля на насосах исходные данные:

    • Стоимость электроэнергии (Cost_w) — указывается стоимость электрической энергии.

  4. Внести в поля на источнике исходные данные:

    • Стоимость тепловой энергии (Cost_q) — указывается стоимость тепловой энергии.

    • Стоимость электроэнергии (Cost_w) — указывается стоимость электрической энергии.

  5. Провести поверочный расчет.

Смотрите также:

  • Настройки расчетов

  • Таблицы баз данных элементов тепловой сети: Источник тепловой сети


Температура на поверхности трубопровода

При проведении поверочного расчета с учетом тепловых потерь по изоляции ZuluThermo определяет:

  • температуру на поверхности трубопровода, при надземной и подвальной прокладке;

  • температуру грунта над трубопроводом, при подземной прокладке.

Результаты расчёта записываются в базу данных участков поле: Температура на поверхности, °С (Tsurf).

[Примечание] Примечание

При отсутствии данного поля, следует Обновить структуру таблиц для его автоматического добавления.

Для расчета температуры используется: Методика инфракрасной диагностики тепломеханического оборудования ОРГРЭС Москва 2000 г.

Исходные данные такие же, как и для проведения поверочного расчета с учетом тепловых по фактической изоляции. Дополнительно указывается скорость ветра, м/с в настройках расчета тепловых потерь.


Моделирование летнего режима работы

Перед моделированием и расчетам летнего режима работы систем теплоснабжения ознакомьтесь со следующими статьями:

  1. «Опция Летний режим».

  2. «Особенности создания расчетной схемы».

  3. «Расчет летнего режима с учетом тепловых потерь».

[Подсказка] Подсказка

Схема летнего режима может сильно отличаться от схемы зимнего режима и по топологии и по схемам присоединения потребителей, рекомендуется сперва полностью скопировать слой со схемой зимнего режима в отдельную папку, и уже на основе этой копии создавать летний режим.


Опция Летний режим

При проведении поверочного расчета возможно включить опцию Летний режим. При установленной опции Летний режим поверочный расчет проводиться с отключением отопительной нагрузки и нагрузки на вентиляции, а также внутренним преобразованием схем присоединения потребителей и ЦТП.

[Подсказка] Подсказка

Включить опцию Летний режим работы можно на панели расчетов ZuluThermo во вкладке Поверочный расчет.

Далее перечислены условия преобразования и указаны конечные номера схем присоединения:

Потребители:

  1. Если у потребителя нет нагрузки на ГВС — потребитель считается отключен.

  2. Все закрытые одноступенчатые схемы преобразуются — в схему № 27.

  3. Все закрытые двухступенчатые — в схему № 34.

ЦТП:

  1. Если на отопительной линии за ЦТП нет нагрузки на ГВС — линии ГВС отключается сразу за ЦТП. (Отопительная линия за ЦТП — это участок подключенный без Вспомогательного участка).

  2. Транзитные ЦТП преобразуются в схему ЦТП № 17.

  3. Все одноступенчатые схемы преобразуются в схему ЦТП № 6.

  4. Все двухступенчатые — в схему ЦТП № 5.


Особенности создания расчетной схемы

При летнем режиме в тепловых сетях с открытом отбором воды на ГВС вся вода, отпускаемая источниками, разбирается потребителями ГВС и обратно на источники не возвращается. В этом режиме теплоноситель может подаваться как по подающим трубопроводам, так и по трубопроводам, которые в зимнем режиме являются обратными. Переходы между подающими и обратными трубопроводами осуществляются через перемычки.

На пути от источника до любого потребителя может быть любое количество переходов из подающего трубопровода в обратный через перемычки.

Изображение переходов из подающего в обратный трубопровод с помощью перемычки

Рисунок 170. Изображение переходов из подающего в обратный трубопровод с помощью перемычки


Расчет летнего режима с учетом тепловых потерь

Использование среднегодовых норм тепловых потерь, применяемых для отопительного периода может привести к неверным результатам. Потери могут оказаться сильно завышенными. В этом случае среднегодовые параметры отопительного периода нужно скорректировать. Наиболее правильно в этом случае использовать расчет тепловых потерь по фактическому состоянию изоляции.


Расчет с регулированием нагрузки на ГВС

ZuluThermo позволяет провести поверочный расчет с регулированием нагрузки на ГВС, например, моделируя следующие режимы работы:

  • нагрузка на системы ГВС отсутствует (равна 0), водоразбора нет и ГВС работает только на циркуляцию;

  • нагрузка снижена (менее 100% — расчетной);

  • нагрузка увеличена (более 100%).

Процент изменения нагрузки указывается пользователем на панели расчетов ZuluThermo во вкладке Поверочный в поле Нагрузка на ГВС, %.

[Подсказка] Подсказка

Следует учесть то, что регулирование нагрузки для теплообменных аппаратов не линейно.

По умолчанию поле Нагрузка на ГВС,% не активно. Чтобы включить возможность регулировать нагрузку на ГВС в поверочном расчете:

  1. Перейдите в Настройки расчетов на вкладку ГВС.

  2. Включите опцию Регулировать нагрузку ГВС в поверочном расчете.

Вкладка «Поверка» диалога теплогидравлических расчетов

Рисунок 171. Вкладка «Поверка» диалога теплогидравлических расчетов


Расчет в режиме реального времени

Вы можете проводить поверочные расчеты в режиме "реального времени" (расчеты онлайн модели тепловой сети). В этом случае расчет запускается с заданным интервалом времени (указывается пользователем), а данные для расчета берутся из полей, указанных в настройках онлайн модели).

Для анализа тепловой сети и поиска аномалий в режиме реального времени в данном окне указывается Интервал пересчета.

В базе данных объектов тепловой сети для онлайн модели можно использовать поля Prt, Текущее давление (приборы), м и Qrt, Текущий расход (приборы), л/с.

Настройки онлайн модели

Рисунок 172. Настройки онлайн модели

[Предупреждение] Предупреждение

Для правильного проведения расчета, следует все данные необходимо записывать одномоментно. Чтобы получать актуальные данные с приборов, вы можете использовать ZuluOPC (ПО со встроенной поддержкой технологий OPC, SCADA и систем автоматизации) — он передаёт необходимые для расчёта данные в ZuluThermo.


Имитация отключения системы (бесконечное сопротивление)

В поверочном расчете вы можете смоделировать отключение системы (отопления, вентиляции или ГВС). Отключение моделируется бесконечным сопротивлением в местах установки дроссельных шайб (на схеме подключения потребителя).

Например схема подключения потребителя № 4

Чтобы задать бесконечное сопротивление для системы отопления, следует задать значение -1 в одно из соответствующих полей базы данных потребителя:

  • если проводите поверочный расчет с "шайбами из наладки" - то следует использовать поле Количество шайб на под. тр-де перед СО, шт (Nshb_so_pod) или Количество шайб на обр. тр-де после СО, шт (Nshb_so_obr);

  • если проводите поверочный расчет с "шайбами из наладки" - поля Количество установленных шайб на под.тр-де перед СО, шт (Nshb_so_pod_u) или Количество установленных шайб на обр.тр-де после СО, шт (Nshb_so_obr_u).

Если указать для поля в подающем, то на подающем будет бесконечное сопротивление и наоборот. Диаметр шайбы в этом случае указывать не требуется и в расчете он не участвует.

Для систем вентиляции и ГВС поля "Количество шайб …" работают аналогичным образом.

Пример пьезометрического графика с бесконечным сопротивлением на обратном:


Kv у потребителей вместо шайб

Для поверочного (и производных от него расчетов) вы можете моделировать дросселирование потребителя не только с помощью шайб (указывая количество и диаметр дроссельной шайбы), но у других устройств. Например, балансировочных кранов - указывая Kv устройства (коэффициент пропускной способности, равный расходу жидкости плотностью 1000 кг/м3 через клапан при перепаде давления на нем, равном 1 бар).

Чтобы смоделировать такую ситуацию следует у потребителя в базе данных задать:

  1. Количество шайб: -2.

  2. Диаметр шайбы: значение Kv

В результате расчета потери напора на этом устройстве будут записаны в поле Потери напора на шайбе ...

[Примечание] Примечание

Таким образом работают все поля с шайбами - из наладки и фактические, а также для различных систем: СО, СВ и ГВС.


Вычисление времени остывания потребителя при отключении от сети

Поверочный расчет ZuluThermo позволяет определить время остывания при отключении потребителя тепловой сети.

Температура определяется по формуле 11.1 Теплофикация и тепловые сети. Соколов Е.Я.

Формула 11.1 Теплофикация и тепловые сети. Соколов Е.Я

Рисунок 173. Формула 11.1 Теплофикация и тепловые сети. Соколов Е.Я

[Примечание] Примечание

Данная формула используется и в методике по надежности.

Где:

  • tв — внутренняя температура, которая установится в помещении через время (ч) z после нарушения теплового режима, ℃;

  • t'в — внутренняя температура, которая была в помещении в момент нарушения нормального теплового режима, ℃;

  • tн — средняя температура наружного воздуха за период нарушения теплового режима, т.е. за время (ч) z, ℃;

  • Q0 — подача теплоты в помещение, Дж/ч;

  • q0V — удельные расчетные теплопотери здания, Дж/(ч ×℃);

  • e — основание натурального логарифма;

  • z — время остывания при отключении потребителя тепловой сети, (ч);

  • β — коэффициент аккумуляции здания, ч. Указывается на потребителе в поле Beta_nad, Коэффициент тепловой аккумуляции, ч.

    [Примечание] Примечание

    Если этого поля в таблице нет, то его можно добавить с помощью операции Сервис|Добавить поля по надежности.

Так как потребитель отключается от тепловой сети, то Q0 = 0 — подача теплоты в помещение, Дж/ч, то формула принимает вид: , откуда определяется z — время остывания при отключении потребителя тепловой сети, (ч).

По умолчанию в поверочном расчете не определяется времени остывания потребителя, вы можете включить расчет данного параметра в настройках расчета и указать температуру, до которой остынут потребители. Температура указывается сразу для всех рассчитываемых потребителей.

Диалог настройки расчетов. Вкладка "Протокол расчета"

Рисунок 174. Диалог настройки расчетов. Вкладка "Протокол расчета"

После включения опции и проведения расчета, результаты будут записаны по потребителям в поле t_cool, Время остывания, ч.

[Примечание] Примечание

Если этого поля в таблице нет, то его можно добавить с помощью операции Сервис|Обновить структуру таблиц.


Конструкторский расчет

Целью конструкторского расчета является определение диаметров трубопроводов тупиковой и кольцевой тепловой сети.

В результате расчета определяются диаметры трубопроводов, располагаемый напор в точке подключения, расходы, потери напора и скорости движения воды на участках сети.

Для выполнения конструкторского расчета пользователь может самостоятельно создавать различные наборы диаметров (сортаменты труб), по которым ZuluThermo будет выбирать подходящий диаметр для каждого участка.

Возможно построение пьезографика по результатам расчета.

Данная задача может быть использована при:

  1. Проектировании новых тепловых сетей.

  2. При реконструкции существующих тепловых сетей.

  3. При выдаче разрешений на подключение новых потребителей к существующей тепловой сети.

Расчет может проводится от указанной пользователем точки тепловой сети, в качестве "источника" выбирается участок сети. Данный участок должен быть в начале определенной зоны теплоснабжения (этот фактор исключает возможность установки его в кольце). Тепловая нагрузка или расход должны быть известны и заданы в исходных данных. «Исходные данные для выполнения конструкторского расчета»

[Предупреждение] Предупреждение

В результате конструкторского расчета определяются диаметры для участков тепловой сети, а также для объекта Вертикальный участок.

Все остальные узловые объекты тепловой сети: насосы, регуляторы, задвижки и прочие — считаются как простые узлы (учитывается только геодезическая отметка).

Для гибкого решения данной задачи предусмотрена возможность для каждого участка тепловой сети указать критерии подбора:

  • скорости движения воды, м/с;

  • удельные линейные потери напора, мм/м;

  • сортамент, где указаны диаметры трубопроводов и соответствующий каждому диаметру расчетный расход.

При подборе диаметров в тепловой сети возможно фиксировать диаметры указанных трубопроводов. Для участок тепловой сети, помеченных как фиксированные, подбор диаметров не производится, а считается уже заданным. Признак фиксации диаметра задается в поле базы данных по участкам: Фиксированный диаметр (конструкторский), DFixed.

Для расчета потребителей с открытым ГВС можно осуществлять несимметричный подбор диаметров, при задании потребителей нагрузками и долей циркуляции. Раньше такая возможность предоставлялась только при задании потребителей расходами или с применением элемента Обобщенный потребитель.

Возможен расчет диаметров с учетом неравномерности потребления ГВС, которая зависит от количества жителей. Подробнее смотрите раздел «Справочник коэффициентов часовой неравномерности».

Смотрите также:

  1. «Исходные данные для выполнения конструкторского расчета».

  2. («Знакомство с панелью расчетов».

  3. «Критерии подбора диаметров».

  4. «Запуск расчета».

  5. «Последовательность выполнения расчета».

  6. Настройки расчетов.

  7. Пример конструкторского расчета («Пример конструкторского расчета»).


Знакомство с панелью расчетов

Перед запуском расчета познакомимся с панелью конструкторского расчета (смотрите Рисунок 175, «Знакомство с панелью расчетов»).

Знакомство с панелью расчетов

Рисунок 175. Знакомство с панелью расчетов

  1. Кнопка выбора Участка подключения — начальный участок, с которого начинается конструкторский расчет.

  2. Параметры теплоносителя в узле подключения.

  3. Параметры определения расходов на потребителях (по расходам или нагрузкам - в этом случае указываются температуры).

  4. Кнопка запуска расчета (будет активна только после выбора участка подключения).

  5. Вкладка конструкторского расчета.

  6. Кнопка, чтобы открыть справочник по трубопроводам — Сортамент.

  7. Кнопка выбора слоя тепловой сети для расчета.

  8. Критерии подбора диаметра трубопроводов.


Критерии подбора диаметров

При проведении конструкторского расчёта диаметры определяются с учетом критериев скорости (оптимальной, максимальной), удельных потерь или с учетом обоих параметров.

По оптимальным скоростям

Диаметры определяются с учетом желаемой оптимальной скорости теплоносителя. Так как сортамент трубопроводов содержит лишь определённые диаметры, в результате расчета скорость может быть менее или более оптимальной (желаемой). Выбирается наиболее близкое к оптимальной скорости значение.

Оптимальная скорость указывается на каждом участке в поле Оптимальная скорость (конструкторский), м/с.

По максимальным скоростям

Подбирается наименьший диаметр, при котором скорость на участке будет не более максимальной. Диаметры определяются с учетом максимальной скорости теплоносителя.

Максимальная скорость указывается на каждом участке в поле Оптимальная скорость (конструкторский), м/с.

По удельным линейным потерям

Диаметры будут подбираться так, чтобы удельные линейные потери на участках не превышали заданные. Потери при этом должны быть указаны на каждом участке в поле Удельные линейные потери (конструкторский), мм/м.

С учетом скорости и удельных потерь

Учитывается сразу оба критерия: скорость (максимальная или минимальная) и удельные линейные потери.

По расходам из сортамента

Диаметры трубопроводов подбираются исходя из сортамента (справочника по трубопроводам), где для каждого диаметра указан соответствующий расчетный расход (например, данные предоставленные производителем трубопроводов).

Во время выполнения расчета программа выбирает диаметр, ориентируясь на расходы, указанные в сортаменте.

Диаметр выбирается по принципу обязательно пропуска расчетного расхода. Например, для следующей таблицы сортамента — при расходе 20 т/ч будет подобран диаметр 70 мм.

Рисунок 176. Окно Сортамент


Запуск расчета

[Примечание] Примечание

Прежде чем запускать расчет, внимательно проверьте исходные данные и настройки расчетов (Настройки расчетов).

Для запуска конструкторского расчета тепловой сети:

  1. Выполните команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. Откроется диалоговое окно теплогидравлических расчетов (Рисунок 177, «Вкладка «Конструкторский» диалога теплогидравлических расчетов»).

    Вкладка «Конструкторский» диалога теплогидравлических расчетов

    Рисунок 177. Вкладка «Конструкторский» диалога теплогидравлических расчетов

  2. Перейдите на вкладку Конструкторский.

  3. Нажмите кнопку Слой..., выберите слой рассчитываемой тепловой сети в открывшемся диалоге (смотрите Рисунок 178, «Окно выбора слоя») и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

    Окно выбора слоя

    Рисунок 178. Окно выбора слоя

  4. Выберите на основе каких данных потребителя будет проводиться расчет, установив переключатель По расходам/По тепловым нагрузкам (в правой части диалога).

    Если расчет проводится на основе известных расчетных расходов, следует установить значение По расходам. В этом случае должны быть заданы расчетные расходы на потребителях. Если же расчет проводится на основе известных тепловых нагрузок, (значение По тепловым нагрузкам ) должны быть заданы расчетные температуры воды в полях ввода под переключателем:

    Для задания потребителей с открытой схемой ГВС необходимо указать:

    • Номер схемы подключения.

    • Расчетную нагрузку на ГВС.

    • Долю циркуляции ГВС в процентах.

    [Примечание] Примечание

    Подробнее об исходных данных «Исходные данные для выполнения конструкторского расчета»

  5. Задайте минимальный диаметр в поле Минимальный диаметр (в метрах). Подбираемые в процессе расчета диаметры обязательно будут не меньше указанного значения.

    [Примечание] Примечание

    Минимальный диаметр трубопровода задается на основании СНиП 41-02-2003 пункт 8.6., в котором говорится, что наименьший внутренний диаметр труб должен приниматься в тепловых сетях не менее 32 мм, а для циркуляционных трубопроводов горячего водоснабжения – не менее 25 мм.

  6. Выберите сортамент (набор диаметров) из которого будут подбираться диаметры. Для выбора сортамента нажмите кнопку [image] , откроется диалог выбора сортамента труб. По-умолчанию существует сортамент Сталь. Подробнее о сортаменте «Справочник по трубам (Сортамент труб)»;

  7. В поле Напор в обратном тр-де, м укажите (если известно) значение напора в обратном трубопроводе (с учётом геодезической отметки) в точке подключения.

  8. При известном располагаемом напоре в узле подключения его можно задать, установив флажок Напор в узле, м и указать значение напора в поле справа от флажка.

    [Предупреждение] Предупреждение

    Опция может работать только в обратном направлении — увеличивать диаметры трубы. Например, если расчет без данной опции предлагает располагаемый напор 15 метров. Если в этом случае задать напор в узле больше 15 метров, то будут новые диаметры трубопроводов (в сторону увеличения).

    Напор в точке подключения меньше необходимого напора на потребителе.

  9. Выберите способ подбора диаметров труб установив переключатель По скоростям/По удельным линейным потерям в требуемое положение.

    [Примечание] Примечание

    Подробнее о критериях подбора смотрите соответствующий раздел: «Критерии подбора диаметров».

  10. Нажмите кнопку Расчет.


Последовательность выполнения расчета

  1. Нажмите кнопку Выделить [image] панели навигации;

  2. Выберите участок тепловой сети, для которого будет производиться конструкторский расчет, щелкнув по нему левой кнопкой мыши, при этом выделенный участок замигает. В случае если объект не выделяется следует производить щелчок мыши удерживая нажатыми клавиши Ctrl+Shift. Расчет будет производиться для всех участков тепловой сети следующих по направлению за выделенным;

  3. Нажмите кнопку Участок подключения панели теплогидравлических расчетов. При этом участки тепловой сети, для которых будет произведен конструкторский расчет, окрасятся в красный цвет, включая выбранный участок, а участки, которые не будут рассчитаны − в серый. (смотрите Рисунок 179, «Выделение участка подключения»).

    Выделение участка подключения

    Рисунок 179. Выделение участка подключения

  4. Нажмите кнопку Расчет.

Программа выполнит расчет выбранной сети. Результаты расчета будут записаны в базу данных по объектам. В окне сообщений будет выведена информация о необходимом располагаемом напоре в узле подключения.

Сообщение об успешном конструкторском расчете

Рисунок 180. Сообщение об успешном конструкторском расчете


Пример конструкторского расчета

Проведем конструкторский расчет трубопроводов тепловой сети. Для этого:

  1. Выберите команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. Откроется диалог теплогидравлических расчетов. Выберите вкладку Конструкторский.

    Рисунок 181. Вкладка Конструкторский

  2. Нажмите кнопку Слой..., выберите слой рассчитываемой тепловой сети в открывшемся диалоге (смотрите Рисунок 182, «Диалог выбора слоя») и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

    Диалог выбора слоя

    Рисунок 182. Диалог выбора слоя

  3. В режиме Выделить [image] выберите участок тепловой сети, для которого будет производиться конструкторский расчет, нажав на него левой кнопкой мыши, при этом выделенный участок замигает. В случае если объект не выделяется (слой не активный), следует повторить выделение удерживая нажатыми клавиши Ctrl+Shift. Расчет будет производиться для всех участков тепловой сети следующих по направлению за выделенным.

  4. Нажмите кнопку Участок подключения панели теплогидравлических расчетов.

    Выбор участка подключения

    Рисунок 183. Выбор участка подключения

    При этом участки тепловой сети, для которых будет произведен конструкторский расчет, окрасятся в красный цвет, включая выбранный участок, а участки, которые не будут рассчитаны − в серый.

  5. Укажите, на основании каких данных будет производиться расчет: на основании известных расчетных расходов, либо на основании известных расчетных тепловых нагрузок. Выберите требуемый переключатель По расходам или По тепловым нагрузкам.

  6. При расчете по тепловым нагрузкам необходимо ввести расчетные температуры воды в соответствующих полях.

  7. Включить опцию Несимметричный подбор при расчете потребителей с открытой ГВС.

  8. Выберите сортамент (набор диаметров) из которого будут подбираться диаметры. Для выбора сортамента нажмите кнопку [image] , откроется диалог выбора сортамента труб. По-умолчанию существует сортамент Сталь. Подробнее о сортаменте «Справочник по трубам (Сортамент труб)»;

  9. Выберите по критериям будет производиться подбор диаметров.

    [Примечание] Примечание

    Подробнее о критериях подбора смотрите соответствующий раздел: «Критерии подбора диаметров».

  10. В поле Напор в обратном тр-де, м укажите (если известно) значение напора (с учётом геодезической отметки) в обратном трубопроводе в точке подключения.

  11. Задайте, при необходимости, минимальный диаметр в поле Минимальный диаметр, м.

  12. Нажмите кнопку Расчет. После выполнения расчета, результаты можно просмотреть, открыв окно семантической информации по рассчитанным участкам трубопроводов: поля Диаметр подающего тр-да (конструкторский), м и Диаметр обратного тр-да (конструкторский), м.

    Просмотр результатов конструкторского расчета

    Рисунок 184. Просмотр результатов конструкторского расчета


Расчет температурного графика

Цель и возможности расчета температурного графика

[Предупреждение] Предупреждение

Расчет температурного графика требует лицензии на поверочный расчет, и должен проводиться только после проведения поверочных расчетов.

В основе расчета температурного графика лежит многократное обращение к поверочному расчету со всеми необходимыми для него исходными данными. Исходные данные, указанные для поверочного расчета используются для расчета температурного графика. На основании модели тепловой сети, посчитанной пользователем поверочным расчетом, происходит и сам расчет температурного графика.

Построение температурного графика

Построение температурного графика

Цель построения графика — определение минимально необходимых температур теплоносителя на выходе из источника (T1), для обеспечения расчетной температуры внутреннего воздуха на заданном потребителе на интервале температур наружного воздуха: от +10°С до расчетной температуры наружного воздуха с шагом 1 °С (диапазон температур можно указать вручную или сделать расчет на одно заданное значение).

ZuluThermo позволяет построить (определить) температурный график при:

  • построение температурного графика при качественном регулировании;

    Для расчета качественного графика отпуска теплоты пользователем указывается конкретный потребитель в слое тепловой сети, именно у этого потребителя должна поддерживаться расчетная температура внутреннего воздуха.

    [Подсказка] Подсказка

    • Желательно выбирать типовой для данной сети потребитель в области центра нагрузки сети.

    • Выбор удаленного от источника потребителя может вызвать перетоп большинства потребителей.

    • Выбор потребителя близко к источнику может вызвать недогрев большинства потребителей.

    Далее на картинке изображен пример качественного графика отпуска теплоты — при изменении температуры наружного воздуха, гидравлический режим остается постоянным, а изменяется температура на выходе из источника.

    Пример результата расчета качественного графика отпуска теплоты

    Рисунок 185. Пример результата расчета качественного графика отпуска теплоты

  • построение температурного графика при качественно-количественном регулировании.

    Расчет качественно-количественного графика отпуска теплоты заключается в оптимизация параметров источников по минимальной температуре или минимальным затратам на топливо и электроэнергию.

    Расчет качественно-количественный график отпуска теплоты производится для тепловых сетей, оборудованных погодным регулированием на систему отопления. Критерием расчета является минимальная температура или минимальные затраты.

Расчеты по графику

Цель расчетов по графику — определение температуры внутреннего воздуха на заданном потребителе при отопительном или пользовательском температурном графике. Расчет может проводиться на одно заданное значение температуры наружного воздуха или на заданном диапазоне температур: от +10°С до расчетной температуры наружного воздуха с шагом 1 °С.

На основании отопительного или заданного температурного графика в цикле выполняются поверочные расчеты. Также вы можете провести проверочный расчет по заданному графику, включив на вкладке опцию По графику Тнв.

Расчеты по отопительному и заданному температурному графикам могут быть полезны для сравнения с расчетными температурными графиками и анализа сети.

ZuluThermo поддерживает следующие расчеты по графику:

  • расчет по отопительному температурному графику;

    При выборе данного способа расчета, температура в подающем трубопроводе на выходе из источника берется в соответствии со "стандартным" отопительным графиком источника, исходя из расчетной температуры наружного воздуха и далее определяется температура на потребителях.

    [Примечание] Примечание

    Пример отопительного графика вы можете построить в калькуляторе ZuluThermo или Online Калькуляторе.

  • расчет по заданному температурному графику.

    Проводит расчет по пользовательским температурным графиками (в отличии от расчета по стандартному отопительному графику). Температурный график задается на источниках, ЦТП и погодном регуляторе температуры на перемычке в базе данных в поле TGraph, Температурный график.

    Температура в подающем трубопроводе на выходе из источника берется в соответствии с заданным температурным графиком, исходя из расчетной температуры наружного воздуха и далее определяется температура на потребителях.

    Для хранения и работы с температурными графиками служит справочник температурных графиков.

Возможности температурного графика

  • Предусмотрена возможность задания температуры полки (минимальной температуры в подающем от источника) и срезки (максимальная температура в подающем от источника) температурного графика.

  • Можно компенсировать недоотпуск тепловой энергии, увеличением располагаемого напора на источнике и увеличением расхода сетевой воды.

  • Построение графика в диапазоне температур наружного воздуха, указанным пользователем, или на одно заданное значение температуры наружного воздуха.

  • Проверка Тгвс — при расчете графика учитывается температура на ГВС, заданная на потребителе. Например, заданной "полке" на панели расчетов 60 °C, а на потребителе указана Температура воды на ГВС, °C = 65 °C, то при включенной опции Проверка Тгвс график будет рассчитываться с учетом температуры на потребителе 65 °C.

    Если отключить проверку, то график будет рассчитываться без учета температуры на потребителе и температура "полки" на графике будет равна 60 °C

Результаты температурного графика

В результате расчета температурного графика, в окне Сообщения в нижней части экрана будут выведены результаты расчета в виде значений, разделенных между собой запятой. Сохранить результаты расчета можно в виде электронной таблицы Excel или текстового файла.

В таблице с результатами на каждый градус наружного воздуха в расчетном диапазоне записаны значения напора, расхода, температуры подающего и обратного трубопроводов на источнике, температуры на входе и выходе потребителя, на входе в СО, температура внутреннего воздуха на потребителе, относительная тепловая нагрузка на потребителе.

График по результатам расчета можно посмотреть в ZuluThermo и вывести на печать. Подробнее смотрите разделы «Просмотр результатов температурного графика» и «Сохранение результатов температурного графика».

[Подсказка] Подсказка

Выполнение расчетов может занимать продолжительное время, в зависимости от количества объектов в сети и других факторов. Чтобы сократить время проведения расчета вы можете:

  1. изменить точность увязки (погрешность расчетов) — в настройках расчета заданы значения по умолчанию, которые вы можете изменить. Например, увеличить Точность по температуре, °С с 0,05 до 0,1 °С или другие параметры;

  2. включить опцию Использовать многопоточные вычисления, которая позволяет увеличить скорость выполнения расчетов с помощью распараллеливания процессорных вычислений. Включить многопоточные вычисления можно в настройках расчетов.


Знакомство с панелью расчета температурного графика

Перед запуском расчета ознакомитесь с панелью температурного графика (смотрите Рисунок 186, «Знакомство с панелью расчетов»).

Знакомство с панелью расчетов

Рисунок 186. Знакомство с панелью расчетов

Где:

  1. Вкладка с выбором расчета.

  2. Выбор способа расчета температурного графика:

    • качественное

    • качественно-количественное

      При выборе качественно-количественного доступен выбор критерия оптимизации: минимальная стоимость или минимальная температура.

    • по отопительному графику

    • по заданному графику

  3. Кнопка указания потребителя для расчета (следует выделить потребителя в слое и нажать эту кнопку).

  4. Панель с параметрами расчета.

  5. Кнопка выбора слоя.

  6. Кнопка для построения температурного графика по результатам расчета и сохранения результатов в виде таблицы.

  7. Дополнительные параметры проведения расчета.

    Кнопка Графики сети открывает справочник температурных графиков слоя.


Запуск температурного графика

[Подсказка] Подсказка

Расчет температурного графика может занимать продолжительное время, в зависимости от количества объектов в сети и других факторов. Чтобы сократить время проведения расчета вы можете:

  1. изменить точность увязки (погрешность расчетов) — в настройках расчета заданы значения по умолчанию, которые вы можете изменить. Например, увеличить Точность по температуре, °С с 0,05 до 0,1 °С или другие параметры;

  2. включить опцию Использовать многопоточные вычисления, которая позволяет увеличить скорость выполнения расчетов с помощью распараллеливания процессорных вычислений. Включить многопоточные вычисления можно в настройках расчетов.

Для запуска температурного графика:

  1. Выберите команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. Откроется окно теплогидравлических расчетов ZuluThermo.

  2. Нажмите кнопку Слой... и выберите слой рассчитываемой тепловой сети в открывшемся диалоге.

  3. Перейдите на вкладку Температурный график:

    Вкладка Температурный график

    Рисунок 187. Вкладка Температурный график

  4. Выберите способ регулирования при расчете температурного графика:

    • Качественное

    • Качественно-количественное

      Для качественно-количественного способа требуется выбрать критерий оптимизации: Минимальная температура или Минимальная стоимость.

    • По отопительному графику

    • По заданному графику

  5. В блоке параметров Наружный воздух выберите способ проведения расчета:

    • Диапазон температур — позволяет указать диапазон значений наружного воздуха от Tmin до Tmax, на который будет выполняться расчет.

    • Одно значение

  6. При необходимости, задайте дополнительные параметры расчета:

    • Температура срезки − указывается максимальная температура теплоносителя в подающем трубопроводе, °С, если она отличается от расчетной (проектной). Например, на источнике нет возможности обеспечивать расчетную температуру теплоносителя в подающем трубопроводе 150°С, а максимально возможная которую он может обеспечить 130°С — в этом случае можно смоделировать режим работы со "срезкой".

    • Температура полки − указывается минимальная температура теплоносителя в подающем трубопроводе, °С. Например, для закрытых систем теплоснабжения − не менее 70° С.

    • Регулировать напором − при заданной температуре срезки и при установленном флажке Регулировать напором, недостаточная температура воды в подающем трубопроводе, будет компенсироваться увеличением располагаемого напора, для обеспечения расчетной температуры внутреннего воздуха у потребителя;

  7. Нажмите режим Выделить [image] (или Информация [image] ) на панели навигации и выберите потребителя тепловой сети для которого будет производиться расчет, щелкнув по нему левой кнопкой мыши.

    [Подсказка] Подсказка

    Слой при этом должен быть активным, либо можно удерживать при щелчке Ctrl+Shift, при этом потребитель будет выделен мигающей рамкой.

  8. Нажмите кнопку Выбрать (смотрите Рисунок 187, «Вкладка Температурный график») панели теплогидравлических расчетов.

    Выбор потребителя для расчета температурного графика

    Рисунок 188. Выбор потребителя для расчета температурного графика

  9. Нажмите кнопку Расчет.

    В результате расчета температурного графика, в окне Сообщения в нижней части экрана будут выведены результаты расчета в виде значений, разделенных между собой запятой. Сохранить результаты расчета можно в виде электронной таблицы Excel или текстового файла.

    Для просмотра результатов температурного графика нажмите кнопку График. Подробнее о работе с графиком в ZuluThermo смотрите в разделе «Просмотр результатов температурного графика».


Настройка протокола температурного графика

В результате расчета температурного графика, в окне Сообщения в нижней части экрана выводятся результаты расчета в виде значений, разделенных между собой запятой (Рисунок 189, «Пример протокола расчета температурного графика»).

Пример протокола расчета температурного графика

Рисунок 189. Пример протокола расчета температурного графика

Вы можете выбрать, какие поля будут отображаться в протоколе. Для этого:

  1. Выберите команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. Откроется окно теплогидравлических расчетов ZuluThermo.

  2. Нажмите кнопку Слой... и выберите слой рассчитываемой тепловой сети в открывшемся диалоге.

  3. Перейдите на вкладку Температурный график.

  4. Нажмите кнопку Протокол:

    Настройка протокола температурного графика

    Рисунок 190. Настройка протокола температурного графика

  5. В окне Настройка полей протокола отметьте нужные поля (Рисунок 191, «Настройка полей протокола температурного графика»).

    Чтобы выбрать все поля или отменить выделение, используйте опцию Все в нижней части экрана.

    Настройка полей протокола температурного графика

    Рисунок 191. Настройка полей протокола температурного графика

  6. Нажмите ОК для сохранения изменений.


Просмотр результатов температурного графика

В результате расчета температурного графика, в окне Сообщения в нижней части экрана будут выведены результаты расчета в виде значений, разделенных между собой запятой (Рисунок 195, «Результаты построения температурного графика (качественное регулирование)»), а также в виде графика. Сохранить результаты расчета можно в виде электронной таблицы Excel или текстового файла.

[Подсказка] Подсказка

Вы можете настроить, какие поля будут отображаться в протоколе расчета температурного графика. Для настройки протокола температурного графика воспользуйтесь кнопкой Протокол.

График по результатам расчета можно посмотреть в ZuluThermo и вывести на печать. Для просмотра графика в ZuluThermo, после выполнения расчета нажмите кнопку График на панели расчетов:

Просмотр результата расчета температурного графика

Рисунок 192. Просмотр результата расчета температурного графика

На экране отобразится окно графика, вы можете масштабировать его, растягивая за угол окна или открыть на весь экран. При наведении курсора и задержке — рядом с курсором будет выведено соответствующее значение:

Просмотр значений в окне температурного графика

Рисунок 193. Просмотр значений в окне температурного графика

На температурном графике отображаются:

  • ось абсцисс − температура наружного воздуха, ℃;

  • ось ординат − температура теплоносителя, ℃;

  • температура теплоносителя в подающем трубопроводе, ℃ − линия красного цвета;

  • температура теплоносителя в обратном трубопроводе, ℃ − линия синего цвета;

  • температура воздуха в помещении, ℃ − линия зеленого цвета.

В зависимости от выбранного регулирования (качественное или качественно-количественное) и опций, будут отображены следующие результаты расчета:

  • График с качественным регулированием.

  • График с качественно-количественным регулированием (критерий оптимизация — минимальная температура).

  • График с качественно-количественным регулированием (критерий оптимизация — минимальная стоимость).

График с качественным регулированием

Пример построения графика с качественным регулированием

Рисунок 194. Пример построения графика с качественным регулированием

Результаты построения температурного графика (качественное регулирование)

Рисунок 195. Результаты построения температурного графика (качественное регулирование)

Где:

  1. Tnv — температура наружного воздуха, ℃.

  2. Ti1 — температура теплоносителя в подающем трубопроводе, ℃.

  3. Ti2 — температура теплоносителя в обратном трубопроводе, ℃.

  4. Tv — температура воздуха внутри помещения, ℃.

  5. H — располагаемый напор на источнике, м.

  6. G — суммарный расход сетевой воды в подающем трубопроводе, т/ч.

  7. Qrel — относительная нагрузка на систему отопления (отношение расчетной нагрузки на СО к текущей Qrel = Qрасч.со/Qтек.со).

  8. T1 — температура на входе в потребитель, ℃.

  9. T2 — температура на выходе из потребителя, ℃.

  10. T3 — температура на входе в систему отопления, ℃.

  11. Qi — суммарная тепловая нагрузка, Гкал/ч.

  12. ID_min — идентификатор ID (SYS) "самого плохого" потребителя с минимальной температурой внутреннего воздуха. Значение температуры указывается в столбце Tv_min.

  13. Tv_min — минимальное значение температуры внутреннего воздуха ℃ у "самого плохого" потребителя. Идентификатор потребителя указан в столбце ID_min.

  14. ID_max — идентификатор ID (SYS) потребителя с максимальной температурой внутреннего воздуха. Значение температуры указывается в следующем столбце Tv_max.

  15. Tv_max — максимальное значение температуры внутреннего воздуха ℃ среди всех потребителей. Идентификатор потребителя указан в столбце ID_min.

График с качественно-количественным регулированием (критерий оптимизация — минимальная температура)

Пример построения графика с качественно-количественным регулированием (критерий оптимизация — минимальная температура)

Рисунок 196. Пример построения графика с качественно-количественным регулированием (критерий оптимизация — минимальная температура)

Результаты построения температурного графика (критерий оптимизация — минимальная температура)

Рисунок 197. Результаты построения температурного графика (критерий оптимизация — минимальная температура)

  1. Tnv — температура наружного воздуха, ℃.

  2. Ti1 — температура теплоносителя в подающем трубопроводе, ℃.

  3. Ti2 — температура теплоносителя в обратном трубопроводе, ℃.

  4. Tv — температура воздуха внутри помещения, ℃.

  5. H — располагаемый напор на источнике, м.

  6. G — суммарный расход сетевой воды в подающем трубопроводе, т/ч.

  7. Qi — суммарная тепловая нагрузка, Гкал/ч.

  8. ID_min — идентификатор ID (SYS) "самого плохого" потребителя с минимальной температурой внутреннего воздуха. Значение температуры указывается в столбце Tv_min.

  9. Tv_min — минимальное значение температуры внутреннего воздуха ℃ у "самого плохого" потребителя. Идентификатор потребителя указан в столбце ID_min.

  10. ID_max — идентификатор ID (SYS) потребителя с максимальной температурой внутреннего воздуха. Значение температуры указывается в следующем столбце Tv_max.

  11. Tv_max — максимальное значение температуры внутреннего воздуха ℃ среди всех потребителей. Идентификатор потребителя указан в столбце ID_min.

График с качественно-количественным регулированием (критерий оптимизация — минимальная стоимость)

Пример построения графика с качественно-количественным регулированием (критерий оптимизация — минимальная стоимость)

Рисунок 198. Пример построения графика с качественно-количественным регулированием (критерий оптимизация — минимальная стоимость)

Результаты построения температурного графика (критерий оптимизация — минимальная стоимость)

Рисунок 199. Результаты построения температурного графика (критерий оптимизация — минимальная стоимость)

Где:

  1. Tnv — температура наружного воздуха, ℃.

  2. Ti1 — температура теплоносителя в подающем трубопроводе, ℃.

  3. Ti2 — температура теплоносителя в обратном трубопроводе, ℃.

  4. Tv — температура воздуха внутри помещения, ℃.

  5. H — располагаемый напор на источнике, м.

  6. G — суммарный расход сетевой воды в подающем трубопроводе, т/ч.

  7. Qcost — затраты на тепловую энергию, руб. или другая валюта.

  8. Wcost — затраты на электроэнергию, руб. или другая валюта.

  9. Ccosts — суммарные затраты (Ccosts = Qcost + Wcost), руб. или другая валюта.

  10. Qi — суммарная тепловая нагрузка, Гкал/ч.

  11. ID_min — идентификатор ID (SYS) "самого плохого" потребителя с минимальной температурой внутреннего воздуха. Значение температуры указывается в столбце Tv_min.

  12. Tv_min — минимальное значение температуры внутреннего воздуха ℃ у "самого плохого" потребителя. Идентификатор потребителя указан в столбце ID_min.

  13. ID_max — идентификатор ID (SYS) потребителя с максимальной температурой внутреннего воздуха. Значение температуры указывается в следующем столбце Tv_max.

  14. Tv_max — максимальное значение температуры внутреннего воздуха ℃ среди всех потребителей. Идентификатор потребителя указан в столбце ID_min.


Сохранение результатов температурного графика

После выполнения расчета температурного графика, вы можете сохранить таблицу с результатами расчета несколькими способами:

  • Сохранить в виде электронной таблицы Excel .xls или текстового файла .txt

  • Сохранить в виде веб-страницы (.htm, .html) или текстового (.log) файла.

  • Скопировать в буфер обмена.

[Примечание] Примечание

Как посмотреть график в ZuluThermo и сразу вывести на печать смотрите в разделе «Просмотр результатов температурного графика».

Сохранить в виде электронной таблицы .xls или текстового файла .txt

  1. На панели расчетов ZuluThermo нажмите кнопку Сохранить:

    Сохранения температурного графика

    Рисунок 200. Сохранения температурного графика

  2. В появившемся диалоговом окне сохранения файла выберите Тип файла:

    • Excel .xls — электронная таблица MS Excel (требуется установленный MS Excel).

      Пример температурного графика в виде электронной таблицы Excel

      Рисунок 201. Пример температурного графика в виде электронной таблицы Excel

    • ASCII .txt — текстовый файл, можно открыть с помощью любого текстового редактора.

  3. Выберите каталог в котором будет сохранен файл, и задайте имя файла (латинскими буквами).

  4. Нажмите кнопку Сохранить.

Сохранить из окна Сообщения в виде веб-страницы или .log файла

  1. В окне Сообщения нажмите правую кнопку мыши на поле сообщений и в появившемся меню выберите пункт Сохранить...:

    Сохранение температурного графика в виде веб-страницы или .log файла

    Рисунок 202. Сохранение температурного графика в виде веб-страницы или .log файла

  2. В появившемся диалоговом окне сохранения файла выберите Тип файла:

    • Файлы сводок .log — текстовый файл с результатами расчета.

    • HTML-документы .htm, .html — файл в виде веб-страницы, можно открыть с помощью любого браузера.

  3. Выберите каталог в котором будет сохранен файл, и задайте имя файла (латинскими буквами).

  4. Нажмите кнопку Сохранить.

Скопировать в буфер обмена

  1. Выделите необходимые строки в окне Сообщения.

  2. В окне Сообщения нажмите правую кнопку мыши на поле сообщений и в появившемся меню выберите пункт Копировать...

    Сохранение результатов температурного графика в буфер обмена

    Рисунок 203. Сохранение результатов температурного графика в буфер обмена

  3. Вставьте содержимое из буфера обмена в текстовом редакторе.


Расчет годовых нормативных тепловых потерь (325 Приказ МЭ РФ и ТКП 642-2019 МЭ РБ)

Целью данного расчета является определение нормативных тепловых потерь трубопроводов в течение года.

[Подсказка] Подсказка

Нормативные тепловые потери – это значения потерь тепловой энергии в сетях теплоснабжения через изоляционные конструкции, полученные расчетным путем на базе норм плотности теплового потока при проектном температурном графике отпуска тепла и среднегодовых значениях температуры окружающей трубопровод среды.

Расчет может выполняться по одной из выбранных в настройках расчета методик:

  • Общая

    Расчёт ведётся на основе сведений о конструктивных особенностях теплопроводов (тип прокладки, год проектирования, наружный диаметр трубопроводов, длина участка) и норм тепловых потерь, указанных в таблицах нормативных тепловых потерь (плотности теплового потока): Приложение 2. Нормы тепловых потерь теплопроводами и приказе Министерства энергетики РФ от 30 декабря 2008 г. № 325 "Об организации в Министерстве энергетики Российской Федерации работы по утверждению нормативов технологических потерь при передаче тепловой энергии.

  • Lietuva

  • Беларусь ТКП 642-2019

    Расчет по ТКП 642-2019, утвержденному постановлением Министерства энергетики Республики Беларусь. Подробнее смотрите раздел «Расчет годовых нормативных тепловых потерь по ТКП 642-2019 Республики Беларусь».

  • Т Плюс

    Расчет по методике ПАО «Т Плюс».

[Примечание] Примечание

В зависимости от выбранной методики могут отличаться как исходные данные или результаты расчета, так и внешний вид окна расчета тепловых потерь.

Тепловые потери определяются суммарно за год с разбивкой по каждому месяцу. Учитывается режим работы трубопроводов в различные периоды: летний, зимний или весь год. Расчет может быть выполнен с учетом поправочных коэффициентов на нормы тепловых потерь. Результаты расчета могут быть представлены в Гкал или ГДж и экспортированы в виде таблицы Excel.

Вкладка расчета нормативных тепловых потерь

Рисунок 204. Вкладка расчета нормативных тепловых потерь

Окно расчета нормативных тепловых потерь

Рисунок 205. Окно расчета нормативных тепловых потерь

Просмотреть результаты расчета можно как суммарно по всей тепловой сети, так и по каждому отдельно взятому источнику тепловой энергии и каждому центральному тепловому пункту (ЦТП), а также по различным владельцам (балансодержателям) участков тепловой сети.

[Примечание] Примечание

Балансодержатель, период работы, поправочный коэффициент как и вид прокладки, указываются на каждом объекте Участок.

Для удобства и быстрого ввода данных возможно копирование и групповое внесение данных источника или ЦТП сразу всем объектам:

  • Годовые параметры, копируются данные температурного графика, среднегодовые температуры.

  • Количество дней по месяцам.

  • Температуры по месяцам, копируются температуры воды в подающем и обратном трубопроводе, наружного воздуха, грунта и холодной воды.

Смотрите также:

  • «Запуск расчета годовых нормативных тепловых потерь»

  • «Исходные данные для расчета годовых нормативных тепловых потерь»

  • «Групповое внесение данных для расчета годовых нормативных тепловых потерь»

  • «Экспорт в EXCEL результатов расчета годовых нормативных тепловых потерь»

  • «Расчет годовых нормативных тепловых потерь по ТКП 642-2019 Республики Беларусь»

  • «Изменение внешнего вида списка источников (ЦТП)»


Запуск расчета годовых нормативных тепловых потерь

[Подсказка] Подсказка

Перед выполнением расчета:

  • Рекомендуем предварительно выполнить поверочный расчет и убедиться, что расчет выполняется без ошибок.

  • Проверьте, что указаны исходные данные, необходимые для расчета.

Для запуска расчета годовых нормативных тепловых потерь:

  1. Выполните команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов.

  2. В открывшемся окне нажмите кнопку Слой..., выберите слой рассчитываемой тепловой сети в открывшемся диалоге и нажмите кнопку ОК.

  3. Перейдите на вкладку Тепловые потери. Отметьте источники, которые будут участвовать в расчете.

    Если хотите провести расчет не для всей сети, а для группы объектов - выделите их и включите опцию Только выделенные участки. Чтобы выделить все источники в слое - установите галочку напротив имени слоя.

    Вкладка расчета нормативных тепловых потерь

    Рисунок 206. Вкладка расчета нормативных тепловых потерь

  4. Нажмите кнопку Расчет тепловых потерь. ZuluThermo проведет предварительный расчет и откроется окно расчета тепловых потерь Рисунок 207, «Окно расчета нормативных тепловых потерь»

    [Примечание] Примечание

    Если в выбранных сетях (источниках) будут обнаружены ошибки, то они будут выведены в окно сообщений и расчет тепловых потерь остановится. Следует исправить эти ошибки или выбрать другие источники для расчета и повторить запуск расчета.

    Окно расчета нормативных тепловых потерь

    Рисунок 207. Окно расчета нормативных тепловых потерь

    Где:

    1. Окно выбора источника или ЦТП для расчета.

      [Подсказка] Подсказка

      Вы можете настроить внешний вид списка источников (ЦТП).

    2. Таблица исходных данных - климатические параметры.

    3. Таблица исходных данных - годовые температурные параметры.

    4. Вспомогательные опции:

      • единицы измерения:

        • Потери тепла - возможные варианты выбора Гкал или ГДж.

        • Утечки - возможные варианты выбора Тонны, Кубометры или Литры.

      • выбора результатов: суммарно по всем сетям или только подсети от выбранного в блоке 1 источника до ближайшего ЦТП.

      • учет поправочных коэффициентов

      • настройка наименований полей в отчете.

    5. Функциональные кнопки.

    6. Таблица исходных данных - температуры по месяцам.

    7. Таблица исходных данных - температуры воды в подающем и обратном трубопроводе, наружного воздуха, грунта и холодной воды.

      [Подсказка] Подсказка

      Для перемещения между ячейками таблицы с исходными данными (блок полей 6 и 7) вы можете использовать быстрые клавиши:

      • TAB для перехода в следующую ячейку.

      • ALT + TAB для перехода в обратном направлении - в предыдущую ячейку.

    8. Таблица результатов расчета.

    9. Выбор отображения результатов по различным владельцам (поле Owner, Балансодержатель) участков тепловой сети.

      Позволяет выбрать в выпадающем списке:

      • Все владельцы

        Выбрано по умолчанию - отображаются результаты по всем владельцам участков.

      • По выбранному списку

        Позволяет выбрать владельцев вручную из списка. Выберите данный пункт и нажмите рядом справа кнопку ..., откроется окно со списком владельцев.

        Чтобы отметить или снять выделение со всех элементов списка используйте опцию Все в нижней части окна.

        Окно Список владельцев

        Рисунок 208. Окно Список владельцев

      • Выбрать определенного владельца из списка.

  5. В левом верхнем углу диалога располагается древовидный список (1) источников тепловой сети и ЦТП, отдельно по контуру СО+СВ и контуру ГВС (при наличие 4-х трубной сети). При выборе конкретного элемента, он становится текущим, в полях диалога (2), (3), (6), (7), (8), отображаются данные по этому источнику или ЦТП.

  6. Введите исходные данные (2), (3), (6), (7). Подробнее об исходных данных смотрите в соответствующем разделе («Исходные данные для расчета годовых нормативных тепловых потерь»).

  7. После ввода исходных данных нажмите кнопкуСохранить (5) , чтобы сохранить внесенные изменения. При последующем запуске задачи Расчет тепловых потерь исходные данные с объектов слоя считываться не будут.

  8. Задайте параметры расчета (4).

    • Если в расчете требуется учитывать поправочный коэффициент на нормативные тепловые потери установите флажок Поправочный коэффициент на нормы тепловых потерь. Данный коэффициент вносится в качестве исходных данных в базу по участкам тепловой сети.

    • Для того чтобы в экспортированном в документе Microsoft Excel были русские заголовки столбцов отчета, установите флажок Русские заголовки в отчете.

  9. Для выбора отображения результатов по различным владельцам (балансодержателям) участков тепловой сети используйте переключатель (9).

  10. Нажмите кнопку Расчет потерь (5). Результаты расчета отобразятся в полях таблицы (9) диалога расчета нормативных тепловых потерь Рисунок 207, «Окно расчета нормативных тепловых потерь». Полученные результаты можно экспортировать в Excel (4) ( «Экспорт в EXCEL результатов расчета годовых нормативных тепловых потерь» ).

    [Подсказка] Подсказка

    Для быстрого копирования данных и внесения их по другим источникам смотрите раздел «Групповое внесение данных для расчета годовых нормативных тепловых потерь».


Исходные данные для расчета годовых нормативных тепловых потерь

Для расчета нормативных тепловых потерь требуется внести следующие данные:

  • «Исходные данные для расчета годовых нормативных тепловых потерь по участках»

  • «Исходные данные для расчета годовых нормативных тепловых потерь по источнику и ЦТП»

  • «Исходные данные годовых тепловых потерь в окне расчета»

Исходные данные для расчета годовых нормативных тепловых потерь по участках

  1. Данные по участкам тепловой сети, заносятся в базы данных участков по объектам слоя( Рисунок 209, «Исходные данные по участкам»).

    Исходные данные по участкам

    Рисунок 209. Исходные данные по участкам

    • Proklad, Вид прокладки тепловой сети- Задается вид прокладки участка трубопровода, для этого требуется выбрать соответствующую строку, нажать кнопку [image] и в открывшемся меню выбрать требуемый пункт: надземная, подземная канальная, подземная бесканальная, подвальная.

    • Norma, Нормативные потери в тепловой сети- Пользователем указывается норматив на основе которого будет производиться расчет, для этого требуется выбрать соответствующую строку, нажать кнопку [image] и в открывшемся меню выбрать требуемый пункт: 1959 год, 1988 год, 1997 год, 2003 года, КТМ 204 (Украина), Беларусь до 1994, Беларусь с 1994 до 01.07.1995, Беларусь с 01.07.1995.

    • *Kpoprav, Поправочный коэфф. на нормы тепловых потерь для подающего тр-да- Задается для подающего трубопровода пользователем по результатам температурных испытаний. Если температурные испытания не проводились, поправочный коэффициент на нормы тепловых потерь принимается равным 1.0.

    • Kpop_obr, Поправочный коэффициент на нормы тепловых потерь для обратного. тр-да- Задается для обратного трубопровода пользователем по результатам температурных испытаний. Если температурные испытания не проводились, поправочный коэффициент на нормы тепловых потерь принимается равным 1.0.

    • *Q1_pod, Дополнительные потери тепла под. тр-да, ккал- Наряду с тепловыми потерями через изоляцию, имеется возможность задавать дополнительные фиксированные тепловые потери подающего трубопровода. Эту возможность можно использовать, например, для моделирования отбора тепла в случае трубопроводов-спутников.

    • *Q1_obr, Дополнительные потери тепла обр. тр-да, ккал- Наряду с тепловыми потерями через изоляцию, имеется возможность задавать дополнительные фиксированные тепловые потери обратного трубопровода. Эту возможность можно использовать, например, для моделирования отбора тепла в случае трубопроводов-спутников.

    • Use_pod, Период работы подающего тр-да- Выбирается пользователем из списка период работы трубопровода .

    • Use_obr, Период работы обратного тр-да- Выбирается пользователем из списка период работы трубопровода.

      [Примечание] Примечание

      Коды полей в справочнике: 0 (Пусто) - Весь год. 1 - Зимний период. 2 - Летний период.

    • * Owner, Балансодержатель- Указывается пользователем имя владельца (балансодержателя) участка тепловой сети, например МУП Теплоэнерго. Для просмотра результатов расчета по различным владельцам (балансодержателям).

    • * Options*, Опции — с помощью данного поля можно исключить из расчёта некоторые участки.

      Указывается цифрой: 0 (ПУСТО) - по-умолчанию, без дополнительных опций. 1 - не участвует в расчете годовых тепловых потерь.

    [Примечание] Примечание

    Поля отмеченные звездочкой *, не являются обязательными исходными данными.

Исходные данные для расчета годовых нормативных тепловых потерь по источнику и ЦТП

  1. Данные по источникам тепловой сети и ЦТП, заносятся непосредственно в базы данных по объектам слоя( Рисунок 210, «Исходные данные по источникам и ЦТП»). В последствии могут быть изменены в окне модуля расчета тепловых потерь, «Групповое внесение данных для расчета годовых нормативных тепловых потерь»

    Исходные данные по источникам и ЦТП

    Рисунок 210. Исходные данные по источникам и ЦТП

    • Tsg_pod, Среднегодовая температура в под. тр-де, °C.- Задается величина среднегодовой температуры в подающем трубопроводе.

    • Tsg_obr, Среднегодовая температура в обр. тр-де, °C.- Задается величина среднегодовой температуры в обратном трубопроводе.

    • Tsg_grunt, Среднегодовая температура грунта, °C.- Задается величина среднегодовой температуры грунта.

    • Tsg_nv, Среднегодовая температура наружного воздуха, °C.- Задается величина среднегодовой температуры наружного воздуха.

    • Tsg_podval, Среднегодовая температура воздуха в подвалах, °C.- Задается величина среднегодовой температуры воздуха в подвалах.

    • Tgrunt, Текущая температура грунта, °C.- Задается величина текущей температуры грунта.

    • Tpodval, Текущая температура воздуха в подвалах, °C.- Задается величина текущей температуры воздуха в подвалах.

    • Period, Продолжительность работы системы теплоснабжения- Задается число часов работы системы теплоснабжения в год, для этого встать на соответствующую строку и нажать на кнопку [image] , в выпавшем меню выбрать необходимое значение: менее 5000 часов работы системы теплоснабжения в год или более 5000 часов.

      [Примечание] Примечание

      Продолжительность работы системы теплоснабжения заносится только по источникам

Исходные данные годовых тепловых потерь в окне расчета

  1. Продолжительность отопительного и неотопительного (летнего) периода в течение каждого месяцам, в часах. Заносятся непосредственно окне модуля расчета тепловых потерь, ( Рисунок 211, «Исходные данные в окне модуля расчета тепловых потерь») (3). Значение продолжительности периода может быть подсвечено черным, синим и красным цветом. Расчет будет производиться независимо от того, какого цвета представлено количество часов.

    [Подсказка] Подсказка

    Для перемещения между ячейками таблицы с исходными данными (блок полей 3 и 4) вы можете использовать быстрые клавиши:

    • TAB для перехода в следующую ячейку.

    • ALT + TAB для перехода в обратном направлении - в предыдущую ячейку.

    Исходные данные в окне модуля расчета тепловых потерь

    Рисунок 211. Исходные данные в окне модуля расчета тепловых потерь

    • Текст выделен черным цветом - введенное количество часов соответствует суммарному количеству часов в данном месяце.

    • Текст выделен синим цветом - введенное количество часов меньше суммарного количеству часов в данном месяце.

    • Текст выделен красным цветом - введенное количество часов больше суммарного количеству часов в данном месяце.

    [Примечание] Примечание

    Вносятся единожды для всего отопительного периода, в последствии для каждого источника или ЦТП могут задаваться уникальные данные о продолжительности отопительного и неотопительного периода.

  2. Среднемесячные температуры, заносятся непосредственно окне модуля расчета тепловых потерь. ( Рисунок 211, «Исходные данные в окне модуля расчета тепловых потерь») (4). При необходимости параметры могут быть скопированы от одного источника или ЦТП сразу всем объектам, отдельно источникам, ЦТП по контуру отопления или ГВС.

    • Среднемесячная температура наружного воздуха, °C.

    • Среднемесячная температура грунта, °C.

    • Среднемесячная температура теплоносителя в подающем трубопроводе, °C.

    • Среднемесячная температура теплоносителя обратном трубопроводе, °C.

    • Средняя за месяц температура холодной воды, °C.


Групповое внесение данных для расчета годовых нормативных тепловых потерь

В ZuluThermo реализована возможность копирования исходных данных одного с источника или ЦТП и применить сразу всем объектам, источникам, ЦТП (по контуру отопления или ГВС), имеющих такой же температурный график. Копировать можно:

  1. Климатические параметры, копируются автоматически, так как являются одинаковыми для всей подсети.

  2. Годовые температурные параметры: копируются данные температурного графика и среднегодовые температуры.

  3. Количество дней по месяцам.

  4. Температуры по месяцам, копируются температуры воды в подающем и обратном трубопроводе, наружного воздуха, грунта и холодной воды.

Рисунок 212. Копирование данных

Для того чтобы скопировать данные необходимо:

  1. Слева в дереве доступных источников или ЦТП указать необходимые параметры.

  2. Занести данные по объекту, которые собираетесь копировать.

  3. Нажать кнопку Копировать

  4. В открывшемся окне выбрать элементы для которых будет произведено копирование данных. Система позволяет копировать данные различными способами:

    • Всех элементов сети.

    • Только для источников.

    • Только для ЦТП, сети по контуру отопления.

    • Только для ЦТП, сети по контуру ГВС.

    • Объекты того же источника.

    • Объекты того же уровня.

    • Объекты своей подсети.

    Копирование данных, выбор объектов

    Рисунок 213. Копирование данных, выбор объектов

    [Примечание] Примечание

    График считывается из полей базы данных по ЦТП и Источникам.

    В заголовке окна отображается температурный график объекта, с которого копируются параметры.

  5. Указать какие данные следует копировать, копировать можно:

    • Годовые температурные параметры - копируются данные температурного графика и среднегодовые температуры.

    • Количество дней по месяцам.

    • Температуры по месяцам - копируются температуры воды в подающем и обратном трубопроводе, наружного воздуха, грунта и холодной воды.

  6. Нажать кнопку Копировать.


Экспорт в EXCEL результатов расчета годовых нормативных тепловых потерь

Результаты выполненных расчетов могут экспортироваться в MS Excel, для этого:

  1. Нажмите кнопку Отчет диалога расчета нормативных тепловых потерь;

  2. В появившемся окне (Рисунок 214, «Экспорт результатов в Excel») нажмите кнопку Обзор... и укажите в открывшемся диалоге выбора файла каталог и название файла для сохранения книги Excel.

    Экспорт результатов в Excel

    Рисунок 214. Экспорт результатов в Excel

  3. Нажмите кнопку ОК для выполнения операции.

Для расчетов по методике ТКП 642-2019 Республики Беларусь результаты выполненных расчетов будут представлены в одной книге с таблицами (листами) К1, К2, К3, К4, К5, К6, К7, К14, К15, К16, К17, К22, К24, К26, К27 ГДЖ, К27 Гкал (согласно ТКП 642-2019).

Окно расчета годовых нормативных тепловых потерь

Рисунок 215. Окно расчета годовых нормативных тепловых потерь


Расчет годовых нормативных тепловых потерь по ТКП 642-2019 Республики Беларусь

Введение

ZuluThermo позволяет сделать расчет годовых тепловых потерь по методике ТКП 642-2019, утвержденного постановлением Министерства энергетики Республики Беларусь.

Определение нормируемых тепловых потерь осуществляется в следующем порядке:

  • определяются температурные условия, применяемые при проектировании тепловой изоляции для водяных тепловых сетей и сетей горячего водоснабжения (температура теплоносителя определяется в соответствии с ТКП 45-4.02-323, климатические данные по наружному воздуху и расчетной температуре грунта принимаются в соответствии с приложением А ТКП 642-2019);

  • определяются нормы плотности теплового потока (в соответствии с приложениями Б-Г) по отдельным участкам на основании данных о конструктивных характеристиках тепловой сети (способ прокладки, диаметр, вид теплоизоляционного материала, конструкции канала (приложения Д.Е ТКП 642-2019) при проектных температурных условиях работы тепловой сети;

  • определяются часовые нормативные тепловые потери по отдельным участкам при проектных температурных условиях работы тепловой сети с введением значения коэффициента К;

  • нормируемые тепловые потери тепловой сети за расчетный период определяются исходя из часовых нормируемых тепловых потерь при проектных условиях, пересчитанных на средние на средние температурные условия и количество часов в соответствующем расчетном периоде.

Результаты выполненных расчетов могут экспортироваться в MS Excel в виде регламентированных методикой выходным формами: в одной книге с таблицами (листами) К1, К2, К3, К4, К5, К6, К7, К14, К15, К16, К17, К22, К24, К26, К27 ГДЖ, К27 Гкал (согласно ТКП 642-2019).

Окно расчета годовых нормативных тепловых потерь

Рисунок 216. Окно расчета годовых нормативных тепловых потерь

Также, все выходные формы можно получить по всем трубопроводам потребителя, по подгруппе потребителей, по группе потребителей и по всем внесённым трубопроводам целиком. Если потребители находятся в разных группах и подгруппах, получить по ним объединенную информацию, можно присвоив указанным потребителям одинаковый признак.

Окно расчета годовых нормативных тепловых потерь

Рисунок 217. Окно расчета годовых нормативных тепловых потерь

Особенности расчета:

  • (1) ZuluThermo содержит климатические данные и позволяет выбрать Область и Город - в результате будут заполнены продолжительность отопительного/летнего периода и температуры наружного воздуха, грунта и соответствующая температура по температурному графику.

  • (2) Чтобы исключить из годовых потерь период ремонтов - указывается период выполнения работ, эти дни будут исключены из расчета.

  • (3) Дополнительные опции выполнения расчета:

    • Расчетный год - позволяет выбрать расчетный год, за который определяются потери.

    • Выбор отображения результатов по различным владельцам (поле Owner, Балансодержатель) участков тепловой сети.

      Позволяет выбрать в выпадающем списке:

      • Все владельцы

        Выбрано по умолчанию - отображаются результаты по всем владельцам участков.

      • По выбранному списку

        Позволяет выбрать владельцев вручную из списка. Выберите данный пункт и нажмите рядом справа кнопку ..., откроется окно со списком владельцев.

        Чтобы отметить или снять выделение со всех элементов списка используйте опцию Все в нижней части окна.

        Окно Список владельцев

        Рисунок 218. Окно Список владельцев

      • Выбрать определенного владельца из списка.

    • Группировать по однотипным участкам - при включении, в отчете (таблице excel) будет происходить объединение участков с одинаковыми характеристиками.

    • Sys - при включении, в отчете (таблице excel) будут дополнительно выведены идентификаторы объектов Sys (ID). Столбец выводится справа от таблицы в отдельном столбце (см. Рисунок 219, «Пример Excel-отчета с SYS и номером таблицы тепловых потерь.»).

    • Таблица норм тепловых потерь - при включении, в отчете (таблице excel) будут дополнительно выведены номер таблицы с нормами. Столбец выводится справа от таблицы в отдельном столбце (см. Рисунок 219, «Пример Excel-отчета с SYS и номером таблицы тепловых потерь.»).

Пример Excel-отчета с SYS и номером таблицы тепловых потерь.

Рисунок 219. Пример Excel-отчета с SYS и номером таблицы тепловых потерь.

Подготовка к запуску расчета годовых нормативных тепловых потерь ТКП 642-2019

Для выполнения расчета годовых тепловых потерь по ТКП 642-2019:

  1. Выбрать в настройках расчета методику для расчета и добавить поля по объектам тепловой сети.

  2. Внести исходные данные по объектам тепловой сети.

  3. Запустить расчет и внести исходные данные в окне расчета годовых тепловых потерь.

Выбор методики расчета ТКП 642-2019 и добавление полей

Перед запуском расчета годовых тепловых потерь для методики Беларусь ТКП 642-2019 необходимо:

  1. В настройках расчета следует выбрать Методику расчета, на основании которой будет проводится расчет Беларусь ТКП 642-2019:

    Окно настроек расчетов

    Рисунок 220. Окно настроек расчетов

  2. Чтобы добавить в таблицы по объектам дополнительные поля для расчета, нажмите кнопку Обновить таблицы. Будут добавлены следующие поля:

    • По потребителям:

      • Тип оборудования, Equip_type с подключенным справочником:

        1. Радиаторы чугунные высотой 1000 мм

        2. Радиаторы чугунные высотой 500 мм

        3. Радиаторы стальные панельные высотой 500 мм

        4. Радиаторы стальные панельные высотой 350 мм

        5. Радиаторы стальные листотрубные, конвекторы

        6. Радиаторы алюминиевые

        7. Трубы чугунные ребристые

        8. Регистры из стальных труб

      • Договорная нагрузка на СО, Гкал/ч, Qso_contract

      • Договорная нагрузка на СВ, Гкал/ч, Qsv_contract

      • Договорная нагрузка на ГВС, Гкал/ч, Qgv_contract

    • По участкам:

      • Дата принятия на баланс, Date_balance

    После добавления полей, внесите исходные данные для расчета.

Исходные данные для расчета годовых нормативных тепловых потерь ТКП 642-2019

[Подсказка] Подсказка

Перед выполнением расчета:

  • Рекомендуем предварительно выполнить поверочный расчет и убедиться, что расчет выполняется без ошибок.

  • Проверьте, что указаны исходные данные, необходимые для расчета.

Для выполнения расчета годовых потерь необходимо указать дополнительные исходные данные по объектам тепловой сети:

Исходные данные по источнику

  1. Среднегодовая температура воды в под. тр-де,°С

  2. Среднегодовая температура воды в обр. тр-де,°С

  3. Среднегодовая температура грунта, °C

  4. Среднегодовая температура наружного воздуха,°С

  5. Среднегодовая температура воздуха в подвалах,°C

  6. Продолжительность работы системы теплоснабжения (1-2)

Исходные данные по потребителю

  1. Тип оборудования

  2. Договорная нагрузка на СО, Гкал/ч

  3. Договорная нагрузка на СВ, Гкал/ч

  4. Договорная нагрузка на ГВС, Гкал/ч

Исходные данные по участкам

Данные по участкам тепловой сети, заносятся в базы данных участков по объектам слоя( Рисунок 209, «Исходные данные по участкам»).

Исходные данные по участкам

Рисунок 221. Исходные данные по участкам

  1. Длина участка, м

  2. Внутренний диаметр подающего трубопровода, м

  3. Внутренний диаметр обратного трубопровода, м

  4. Вид прокладки тепловой сети

  5. Нормативные потери в тепловой сети

  6. Поправочный коэфф. на нормы тепловых потерь для подающего тр-да

  7. Поправочный коэфф. на нормы тепловых потерь для обратного тр-да

  8. Период работы подающего тр-да

  9. Период работы обратного тр-да

  10. Период эксплуатации, лет

  11. Если выбран вид прокладки подземная, то следует указать поле Глубина заложения трубопровода, м

  12. Толщина стенки подающего тр-да, мм

  13. Толщина стенки о тр-да, мм

Запуск расчета годовых нормативных тепловых потерь ТКП 642-2019

Для запуска расчета годовых нормативных тепловых потерь:

  1. Выполните команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов.

  2. В открывшемся окне нажмите кнопку Слой..., выберите слой рассчитываемой тепловой сети в открывшемся диалоге и нажмите кнопку ОК.

  3. Перейдите на вкладку Тепловые потери. Отметьте источники, которые будут участвовать в расчете.

    [Примечание] Примечание

    По умолчанию источники сортируются по значению поля Наименование источника по возрастанию. В настройках расчета на вкладке Вид вы можете изменить порядок сортировки источников.

    Если хотите провести расчет не для всей сети, а для группы объектов - выделите их и включите опцию Только выделенные участки. Чтобы выделить все источники в слое - установите галочку напротив имени слоя.

    Вкладка расчета нормативных тепловых потерь

    Рисунок 222. Вкладка расчета нормативных тепловых потерь

  4. Нажмите кнопку Расчет тепловых потерь. ZuluThermo проведет предварительный расчет и откроется окно расчета тепловых потерь Рисунок 207, «Окно расчета нормативных тепловых потерь»

    [Примечание] Примечание

    Если в выбранных сетях (источниках) будут обнаружены ошибки, то они будут выведены в окно сообщений и расчет тепловых потерь остановится. Следует исправить эти ошибки или выбрать другие источники для расчета и повторить запуск расчета.

    Окно расчета нормативных тепловых потерь

    Рисунок 223. Окно расчета нормативных тепловых потерь

    Где:

    1. Окно выбора источника или ЦТП для расчета.

      [Подсказка] Подсказка

      Вы можете настроить внешний вид списка источников (ЦТП).

    2. Таблица исходных данных - климатические параметры.

    3. Таблица исходных данных - годовые температурные параметры.

    4. Дополнительные опции выполнения расчета.

    5. Функциональные кнопки запуска расчета, сохранения отчета, сохранения исходных данных и копирования данных.

    6. Выбор области и города для определения климатических параметров.

    7. Поля с графиком ремонта - указывается начальная и конечная дата.

    8. Таблица исходных данных - продолжительность и среднемесячные температуры, автоматически заполняются при выборе области и города (блок 6). Температуры воды в подающем и обратном трубопроводе, наружного воздуха, грунта и холодной воды могут быть указаны вручную.

      [Подсказка] Подсказка

      Для перемещения между ячейками таблицы с исходными данными вы можете использовать быстрые клавиши:

      • TAB для перехода в следующую ячейку.

      • ALT + TAB для перехода в обратном направлении - в предыдущую ячейку.

    9. Таблица результатов расчета. Более детальные результаты доступны при экспорте результатов в Excel.

  5. В левом верхнем углу диалога располагается древовидный список (1) источников тепловой сети и ЦТП, отдельно по контуру СО+СВ и контуру ГВС (при наличие 4-х трубной сети). При выборе конкретного элемента, он становится текущим, в полях диалога (2), (3), (6), (7), (8), отображаются данные по этому источнику или ЦТП.

  6. Введите исходные данные (2), (3), (6), (7). Подробнее об исходных данных смотрите в соответствующем разделе («Исходные данные для расчета годовых нормативных тепловых потерь»).

  7. После ввода исходных данных нажмите кнопкуСохранить (5) , чтобы сохранить внесенные изменения. При последующем запуске задачи Расчет тепловых потерь исходные данные с объектов слоя считываться не будут.

  8. Задайте параметры расчета (4):

    • Если в расчете требуется учитывать поправочный коэффициент на нормативные тепловые потери установите флажок Поправочный коэффициент на нормы тепловых потерь. Данный коэффициент вносится в качестве исходных данных в базу по участкам тепловой сети.

    • Для того чтобы в экспортированном в документе Microsoft Excel были русские заголовки столбцов отчета, установите флажок Русские заголовки в отчете.

  9. Для выбора отображения результатов по различным владельцам (балансодержателям) участков тепловой сети используйте переключатель (4). Позволяет выбрать в выпадающем списке:

    • Все владельцы

      Выбрано по умолчанию - отображаются результаты по всем владельцам участков.

    • По выбранному списку

      Позволяет выбрать владельцев вручную из списка. Выберите данный пункт и нажмите рядом справа кнопку ..., откроется окно со списком владельцев.

      Чтобы отметить или снять выделение со всех элементов списка используйте опцию Все в нижней части окна.

      Окно Список владельцев

      Рисунок 224. Окно Список владельцев

    • Выбрать определенного владельца из списка.

  10. Нажмите кнопку Расчет потерь (5). Результаты расчета отобразятся в полях таблицы (9) диалога расчета нормативных тепловых потерь Рисунок 207, «Окно расчета нормативных тепловых потерь».

    Полученные результаты можно экспортировать в Excel (5).

    [Подсказка] Подсказка

    Для быстрого копирования данных и внесения их по другим источникам смотрите раздел «Групповое внесение данных для расчета годовых нормативных тепловых потерь».


Изменение внешнего вида списка источников (ЦТП)

В окне расчета тепловых потерь можно настроить внешнее отображение дерева (списка) источников (ЦТП):

  • По умолчанию.

  • Тема дерева Проводника Windows с более контрастными цветами.

Чтобы изменить внешнего вид списка (дерева) источников:

  1. В области выбора источника (левая верхняя часть окна) сделайте щелчок правой кнопкой мыши.

  2. Выберите предпочитаемый стиль отображения:

    Окно Список владельцев

    Рисунок 225. Окно Список владельцев


Расчет надежности

Цель расчета - количественная оценка надежности теплоснабжения потребителей в ТС систем централизованного теплоснабжения и обоснование необходимых мероприятий по достижению требуемой надежности для каждого потребителя. Расчет выполняется в соответствии с П18.2 "Определение показателей надежности потребителя, присоединенного к тепловой сети системы теплоснабжения" Приказа Министерства энергетики РФ от 5 марта 2019 г. № 212 "Об утверждении Методических указаний по разработке схем теплоснабжения".

Обоснование необходимости реализации мероприятий, повышающих надежность теплоснабжения потребителей тепловой энергии, осуществляется по результатам качественного анализа полученных численных значений. Проверка эффективности реализации мероприятий, повышающих надежность теплоснабжения потребителей, осуществляется путем сравнения исходных (полученных до реализации) значений показателей надежности, с расчетными значениями, полученными после реализации (моделирования реализации) этих мероприятий.

  • «Запуск расчета надежности»

  • «Исходные данные для расчета надежности»

  • «Протокол и результаты расчета надежности»


Запуск расчета надежности

[Важно] Важно

Прежде чем запускать расчет, внимательно проверьте настройки расчетов (Настройки расчетов), а также ввести необходимую исходную информацию: «Исходные данные для расчета надежности»
[Подсказка] Подсказка

Расчет надежности может занимать продолжительное время, в зависимости от количества объектов в сети и других факторов. Чтобы сократить время проведения расчета вы можете:

  1. сделать расчет не всей сети от выбранного источника, а только выделенных объектов;

  2. изменить точность увязки (погрешность расчетов) - в настройках расчета заданы значения по умолчанию, которые вы можете изменить. Например, увеличить Точность по температуре, °С с 0,05 до 0,1 °С или другие параметры;

  3. включить опцию Использовать многопоточные вычисления, которая позволяет увеличить скорость выполнения расчетов с помощью распараллеливания процессорных вычислений. Включить многопоточные вычисления можно в настройках расчетов.

Для запуска расчета надежности:

  1. Выполните команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. Откроется диалог теплогидравлических расчетов (смотрите Рисунок 226, «Окно теплогидравлических расчетов»).

    Окно теплогидравлических расчетов

    Рисунок 226. Окно теплогидравлических расчетов

  2. Перейдите на вкладку Надежность.

  3. Нажмите кнопку Слой..., выберите слой рассчитываемой тепловой сети в открывшемся диалоге (смотрите Рисунок 227, «Окно выбора слоя») и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

    Окно выбора слоя

    Рисунок 227. Окно выбора слоя

  4. Отметьте источник, для которого будет производиться расчет и установите флажок напротив соответствующего названия. (смотрите Рисунок 228, «Вкладка Надежность - выбор источника для расчета»).

    [Примечание] Примечание

    По умолчанию источники сортируются по значению поля Наименование источника по возрастанию. В настройках расчета на вкладке Вид вы можете изменить порядок сортировки источников.

    Вкладка Надежность - выбор источника для расчета

    Рисунок 228. Вкладка Надежность - выбор источника для расчета

  5. В левой части диалогового окна задайте параметры проводимого расчета, установив флажки напротив необходимых параметров:

    • C учетом утечек − проводить ли расчет с учетом нормативных утечек в тепловой сети.

    • С учетом тепловых потерь − проводить ли расчет с учетом тепловых потерь. Дополнительно требуется выбрать способ учета: с учетом нормативных тепловых потерь или потерь через изоляцию.

    • Сопла и шайбы из наладки – при включении данной опции, в расчете будут участвовать шайбы, подобранные в результате наладочного расчета.

  6. В левой части диалогового окна необходимо указать исходные данные

    • Отопительный период, ч − в этом поле указывается продолжительность отопительного периода в часах.

    • Тниж. расч, ч − в этом поле указывается продолжительность (часы) стояния температуры наружного воздуха ниже расчетной для отопления.

    • Средняя Тнв за период, C − в этом поле указывается средняя температура наружного воздуха за отопительный период.

  7. Чтобы провести расчет не всей сети от выбранного источника, а только выделенных объектов, включите опцию Только выделенные объекты.

  8. Нажмите кнопку Расчет.


Исходные данные для расчета надежности

Прежде чем приступить к любому инженерному расчету, необходимо занести исходные данные. По-умолчанию поля для расчета надежности в базах данных отсутствуют, поэтому сначала поля надо добавить в базу данных поля для расчета надежности), а затем внести исходную информацию для расчета:

  • «Участок»

  • «Обобщенный потребитель»

  • «Задвижка»

  • «Потребитель»


Добавление полей для расчета надежности

По-умолчанию поля для расчета надежности в базах данных отсутствуют. Для их добавления следует:

  1. Выбрать команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. Откроется диалог теплогидравлических расчетов:

    Окно теплогидравлических расчетов

    Рисунок 229. Окно теплогидравлических расчетов

  2. Нажать кнопку Слой... и в появившемся диалоговом окне с помощью левой кнопки мыши выбрать слой тепловой сети. Нажать кнопку ОК.

  3. Перейти на вкладку Сервис.

  4. Нажать кнопку Добавить поля по надежности (Рисунок 229, «Окно теплогидравлических расчетов»).

    Добавление полей для расчета надежности

    Рисунок 230. Добавление полей для расчета надежности

    В результате в базы данных по всем объектам слоя будут добавлены поля исходных данных и результаты расчета надежности.


Участок

Для выполнения расчета надежности надо занести следующую информацию по участкам тепловой сети:

  1. L, Длина участка, м- задается длина участка трубопровода в плане с учетом длины П-образных компенсаторов. Поле Длина участка можно заполнить автоматически для всех участков тепловой сети. Подробнее «Участок тепловой сети»;

  2. Dpod, Внутренний диаметр подающего трубопровода, м- задается в метрах внутренний диаметр подающего трубопровода, например 0.05, 0.1, 0.15 м. Технические характеристики стальных трубопроводов для тепловой сети приведены в приложении (Приложение 3. Технические характеристики стальных трубопроводов для тепловой сети);

  3. Dobr, Внутренний диаметр обратного трубопровода, м- задается в метрах внутренний диаметр обратного трубопровода, например 0.05, 0.1, 0.15 м. Технические характеристики стальных трубопроводов для тепловой сети приведены в приложении (Приложение 3. Технические характеристики стальных трубопроводов для тепловой сети);

  4. Proklad, Вид прокладки тепловой сети- задается вид прокладки участка трубопровода, для этого требуется выбрать соответствующую строку, нажать кнопку [image] и в открывшемся меню выбрать требуемый пункт: надземная, подземная канальная, подземная бесканальная, подвальная;

  5. Texp_nad, Период эксплуатации, лет- указывается время эксплуатации трубопровода. Возможно указать год прокладки трубопровода или срок его эксплуатации. По-умолчанию расчетный год считается текущий, настроить его можно в настройках расчета надежности («Настройка расчета надежности»).

  6. Lambda_t_nad, Средняя интенсивность отказов, 1/(км*ч)- указывается средняя интенсивность отказов трубопровода на основе статистических данных. Если пользователь не вносит статистические данные по отказам оборудования тепловых сетей, то среднее значение интенсивности отказов 1 км одного теплопровода участка тепловой сети в течение часа, принимается равным 5.7E-006, 1/(км·ч) или 0,05 1/(км·год).

    [Предупреждение] Предупреждение

    Если значение поля 0 или Пусто, то данный объект считается полностью надежным.

  7. Lambda_r_nad, Расчетная интенсивность отказов, 1/(км*ч)- задается рассчитанная пользователем величина интенсивности отказов. Указывается для уточнения математической модели в случае, если были проведены самостоятельные расчеты.

    [Примечание] Примечание

    В случае использования данного поля, значения Средней интенсивности отказов в расчете не участвуют.

  8. Tr_nad, Расчетное время восстановления, ч - указывается время восстановления данного участка на основе собственных данных. Используется для уточнения математической модели в случае, если были проведены самостоятельные расчеты.


Обобщенный потребитель

Для выполнения расчета надежности надо занести следующую информацию по обобщенным потребителям тепловой сети:

  1. Tvso_r, Расчетная темп. внутреннего воздуха для СО,°C- задается расчетное значение температуры воздуха внутри отапливаемых помещений.

  2. Beta_nad, Коэффициент тепловой аккумуляции, ч - указывается коэффициент тепловой аккумуляции потребителя.

  3. Tmin_nad, Минимально допустимая температура,°С- указывается минимально допустимая температура внутреннего воздуха у потребителя, на время устранения аварии.


Задвижка

Для выполнения расчета надежности надо занести следующую информацию по задвижкам:

  1. Texp_nad, Период эксплуатации, лет- указывается время эксплуатации задвижки. Возможно указать год установки или срок эксплуатации. По-умолчанию расчетный год считается текущий, настроить его можно в настройках расчета надежности («Настройка расчета надежности»).

  2. Lambda_t_nad, Средняя интенсивность отказов, 1/(км*ч)- указывается средняя интенсивность отказов запорного устройства на основе статистических данных. Если пользователь не вносит статистические данные по отказам оборудования тепловых сетей, то среднее значение интенсивности отказов одного элемента запорно- регулирующей арматуры (одной задвижки), принимается равным 2,28E-7, 1/ч или 0,002 1/год.

    [Примечание] Примечание

    Если значение поля 0 или Пусто, то данный объект считается полностью надежным.

  3. Lambda_r_nad, Расчетная интенсивность отказов, 1/(км*ч)- задается рассчитанная пользователем величина интенсивности отказов. Указывается для уточнения математической модели в случае, если были проведены самостоятельные расчеты.

    [Примечание] Примечание

    В случае использования данного поля, значения Средней интенсивности отказов в расчете не участвуют.

  4. Tr_nad, Расчетное время восстановления, ч - указывается время восстановления данного элементы на основе собственных данных. Используется для уточнения математической модели в случае, если были проведены самостоятельные расчеты.


Потребитель

Для выполнения расчета надежности надо занести следующую информацию по потребителям тепловой сети:

  1. Beta_nad, Коэффициент тепловой аккумуляции, ч - указывается коэффициент тепловой аккумуляции потребителя;

  2. Tmin_nad, Минимально допустимая температура,°С- указывается минимально допустимая температура внутреннего воздуха у потребителя, на время устранения аварии.


Протокол и результаты расчета надежности

При расчете надежности аварии создаются автоматически для каждого участка или задвижки. В протокол записывается ID объекта, для которого моделируется авария, и, если возникают отказы, выводится список соответствующих ID объектов, а также определяется Стационарная вероятность рабочего состояния сети.

В ZuluThermo аварией считается одновременное отключение подающего и обратного участков.

Пример протокола расчета надежности

--------- Расчет надежности тепловой сети от источника: ID=1 ---------

...

Тупик:
ID=185
отказов: 1
(56 0.4 0.000)
Тупик:
ID=199
отказов: 2
(8 0.4 0.000) (155 0.4 0.000)

...

Стационарная вероятность рабочего состояния сети: 0.999995

Расчет окончен!

[Примечание] Примечание

Чтобы в протоколе расчета выводилась информация об авариях и аварийных параметрах, следует включить соответствующие опции в настройках расчета на вкладке надежность.

Где:

  • Тупик - выводится ID (SYS) элемента, на котором моделируется авария. Далее выводится количество отказов, которые будут при аварии на данном участке.

  • Отказ означает количество потребителей на которых температура упала ниже значения Минимально допустимая температура,°С, при моделировании аварии на указанном элементе (ID=...).

  • В скобках выводится информация об объектах, для которых авария привела к отказу.

    Выводится в формате (ID_Потребителя Температура_внутреннего_воздуха Q_относительное).

Кроме протокола, в базу данных по объектам записываются результаты расчета в следующие поля:

По участкам тепловой сети

  1. Trep_nad, Время восстановления, ч

  2. Mrep_nad, Интенсивность восстановления, 1/ч

  3. Lambda_nad, Интенсивность отказов, 1/(км*ч)

  4. Omega_nad, Поток отказов, 1/ч

  5. Qot_nad, Относительное кол. отключ. нагрузки

  6. Pbreak_nad, Вероятность отказа

По задвижкам

  1. Trep_nad, Время восстановления, ч

  2. Mrep_nad, Интенсивность восстановления, 1/ч

  3. Lambda_nad, Интенсивность отказов, 1/(км*ч)

  4. Omega_nad, Поток отказов, 1/ч

  5. Qot_nad, Относительное кол. отключ. нагрузки

  6. Pbreak_nad, Вероятность отказа

По потребителям и обобщенным потребителям

  1. R_nad, Вероятность безотказной работы

  2. K_nad, Коэффициент готовности

  3. Qlost_nad, Средний суммарный недоотпуск теплоты, Гкал/от. период

[Подсказка] Подсказка

Полный список полей по объектам доступен в разделе Таблицы баз данных элементов тепловой сети.


Расчет резерва сети

Цель расчета - определение резерва пропускной способности тепловой сети. В результате расчета определяются максимально возможные для подключения расходы для каждого участка теплосети.

[Внимание] Внимание

Для проведения расчета Резерва пропускной способности требуется лицензия на поверочный расчет!

При выполнении расчета, осуществляется последовательное выполнение наладочных расчетов, основным условием которых будет «врезка» новых подключений, на каждом участке тепловой сети. В точке подключения определяется максимально допустимый расход, при котором сохранится качество теплоснабжения. Шаг, с которым будет осуществляться подключение новых нагрузок, для определения резерва сети задается пользователем самостоятельно. Для всех точек подключения задается минимально необходимый располагаемый напор в точке «врезки».

[Подсказка] Подсказка

Расчет резерва может занимать продолжительное время, в зависимости от количества объектов в сети и других факторов. Чтобы сократить время проведения расчета вы можете:

  1. изменить точность увязки (погрешность расчетов) - в настройках расчета заданы значения по умолчанию, которые вы можете изменить. Например, увеличить Точность по температуре, °С с 0,05 до 0,1 °С или другие параметры;

  2. включить опцию Использовать многопоточные вычисления, которая позволяет увеличить скорость выполнения расчетов с помощью распараллеливания процессорных вычислений. Включить многопоточные вычисления можно в настройках расчетов.

Результаты расчета по каждой точке накапливаются в результирующем слое для записи. Для визуализации результата каждый участок результирующего слоя в зависимости от значения величины подключаемого расхода можно раскрашивать в цвета задаваемые пользователем . Количество цветов и диапазонов пользователь может менять самостоятельно. Если сеть большая, есть возможность выполнить расчёт только для выделенных объектов сети.

На участках тепловой сети можно ввести ограничения по максимальной скорости (м/с) и максимальным удельным линейным потерям (мм/м). Для задания ограничения по скорости используется поля конструкторского расчёта Оптимальная скорость (конструкторский), м/с. Для задания ограничения по удельным потерям используется поле конструкторского расчёта Удельные линейные потери (конструкторский), мм/м. Возможно использовать одновременно два ограничения: по скоростям и по потерям.

Обязательным условием, для выполнения расчета резерва сети является обеспечение потребителей требуемыми нагрузками в расчетном режиме работы системы, иначе сеть изначально не имеет резерва. Для ограничения пропускной способности источников указывается значение поля Максимальный расход, т/ч. Данное поле участвует и при выполнение наладочных и поверочных расчетов: в случае превышения расхода отобразится предупреждающее сообщение: Расход на источнике выше максимального. Для добавления поля в базу данных следует Обновить структуру таблиц («Обновление таблиц после установки обновления»).

[Примечание] Примечание

Отсутствие резерва пропускной способности может явиться причиной отказа при выдаче технических условий на подключение к сети объекта капитального строительства.

Слой с результатами расчёта

Рисунок 231. Слой с результатами расчёта


Знакомство с панелью расчёта

Панель расчета представлена ниже:

Вкладка Резерв сети

Рисунок 232. Вкладка Резерв сети

  1. Общие параметры проведения большинства расчётов: с учетом нормативных утечек и тепловых потерь.

  2. Основные параметры расчёта резерва сети

  3. Здесь, во время расчёта будет выводится процент выполнения.

  4. Кнопка запуска расчёта.

  5. Кнопка выбора слоя для расчета.

  6. Окно выбора рассчитываемого источника.

    [Примечание] Примечание

    По умолчанию источники сортируются по значению поля Наименование источника по возрастанию. В настройках расчета на вкладке Вид вы можете изменить порядок сортировки источников.

  7. Настройка цветов и диапазонов раскраски для результатов расчёт

  8. Опция позволяющая выполнить расчёт только для выделенных объектов сети или с ограничениями: по максимальным скоростям и потерям.


Запуск расчёта

[Предупреждение] Предупреждение

Перед выполнением расчета следует проверить, справляется ли сеть с текущими нагрузками, выполнив поверочный расчет.

Для задания ограничения на возможности источника, в базе данных источника предусмотрено поле Максимальный расход, м3/ч. Для добавления поля в базу данных следует Обновить структуру таблиц («Обновление таблиц после установки обновления»).

Для запуска расчета резерва пропускной способности:

  1. Выполните команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. Откроется окно теплогидравлических расчетов:

    Вкладка Резерв сети

    Рисунок 233. Вкладка Резерв сети

  2. Нажмите кнопку Слой..., выберите слой рассчитываемой тепловой сети в открывшемся диалоге и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

    Окно выбора слоя

    Рисунок 234. Окно выбора слоя

  3. Перейдите на вкладку Резерв сети.

    Вкладка Резерв сети

    Рисунок 235. Вкладка Резерв сети

  4. Отметьте источник, для которого будет производиться расчет, установив флажок рядом с названием источника.

    Для расчёта выделенного фрагмента сети установите опцию Только выделенные участки.

  5. В панели расчёта укажите основные параметры расчёта:

    • Hmin, м - минимально располагаемый необходимый напор в точках подключения.

    • Шаг, м - расстояние между расчётными точками.

  6. Для задания ограничения по скорости внесите значения в поля конструкторского расчёта Оптимальная скорость в подающем (конструкторский), м/с, а также для обратного трубопровода.

    Для задания ограничения по удельным потерям внесите значения в поля конструкторского расчёта Удельные линейные потери подающего конструкторский), мм/м, а также для обратного трубопровода.

    [Подсказка] Подсказка

    Возможно использовать одновременно два ограничения: по скоростям и по потерям.

  7. Нажмите кнопку Настройка цветов чтобы настроить цвета отображения в зависимости от значения величины подключаемого расхода.

    Настройка диапазонов и цветов отображения

    Рисунок 236. Настройка диапазонов и цветов отображения

  8. Нажмите кнопку Расчёт, откроется окно, где следует указать слой для записи результатов. В строке Имя файла введите имя файла латинскими символами и нажмите кнопку Сохранить.

    [Предупреждение] Предупреждение

    Если будет выбрано имя файла уже существующего слоя, то в результате создания нового слоя существующий слой будет уничтожен, и вместо него создастся новый.

  9. На панели расчёта выводится процент выполнения расчёта.

    [Подсказка] Подсказка

    Расчет резерва может занимать продолжительное время, в зависимости от количества объектов в сети и других факторов. Чтобы сократить время проведения расчета вы можете:

    1. изменить точность увязки (погрешность расчетов) - в настройках расчета заданы значения по умолчанию, которые вы можете изменить. Например, увеличить Точность по температуре, °С с 0,05 до 0,1 °С или другие параметры;

    2. включить опцию Использовать многопоточные вычисления, которая позволяет увеличить скорость выполнения расчетов с помощью распараллеливания процессорных вычислений. Включить многопоточные вычисления можно в настройках расчетов.

    Вкладка Резерв сети

    Рисунок 237. Вкладка Резерв сети

    В протоколе расчета последовательно будет выводится информация о каждой точке подключения, на каком она участке, в каком месте и значение максимально возможного расхода, для подключения к этой точке.

    После окончания расчёта слой с результатами добавится в карту.

Слой с результатами расчёта

Рисунок 238. Слой с результатами расчёта


Результаты расчета

Слой с результатами расчёта резерва сети повторяет геометрию сети, но состоит из более мелких сегментов, которые являются результатом разбиений исходных участков с заданным шагом. На конце каждого сегмента находятся расчётные точки, для которых определялись максимальные расходы для подключения.

Расчет ведётся по точкам, но для наглядности результатов раскрашиваются линейные объекты.

Слой с результатами расчёта

Рисунок 239. Слой с результатами расчёта

По каждой точке и линейному объекту в базу данных будет записано максимальное значение расхода в т/ч, располагаемый напор в точке подключения, а также диаметр и ID исходного участка.

Значение расход для линейного объекта означает, что к данному фрагменту трубопровода можно подключить расход не менее указанного.

Рисунок 240. Результаты расчёта


Калибровка модели тепловой сети

Введение

Для объективной оценки влияния мероприятий, направленных на улучшение работы системы теплоснабжения, необходимо использованием адекватной электронной модели. Чтобы обеспечить достоверность результатов моделирования системы водоснабжения, важно провести калибровку модели с учетом реальных полевых данных. Этот процесс включает в себя сравнение результатов модели с реальными данными, определение областей, в которых данные моделирования не согласуются с реальными данными, определение причин любых расхождений и внесение необходимых корректировок для калибровки модели.

Цель расчета

Калибровка модели тепловой сети – уточнение математической модели сети, с использованием измерений, полученных на тепловой сети.

Особенности расчета:

  • Осуществляется уточнение гидравлических характеристик участков тепловой сети.

  • Расчет производится с учетом распределённых утечек.

  • Калибровка с учетом ЦТП.

  • Расчет производиться с учетом фактических температур на источниках и потребителях.

  • Участкам сети можно назначать экспертные баллы, определяющие большую или меньшую степень изношенности каждого участка с точки зрения зарастания и утечек.

  • Обеспечение баланса по расходам между источниками.

[Предупреждение] Предупреждение

Калибровка требует лицензии на поверочный расчет, и должен проводиться только после проведения поверочных расчетов! На панели расчета калибровки для этого доступна опция Только поверка.

Для выполнения расчета необходимы данные по всем объектам теплопотребления (например, расход на всех потребителях).

В результате калибровки подбираются новые гидравлические сопротивления и коэффициенты утечек для участков сети так, чтобы математическая модель давала минимальные отклонения от давлений в контрольных точках, распределяла суммарные утечки по участкам сети, и обеспечивала баланс расходов между источниками.

Проблемы калибровки

Исходные данные модели должны быть скорректированы (в некоторых случаях даже упрощена конфигурация сети), чтобы на ней можно было провести калибровку. Трудности калибровки заключается в том, что существует множество причин, по которым электронная модель отличается от реальной сети. Сложности при калибровке включают в себя все источники ошибок из калибровки установившейся модели, а также многочисленные дополнительные источники ошибок.

Основной проблемой является не внесения корректировок, а непонимание того, что является причиной расхождений. Вот некоторые из причин расхождения электронной модели и реальной сети:

  • Неверная шероховатость.

  • Неверные геодезические отметки.

  • Погрешности результаты измерений давления, расходов, температуры.

  • Использование исходных данных, полученных в разное время и режимы работы.

  • И многое другое.

Чтобы определить источник противоречий между реальной и электронной моделью, требуется значительный опыт и знание сети.


Исходные данные для калибровки

Помимо основных исходных данных для поверочного расчета, для выполнения калибровки потребуется дополнительно указать данные, полученные в результате измерений. Важно, чтобы измерения расхода и давления проводились в один момент времени. Для одновременного снятия показаний с приборов можно использовать сервис ZuluOPC.

  1. Источник

    • Расходы в подающем и обратном трубопроводах.

    • Давление в подающем и обратном трубопроводах.

    • Температуры в подающем и обратном трубопроводах.

  2. ЦТП - значения по I контуру

    • Расходы в подающем и обратном трубопроводах (I контур).

    • Давление в подающем и обратном трубопроводах (I контур).

    • Температуры в подающем и обратном трубопроводах (I контуру).

  3. Потребитель

    • Расход в подающем и обратном трубопроводах.

    • Давление в подающем и обратном трубопроводах.

    • Температуры в подающем и обратном трубопроводах

  4. Значения давления и температуры в контрольных точках на сети Узел (тепловая камера)

    • Давление в подающем и обратном трубопроводах.

    • Температуры в подающем и обратном трубопроводах.

[Подсказка] Подсказка

При отсутствии у объектов полей для ввода исходных данных, их следует добавить, для этого обновите структуру таблиц.

Значения давления и расхода для калибровки можно указать в узловой точке сети в полях: Давление в подающем (калибровка), м, Давление в подающем (калибровка), м. Смотрите полный список полей в разделе «Исходные данные для калибровки»

Рейтинг по зарастанию и утечкам

Участкам тепловой сети пользователь должен назначить экспертные баллы, определяющие большую или меньшую степень изношенности каждого участка с точки зрения зарастания и утечек. Для этого используются поля Рейтинг по зарастанию (калибровка) и Рейтинг по утечкам (калибровка).

Рейтинг участка с точке зрения зарастания — это числовая оценка, чем она выше тем выше способность к зарастанию у данного участка в процессе калибровки.

Рейтинг может принимать значения от 0 до максимального значения, указанного пользователем. Например, если максимальное значение рейтинга 5, то будет применяться пятибалльная шкала. Шкала оценок может быть разная: пятибалльная, 100-ая, 1000-ая. Сами оценки нормируются относительно максимального значения, поэтому рейтинги 1, 3, 5 или 100, 300, 500 программой будут восприняты одинаково.

Рабочий процесс подразумевает, что пользователь с помощью "рейтинга", может сгруппировать участки по различным критериям: по году заложения, материалу трубопровода, техническому состоянию. Трубопроводы одного возраста, материала или состояния (с одинаковым значением рейтинга), в результате расчёта получат соответствующие изменения "калибровочного" диаметра и утечек.

[Примечание] Примечание

Нормативные утечки сливают воду с участка пропорционально объему трубы и не зависят от давления в трубопроводе.

Коэффициент утечки — это некое число (подобно коэффициенту инжекции), которое описывает не размер утечки, а степень "дырявости" трубы. То есть когда давление в сети увеличивается, то увеличивается и утечка. Давления нет, и утечки нет.

Вручную это число адекватно задать трудно, оно сейчас может быть получено расчётным путём, как результат калибровки сети с учетом утечек. Далее эти параметры можно переписать в поля LeakZeta_pod, Коэффициент утечки на подающем и LeakZeta_obr, Коэффициент утечки на обратном и использовать в поверочных, наладочных и других расчетах.

В остальных случаях это поле лучше держать пустым.

Для указания рейтинга для калибровки по участкам тепловой сети следует указать:

[Внимание] Внимание

Возможно исключить участки из калибровки, для этого следует указать значение рейтинга -1.

  1. Drating_calibr_pod, Рейтинг по зарастанию подающего (калибровка) - указывается для подающего трубопровода рейтинг, определяющий большую или меньшую степень зарастания. Возможно исключить определённые участки из калибровки, для этого следует указать значение рейтинга -1.

  2. Drating_calibr_obr, Рейтинг по зарастанию обратного (калибровка) - указывается для обратного трубопровода рейтинг, определяющий большую или меньшую степень зарастания. Возможно исключить определённые участки из калибровки, для этого следует указать значение рейтинга -1.

  3. Zrating_calibr_pod, Рейтинг по утечкам подающего (калибровка) - указывается для подающего трубопровода рейтинг, определяющий большую или меньшую степень утечек на участке сети. Возможно исключить определённые участки из калибровки, для этого следует указать значение рейтинга -1.

  4. Zrating_calibr_obr, Рейтинг по утечкам обратного (калибровка) - указывается для подающего трубопровода рейтинг, определяющий большую или меньшую степень утечек на участке сети. Возможно исключить определённые участки из калибровки, для этого следует указать значение рейтинга -1.


Запуск калибровки

Первый расчет калибровки следует проводить с установленной опцией Только поверка. В этом случае будет проведён поверочный расчёт для проверки работоспособности электронной модели и корректности исходных данных. Далее вы можете проводить расчёт с различными параметрами калибровки. Расчёт проводится автоматически для всей сети, включая сложные сети с несколькими источниками.

Для запуска калибровки тепловой сети:

  1. Выберите пункт главного меню Задачи|ZuluThermo или нажмите на панели инструментов кнопку [image] . Откроется окно гидравлических расчетов:

    Окно гидравлических расчетов

    Рисунок 241. Окно гидравлических расчетов

  2. Перейдите на вкладку Калибровка.

  3. Нажмите кнопку Слой..., выберите слой рассчитываемой тепловой сети и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

    Окно выбора слоя

    Рисунок 242. Окно выбора слоя

  4. Отметьте источник, для которого будет производиться расчет, установив флажок рядом с названием источника. Установка флажка рядом с названием рассчитываемого слоя автоматически отметит сразу все источники.

    [Примечание] Примечание

    По умолчанию источники сортируются по значению поля Наименование источника по возрастанию. В настройках расчета на вкладке Вид вы можете изменить порядок сортировки источников.

    Запуск калибровки тепловой сети

    Рисунок 243. Запуск калибровки тепловой сети

  5. Рекомендуется первый расчет калибровки следует проводить с установленной опцией Только поверка. В этом случае будет проведён поверочный расчёт для проверки работоспособности электронной модели и корректности исходных данных.

  6. Выберите необходимую Точность, м проведения калибровки - допустимое отклонение результатов калибровки от измеренных значений давления.

  7. Включите опцию Выделить контрольные точки для наглядности отображения объектов, с заданными значениями калибровки (они будут отображаться в виде красных кружков).

  8. Для запуска калибровки нажмите кнопку Расчет.


Результаты калибровки

В результате калибровки подбираются гидравлические сопротивления и коэффициенты утечек для участков сети так, чтобы математическая модель давала минимальные отклонения от давлений в контрольных точках, распределяла суммарные утечки по участкам сети, а также обеспечивала баланс расходов между источниками.

[Подсказка] Подсказка

По результатам калибровки можно создать тематическую раскраску, основанную на значении поля Относительное зарастание диаметра (калибровка).

Вы можете провести поверочный расчет на основании данных калибровки.

В результате калибровки в окно Сообщения выводится сводная таблица по контрольным точкам. Красным цветом обозначаются точки, в которых не достигнута нужная точность.

Сводная таблица по контрольным точкам

Рисунок 244. Сводная таблица по контрольным точкам

В результате расчета для каждого участка определяются калибровочные значения зарастания, диаметра и относительного диаметра. При выполнении калибровки с учетом утечек, на каждом участке сети будут определён коэффициент утечки и утечка.

Коэфф. утечки — описывает некое эквивалентное отверстие, через которое вытекают все утечки для данного участка. Этот коэфф. в результате калибровки у каждого участка получается свой.

Результаты калибровки по участкам тепловой сети

Рисунок 245. Результаты калибровки по участкам тепловой сети


Поиск утечек и аномалий

Цель расчета

Цель расчета — определение различных гидравлических аномалий (утечек, несанкционированный отбор, неисправность задвижки, сужение диаметра) в тепловой сети, при совместном использовании гидравлической модели и показаний приборов.

[Предупреждение] Предупреждение

Данный расчет дополнительно требует лицензию на наладочный расчет!

Расчет поддерживает следующие режимы:

  • Разница давлений.

  • Разница давлений в реальном времени.

  • Поиск одной утечки.

  • Поиск сужения.

[Предупреждение] Предупреждение

Без реально установленных на сети приборов поиск утечек и аномалий корректно работать не будет! Так как для выполнения расчета требуются исходные данные, полученные в результате измерений. При этом важно, чтобы данные измерений расхода и давления были взяты за один момент времени (например: один час или с другой небольшой разницей во времени).

Необходимо описать все объекты (100%) - потребителей и их реальные расходы, а также расходы на всех источниках, подключённых к сети. Только так можно обнаружить утечки.

Для одновременного снятия показаний с приборов вы можете использовать ZuluOPC — программный комплекс со встроенной поддержкой технологии OPC для получения данных от измерительных приборов, SCADA и систем автоматизации.

Исходные данные для расчета берутся из полей, предварительно указанных в настройках онлайн модели. Вы также можете проводить расчеты в режиме "реального времени". В этом случае расчет запускается с заданным интервалом времени (интервал пересчета указывается в настройках онлайн модели).

В базе данных объектов тепловой должны быть предварительно настроены поля для исходных данных (в настройках онлайн-модели, так как поля используются те же самые).

[Примечание] Примечание

Объекты сети, у которых заполнены поля с данными по приборам, можно быстро выделить на схеме — для этого установите опцию Датчики давления на панели расчетов ZuluThermo и объекты будут выделены символом "красным кружком":

Отображение приборов на схеме

Рисунок 246. Отображение приборов на схеме

Обнаружение и визуализация отклонений модели от показаний приборов

Если гидравлическая модель тепловой сети откалибрована, то гидравлический расчет, выполненный для текущих расходов на потребителях, должен в результате получить давления в узлах, совпадающие с показаниями датчиков давления.

Снятие показаний приборов и выполнение соответствующего гидравлического расчета можно выполнять с заданной периодичностью.

Если за период измерения в реальной сети произошли изменения, которые не описаны в гидравлической модели (возникновение утечки, несанкционированный отбор, изменение гидравлического сопротивления участка, вызванного неисправностью задвижки и т. д.), то гидравлический расчет зафиксирует расхождение между расчетными давлениями и показаниями манометров, а также расхождение между суммарным расходом на источниках в модели и показаниями расходомеров.

Можно визуализировать расхождения в виде тематической раскраски — для этого установите опцию Раскраска по зонам на панели расчетов ZuluThermo.

Обнаружение и визуализация отклонений расчетной модели тепловой сети от показаний приборов можно проводить в режиме реального времени, для этого в настройках расчета указывается время автоматического пересчета модели. В результате автоматического расчета в поля для результатов расчета будут записываться обновленные данные, если включены временные раскраски или надписи — они тоже будут обновляться.

Разница давлений в виде тематической раскраски

Рисунок 247. Разница давлений в виде тематической раскраски

Локализация утечек

Если расход на источнике по расходомеру стал заметно больше расхода в гидравлической модели, то можно предположить возникновение утечки.

В идеале точечную утечку можно локализовать с точностью до места на конкретном участке сети.

Реальная точность локализации зависит от качества гидравлической модели, количества, точности и местоположения приборов на сети, одновременности снятия показаний.

Утечка на участке

Рисунок 248. Утечка на участке

Локализация сужения на участке

Если расход на источнике по расходомеру совпадает с расходом в гидравлической модели, но возникли заметные расхождения по давлениям в узлах сети, то можно предположить возникновение изменения сопротивления на участке сети.

Возникший дефект на участке сети, вызванный изменением его сопротивления, можно локализовать с точностью до участка.

Локализация сужения на участке — локальное сопротивление

Рисунок 249. Локализация сужения на участке — локальное сопротивление


Запуск расчета

Для запуска расчета анализа сети по приборам:

  1. Выполните команду главного меню Задачи|ZuluThermo или нажмите на панели инструментов кнопку [image] . Откроется окно гидравлических расчетов.

  2. Перейдите на вкладку Приборы.

    Вкладка «Приборы» диалога гидравлических расчетов

    Рисунок 250. Вкладка «Приборы» диалога гидравлических расчетов

  3. Нажмите кнопку Слой..., выберите слой рассчитываемой тепловой сети и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог.

  4. Отметьте источник, для которого будет производиться расчет, установив флажок рядом с названием источника. Установка флажка рядом с названием рассчитываемого слоя автоматически отметит сразу все источники.

    [Примечание] Примечание

    По умолчанию источники сортируются по значению поля Наименование источника по возрастанию. В настройках расчета на вкладке Вид вы можете изменить порядок сортировки источников.

    Выбор источника для расчета

    Рисунок 251. Выбор источника для расчета

  5. Выберите Режим расчета:

    • Разница давлений.

    • Разница давлений в реальном времени — запускается с заданным интервалом времени (интервал пересчета указывается в настройках онлайн модели).

    • Поиск одной утечки.

    • Поиск сужения.

  6. Для расчета фрагмента сети, выделите объекты на схеме и установите опцию Только выделенные участки.

  7. Чтобы выделить на схеме объекты у которых заполнены поля Prt, Текущее давление (приборы), м — включите опцию Датчики давления. Объекты будут выделены символом "красным кружком".

  8. Нажмите кнопку Расчет.

При отсутствии ошибок в данных или конфигурации сети программа выполнит расчет выбранной сети и заполнит результатами расчета таблицы для каждого типа объекта тепловой сети. Протокол расчета будет отображаться в нижней части экрана в панели Сообщения.

Если в ходе занесения исходной информации какие-либо данные необходимые для расчета не были внесены или были внесены неверно, то при проведении расчетов в окне Сообщения программа выдаст уведомление ошибке. Программа следит не только за наличием необходимой информации, но и за ее логической верностью, то есть, если пользователь укажет диаметр участка более 1.4 м, то программа выдаст ошибку. Более подробно о возможных ошибках можно узнать в разделе Возможные ошибки расчетов).

Ошибка при запуске расчета

Рисунок 252. Ошибка при запуске расчета

  1. Окно Сообщения.

  2. Сообщение об ошибке.

  3. Окно базы данных объекта, у которого обнаружена ошибка.

  4. Поле базы данных с ошибочным значением.

  5. Объект с ошибкой в данных.


Анализ термограмм

Введение

[Подсказка] Подсказка

Посмотрите видео Анализ термограмм, чтобы узнать подробнее о работе с термограммами.

Анализ термограммы позволяет определить объекты с максимальными тепловыми потерями, на основании совместного анализа тепловизионной аэросъемки и электронной модели тепловой сети.

Термограмма — растровое изображение, полученное в результате тепловизионной аэросъемки. Каждый пиксель растрового изображения содержит информацию о температуре.

ZuluThermo поддерживает следующие модели термограмм:

  1. Модель ZuluThermo – растровое изображение термограммы должно быть 3-х байтное в которых температура (24 бита на цвет) Келвин умноженное на 100.

  2. Модель Flir Iron – формат термограммы Flir с палитрой Iron. Разработан компанией FLIR® Systems.

  3. Модель Flir Greyscale – формат термограммы Flir с палитрой Greyscale (темный цвет отображает более низкую температуру, а светлый – более высокую).

[Внимание] Внимание

Ознакомьтесь с требованиями к термограммам, чтобы узнать подробнее о поддерживаемых моделях и привязке изображений на карте.

Цель анализа термограмм – провести совместный анализ термограммы и модели тепловой сети и определить объекты с максимальными тепловыми потерями. Первоначально ZuluThermo проводит трассировку термограммы, на основе которого в дальнейшем можно детальный анализ результата трассировки термограмм с помощью фильтров по температуре и способу прокладки трубопроводов.

Возможно провести совместный анализ термограммы и слоя с площадными объектам, например из слоя Здания. В результате такого анализа у каждого здания в базу данных будет записаны: максимальная, минимальная и средняя температуры.

[Примечание] Примечание

Для моделей Flir температура отображается в процентах, а не в градусах Цельсия. Температура (%) определяется в результате анализа палитры термограммы и минимальных и максимальных значений цвета.

Участки тепловой сети попадающие в область слоя подложки (зданий вместе с заданной буферной зоной), исключаются из анализа. В этом случае участки, расположенные внутри зданий, не будут участвовать в расчёте.

После выполнения трассировки на вкладке Анализ результата трассировки термограмм, возможно провести подробный анализ результатов, используя фильтры по температуре и способу прокладки трубопроводов. Вкладка Анализ результата трассировки содержит браузер базы данных, отображающий участки тепловой сети, участвующие в анализе термограммы. Браузер служит для работы с полученными данными (сортировать, выделять, добавлять записи в группу и прочее), а также экспортировать полученные результаты: отправить на печать, создать Excel файл.

[Подсказка] Подсказка

Подробнее о том как происходит анализ можно узнать в разделе Цель анализа термограмм.

Слой-результат анализа термограммы

Рисунок 253. Слой-результат анализа термограммы

Кроме анализа ZuluGIS позволяет совместить термограмму, спутниковые снимки и электронную модель тепловых сетей на одной карте. Совмещение термограммы и модели тепловой сети, помогает провести анализ технического состояния сети:

  1. Определить реальное местоположение и уточнить трассировку/конфигурацию тепловой сети.

  2. Точно локализовать повреждённые участки.

  3. Определить аномальные зоны, связанные с большими потерями тепла.

  4. Провести сравнительный анализ тепловых потерь.

Совмещение термограммы и модели тепловой сети на карте

Рисунок 254. Совмещение термограммы и модели тепловой сети на карте

Совмещение термограммы и модели тепловой сети

Используйте возможности геоинформационной системы ZuluGIS для точного наложения термограммы. Совмещение электронной модели тепловой сети и термограммы помогает наглядно оценить точность изображения объектов тепловой сети. В условиях плотной городской застройки важно уточнение трассы трубопровода теплоносителя, особенно сетей, документация на которые отсутствует или не вызывает доверия.

Совмещение термограммы и модели тепловой сети на карте

Рисунок 255. Совмещение термограммы и модели тепловой сети на карте

Локализация тепловых аномалий

Термограмма поверхности земли над трассой может использоваться для выявления утечек тепла и поиска скрытых дефектов изолирующих конструкций, а также определения местоположения температурных аномалий. Температурные аномалии могут соответствовать месту утечки в теплотрассе, либо зависеть от физической конструкции канала и материалов благоустройства по поверхности.

Пример явной тепловой аномалии на термограмме, полученной с применением тепловизионной аэрофотосъёмки, приведен на рисунке ниже.

Пример тепловой аномалии на термограмме.

Рисунок 256. Пример тепловой аномалии на термограмме.

Сравнительный анализ тепловых потерь

Тепловизионная съёмка определяет кажущуюся температуру поверхности и даёт качественную картину распределения температурных контрастов над теплотрассой, то есть даёт возможность наблюдать, больше или меньше температура поверхности над теплотрассой в конкретном месте. Оценка интенсивности теплового излучения трассы позволяет наметить точки срочного и планового ремонта, запланировать ремонтные операции, в том числе и те, которые требуют временного выведения теплосети из эксплуатации. В отдельных случаях тепловизионный контроль трасс теплоносителей решает нестандартные задачи. Так, к примеру, можно определить, проводились ли в реальности работы по восстановлению теплоизоляции, о выполнении которых получен отчет.

ZuluThermo позволяет выделить цветом на термограмме области равных температур. Цветовую школа можно настроить с помощью цветового фильтра термограммы, а также отрегулировать уровень прозрачности слоя.

Пример настройки цветового фильтра для термограммы.

Рисунок 257. Пример настройки цветового фильтра для термограммы.

Требования к термограммам

[Предупреждение] Предупреждение

  1. Формат изображения термограмм

    Модель ZuluThermo

    Растр должен быть в формате BMP 24 бита на цвет. В каждую точку в качестве цвета записывается температура точки Color = (T + 273.15)*100

    Вариант из которого можно получить первый вариант самостоятельно: любой бинарный файл с матрицей M * N, в каждой ячейке которой записана температура (либо число + формула, как из этого числа получить температуру)

    Более подробно о поддерживаемом формате термограмм вы можете уточнить у наших специалистов, а также попробовать работу в демо режиме со своими данными или открыть карту Пример термограммы из папки примеров (Examples).

  2. Привязка термограммы на местности

    Для привязки изображения термограммы к местности, должна быть известны географические координаты для трех точек этой матрицы, не находящихся на одной прямой (желательно трех углов). Возможно импортировать информацию о привязки из дополнительных файлов, например, из файлов .shp и .prj.

    Каждый растр должен быть снабжен описателем растрового объекта ZuluGIS с географической привязкой. Пример файла привязки по трем углам в градусах WGS84:

    Zulu GIS Data
Version: 8.0
Type: raster
File: marsh3-4-0.bmp
Units: degree
Datum: 1
Projection: 1
Lon0: 0.00000000

Points: 3

0 0 52.645121 38.432609
12834 0 52.645121 38.527398
12834 4766 52.623702 38.527398

    Первая пара чисел – координата точки растра (0, 0 – левый верх).

    Вторая пара – координаты точки на местности (широта, долгота).


Цель анализа термограмм

Основная задача — провести совместный анализ термограммы и модели тепловой сети и определить объекты с максимальными тепловыми потерями.

Анализ термограммы (трассировка) проводится в коридоре (вокруг/ в окрестности) тепловой сети с заданной буферной зоной. Для узловых объектов указывается собственная буферная зона, например, для исключения участков из зоны тепловых камер. Участки тепловой сети во время анализа разбиваются на отрезки с указанным шагом.

Результаты трассировки термограммы накапливаются в результирующем слое для записи. Слой с результатами анализа термограммы повторяет геометрию тепловой сети, но состоит из более мелких сегментов, которые являются результатом разбиений исходных участков с заданным шагом. В местах установки узловых объектов тепловой сети и на каждом участке находятся расчётные точки, для которых определялись диапазоны температур. Для наглядности каждый объект результирующего слоя будет иметь цвет в зависимости от значения максимальной температуры. Диапазон максимальных температур и соответствующие цвета пользователь указывает самостоятельно в диалоге настройки цветового фильтра.

По каждой точке и линейному объекту в базу данных записывается минимальное, максимальное и среднее значение температуры, а также процент от начала и ID исходного участка тепловой сети (смотрите Рисунок 258, «Слой-результат анализа термограммы») .

Слой-результат анализа термограммы

Рисунок 258. Слой-результат анализа термограммы

После выполнения трассировки на вкладке Анализ результата трассировки термограмм, возможно провести подробный анализ результатов, используя фильтры по температуре и способу прокладки трубопроводов. Вкладка Анализ результата трассировки содержит браузер базы данных, отображающий участки тепловой сети, участвующие в анализе термограммы. Браузер служит для работы с полученными данными (сортировать, выделять, добавлять записи в группу и прочее), а также экспортировать полученные результаты: отправить на печать, создать Excel файл.

Вкладка Анализ результата трассировки термограммы

Рисунок 259. Вкладка Анализ результата трассировки термограммы

Возможно провести совместный анализ термограммы и слоя с площадными объектам, например из слоя Здания. В результате такого анализа у каждого здания в базу данных будет записаны: максимальная, минимальная и средняя температуры. Объекты тепловой сети попадающие в область слоя подложки (зданий вместе с заданной буферной зоной), исключаются из анализа. В этом случае участки, расположенные внутри зданий, не будут участвовать в расчёте.

[Внимание] Внимание

В базу данных слоя подложки перед проведением анализа термограммы предварительно следует добавить поля, соответствующие макс., мин., средней температурам.

На рисунке ниже изображены результаты анализа термограммы - значения температуры, записанные в базу данных слоя здания. Для наглядности для зданий создана тематическая раскраска на основании максимального значения температуры.

Анализ термограммы и слоя подложки

Рисунок 260. Анализ термограммы и слоя подложки


Быстрый старт

Для ознакомления с анализом термограммы в пакет установки ZuluThermo входит пример, который доступен для работы в демо режиме. Откройте карту Пример термограммы из папки примеров (Examples), либо воспользуйтесь для этого ярлыком в меню Пуск.

Для загрузки карты-примера надо:

  1. Выбрать пункт главного меню Файл|Открыть или нажать на панели инструментов кнопку [image] (горячие клавиши: Ctrl+O).

    [Подсказка] Подсказка

    По-умолчанию карта Термограмма хранится в директории: C:\Program Files (x86)\Zulu 8.0\Examples\Thermo\Thermogram.

  2. В открывшемся стандартном диалоге выбрать карту Термограмма (файл thermogram_map.zmp).

  3. На экране отобразится карта Термограмма.

    Данный пример позволяет полноценно познакомится с возможностями анализа термограммы в демо режиме. Вы можете запустить анализ термограммы, посмотреть результаты анализа в слое Анализ термограммы и слое подложке - Здания. Слой зданий участвует в анализе термограммы, как слой подложка - в результате такого анализа у каждого здания в базу данных записаны: максимальная, минимальная и средняя температуры.

    Также вы можете настроить цветовой фильтр для наглядного отображения термограммы. По щелчку в любой точке термограммы можно просмотреть информацию о температуре.

    Рисунок 261. Карта Термограмма


Просмотр значений температуры на термограмме

Вы можете просмотреть температуру в любой точке термограммы. Для этого следует:

  1. Сделать слой термограммы активным.

  2. Выбрать инструмент [image] Информация.

  3. Выделить точку на термограмме, сделав щелчок мыши в любой его области.

В окне Объект будет дополнительно отображаться следующая информация:

  • RGB значение цвета

  • Значение - числовое значение, записанное в данном пикселе.

  • Температура, °C - значение температуры в указанной точке на термограмме.

    [Примечание] Примечание

    Для моделей Flir температура отображается в процентах, а не в градусах Цельсия.

Просмотр свойств выделенной точки

Рисунок 262. Просмотр свойств выделенной точки


Изменение модели термограммы

При загрузке растрового изображения в ZuluGIS вам следует назначить соответствующую модель термограммы: ZuluThermo, Flil Iron или Flir Greyscale. Вы можете самостоятельно назначить модель термограммы в параметрах растрового объекта.

[Внимание] Внимание

Ознакомьтесь с требованиями к термограммам, чтобы узнать подробнее о поддерживаемых форматах и привязке изображений на карте.

Для того чтобы изменить модель термограммы:

  1. Сделайте редактируемым слой с термограммой ( [image] ).

  2. Войдите в режим выделения объектов ( [image] ).

  3. Дважды щелкните по растровому объекту.

    [Подсказка] Подсказка

    Если необходимо настроить сразу несколько растровых объектов, то их надо предварительно выделить; комбинация клавиш Ctrl+A позволяет выделить сразу все растровые объекты редактируемого слоя.

  4. В появившемся диалоге Параметры растрового объекта щелкните и выберите из списка соответствующую модель термограммы:

    Выбор модели термограммы

    Рисунок 263. Выбор модели термограммы

  5. Для сохранения изменений нажмите ОК.


Настройка цветового фильтра для анализа термограммы

Вы можете применить к термограмме цветовой фильтр: Температурная шкала по числовым значения цвета. При этом на термограмме отмечает цветом области равных температур - изотерм.

Доступны цветовые палитры Linear и Rainbow, где цвет минимальной и максимальной температуры, а также диапазон значений температуры задаётся пользователем. В палитрах Flir Iron, Gnuplot Pm3d и GreyScale (черно-белая) – определяются согласно спецификации.

Палитры цветового фильтра

Рисунок 264. Палитры цветового фильтра

Для настройки цветового фильтра слоя термограммы следует:

  1. Выбрать меню Карта| Слои... или нажать на панели инструментов кнопку [image] Настройка слоя.

  2. В появившемся окне Загруженные слои щелчком левой кнопки мыши выбрать слой термограммы и нажать кнопку Настройка.

    [Подсказка] Подсказка

    Панель настройки слоя возможно открыть из Рабочего места, сделав щелчок правой кнопкой мыши по названию слоя и выбрав в контекстном меню пункт [image] Настройка.

  3. Перейти на вкладку Фильтр.

    Настройка фильтра для анализа термограммы

    Рисунок 265. Настройка фильтра для анализа термограммы

  4. Выбрать Тип цветового фильтра – Температурная шкала по числовым значениям цвета.

  5. Указать диапазон значений для минимальной и максимальной температуры. Нажмите кнопку Определить для автоматического определения диапазона температур.

  6. Выбрать один из вариантов палитры. Для палитр Linear и Rainbow задать цвет минимальной и максимальной температуры.

    Выбор палитры для цветового фильтра термограммы

    Рисунок 266. Выбор палитры для цветового фильтра термограммы

  7. Нажать ОК для сохранения настроек.


Запуск анализа термограммы

Проведение анализа термограммы можно разделить на 2 шага: трассировка термограммы и анализ результатов трассировки:

  1. «Шаг 1. Трассировка термограмм».

  2. «Шаг 2. Анализ результатов трассировки термограмм».

Шаг 1. Трассировка термограмм

Перед запуском анализа термограммы убедитесь что карта содержит слои тепловой сети и термограммы. Если сеть большая, то возможно выполнить расчёт только для выделенных объектов сети. В результате трассировки термограмм будет создан слой с результатами трассировки, а вы можете перейти к анализу трассировки.

Для запуск трассировки термограмм следует:

  1. Выбрать команду главного меню Задачи|ZuluThermo или нажать кнопку на [image] панели инструментов. Откроется диалоговое окно теплогидравлических расчетов.

    Панель ZuluThermo. Запуск анализа термограммы

    Рисунок 267. Панель ZuluThermo. Запуск анализа термограммы

  2. Перейти на вкладку Сервис.

  3. Нажать кнопку Слой... и укажите в открывшемся диалоге слой тепловой сети.

  4. Нажать кнопку Анализ термограммы. Откроется окно параметров анализа термограммы.

    Параметры анализа термограммы

    Рисунок 268. Параметры анализа термограммы

  5. В верхней части окна отметить галочкой растровые объекты, на основе которых будет производиться анализ термограмм.

  6. Выбрать тип (модель) изображения термограммы:

    • ZuluThermo – термограмма с моделью ZuluThermo.

    • Image – термограмма c моделями типа Flir. Для данного типа следует выбрать Палитру термограммы: Flir Iron или Grescale.

  7. Указать Минимальное значение температуры и Минимальное значение температуры - диапазон значений температуры, в котором проводится анализ термограммы.

    [Примечание] Примечание

    Для моделей Flir температура отображается в процентах, а не в градусах Цельсия.

  8. В разделе Параметры слоя тепловой сети указать:

    • В поле Слой следует выбрать из списка слой тепловой сети для анализа.

      [Подсказка] Подсказка

      Возможно провести анализ не всей сети, а только выделенных объектов - для этого следует выделить объекты на карте и включить соответствующую опцию.

    • Буферную зону для узловых объектов, м - область определенного радиуса вокруг выбранных объектов, например, для исключения участков из зоны тепловых камер.

    • Ширину буферной зоны участков, м - область вокруг (в "коридоре") участков тепловой сети, в пределах которой происходит совместный анализ.

    • Шаг разбивки линейных объектов, м - длина отрезков, на которую разбиваются участки тепловой сети во время анализа.

  9. В разделе Слой подложка возможно провести совместные анализ термограммы и слоя с площадными объектам, например слоя Здания. В результате такого анализа у каждого здания в базу данных будет записаны: максимальная, минимальная и средняя температуры.

    [Внимание] Внимание

    В базу данных слоя подложки перед проведением анализа термограммы предварительно следует добавить поля, соответствующие макс., мин., средней температурам.

    • Включить опцию Использовать слой подложку.

    • Выбрать Слой подложку для анализа из выпадающего списка с текущими слоями карты.

      Возможно провести анализ с выделенными объектам слоя подложки, для этого установите опцию только выделенные объекты.

    • Указать значение ширины буферной зоны, м для объектов слоя подложки. Участки тепловой сети, попадающие в эту зону, будут исключены из анализа.

    • В разделе Поля, используя выпадающий список, выбрать соответствующие поля в базе данных слоя подложки, для записи результатов максимальной, минимальной и средней температуры.

  10. В разделе Параметры слоя результатов:

    • В строке Слой результатов используя кнопку ... создать слой для записи результатов.

    • В раздел Поля указываются названия полей, в которые будут записаны результаты. Имена полей формируются автоматически, но вы можете указать собственные.

  11. Для настройки цветов отображения диапазонов максимальных температур у результирующего слоя нажать кнопку ... в строке Цвета. Откроется окно задания цветов:

    Настройка цветов отображения для диапазонов максимальных температур

    Рисунок 269. Настройка цветов отображения для диапазонов максимальных температур

  12. Задать диапазоны максимальных температур, а также соответствующие им цвета и нажать ОК.

    [Подсказка] Подсказка

    Используйте кнопку Добавить для добавления новой строки в конец списка, кнопку Вставить для добавления перед выделенной строкой.

  13. Нажать кнопку OK для запуска анализа термограмм.

    В результате будет создан слой с результатами трассировки, а вы перейдёте на вкладку Анализ результатов трассировки термограмм.

Шаг 2. Анализ результатов трассировки термограмм

После проведения трассировки термограммы, вам доступна вкладка Анализ результатов трассировки термограммы, где вы можете использовать фильтры по диапазону температур и способу прокладки трубопроводов.

Вкладка Анализ результата трассировки термограммы

Рисунок 270. Вкладка Анализ результата трассировки термограммы

Фильтры

К полученным результатам можно применить фильтр по диапазону температур, для этого установите маркер Все и укажите значения диапазона температур.

Вы можете включить в выборку только участки определенного вида прокладки, для этого установите маркер Фильтр и отметьте соответствующие галочки в правой части окна. Для каждого вида прокладки указывается диапазон значений температуры для выборки.

Для применения фильтра и выборки объектов нажмите кнопку Выполнить.

В результате фильтрации будет отображаться сводная таблица с общими результатами выборки, а объекты выборки представлены в браузере с результатами. Сводная таблица содержит следующую информацию:

  1. Длина всех участков сети.

  2. Длина всех участков выборки.

  3. Процент от общей длины участков сети.

  4. Минимальное значение температуры.

  5. Максимальное значение температуры.

  6. Среднее значение температуры.

Если применяется фильтр по способу прокладки, значения будут сгруппированы в соответствии с видом прокладки.

Браузер с результатами

Вкладка Анализ результата трассировки содержит браузер базы данных, отображающий объекты тепловой сети, участвующие в анализе термограммы. Браузер служит для работы с полученными данными (сортировать, выделять, добавлять записи в группу и прочее), а также экспортировать полученные результаты: отправить на печать, создать Excel файл.

В результате по каждому объекту тепловой сети, участвующему в трассировке термограмм, выводится следующая информация:

  1. Sys

  2. Идентификатор объекта

  3. Тип объекта

  4. Вид прокладки тепловой сети

  5. Процент от начала объекта - показывает расстояние (процент от длины участка), где определено максимальное значения температуры.

  6. Максимальное значение температуры, °С - это значения максимальной температуры, определяемое по термограмме.

  7. Температура на поверхности, °С - это рассчитываемое значение температуры на поверхности трубопровода, определяется на основании поверочного расчета.

    [Внимание] Внимание

    Для того, чтобы сравнивать эту температуру с результатом тепловизорной съемки, гидравлический расчет должен быть выполнен на те же погодные условия и на тот же режим работы сети, который был момент проведения съемки.


Настройка HASP для анализа термограммы

При использовании сетевого ключа защиты HASP для анализа термограмм необходимо указать опцию Производить опрос сетевого ключа. Настройка опроса сетевого ключа HASP выполняется в настройках расчетов ZuluThermo (вкладка Hasp).

[Предупреждение] Предупреждение

Флажок обязательно должен быть установлен при использовании сетевого ключа, в противном случае расчет производиться не будет. При использовании локального ключа, данный флажок обязательно должен быть снят. Подробнее о настройке ключа смотрите: «Настройка защиты HASP».

Диалог настройки расчета. Вкладка Hasp.

Рисунок 271. Диалог настройки расчета. Вкладка Hasp.


Технологическая схема

  • «Введение»

  • «Экспорт технологической схемы»

  • «Возможные ошибки при построении технологической схемы»

Введение

ZuluThermo 2021 позволяет построить ортогональную технологическую схему, на основе существующего слоя тепловой сети. Технологическая схема системы теплоснабжения отображается без привязки к местности, но сохраняет топологию сети для решения расчётных и аналитических задач.

Результатом построения схемы является слой геоинформационной системы. В результате преобразования исходного слоя, объекты технологической схемы располагаются с учётом принципа ортогональности — то есть с углом поворота, кратным 90°. Ориентация осей тепловой сети по сторонам света при этом может не соответствовать фактической. Построение ортогональной технологической схемы происходит с наследованием ID (Sys) и атрибутов исходной тепловой сети (базами данных). Схема создается не в географической системе координат, а в план-схеме локальный датум.

На картинке далее приведён пример исходного слоя тепловой сети (слева) и результат построения технологической схемы (справа).

Пример технологической схемы тепловой сети

Рисунок 272. Пример технологической схемы тепловой сети

Пользователь может выбрать от какого источника тепловой сети будет происходить построение схемы, а также выделить группу объектов, которые будут экспортированы.

При построении технологической схемы количество элементов сети можно уменьшить, чтобы сделать схему более компактной. Например, узлы, связанные с двумя участками, могут быть исключены из схемы - в этом случае участки объединяются, а их длины суммируются. Можно указать какие узловые объекты будут участвовать в преобразовании, отметив их в списке объектов для экспорта технологической схемы (иначе они будут преобразованы как типовой узловой элемент узел, разветвление).

При экспорте схемы вы можете:

  • игнорировать отключенные объекты;

  • создать технологическую схему в двулинейном виде: с линиями подающего и обратного трубопроводов. Расстояние между подающим и обратным указывается пользователем;

  • исключать контур ГВС, создать технологическую схему без сетей горячего водоснабжения, подключённых с помощью вспомогательного участка для ЦТП.

Подробнее о возможностях экспорта смотрите раздел «Экспорт технологической схемы».


Экспорт технологической схемы

Для экспорта технологической схемы тепловой сети:

  1. Выберите команду главного меню Задачи|ZuluThermo или нажмите на панели инструментов кнопку [image] . Откроется окно расчетов ZuluThermo.

  2. Нажмите кнопку Слой..., выберите слой рассчитываемой тепловой сети и нажмите кнопку ОК.

  3. Перейдите на вкладку Технологическая схема.

  4. Отметьте источник, для которого будет производиться расчет, установив флажок рядом с названием источника.

    Для снятия выделения со всех элементов установите флажок у первого элемента в списке.

    [Примечание] Примечание

    По умолчанию источники сортируются по значению поля Наименование источника по возрастанию. В настройках расчета на вкладке Вид вы можете изменить порядок сортировки источников.

    Выбор источника для расчета

    Рисунок 273. Выбор источника для расчета

  5. Укажите опции экспорта:

    • Только геометрия — при включении данной опции экспортирована будет только графика, без баз данных и надписей.

      [Примечание] Примечание

      Если включена опция Только геометрия, то опция Включать надписи недоступна.

    • Включать надписи — включите для экспорта надписей (бирок) слоя на технологическую схему. Чтобы выбрать какие именно надписи будут экспортированы, нажмите кнопку Надписи и отметьте нужные варианты.

    • Двухлинейная схема — включите, чтобы схема была экспортирована в двухлинейном виде: с линиями подающего и обратного трубопроводов. Расстояние между подающим и обратным задается в поле Ширина, м.

      [Предупреждение] Предупреждение

      При экспорте в двулинейную схему каждый участок в режиме включен (однолинейное изображение подающего и обратного) преобразуется в подающий и обратный участок, а для начального и конечного узла (кроме потребителя) создаются аналогичные узловые объекты. Увеличенный фрагмент результата экспорта в двулинейную схему изображен на следующем рисунке:

      Увеличенный фрагмент двулинейной схемы

      Рисунок 274. Увеличенный фрагмент двулинейной схемы

    • Сохранять переломы под прямым углом — при включении данной опции все повороты под прямым углом будут сохранены и повторяться в экспортированной схеме. На рисунке ниже из исходная схема (1) и далее показаны результаты без сохранения переломов (2) и с сохранением переломов (3).

      Сохранение переломов на схеме

      Рисунок 275. Сохранение переломов на схеме

    • Не обрабатывать пересечения — по умолчанию ZuluThermo учитывает все пересечения трубопроводов при построении технологической схемы: если в исходном слое есть пересечение трубопроводов, то и в готовой схеме оно тоже будет.

      [Примечание] Примечание

      В рассматриваемой ситуации речь идёт о визуальном пересечении трубопроводов, при этом они не соединены между собой гидравлически.

      Чтобы в результирующей схеме не было пересечений, следует включить опцию Не обрабатывать пересечения.

      Пример построения схемы представлен на рисунке ниже:

      Построение схемы с опцией "Не обрабатывать пересечения"

      Рисунок 276. Построение схемы с опцией "Не обрабатывать пересечения"

    • Игнорировать состояния объектов — при включении этой опции, ZuluThermo не учитывает отключения (отключенные участки, задвижки) и создает технологическую схему, включая в неё все связанные элементы.

    • Исключать контур ГВС — включите эту опцию, чтобы экспортировать схему без сетей горячего водоснабжения, подключённых с помощью вспомогательного участка для ЦТП.

    • Показать результат в новом окне — после выполнения экспорта слой откроется в новом окне (новой карте).

  6. Для настройки объектов, которые будут участвовать в экспорте нажмите кнопку Настройка экспорта. Объекты, не указанные в настройках экспорта, будут преобразованы как типовой узловой элемент узел (разветвление).

  7. В открывшемся окне настройки объектов:

    Настройка экспорта объектов

    Рисунок 277. Настройка экспорта объектов

    1. Отметьте объекты (типы и режимы), которые будут участвовать в экспорте. Для выбора всех объектов установите галочку Все.

    2. Участки можно объединить в один на технологической схеме по различным условиям. Для этого вы можете указать:

      • Совпадение значений полей — указывается имя поля, по которому будет определяться одинаковые ли участки и объединять их в один.

        Например, можно использовать поле с видом прокладки трубопровода. Если участки идут последовательно и между ними объект, который не участвует в экспорте (не отмечен галочкой в окне настроек Рисунок 277, «Настройка экспорта объектов»), то участки с одинаковым диаметром будут объединены в один.

        Указываются реальные (имя поля) имена полей. Возможно указать несколько полей, для этого используйте разделитель точку с запятой ;. Например: proklad; ..., где proklad - имя поля Вид прокладки тепловой сети. При указании нескольких полей участки будут объединены только если совпадают оба указанных поля (например, диаметр и вид прокладки).

        При объединении вы можете указать Поля для суммирования, например длину, потери давления на участках или сумму местных сопротивлений и прочие поля. Указываются в данном окне в Полях для суммирования.

      • Совпадение типов — при включении данной опции участки будут объединяться не только по критерию Название поля, но и при условии совпадения типов. Если данную опцию не включать, то по данному полю будут объединяться участки разных типов.

      • Совпадение режимов — при включении данной опции участки будут объединяться не только по критерию Название поля, но и при условии совпадения режимов (и типов, если включена соответствующая опция). Если данную опцию не включать, то по названию будут объединяться участки разных режимов.

      • Поля для суммирования при объединении — указываются реальные имена полей. Возможно указать несколько полей, для этого используйте разделитель точку с запятой ;. Например: dPfact; ..., где dPfact - сумма потерь давления на участке.

    3. Опция Проверять переломы под острым углом включена по умолчанию и Минимальный угол в градусах указывается в поле рядом с опцией — перед экспортом будет проводиться проверка и если угол между объектам будет меньше 45° (значение по умолчанию), то будет выведено сообщение об ошибке и экспорт будет остановлен.

    4. Для сохранения настроек нажмите кнопку ОК.

  8. Чтобы запустить экспорт технологической схемы нажмите кнопку Расчет.

  9. В открывшемся диалоге укажите расположение и название слоя с результирующей технологической схемой. В строке Имя файла введите имя слоя и нажмите кнопку Сохранить.

    [Предупреждение] Предупреждение

    Если будет выбрано имя файла уже существующего слоя, то в результате создания нового слоя существующий слой будет уничтожен, и вместо него создастся новый.

  10. Введите пользовательское Название слоя и нажмите ОК.

    Начнется экспорт технологической схемы. Если включена опция Показать результат в новом окне, то после выполнения экспорта слой откроется в новом окне (новой карте).


Возможные ошибки при построении технологической схемы

  • DS_ZTECH_DUPLICATED_OBJECTS "Дублирование объектов: ID=XX"

    Ошибка возникает из-за дублирования объектов. В ошибке указан идентификатор ID (SYS) объекта с ошибкой.

    Для поиска всех дублированных объектов вы можете воспользоваться функцией выделения дублированных объектов.

    Чтобы исправить ошибку следует удалить объекты дубли.

  • IDS_ZTECH_COROSS_POINT_FAILED "Не удалось вставить точку пересечения:"

  • IDS_ZTECH_CROSS_CHECK "Ошибка в проверке пересечений схемы"

  • IDS_ZTECH_DEAD_END_CREATEION "Ошибка создания тупиков"

  • IDS_ZTECH_LABEL_NON_SCALABLE "Обнаружены немасштабируемые варианты бирок"

  • IDS_ZTECH_LINE_90_ANGLE "Линия не под прямым углом"

  • IDS_ZTECH_LINE_IN_POLYLINE "Линия является составной частью полилинии"

  • IDS_ZTECH_SHARP_ANGLES "Обнаружены участки с точками перелома под углом меньше 45°"

    Ошибка возникает если в настройках топологической схемы установлена опция Проверять переломы под острым углом. Угол 45° указан по умолчанию и может быть задан отличным от этого значения - тогда ошибка будет содержать указанное значение угла (например: если указано 30, то программа будет "ругаться" на углы меньше 30 градусов). В ошибке указан идентификатор ID (SYS) объекта с ошибкой.

    Следует либо графически исправить ошибки (изменить геометрию объектов) либо отключить данную опцию.

  • IDS_ZTECH_SHARP_INZIDENTS "Обнаружены участки, выходящие из одного узла, между которыми очень малый угол"

  • IDS_ZTECH_TOO_MUCH_PIPES "Из узла выходит более четырех участков:"

  • IDS_ZTECH_WITHIN_OBJECTS "Узел лежит на участке:"

Следующие "внутренние ошибки" пользователь исправить самостоятельно не сможет, следует сразу связаться с разработчиками ZuluThermo. Список внутренних ошибок:

  • IDS_ZTECH_PLEASE_CONTACT_US "Внутренняя ошибка. Свяжитесь с разработчиками"

  • IDS_ZTECH_SCHEME_CREATEION "Ошибка создания схемы"

  • IDS_ZTECH_BLOCK_CREATION "Ошибка создания блока"

  • IDS_ZTECH_BLOCK_CREATION_2 "Ошибка создания блока 2"

  • IDS_ZTECH_BLOCK_BUILD "Ошибка при построении блока"

  • IDS_ZTECH_BLOCK_ALIGNMENT "Ошибка в выравнивании блока"

  • IDS_ZTECH_BLOCK_CONNECTION "Ошибка соединения блоков"

  • IDS_ZTECH_BLOCK_MOVE_OBJECTS "Ошибка при движении объектов при создании блока

  • IDS_ZTECH_CHECK_NAIGHBOURS "Ошибка при проверке соседей"


Сценарии обработки данных

Сценарии обработки данных — это набор SQL-запросов, которые могут выполняться автоматически перед или после проведения расчета. Возможно ручное выполнение сценариев обработки данных. Сценарий может выполняться для выбранных пользователем типа расчета, например, только для наладочного, поверочного и т.п.

Каждый сценарий может содержать набор (несколько) SQL-запросов, которые будут изменять ваши исходные данные или результаты расчетов. Вы можете создать собственные сценарии обработки данных для решения различных задач. Так как сценарии обработки данных строятся на основе SQL-запросов, вы получаете мощный инструмент, который экономит ваше время.

Сценарии обработки данных могут:

  1. запускаться автоматически перед/после выполнения расчёта или вручную;

    При автоматическом выполнении нескольких сценариев, пользователь может настроить очередность выполнения сценариев.

  2. выполняться до или после запуска указанных видов расчётов, например: перед поверочным, конструкторским и т.д. — указывается пользователем в настройках сценария;

[Предупреждение] Предупреждение

Если вы выбрали автоматическое выполнении перед расчетом, то сценарий выполнится в любом случае: даже если расчет не запустился или возникли ошибки!

Если расчет выполняется только для выбранного вами источника (тепловой сети), то сценарий выполняется в соответствии с условием SQL-запроса и применяется ко всему слою инженерной сети. Для применения сценария к определенному источнику (тепловой сети) можно:

  • написать SQL-запрос, с условием фильтрации, например, по значению поля Номер источника;

  • скопировать тепловую сеть в отдельный слой.

Сценарии обработки данных сохраняются индивидуально для каждого слоя в списке сценариев.

Список сценариев обработки данных

Рисунок 278. Список сценариев обработки данных

Чтобы изменить порядок выполнения сценариев в окне Обработка данных используйте кнопки Вверх и Вниз — первый (верхний) в списке будет выполняться первым, и далее сверху→вниз.

[Примечание] Примечание

Кнопка Обновить Z служит для запуска задачи Заполнение суммы местных сопротивлений и при создании или выполнении сценариев не используется.

В случае, если на участках тепловой сети поля Местные сопротивления ... были заданы не с помощью справочника, а вручную (например, запросом или внешним программным обеспечением), то поле Сумма местных сопротивлений не будет проставлено автоматически. Чтобы автоматически посчитать Сумму местных сопротивлений следует выполнить операцию Обновить Z.

Диалог настройки сценария обработки данных представлен на рисунке ниже. Для сценария указывается название, способ выполнения, SQL-запрос и выбираются инженерные расчеты, для которых выполняется данный сценарий.

Окно сценария обработки данных

Рисунок 279. Окно сценария обработки данных

[Примечание] Примечание

Чтобы избежать необходимости вносить изменения в SQL-запрос обработки данных при переименовании слоя или его копировании с другим именем, можно указать псевдоним текущего расчетного слоя — ${this_layer}.

В блоке Вывод на экран дополнительно можно настроить отображение результатов выполнения:

  • Название запроса - отображать или не отображать название сценария обработки данных.

  • Текст запроса - отображать или не отображать текст (код) SQL-запроса.

  • Рамки таблицы - для табличных результатов, отображать или не отображать рамки таблицы.

Пример отображение результатов выполнения в окне Сообщения

Рисунок 280. Пример отображение результатов выполнения в окне Сообщения


Псевдоним расчетного слоя в SQL-запросе

Чтобы избежать необходимости вносить изменения в SQL-запрос обработки данных при переименовании слоя или его копировании с другим именем, можно указать псевдоним текущего расчетного слоя.

Псевдоним указывается в коде в формате ${this_layer} вместо имени слоя. При выполнении SQL-запроса обработки данных этот псевдоним будет заменён на имя текущего слоя в расчетном модуле (выбранного на панели расчетов ZuluThermo).

Например следующий SQL-запрос:

UPDATE [Название слоя тепловой сети]
SET [Расчетная нагрузка на отопление, Гкал/ч] = [Нагрузка СО (приборы), Гкал/ч];

Можно переписать как:

UPDATE ${this_layer}
SET [Расчетная нагрузка на отопление, Гкал/ч] = [Нагрузка СО (приборы), Гкал/ч];


Открыть список сценариев обработки данных

Сценарии сохраняются индивидуально для каждого слоя. Чтобы открыть список сценариев слоя:

  1. Выберите команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. На экране появится окно теплогидравлических расчетов:

    Окно теплогидравлических расчетов ZuluThermo

    Рисунок 281. Окно теплогидравлических расчетов ZuluThermo

  2. Нажмите кнопку Слой... и выберите слой тепловой сети.

  3. Перейдите на вкладку Сервис и нажмите кнопку Обработка данных. Откроется список сценариев, доступный для этого слоя.

    Список сценариев обработки данных

    Рисунок 282. Список сценариев обработки данных

  4. Для создания нового сценария нажмите кнопку Добавить. Для редактирования сценария выделите его в списке и нажмите кнопку Изменить.


Создать и редактировать сценарий обработки данных

В списке сценариев обработки данных представлены все сценарии, которые сохранены в слое.

[Подсказка] Подсказка

Рекомендуется перед созданием сценария протестировать работу SQL-запроса и скопировать его содержимое в буфер обмена — далее вы вставите его в окне параметров сценария.

Чтобы создать новый сценарий или отредактировать существующий:

  1. Откройте список сценариев обработки данных.

  2. Для создания нового сценария нажмите кнопку Добавить. Для редактирования существующего сценария выделите его в списке и нажмите кнопку Изменить.

    Откроется окно сценария обработки данных:

    Окно сценария обработки данных

    Рисунок 283. Окно сценария обработки данных

  3. Введите Название сценария.

  4. В выпадающем списке Выполнять укажите способ выполнения:

    • Вручную — сценарий будет запускаться вручную пользователем.

    • Автоматически перед расчетом — сценарий будет выполняться перед запуском расчёта.

      [Предупреждение] Предупреждение

      Если вы выбрали автоматическое выполнении перед расчетом, то сценарий выполнится в любом случае: даже если расчет не запустился или возникли ошибки!

      Если расчет выполняется только для выбранного вами источника (тепловой сети), то сценарий выполняется в соответствии с условием SQL-запроса и применяется ко всему слою инженерной сети. Для применения сценария к определенному источнику (тепловой сети) можно:

      • написать SQL-запрос, с условием фильтрации, например, по значению поля Номер источника;

      • скопировать тепловую сеть в отдельный слой.

    • Автоматически после расчета — сценарий будет выполняться после проведения расчёта.

  5. В поле Запрос введите значение SQL-запроса или вставьте его из буфера обмена.

  6. Выберите для какого инженерного расчета будет применяться сценарий, отметив галочкой необходимые.

  7. В блоке Вывод на экран дополнительно можно настроить отображение результатов выполнения:

    • Название запроса - отображать или не отображать название сценария обработки данных.

    • Текст запроса - отображать или не отображать текст (код) SQL-запроса.

    • Рамки таблицы - для табличных результатов, отображать или не отображать рамки таблицы.

    Пример отображение результатов выполнения в окне Сообщения

    Рисунок 284. Пример отображение результатов выполнения в окне Сообщения

  8. Нажмите ОК.

  9. Если у вас несколько сценариев, то вы можете изменить порядок выполнения сценариев в окне со списком сценариев обработки с помощью кнопок Вверх и Вниз - первый (верхний) в списке будет выполняться первым, и далее сверху→вниз.

  10. Для сохранения изменений нажмите ОК.


Запуск вручную сценария обработки данных

Сценарии обработки данных могут выполняться вручную пользователем. Чтобы запустить вручную сценарий обработки данных:

  1. Откройте список сценариев обработки данных.

    Список сценариев обработки данных

    Рисунок 285. Список сценариев обработки данных

  2. Выберите необходимый сценарий из списка и нажмите кнопку Выполнить.

    Сценарий будет запущен, а в окне Сообщения отобразятся выполняемые в сценарии запросы.


Пример сценария обработки данных

Создайте и проверьте работу сценария обработки данных. Рассмотрим простой сценарий: у вас есть поле Расчетная нагрузка на отопление, Гкал/ч, которое автоматически должно заполнятся из поля Нагрузка СО (приборы), Гкал/ч. Сценарий должен выполняться только перед выполнением поверочного расчета.

SQL-запрос для сценария будет выглядеть следующим образом. Вам следует заменить название слоя и полей, если они отличаются от данного примера:

UPDATE ${this_layer}
SET [Расчетная нагрузка на отопление, Гкал/ч] = [Нагрузка СО (приборы), Гкал/ч];

Где:

  • ${this_layer} — псевдоним текущего расчетного слоя.

Создайте сценарий обработки данных:

  1. Выберите команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. На экране появится окно теплогидравлических расчетов:

    Окно теплогидравлических расчетов ZuluThermo

    Рисунок 286. Окно теплогидравлических расчетов ZuluThermo

  2. Нажмите кнопку Слой... и выберите слой тепловой сети.

  3. Перейдите на вкладку Сервис и нажмите кнопку Обработка данных. Откроется список сценариев, доступный для этого слоя.

    Список сценариев обработки данных

    Рисунок 287. Список сценариев обработки данных

  4. Нажмите кнопку Добавить и укажите параметры сценария:

    • Название, например Нагрузка СО с приборов.

    • Выполнять — Автоматически перед расчетом.

    • В поле Запрос вставьте SQL-запрос, описанный в начале статьи.

    • Отметьте галочкой Поверка для выполнения сценария только для поверочного расчета.

    Окно сценария обработки данных

    Рисунок 288. Окно сценария обработки данных

  5. Для сохранения сценария нажмите кнопку ОК.

Проверьте работу сценария

Для проверки работы созданного сценария обработки данных Запустите поверочный расчет для вашего слоя.

Сценарий будет автоматически запущен перед выполнением расчета, а в окне Сообщения отобразятся выполняемые запросы.

У потребителей тепловой сети значение поля Расчетная нагрузка на отопление, Гкал/ч будет равно значению поля Нагрузка СО (приборы), Гкал/ч.


Калькулятор ZuluThermo

Калькулятор для расчета характеристик элементов тепловой сети включает в себя ряд расчетов.

  • Расчет трубопровода

    Гидравлический расчёт трубопровода, при этом пользователь сам выбирает какой параметр будет рассчитан:

    • потери давления при заданных параметрах трубопровода.

    • какой расход можно пропустить при заданных потерях давления и диаметре сечения.

    • диаметр трубопровода при известных потерях давления и расходе.

    • эквивалентную шероховатость при известных расходе, диаметре и потерях давления.

  • Расчет температурного графика.

    Построение температурного графика с определением температуры подачи, температур на входе и выходе системы отопления, температуры внутреннего воздуха на каждый градус в диапазоне от 10 градусов до расчетной температуры наружного воздуха.

  • Расчет элеваторного узла.

    Определение диаметра горловины, диаметра сопла и номера элеватора при заданной нагрузке и температурном графике.

  • Расчет дроссельной шайбы.

    Расчет диаметра шайбы, которая обеспечит заданное снижение давления при расчётном расходе воды.

  • Расчет параметров системы отопления.

    Определение текущих температур на входе и выходе системы отопления и температуры внутреннего воздуха при заданном температурном графике и текущих температур наружного воздуха и подающего трубопровода.

  • Расчет нормативных потерь.

    Расчет нормативных тепловых потерь трубопровода при заданных параметрах трубопровода: виде прокладки и нормах тепловых потерь.

  • Расчет теплообменного аппарата.

    Расчет текущих температур и расходов теплообменного аппарата при заданных проектных параметрах.


Запуск калькулятора

Запустить калькулятор можно несколькими способами:

1 способ

  1. Выполните команду главного меню Задачи|ZuluThermo, либо нажмите кнопку [image] панели инструментов. Откроется панель выполнения теплогидравлических расчетов.

  2. Перейдите на вкладку Сервис.

  3. Нажмите кнопку Калькулятор.

2 способ

Выбрать пункт главного меню Задачи|Калькулятор.


Гидравлический расчёт трубопровода

Калькулятор позволяет провести гидравлический расчет трубопровода. Пользователь сам выбирает какой параметр будет рассчитан (выделяется зеленым цветом ячейки):

  • Потери напора - расчёт потерь давления при заданных параметрах трубопровода.

  • Внутренний диаметр - определяется внутренний диаметр трубопровода при известных потерях давления и расходе.

  • Расход - определяется какой расход можно пропустить при заданных потерях давления и указанном диаметре сечения.

  • Шероховатость - эквивалентную шероховатость при известных расходе, диаметре и потерях давления.

Рисунок 289. Расчёт трубопровода


Расчёт температурного графика

Построение температурного графика с определением температуры подачи, температур на входе и выходе системы отопления, температуры внутреннего воздуха на каждый градус в диапазоне от 10 градусов до расчетной температуры наружного воздуха.

Определяются температуры "точки излома" температурного графика, "точки срезки". Возможен экспорт результатов в электронную таблицу.

Расчёт температурного графика

Рисунок 290. Расчёт температурного графика

Температурный график можно вставить из встроенного справочника городов (СП 131.13330.2012 Строительная климатология).

Справочник расчётных температур СП 131.13330.2012

Рисунок 291. Справочник расчётных температур СП 131.13330.2012


Расчёт элеваторного узла

Расчет элеваторного узла позволяет подобрать элеватор и рассчитать такие параметры, как минимальный располагаемый напор, расход в системе отопления и сетевой воды, фактический коэффициент смешения.

Расчёт элеваторного узла

Рисунок 292. Расчёт элеваторного узла


Расчёт дроссельной шайбы

В калькуляторе ZuluThermo на вкладке расчета дроссельной шайбы можно сделать несколько видов расчета, при изменении одних значений, другие будут пересчитываться автоматически. Далее представлено несколько примеров расчета:

  • Определить количество и диаметр шайбы на подающем (по умолчанию шайба подбирается всегда на подающем) при известном расходе через шайбы, перепаде давления на шайбе и условии минимального диаметра. На следующем рисунке показаны исходные данные, другие поля в этом случае будут результатами расчета.

    Расчёт дроссельной шайбы (определение диаметра шайбы)

    Рисунок 293. Расчёт дроссельной шайбы (определение диаметра шайбы)

  • Определить перепад давления при известном расходе и диаметрах дроссельных шайб. На рисунке ниже показаны исходные данные, другие поля в этом случае будут результатами расчета: при расходе 0,4 т/ч, шайбе на подающем 6 мм и шайбы на обратном 3 мм, потери давления будут 20,99 м.

    Расчёт дроссельной шайбы (определение потерь давления при заданных диаметрах шайб)

    Рисунок 294. Расчёт дроссельной шайбы (определение потерь давления при заданных диаметрах шайб)


Расчёт параметров системы отопления

На основании расчетных (проектных) параметров происходит расчёт температуры внутреннего воздуха, исходя из заданных текущих параметров (температуры наружного воздуха, температуры в подающем и относительного расхода) в соответствии с температурным графиком.

Расчёт параметров системы отопления

Рисунок 295. Расчёт параметров системы отопления


Расчёт нормативных потерь

Целью данного расчета является определение нормативных тепловых потерь через изоляцию трубопроводов. Расчет выполняется в соответствии методикой и нормами плотности теплового потока указанными в Приказе №325 Министерства энергетики России, пособии KTM 204 244-94 для Украины и Постановлении Комитета по энергоэффективности при Совете Министров Республики Беларусь от 29.09.2006 №2.

[Предупреждение] Предупреждение

При использовании изоляции из пенополиуретана, фенольного поропласта ФЛ, полимербетона следует обязательно указать поле вид изоляции.

Расчёт нормативных потерь

Рисунок 296. Расчёт нормативных потерь


Расчёт теплообменного аппарата

Расчет теплообменника с известной поверхностью теплопередачи заключается в определении количества передаваемой теплоты и конечных температур теплоносителей при их заданных начальных значениях и заданных расходах. Поверочные расчеты могут понадобиться также для выявления возможностей имеющегося аппарата при переходе к другим (отличным от испытаний\проекта) режимам работы.

Методика расчёт заключается в использовании безразмерных комплексов, характеризующих температурное и гидравлическое состояние ТО в некотором испытательном (расчетном) режиме. Тогда представление выше указанной системы уравнений для испытательного и текущего режимов в безразмерном виде позволяет определить фактические параметры рассчитываемого ТО для любого режима работы. Подробнее смотрите Испытательные параметры теплообменного аппарата.

Расчёт теплообменного аппарата

Рисунок 297. Расчёт теплообменного аппарата


Коммутационные задачи

Введение

Модуль Коммутационные задачи — это инструмент, который позволяет определять объекты тепловой сети и здания, подлежащие отключению, выделять их на карте и формировать таблицы с информацией об отключениях. Поддерживает несколько режимов работы:

  • Анализ переключений

    Пользователь указывает элементы тепловой сети (потребителя или участок), на котором произошла авария, и коммутационные задачи помогут быстро найти ближайшую запорную арматуру для отключения аварийных объектов. Отключенные участки, потребители и здания отображаются на карте в виде тематической раскраски. По отключаемым объектам формируется таблица-отчет, поля которой можно настроить самостоятельно. Также рассчитываются итоговые значения: объемы теплоносителя в отключенных тепловых сетях, суммарная отключенная нагрузка и т.д.

    Пользователь может сохранить конфигурацию с перечнем отключаемых элементов сети, чтобы быстро вернуться к необходимой «аварийной ситуации».

  • Поиск в слое подложке

    Позволяет осуществить поиск в заданном слое (обычно слой зданий) — подложке объектов, местоположение которых совпадает с местоположением потребителей в слое сети.

    Слой подложка обычно представляет собой слой зданий, представленный в виде площадных объектов. Поиск в слое подложке позволяет определить здания, в которых находятся потребители тепловой сети, и выделить их соответствующим цветом. Здания с активными потребителями будут окрашены в один цвет, а с отключенными — в другой. Результаты поиска также выводятся в таблицу-отчет.

    [Предупреждение] Предупреждение

    Слой сети и слой-подложка должны быть либо на сервере, либо локально!

Сформированные отчетные таблицы вы можете напечатать или экспортировать в Microsoft Excel.

Особенности коммутационных задач

  • Для выполнения коммутационных задач надо обязательно изображать на сети ВСЕ запорные устройства.

  • Используется 2 категории слоев: топологическая модель сети и слой подложка с объектами капитального строительства.

  • Модель открывается в режиме "чтения", изменения в математическую модель не заносятся.

Пример поиска изолирующих задвижек с помощью Коммутационных задач

Рисунок 298. Пример поиска изолирующих задвижек с помощью Коммутационных задач

Смотрите также:

  • «Анализ переключений».

  • «Поиск в слое-подложке».

  • «Настройки коммутационных задач».

  • «Работа со списком объектов».

  • «Просмотр результатов расчета».

  • «Экспорт в MS Excel».


Знакомство с окном Коммутационные задачи

Перед запуском расчета познакомимся с окном коммутационных задач (смотрите Рисунок 299, «Знакомство с окном Коммутационные задачи»).

Знакомство с окном Коммутационные задачи

Рисунок 299. Знакомство с окном Коммутационные задачи

  1. Вкладка выбора расчета Анализ переключений или Поиск в слое подложке.

  2. Поле выбора конфигурации (списка объектов) и кнопки действий с конфигурацией.

    Конфигурация хранит перечень отключаемых элементов сети, чтобы быстро вернуться к необходимой «аварийной ситуации».

  3. Список переключаемых объектов тепловой сети.

  4. Дополнительные опции расчета:

    • Учитывать только изолированную область — при включении данной опции, итоговые значения (суммарный объем воды) будут рассчитываться только для отключенных участков.

    • Учитывать направление участков для отсекающих устройств — указывает, следует ли учитывать направления участков при поиске отключающих устройств.

    • Автообновление — отвечает за автоматическое обновление раскраски инженерной сети, при добавлении объектов в список переключений.

  5. Кнопка выбора слоя.

  6. Выбор действия с объектом (отключение, изолирования от источника):

    • Включить — режим объекта устанавливается на «Включен»;

    • Выключить — режим объекта устанавливается на «Выключен»;

    • Изолировать от источника — режим объекта устанавливается на «Выключен». При этом автоматически добавляется в список и переводится в режим отключения вся изолирующая объект от источника запорная арматура;

    • Отключить от источника — режим объекта устанавливается на «Выключен». При этом автоматически добавляется в список и переводится в режим отключения вся отключающая объект от источника запорная арматура.

  7. Кнопки добавления и удаления объектов в список переключений (3).

  8. Кнопка запуска расчета.

  9. Настройки модуля.


Анализ переключений

Цель анализа переключений – поиск ближайшей запорной арматуры для отключения и изоляции элемента сети (участок, потребитель и т.д.).

Пользователь указывает элементы тепловой сети (потребителя или участок), на котором произошла авария, и коммутационные задачи помогут быстро найти ближайшую запорную арматуру для отключения аварийных объектов. Отключенные участки, потребители и здания отображаются на карте в виде тематической раскраски. По отключаемым объектам формируется таблица-отчет, поля которой можно настроить самостоятельно. Также рассчитываются итоговые значения: объемы теплоносителя в отключенных тепловых сетях, суммарная отключенная нагрузка и т.д.

Пользователь может сохранить конфигурацию с перечнем отключаемых элементов сети, чтобы быстро вернуться к необходимой «аварийной ситуации».

При анализе переключений определяется, какие объекты попадают под отключения, и рассчитываются итоговые значения:

  • Вывод информации по отключенным объектам сети.

  • Расчет объемов внутренних систем теплопотребления и нагрузок на системы теплопотребления при данных изменениях в сети.

  • Отображение результатов расчета на карте в виде тематической раскраски.

  • Вывод табличных данных в отчет, с последующей возможностью их печати, экспорта в формат MS Excel или HTML.

Для запуска Анализа переключений:

  1. Выберите команду главного меню Задачи|Коммутационные задачи или нажмите кнопку [image] на панели инструментов. Появится диалоговое окно Коммутационные задачи, (Рисунок 300, «Диалог «Коммутационные задачи»»).

    Диалог «Коммутационные задачи»

    Рисунок 300. Диалог «Коммутационные задачи»

  2. Нажмите кнопку Слой... и в появившемся диалоговом окне (Рисунок 301, «Диалог выбора слоя») с помощью левой кнопки мыши выберите слой тепловой сети.

    Диалог выбора слоя

    Рисунок 301. Диалог выбора слоя

  3. Выберите вкладку Анализ переключений.

  4. Далее следует добавить отключаемые объекты тепловой сети в список или загрузить пользовательскую конфигурацию.

    [Подсказка] Подсказка

    Подробнее о том как работать со списком объектов и конфигурацией: «Работа со списком объектов».

  5. В режиме Выделить [image] выберите на карте запорное устройство (или участок), для которого будет производиться отключение (слой при этом должен быть активным, либо удерживайте при выделении объекта клавиши Ctrl+Shift);

  6. Нажмите кнопку [image] панели. Выбранный объект добавится в список переключаемых объектов сети в диалоговом окне. (Рисунок 302, «Список переключаемых объектов»).

    Список переключаемых объектов

    Рисунок 302. Список переключаемых объектов

    После выбора на карте автоматически отобразится в виде раскраски расчетная зона отключенных участков сети. (Рисунок 303, «Отображение отключений на карте»).

    Отображение отключений на карте

    Рисунок 303. Отображение отключений на карте

    Для удаления объекта из списка выделить его в списке и нажать кнопку [image] . При передвижении по списку, на карте автоматически выделяется соответствующий объект;

  7. Выберите в поле Действие необходимый вид переключения (Рисунок 304, «Работа в окне Коммутационные задачи»).

    Работа в окне Коммутационные задачи

    Рисунок 304. Работа в окне Коммутационные задачи

    Виды переключений:

    • Включить — режим объекта устанавливается на «Включен»;

    • Выключить — режим объекта устанавливается на «Выключен»;

    • Изолировать от источника — режим объекта устанавливается на «Выключен». При этом автоматически добавляется в список и переводится в режим отключения вся изолирующая объект от источника запорная арматура;

    • Отключить от источника — режим объекта устанавливается на «Выключен». При этом автоматически добавляется в список и переводится в режим отключения вся отключающая объект от источника запорная арматура.

  8. Нажмите кнопку Выполнить. В результате выполнения задачи появится браузер Просмотр результата, содержащий табличные данные результатов расчета (Рисунок 305, «Окно результатов расчета»). Подробнее о работе с браузером результатов расчета «Просмотр результатов расчета». Вкладки браузера содержат таблицы попавших под отключение объектов сети и итоговые значения результатов расчета.

    Окно результатов расчета

    Рисунок 305. Окно результатов расчета

    При необходимости можно удалить раскраску с карты с помощью кнопки [image] .


Поиск в слое-подложке

Позволяет осуществить поиск в заданном слое (обычно слой зданий) — подложке объектов, местоположение которых совпадает с местоположением потребителей в слое сети. Результаты поиска отображаются на карте в виде тематической раскраски объектов слоя-подложки и выводятся в отчет.

Объекты выбранного слоя подложки будут раскрашены в зависимости от состояния потребителя изображенного на этом объекте, например, здания будут окрашены под выключенными потребителями (смотрите Рисунок 306, «Отображение отключений на тематической раскраске»).

[Предупреждение] Предупреждение

Слой сети и слой-подложка должны быть либо на сервере, либо локально!

Отображение отключений на тематической раскраске

Рисунок 306. Отображение отключений на тематической раскраске

Для запуска поиска в слое подложке:

  1. Выберите команду главного меню Задачи|Коммутационные задачи или нажмите кнопку [image] на панели инструментов. Появится диалоговое окно Коммутационные задачи.

    Диалог «Коммутационные задачи»

    Рисунок 307. Диалог «Коммутационные задачи»

  2. Нажмите кнопку Слой... и в появившемся диалоговом окне (Рисунок 308, «Диалог выбора слоя») с помощью левой кнопки мыши выберите слой тепловой сети.

    Диалог выбора слоя

    Рисунок 308. Диалог выбора слоя

  3. Выберите вкладку Поиск в слое подложке.

    Окно поиска слоя в подложке

    Рисунок 309. Окно поиска слоя в подложке

  4. Выберите c помощью переключателей Учитывать потребителей необходимые условия поиска.

    • Всех в сети − поиск будет осуществляться для всех потребителей в слое сети, дополнительных настроек производить не надо, и можно сразу производить поиск;

    • Из группы − поиск будет осуществляться для потребителей, входящих в текущую группу в слое сети;

    • Из списка – поиск будет осуществляться для потребителей, которых пользователь добавит в список. Для этого следует выделить в режиме [image] на карте потребителя, для которого необходимо произвести поиск. Нажать кнопку [image] на панели диалога. Выбранный потребитель добавится в список в диалоговом окне. Таким же образом добавьте в список всех необходимых для поиска потребителей (Подробнее о работе со списком «Работа со списком объектов»).

  5. Нажмите кнопку Выполнить.

В результате выполнения задачи появится браузер Просмотр результата, содержащий табличные данные результатов поиска (подробнее о браузере можно узнать в разделе «Просмотр результатов расчета») и выполнится раскраска слоя - подложки в зависимости от режимов потребителей и выбранных настроек.

Каждая запись результирующей таблицы соответствует потребителю и соответствующему объекту слоя подложки и содержит заданные в настройках поля из баз данных, а также информацию о текущем режиме потребителя. При необходимости вы можете удалить раскраску с помощью кнопки [image] .


Настройки коммутационных задач

Перед запуском коммутационных задач следует предварительно настроить модуль, чтобы правильно рассчитывать итоговые значения, а также задать список объектов и полей, участвующий в анализе переключений (или поиске в слое подложке).

Чтобы открыть настройки коммутационных задач:

  1. Выберите команду главного меню Задачи|Коммутационные задачи или нажмите кнопку [image] на панели инструментов. Появится диалоговое окно Коммутационные задачи.

  2. Нажмите кнопку Настройка (Рисунок 310, «Настройки коммутационных задач»).

    Настройки коммутационных задач

    Рисунок 310. Настройки коммутационных задач

Настройки коммутационных задач содержат следующие вкладки:

  • «Настройки слоя сети».

  • «Настройки анализа переключений».

  • «Настройки слоя подложки».

  • «Настройки раскраски для коммутационных задач».

  • «HASP».

Настройки слоя сети

Вкладка «Слой сети» настройки коммутационных задач

Рисунок 311. Вкладка «Слой сети» настройки коммутационных задач

Вкладка Слой сети настроек коммутационных задач содержит следующие настройки:

  • Вариант — позволяет сохранять настройки, выбранные на всех вкладках окна настроек, в виде различных «вариантов». Эти варианты настроек дают возможность быстро переключаться между ними.

    [Внимание] Внимание

    По умолчанию при запуске коммутационных задач используются текущие настройки — в этом случае поле Вариант будет пустым.

    Чтобы переключится по умолчанию на другой вариант настроек, следует открыть Вариант, сохраненный ранее и применить его.

    Для сохранения варианта, используйте кнопки Применить и ОК в нижней части окна.

    Чтобы открыть (загрузить) вариант или удалить, используйте кнопки Открыть и Удалить, рядом с полем Вариант.

  • В списке Выберите слой сети выберите нужный слой сети из списка слоев карты.

  • в списке Выберите вид сети для правильного расчета итоговых значений, (Рисунок 311, «Вкладка «Слой сети» настройки коммутационных задач»), укажите тип инженерной сети — Тепловая сеть .

  • Дополнительно вы можете выбрать:

    • Единицы измерения тепловой нагрузки: выбирается Гкал/ч или МВт.

    • Использовать коэффициенты изменения нагрузок — при включении, будут учитываться значения полей с коэффициентами изменения нагрузок (поля Коэффициент изменения нагрузки ...).

Настройки анализа переключений

Настройка анализа переключений

Рисунок 312. Настройка анализа переключений

Вкладка Анализ переключений настроек коммутационных задач содержит следующие настройки:

  • Вариант — позволяет сохранять настройки, выбранные на всех вкладках окна настроек, в виде различных «вариантов». Эти варианты настроек дают возможность быстро переключаться между ними.

    [Внимание] Внимание

    По умолчанию при запуске коммутационных задач используются текущие настройки — в этом случае поле Вариант будет пустым.

    Чтобы переключится по умолчанию на другой вариант настроек, следует открыть Вариант, сохраненный ранее и применить его.

    Для сохранения варианта, используйте кнопки Применить и ОК в нижней части окна.

    Чтобы открыть (загрузить) вариант или удалить, используйте кнопки Открыть и Удалить, рядом с полем Вариант.

  • В списке Выберите типы объектов сети, участвующие в анализе отображается перечень всех типов для выбранного слоя сети. Чтобы включить определенный тип элементов в отчет, необходимо поставить флажок рядом с ним и выбрать нужные поля для отображения в отчете (Рисунок 312, «Настройка анализа переключений»).

  • При выборе объекта в верхней части окна, в списке Доступные поля отобразится список всех полей базы данных выбранного объекта, которые могут быть включены в отчет. В списке Поля для вывода отобразится список полей, которые были выбраны для включения в отчет.

    Для включения нужных полей в отчет следует выделить необходимые поля в левом списке, и нажать кнопку [image] . Выбранные поля перейдут в правый список. Для того чтобы добавить сразу все поля нужно нажать кнопку [image] . И наоборот, с помощью кнопок [image] и [image] поля удаляются из правого списка.

  • Слой-подложка – это слой, в котором будет осуществляться поиск и раскраска объектов, попадающих под потребителей сети. (Обычно слой зданий).

    Чтобы использовать слой подложку, включите опцию Использовать слой подложка и на следующей вкладке настройте объекты, а также поля слоя подложки (по зданиям может быть своя база данных, например с адресами).

Настройки слоя подложки

Вкладка Слой подложка настроек коммутационных задач содержит следующие настройки:

Рисунок 313. Настройка слоя-подложки

  • Вариант — позволяет сохранять настройки, выбранные на всех вкладках окна настроек, в виде различных «вариантов». Эти варианты настроек дают возможность быстро переключаться между ними.

    [Внимание] Внимание

    По умолчанию при запуске коммутационных задач используются текущие настройки — в этом случае поле Вариант будет пустым.

    Чтобы переключится по умолчанию на другой вариант настроек, следует открыть Вариант, сохраненный ранее и применить его.

    Для сохранения варианта, используйте кнопки Применить и ОК в нижней части окна.

    Чтобы открыть (загрузить) вариант или удалить, используйте кнопки Открыть и Удалить, рядом с полем Вариант.

  • В верхней части окна следует выбрать слой подложку и слой тепловой сети (отметить флажками нужные).

    Слой-подложка – это слой, в котором будет осуществляться поиск и раскраска объектов, попадающих под потребителей сети. (Обычно слой зданий).

    Настройка слоя-подложки: выбор зданий

    Рисунок 314. Настройка слоя-подложки: выбор зданий

    Для выбора слоя подложки следует установить флажок рядом с требуемым слоем в верхнем списке вкладки.

    Далее обязательно следует указать слой тепловой сети и его объекты:

    Настройка слоя-подложки: выбор тепловой сети

    Рисунок 315. Настройка слоя-подложки: выбор тепловой сети

  • Для того чтобы получить информацию о зданиях, попавших под отключение следует установить флажок Выводить отчет.

    Чтобы в отчет выводилась информация по объектам из слоя подложки, следует выделить курсором название слоя подложки, и в списке Доступные поля вкладки отобразятся поля для отчета. В списке Поля для вывода отобразится список полей, которые были выбраны для включения в отчет.

    Для включения нужных полей в отчет выделите поля в списке Доступные поля и нажмите кнопку [image] . Выбранные поля перейдут в список Поля для вывода. Для того чтобы добавить сразу все поля нажмите кнопку [image] . И наоборот, вы можете с помощью кнопок [image] и [image] удалять поля из правого списка.

Настройки раскраски для коммутационных задач

Вкладка Раскраска настроек коммутационных задач содержит настройки тематической раскраски.

Заданный стиль для состояния применяется только при установке соответствующего флажка. Для задания стиля и цвета заливки нужного режима нажмите кнопку под названием состояния. В открывшемся диалоге выберите нужные параметры.

Настройка раскраски слоя подложки

Рисунок 316. Настройка раскраски слоя подложки

  • В блоке Раскраска слоя подложки по состоянию потребителей сети задаются стили и цвета заливки объектов слоя подложки (зданий) сети в зависимости от режима работы потребителя.

    Режим Не определен соответствует ситуации, когда на один объект слоя подложки попадает несколько потребителей с разными режимами.

    Настройка раскраски площадных объектов слоя подложки

    Рисунок 317. Настройка раскраски площадных объектов слоя подложки

  • Раскраска участков позволяет выбрать цвета линейных объектов при выполнении коммутационных задач.

    Раскраска отключенных/изолированных участков сети

    Рисунок 318. Раскраска отключенных/изолированных участков сети

  • Раскраска запорных позволяет выбрать символ для отображения отключающих и изолирующих устройств.

    Раскраска отключенных/изолированных задвижек

    Рисунок 319. Раскраска отключенных/изолированных задвижек

HASP

В данной вкладке производится настройка опроса сетевого ключа HASP, функция включается/выключается установкой/снятием флажка Производить опрос сетевого ключа.

[Примечание] Примечание

Флажок обязательно должен быть установлен при использовании сетевого ключа, в противном случае расчет производиться не будет. При использовании локального ключа, данный флажок обязательно должен быть снят.

Вкладка «HASP» диалога «Настройки»

Рисунок 320. Вкладка «HASP» диалога «Настройки»


Работа со списком объектов

В список объектов следует добавлять элементы тепловой сети из активного слоя карты. Список объектов можно сохранять в виде конфигурации. Конфигурация — список переключаемых объектов сети и соответствующих переключений. Конфигурацию можно сохранить и загрузить из слоя.

Добавление и удаление объектов в списке переключаемых объектов:

  1. В режиме Выделить [image] выберите на карте запорное устройство (участок), для которого будет производиться отключение (слой при этом должен быть активным, в противном случае требуется удерживать при выделении объекта Ctrl+Shift).

  2. Нажмите кнопку [image] . Объект будет добавлен в список.

    Для удаления объекта из списка выделите соответствующую строку и нажмите кнопку [image] .

  3. Напротив объекта в столбце Действие выберите вид переключения.

Для сохранения конфигурации (списка выбранных объектов) следует:

  1. Введите пользовательское название конфигурации в соответствующем поле.

  2. Нажмите кнопку Сохранить.

Загрузка конфигурации:

  1. В строке Конфигурация нажмите ˅ и выберите необходимую.

  2. Нажмите кнопку Открыть. В список объектов загрузятся данные конфигурации.

[Подсказка] Подсказка

Для удаления конфигурации служит кнопка Удалить.

Действия в списке переключаемых объектов

Рисунок 321. Действия в списке переключаемых объектов

При передвижении по списку, на карте автоматически выделяется соответствующий объект. Если объект не попадает в видимую область карты, то вид устанавливается таким образом, чтобы объект оказался в центре карты.

При выбранной вкладке Анализ переключений, с помощью кнопок [image] и [image] вы можете просмотреть и распечатать отчет по списку объектов. Поля для подготовки отчета берутся из настроек соответствующего типа объекта сети (Подробнее о настройке анализа переключений «Анализ переключений»).

Отчет по списку отключаемых объектов

Рисунок 322. Отчет по списку отключаемых объектов


Просмотр результатов расчета

После анализа переключений (или поиска в слое подложке) на экране отобразится окно с результатами расчета, показанное на Рисунок 323, «Окно результатов расчета». Вкладки окна содержат таблицы попавших под отключение объектов сети (если указано в настройках) и итоговые значения результатов расчета.

Окно результатов расчета

Рисунок 323. Окно результатов расчета

Навигация

Окно Просмотр результата содержит табличные данные результатов выполнения коммутационных задач: Итоговые значение, а также таблицы попавших под отключения объектов. Для того, чтобы сделать активной нужную таблицу щелчком левой кнопкой мыши выберите соответствующую вкладку, например, Потребитель, как показано на Рисунок 324, «Поиск выключенного объекта на карте».

Поиск выключенного объекта на карте

Рисунок 324. Поиск выключенного объекта на карте

При выделении записи в таблице, на карте автоматически выделяется соответствующий объект. Если объект не попадает в видимую область карты, то вид устанавливается таким образом, чтобы объект оказался в центре карты.

Печать отчета

Для создания отчета по табличным данным результатов расчета:

  1. Перейдите на нужную вкладку. (Потребитель, Итоговые значения и т.д.);

  2. Нажмите кнопку [image] . Появится диалог создания отчета. (смотрите Рисунок 325, «Диалог создания отчета»).

    Диалог создания отчета

    Рисунок 325. Диалог создания отчета

  3. Для предварительного просмотра отчета нажмите кнопку Просмотр.Для печати отчета нажмите кнопку Печать.

Экспорт в MS Excel

Для экспорта в электронную таблицу MS Excel табличных данных результатов расчета:

  1. Нажмите кнопку [image] . Появится диалог экспорта в MS Excel. (смотрите Рисунок 326, «Диалог экспорта в Excel»).

    Диалог экспорта в Excel

    Рисунок 326. Диалог экспорта в Excel

  2. В строке Путь к книге Excel нажмите кнопку Обзор и укажите путь и имя сохраняемого файла. В поле Имя листа введите имя листа, в который будут сохранены данные;

  3. Для предварительного просмотра отчета нажмите кнопку Просмотр;

  4. Нажмите кнопку Сохранить.

Экспорт в HTML

Для экспорта в HTML страницу табличных данных результатов расчета:

  1. Нажмите кнопку [image] . Появится диалог экспорта в HTML. (смотрите Рисунок 327, «Диалог экспорта в HTML»).

    Диалог экспорта в HTML

    Рисунок 327. Диалог экспорта в HTML

  2. В строке Имя файла нажмите кнопку Обзор и укажите путь и имя создаваемого HTML файла;

  3. Для предварительного просмотра отчета нажмите кнопку Просмотр;

  4. Нажмите кнопку Сохранить.


Топологические задачи

ZuluGIS поддерживает линейно-узловую топологию, что позволяет моделировать инженерные и другие сети (дорожная, электрическая и прочие). Топологическая сетевая модель представляет собой граф сети, узлами которого являются точечные (символьные) объекты: колодцы, источники, задвижки, рубильники, перекрестки, потребители и прочие. Рёбрами графа являются линейные объекты — кабели, трубопроводы, участки дорожной сети и так далее.

Используя модель сети можно решать ряд топологических задач:

  • Поиск связанных объектов.

  • Поиск по и против направления.

  • Поиск пути.

  • Поиск группы путей.

  • Поиск колец.

Топологические задачи также позволяют:

  • Выделить объекты сети удобный способом, с помощью "флажков".

  • Построить путь для пьезометрического графика (графика падения давления).

  • Выделить маршрут для экспорта продольного профиля инженерной сети в AutoCAD DXF (ZuluDrain, ZuluHydro, ZuluGIS).

  • В ZuluHydro для расчёта гидравлического удара указать путь для наблюдения.

С помощью кнопки Поиск пути [image] пользователь отмечает узловые (символьные) объекты на сети - "устанавливает флажки". Далее решается топологическая задача: поиск пути, связанности, колец и прочие. В результате решения топологической задачи, объекты на карте будут выделены красным цветом. Полученные результаты — объекты сети, можно выделить (добавить в уже существующую группу или исключить).

В том случае, если между объектами существует разрыв, то путь не будет найден и отобразится соответствующее сообщение.

Также можно указать участки, по которым не будет проходить маршрут. Для этого, удерживая клавишу Ctrl, щелкните левой кнопкой мыши по тем участкам, по которым не будет проходить маршрут, они отметятся красным крестиком.

[Подсказка] Подсказка

Цвет и стиль выделения результатов топологического анализа можно изменить в меню Сервис|Параметры|Карта. Подробнее смотрите раздел https://www.politerm.com/zuludoc/index.html#ui_customize_param_map.html.

Возможно быстро получить список отключающих (изолирующих) устройств, для выделенного объекта сети.

Для анализа изменений вследствие отключения задвижек или участков сети предназначен продукт Коммутационные задачи.


Поиск связанных и не связанных

В системе имеется возможность у сети, которая построена по типу графа (например инженерная или дорожная сеть) проверить связанность элементов для указанных узлов. Узлы указываются путем расстановки флагов.

Что бы найти связанные или несвязанные элементы сети надо:

  1. Сделать активным слой, для которого будут искаться связанные или несвязанные элементы сети.

  2. Выберите режим установки флагов, нажав кнопку Поиск пути [image] .

  3. Щелкнуть мышью по любому узлу (в данной точке установится красный флажок).

  4. В любом месте карты щелкнуть правой кнопкой мыши, в появившемся контекстном окне выбирать пункт Найти связанные или выбрать пункт главного меню Карта|Топология|Найти связанные.

    [Подсказка] Подсказка

    При выборе пункта Найти несвязанные будут выделены те объекты, которые не связаны с указанным флагом объектом.

Поиск против и по направлению

При поиске связанных объектов можно искать по направлению (по стрелкам) или против: используя пункты Найти связанные по направлению или Найти связанные против направления. При выборе поиск будет осуществляться по направлению участков (по стрелкам) или соответственно против.

[Подсказка] Подсказка

Следует учитывать, что направление участка определяется при его вводе, то есть направление участка будет от начальной точки ввода к конечной точке.

Контроль ошибок при вводе сети

Для проверки правильности нанесения схемы тепловой сети необходимо произвести проверку ее связности, для определения все ли узлы и участки связаны между собой. Проверку можно производить как для полностью нанесенной сети, так и для готовых ее частей.

Для проверки сети на связанность:

  1. Сделать активным слой тепловой сети.

  2. На панели навигации нажмите кнопку Поиск пути [image] .

  3. Левой кнопкой мыши установить флажок на любом объекте тепловой сети (кроме участков).

  4. Нажмите правую кнопку мыши и в появившемся меню (Рисунок 130, «Поиск связанных объектов») выберите пункт Найти связанные. Все найденные объекты сети, в соответствии с выбранным пунктом меню поиска, окрасятся в красный цвет.

  5. Для отмены результатов поиска нажмите кнопку Отмена пути [image] .

Поиск связанных объектов

Рисунок 328. Поиск связанных объектов

[Подсказка] Подсказка

Можно найти все связанные объекты сети по направлению от узла, на котором был установлен флажок, или против направления, для этого в меню выберите пункт Найти связанные по направлению или Найти связанные против направления. Следует учитывать, что направление участка определяется при его вводе, то есть направление участка будет от начальной точки ввода к конечной точке. Также можно найти несвязанные объекты (пункт Найти несвязанные).


Поиск пути

Построение пути может использоваться для решения следующих задач:

  1. Выделение объектов.

  2. Построения пути для пьезометрического графика (графика падения давления).

  3. Построение маршрута для экспорта продольного профиля инженерной сети в AutoCad DXF (ZuluDrain, ZuluHydro, ZuluGaz).

  4. В ZuluHydro для расчёта гидравлического удара указывается путь для наблюдения.

При построении пути соединяются начальный и конечный узлы. Возможно указание промежуточных последовательных точек. Если путей от одного узла до другого может быть несколько, то по умолчанию путь выбирается самый короткий, в том случае если нужен другой путь, то надо указать промежуточные узлы.

Для построения пути:

  1. Нажмите на панели навигации кнопку Поиск пути [image] .

  2. Подведите курсор мыши к начальному символьному объекту и нажмите левую кнопку мыши, после чего на выбранном объекте будет установлен красный флажок (Рисунок 329, «Построение пути»a).

  3. Щелчком левой кнопкой мыши поставьте флажок на конечном объекте. При существовании нескольких маршрутов до конечного узла (в кольцевых сетях) установите флажки на промежуточных узлах сети. (Рисунок 329, «Построение пути»b).

    [Подсказка] Подсказка

    Также можно указать участки, по которым не будет проходить маршрут. Для этого, удерживая клавишу Ctrl, щелкните левой кнопкой мыши по тем участкам, по которым не будет проходить маршрут, они отметятся красным крестиком.

  4. Подведите курсор к конечному узлу и установите флажок нажатием левой кнопки мыши.

  5. Сделайте двойной щелчок левой кнопкой мыши или щелкните правой кнопкой мыши и выберите Найти путь (Карта|Топология|Найти путь).

    Путь выделится красным цветом (Рисунок 329, «Построение пути» c);

    Рисунок 329. Построение пути


Поиск группы путей

Система позволяет построить группу путей - несколько путей между парами флагов (это позволяет далее выделить объекты, лежащих на пути).

Флаги устанавливаются парами, а поиск группы происходит с нажатой клавишей Alt. При поиске флаги соединяются по самому короткому пути парами: первый флаг со вторым, 3 с 4 и так далее.

Для поиска группы путей:

  1. Сделайте активным слой, содержащий сеть.

  2. Выберите режим установки флагов, нажав кнопку [image] .

  3. Щелкните левой кнопкой мыши по символьному объекту, на нём установится флажок.

  4. Аналогичным образом установить флажок на следующих объектах.

    [Примечание] Примечание

    Флажки следует добавлять парами (начальный и конечный).

  5. Удерживая клавишу Alt сделайте двойной щелчок в произвольной области карты.

    ИЛИ

    В любом месте карты щелкните правой кнопкой мыши и в появившемся контекстном меню выберите пункт Найти группу путей.

    [Подсказка] Подсказка

    Для автоматического добавления результатов в группу, в контекстном меню отметьте соответствующий пункт Добавлять в группу автоматически.

Поиск группы путей

Рисунок 330. Поиск группы путей


Поиск колец

Данная функция позволяет найти кольца в сети. Кольца будут найдены для областей сети, связанных с узлами, отмеченными флагами. Для поиска колец в сети:

  1. Сделайте активным слой, содержащий сеть.

  2. Выберите режим установки флагов, нажав кнопку [image] .

  3. Левой кнопкой мыши щелкните по символьному объекту слоя, на нем установится флажок.

    Пример нахождения колец в сети

    Рисунок 331. Пример нахождения колец в сети

  4. В любом месте карты щелкните правой кнопкой мыши. В появившемся контекстном меню выберите пункт Найти кольца или выберите пункт главного меню Карта|Топология|Найти кольца.

  5. В результате все найденные кольца выделятся красным цветом.

    [Подсказка] Подсказка

    В нижней части окно отобразится количество найденных колец.


Поиск участков без узлов

Используя данную функцию возможно найти участки сети, которые как бы "повисли", т.е. не имеют в начале или конце узлового объекта. Такие участки могут появиться либо после экспорта данных и дальнейшего преобразования их в сеть, либо при неправильном редактировании сети.

Для поиска участков без узлов:

  1. Сделайте активным слой, в котором будет производится поиск.

  2. Выберите режим установки флагов, нажав кнопку [image] .

  3. Левой кнопкой мыши щелкните по символьному объекту сети, на нем установится флажок.

  4. В любом месте карты сделайте щелчок правой кнопкой мыши, в появившемся контекстном меню выберите пункт Найти участки без узлов.

    Нахождение участков без узлов

    Рисунок 332. Нахождение участков без узлов

В результате все найденные участки без узлов выделятся цветом.

[Примечание] Примечание

Полученные результаты - объекты сети, можно выделить или добавить/исключить из уже существующей группы.

Отмену флагов и результата поиска можно произвести нажав кнопку [image] .


Работа с флагами и результатом

Флажки устанавливаются на объекты активного слоя. Для перехода в режим установки флажков нажмите па панели инструментов кнопку Поиск пути [image] .

В режиме установки флагов щелчок правой кнопкой мыши открывает контекстное меню:

  • Для установки флажка щелкните левой кнопкой мыши по символьному объекту слоя.

  • Для удаления всех флажков нажмите правую кнопку мыши, и в контекстном окне выберите пункт Отменить флаги (или выберите пункт меню Карта|Топология|Отменить флаги.)

  • Для удаления флагов и результата (построенного пути) нажмите кнопку [image] на панели инструментов.

  • Чтобы удалить последний поставленный флаг, нажмите правую кнопку мыши, и в контекстном меню выберите пункт Отменить последний флаг (или выберите пункт главного меню Карта|Топология|Отменить последний флаг.)

  • Для удаления результата поиска нажмите правую кнопку мыши и выберите пункт Отменить результат. (Карта|Топология|Отменить результат).

Работа с результатом топологических задач

В результате решения топологических задачи, объекты выделяются на экране. Полученные результаты — объекты сети, можно выделить (добавить в уже существующую группу или исключить).

Чтобы добавить\создать группу, нажмите правую кнопку мыши, и в контекстном меню выберите соответствующий пункт Создать группу или Добавить в группу.

Возможно автоматическое добавление объектов в группу или создание группы. Для этого следует в режиме Поиск пути [image] щелкнуть правой кнопкой мыши и отметить соответствующий пункт Создавать группу автоматически (Добавлять в группу автоматически).

[Примечание] Примечание

При создании группы старое выделение снимается.


Поиск отключающих и изолирующих устройств

Возможно быстро получить список отключающих (изолирующих) устройств, для выделенного объекта сети.

Отключающими устройствами считаются те объекты сети, для которых в структуре слоя графический тип объекта инженерной сети установлен как «отсекающее устройство». Система будет искать устройства, изолирующие объект от источника.

Для анализа изменений вследствие отключения задвижек или участков сети предназначен продукт Коммутационные задачи.

Для поиска изолирующих устройств надо:

  1. Сделать слой, содержащий инженерную сеть активным.

  2. Выделить [image] на карте объект, который необходимо отключить.

  3. Выбрать пункт главного меню Задачи|Найти отключающие устройства

    или

    удерживая нажатой клавишу Ctrl нажать кнопку [image] на панели инструментов.

    [Подсказка] Подсказка

    Для поиска отключающих устройств нажать кнопку [image] , удерживая нажатой клавишу Ctrl.

В результате в окне Сообщения на вкладке Арматура появится список всех объектов, которые отключают выбранный объект. Если окно сообщений не появилось автоматически, тогда нажмите кнопку [image] , выберите вкладку Арматура или выберите пункт меню Окно|Сообщения, вкладка Арматура.

[Примечание] Примечание

Для того, чтобы убрать закладку Арматура, установите курсор на команду <Выход> и нажмите Enter или сделайте двойной щелчок мыши на этой команде. Для закрытия окна Сообщения нажмите кнопку [image] или выберите пункт меню Окно|Сообщения.


Пьезометрический график

Одним из основных инструментов анализа результатов расчетов для тепловых сетей является пьезометрический график. Этот график изображает линии изменения давления в узлах сети по выбранному маршруту, например, от источника до одного из потребителей.

Пьезометрический график строится по указанному пути. Путь указывается автоматически, достаточно определить его начальный и конечный узлы. Если путей от одного узла до другого может быть несколько, то по умолчанию путь выбирается самый короткий, в том случае если нужен другой путь, то надо указать промежуточные узлы.

Быстрая настройка пьезометрического графика

Наиболее часто используемые настройки пьезометрического графика можно задать с помощью контекстного меню, открывающегося щелчком правой кнопки мыши в области окна График.

Быстрая настройка графика с помощью контекстного меню позволяет:

  1. Выделить пьезографик или табличную часть.

  2. Изменить внешний вид пьезографика.

  3. Настроить масштаб пьезографика.

  4. Настроить кривые пьезографика и ячейки таблицы.

  5. Изменить свойства пьезографика. Подробные настройки свойств графика смотрите в разделе«Создание нового шаблона пьезометрического графика».

Быстрые настройки графика

Рисунок 345. Быстрые настройки графика

Выделение пьезографика

Выделить всю область пьезографика можно с помощью пункта Выделить все контекстного меню. Выделение может понадобиться для дальнейшего копирования и вставки пьезографика в какую либо программу, например в Microsoft Word™ или Microsoft Excel™ (смотрите раздел «Сохранение пьезометрического графика в Ms Word и Excel»).

Возможно выделить табличную часть дальнейшего копирования.

Изменение внешнего вида пьезографика

При выборе пункта Вид контекстного меню откроется дополнительное меню со следующими опциями:

  1. Затенять при наложении - при совмещении нескольких пьезометрических графиков можно выбрать будет ли построенный ранее график затеняться или нет (Совмещение пьезометрических графиков );

  2. Таблица - с помощью данной опции можно включать и выключать отображение табличной (или шкальной) области графика;

  3. Скрывать ячейки- с помощью данной опции можно скрыть частично видимые ячейки таблицы (в случае их наложения друг на друга).

  4. Показать/убрать колонки... - позволяет вручную скрывать колонки с данными из таблицы и графика. При выборе открывается окно со списком элементов графика (объектов, через которые построен путь для графика). Чтобы скрыть элемент на графике, нужно снять отметку напротив него.

    [Примечание] Примечание

    В настройках графика сохраняются идентификаторы скрытых объектов и в дальнейшем они не отображаются при построении новых графиков.

    Настройка отображаемых объектов графика

    Рисунок 346. Настройка отображаемых объектов графика

    Если объект скрыт с графика, то для его отображения следует установить галочку напротив его названия.

Изменение масштаба пьезографика

При выборе пункта Масштаб контекстного меню откроется дополнительное окно настройки масштаба графика, в котором можно определить:

Масштаб для оси X:

  1. без масштаба (равномерные отсчеты) — стандартный вид графика с равномерными отступами между точками графика.

  2. без масштаба (компактно) — компактный вид графика, ширина колонки подбирается по текстовому содержимому.

  3. подбирать масштаб автоматически — программа автоматические подберёт подходящее значение масштаба (по отношению к длинам участков). Также возможно задать вручную используя следующий пункт;

  4. соблюдать масштаб, заданный пользователем, например 1:200, 1:400 (в окошке справа необходимо указать этот масштаб).

Масштаб для оси Y:

  1. подбирать автоматически

  2. соблюдать заданный пользовательский масштаб.

Для включения или отключения отображения нулевой геодезической отметки на графике. Для ее отключения надо снять флажок Всегда включать ноль в диапазон шкалы, для включения нуля наоборот установить флажок. Данная функция удобна при больших значениях геодезических отметок;

Настройка кривых пьезографика

При выборе опции Кривые откроется дополнительное окно со списком всех кривых графика:

Список кривых пьезометрического графика

Рисунок 347. Список кривых пьезометрического графика

Для того чтобы скрыть или отобразить ранее скрытую кривую надо сделать щелчок левой кнопкой мыши слева от названия кривой на значке «глаза».

Двойной щелчок левой кнопкой мыши на названии кривой откроет диалоговое окно настройки кривой («Создание нового шаблона пьезометрического графика»).


Знакомство с окном пьезографика

Перед запуском расчета познакомимся с окном пьезографика (смотрите Рисунок 333, «Знакомство с окном пьезографика»).

Знакомство с окном пьезографика

Рисунок 333. Знакомство с окном пьезографика

  1. Панель инструментов пьезометрического графика.

  2. Область графика.

  3. Обозначение объекта тепловой сети на графике.

  4. Ячейка с наименованием объекта указанным выше на графике.

  5. Область табличных данных связанных с объектами.

[Подсказка] Подсказка

Воспользуйтесь быстрой настройкой графика, чтобы настроить его масштаб, внешний вид и какие объекты отображаются на графике.

Условные обозначения по-умолчанию:

  • линия давления в подающем трубопроводе красным цветом;

  • линия давления вскипания оранжевым цветом.

  • линия статического напора голубым пунктиром;

  • линия давления в обратном трубопроводе синим цветом;

  • линия, обозначающая геодезическую отметку оси (верха) трубопровода .


Построение пьезометрического графика

Для того чтобы построить пьезометрический график:

  1. Нажмите на панели навигации кнопку Поиск пути [image] ;

  2. Подведите курсор мыши к начальному объекту (например, к насосу) и нажмите левую кнопку мыши, после чего на выбранном объекте будет установлен красный флажок (смотрите Рисунок 334, «Построение пьезометрического графика»a);

  3. Щелчком левой кнопкой мыши поставьте флажок на конечном объекте (например, проблемном потребителе). При существовании нескольких маршрутов до конечного узла (в кольцевых сетях) установите флажки на промежуточных узлах сети (смотрите Рисунок 334, «Построение пьезометрического графика»b). Также можно указать участки, по которым не будет проходить маршрут. Для этого, удерживая клавишу Ctrl, щелкните левой кнопкой мыши по тем участкам, по которым не будет проходить маршрут, они отметятся красным крестиком;

  4. Подведите курсор к конечному узлу и установите флажок двойным нажатием левой кнопки мыши, в результате на конечном узле будет установлен флажок, а выбранный маршрут для построения графика высветится красным цветом (смотрите Рисунок 334, «Построение пьезометрического графика» c);

    Построение пьезометрического графика

    Рисунок 334. Построение пьезометрического графика

  5. Нажмите кнопку Пьезометрический график [image] для построения графика и открытия окна пьезометрического графика (смотрите Рисунок 335, «Окно пьезометрического графика»).

Окно пьезометрического графика

Рисунок 335. Окно пьезометрического графика

На пьезометрическом графике отображаются:

  • линия давления в подающем трубопроводе красным цветом;

  • линия давления в обратном трубопроводе синим цветом;

  • линия поверхности земли пунктиром;

  • линия статического напора голубым пунктиром;

  • линия давления вскипания оранжевым цветом.

Пример пьезометрического графика

Рисунок 336. Пример пьезометрического графика


Панель инструментов пьезометрического графика

  • - кнопка обновления или добавления графика. Для выбора нажмите [image] и в открывшемся меню выберите требуемый пункт:

    • Обновить для перестроения графика после изменения пути или после изменения параметров;

    • Добавить для добавления нового графика к существующему, при этом первый график будет отображаться затененным цветом.

  • - кнопка разворота пьезометрического графика. Меняются местами начало и конец пути графика;

  • - изменение размера графика. Для выбора размера нажать [image] и выбрать желаемый размер в процентах от исходного;

  • - кнопка выбора принтера и запуска печати пьезометрического графика;

  • - кнопка предварительного просмотра страницы распечатываемого пьезометрического графика;

  • - кнопка редактирования макета страницы, изменение ориентации листа, изменения размера полей страницы;

  • - кнопка изменения или создания шаблона графика;

  • - окно выбора шаблона пьезометрического графика, для выбора нажмите [image] и в открывшемся меню выберите требуемый шаблон, по умолчанию используется стандартный;

  • - кнопка сохранения нового шаблона пьезометрического графика;

  • - кнопка удаления шаблона пьезометрического графика. Маршрут строится автоматически, достаточно указать его начальный и конечный узлы. Если путей от одного узла до другого может быть несколько, то достаточно указать ряд промежуточных узлов.


Сохранение пьезометрического графика

Для того чтобы определенный пьезометрический график всегда можно было открыть и просмотреть, график можно сохранить в файл.

[Подсказка] Подсказка

Также вы можете скопировать график как картинку или сохранить в виде отдельного файла ZuluGIS.

Для сохранения графика:

  1. После построения пьезометрического графика выберите в диалоговом окне График меню Файл|Сохранить (для сохранения копии графика Файл|Сохранить как );

  2. В появившемся диалоговом окне укажите путь и в строке Имя файла задать имя для сохраняемого графика;

  3. Нажмите кнопку Сохранить.

Для открытия ранее сохраненного графика:

  1. В диалоговом окне График выберите пункт меню Файл|Открыть;

  2. В появившемся окне укажите файл для открытия и нажмите кнопку Открыть.

К сохраняемому графику можно добавить комментарий или примечание, для этого:

  1. В диалоговом окне График выберите пункт меню Файл|Варианты;

  2. В появившемся окне Варианты графика нажмите кнопку Добавить, после чего появится окно, в котором будет предложено внести комментарий к графику;

  3. Введите комментарии, нажмите кнопку ОК;

  4. Нажмите кнопку Закрыть для окончания ввода комментариев.

После добавления комментариев пьезографик обязательно надо сохранить.

Рисунок 337. Варианты графика


Сохранение пьезометрического графика в Ms Word и Excel

[Подсказка] Подсказка

Также вы можете скопировать график как картинку или сохранить в виде отдельного файла ZuluGIS.

Для сохранения пьезометрического графика в Microsoft Word™ или Excel™:

  1. Чтобы скопировать весь пьезографик, в любом месте пьезометрического графика нажмите правую клавишу мыши, после чего в открывшемся контекстном меню выберите пункт Выделить все (смотрите Рисунок 338, «Выделение всего пьезометрического графика»). В результате весь график выделится рамкой.

    Выделение всего пьезометрического графика

    Рисунок 338. Выделение всего пьезометрического графика

    Если нужно копировать только шкальную часть пьезометрического графика то для этого выделите область таблицы графика, которую необходимо перенести, нажав на левую клавишу мыши и удерживая ее растяните область копирования до необходимых размеров, (смотрите Рисунок 339, «Выделение таблицы под графиком»).

    Выделение таблицы под графиком

    Рисунок 339. Выделение таблицы под графиком

  2. При копировании всего пьезографика нажмите правую кнопку мыши в любом месте графика, а при копировании только шкальной части щелкните правой кнопкой в выделенной области и в появившемся контекстном меню выберите пункт Копировать;

  3. Для того чтобы вставить скопированный график откройте программу, например Word или Excel, установите курсор в необходимое место документа, нажмите правую кнопку мыши и в открывшемся контекстном меню выберите пункт Вставить.


Экспорт пьезометрического графика

Пьезометрический график можно экспортировать в следующие графические форматы:

  • BMP (*.bmp);

  • Enhanced Metafile (*.emf) - данный формат позволяет изменить только размеры документа.

  • JPEG (*.jpg, *.jpeg)

  • PNG (*.png)

При экспорте в BMP, JPEG и PNG дополнительно указываются Размеры документа:

  • ширина (мм);

  • высота (мм);

  • разрешение (dpi).

[Примечание] Примечание

При экспорте в BMP можно изменить Формат экспортируемого файла: монохромный рисунок, 256-цветный рисунок или 24-разрядный рисунок.

Параметры экспорта графика

Рисунок 340. Параметры экспорта графика

[Подсказка] Подсказка

Также вы можете скопировать график как картинку или сохранить в виде отдельного файла ZuluGIS.

Чтобы экспортировать пьезографик:

  1. Постройте график или откройте сохраненный ранее.

  2. В окне График выберите пункт главного меню Файл|Экспорт...:

    Рисунок 341. Меню Файл|Экспорт

  3. В появившемся диалоговом окне в строке Тип файла выберите тип для сохраняемого файла:

    Выбор типа сохраняемого файла

    Рисунок 342. Выбор типа сохраняемого файла

  4. В строке Имя файла задайте имя и путь для нового файла.

  5. Нажмите кнопку Сохранить.

  6. Нажмите кнопку ОК.

    В указанной директории сохранится графический файл с графиком.


Копирование пьезографика в виде картинки

Вы можете скопировать пьезометрический график в виде картинки в буфер обмена. График копируется в масштабе и с указанными настройками копирования изображения.

Чтобы скопировать график вызовите контекстное меню, щелкнув правой кнопкой мыши и выберите пункт Копировать изображение (Рисунок 343, «Копирование пьезографика в виде изображения»).

[Примечание] Примечание

Если включено отображение таблицы на графике, то график копируется вместе с таблицей (отображение таблицы можно отключить - в контекстном меню графика выбрать Таблица|Отображать).

Настройки копирования изображения

Перед копированием вы можете настроить разрешение изображения в dpi, для этого вызовите контекстное меню, щелкнув правой кнопкой мыши и выберите пункт Настройки копирования изображения.... В открывшемся окне выберите один из вариантов:

  • 72 dpi

  • 150 dpi

  • 300 dpi

Копирование пьезографика в виде изображения

Рисунок 343. Копирование пьезографика в виде изображения


Совмещение пьезометрических графиков

Пьезометрические графики можно совмещать (накладывать друг на друга), для этого:

  1. Постройте первый пьезографик («Построение пьезометрического графика») или откройте ранее сохраненный график (смотрите раздел «Сохранение пьезометрического графика»);

  2. Отметьте новый путь для построения второго графика или используйте оставшийся;

  3. В окне График нажать на [image] кнопки [image] и в открывшемся меню выбрать пункт Добавить. После чего новый график будет наложен на предыдущий. При этом первый график будет прорисован более тусклым цветом, а второй график более ярким. (смотрите Рисунок 344, «Совмещение пьезометрических графиков»).

    Совмещение пьезометрических графиков

    Рисунок 344. Совмещение пьезометрических графиков


Создание нового шаблона пьезометрического графика

По умолчанию пьезографик строится по стандартному шаблону, со стандартными настройками, но в системе имеется возможность создать новый шаблон с необходимыми параметрами.

Для создания нового шаблона:

  1. Установите курсор в окне выбора шаблона графика и задайте новое имя шаблона [image] . Нажмите кнопку [image] для сохранения нового шаблона;

  2. Нажмите кнопку редактора шаблона [image] и выберите слой редактируемого пьезометрического графика (смотрите Рисунок 348, «Окно выбора слоя»).

    Окно выбора слоя

    Рисунок 348. Окно выбора слоя

  3. После выбора слоя нажмите ОК.

    [Примечание] Примечание

    По умолчанию указывается тот слой, который является активным в загруженной карте.

После нажатия ОК появится следующее окно:

Конструктор пьезометрического графика

Рисунок 349. Конструктор пьезометрического графика

В левой части диалогового окна располагается дерево настроек, которое состоит из трех разделов:

  1. График;

  2. Кривые;

  3. Таблица.


Раздел График

Установив курсор на заголовок График можно настроить масштабирование графика: масштабировать вручную, автоматически по оси X и Y или вообще не придерживаться масштаба, а использовать равномерные отсчеты. При масштабировании графика выбирается способ определения длины участка- по масштабу с карты или по значению, записанному в поле базы данных по участкам сети. Ниже показан пример графика использующего автоматический подбор масштаба по оси X и Y.

Пример автоматического масштаба графика

Рисунок 350. Пример автоматического масштаба графика

При желании задать масштаб графика вручную необходимо установить маркер напротив строки Соблюдать масштаб и в поле справа ввести с клавиатуры требуемый масштаб, после чего нажать кнопку Применить.

Установив курсор на подзаголовок Фон и сетка, можно задать параметры отображения фона и сетки графика.

Настройка фона и сетки

Рисунок 351. Настройка фона и сетки

Установив курсор мыши на подзаголовок Ось X или Ось Y можно изменить параметры отображения осей X и Y, такие как: стиль линии отображающей ось, количество и внешний вид делений оси, внешний вид заголовка шкалы.

Настройка оси Y

Рисунок 352. Настройка оси Y


Шкала

Для оси Y можно провести дополнительные настройки шкалы. Для этого следует в окне Ось Y в правой нижней части окна сделать двойной щелчок левой кнопкой мыши по шкале Напор, м (основная). Откроется окно настроек шкалы.

Настройка шкалы пьезографика

Рисунок 353. Настройка шкалы пьезографика

Окно настроек шкалы имеет следующие вкладки:

  • Вид – в этой вкладке настраивается внешний вид шкалы (цвет линии, толщина, деления шкалы), а также задается заголовок шкалы;

  • Интервал – позволяет настроить интервал значений (максимальное, минимальное значение, цена промежуточных делений), а также выбрать размерность шкалы.

    Интервал значений по оси Х нельзя изменить при выбранном режиме без масштаба (равномерные отсчеты).При выборе подзаголовка Интервал для оси Y в разделе Дополнительно можно включить\отключить функцию Всегда отображать ноль в диапазоне шкалы. При убранном флажке ноль отображаться не будет, при этом минимальное значение шкалы Y будет подобрано автоматически. Данная функция удобна при больших значениях геодезических отметок;

  • Шрифт подписей – в этой вкладке настраивается внешний вид подписей шкалы (шрифт, начертание, размер, цвет);

  • Шрифт заголовка – в этой вкладке настраивается внешний вид заголовка шкалы (шрифт, начертание, размер, цвет).


Раздел Кривые

При установке курсора на заголовок Кривые можно выбрать состав отображаемых кривых на пьезометрическом графике. При желании скрыть какую либо кривую необходимо убрать флажок слева от наименования требуемой кривой.

Настройка кривых пьезометрического графика

Рисунок 354. Настройка кривых пьезометрического графика

При установке курсора на подзаголовок с наименованием кривой, например Напор в подающем трубопроводе, можно отредактировать вид, название кривой и выбрать шкалу к которой привязана данная кривая.

Рисунок 355. Настройка кривой

При установке курсора на подзаголовок Объекты можно выбрать объекты тепловой сети, для которых будут отображаться точки кривой.

Рисунок 356. Подраздел «Объекты»

При установке курсора на подзаголовок Стиль имеется возможность определить внешний вид выбранной кривой. Можно настроить цвет, толщину кривой, а также отображение узлов кривой.

Подраздел «Стиль кривой»

Рисунок 357. Подраздел «Стиль кривой»


Отображение узлов

Для отображения узлов на пьезографике необходимо установить флажок Отображать узлы. Можно указать форму узла (выбрать в выпадающем окошке форма ), и в окошке размер задать размеры выбранного символа.

Включение отображения узлов на кривой

Рисунок 358. Включение отображения узлов на кривой


Штриховка

В разделе Штриховка можно указать область и внешний вид штриховки, для этого выбрать тип штриховки:

  • нет;

  • до оси Х;

  • до другой кривой;

  • на заданную ширину.

При выборе типа на заданную ширину ниже необходимо указать в миллиметрах ширину штриховки, а при выборе типа до другой кривой необходимо указать кривую, до которой будет осуществляться штриховка. В окошке цвет можно выбрать- цвет штриховки, в окошке стиль- стиль отображения штриховки.

Рисунок 359. Настройка штриховки

Ниже на рисунке можно увидеть результат штриховки от кривой Напор в подающем трубопроводе до кривой Напор в обратном трубопроводе. А также штриховка от кривой Геодезическая отметка до кривой X.

Пример графика со штриховкой

Рисунок 360. Пример графика со штриховкой


Надписи на пьезометрическом графике

При установке курсора на подзаголовок Надписи можно включить и настроить отображение надписей на пьезометрическом графике. В строке вариант выбирается тип надписи:

  • нет надписей;

  • простые бирки;

  • бирки с тенью.

В строке цвет фона и цвет рамки выбирается цвет фона и рамки надписи. В окне наклон выбирается ориентация надписи относительно точки на графике, то есть указывается на сколько градусов необходимо повернуть надпись. Значение вводится либо с клавиатуры либо задается с помощью левой кнопки мыши путем перемещения красной точки на шкале. Опция Округлять значения позволяет округлять выводимые значения до указанных знаков после запятой.

Настройка подписей кривой

Рисунок 361. Настройка подписей кривой

На рисунке, приведенном ниже можно увидеть результат включения режима отображения надписей на графике. На график были вынесены значения напора в подающем трубопроводе в узловых точках сети.

Пример графика с надписями

Рисунок 362. Пример графика с надписями

Установив курсор на подзаголовок Шрифт можно настроить параметры шрифта выводимых на график надписей.

Настройка шрифта надписей

Рисунок 363. Настройка шрифта надписей


Раздел таблица

При установке курсора на заголовок Таблица можно настроить отображаемые значения в табличной части пьезометрического графика. При желании скрыть какое-либо значение необходимо убрать галочку слева от наименования требуемого значения.

Настройка табличных данных графика

Рисунок 364. Настройка табличных данных графика

При установке курсора на подзаголовок с наименованием кривой, например Наименование узла, можно отредактировать вид (видимая или невидимая) и название значений в табличной части графика.

Настройка Таблицы. Вкладка «Общие»

Рисунок 365. Настройка Таблицы. Вкладка «Общие»

При установке курсора на подзаголовок Объекты можно выбрать объекты сети, для которых будут отображаться значения полей баз данных в шкальной части графика.

Настройка Таблицы. Вкладка «Объекты».

Рисунок 366. Настройка Таблицы. Вкладка «Объекты».

Установив курсор на подзаголовок Стиль можно настроить ориентацию значений в ячейках, количество знаков после запятой для значений, выводимых в таблицу значений. А также задать цвет фона для строки, содержащей определенные значения.

Настройка Таблицы. Вкладка «Стиль»

Рисунок 367. Настройка Таблицы. Вкладка «Стиль»

На рисунке, приведенном ниже можно увидеть результат настройки стиля ячеек для всех значений и цвета фона для строки Располагаемый напор.

Пример настройки табличных данных

Рисунок 368. Пример настройки табличных данных

Установив курсор на подзаголовок Шрифт можно настроить параметры шрифта выводимых в таблицу значений. Данные параметры можно изменять для всех значений таблицы.

Настройка таблицы. Вкладка Шрифт

Рисунок 369. Настройка таблицы. Вкладка Шрифт

После редактирования шаблона пьезометрического графика нажать ОК для выхода из редактора шаблона и нажать [image] для сохранения изменений.


Настройка HASP для пьезометрического графика

При использовании сетевого ключа защиты HASP для пьезометрического графика необходимо указать опцию Производить опрос сетевого ключа.

Для того чтобы включить данную опцию следует:

  1. Открыть окно пьезометрического графика, нажав кнопку Пьезометрический график [image] .

  2. В окне График выберите пункт меню Файл|Настройки...;

    Рисунок 370. Настройки графика

  3. В появившемся окне можно установить/снять опцию Производить опрос сетевого ключа.

    Настройка HASP пьезометрического графика

    Рисунок 371. Настройка HASP пьезометрического графика

  4. Нажмите кнопку ОК чтобы сохранить изменения и закрыть окно.


Возможные ошибки расчетов

После запуска расчета система может выдать ряд ошибок, ошибки бывают нескольких типов:

  • ошибки по топологии сети;

  • ошибки по семантической информации;

  • ошибки по результатам расчета;

  • остальные ошибки.

[Примечание] Примечание

Полный список ошибок и предупреждений содержит коды ошибок и их значение, а также ссылку на известное решение ошибки.

При этом, пока не будут устранены ошибки первых двух типов, расчет не запустится. Для того чтобы определить по какому объекту выдана ошибка, выполните двойной щелчок левой кнопкой мыши по строке с ошибкой, после чего объект, по которому выдана ошибка, замигает. Если ошибка связана с семантикой, то откроется окно семантической информации и курсор встанет на строку, в которой необходимо внести или исправить информацию.

Для исправления ошибки, в зависимости от ее типа, следует либо исправить графическую информацию - отредактировать сеть, либо семантическую (внести или исправить данные в базе) и повторно запустить расчет. Возможно и другие типы ошибок, в сложные случаях вы можете связаться с нашей технической поддержкой.


Ошибки по топологии сети

  1. Ошибка Z001: ID=ХХ Участок не имеет узла

    Ошибка Участок не имеет узла

    Рисунок 372. Ошибка Участок не имеет узла

    Данная ошибка скорей является не ошибкой, а предупреждением, поэтому она выводится синим цветом и не является причиной остановки расчета.

    Такое предупреждение будет выведено при неправильном нанесении сети, когда начальный или конечный узел участка не связан с каким-либо объектом, хотя при этом визуально может казаться, что участок связан с точечным объектом.

    Для проверки связности всей сети воспользуйтесь разделом «Контроль ошибок при вводе». Для исправления ошибки воспользуйтесь разделом «Перепривязка участка».

    ХХ- индивидуальный номер объекта (ID или Sys), автоматически присваиваемый при прорисовке сети;

  2. Ошибка Z011: ID=XX Потребитель отключен по обратному

    Данная ошибка выводится, когда к потребителю подходит подающий трубопровод, но отсутствует обратный. Для исправления данной ошибки необходимо проверить правильность нанесения схемы сети и проверить правильность установки режимов работы участков;

  3. Ошибка Z012: ID=ХХ Потребитель отключен по подающему

    Данная ошибка выводится, когда к потребителю подходит обратный трубопровод, но отсутствует подающий. Для исправления данной ошибки необходимо проверить правильность нанесения схемы сети и проверить правильность установки режимов работы участков;

  4. Ошибка Z018: ID=ХХ Потребитель отключен

    Данная ошибка выводится, когда теплоноситель не попадает к потребителю ни по подающему, ни по обратному трубопроводу. Для исправления данной ошибки необходимо проверить правильность нанесения схемы сети и проверить правильность установки режимов работы участков;

  5. Ошибка Z019: ID=ХХ Узел отключен

    Данная ошибка выводится, когда к узлу сети теплоноситель не попадает ни по подающему, ни по обратному трубопроводу. Для исправления данной ошибки необходимо проверить правильность нанесения схемы сети и проверить правильность установки режимов работы участков.

  6. Ошибка Z021: ID=ХХ В данный узел один участок должен входить, другой-выходить

    Рисунок 373. Ошибка Z021

    Данная ошибка выводится при неправильном нанесении сети, в том случае, когда к объекту присоединено недопустимое количество участков.

    Например, потребитель − это узловой элемент, который может быть связан только с одним участком. Задвижка, насосная станция, могут быть соединены только с двумя участками, один входящий, другой выходящий из объекта. Четырехтрубная тепловая сеть после ЦТП изображается с использованием вспомогательного участка. Подробнее о правильном изображении объектов тепловой сети Элементы модели тепловой сети

    Следует внимательно проверить направления участков и внести необходимые изменения (направления и количество связей у объекта должно быть соответствовать правилам изображения элементов сети).

    Для задвижек можно отключить проверку направлений — для этого включите опцию Отключить проверку направлений участков у задвижек в настройках расчета.

  7. Ошибка Z062: ID=1 ВНИМАНИЕ: Начиная с версии 8.0.0.7455u (29.05.2020) источник может быть соединен только с одним участком!

    Данная ошибка выводится, когда источник с несколькими участками. Для исправления ошибки следует изменить схему так, чтобы из источника выходил один участок (изобразить коллектор/гребёнку котельной), после которого можно изобразить разветвление и далее несколько выходов из источников.

  8. Ошибка Z071: ID=886 Источник без подпитки отключен по обратному

    Данная ошибка возникает в случае когда источник отключен по обратному и. при этом у него установлен режим работы Без подпитки. Такой случай некорректен и расчет останавливается с предупреждением об ошибке.

    Для решения данной ошибки следует проверить подключение источника к основной сети (должна быть и подпитка и сеть должна быть топологически связана), а также проверить значение поля Режим работы источника.

  9. IDS_WARNING_628: Вода на потребитель поступает и по подающему и по обратному трубопроводу. Расчет узла будет выполнен некорректно

    Данная ошибка говорит о том, что расчет узла выполнен некорректно и баланса по расходам не будет.

    Причиной ошибки может быть неправильное изображение тепловой сети, направления участков. Проверьте правильность подключения потребителя к подающему и обратному трубопроводам.

    Следует исправить причину ошибки, чтобы расчет проводился корректно (правильно) и только при отсутствии таких можно смотреть баланс и результаты расчета.

    Неправильное направление участка, которое привело к ошибке

    Рисунок 374. Неправильное направление участка, которое привело к ошибке


Ошибки по семантической информации

  • Ошибка Z004: Неверное значение поля.

    Ошибка неверное значение поля

    Рисунок 375. Ошибка неверное значение поля

    На Рисунок 375, «Ошибка неверное значение поля» выведена ошибка, связанная с неверным значением поля Диаметр подающего трубопровода, м., где ХХ − индивидуальный номер объекта (ID или Sys), автоматически присваиваемый объекту при прорисовке сети.

    Данная ошибка выводится при наличии некорректных данных или при отсутствии исходной информации хотя бы в одной строке необходимой для расчетов. Для устранения ошибки необходимо дважды щелкнуть левой кнопкой мыши по сообщению, после чего откроется окно семантической информации по объекту с неверными или отсутствующими данными, и курсор встанет на поле, где необходимо ввести или исправить информацию.

    Исправление ошибки с неверным значением поля

    Рисунок 376. Исправление ошибки с неверным значением поля

  • Ошибка Z020: В базе не найдено поле 'Cost_q'

    Ошибка Z020: В базе не найдено поле 'Cost_w'

    Данные ошибки возникают, когда в базе данных не хватает полей для выполнения расчёта. Для исправления ошибки следует обновить структуру таблиц .


Ошибки по результатам расчета

  1. Предупреждение Недостаточно напора на источнике Delta=X м. Где Delta необходимый напор.

    САМЫЙ НЕБЛАГОПОЛУЧНЫЙ ПОТРЕБИТЕЛЬ: ID=XX.

    Сообщение о самом плохом потребителе

    Рисунок 377. Сообщение о самом плохом потребителе

    Данное сообщение выводится при нехватке располагаемого напора на потребителе, где DeltaH − значение напора которого не хватает, м, а ID (ХХ) − индивидуальный номер потребителя для которого нехватка напора максимальна.

    Сообщение о недостаточном напоре

    Рисунок 378. Сообщение о недостаточном напоре

    Дважды щелкните левой кнопкой мыши по сообщению о самом плохом потребителе: соответствующий потребитель замигает на экране.

    Данная ошибка может вызвана несколькими причинами:

    1. Некорректными данными. Если величина нехватки напора выходит за рамки реальных значений для данной сети, то имеет место ошибка при вводе исходных данных или ошибка при нанесении схемы сети на карту. Следует проверить правильно ли были занесены следующие данные:

      • По источнику тепловой сети:

        • Располагаемый напор- проверить значение величины расчетного располагаемого напора на источнике.

      • Параметры трубопроводов:

        • Диаметры трубопроводов- проверить правильность занесения диаметров трубопроводов, например, был введен диаметр 0.05 м вместо 0.5 метра;

        • Зарастание трубопроводов- проверить значение зарастания трубопроводов, данная величина сильно влияет на гидравлический режим сети, так как уменьшает диаметр трубопровода. Например, если диаметр 0.032 м, а зарастание задано 5 мм, то фактический диаметр трубопровода будет 32 - (5 + 5) = 22 мм. Если зарастание неизвестно, то данное значение задается равным 0;

        • Сопротивление трубопроводов- при наличии сопротивления участков трубопроводов, которые получают в результате замеров, программа не учитывает значения диаметров, шероховатостей, зарастания и местные сопротивления трубопроводов. Задавать сопротивления следует только при наличии результатов произведенных замеров.

        Данные ошибки можно обнаружить с помощью построения пьезометрических графиков, например:

        Обнаружение ошибки с помощью пьезометрического графика

        Рисунок 379. Обнаружение ошибки с помощью пьезометрического графика

        На данном графике видно, что на одном из участков сети имеет место большое падение напора, очень высокие удельные линейные потери в трубопроводе. Причину можно обнаружить, если взглянуть на диаметры трубопроводов − после диаметра 125 мм установлен трубопровод диаметром 50 мм, а после него 100мм − нарушение телескопичности налицо;

      • По потребителям тепловой сети:

        • Расчетные нагрузки на потребителях − проверить правильно ли были заданы расчетные нагрузки на потребителе. При введенной ошибочно большой нагрузки на потребителе соответственно ей возрастает расход теплоносителя протекающего по трубопроводам сети, как следствие возрастают потери напора;

        • Расчетная схема присоединения − проверить соответствует ли заданная схема подключения действительности, то есть например если температура теплоносителя в подающем трубопроводе 110°С и расчетная температура воды на отопление 95°С, то схема подключения должна соответствовать данной температуре, то есть это должна быть схема со смешением (элеваторным или насосным), но ни в коем случае с прямым присоединением. В схемах со смешением часть расчетного расхода отбирается из подающей линии и часть из обратной линии, а в схемах с прямым присоединением весь расчетный расход доставляется по подающему трубопроводу, поэтому при неправильном задании схемы подключения (вместо смешения прямое присоединение) весь расчетный расход протекающий по подающему трубопроводу повлечет за собой большие потери напора;

        • Расчетный располагаемый напор в СО − проверить заданную величину потерь напора в системе отопления, например при элеваторном присоединении СО минимально необходимый напор перед элеватором для преодоления гидравлического сопротивления элеватора и присоединенной к нему системы отопления (без учета гидравлического сопротивления трубопроводов, оборудования, приборов и арматуры до места присоединения элеватора) определяется по формуле:

          где U- расчетный коэффициент смешения. При температурном графике 150°С- 70°С. Коэффициент смешения (U) = 2.2 и введенном значении потерь напора в СО 1 м, минимальный напор перед элеватором будет составлять около 15 метров. При потерях напора в СО 3 м, минимальный напор уже 44 метра!

    2. Гидравлическим режимом сети.

      Если ошибки при вводе исходных данных отсутствуют, но нехватка напора существует и имеет реальное для данной сети значение, то в этой ситуации определение причины нехватки и способ ее устранения осуществляет сам специалист, работающий с данной тепловой сетью.

  2. IDS_WARNING_659: ID=ХХ 'Наименование потребителя' Опорожнение системы отопления (H, м)

    Данное сообщение выводится при недостаточном напоре в обратном трубопроводе для предотвращения опорожнения системы отопления верхних этажей здания, полный напор в обратном трубопроводе должен быть не менее суммы геодезической отметки, высоты здания плюс 5 метров на заполнение системы. Запас напора на заполнение системы может быть изменён в настройках расчета («Настройка расчета потерь напора»).

    ХХ − индивидуальный номер потребителя, у которого происходит опорожнение системы отопления, Н- напор, в метрах которого недостаточно;

  3. IDS_WARNING_663: ID=ХХ 'Наименование потребителя' Напор в обратном трубопроводе выше геодезической отметки на Н, м

    Данное сообщение выдается при давлении в обратном трубопроводе выше допустимого по условиям прочности чугунных радиаторов (более 60 м. вод. ст.), где ХХ- индивидуальный номер потребителя и Н- превышающее геодезическую отметку значение напора в обратном трубопроводе.

    Максимальный напор в обратном трубопроводе можно задать самостоятельно в настройках расчетов.;

  4. IDS_WARNING_631: ID=ХХ 'Наименование потребителя' Не подобрать сопло элеватора. Ставим максимальный

    Данное сообщение может появиться при наличии больших нагрузок на отопление или при неверном выборе схемы подключения, которая не соответствует расчетным параметрам. ХХ- индивидуальный номер потребителя, для которого не подобрать сопло элеватора;

  5. IDS_WARNING_632: ID=ХХ 'Наименование потребителя' Не подобрать сопло элеватора. Ставим минимальный

    Данное сообщение может появиться при наличии очень малых нагрузок на отопление или при неверном выборе схемы подключения, которая не соответствует расчетным параметрам. ХХ − индивидуальный номер потребителя, для которого не подобрать сопло элеватора.

  6. Предупреждение Z618: ID=XX 'XX' Количество шайб на подающем трубопроводе на СО больше 3 (YY)

    Данное сообщение означает что в результате расчета количество шайб, необходимое для регулировки системы более 3 штук.

    Так как минимальный диаметр шайбы по-умолчанию составляет 3 мм (указывается в настройках расчёта «Настройка расчета потерь напора»), а расход на систему отопления потребителя ID=XX очень маленький, то в результате расчета определяется общее количество шайб и диаметр последней шайбы (в базе данных потребителя).

    То есть сообщение вида: Количество шайб на подающем трубопроводе на СО больше 3 (17) предупреждает, что для наладки данного потребителя следует установить 16 шайб диаметром 3 мм и 1 шайбу, диаметр которой определяется в базе данных потребителя.

  7. Предупреждение Z642: ID=XX Элеватор на ЦТП не работает

    Данное сообщение выводится в результате поверочного расчета и означает, что элеваторный узел не функционирует. Следует построить пьезометрический график и проанализировать результаты расчета. Возможно недостаточно располагаемого напора до ЦТП или очень большие потери после ЦТП.

  8. Ошибка ZD042: ID=XXX Диаметр установленной шайбы меньше минимального 'Dshb_so_obr_u'-'Диаметр установленной шайбы на обр.тр-де после СО, мм'.

    Данное сообщение означает, что включена настройка Контроль диаметров установленных шайб и у потребителя указан диаметр шайбы меньше, чем минимальный диаметр шайб (указывается в настройках расчета).

    Если у вас действительно установлены шайбы менее 3 мм (значение по умолчанию), например на ГВС, то следует либо отключить опцию контроля, либо изменить значение минимального диаметра в настройках расчета.


Остальные ошибки

  1. Ошибка Z044: Не выбран ни один источник для расчета.

    Ошибка, не выбран источник для расчета

    Рисунок 380. Ошибка, не выбран источник для расчета

    Данная ошибка появляется, если в панели гидравлических расчетов ZuluThermo не был отмечен ни один источник. Чтобы отметить источник рассчитываемой сети нужно левой клавишей мыши установить галочку в окне напротив наименования источника. Если в слое несколько источников тепла, не связанных между собой, то можно выделить только нужные:

    Выбор источника для расчета

    Рисунок 381. Выбор источника для расчета


Полный список ошибок и предупреждений ZuluThermo

  • «Полный список ошибок»

  • «Полный список предупреждений»

  • «Полный список сообщений»

Полный список ошибок

Таблица 5. Полный список ошибок

Код ошибки | Текст ошибки
Ошибки
IDS_ERROR_001 | Неверное значение поля
IDS_ERROR_002 | Узел имеет неверное количество связей
IDS_ERROR_003 | Нулевой участок
IDS_ERROR_004 | Нет данных по объектам
IDS_ERROR_005 | Отсутствуют данные по объекту
IDS_ERROR_006 | Не задан участок подключения
IDS_ERROR_007 | Не выполнен запрос к базе по объектам
IDS_ERROR_008 | Не получен ответ на запрос к базе по объектам
IDS_ERROR_009 | Не открылась база для объектов
IDS_ERROR_010 | Нет доступа к базе данных по объектам
IDS_ERROR_011 | Потребитель отключен по обратному
IDS_ERROR_012 | Потребитель отключен по подающему
IDS_ERROR_013 | Нельзя ограничивать расход на подпитку сразу на всех источниках
IDS_ERROR_014 | Не записан ответ
IDS_ERROR_015 | Не задан ни один источник с неограниченной подпиткой
IDS_ERROR_016 | Суммарный расход по всем видам нагрузок потребителя равен 0
IDS_ERROR_017 | Не найдены данные в справочнике по насосу
IDS_ERROR_018 | Потребитель отключен
IDS_ERROR_019 | Узел отключен
IDS_ERROR_020 | В базе не найдено поле
IDS_ERROR_021 | В данный узел один участок должен входить, другой - выходить
IDS_ERROR_022 | Задавило насос
IDS_ERROR_023 | ЦТП не на тупиковой группе
IDS_ERROR_024 | Задавило источник
IDS_ERROR_025 | Подпитка на источнике невозможна
IDS_ERROR_026 | В группе за ЦТП отсутствуют потребители
IDS_ERROR_027 | Регулятор может быть связан только с одним вспомогательным участком
IDS_ERROR_028 | Регулятор может быть соединен вспомогательным участком только с простым узлом
IDS_ERROR_029 | Между регулятором и узлом наблюдения имеются ответвления
IDS_ERROR_030 | В данный ЦТП должен входить один основной участок и выходить один основной и один вспомогательный
IDS_ERROR_031 | Вспомогательный участок от ЦТП должен соединяться с простым узлом
IDS_ERROR_032 | В сеть ГВС ЦТП включены потребители с недопустимыми схемами присоединения
IDS_ERROR_033 | В сеть ГВС ЦТП не включен ни один потребитель
IDS_ERROR_034 | В сеть ГВС ЦТП включены недопустимые типы узлов
IDS_ERROR_035 | Неверная схема присоединения в сети ЦТП с узлом смешения
IDS_ERROR_036 | Неверная схема присоединения в сети ГВС
IDS_ERROR_037 | К ЦТП с групповым элеватором подключены потребители с элеваторами
IDS_ERROR_038 | Напор во втором контуре меньше минимально необходимого
IDS_ERROR_039 | Не хватает заданного напора в обратном трубопроводе после ЦТП
IDS_ERROR_040 | Не хватает заданного располагаемого напора после ЦТП
IDS_ERROR_041 | Температура на входе первого контура меньше или равна температуре на входе второго контура
IDS_ERROR_042 | Температура на выходе второго контура меньше или равна температуре на входе второго контура
IDS_ERROR_043 | Температура на входе первого контура меньше температуры на выходе второго контура
IDS_ERROR_044 | Не выбран ни один источник для расчета
IDS_ERROR_045 | Недостаточно напора на ЦТП!
IDS_ERROR_046 | Дополнительный участок из ЦТП должен выходить!
IDS_ERROR_047 | Сеть после ЦТП содержит источник. Возможно перепутаны входящий и выходящий участки ЦТП
IDS_ERROR_048 | Участок, связанный с начальным узлом подсети ГВС должен из этого узла выходить
IDS_ERROR_049 | В ЦТП один из участков должен входить
IDS_ERROR_050 | Недостижим необходимый напор для потребителя в подсети ЦТП
IDS_ERROR_051 | Располагаемый напор 2 контура ГВС меньше необходимого на
IDS_ERROR_052 | Недостаточно напора на параллельную ступень ГВС ЦТП!
IDS_ERROR_053 | В штатном режиме превышено ограничение на максимально допустимую скорость на подающем
IDS_ERROR_054 | В штатном режиме превышено ограничение на максимально допустимые линейные удельные потери на подающем
IDS_ERROR_055 | В штатном режиме превышено ограничение на максимально допустимую скорость на обратном
IDS_ERROR_056 | В штатном режиме превышено ограничение на максимально допустимые линейные удельные потери на обратном
IDS_ERROR_057 | Не найдена сеть за дополнительным участком после ЦТП!
IDS_ERROR_058 | Калибровка. Суммарный расход от источников по подающему трубопроводу меньше суммарного расхода на потребителях.
IDS_ERROR_059 | Калибровка. Суммарный расход от источников по обратному трубопроводу меньше суммарного расхода на потребителях.
IDS_ERROR_60 | Калибровка. На данный момент калибровка для сетей с ЦТП не производится.
IDS_ERROR_61 | Калибровка. Отсутствуют отборы на потребителях.
IDS_ERROR_62 | Источник может быть соединен только с одним участком! Смотрите 'Настройки\\Протокол расчета'
IDS_ERROR_63 | Калибровка. Отсутствуют данные. Не заданы контрольные точки ни по подающему, ни по обратному трубопроводу. Не заданы утечки.
IDS_ERROR_64 | Насос с регулятором располагаемого напора отключен по обратному
IDS_ERROR_65 | Насос с регулятором располагаемого напора отключен по подающему
IDS_ERROR_66 | Неверное значение диаметра в сортаменте
IDS_ERROR_67 | Неверное значение расхода в сортаменте
IDS_ERROR_68 | Вычисляемая шайба для регулирования располагаемого напора отключена по обратному
IDS_ERROR_69 | Вычисляемая шайба для регулирования располагаемого напора отключена по подающему
IDS_ERROR_70 | Калибровка проводиться только при использовании формул для расчета коэффициента гидравлического трения Альтшуля или Колбрука-Уайта.
IDS_ERROR_71 | Источник без подпитки отключен по обратному
IDS_ERROR_72 | Нормативные потери в тепловой сети не соответствуют методике ТКП 642-2019
IDS_ERROR_73 | Температурный график. Неверные значения диапазона температур.
IDS_ERROR_74 | Регулятор температуры не на перемычке
IDS_ERROR_75 | Неверно подключен регулятор температуры на перемычке
IDS_ERROR_76 | Регулятор температуры. Входящий и выходящий участки должны быть только подающими.
IDS_ERROR_77 | Регулятор температуры. Узел смешения должен быть простым узлом.
IDS_ERROR_78 | В настройках полей онлайн модели повторяется поле
IDS_ERROR_79 | Не назначены поля для расчета по приборам для объектов
IDS_ERROR_80 | Калибровка. Суммарный расход от источников по подающему более чем в полтора раза превышает суммарный расход на потребителях.
IDS_ERROR_81 | Калибровка. Суммарный расход по обратному трубопроводу на источнике более чем в полтора раза меньше суммарного расхода с потребителей.
IDS_ERROR_82 | Диаметр установленной шайбы меньше минимального
IDS_ERROR_83 | Неверно задан температурный график
IDS_ERROR_84 | Неверно задан располагаемый напор в температурном графике
IDS_ERROR_85 | Неверно задано давление в температурном графике
IDS_ERROR_86 | Неверно задана температура грунта в температурном графике
IDS_ERROR_87 | Неверно задана температура подающего трубопровода в температурном графике
IDS_ERROR_88 | Заданный располагаемый напор регулятора на вводе потребителя меньше минимально необходимого.
IDS_ERROR_89 | Вспомогательный участок не подключен к ЦТП
IDS_ERROR_201 | Расчет был остановлен. Смотрите сообщения протокола
IDS_ERROR_202 | Внутренняя ошибка программы. Свяжитесь с разработчиками: aaa@politerm.com
IDS_ERROR_203 | Отсутствие сходимости. Расчет был остановлен. Свяжитесь с разработчиками: aaa@politerm.com"
IDS_ERROR_300 | Несовместимые значения полей
IDS_ERROR_400 | Конструкторский расчет. Неверно задан параметр t в подающем трубопроводе
IDS_ERROR_401 | Конструкторский расчет. Неверно задан параметр t в обратном трубопроводе
IDS_ERROR_402 | Конструкторский расчет. Неверно задан параметр ' горячей воды
IDS_ERROR_403 | Конструкторский расчет. Неверно задан параметр t холодной воды
IDS_ERROR_404 | Конструкторский расчет. Неверное соотношение параметров t в подающем трубопроводе и t в обратном трубопроводе.
IDS_ERROR_405 | Конструкторский расчет. Неверно задан параметр Напор в узле.
IDS_ERROR_406 | Конструкторский расчет. Неверно задан параметр Минимальный диаметр.
IDS_ERROR_407 | Конструкторский расчет. Неверно задан параметр t воды в циркуляционной линии.
IDS_ERROR_408 | Конструкторский расчет. Напор в точке подключения меньше необходимого напора на потребителе
IDS_ERROR_409 | Конструкторский расчет. Напор в точке подключения равен необходимому напору на потребителе.
IDS_ERROR_500 | Расчет надежности. Температура внутреннего воздуха ниже минимально допустимой
IDS_ERROR_501 | Расчет надежности. Неверное значение продолжительности отопительного периода.
IDS_ERROR_502 | Расчет надежности. Неверное значение средней температуры наружного воздуха за отопительный период.
IDS_ERROR_503 | Расчет надежности. Неверное значение продолжительности стояния температуры наружного воздуха ниже расчетной для отопления
IDS_ERROR_504 | Расчет надежности. Минимально допустимая температура больше или равна расчетной температуре внутреннего воздуха для СО
IDS_ERROR_505 | Расчет надежности. Отсутствуют выделенные объекты
IDS_ERROR_570 | Ошибка выполнения SQL запроса

Полный список предупреждений

Таблица 6. Полный список предупреждений

Код ошибки | Текст ошибки
IDS_WARNING_601 | Участок не имеет узла
IDS_WARNING_602 | Обобщенный потребитель с фиксированным расходом после ЦТП
IDS_WARNING_603 | Потребитель выключен
IDS_WARNING_604 | Участок с разделителем зон статического давления находится в кольце. Игнорируем разделитель
IDS_WARNING_605 | Нагрузка на ГВС после группового узла смешения
IDS_WARNING_606 | Сопло элеватора меньше минимального. Узел не налажен
IDS_WARNING_609 | Дросселирующий узел имеет неверное количество участков. Считаем простым узлом
IDS_WARNING_610 | Группа от дросселирующего узла содержит недопустимые типы. Считаем простым узлом
IDS_WARNING_611 | Дросселирующий узел не на тупиковой группе. Считаем простым узлом
IDS_WARNING_612 | В дросселирующий узел один участок должен втекать, другой - вытекать. Считаем простым узлом
IDS_WARNING_613 | В дросселируемой группе отсутствуют потребители. Считаем простым узлом
IDS_WARNING_614 | У ряда ЦТП недостаточен располагаемый напор 2 контура ГВС. Расчет остановлен
IDS_WARNING_615 | Температура на потребителе ниже 10°C
IDS_WARNING_616 | Расход воды на ГВС из обратного трубопровода превышает расход воды на систему отопления
IDS_WARNING_617 | Вода на ГВС поступает и по подающему и по обратному трубопроводу. Узел не налажен
IDS_WARNING_618 | Количество шайб на подающем трубопроводе на СО больше 3
IDS_WARNING_619 | Количество шайб на обратном трубопроводе на СО больше 3
IDS_WARNING_620 | Опрокидывание циркуляции. Недостаточно напора на потребителе!
IDS_WARNING_621 | Недостаточно напора на потребителе!
IDS_WARNING_622 | Не сходится баланс!
IDS_WARNING_623 | Количество шайб на систему вентиляции больше 3
IDS_WARNING_624 | Наладка потребителя произведена при отключенной верхней ступени
IDS_WARNING_625 | Расход на систему отопления потребителя увеличен до
IDS_WARNING_626 | Тепловой баланс между источниками и потребителями может не сойтись, т.к. не все потребители налажены
IDS_WARNING_627 | Температура на потребителе ниже 0°C.
IDS_WARNING_628 | Вода на потребитель поступает и по подающему и по обратному трубопроводу. Расчет узла будет выполнен некорректно
IDS_WARNING_629 | Температура теплоносителя после системы вентиляции меньше 10°C!
IDS_WARNING_630 | Система вентиляции отключена из-за возможности замерзания теплоносителя!
IDS_WARNING_631 | Не подобрать сопло элеватора. Ставим минимальное
IDS_WARNING_632 | Не подобрать сопло элеватора. Ставим минимальное
IDS_WARNING_633 | Недостаточно напора на систему вентиляции!
IDS_WARNING_634 | Не выбрать диаметр из сортамента для подающего трубопровода. Расчетный диаметр
IDS_WARNING_635 | Не выбрать диаметр из сортамента для обратного трубопровода. Расчетный диаметр
IDS_WARNING_636 | При расчете по заданным расходам подбор диаметров ведется без учета неравномерности потребления горячей воды
IDS_WARNING_640 | Расчет надежности производится не на расчетную температуру на выходе из источника. Источник
IDS_WARNING_641 | Расчет надежности производится не на расчетную температуру наружного воздуха
IDS_WARNING_642 | Температура в системе ГВС больше 100°C
IDS_WARNING_643 | Элеватор на ЦТП не работает
IDS_WARNING_644 | Вода не поступает на потребитель по подающему трубопроводу. Расчет узла будет выполнен некорректно
IDS_WARNING_645 | Недостаточно напора на обобщенном потребителе
IDS_WARNING_646 | Расход на ТО первой ступени превышает испытательный в
IDS_WARNING_647 | Расход на ТО второй ступени превышает испытательный в
IDS_WARNING_648 | Участки для анализа сети не найдены
IDS_WARNING_649 | Расход на источнике выше максимального
IDS_WARNING_650 | Замерзание подающего трубопровода!
IDS_WARNING_651 | Замерзание обратного трубопровода!
IDS_WARNING_652 | Потребитель напрямую подключен к сети с другим температурным графиком
IDS_WARNING_653 | Гасимый соплом напор перед групповым элеватором превышает максимально допустимый. Ставим шайбы
IDS_WARNING_654 | Регулятор температуры закрыт
IDS_WARNING_655 | Регулятор ГВС на ЦТП полностью открыт
IDS_WARNING_656 | Регулятор на перемычке полностью открыт
IDS_WARNING_657 | Регулятор на перемычке полностью закрыт
IDS_WARNING_658 | Подозрительно мала разность температур на входе и выходе СО
2IDS_WARNING_659 | Опорожнение системы отопления
IDS_WARNING_660 | Опорожнение системы ГВС
IDS_WARNING_661 | Напор в подающем трубопроводе потребителя ГВС меньше высоты здания
IDS_WARNING_662 | Давление на систему ГВС выше допустимого на
IDS_WARNING_663 | Напор в обратном трубопроводе выше геодезической отметки на
IDS_WARNING_664 | Напор в обратном трубопроводе ниже геодезической отметки
IDS_WARNING_665 | Температура внутреннего воздуха ниже расчетной на
IDS_WARNING_667 | Давление в узле ниже геодезической отметки на
IDS_WARNING_668 | Не подобрать элеватор. Схема не работает. Проверьте схему присоединения. Нагрузки на СО и ГВС:
IDS_WARNING_669 | Наладка не произведена
IDS_WARNING_670 | Наладка не закончена из-за нехватки напора на одном из источников!
IDS_WARNING_671 | Наладка не закончена из-за нехватки напора на одном из ЦТП
IDS_WARNING_672 | Записаны только промежуточные результаты расчета!
IDS_WARNING_673 | Давление в узле ниже давления вскипания на
IDS_WARNING_690 | Не найден подходящий внутренний диаметр подающего трубопровода для ШК
IDS_WARNING_691 | Не найден подходящий внутренний диаметр обратного трубопровода для ШК
IDS_WARNING_692 | Требуется дополнительное устройство для гашения давления

Полный список сообщений

Таблица 7. Полный список сообщений

Код ошибки | Текст ошибки
IDS_MESSAGE_801 | Не записать результат в базу по объектам
IDS_MESSAGE_802 | неверный тип у поля
IDS_MESSAGE_803 | Название узла превышает длину поля для записи и будет обрезано.
IDS_MESSAGE_804 | тип поля должен быть вещественным (с плавающей точкой)
IDS_MESSAGE_805 | В модели не задан тип для вертикального участка


Автоматическое занесение исходных данных

ZuluThermo позволяет автоматизировать процесс ввода исходных данных:

  • При изображении тепловой сети в масштабе можно считать длину участков с карты.

  • При наличии названий объектов сети, можно автоматически заполнить названия участков тепловой сети (имя начала и конца участка).

    Кроме имен, вы также можете автоматически заполнить ID (SYS) начала и конца участка.

  • Для всех узловых объектов тепловой сети (кроме участков) необходимо задать значение H_geo, Геодезическая отметка, м. Геодезическая отметка также может быть считана со слоя рельефа (в том числе и слоя SRTM), подробнее об смотрите в «Автоматическое занесение геодезических отметок объектов сети со слоя рельефа».

  • Для потребителей тепловой сети определить и заполнить информацию о ЦТП, к которому подключен каждый потребитель. В результате выполнения операции Потребитель-ЦТП по каждому потребителю будет заполнены поля CtpID, ID ЦТП и CtpName, Название ЦТП.

  • Для потребителей тепловой сети можно определить и заполнить информацию о ЦТП, к которому подключен каждый потребитель - будут заполнены поля CtpID, ID ЦТП и CtpName, Название ЦТП. Подробнее смотрите «Определение ЦТП, к которому подключен потребитель».

  • В случае, если на участках тепловой сети поля Местные сопротивления ... были заданы не с помощью справочника, а вручную (например, запросом или внешним программным обеспечением), то поле Сумма местных сопротивлений не будет проставлено автоматически. Чтобы автоматически посчитать Сумму местных сопротивлений следует выполнить операцию Обновить Z.

  • Для перемещения потребителей, изображенных внутри зданий, на "ввод" в здание или для разделения участков тепловой в точках пересечения стен зданий.


Автоматическое занесение длины с карты

Вы можете автоматически заполнить поле Длина участка, м для выделенных или для всех участков тепловой сети (при нанесении на карту в масштабе). Длины участков можно определять как с учетом, так и без учета геодезических отметок начального и конечного узла. При запуске операции автоматического определения длин участков пользователю будет предложено следует ли перезаписывать текущие значения участков.

Для занесения длины с карты:

  1. Выберите команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. На экране появится окно теплогидравлических расчетов.

  2. Нажмите кнопку Слой... и выберите из списка слой тепловой сети.

  3. Перейдите на вкладку Сервис. Появится окно, показанное на Рисунок 382, «Вкладка Сервис».

    Рисунок 382. Вкладка Сервис

  4. Нажмите кнопку Длины участков с карты. Откроется окно с дополнительными опциями определения длины Рисунок 383, «Окно опций определения длины».

    Окно опций определения длины

    Рисунок 383. Окно опций определения длины

  5. В открывшемся окне выберите, следует ли учитывать геодезические отметки объектов тепловой сети.

  6. Для перезаписи значений длины у всех участков установите опцию Перезаписывать текущие значения. В случае, если эта опция не установлена, то длина будет считана только для тех участков, поле длина у которых не задано.

  7. Для выполнения операции только для группы выделенных объектов установите опцию Только для выделенных участков.

  8. Нажмите кнопку ОК.

Программа считает длины участков с нанесенной на карту расчетной схемы в соответствии с масштабом и запишет данные в базу данных по участкам в поле Длина участка.


Автоматическое занесение начала и конца участков

Если заданы наименования узловых объектов сети (камер, потребителей, насосных станций и др.), то для участков тепловой сети можно автоматически заполнить поля Наименование начала участка и Наименование конца участка. Имя начального узла будет наименованием начала участка, а имя конечного узла – наименование конца участка.

[Примечание] Примечание

Кроме имен, вы также можете автоматически заполнить ID (SYS) начала и конца участка.

Для проведения данной операции:

  1. Выберите команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. На экране появится окно теплогидравлических расчетов.

  2. Выберите слой тепловой сети из списка, нажав кнопку Слой....

  3. Перейдите на вкладку Сервис. Появится окно, показанное на Рисунок 384, «Вкладка Сервис».

    Рисунок 384. Вкладка Сервис

  4. Нажмите кнопку Начала и концы участков. Программа автоматически заполнит поля Наименование начала участка и Наименование конца участка для всех участков.

[Важно] Важно

При повторном использовании данной операции, происходит перезапись полей Наименование начала участка и Наименование конца участка.


Автоматическое занесение ID начала и конца участков

ZuluThermo позволяет автоматически заполнить ID (SYS) начала и конца участка тепловой сети сразу для всех объектов слоя. В результате в базе данных по участкам в соответствующие поля будут записаны ID начального узла, из которого "выходит" участок и ID конечного узла. Поля в базу следует добавить самостоятельно, подробнее см. далее.

Чтобы автоматические заполнить ID начала и конца участков сети:

  1. В базу данных по объекту Участок добавьте поля Begin_node - ID начала участка и End_node - ID конца участка. Тип полей: Вещественное. Для этого следует:

    1. Открыть окно семантической информации по слою, которому в базу данных надо добавить поля (кнопка [image] ).

    2. Сделать щелчок правой кнопкой мыши в области окна, из появившегося контекстного меню выбрать пункт Добавить поле.

      Окно семантической информации

      Рисунок 385. Окно семантической информации

    3. В появившемся диалоге задать:

      • в строке Имя - имя для нового поля таблицы;

      • в строке Пользовательское имя - пользовательское имя для нового поля;

      • из списка Тип поля выбрать тип для создаваемого поля Вещественное.

      Окно добавления поля

      Рисунок 386. Окно добавления поля

    4. Нажать кнопку ОК.

    5. Аналогичным способом добавить еще одно поле.

    В результате проделанных действий в базу данных по участкам будут добавлено новые поля (в конец списка).

  2. Выберите команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] на панели инструментов.

  3. Выберите слой тепловой сети из списка, нажав кнопку Слой....

  4. Перейдите на вкладку Сервис.

    Рисунок 387. Вкладка Сервис

  5. Нажмите кнопку Начала и концы участков.

    В результате по всем участкам будут заполнены поля Begin_node и End_node (а также Наименование начала участка и Наименование конца участка для всех участков).

[Важно] Важно

При повторном выполнении данной операции, происходит перезапись полей с результатами.


Автоматическое занесение геодезических отметок объектов сети со слоя рельефа

При наличии в карте слоя рельефа (в том числе и слоя SRTM) для всех объектов слоя тепловой сети можно автоматически считать геодезические отметки и занести их в соответствующее поле базы данных.

[Внимание] Внимание

Данная операция выполняется только для связанной инженерной сети. В случае когда объект не связан с сетью, геодезическая отметка считываться не будет.

Если отметки будут сниматься со слоя SRTM3, то необходимо убедиться, что слой сети хранит данные в одной из картографических проекций (Слой|Структура - Система координат). Если система координат «План-схема», то присвоения высот не будет, так как SRTM в географических координатах (широта\долгота) и связь план-схемы с глобусом отсутствует.

Для запуска операции занесения геодезических отметок следует:

  1. Выберите команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. На экране появится окно теплогидравлических расчетов.

  2. Нажмите кнопку Слой... и выберите слой тепловой сети.

  3. Перейдите на вкладку Сервис.

    Рисунок 388. Вкладка Сервис

  4. Нажмите кнопку Отметки высот с карты. Откроется окно Перезаписать текущие значения.

  5. Для перезаписи значений отметки у всех объектов нажмите кнопку Да. В случае нажатия кнопки Нет- значения будут записаны только для тех объектов, геодезические отметки которых не указаны.

  6. Нажмите кнопку ОК. В результате автоматически заполнится поле геодезическая отметка для всех объектов сети.


Определение ЦТП, к которому подключен потребитель

ZuluThermo позволяет для потребителей тепловой сети определить и заполнить информацию о ЦТП, к которому подключен каждый потребитель - будут заполнены поля CtpID, ID ЦТП и CtpName, Название ЦТП.

  1. Выберите команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. На экране появится окно теплогидравлических расчетов.

  2. Нажмите кнопку Слой... и выберите слой тепловой сети.

  3. Перейдите на вкладку Сервис. Появится окно, показанное на Рисунок 389, «Вкладка Сервис».

    Рисунок 389. Вкладка Сервис

  4. Нажмите кнопку Потребитель - ЦТП.

  5. В результате выполнения операции по всем потребителям слоя будут заполнены поля CtpID, ID ЦТП и CtpName, Название ЦТП.


Заполнение суммы местных сопротивлений

В случае, если на участках тепловой сети поля Местные сопротивления ... были заданы не с помощью справочника, а вручную (например, запросом или внешним программным обеспечением), то поля Сумма местных сопротивлений не будут проставлено автоматически.

[Примечание] Примечание

То есть если у вас заполнено только поле Местные сопротивления ... в виде: 0;2;0;0;0;0;2;0;0;1;0;0;0;0;0;2;0;0;0;0;0;0;0;0;0;0;0;0;0;0, а сумма местных сопротивлений не указана - так как не пользовались справочником.

В таком случае, чтобы автоматически посчитать Сумму местных сопротивлений следует выполнить операцию Обновить Z:

  1. Выберите команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. На экране появится окно теплогидравлических расчетов:

    Окно теплогидравлических расчетов ZuluThermo

    Рисунок 390. Окно теплогидравлических расчетов ZuluThermo

  2. Нажмите кнопку Слой... и выберите слой тепловой сети.

  3. Перейдите на вкладку Сервис и нажмите кнопку Обработка данных.

  4. В окне Обработка данных нажмите кнопку Обновить Z.

    Окно Обработка данных

    Рисунок 391. Окно Обработка данных

    В результате выполнения на каждом участке "суммируются" местные сопротивления и будет записана сумма в соответствующие поля.


Пересечение со зданиями

Функция Пересечение участков со зданиями позволяет:

  1. Найти потребителей, находящихся внутри слоя «Здания», и сдвинуть потребителей в точки пересечения участков и зданий. Пример исходной схемы изображен на схеме 1-Рисунок 392, «Сдвиг потребителя на вводе (без разделения всех участков)», результат сдвига потребителей — схеме 2-Рисунок 392, «Сдвиг потребителя на вводе (без разделения всех участков)».

    Сдвиг потребителя на вводе (без разделения всех участков)

    Рисунок 392. Сдвиг потребителя на вводе (без разделения всех участков)

    Дополнительно в местах, где «транзитные» участки пересекаются со зданиями, они могут разделяться узловыми объектами. Например, установить «границу балансовой принадлежности» на вводах в здания. В этом случае потребители на участках-вводах сдвинутся, а «транзитные» участки будут разделены узлами. Пример исходной схемы на схеме 3-Рисунок 393, «Сдвиг потребителя на вводе (с разделением всех участков)», пример сдвига потребителей и разделения узлов — на схеме 4-Рисунок 393, «Сдвиг потребителя на вводе (с разделением всех участков)».

    Сдвиг потребителя на вводе (с разделением всех участков)

    Рисунок 393. Сдвиг потребителя на вводе (с разделением всех участков)

  2. Определить точки пересечения участков-вводов и зданий и вставить туда объекты, заданные пользователем. Это позволяет разделить участки на несколько частей, например, по типу прокладки, или установить «границу балансовой принадлежности» на вводах в здания.

    В отличии от сдвига, потребитель не будет перемещен, а будет разделен участок, заканчивающийся потребителем. Пример исходной схемы изображен на схеме 1-Рисунок 394, «Разделение участков на вводе», результат разделения участков внутри зданий — на схеме 2-на схеме 2.

    Можно разделить все участки внутри здания или только те, которые заканчиваются потребителем — схема 3-Рисунок 394, «Разделение участков на вводе».

    Разделение участков на вводе

    Рисунок 394. Разделение участков на вводе

Операцию можно выполнять как с группой выбранных зданий, так и с группой выбранных частей тепловой сети.

[Подсказка] Подсказка

Во время выполнения операции участок разделяется символьным объектом и к нему применяются настроенные правила редактора слоя.

Для решения пользовательских задач можно использовать другой слой вместо слоя зданий. Например, если выбрать слой с дорогами, это позволит разделить участки в местах их пересечения.

Запуск операции пересечения участков со зданиями

[Предупреждение] Предупреждение

Операция «Пересечения со зданиями» преобразует слой сети без возможности отмены изменений (отмена доступна только при включенном режиме редактирования слоя, но может не учитывать пользовательских правил редактора). Для сохранения исходного слоя следует сделать его резервную копию (скопировать или упаковать).

Для запуска операции пересечения участков со зданиями:

  1. Выберите команду главного меню Задачи|ZuluThermo или нажмите кнопку [image] панели инструментов. На экране появится окно теплогидравлических расчетов:

    Окно теплогидравлических расчетов ZuluThermo

    Рисунок 395. Окно теплогидравлических расчетов ZuluThermo

  2. Нажмите кнопку Слой... и выберите нужный слой тепловой сети.

  3. Перейдите на вкладку Сервис и нажмите кнопку Пересечение со зданиями.

    Рисунок 396. Вкладка Сервис

  4. В окне Пересечение участков со зданиями выберите необходимые опции проведения операции:

    Окно Пересечение участков со зданиями

    Рисунок 397. Окно Пересечение участков со зданиями

    1. Чтобы операция применялась не ко всему слою тепловой сети, вы можете выделить нужные участки сети и в блоке Тепловая сеть включить опцию Только выделенные участки.

    2. Выберите Слой зданий из выпадающего списка.

      Для пересечения только со зданиями, выделенными пользователем, установите опцию Только выделенные здания.

    3. Выберите способ проведения операции:

      • Чтобы найти потребителей, находящихся внутри слоя «Здания», и переместить их в точки пересечения участков и зданий выберите Сдвиг потребителя в точку пересечения (схема 2 - Рисунок 392, «Сдвиг потребителя на вводе (без разделения всех участков)»).

        Если нужно разделять "транзитные" участки внутри зданий (на схеме 4 - Рисунок 393, «Сдвиг потребителя на вводе (с разделением всех участков)»), то следует включить опцию Разбивать участки узлом для всех пересечений.

      • Чтобы определить точки пересечения участков и зданий и вставить туда объекты, заданные пользователем выберите Разбиение точки пересечения узлом.

        По умолчанию разделяются только участки, которые заканчиваются потребителем (схема 2 - Рисунок 394, «Разделение участков на вводе»). Если нужно разделять все участки внутри зданий (схема 3 - Рисунок 394, «Разделение участков на вводе»), то следует включить опцию Разбивать участки узлом для всех пересечений.

  5. Если используется опция Разбивать участки узлом для всех пересечений, то с помощью кнопки Выбрать... следует выбрать объект тепловой сети, которым будут разделяться участки.

    [Примечание] Примечание

    Объекты выбираются из структуры слоя тепловой сети. Если вам нужен отдельный объект для изображения пересечений, то его следует предварительно добавить в структуру.

  6. Если в слое заданы правила редактора, операцию пересечения можно выполнять с их учётом. Для этого включите опцию Применять правила редактора слоя.

  7. Для запуска операции нажмите ОК.

    В окне сообщения отобразятся результаты проведения операции:

    Пересечение участков сети со слоем зданий
Перемещено потребителей: 4

Пересечение участков сети со слоем зданий
Вставлено узлов: 3


Справочники

Для моделирования различных видов и их характеристик в ZuluThermo используются справочники. Например, справочник трубопроводов содержит различные наборы диаметров для конструкторского расчета. Справочник насосов позволяет проводит расчеты с учетом QH характеристик насосов, а справочник задвижек — с учётом влияния сопротивления ЗУ.

Для проведения теплогидравлических расчетов не только с нагретой водой, но и с "незамерзайками", такими как этиленгликоль, пропиленгликоль используется справочник по теплоносителям.

Для расчёта тепловых потерь с учётом различных теплоизоляционных материалов в системе предусмотрен справочник по теплопроводности изоляции. Данный справочник позволяет добавлять самостоятельно новые теплоизоляционные материалы.

Справочник по местным сопротивлениям содержит список основных элементов сети и их коэффициенты местных сопротивлений, что облегчает ввод исходных данных для гидравлического расчета.

Расчеты с учетом неравномерности потребления ГВС используют собственный справочник. Справочник неравномерности позволяет добавлять собственные графики, а также содержит стандартные: СНИП 2.04.02-84, СП 41-101-95, Вологодская РЭК.

Для поверочного расчета и расчета температурного графика по заданному температурному графику служит справочник температурных графиков.


Справочник по трубам (Сортамент труб)

Для выполнения конструкторского расчета пользователь может самостоятельно создавать различные наборы диаметров (сортаменты труб), по которым ZuluThermo будет выбирать нужный диаметр для каждого участка.

Сортамент состоит из обязательного параметра Внутренний диаметр трубопровода, мм. Дополнительно каждому диаметру можно указать расчетный расход, рекомендуемый для данного диаметра. Эти данные используются при проведении конструкторского расчета с критерием По расходам из сортамента.

Сортамент можно создать самостоятельно или дублировать сортамент и изменить его "под себя".

Список сортаментов хранится в справочнике по трубам: справочнике слоя, локальном справочнике (справочнике рабочего места), справочнике на ZuluServer или в текстовом файле.

Существующий сортамент можно импортировать из других справочников или текстового файла. Для обмена сортаментами вы можете экспортировать справочник.

[Подсказка] Подсказка

Производители трубопроводов для подготовки собственных сортаментов могут создать свои наборы сортаментов и экспортировать их в справочник в файле — текстовый файл с расширением .txt. Из справочника в файле пользователи смогут импортировать сортаменты в свои справочники и использовать в гидравлических расчетах.

Рисунок 398. Окно «Сортамент»

По умолчанию для каждой сети всегда существует сортамент под именем Сталь, он является основным. Если при подборе диаметров необходимо для разных участков использовать разные сортаменты, то имя нужного сортамента можно задать для каждого участка персонально поле Tubes, Сортамент в базе данных по участкам (Рисунок 399, «Выбор сортамента на участке»). Если это поле для участка пусто, то расчет для подбора диаметров для данного участка будет использовать основной сортамент.

Выбор сортамента на участке

Рисунок 399. Выбор сортамента на участке

В следующих разделах описываются операции по работе со справочником:

  • «Хранение справочника по трубам»

  • «Открыть справочник по трубам»;

  • «Выбор сортамента на участках»;

  • «Создание и удаление сортаментов»;

  • «Редактирование существующего сортамента»;

  • « Дублирование сортамента»;

  • «Импорт сортамента»;

  • «Экспорт сортамента».


Хранение справочника по трубам

Для выполнения конструкторских расчетов используется справочник по трубам, который хранится непосредственно в слое тепловой сети, далее будем называть его Справочник слоя. При создании нового слоя справочник слоя будет содержать "стандартный" набор сортаментов (Сталь, Чугун, ...).

В справочник слоя можно добавить сортамент вручную или импортировать существующий. Импортировать сортамент можно из локального или серверного справочников, другого слоя или обменных файлов ZuluThermo с расширением .txt.

Способы хранении справочника по трубам:

  • Справочник слоя

    Справочник по трубам который хранится непосредственно в слое тепловой сети. Каждый слой тепловой сети содержит собственные сортаменты, которые можно импортировать из различных источников: локального или серверного справочников, другого слоя или файла.

    Открыть справочник слоя можно открыть через базу данных по участкам используя поле Tubes, Сортамент.

  • Локальный справочник

    Локальный справочник хранит список всех доступных сортаментов непосредственно на компьютере пользователя. Справочник хранится в файле "...\ZuluGIS\Preset\zpump\diameters_thermo.tl. Открыть локальный справочник можно с помощью кнопки [image] Сортамент труб на панели инструментов ZuluGIS (Сортамент труб→Открыть→Локальный справочник).

  • Серверный справочник

    Серверный справочник — это справочник сортаментов, который хранится на ZuluServer. Позволяет организовать централизованное хранилище сортаментов.

    Чтобы открыть справочник на сервере воспользуйтесь кнопкой [image] Сортамент труб на панели инструментов ZuluGIS (Сортамент труб→Открыть→Справочник на сервере).

  • Файл .txt

    Файл с расширением .txt используется для обмена сортаментами. Список сортаментов импортируется или экспортируется из указанного пользователем текстового файла.

    Чтобы открыть справочник из файла воспользуйтесь кнопкой [image] Сортамент труб на панели инструментов ZuluGIS (Сортамент труб→Открыть→Файл).


Открыть справочник по трубам

[Предупреждение] Предупреждение

При работе со справочниками по трубам следует обращать внимание с каким видом справочника вы работаете. В заголовке окна указывается название справочника, например Сортамент (Локальный справочник). Подробнее о хранении справочников по трубам можно узнать в разделе «Хранение справочника по трубам»

При выборе сортамента в базе данных по участкам в поле Сортамент открывается справочник слоя.

Перейти в другие виды справочника по трубам можно, нажав на панели инструментов [image] Сортамент труб и в открывшемся окне сортаментов нажать кнопку Открыть.

  • «Открыть справочник по трубам из слоя»

  • «Открыть локальный справочник по трубам»

  • «Открыть справочник по трубам с ZuluServer»

  • «Открыть справочник по трубам из файла»

Открыть справочник по трубам из слоя

Открыть справочник по трубам конкретного слоя тепловой сети можно двумя способами: на панели расчетов ZuluThermo или в базе данных по участкам сети.

Первый способ:

  1. Выбрать команду главного меню Задачи|ZuluThermo или нажать кнопку [image] на панели инструментов.

  2. Перейти на вкладку Конструкторский.

  3. Нажать кнопку Слой... и выбрать слой тепловой сети из списка.

  4. На панели ZuluThermo рядом с названием сортамента нажать кнопку [image] (Рисунок 400, «Открытие справочника по трубам»).

    Открытие справочника по трубам

    Рисунок 400. Открытие справочника по трубам

    Откроется окно справочника по трубам (Сортамент):

    Рисунок 401. Окно «Сортамент»

Второй способ:

  1. Открыть окно семантической информации по конкретному участку ( [image] );

  2. Установить курсор с правой стороны от строки Сортамент (Рисунок 402, «Открытие справочника по трубам»).

    Открытие справочника по трубам

    Рисунок 402. Открытие справочника по трубам

  3. Нажать кнопку [image] . Откроется окно справочника по трубам (Сортамент) .

    В окне отобразится список доступных сортаментов из слоя.

Открыть локальный справочник по трубам

Чтобы открыть локальный справочник по трубам:

  1. Нажмите на панели инструментов [image] Сортамент труб.

    Откроется окно справочника, в заголовке окна будет надпись Локальный справочник.

  2. В нижней части окна выберите модель Теплоснабжение.

    В окне отобразится список доступных сортаментов из локального справочника.

Открыть справочник по трубам с ZuluServer

Чтобы открыть справочник по трубам с сервера:

  1. Нажмите на панели инструментов [image] Сортамент труб.

  2. В окне сортамента нажмите кнопку Открыть и выберите Справочник на сервере.

  3. В открывшемся окне Источники геоданных выберите нужное соединение с сервером и нажмите ОК.

    Окно Источники геоданных

    Рисунок 403. Окно Источники геоданных

    Откроется справочник с сервера, в заголовке окна будет надпись Сортамент (Сервер zulu:...).

  4. В нижней части окна выберите модель Теплоснабжение.

    В окне отобразится список доступных сортаментов из справочника с сервера.

Открыть справочник по трубам из файла

Чтобы открыть справочник по трубам из файла:

  1. Нажмите на панели инструментов [image] Сортамент труб.

  2. В окне сортамента нажмите кнопку Открыть и выберите Файл.

  3. В открывшемся окне выберите файл со справочником.

    Откроется справочник из файла, в заголовке окна будет надпись Сортамент (Файл: ...).

  4. В нижней части окна выберите модель Теплоснабжение.

    В окне отобразится список доступных сортаментов из файла.


Выбор сортамента на участках

Для каждого участка сети сортамент указывается персонально в базе данных в поле Tubes, Сортамент.

[Подсказка] Подсказка

Если одинаковых данных по объектам много, то в этом случае целесообразней воспользоваться запросами для занесения информации по всем участкам или по группе.

Если это поле для участка пусто, то расчет для подбора диаметров для данного участка будет использовать основной сортамент, выбранный на панели расчетов ZuluThermo.

Если у вас уже есть созданный ранее сортамент, то вам следует самостоятельно добавить его в свой слой. В справочник слоя можно добавить сортамент вручную или импортировать.

Чтобы указать сортамент на участке сети:

  1. Откройте окно семантической информации по участку, на котором надо выбрать материал ( [image] );

  2. Установите курсор с правой стороны от строки Сортамент.

    Окно семантической информации по участку

    Рисунок 404. Окно семантической информации по участку

  3. Нажмите кнопку [image] ;

  4. В появившемся окне Сортамент выберите необходимый сортамент.

    Также вы можете написать название сортамента вручную.

  5. Нажать кнопку [image] Сохранить.


Создание и удаление сортаментов

В справочник трубопроводов можно добавлять новые сортаменты.

Рисунок 405. Окно «Сортамент»

Для того, чтобы добавить новый сортамент в справочник, следует:

  1. Нажать кнопку Новый набор. Откроется диалог задания названия набора;

  2. Ввести название материала (например, Чугун) и нажать кнопку ОК;

  3. Занести необходимые диаметры, нажимая кнопку Добавить.

  4. Каждому диаметру можно указать соответствующий расчетный расход для данного диаметра. Эти данные используются при проведении конструкторского расчета с критерием По расходам из сортамента.

  5. Нажать на кнопку Сохранить после ввода всех необходимых значений;

  6. Для выхода из окна Сортамент нажать кнопку OK.

Удаление сортамента

Для того чтобы удалить сортамент из справочника надо:

  1. Выбрать материал в справочнике;

  2. Нажать кнопку Удалить набор;

  3. Нажать кнопку Сохранить.

  4. Для выхода из окна Сортамент нажать на кнопку OK.


Редактирование существующего сортамента

Если к существующему сортаменту нужно добавить диаметр следует:

  1. Открыть справочник по трубам.

  2. Выбрать сортамент в списке. При необходимости добавить новый.

  3. Нажать кнопку Добавить для добавления строки в конец списка.

    Для добавления в определенном месте списка следует встать на определенную строку и нажать кнопку Вставить. Перед выделенной строкой добавится новая строка.

    Добавление диаметра к существующему сортаменту

    Рисунок 406. Добавление диаметра к существующему сортаменту

  4. После ввода всех диаметров нажать кнопку Сохранить.

  5. После сохранения изменений нажать кнопку ОК.

Чтобы удалить диаметр из справочника надо:

  1. Выделить левой кнопкой мыши строку, которую необходимо удалить;

  2. Нажать кнопку Удалить;

  3. Нажать кнопку Сохранить. После сохранения изменений нажать кнопку ОК.


Дублирование сортамента

Вы можете дублировать сортамент и создать на его основе новый сортамент, для этого

  1. Откройте справочник по трубам.

  2. Выберите сортамент в выпадающем списке.

  3. Подведите курсор к названию сортамента (Рисунок 407, «Копирование сортамента») и нажмите правую кнопку мыши. В открывшемся контекстном меню выберите пункт Копировать.

    Сортамент будет скопирован в буфер обмена.

    Рисунок 407. Копирование сортамента

  4. Чтобы вставить сортамент в окне сортамента подведите курсор к названию сортамента и нажмите правую кнопку мыши. В открывшемся контекстном меню выберите пункт Вставить (Рисунок 407, «Копирование сортамента»).

  5. Введите название для нового сортамента и нажмите кнопку ОК.

  6. Для сохранения сортамента нажмите кнопку Сохранить и закройте окно.


Импорт сортамента

Если у вас уже есть созданный ранее сортамент, то вы можете его импортировать. Импортировать сортамент можно из локального или серверного справочников, другого слоя или обменных файлов ZuluThermo с расширением .txt.

Сначала вам потребуется открыть нужный справочник (слоя, локальный, ...) в который вы будете импортировать сортаменты, после чего выбрать источник для импорта.

[Предупреждение] Предупреждение

При работе со справочниками по трубам следует обращать внимание с каким видом справочника вы работаете. В заголовке окна указывается название справочника, например Сортамент (Локальный справочник). Подробнее о хранении справочников по трубам можно узнать в разделе «Хранение справочника по трубам»

При выборе сортамента в базе данных по участкам в поле Сортамент открывается справочник слоя.

Перейти в другие виды справочника по трубам можно, нажав на панели инструментов [image] Сортамент труб и в открывшемся окне сортаментов нажать кнопку Открыть.

При импорте сортамента, в вашем слое будет создана копия сортамента, которую вы можете изменить и использовать в своих расчетах.

Для импорта сортамента:

  1. Откройте справочник по трубопроводам.

  2. Нажмите кнопку Импорт:

    Рисунок 408. Импорт сортамента

  3. В открывшемся окне Сортамент нажать кнопку Импорт.

  4. В появившемся окне выбрать откуда будет производиться импорт.

    Диалог выбора источника при импорте сортаментов

    Рисунок 409. Диалог выбора источника при импорте сортаментов

    Подробнее об импорте смотрите соответствующие разделы:

    • «Импорт сортамента из слоя»

    • «Импорт сортамента из локального справочника»

    • «Импорт сортамента из справочника ZuluServer»

    • «Импорт сортамента из файла»


Импорт сортамента из слоя

Чтобы импортировать сортамент (справочник по трубам) из слоя:

  1. Откройте справочник по трубопроводам.

  2. В окне справочника по трубам нажмите кнопку Импорт. Откроется диалог выбора источника при импорте Рисунок 430, «Диалог выбора источника при импорте насосов»:

    Диалог выбора источника при импорте сортаментов

    Рисунок 410. Диалог выбора источника при импорте сортаментов

  3. Нажмите кнопку Импорт из слоя.

  4. В открывшемся окне выберите слой, из которого надо импортироваться сортамент.

    Диалог выбора слоя

    Рисунок 411. Диалог выбора слоя

  5. В открывшемся окне вы можете выбрать вручную сортаменты для импорта. Опция Импортировать все позволяет выбрать сразу все сортаменты.

    Рисунок 412. Импорт сортаментов

  6. Нажмите кнопку Импортировать.

    Если в данном справочник по трубам уже существует сортамент с таким именем, то при импорте в имя сортамента будет добавлен порядковый номер, например, Сталь (2).


Импорт сортамента из локального справочника

Чтобы импортировать сортамент (справочник по трубам) из локального справочника:

  1. Откройте справочник по трубопроводам.

  2. В окне сортамента нажмите кнопку Импорт. Откроется диалог выбора источника для импорта:

    Диалог выбора источника при импорте сортаментов

    Рисунок 413. Диалог выбора источника при импорте сортаментов

  3. Нажмите кнопку Импорт из локального справочника.

  4. В открывшемся окне вы можете выбрать вручную сортаменты для импорта. Опция Импортировать все позволяет выбрать сразу все сортаменты.

    Рисунок 414. Импорт сортаментов

  5. Нажмите кнопку Импортировать.

    Если в данном справочник по трубам уже существует сортамент с таким именем, то при импорте в имя сортамента будет добавлен порядковый номер, например, Сталь (2).


Импорт сортамента из справочника ZuluServer

Чтобы импортировать сортамент (справочник по трубам) из справочника ZuluServer:

  1. Откройте справочник по трубопроводам.

  2. В окне сортамента нажмите кнопку Импорт. Откроется диалог выбора источника для импорта:

    Диалог выбора источника при импорте сортаментов

    Рисунок 415. Диалог выбора источника при импорте сортаментов

  3. Нажмите кнопку Импорт из справочника на сервере. Откроется окно Источники геоданных.

    Окно Источники геоданных

    Рисунок 416. Окно Источники геоданных

  4. Выберите необходимый сервер из списка и нажмите ОК.

  5. В открывшемся окне вы можете выбрать вручную сортаменты для импорта. Опция Импортировать все позволяет выбрать сразу все сортаменты.

    Рисунок 417. Импорт сортаментов

  6. Нажмите кнопку Импортировать.

    Если в данном справочник по трубам уже существует сортамент с таким именем, то при импорте в имя сортамента будет добавлен порядковый номер, например, Сталь (2).


Импорт сортамента из файла

Чтобы импортировать сортамент (справочник по трубам) из файла:

  1. Откройте справочник по трубопроводам.

  2. В окне сортамента нажмите кнопку Импорт. Откроется диалог выбора источника для импорта:

    Диалог выбора источника при импорте сортаментов

    Рисунок 418. Диалог выбора источника при импорте сортаментов

  3. Нажмите кнопку Импорт из файла и выберите необходимый .txt файл для импорта.

  4. В открывшемся окне вы можете выбрать вручную сортаменты для импорта. Опция Импортировать все позволяет выбрать сразу все сортаменты.

    Рисунок 419. Импорт сортаментов

  5. Нажмите кнопку Импортировать.

    Сортаменты из файла будут импортированы в сортамент слоя и будут доступны для выбора.

    Если в данном справочник по трубам уже существует сортамент с таким именем, то при импорте в имя сортамента будет добавлен порядковый номер, например, Сталь (2).


Экспорт сортамента

Сортаменты из справочника по трубам можно экспортировать в локальный справочник, справочник на ZuluServer или в обменный файл .txt.

Сначала вам потребуется открыть нужный справочник (слоя, локальный, ...), из которого вы будете экспортировать сортаменты.

[Предупреждение] Предупреждение

При работе со справочниками по трубам следует обращать внимание с каким видом справочника вы работаете. В заголовке окна указывается название справочника, например Сортамент (Локальный справочник). Подробнее о хранении справочников по трубам можно узнать в разделе «Хранение справочника по трубам»

При выборе сортамента в базе данных по участкам в поле Сортамент открывается справочник слоя.

Перейти в другие виды справочника по трубам можно, нажав на панели инструментов [image] Сортамент труб и в открывшемся окне сортаментов нажать кнопку Открыть.

Для экспорта сортаментов из справочника по трубам:

  1. Откройте справочник по трубам.

  2. В окне сортамента нажмите кнопку Экспорт.

    Рисунок 420. Окно «Сортамент»

  3. Отметьте сортаменты для экспорта. Чтобы выбрать все элементы, установите опцию Все.

    Рисунок 421. Экспорт сортаментов

  4. Выберите куда будет экспортирован сортамент и нажмите соответствующую кнопку:

    • Экспорт в файл — укажите имя и место расположения файла на локальном компьютере и сохраните файл в формате .txt.

    • Экспорт в локальный справочник — сохраните в локальный справочник сортаментов.

    • Экспорт в справочник на сервере — выберите соединение с ZuluServer, укажите данные авторизации и справочник будет сохранен на ZuluServer.

    Далее вы можете проверить — открыв необходимый справочник.


Справочник по насосам

Для моделирования работы насосного оборудования используется QH характеристика насосов. Рабочая характеристика насоса (QH), выражает зависимость между расходом и напором насоса. Ниже представлено окно Справочника насосов, в котором приведены характеристики в зависимости от расхода воды G (м3/ч) и напора H (м вод.ст.), создаваемого насосом, а также отображается график этой зависимости (Рисунок 422, «Окно Справочника насосов»). На оси абсцисс располагается расход насоса в (м3/ч), по оси ординат — напор насоса, выраженный в метрах.

Окно Справочника насосов

Рисунок 422. Окно Справочника насосов

Каждый насос имеет уникальное наименование, к примеру, Wilo NL 150/315-329.

Точки QH характеристики — это пара значений расхода и соответствующее ему значение напора. На графике красными точками обозначены границы рабочей зоны насосов, а зеленой — рабочая точка. В таблице характеристик в колонке тип каждой точке соответствует значение 0, 1 или 2:

  • 0 – точки, лежащие вне рабочей зоны (на графике они изображены черным цветом);

  • 1 – точки, обозначающие границы рабочей зоны (на графике они красные);

  • 2 – рабочая точка насоса (на графике она зеленая).

[Примечание] Примечание

Насос может быть задан минимум тремя точками характеристики.

В таблице насоса указываются: частота вращения (об/мин) и диаметр рабочего колеса (мм), максимальная температура сетевой воды (℃), допустимое давление на всасывании (кгс/см2), максимальная высота всасывания (м вод.ст.).

Не все параметры насосов используются расчетными задачами по теплоснабжению ZuluThermo, из-за того, что справочник насосов универсальный и используется остальными модулями: ZuluThermo и ZuluSteam. Перечень обязательных полей приведен в таблице ниже. Данные информационного характера при добавлении насосов можно не заносить.

Таблица 8. Перечень полей насоса

Наименование параметра | Тип данных
Наименование насоса | Обязательное для заполнения
Частота вращения (об/мин) | Информационное
Диаметр рабочего колеса (мм)
Максимальная температура сетевой воды
Допустимое давление на всасывании (кгс/см2)
Максимальная высота всасывания (м вод.ст.)
Номер точки | Обязательное для заполнения
G, м3/ч
H, м вод. ст.
Тип точки | Информационное
КПД, %


Хранение справочников насосов

Для выполнения расчетов данные о насосном оборудовании и его характеристики хранятся непосредственно в слое, далее будем называть его Справочник слоя. При создании нового слоя справочник слоя, с характеристиками насосов будет ПУСТЫМ. Информация о насосах может быть добавлена в слой самостоятельно, используя паспортные данные насоса или импортирована.

Импортировать информацию о насосах можно из: локального или серверного справочников, справочников другого слоя или обменных файлов .wt .txt

  • Справочник слоя

    Справочник слоя — база марок насосов, принадлежащая конкретному слою. Слой содержит собственные марки насосов. У каждого слоя индивидуальны список насосов и QH характеристики.

    Насосы слоя можно открыть через базу данных по насосам используя поле Марка насоса.

    Слой тепловой сети содержит собственные марки насосов, которые могут быть импортированы из различных источников: локального или серверного справочников, другого слоя или файла.

  • Локальный справочник

    Локальный справочник — является базой данных насосов, которая хранится непосредственно на компьютере пользователя. (Замена устаревшему справочнику zpumps.mdb).

    Локальный справочник открывается нажатием кнопки [image] на панели инструментов.

  • Серверный справочник

    Серверный справочник — централизованная база марок насосов, расположенная на ZuluServer.

  • Файл .wt

    Файлы с расширением .wt или .txt — используются для обмена между справочниками.

Подробнее как открыть справочники смотрите соответствующий раздел: «Открытие справочников по насосам»


Открытие справочников по насосам

[Предупреждение] Предупреждение

При работе со справочниками по насосам следует обращать внимание с каким видом справочника вы работаете. В заголовке окна указывается название справочника, например Насосы (Локальный справочник).

Кнопкой [image] на панели инструментов открывается только Локальный справочник насосов

Перейти в другие справочники насосов можно нажав кнопку Открыть и выбрать нужный справочник.

Рисунок 423. Открытие справочников

Справочник слоя

Чтобы открыть Справочник насосов слоя надо:

  1. Открыть окно семантической информации по насосу ( [image] );

  2. Установить курсор с правой стороны от поля Марка насоса на подающем тр-де. В случае если насос установлен на обратном трубопроводе, использовать поле в строке Марка насоса на обратном (Mark_obr).

    Выбор марки насоса

    Рисунок 424. Выбор марки насоса

  3. Нажать кнопку [image] . Откроется окно справочника по насосам.

[Важно] Важно

Кнопка [image] будет видна только когда активна правая часть строки.

Локальный справочник

Открыть Локальный справочник насосов можно двумя способами:

  1. Нажать кнопку [image] на панели инструментов для просмотра или редактирования справочника.

    или

  2. В окне справочников насосов нажать кнопку Открыть и выбрать Локальный справочник

Серверный справочник

  1. В окне справочников насосов нажать кнопку Открыть и выбрать Справочник на сервере.

  2. Указать необходимый сервер, в открывшемся окне Источники геоданных и нажать ОК.

    Окно Источники геоданных

    Рисунок 425. Окно Источники геоданных

  3. Откроется Справочник насосов на сервере.


Выбор марки насоса из справочника

При создании нового слоя тепловой сети, создаётся пустой Справочник насосов. Насосы следует добавить самостоятельно, используя паспортные данные насоса («Добавление марки насоса») или импортировать («Импорт данных по насосам») .

Для указания конкретной марки насоса у объекта на карте надо:

  1. Открыть окно семантической информации по конкретному насосу ( [image] );

  2. Установить курсор с правой стороны от поля Марка насоса на подающем тр-де. В случае, если насос установлен на обратном трубопроводе, использовать поле Марка насоса на обратном (Mark_obr).

  3. Нажать кнопку [image] . Откроется окно справочника

    [Примечание] Примечание

    Кнопка [image] будет видна только, когда активна правая часть строки.

    Выбор марки насоса

    Рисунок 426. Выбор марки насоса

  4. В открывшемся окне Справочника насосов с помощью кнопки [image] выбрать необходимую марку.

    При отсутствии насосов, их следует импортировать из различных источников «Импорт данных по насосам»

  5. Нажать кнопку ОК. Марка насоса автоматически будет сохранена в слой и занесена в таблицу исходных данных.

[Важно] Важно

Если вы впишите марку в таблицу исходных данных с клавиатуры, не занеся предварительно эти данные в справочник насосов, то расчет выдаст ошибку в строке Марка насоса, в связи с тем, что в справочнике эта информация отсутствует.


Добавление марки насоса

Если в справочниках насосов необходимая вам марка отсутствует, то нужно занести новую марку самостоятельно:

  1. Открыть справочник по насосам.

  2. В окне справочника нажать кнопку Новый.

  3. Ввести Название (марку) насоса и нажать ОК.

    Добавление марки насоса в справочник

    Рисунок 427. Добавление марки насоса в справочник

  4. Укажите QH характеристики насоса в нижней левой части окна:

    • Расход, G (м3/ч);

    • Напор, H (м вод.ст.) воды;

  5. После ввода первой строки нажать + для добавления следующей, или "стрелку вниз" на клавиатуре. При вводе значений автоматически в правой части окна будет выстраиваться график зависимости расхода воды от напора.

    Окно Справочника насосов

    Рисунок 428. Окно Справочника насосов

  6. Нажать Сохранить для сохранения изменений.

  7. Дополнительно можно указать в верхней части информационные данные о насосе Таблица 8, «Перечень полей насоса» :

    • частоту вращения (об/мин)

    • диаметр рабочего колеса (мм)

    • максимальную температуру сетевой воды (℃)

    • допустимое давление на всасе (кгс/см2)

    • максимальную высоту всасывания (м. вод.ст.);


Импорт данных по насосам

Импортировать данные по насосам можно из различных источников. При импорте можно перенести все насосы или выбрать определённые марки.

  1. Открыть справочник по насосам.

  2. Нажать на кнопку Импорт в диалоговом окне Справочник насосов.

  3. В появившемся окне выбрать откуда будет производиться импорт. Подробнее об импорте смотрите разделы далее.

    Диалог выбора источника при импорте насосов

    Рисунок 429. Диалог выбора источника при импорте насосов


Импорт из слоя

Для выполнения импорта насосов из другого слоя следует:

  1. В окне справочника насосов нажать кнопку Импорт. Откроется диалог выбора источника при импорте Рисунок 430, «Диалог выбора источника при импорте насосов»

    Диалог выбора источника при импорте насосов

    Рисунок 430. Диалог выбора источника при импорте насосов

  2. Нажать кнопку Импорт из слоя.

  3. В открывшемся окне выбрать слой, из которого будут импортироваться насосы.

    Диалог выбора слоя

    Рисунок 431. Диалог выбора слоя

  4. Отметить определённые марки насосов в окне импорта. Импортировать все позволяет выбрать сразу все насосы.

    Рисунок 432. Импорт насосов

  5. Нажать кнопку Импортировать для начала импорта.


Импорт из локального справочника

Для выполнения импорта из локального справочника надо:

  1. В окне справочника насосов нажать кнопку Импорт. Откроется диалог выбора источника при импорте Рисунок 433, «Диалог выбора источника при импорте насосов»

    Диалог выбора источника при импорте насосов

    Рисунок 433. Диалог выбора источника при импорте насосов

  2. Нажать кнопку Импорт из локального справочника.

  3. В открывшемся окне отметить определённые марки насосов в окне импорта. Импортировать все позволяет выбрать сразу все насосы.

    Рисунок 434. Список насосов

  4. Нажать кнопку Импортировать.


Импорт из справочника на сервере

  1. В окне справочника насосов нажать кнопку Импорт. Откроется диалог выбора источника при импорте Рисунок 435, «Диалог выбора источника при импорте насосов»

    Диалог выбора источника при импорте насосов

    Рисунок 435. Диалог выбора источника при импорте насосов

  2. Нажать кнопку Импорт из справочника на сервере. Откроется окно Источники геоданных.

    Окно Источники геоданных

    Рисунок 436. Окно Источники геоданных

  3. Выбрать необходимый сервер из списка и нажать ОК.

  4. В открывшемся окне отметить определённые марки насосов для импорта. Импортировать все позволяет выбрать сразу все насосы.

    Рисунок 437. Список насосов

  5. Нажать кнопку Импортировать.


Импорт из файла

  1. В окне справочника насосов нажать кнопку Импорт. Откроется диалог выбора источника при импорте

    Диалог выбора источника при импорте насосов

    Рисунок 438. Диалог выбора источника при импорте насосов

  2. Нажать кнопку Импорт из файла.

  3. Выбрать необходимый .wt или .txt файл для импорта, в стандартном диалоге выбора файлов и папок.

  4. В открывшемся окне отметить определённые марки насосов в окне импорта. Импортировать все позволяет выбрать сразу все насосы.

    Рисунок 439. Импорт насосов

  5. Нажать кнопку Импортировать.


Импорт из старого справочника .mdb

  1. В окне справочника насосов нажать кнопку Импорт. Откроется диалог выбора источника при импорте

    Диалог выбора источника при импорте насосов

    Рисунок 440. Диалог выбора источника при импорте насосов

  2. Нажать кнопку Импорт из старого справочника (mdb).

  3. Выбрать zpumps.mdb для импорта, в стандартном диалоге выбора файлов и папок.

  4. В открывшемся окне отметить определённые марки насосов в окне импорта. Импортировать все позволяет выбрать сразу все насосы.

    Рисунок 441. Список насосов

  5. Нажать кнопку Импортировать.


Экспорт данных по насосам

Для того чтобы экспортировать данные по насосам:

  1. Открыть справочник по насосам «Открытие справочников по насосам»

  2. Нажать кнопку Экспорт. Откроется окно экспорта насосов

    Окно экспорта насосов

    Рисунок 442. Окно экспорта насосов

  3. В правой части окна расположены кнопки экспорта. Подробнее об экспорте в разные источники смотрите разделы далее.


Экспорт в локальный файл

Для экспорта марки насоса в *.txt *.wt файл:

  1. Открыть справочник насосов «Открытие справочников по насосам»

  2. Нажать кнопку Экспорт в файл. Откроется окно экспорта:

    Окно экспорта насосов

    Рисунок 443. Окно экспорта насосов

  3. Отметить галочкой марки насосов, который следует экспортировать на сервер. Для выбора всех насосов из списка следует указать опцию Все.

  4. Нажать кнопку Экспорт в файл. Откроется стандартное диалоговое окно сохранения файла, где следует указать имя файла и сохранить.


Экспорт в локальный справочник

Для экспорта марки насоса в локальный справочник надо:

  1. Открыть справочник насосов «Открытие справочников по насосам»

  2. Нажать кнопку Экспорт в локальный справочник. Откроется окно экспорта.

    Окно экспорта насосов

    Рисунок 444. Окно экспорта насосов

  3. Отметить галочкой марки насосов, который следует экспортировать на сервер. Для выбора всех насосов из списка следует указать опцию Все.

  4. Нажать кнопку Экспорт в локальный справочник.


Экспорт в справочник на сервере

Для того, чтобы экспортировать марку насоса в справочник на сервер следует:

  1. Открыть справочник по насосам «Открытие справочников по насосам»

  2. Нажать кнопку Экспорт в справочник на сервере. Откроется окно экспорта:

    Окно экспорта насосов

    Рисунок 445. Окно экспорта насосов

  3. Отметить галочкой марки насосов, который следует экспортировать на сервер. Для выбора всех насосов из списка следует указать опцию Все.

  4. Нажать кнопку Экспорт в справочник на сервере, откроется окно Источники геоданных:

    Окно Источники геоданных

    Рисунок 446. Окно Источники геоданных

  5. Выбрать необходимый сервер из списка и нажать ОК для начала экспорта.


Удаление насоса

[Предупреждение] Предупреждение

Перед удалением марки насоса из справочника, проверьте в заголовке окна в каком справочнике (слоя, локальном) вы работаете.

Для удаления насоса из справочника:

  1. Открыть справочник по насосам «Открытие справочников по насосам»

  2. Нажать кнопку Удалить в окне справочника. Откроется диалог удаления насосов:

    Диалог удаления насосов

    Рисунок 447. Диалог удаления насосов

  3. Отметить определённые марки насосов в окне импорта. Все позволяет выбрать сразу все насосы.

  4. Нажать кнопку Удалить.


Справочник Запорная арматура

Запорно-регулирующие устройства в ZuluThermo можно моделировать с учетом изменяющегося сопротивления устройства в зависимости от степени его открытия (угла поворота или положения).

Для хранения и указания характеристик устройств служит справочник Запорная арматура. В справочнике содержится список устройств и характеристики каждого устройства.

[Примечание] Примечание

Для выполнения расчетов данные о запорных устройствах хранятся непосредственно в слое, далее будем называть его Справочник слоя. При создании нового слоя справочник слоя, с характеристиками будет ПУСТЫМ. Информация о запорной арматуре может быть добавлена в слой самостоятельно («Добавление марки в справочник»), используя паспортные данные или импортирована («Импорт данных по запорным устройствам»).

Импортировать информацию о задвижках можно из: локального или серверного справочников, справочников другого слоя или обменных файлов с расширением .wt, .txt. Подробнее смотрите раздел «Хранение справочников насосов».

В зависимости от типа запорно-регулирующего устройства: задвижка, вентиль, кран и т.д, и доступных исходных данных по оборудованию, в справочнике вы можете выбрать один из способов моделирования (тип характеристики устройства):

  • Степень открытия и коэффициент гидравлического сопротивления Ⲝ (безразмерная величина)

    Указывается степень открытия устройства от 0 до 1, где 1 — это на 100% открытое (полностью) устройство, и соответствующее значение гидравлического сопротивления Ⲝ.

    Угол поворота и коэффициент гидравлического сопротивления Ⲝ (безразмерная величина)

  • Указывается угол поворота (открытия) устройства в градусах: от 0° до 90°, где 0° — это закрытое устройство, а 90° — полностью открытое устройство, и соответствующее значение гидравлического сопротивления Ⲝ.

  • Положение и Kv

    Указывается положение регулирующего устройства и соответствующее значение Kv устройства в указанном положении. Kv – это условный объемный расход воды через полностью открытый клапан, м3/час при перепаде давлений 1 Бар.

[Предупреждение] Предупреждение

Если вы измените Тип характеристики для существующего устройства, то пересчета значений не произойдет. Например, если были указаны значения для Угла поворота, то при смене на Положение, значения следует пересчитать и ввести самостоятельно.

Ниже представлено окно Справочника запорной арматуры, в котором приведены характеристики задвижки, а также отображается график этой зависимости.

Окно Справочника по запорной арматуре

Рисунок 448. Окно Справочника по запорной арматуре

В поле Марка арматуры указывается название запорного устройства.

Выпадающий список Тип характеристики позволяет выбрать способ моделирования (тип характеристики):

  • Степень открытия и Ⲝ

  • Угол поворота и Ⲝ

  • Положение и Kv

Таблица Точки характеристики содержит:

  1. N — порядковый номер точки.

  2. Степень открытия/Угол поворота/Положение

  3. Ⲝ или Kv

На основе значений из таблицы Точки характеристики строится график Характеристика:

Для просмотра данных по интересующей марке арматуры необходимо выбрать ее в выпадающем списке Марка (Рисунок 449, «Просмотр марки запорного устройства»).

Просмотр марки запорного устройства

Рисунок 449. Просмотр марки запорного устройства

Если в таблице выделить интересующую строку, то будет выделена соответствующая точка на графике в правой части окна (Рисунок 450, «Просмотр характеристики запорного устройства»).

Просмотр характеристики запорного устройства

Рисунок 450. Просмотр характеристики запорного устройства


Хранение справочников запорной арматуры

Для выполнения расчетов данные о запорных устройствах хранятся непосредственно в слое, далее будем называть его Справочник слоя. При создании нового слоя справочник слоя, с характеристиками будет ПУСТЫМ. Информация о запорной арматуре может быть добавлена в слой самостоятельно («Добавление марки в справочник»), используя паспортные данные или импортирована («Импорт данных по запорным устройствам»).

Импортировать информацию о задвижках можно из: локального или серверного справочников, справочников другого слоя или обменных файлов с расширением .wt, .txt (подробнее смотрите далее).

  • Справочник слоя

    Справочник слоя — база запорной арматуры, принадлежащая конкретному слою. Слой тепловой сети содержит собственные марки задвижек, которые могут быть импортированы из различных источников: локального или серверного справочников, другого слоя или файла.

    Справочник слоя можно открыть через базу данных по насосам используя поле Марка задвижки на подающем (обратном).

  • Локальный справочник

    Локальный справочник — является базой данных задвижек, которая хранится непосредственно на компьютере пользователя. (Замена устаревшему справочнику zpumps.mdb).

    Локальный справочник открывается нажатием кнопки [image] на панели инструментов.

  • Серверный справочник

    Серверный справочник — централизованная база запорных устройств, расположенная на ZuluServer.

  • Файл .wt

    Файлы с расширением .wt или .txt — используются для обмена между справочниками.

Подробнее как открыть справочники смотрите соответствующий раздел: «Открытие справочников запорной арматуры»


Открытие справочников запорной арматуры

[Предупреждение] Предупреждение

При работе со справочниками по задвижкам следует обращать внимание с каким видом справочника вы работаете. В заголовке окна указывается название справочника, например Запорная арматура (Локальный справочник).

Кнопкой на панели инструментов открывается только Локальный справочник задвижек

Перейти в другие справочники можно нажав кнопку Открыть и выбрать нужный справочник.

Окно Справочника по запорной арматуре

Рисунок 451. Окно Справочника по запорной арматуре

Справочник задвижек слоя

Чтобы открыть Справочник слоя следует:

  1. Открыть окно семантической информации по конкретной задвижке ( [image] );

  2. Установить курсор с правой стороны от строки Марка задвижки на подающем или Марка задвижки на обратном и нажать кнопку [image] . Откроется справочник по запорной арматуре.

    Открытие справочника по запорной арматуре

    Рисунок 452. Открытие справочника по запорной арматуре

[Примечание] Примечание

Кнопка [image] будет видна только, когда активна правая часть строки Марка.

Локальный справочник задвижек

Открыть Локальный справочник задвижек можно двумя способами:

  1. Нажать кнопку [image] на панели инструментов для просмотра или редактирования справочника.

    или

  2. В окне справочника запорной арматуры нажать кнопку Открыть и выбрать Локальный справочник

Серверный справочник задвижек

  1. В окне справочника задвижек нажать кнопку Открыть и выбрать Справочник на сервере.

  2. Указать необходимый сервер, в открывшемся окне Источники геоданных и нажать ОК.

    Окно Источники геоданных

    Рисунок 453. Окно Источники геоданных

  3. Откроется Серверный справочник запорной арматуры с выбранного ZuluServer.


Выбор марки запорной арматуры из справочника

При создании нового слоя тепловой сети, создаётся пустой Справочник запорной арматуры слоя. Задвижки следует добавить самостоятельно («Добавление марки в справочник»), используя паспортные данные или импортирована («Импорт данных по запорным устройствам»).

Для выбора марки запорной арматуры у определенного объекта:

  1. Открыть окно семантической информации по конкретной задвижке ( [image] );

  2. Установить курсор с правой стороны от строки Марка задвижки на подающем или Марка задвижки на обратном и нажать кнопку [image] .

    [Примечание] Примечание

    Кнопка [image] будет видна только, когда активна правая часть строки Марка.

    Выбор марки запорной арматуры

    Рисунок 454. Выбор марки запорной арматуры

  3. В открывшемся окне Справочник по запорной арматуре с помощью кнопки [image] выбрать необходимую марку.

    При отсутствии задвижек, их следует импортировать из других справочников («Импорт данных по запорным устройствам»).

  4. Нажать кнопку ОК.

[Предупреждение] Предупреждение

Если вы впишите марку в таблицу исходных данных с клавиатуры, не занеся предварительно эти данные в справочник запорной арматуры, то расчет выдаст ошибку в строке Марка, в связи с тем, что в справочнике эта информация отсутствует.


Добавление марки в справочник

Если в справочнике запорной арматуры необходимая вам марка отсутствует, то нужно занести новую марку самостоятельно. Для этого следует:

  1. Открыть справочник по запорным устройствам.

  2. В появившемся окне, нажать кнопку Новый.

  3. Ввести Название устройства и нажать ОК.

  4. В поле Тип характеристики выбрать способ моделирования для запорно-регулирующего устройства:

    • Степень открытия и Ⲝ

    • Угол поворота и Ⲝ

    • Положение и Kv

  5. В таблице Точки характеристики задать степень открытия/угол поворота/положение устройства и соответствующее сопротивление.

    После ввода первой строки нажать + для добавления следующей, или "стрелку вниз" на клавиатуре. При вводе значений автоматически в правой части окна будет выстраиваться график Характеристика (зависимость коэффициента местного сопротивления/kv от степени открытия/положения).

  6. Нажать кнопку Сохранить.

Добавление задвижки в справочник

Рисунок 455. Добавление задвижки в справочник


Импорт данных по запорным устройствам

Импортировать данные по задвижкам можно из разных источников. Первоначально следует:

  1. Открыть справочник по запорной арматуре. «Открытие справочников запорной арматуры»

  2. Нажать на кнопку Импорт в окне Справочник запорной арматуры.

  3. В появившемся окне выбрать откуда будет производиться импорт. Подробнее об импорте смотрите разделы далее.

    Выбор источника при импорте задвижек

    Рисунок 456. Выбор источника при импорте задвижек


Импорт из слоя

Для импорта задвижек из другого слоя следует:

  1. В окне справочника нажать кнопку Импорт. Откроется диалог выбора источника при импорте:

    Выбор источника при импорте задвижек

    Рисунок 457. Выбор источника при импорте задвижек

  2. Нажать кнопку Импорт из слоя.

  3. В открывшемся окне выбрать слой, из которого будут импортироваться запорные устройства.

    Диалог выбора слоя

    Рисунок 458. Диалог выбора слоя

  4. Отметить определённые марки задвижек в окне импорта. Импортировать все позволяет выбрать сразу все устройства.

    Список запорной арматуры

    Рисунок 459. Список запорной арматуры

  5. Нажать кнопку Импортировать для начала импорта.


Импорт из локального справочника

  1. В окне справочника задвижек нажать кнопку Импорт. Откроется диалог выбора источника при импорте:

    Выбор источника при импорте задвижек

    Рисунок 460. Выбор источника при импорте задвижек

  2. Нажать кнопку Импорт из локального справочника.

  3. В открывшемся окне импорта отметить определённые марки. Импортировать все позволяет выбрать сразу все запорные устройства.

    Список запорной арматуры

    Рисунок 461. Список запорной арматуры

  4. Нажать кнопку ОК для выполнения импорта.


Импорт из справочника на сервере

Для импорта марок запорных устройств из Серверного справочника:

  1. В окне справочника нажать кнопку Импорт. Откроется диалог выбора источника при импорте

  2. Нажать кнопку Импорт из серверного справочника. Откроется окно Источники геоданных:

    Окно Источники геоданных

    Рисунок 462. Окно Источники геоданных

  3. Выбрать необходимый сервер из списка и нажать ОК.

  4. Отметить определённые марки задвижек для импорта. Импортировать все позволяет выбрать сразу все запорные устройства.

    Список запорной арматуры

    Рисунок 463. Список запорной арматуры

  5. Нажать кнопку ОК для выполнения импорта.


Импорт из файла

Для импорта марок запорных устройств из .wt или .txt файла:

  1. В окне справочника нажать кнопку Импорт. Откроется диалог выбора источника при импорте

  2. Нажать кнопку Импорт из файла.

  3. Выбрать необходимый .wt или .txt файл для импорта, в стандартном диалоге выбора файлов и папок.

  4. Отметить определённые марки задвижек для импорта. Импортировать все позволяет выбрать сразу все запорные устройства.

    Список запорной арматуры

    Рисунок 464. Список запорной арматуры

  5. Нажать кнопку ОК для выполнения импорта.


Импорт из старого справочника .mdb

  1. В окне справочника нажать кнопку Импорт. Откроется диалог выбора источника при импорте

  2. Нажать кнопку Импорт из старого справочника (mdb).

  3. Выбрать zpumps.mdb для импорта, в стандартном диалоге выбора файлов и папок.

  4. Отметить определённые марки задвижек для импорта. Импортировать все позволяет выбрать сразу все запорные устройства.

    Список запорной арматуры

    Рисунок 465. Список запорной арматуры

  5. Нажать кнопку ОК для выполнения импорта.


Экспорт данных по запорным устройствам

Для того чтобы экспортировать данные по запорным устройствам:

  1. Открыть справочник по задвижкам «Открытие справочников запорной арматуры»

  2. Нажать кнопку Экспорт. Откроется окно экспорта:

    Экспорт запорной арматуры

    Рисунок 466. Экспорт запорной арматуры

  3. В правой части окна расположены кнопки экспорта. Подробнее об экспорте в разные источники смотрите разделы далее.


Экспорт в файл

Для экспорта запорных устройств в *.txt *.wt файл:

  1. Открыть справочник по задвижкам «Открытие справочников запорной арматуры»

  2. Нажать кнопку Экспорт. Откроется окно экспорта:

    Экспорт запорной арматуры

    Рисунок 467. Экспорт запорной арматуры

  3. Отметить галочкой марки задвижек, которые следует экспортировать на сервер. Для выбора всех записей из списка следует указать опцию Все.

  4. Нажать кнопку Экспорт в файл. Откроется стандартное диалоговое окно сохранения файла, где следует указать имя файла и сохранить.


Экспорт в локальный справочник

Для экспорта запорных устройств в локальный справочник:

  1. Открыть справочник по задвижкам «Открытие справочников запорной арматуры»

  2. Нажать кнопку Экспорт. Откроется окно экспорта:

    Экспорт запорной арматуры

    Рисунок 468. Экспорт запорной арматуры

  3. Отметить галочкой марки задвижек, которые следует экспортировать. Для выбора всех записей из списка следует указать опцию Все.

  4. Нажать кнопку Экспорт в локальный справочник.


Экспорт в справочник на сервере

Для экспорта запорных устройств в локальный справочник:

  1. Открыть справочник по задвижкам «Открытие справочников запорной арматуры»

  2. Нажать кнопку Экспорт. Откроется окно экспорта:

    Экспорт запорной арматуры

    Рисунок 469. Экспорт запорной арматуры

  3. Отметить галочкой марки задвижек, которые следует экспортировать. Для выбора всех записей из списка следует указать опцию Все.

  4. Нажать кнопку Экспорт в справочник на сервере, откроется окно Источники геоданных:

    Рисунок 470. Источники геоданных

  5. Выбрать необходимый сервер из списка и нажать ОК для начала экспорта.


Удаление запорного устройства из справочника

[Предупреждение] Предупреждение

Перед удалением марки из справочника, проверьте в заголовке окна в каком справочнике (слоя, локальном) вы работаете.

Для удаления запорного устройства из справочника:

  1. Открыть справочник по запорной арматуре «Открытие справочников запорной арматуры»

  2. Нажать кнопку Удалить в окне справочника. Откроется диалог удаления:

    Удаление марок запорной арматуры

    Рисунок 471. Удаление марок запорной арматуры

  3. Отметить определённые марки в окне импорта. Все позволяет выбрать сразу все записи.

  4. Нажать кнопку Удалить для удаления выбранных марок.


Справочник теплоносителей

  • Открытие справочника по теплоносителям; («Открытие справочника»)

  • Добавление нового теплоносителя в справочник; («Добавление нового теплоносителя в справочник»)

  • Редактирование существующего теплоносителя; («Редактирование существующего теплоносителя»)

  • Удаление теплоносителя из справочника; («Удаление теплоносителя из справочника»)

  • Переименование теплоносителя; («Переименование теплоносителя»)

Справочник по теплоносителю позволяет отредактировать и занести новые виды теплоносителя, такие как этиленгликоль, пропиленгликоль и другие. В дальнейшем внесенные характеристики жидкости могут участвовать в расчетах.


Открытие справочника

Для того чтобы открыть справочник по теплоносителям следует:

  1. Выбрать команду главного меню Задачи|ZuluThermo или нажать кнопку [image] панели инструментов. На экране появится окно теплогидравлических расчетов:

    Окно теплогидравлических расчетов ZuluThermo

    Рисунок 472. Окно теплогидравлических расчетов ZuluThermo

  2. Нажать кнопку Слой... и выбрать слой тепловой сети;

  3. Нажать кнопку Настройки;

  4. Перейти во вкладку Теплоноситель;

  5. Нажать кнопку Редактировать. Откроется окно справочника по теплоносителям, показанное наРисунок 473, «Окно справочника по теплоносителям».

    Окно справочника по теплоносителям

    Рисунок 473. Окно справочника по теплоносителям

    В строке Название теплоносителя выбирается теплоноситель для редактирования.

    Каждая кнопка выполняет соответствующее ей действие:

    • Добавить теплоноситель- добавляет новый теплоноситель в справочник;

    • Удалить теплоноситель- удаляет теплоноситель из справочника;

    • Переименовать- меняет имя для выбранного теплоносителя;

    • Добавить строку – добавляет новую строку в конец списка;

    • Вставить строку – вставляет пустую строку, перед выделенной строкой;

    • Удалить строку- удаляет выделенную строчку из списка.


Добавление нового теплоносителя в справочник

Для того чтобы добавить новый теплоноситель следует:

  1. Открыть справочник по теплоносителям;

  2. Нажать кнопку Добавить теплоноситель. Ввести имя нового теплоносителя;

  3. В появившейся таблице ввести температуру, плотность, динамическую вязкость и теплоёмкость теплоносителя, как показано наРисунок 474, «Пример добавления теплоносителя». Для добавления новой строки использовать кнопку Добавить строку;

  4. Нажать кнопку Сохранить для сохранения теплоносителя.

Пример добавления теплоносителя

Рисунок 474. Пример добавления теплоносителя


Редактирование существующего теплоносителя

Для изменения существующего теплоносителя надо:

  1. В строке Название теплоносителя выбрать теплоноситель;

  2. Внести изменения. Чтобы вставить строчку в определенном месте, следует выделить строчку и нажать кнопку Вставить строку, перед выделенной строкой вставиться пустая строка. Кнопка Добавить строку служит для добавления новой строки в конец списка;

  3. Нажать кнопку Сохранить для сохранения изменений.


Удаление теплоносителя из справочника

Для удаления теплоносителя из справочника

  1. В строке Название теплоносителя выбрать теплоноситель;

  2. Нажать кнопку Удалить теплоноситель;

  3. Нажать кнопку Сохранить для сохранения изменений.


Переименование теплоносителя

Для того, чтобы переименовать теплоноситель следует:

  1. В строке Название теплоносителя выбрать теплоноситель;

  2. Нажать кнопку Переименовать;

  3. Ввести новое название теплоносителя и нажать ОК;

  4. Нажать кнопку Сохранить для сохранения изменений.


Справочник местных сопротивлений

  • Открытие справочника по местным сопротивлениям; («Открытие справочника по местным сопротивлениям»)

  • Занесение местных сопротивлений; («Занесение местных сопротивлений»)

Учет местных сопротивлений, установленных на участках тепловой сети, осуществляется с помощью справочника по местным сопротивлениям. Он позволяет рассчитать сумму коэффициентов, если известно количество и виды сопротивлений (задвижки, компенсаторы и прочие). С его помощью вносится информация о местных сопротивлениях по каждому участку сети.


Открытие справочника по местным сопротивлениям

Для открытия справочника местных сопротивлений следует:

  1. На панели Навигация нажать кнопку [image] ;

  2. Подвести курсор мыши к участку тепловой сети и щелкнуть левой клавишей мыши (слой при этом должен быть активным или удерживать при щелчке Ctrl+Shift). Откроется окно с семантической информацией по данному участку;

  3. Установить курсор на поле Местные сопротивления под. тр-да (Местные сопротивления обр. тр-да) и нажать кнопку [image] . Откроется окно справочника местных сопротивлений. (смотритеРисунок 475, «Открытие справочника по местным сопротивлениям»). О занесении местных сопротивлений смотрите следующий раздел «Занесение местных сопротивлений»

    Открытие справочника по местным сопротивлениям

    Рисунок 475. Открытие справочника по местным сопротивлениям

Справочник по местным сопротивлениям

Рисунок 476. Справочник по местным сопротивлениям


Занесение местных сопротивлений

Для занесения местных сопротивлений следует указать количество объектов в столбце Количество. Для этого следует:

  1. Открыть справочник по местным сопротивлениям;

  2. Указать в столбце Количество напротив нужного местного сопротивления их количество. В случае, если в справочнике не оказалось нужного нам объекта, установленного на участке, следует занести его коэффициент местного сопротивления в строку Прочие.

    Внесение местных сопротивлений

    Рисунок 477. Внесение местных сопротивлений

  3. Ввести с клавиатуры количество объектов. Общая сумма всех коэффициентов будет автоматически указана ниже в строке Сумма;

  4. Нажать кнопку ОК.

После занесения информации в справочник местных сопротивлений, в строке базы данных Местные сопротивления под. (обр.) тр-да появится информация о коде местного сопротивления и количестве этих сопротивлений, например, 0.0;2;0;0;0;0;3. Коэффициенты суммируются и итоговое значение суммы местных сопротивлений запишется в поле Сумма коэф. местных сопротивлений под. (обр.) тр-да. (смотритеРисунок 478, «Сумма коэффициентов местных сопротивлений»).

Сумма коэффициентов местных сопротивлений

Рисунок 478. Сумма коэффициентов местных сопротивлений


Справочник коэффициентов часовой неравномерности

  • Открытие справочника часовой неравномерности; («Открытие справочника часовой неравномерности»)

  • Добавление зависимости в справочник; («Добавление зависимости в справочник»)

Справочник по коэффициентам часовой неравномерности позволяет добавлять и редактировать графики часовой неравномерности потребления ГВС.


Открытие справочника часовой неравномерности

Чтобы открыть окно справочника следует:

  1. Выбрать команду главного меню Задачи|ZuluThermo, либо нажать кнопку [image] панели инструментов. Откроется панель выполнения теплогидравлических расчетов (смотритеРисунок 479, «Панель теплогидравлических расчетов»).

    Панель теплогидравлических расчетов

    Рисунок 479. Панель теплогидравлических расчетов

  2. Нажмите кнопку Слой..., выберите слой тепловой сети в открывшемся диалоге и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог;

  3. Далее нажмите кнопку Настройки, откроется диалог настройки расчетов для выбранного слоя (смотритеРисунок 480, «Диалог настройки расчетов. Вкладка «ГВС»»).

    Диалог настройки расчетов. Вкладка «ГВС»

    Рисунок 480. Диалог настройки расчетов. Вкладка «ГВС»

  4. Нажмите кнопку Просмотр. Откроется окно справочника по коэффициентам часовой неравномерности. Рисунок 481, «Окно справочника часовой неравномерности»

    Окно справочника часовой неравномерности

    Рисунок 481. Окно справочника часовой неравномерности


Добавление зависимости в справочник

Для добавления новой зависимости в справочник следует:

  1. Открыть справочник по коэффициентам часовой неравномерности.

  2. Нажать кнопку Добавить

  3. В открывшемся окне (Рисунок 482, «Добавление новой зависимости») введите название новой пользовательской зависимости.

    Добавление новой зависимости

    Рисунок 482. Добавление новой зависимости

  4. В ячейки Число жителей и Кч введите пользовательские значения. Нажмите стрелку вниз для добавления новой строки. Рисунок 483, «Добавление пользовательских значений»

    Добавление пользовательских значений

    Рисунок 483. Добавление пользовательских значений

  5. Заполните необходимое количество строчек для построения графика изменения коэффициентов часовой неравномерности. График строится автоматически по указанным в таблице значениям. Рисунок 484, «Пользовательская зависимость»

    Рисунок 484. Пользовательская зависимость

  6. Нажмите кнопку Сохранить для сохранения изменений.


Справочник теплопроводности изоляции

  • Открытие справочника по изоляции; («Открытие справочника по изоляции»)

  • Добавление изоляции в справочник; («Добавление изоляции в справочник»)

  • Редактирование справочника по изоляции; («Редактирование справочника по изоляции»)

Справочник по теплопроводности изоляции позволяет редактировать и создавать различные теплоизоляционные материалы. В дальнейшем внесенные характеристики изоляции могут участвовать в расчетах с учетом тепловых потерь по изоляции. Справочник может быть отредактированным пользователем по собственному усмотрению, то есть удалены все неиспользуемые материалы, созданы собственные.


Открытие справочника по изоляции

Чтобы открыть окно справочника следует:

  1. Выбрать команду главного меню Задачи|ZuluThermo, либо нажать кнопку [image] панели инструментов. Откроется панель выполнения теплогидравлических расчетов (смотритеРисунок 485, «Панель теплогидравлических расчетов»).

    Панель теплогидравлических расчетов

    Рисунок 485. Панель теплогидравлических расчетов

  2. Нажмите кнопку Слой..., выберите слой тепловой сети в открывшемся диалоге и нажмите кнопку ОК чтобы подтвердить выбор и закрыть диалог;

  3. Далее нажмите кнопку Настройки (Рисунок 134, «Панель теплогидравлических расчетов»), откроется диалог настройки расчетов для выбранного слоя (смотритеРисунок 486, «Диалог настройки расчетов. Вкладка «Тепловые потери»»).

    Диалог настройки расчетов. Вкладка «Тепловые потери»

    Рисунок 486. Диалог настройки расчетов. Вкладка «Тепловые потери»

  4. Напротив Справочник по изоляции трубопроводов нажмите кнопку [image] . Откроется окно справочника по теплопроводности изоляции. Рисунок 487, «Окно «Теплопроводность изоляции»»

    Окно «Теплопроводность изоляции»

    Рисунок 487. Окно «Теплопроводность изоляции»


Добавление изоляции в справочник

  1. Открыть справочник по изоляции («Открытие справочника по изоляции»);

  2. Нажать кнопку Добавить. В справочнике в конец списка добавится новая строка.

  3. В появившейся строке следует ввести:

    • Название материала изоляции

    • Lambda- коэффициент теплопроводности, Вт/(м*К)

    • K- коэффициент, учитывающий изменение коэффициента теплопроводности изоляции при изменении температуры. (В случае если этот коэффициент неизвестен, принимается равным 0)

    Окно «Теплопроводность изоляции»

    Рисунок 488. Окно «Теплопроводность изоляции»

  4. Нажать кнопку Сохранить для сохранения изменений.


Редактирование справочника по изоляции

Для редактирования справочника по изоляции следует:

  1. Открыть справочник по изоляции («Открытие справочника по изоляции»).

  2. Внести изменения. Чтобы удалить строку в определенном месте, следует выделить ее и нажать кнопку Удалить. Кнопка Добавить служит для добавления новой строки в конец списка.

  3. Нажать кнопку Сохранить для сохранения изменений.

    Окно «Теплопроводность изоляции»

    Рисунок 489. Окно «Теплопроводность изоляции»


Справочник температурных графиков

ZuluThermo позволяет создавать пользовательские температурные графики для выполнения поверочного расчета или расчета температурного графика (с опцией По заданному графику).

Окно «Температурный график»

Рисунок 490. Окно «Температурный график»

Температурные графики, созданные пользователем, указываются в базе данных в поле TGraph, Температурный график на следующих объектах тепловой сети:

  1. источнике;

  2. ЦТП;

  3. дросселирующих узлах с погодным регулятором.

[Подсказка] Подсказка

Если в вашем слое у объектов отсутствуют поля TGraph, Температурный график, то после обновления ZuluThermo следует выполнить операцию обновить структуру таблиц.

В температурном графике обязательно указываются температура наружного воздуха (Tнв) и соответствующая ей температура в подающем на выходе из источника или ЦТП (T1).

Дополнительно можно указать температуру грунта (Tгрунта), давление в обратном (Pобр) и располагаемый напор на выходе из источника (Hрас). Если дополнительные параметры не заданы, то берутся текущие параметры из база данных объектов.

Температурный график можно создать самостоятельно или дублировать и изменить его "под себя".

Хранятся температурные графики в справочниках температурных графиков: справочнике слоя, локальном справочнике (справочнике рабочего места), справочнике на ZuluServer или в текстовом файле.

Существующий температурный график можно импортировать из других справочников или текстового файла. Для обмена температурными графиками вы можете экспортировать их из справочника.


Хранение справочника температурных графиков

Для выполнения расчета температурного графика (с опцией По заданному графику) используется справочник, который хранится непосредственно в слое тепловой сети, далее будем называть его Справочник слоя. При создании нового слоя справочник слоя пустой.

В справочник слоя можно добавить график вручную или импортировать существующий. Импортировать температурный можно из локального или серверного справочников, другого слоя или обменных файлов ZuluThermo с расширением .txt.

Способы хранения справочника температурных графиков:

  • Справочник слоя

    Справочник температурных графиков, который хранится непосредственно в слое тепловой сети. Каждый слой тепловой сети содержит собственные графики, которые можно импортировать из различных источников: локального или серверного справочников, другого слоя или файла.

    Открыть справочник слоя можно открыть через базу данных по источнику или ЦТП используя поле TGraph, Температурный график.

  • Локальный справочник

    Локальный справочник хранит список всех доступных температурных графиков непосредственно на компьютере пользователя. Справочник хранится в файле "...\ZuluGIS\Preset\zpump\tgraph.tl. Открыть локальный справочник можно с помощью кнопки [image] Температурные графики на панели инструментов ZuluGIS (Температурные графики→Открыть→Локальный справочник).

  • Серверный справочник

    Серверный справочник — это справочник температурных графиков, который хранится на ZuluServer. Позволяет организовать централизованное хранилище температурных графиков.

    Чтобы открыть справочник на сервере воспользуйтесь кнопкой [image] Температурные графики на панели инструментов ZuluGIS (Температурные графики→Открыть→Справочник на сервере).

  • Файл .txt

    Файл с расширением .txt используется для обмена температурными графиками. Список температурных графиков импортируется или экспортируется из указанного пользователем текстового файла.

    Чтобы открыть справочник из файла воспользуйтесь кнопкой [image] Температурные графики на панели инструментов ZuluGIS (Температурные графики→Открыть→Файл).


Открыть справочник температурных графиков

[Предупреждение] Предупреждение

При работе со справочниками следует обращать внимание с каким видом справочника вы работаете. В заголовке окна указывается название справочника, например Температурные графики (Локальный справочник). Подробнее о хранении справочников можно узнать в разделе «Хранение справочника температурных графиков».

При температурного графика в базе данных, открывается справочник слоя. Перейти в другие виды справочников можно, нажав на панели инструментов [image] Температурный график и в открывшемся окне нажать кнопку Открыть.

  • «Открыть справочник температурных графиков слоя»

  • «Открыть локальный справочник температурных графиков»

  • «Открыть справочник температурных графиков с ZuluServer»

  • «Открыть справочник температурных графиков из файла»

Открыть справочник температурных графиков слоя

Открыть справочник температурных графиков конкретного слоя тепловой сети можно двумя способами: на панели расчетов ZuluThermo или в базе данных по участкам сети.

Первый способ:

  1. Выбрать команду главного меню Задачи|ZuluThermo или нажать кнопку [image] на панели инструментов.

  2. Перейти на вкладку Температурный график.

  3. Нажать кнопку Слой... и выбрать слой тепловой сети из списка.

  4. На панели ZuluThermo нажать кнопку Графики слоя.

Второй способ:

  1. Открыть окно семантической информации [image] по источнику (ЦТП, или дросселирующему узлу), на котором надо выбрать температурный график.

  2. В режиме текущая запись установить курсор с правой стороны от строки Температурный график.

    Выбор температурного графика на источнике

    Рисунок 491. Выбор температурного графика на источнике

  3. Нажать кнопку [image] . Откроется окно температурного графика, в котором отобразится список доступных графиков слоя.

Открыть локальный справочник температурных графиков

Чтобы открыть локальный справочник температурных графиков:

  1. Нажмите на панели инструментов [image] Температурный график.

    Откроется окно справочника, в заголовке окна будет надпись Локальный справочник.

Открыть справочник температурных графиков с ZuluServer

Чтобы открыть справочник температурных графиков с сервера:

  1. Нажмите на панели инструментов [image] Температурный график .

  2. В окне температурного графика нажмите кнопку Открыть и выберите Справочник на сервере.

  3. В открывшемся окне Источники геоданных выберите нужное соединение с сервером и нажмите ОК.

    Окно Источники геоданных

    Рисунок 492. Окно Источники геоданных

    Откроется справочник с сервера, в заголовке окна будет надпись Температурные графики (Сервер zulu:...).

    В окне отобразится список доступных температурных графиков из справочника с сервера.

Открыть справочник температурных графиков из файла

Чтобы открыть справочник температурных графиков из файла:

  1. Нажмите на панели инструментов [image] Температурный график .

  2. В окне графика нажмите кнопку Открыть и выберите Файл.

  3. В открывшемся окне выберите файл с графиками.

    Откроется справочник из файла, в заголовке окна будет надпись Температурные графики (Файл: ...).

    В окне отобразится список доступных температурных графиков из файла.


Выбор температурного графика на объектах сети

Температурные графики, созданные пользователем, указываются в базе данных в поле TGraph, Температурный график на следующих объектах тепловой сети:

  1. источник;

  2. ЦТП;

  3. погодном регуляторе температуры на перемычке.

[Подсказка] Подсказка

Если в вашем слое у объектов отсутствуют поля TGraph, Температурный график, то после обновления ZuluThermo следует выполнить операцию обновить структуру таблиц.

Если одинаковых данных по объектам много, то в этом случае целесообразней воспользоваться запросами для занесения информации по всем объектам или по группе.

Если у вас уже есть созданный ранее температурный график, то вам следует самостоятельно добавить его в свой слой. В справочник слоя можно добавить график вручную или импортировать.

Чтобы указать температурный график на источнике (цтп, регуляторе):

  1. Откройте окно семантической информации [image] по объекту, на котором надо выбрать температурный график.

  2. В режиме текущая запись установите курсор с правой стороны от строки Температурный график.

    Выбор температурного графика на источнике

    Рисунок 493. Выбор температурного графика на источнике

  3. Нажмите кнопку [image] ;

  4. В появившемся окне Температурный выберите необходимый график.

    Также вы можете написать название графика вручную или использовать запросы по группе, если источников несколько.

  5. Нажмите кнопку [image] Сохранить.


Создание и удаление температурного графика

Для того, чтобы добавить новый температурный график в справочник, следует:

  1. Открыть справочник температурных графиков.

  2. Нажать кнопку Новый график. Откроется диалог задания названия графика.

  3. Ввести название графика и нажать кнопку ОК.

  4. Занести необходимые параметры графика, нажимая кнопку Добавить.

    [Подсказка] Подсказка

    Температурный график можно быстро заполнить исходя из расчетных температур и далее изменить его для решения своих задач. Для этого в окне создания графика нажмите кнопку Заполнить и введите в открывшемся окне параметры графика:

    Расчетные параметры температурного график

    Рисунок 494. Расчетные параметры температурного график

    На основании расчетных параметров будут рассчитаны температуры наружного воздуха Tнв и температура на выходе из источника (сетевой воды в подающем) T1.

    Пример автоматического заполнения температурного графика

    Рисунок 495. Пример автоматического заполнения температурного графика

  5. После ввода всех необходимых значений, нажать на кнопку Сохранить.

    Окно «Температурный график»

    Рисунок 496. Окно «Температурный график»

  6. Для выхода из окна Температурный график нажать кнопку OK.

Удаление температурного графика

Для того чтобы удалить температурный график из справочника надо:

  1. Выбрать температурный график в справочнике;

  2. Нажать кнопку Удалить график;

  3. Нажать кнопку Сохранить.

  4. Для выхода из окна Температурный график нажать на кнопку OK.


Редактирование существующего температурного графика

Для редактирования температурного графика следует:

  1. Открыть справочник температурных графиков.

  2. Выбрать температурный график в списке. При необходимости добавить новый.

  3. Нажать кнопку Добавить для добавления строки в конец списка.

    Для добавления в определенном месте списка следует встать на определенную строку и нажать кнопку Вставить. Перед выделенной строкой добавится новая строка.

    Редактирование существующего температурного графика

    Рисунок 497. Редактирование существующего температурного графика

  4. После ввода всех диаметров нажать кнопку Сохранить.

  5. После сохранения изменений нажать кнопку ОК.

Чтобы удалить строку из температурного графика надо:

  1. Выделить левой кнопкой мыши строку, которую необходимо удалить;

  2. Нажать кнопку Удалить;

  3. Нажать кнопку Сохранить. После сохранения изменений нажать кнопку ОК.


Дублирование температурного графика

Вы можете дублировать температурный график и создать на его основе новый, для этого

  1. Открыть справочник температурных графиков.

  2. Выберите температурный график в выпадающем списке.

  3. Подведите курсор к названию температурного графика и нажмите правую кнопку мыши. В открывшемся контекстном меню выберите пункт Копировать.

    Температурный график будет скопирован в буфер обмена.

    Копирование температурного графика

    Рисунок 498. Копирование температурного графика

  4. Чтобы вставить график, подведите курсор к названию графика и нажмите правую кнопку мыши. В открывшемся контекстном меню выберите пункт Вставить.

  5. Введите название для нового температурного графика и нажмите кнопку ОК.

  6. Для сохранения изменений нажмите кнопку Сохранить и закройте окно.


Импорт температурного графика

Если у вас уже есть созданный ранее температурный график, то вы можете его импортировать. Импортировать график можно из локального или серверного справочников, другого слоя или обменных файлов ZuluThermo с расширением .txt.

Сначала вам потребуется открыть нужный справочник (слоя, локальный, ...) в который вы будете импортировать график, после чего выбрать источник для импорта.

[Предупреждение] Предупреждение

При работе со справочниками следует обращать внимание с каким видом справочника вы работаете. В заголовке окна указывается название справочника, например Температурные графики (Локальный справочник). Подробнее о хранении справочников можно узнать в разделе «Хранение справочника температурных графиков».

При температурного графика в базе данных, открывается справочник слоя. Перейти в другие виды справочников можно, нажав на панели инструментов [image] Температурный график и в открывшемся окне нажать кнопку Открыть.

При импорте графика, в вашем слое будет создана копия, которую вы можете изменить и использовать в своих расчетах.

Для импорта температурного графика:

  1. Откройте справочник температурных графиков.

  2. Нажмите кнопку Импорт:

    Импорт температурного графика

    Рисунок 499. Импорт температурного графика

  3. В открывшемся окне Температурные графики нажать кнопку Импорт.

  4. В появившемся окне выбрать откуда будет производиться импорт.

    Диалог выбора источника при импорте

    Рисунок 500. Диалог выбора источника при импорте

    Подробнее об импорте смотрите соответствующие разделы:

    • «Импорт температурного графика из слоя»

    • «Импорт температурного графика из локального справочника»

    • «Импорт температурного графика из справочника ZuluServer»

    • «Импорт температурного графика из файла»


Импорт температурного графика из слоя

Чтобы импортировать температурный график из другого локального слоя:

  1. Откройте справочник температурных графиков.

  2. В окне температурного графика нажмите кнопку Импорт. Откроется диалог выбора источника для импорта:

    Диалог выбора источника при импорте

    Рисунок 501. Диалог выбора источника при импорте

  3. Нажмите кнопку Импорт из слоя.

  4. В открывшемся окне выберите слой, из которого надо импортироваться график.

    Диалог выбора слоя

    Рисунок 502. Диалог выбора слоя

  5. В открывшемся окне вы можете выбрать графики для импорта. Опция Импортировать все позволяет выбрать сразу все элементы списка.

    Импорт температурных графиков

    Рисунок 503. Импорт температурных графиков

  6. Нажмите кнопку Импортировать.

    Если в данном справочнике уже существует график с таким же именем, то при импорте в имя будет добавлен порядковый номер, например, График (2).


Импорт температурного графика из локального справочника

Чтобы импортировать температурный график их локального справочника:

  1. Откройте справочник температурных графиков.

  2. В окне температурного графика нажмите кнопку Импорт. Откроется диалог выбора источника для импорта:

    Диалог выбора источника при импорте

    Рисунок 504. Диалог выбора источника при импорте

  3. Нажмите кнопку Импорт из локального справочника.

  4. В открывшемся окне вы можете выбрать графики для импорта. Опция Импортировать все позволяет выбрать сразу все элементы списка.

    Импорт температурных графиков

    Рисунок 505. Импорт температурных графиков

  5. Нажмите кнопку Импортировать.

    Если в данном справочнике уже существует график с таким же именем, то при импорте в имя будет добавлен порядковый номер, например, График (2).


Импорт температурного графика из справочника ZuluServer

Чтобы импортировать температурный график из справочника ZuluServer:

  1. Откройте справочник температурных графиков.

  2. В окне температурного графика нажмите кнопку Импорт. Откроется диалог выбора источника для импорта:

    Диалог выбора источника при импорте

    Рисунок 506. Диалог выбора источника при импорте

  3. Нажмите кнопку Импорт из справочника на сервере. Откроется окно Источники геоданных.

    Окно Источники геоданных

    Рисунок 507. Окно Источники геоданных

  4. Выберите необходимый сервер из списка и нажмите ОК.

  5. В открывшемся окне вы можете выбрать графики для импорта. Опция Импортировать все позволяет выбрать сразу все элементы списка.

    Импорт температурных графиков

    Рисунок 508. Импорт температурных графиков

  6. Нажмите кнопку Импортировать.

    Если в данном справочнике уже существует график с таким же именем, то при импорте в имя будет добавлен порядковый номер, например, График (2).


Импорт температурного графика из файла

Чтобы импортировать температурный график из файла:

  1. Откройте справочник температурных графиков.

  2. В окне температурного графика нажмите кнопку Импорт. Откроется диалог выбора источника для импорта:

    Диалог выбора источника при импорте

    Рисунок 509. Диалог выбора источника при импорте

  3. Нажмите кнопку Импорт из файла и выберите необходимый .txt файл для импорта.

  4. В открывшемся окне вы можете выбрать графики для импорта. Опция Импортировать все позволяет выбрать сразу все элементы списка.

    Импорт температурных графиков

    Рисунок 510. Импорт температурных графиков

  5. Нажмите кнопку Импортировать.

    Если в данном справочнике уже существует график с таким же именем, то при импорте в имя будет добавлен порядковый номер, например, График (2).


Экспорт температурных графиков

Температурные графики из любого вида справочников можно экспортировать в локальный справочник, справочник на ZuluServer или в обменный файл .txt.

Сначала вам потребуется открыть нужный справочник (слоя, локальный, ...), из которого вы будете экспортировать графики.

[Предупреждение] Предупреждение

При работе со справочниками следует обращать внимание с каким видом справочника вы работаете. В заголовке окна указывается название справочника, например Температурные графики (Локальный справочник). Подробнее о хранении справочников можно узнать в разделе «Хранение справочника температурных графиков».

При температурного графика в базе данных, открывается справочник слоя. Перейти в другие виды справочников можно, нажав на панели инструментов [image] Температурный график и в открывшемся окне нажать кнопку Открыть.

Для экспорта температурного графика из справочника:

  1. Откройте справочник температурных графиков.

  2. В окне температурного графика нажмите кнопку Экспорт.

    Окно «Температурный график»

    Рисунок 511. Окно «Температурный график»

  3. Отметьте графики для экспорта. Чтобы выбрать все элементы, установите опцию Все.

    Экспорт температурных графиков

    Рисунок 512. Экспорт температурных графиков

  4. Выберите куда будет экспортированы графики и нажмите соответствующую кнопку:

    • Экспорт в файл — укажите имя и место расположения файла на локальном компьютере и сохраните файл в формате .txt.

    • Экспорт в локальный справочник — сохраните в локальный справочник температурных графиков.

    • Экспорт в справочник на сервере — выберите соединение с ZuluServer, укажите данные авторизации и справочник будет сохранен на ZuluServer.

    Далее вы можете проверить — открыв необходимый справочник.


Отображение семантической информации на карте

Для удобства анализа результатов расчета можно выводить атрибутивные данные по объектам на карту. Одновременно на карту можно выводить надписи по всем объектам, для каждого типа по своему шаблону. Надпись может быть по-разному расположена относительно объекта, сориентирована под произвольным углом и иметь различные стили.

[Примечание] Примечание

Надписи (бирки) обновляются автоматически, при обновлении значений в базе данных и карты.

В надписи по одному объекту могут участвовать значения разных его полей, которые можно выводить в одну или несколько строк, сопровождая каждое из полей своим шрифтом, цветом, префиксом и постфиксом. Можно выводить надписи по всем объектам, для каждого типа по своему варианту. Также имеется возможность одновременно подключать к каждому типу объектов слоя сразу несколько вариантов надписей.

Пример использования бирок для тепловой сети

Рисунок 513. Пример использования бирок для тепловой сети

[Примечание] Примечание

Подробнее о работе в редакторе можно узнать в справочном пособии по работе с ZuluGIS в разделе «Вывод семантических данных на карту».

Видеоуроки по созданию надписей доступны на официальном сайте: https://www.politerm.com/videos/labels/


Тематическая раскраска

Информация, внесенная в семантические базы данных, а также полученная в результате расчетов, может использоваться для тематической раскраски сети (изменения внешнего вида объектов). Раскраска позволяет проанализировать результаты расчета, а также наглядно выделить определенные объекты на карте.

Раскраску сети можно произвести двумя способами:

  1. Окраска с помощью встроенных фильтров — позволяет окрасить тепловую сеть с помощью встроенных тематических фильтров после проведения расчета. Встроенные раскраски позволяют анализировать результаты расчета в зависимости от:

    • влияния источников на сеть (зоны влияния источников), если количество источников больше 1);

    • температуры теплоносителя в подающем или обратном трубопроводе;

    • скорости движения воды в трубопроводе;

    • времени прохождения теплоносителя от источника до узла;

    • длины пути от источника;

    • температура внутреннего воздуха у потребителя.

    • давления в подающем или обратном трубопроводе;

    • располагаемого напора;

    • удельных линейных потерь напора;

    • времени остывания трубопровода.

    Раскраска с помощью встроенных фильтров

    Рисунок 514. Раскраска с помощью встроенных фильтров

    Настроить цвета и диапазоны значений для встроенных фильтром можно в настройках расчетов на вкладке Раскраска.

    Раскраска может применяться к:

    • участкам тепловой сети;

    • потребителям

      Потребители могут менять цвет только в зависимости от температуры внутреннего воздуха. Раскраска по потребителям происходит при выборе любой встроенной раскраски.

      [Предупреждение] Предупреждение

      У потребителей обязательно должна быть заливка с цветом узора Авто.

    • или отображаться на карте в виде областей (Рисунок 516, «Раскраска тепловой сети зонами (по располагаемому напору) с помощью встроенных фильтров»).

    Раскраска участков сети с помощью встроенных фильтров

    Рисунок 515. Раскраска участков сети с помощью встроенных фильтров

    Раскраска тепловой сети зонами (по располагаемому напору) с помощью встроенных фильтров

    Рисунок 516. Раскраска тепловой сети зонами (по располагаемому напору) с помощью встроенных фильтров

  2. Раскраска с помощью собственного фильтра — позволяет окрасить любые объекты сети с помощью самостоятельно созданного нового тематического фильтра. Например, задать цвет всем трубопроводам с подземной бесканальной прокладкой- желтый, подземной канальной прокладкой- красный, подвальной прокладкой- голубой, а также задать стиль и толщину линии.

    С помощью тематической окраски можно:

    • Выделить цветом магистральные и квартальные сети;

    • Выделить цветом тепловые сети в зависимости от их владельца;

    • Выделить цветом участки с разным видом прокладки или типом изоляции.

Смотрите также:

  • Запуск раскраски с помощью встроенных фильтров («Запуск раскраски»);

  • раскраска связанных с источником объектов («Раскраска тепловой сети из панели расчетов ZuluThermo»);

  • настройки встроенных фильтров («Настройки раскраски»);

  • создание нового тематического файла («Создание нового тематического файла»);

  • редактирование тематического файла («Редактирование тематического файла»);

  • подключение\отключение тематической окраски («Подключение тематической окраски»);

  • обновление тематической окраски («Обновление тематической окраски»);

  • пример создания тематического фильтра («Пример создания тематического фильтра»).


Раскраска с помощью встроенных фильтров

  • «Раскраска тепловой сети из панели расчетов ZuluThermo»

  • «Запуск раскраски»

  • «Настройки раскраски»


Раскраска тепловой сети из панели расчетов ZuluThermo

На панели расчётов ZuluThermo можно быстро выделить все связанные с источником (ЦТП) объекты. Для этого сделайте двойной щелчок по названию источника (ЦТП), связанные с ним объекты будут выделены цветом (Рисунок 517, «Выбор источника»).

Рисунок 517. Выбор источника

При установке опции Затемнять не связанные с источником объекты — объекты, несвязанные с выделенным источником будут временно окрашены бледно серым цветом. Данную опцию можно включить или отключить в настройках раскраски «Настройки раскраски».

Затенение несвязанных объектов

Рисунок 518. Затенение несвязанных объектов


Запуск раскраски

Чтобы раскрасить тепловую сеть по результатам расчёта следует:

  1. После успешного проведения расчета, в окне Теплогидравлические расчеты в строке Раскраска нажать кнопку [image] . В выпавшем меню выбрать параметр, в зависимости от которого нужно произвести раскраску сети. (смотрите Рисунок 519, «Раскраска с помощью встроенных фильтров»)

    Раскраска с помощью встроенных фильтров

    Рисунок 519. Раскраска с помощью встроенных фильтров

  2. После выбора параметра, сеть окрасится в соответствии с заданными настройками (смотрите Рисунок 520, «Окраска участков сети с помощью встроенных фильтров».) (Подробнее «Настройки раскраски»).

[Важно] Важно

Окрасить сеть с помощью встроенных фильтров можно только после успешного проведения наладочного и поверочного расчетов.
Окраска участков сети с помощью встроенных фильтров

Рисунок 520. Окраска участков сети с помощью встроенных фильтров


Настройки раскраски

Для настройки цветов и параметров встроенного тематического фильтра нужно:

  1. Выбрать команду главного меню Задачи|ZuluThermo или нажать кнопку [image] панели инструментов;

  2. Нажать кнопку Слой... и выбрать слой рассчитываемой тепловой сети;

  3. Нажать кнопку Настройки;

  4. Перейти на вкладку Раскраска (смотрите Рисунок 516, «Раскраска тепловой сети зонами (по располагаемому напору) с помощью встроенных фильтров»);

  5. Для выделения цветом участков тепловой сети и потребителей установить опции Раскраска по участкам и Раскраска по потребителям.

    Для построения раскраски в виде областей установить опцию - Раскраска по зонам.

  6. Выбрать тип настраиваемого параметра, нажав на соответствующую кнопку, например Температура трубопровода.

    Рисунок 521. Настройки раскраски

  7. В появившемся окне задать значения параметров T2, (Т1 заполняется автоматически) и указать соответствующий этому диапазону значений цвет окраски, (смотрите Рисунок 522, «Настройка цветов для окраски»).

    Настройка цветов для окраски

    Рисунок 522. Настройка цветов для окраски

    Кнопка Добавить служит для добавления пункта в конец списка. Для того чтобы вставить строчку перед определенным полем, необходимо выделить это поле, и нажать кнопку Вставить, перед выделенным полем появится новая строка;

  8. Нажать кнопку ОК для сохранения настроек.


Раскраска с помощью собственного фильтра


Создание нового тематического файла

Программа позволяет создать пользовательский фильтр по окраске объектов сети в зависимости от любого параметра в базах данных этих объектов. Кроме изменения цвета, возможно сделать объекты и бирки (подписи) объектов невидимыми.

Тематический фильтр применяется к определённом типу объектов (источник, узел, потребитель...), при этом можно указать режимы, которые будут окрашиваться.

Создать, записать и отредактировать тематический фильтр можно в редакторе фильтров. Для вызова редактора следует выбрать пункт меню системы Карта|Тема|Редактор фильтра.

Зададим тематическую раскраску для участков, длина которых больше и меньше 50 метров.

Сначала необходимо создать тематический фильтр, для этого следует:

  1. В меню Карта выбрать команду Тема|Редактор фильтра;

  2. Нажать кнопку Слой, и в появившемся окне выбора файла указать слой тепловой сети;

  3. В строке Шаблон ввести имя шаблона. (Например, Окраска по длине, смотрите Рисунок 523, «Создание тематического фильтра»);

  4. Из выпадающего списка База выбрать базу данных Участки;

  5. Чтобы раскрасить только определённые режимы типового объекта, следует нажать кнопку Режимы, и в открывшемся окне отметить раскрашиваемые режимы.

  6. В строке Имя задать название первого условия. (Например, Длина меньше 50 метров).

    В разделе набора условий в строке Длина участка, м ввести: <50

    [Примечание] Примечание

    Синтаксис условий запроса аналогичен синтаксису в окне запросов по семантической базе данных.

  7. Указать тип объекта, выбрав вкладку Линейные.

    В разделе Линии задать цвет, стиль и толщину линий трубопровода (Рисунок 523, «Создание тематического фильтра»).

    Создание тематического фильтра

    Рисунок 523. Создание тематического фильтра

  8. Для ввода следующего запроса нажать стрелку [image] в разделе [image] ;

  9. В строке Имя задать название второго условия. (смотрите Рисунок 524, «Создание тематического фильтра, 2-ое условие»);

  10. В строке Длина участка, м ввести: >=50 И <=200. (смотрите Рисунок 524, «Создание тематического фильтра, 2-ое условие»);

  11. В разделе Линии задать стиль,цвет и толщину трубопровода;

  12. Сохранить шаблон (кнопка Сохранить).

Создание тематического фильтра, 2-ое условие

Рисунок 524. Создание тематического фильтра, 2-ое условие

Теперь на основе тематического фильтра создаётся тематический файл:

  1. В меню Карта выбрать пункт Тема|Создать.

  2. В выпадающем списке Слой нажать на стрелку ( [image] ) и выбрать слой тепловой сети.

  3. В строке Фильтр нажать стрелку [image] и выбрать фильтр, созданный на предыдущем этапе (Окраска по длине).

  4. В строке Тема стереть надпись <Новая> и написать пользовательское название темы, например, также Окраска по длине.

  5. Отметить опцию Подключить к карте, нажать кнопку ОК. На экране отобразится созданная тематическая раскраска.


Редактирование тематического файла

Для редактирования тематической окраски надо:

  1. В меню Карта выбрать команду Тема/Редактор фильтра.

  2. Нажать на кнопку Слой, и в появившемся окне выбора файла указать слой тепловой сети.

  3. В строке Шаблон выбрать имя шаблона, который нужно отредактировать (Например, окраска по сети).

  4. Изменить необходимые параметры.

  5. Нажать кнопку ОК для сохранения изменений.

[Важно] Важно

После редактирования тематического фильтра, тематический файл надо обновить. Как это сделать «Подключение тематической окраски»


Подключение тематической окраски

Для подключения тематической окраски необходимо:

  1. Выбрать пункт меню Карта|Тема|Подключить. Откроется окно Тематические раскраски, (Рисунок 525, «Подключение тематической раскраски»).

  2. Дважды щелкнуть левой кнопкой мыши по раскраске. Двойной щелчок устанавливает (снимает) галочку с раскраски. Галочка означает, что окраска будет подключена к карте.

  3. После выбора необходимой раскраски и её подключения (отключения) нажмите кнопку ОК для сохранения.

Подключение тематической раскраски

Рисунок 525. Подключение тематической раскраски


Обновление тематической окраски

После расчета или после изменения исходных данных необходимо окрасить сеть повторно, для этого нужно:

  1. Выбрать пункт меню Карта|Тема|Подключить. Откроется окно Тематические раскраски.

  2. Выделить раскраску левой кнопкой мыши.

  3. Нажать кнопку Обновить.

  4. Нажать кнопку ОК для закрытия окна.

Обновление тематической окраски

Рисунок 526. Обновление тематической окраски


Пример создания тематического фильтра

Создать, записать и отредактировать тематический фильтр можно в редакторе фильтров. Для вызова редактора следует выбрать пункт меню системы Карта|Тема|Редактор фильтра. На экране появится диалог редактора.

Зададим тематическую раскраску для потребителей, у которых расчетная нагрузка на отопление меньше 0.1 Гкал/ч, для этого надо следует сначала создать тематический фильтр:

  1. В меню Карта выбрать команду Тема|Редактор фильтра;

  2. Нажать кнопку Слой и в появившемся окне выбрать слой тепловой сети;

  3. В строке Шаблон ввести: Нагрузка меньше 0.1;

  4. В строке Условие задать название условия, например Нагр. меньше 0.1;

  5. В строке База выбрать объект сети, в данном случае Потребитель;

  6. В разделе набора условий в строке Расчетная нагрузка на отопление, Гкал/ч ввести: <0.1;

  7. Выбрать вкладку Символьные;

  8. Нажать кнопку Новый символ и нарисовать символ в редакторе. Более подробное описание работы в графическом редакторе символов можно рассмотреть в справочном пособии по работе с ZuluGIS в разделе Работа с векторными слоями|Редактор структуры слоя|Редактор символов;

  9. Выбрать нарисованный символ в выпадающем списке;

  10. В строке Размер установить значение 40.

    Пример создания тематического фильтра

    Рисунок 527. Пример создания тематического фильтра

  11. Сохранить шаблон (кнопка Сохранить);

  12. Закрыть окно создания тематического фильтра (кнопка Закрыть).

Теперь следует на основе выбранного фильтра создать тематический файл, для этого надо:

  1. В меню Карта выбрать пункт Тема|Создать;

  2. В выпадающем списке Слой нажать на стрелку ( [image] ) и выбрать слой Пример тепловой сети;

  3. В строке Фильтр нажать на стрелку ( [image] ) и выбрать файл фильтра (Нагрузка меньше 0.1);

  4. В строке Тема стереть надпись <Новая> и ввести пользовательское название темы, например Потребители;

  5. Включить опцию Подключить к слою.

    Пример создания тематического файла

    Рисунок 528. Пример создания тематического файла

  6. Нажать кнопку ОK, после чего на экране отобразится тематическая раскраска для потребителей. (Рисунок 529, «Пример подключенной тематической раскраски»).

    Пример подключенной тематической раскраски

    Рисунок 529. Пример подключенной тематической раскраски


Таблицы баз данных элементов тепловой сети

В таблицах используются следующие сокращенные обозначения:

Таблица 9. Обозначение в таблицах

Поле | Значение | Обозначение
Тип | Исходные данные | И
 | Обязательные | О
 | Необязательные, информативные | Н
 | Результаты расчета | Р

[Примечание] Примечание

Например ИН- означает что данное поле содержит исходную информацию, которая задается пользователем, данная информация не является обязательной для проведения расчетов, а является дополнительной информацией для пользователя. ИО- означает что данное поле содержит исходную информацию, которая задается пользователем и является обязательной для проведения расчетов. Помимо этого могут встречаются следующие обозначения: ИО*- означает, что данное поле должно быть обязательно заполнено только для проведения поверочного расчета. ИО** - означает что данное поле должно быть обязательно заполнено для проведения расчета с учетом тепловых потерь. ИО***- означает что данное поле должно быть обязательно заполнено только для проведения конструкторского расчета, калибровки и прочих видов расчетов.


Источник тепловой сети

ZuluThermo позволяет настроить для слоя тепловой сети используемые единицы измерения. Тепловую нагрузку можно указать в Гкал/ч или МВт; давление и напор могут быть заданы в метрах водяного столба или бар, а диаметры - в метрах или миллиметрах.

[Примечание] Примечание

Вместе с обновлениями ZuluThermo в программное обеспечение могут добавляться новые поля для расчетов. Если в вашем слое отсутствуют некоторые поля, то для их добавления в слой следует выполнить операцию обновить структуру таблиц.

Таблица 10. Источник

№

Имя поля

Наименование поля

Информация, записываемая в поле

Тип

1

Name_pred

Наименование предприятия

Задается пользователем, например МУП Тепловые сети

ИН

2

Name

Наименование источника

Задается пользователем, например Котельная Северная

ИН

3

Nist

Номер источника

Задается пользователем цифрой, например 1, 2, 3 и т.д. по количеству котельных на предприятии. После выполнения расчетов присвоенный номер источника будет прописан у всех объектов, которые будут запитаны от данной котельной

ИО

4

H_geo

Геодезическая отметка, м

Задается отметка оси (верха) трубы, выходящей из данного источника. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

ИО

5

T1_r

Расчетная температура в подающем трубопроводе,°С

Задается расчетное значение температуры сетевой воды в подающем трубопроводе, на которое было выполнено проектирование системы централизованного теплоснабжения, например 150, 130, 110 или 95 °С

ИО

6

Thz_r

Расчетная температура холодной воды,°С

Задается расчетная температура холодной водопроводной воды, например 5, 15 °С. Максимальное значение 20°C. Минимальное значение 1°C.

ИО

7

Tnv_r

Расчетная температура наружного воздуха,°С

Задается расчетное значение температуры наружного воздуха (например -25, -30, -50 и т.д. °С), которое принимается в соответствии со СНиП. Минимальное значение -60°C.

ИО

8

T1_t

Текущая температура воды в подающем тру-де,°С

Задается текущая температура воды в подающем трубопроводе (на выходе из источника), например 70, 100, 120, 150 и т.д. °С. Данное значение должно обязательно задаваться при выполнении поверочного расчета.

ИО*

9

Tnv_t

Текущая температура наружного воздуха,°С

Задается текущая температура наружного воздуха, например +8, -5, -10, -20 и т.д. °С. Данное значение должно обязательно задаваться при выполнении поверочного расчета.

ИО*

10

H_ras

Расчетный pасполаг. напоp на выходе из источника, м

Задается расчетный располагаемый напор на выходе из источника (разность между давлением в подающем и давлением в обратном трубопроводах), например 30, 40, 70, 100 м. При выполнении наладки расчетный располагаемый напор на выходе из источника можно задать заведомо очень маленьким 5-10 м, в этом случае располагаемый напор на источнике будет подобран автоматически. Максимальное значение 250 м. Минимальное значение 1 м

ИО

11

H_obr

Расчетный напоp в обpатн. тp-де на источнике, м

Задается расчетное значение напора в обратном трубопроводе на источнике, например 20, 50, 100 и т.д. метров. Расчетный напор в обратном трубопроводе задается с учетом геодезической отметки расположения источника, например если геодезическая отметка 50 метров, напор в обратном трубопроводе 20 метров, то расчетный напор в обратном трубопроводе на источнике равен 50 + 20 = 70 метров. Минимальное значение 0 м.

ИО

12

Mode

Режим работы источника

Выбирается из списка режим работы источника.

Задается пользователем режим работы источника:

0 или Пусто - Выделенный источник — источник будет определяющим при работе на сеть. В этом случае данный источник будет характеризоваться расчетным располагаемым напором, расчетным напором в обратном трубопроводе и максимальной подпиткой сети, которую он может обеспечить.

1 - Подпитки нет, фиксирован располагаемый напор — источник не имеет своей подпитки, располагаемый напор на этом источнике поддерживается постоянным, а напор в обратном трубопроводе зависит от режима работы сети и определяющего источника;

2 - Подпитки нет, фиксировано давление в обратке — источник не имеет своей подпитки, но поддерживает напор в обратном трубопроводе на заданном уровне, при этом располагаемый напор меняется в зависимости от режима работы сети и определяющего источника;

3 - Подпитка неограничена — источник, имеющий подпитку с заданным расчетным располагаемым напором и расчетным напором в обратном трубопроводе.

4 - Подпитка ограничена заданным значением — источник, имеющий фиксированную подпитку с заданным расчетным располагаемым напором. Напор в обратном трубопроводе на источнике будет зависеть от величины этой подпитки, режима работы системы и соседних источников, включенных в сеть. В поле Максимальный расход на подпитку, следует указать фиксированную величину подпитки.

ИО

13

TGraph

Температурный график

Позволяет выбрать из справочника температурных графиков график на указанном источнике, для проведения поверочного расчета или расчета температурного графика по пользовательскому температурному графику.

Для просмотра и выбора температурного графика, нажмите в правой части поля кнопку ....

ИО*

14

Glimit

Максимальный расход на подпитку, т/ч

Задается максимальный расход воды на подпитку, например 20, 40 т/ч. Используется только в том случае, когда режим работы источника Подпитка ограничена заданным значением

ИО

15

Qmax

Установленная тепловая мощность, Гкал

Данное поле используется для расчета аварийной ситуации, когда подключенная нагрузка больше установленной на источнике. Для использования в настройках расчета следует включить опцию Учитывать максимальную нагрузку источников.

При достижении предельного значения подключенной нагрузки в процессе расчета, будет соответственно снижена текущая температура на выходе из источника. В остальных расчетах следует оставлять пустым, тогда установленная тепловая мощность будет равняться подключенной нагрузке. Как использовать данное поле рассказывается в следующем разделе «Расчет при нехватке установленной мощности на источнике».

ИО*

16

Gmax

Максимальный расход, т/ч

При расчёта резерва пропускной способности используется для ограничения пропускной способности источника.

Данное поле участвует и при выполнение наладочных и поверочных расчетов: в случае превышения расхода отобразится предупреждающее сообщение: Расход на источнике выше максимального.

ИО*

17

Ht_ras

Текущий pасполаг. напоp на выходе из источника, м

В результате расчета определяется текущий располагаемый напор на выходе из источника, в зависимости от режима работы источника может быть определено новое значение данной величины, в сети с несколькими источниками.

Р

18

Ht_pod

Напор в подающем тр-де, м

В результате расчета определяется текущий напор в обратном трубопроводе на источнике, в зависимости от режима работы источника может быть определено новое значение данной величины, в сети с несколькими источниками.

Р

19

Pt_pod

Давление в подающем тр-де, м

Определяется в результате расчета

Р

20

Ht_obr

Текущий напоp в обpатн. тp-де на источнике, м

Определяется в результате расчета

Р

21

Pt_obr

Давление в обратном тр-де, м

Определяется в результате расчета

Р

22

Qo_r

Расчетная нагрузка на отопление, Гкал/ч

В результате расчета определяется расчетная нагрузка на отопление, как сумма всех расчетных нагрузок на отопление подключенных к данному источнику;

Р

23

Qsv_r

Расчетная нагрузка на вентиляцию, Гкал/ч

В результате расчета определяется расчетная нагрузка на вентиляцию, как сумма всех расчетных нагрузок на вентиляцию подключенных к данному источнику;

Р

24

Qgv_r

Расчетная нагрузка на ГВС, Гкал/ч

В результате расчета определяется расчетная нагрузка на горячее водоснабжение, как сумма всех расчетных нагрузок на системы горячего водоснабжения подключенных к данному источнику;

Р

25

Qo_t

Текущая нагрузка на отопление, Гкал/ч

В результате расчета определяется текущая нагрузка на отопление, как сумма всех текущих нагрузок на отопление подключенных к данному источнику;

Р

26

Qsv_t

Текущая нагрузка на вентиляцию, Гкал/ч

В результате расчета определяется текущая нагрузка на вентиляцию, как сумма всех текущих нагрузок на вентиляцию подключенных к данному источнику;

Р

27

Qgv_t

Текущая нагрузка на ГВС, Гкал/ч

В результате расчета определяется текущая нагрузка на горячее водоснабжение, как сумма всех текущих нагрузок на системы горячего водоснабжения подключенных к данному источнику;

Р

28

Qsum

Суммарная тепловая нагрузка, Гкал/ч

В результате расчета определяется суммарная тепловая нагрузка;

Р

29

Qcirc

Расход тепла на циркуляцию, Гкал/ч

В результате расчета определяется расход тепла на циркуляцию ГВС.

Р

30

Qop

Расход тепла на обобщенные потребители, Гкал/ч

В результате расчета определяется расход тепла на обобщенных потребителях.

Р

31

Tpod

Температура на выходе из источника,°C

В результате расчета определяется температура на выходе из источника. Например, она может быть меньше расчетной, при условии, что установленная тепловая мощность меньше подключенной нагрузки.

Р

32

T2_t

Текущая температура воды в обратном тр-де,°С

В результате расчета определяется температура воды поступающая по обратном трубопроводу, из тепловой сети к источнику.

Р

33

Gso

Расход сетевой воды на СО, т/ч

В результате расчета определяется расход сетевой воды на систему отопления;

Р

34

Gsv

Расход сетевой воды на СВ, т/ч

В результате расчета определяется расход сетевой воды на систему вентиляции;

Р

35

Ggv

Расход сетевой воды на откр. ГВС, т/ч

В результате расчета определяется расход сетевой воды на открытые системы горячего водоснабжения (только для открытых схем).

Р

36

Gsum_pod

Суммарный расход сетевой воды в под.тр., т/ч

Определяется в результате расчета суммарный расход сетевой воды в подающем трубопроводе в т/ч.

Р

37

Gut_pot

Расход воды на утечку из сис.теплопотреб., т/ч

В результате расчета определяется расход воды на утечки из систем теплопотребления.

Р

38

Gpodpit

Расход воды на подпитку, т/ч

В результате расчета определяется расход воды на подпитку.

Р

39

Gut_pod

Расход сетевой воды на утечку из под.тр., т/ч

В результате расчета определяется расход сетевой воды на утечки из подающих трубопроводов.

Р

40

Gut_obr

Расход сетевой воды на утечку из обр.тр., т/ч

В результате расчета определяется расход сетевой воды на утечки из обратных трубопроводов;

Р

41

Qpot_ts

Тепловые потери в тепловых сетях, Гкал/ч

В результате расчета определяется величина тепловых потерь в тепловых сетях.

Р

42

Qut_pod

Потери тепла от утечек в подающем тр-де, Гкал/ч

 Определяются в результате расчетов с утечками потери тепла, связанные с утечками на подающем трубопроводе.

Р

43

Qut_obr

Потери тепла от утечек в обратном тр-де, Гкал/ч

 Определяются в результате расчетов с утечками потери тепла, связанные с утечками на обратном трубопроводе.

Р

44

Qut_pot

Потери тепла от утечек в системах теплопотр., Гкал/ч

 Определяются в результате расчетов потери тепла, вызванные утечками из систем теплопотребления.

Р

45

Cost_q

Стоимость тепловой энергии

Указывается стоимость тепловой энергии.

Подробнее смотрите раздел «Расчёт затрат на тепловую и электрическую энергию»

И

46

Cost_w

Стоимость электроэнергии

Указывается стоимость электроэнергии.

Подробнее смотрите раздел «Расчёт затрат на тепловую и электрическую энергию»

И

47

Costs_q

Затраты на тепловую энергию

В результате поверочного расчёта (с опцией Вычислять затраты на тепло и электроэнергию) определяются часовые затраты на тепловую энергию.

Подробнее смотрите раздел «Расчёт затрат на тепловую и электрическую энергию»

Р

48

Costs_w

Затраты на электроэнергию

В результате поверочного расчёта (с опцией Вычислять затраты на тепло и электроэнергию) определяются часовые затраты электроэнергии.

Подробнее смотрите раздел «Расчёт затрат на тепловую и электрическую энергию»

Р

49

Tb

Давление вскипания, м

В результате расчета определяется давление в каждом объекте тепловой сети, при котором может произойти вскипание теплоносителя (кроме участков).

Р

50

Hstat

Статический напор, м

В результате расчета определяется значение статического напора в каждом объекте тепловой сети (кроме участков).

Р

51

Period

Продолжительность работы системы теплоснабжения (1-2)

Выбирается из списка число часов работы системы теплоснабжения в год: менее 5000 или более 5000 часов

1- менее 5000 часов

2- более 5000 часов

ИО**

52

Tsg_pod

Среднегодовая температура воды в под. тр-де,°С

Задается среднегодовая температура воды в под. тр-де, например 75 °С

ИО**

53

Tsg_obr

Среднегодовая температура воды в обр. тр-де,°С

Задается среднегодовая температура воды в обр. тр-де, например 50 °С

ИО**

54

Tsg_grunt

Среднегодовая температура грунта, °C

Задается среднегодовая температура грунта, например +5 °С

ИО**

55

Tsg_nv

Среднегодовая температура наружного воздуха,°С

Задается среднегодовая температура наружного воздуха, например +3 °С

ИО**

56

Tsg_podval

Среднегодовая температура воздуха в подвалах,°C

Задается среднегодовая температура воздуха в подвалах, например +10 °С

ИО**

57

Tsg_tunnel

Среднегодовая температура воздуха в тоннелях, °C

Задается среднегодовая температура воздуха в тоннелях в °С

 ИО**

58

Tgrunt

Текущая температура грунта,°C

Задается текущая температура грунта, например +2 °С

ИО**

59

Tpodval

Текущая температура воздуха в подвалах,°C

Задается текущая температура воздуха в подвалах, например +12 °С

ИО**

60

Ttunnel

Текущая температура воздуха в тоннелях, °C

Задается текущая температура воздуха в тоннелях в °С

ИО**

61

Pcalibr_pod

Давление в подающем (калибровка), м

Исходные данные для калибровки.

Указывается измеренное давление в подающем на выходе из источника.

ИО***

62

Pcalibr_obr

Давление в обратном (калибровка), м

Исходные данные для калибровки.

Указывается измеренное давление в обратном на выходе из источника.

ИО***

63

Gcalibr_pod

Расход в подающем (калибровка), т/ч

Исходные данные для калибровки.

Указывается расход в подающем на выходе из источника.

ИО***

64

Gcalibr_obr

Расход в обратном (калибровка), т/ч

Исходные данные для калибровки.

Указывается расход в обратном на выходе из источника.

ИО***

65

Tcalibr_pod

Температура в подающем (калибровка), °C

Исходные данные для калибровки.

Указывается измеренная температура в подающем на выходе из источника.

ИО***

66

Tcalibr_obr

Температура в обратном (калибровка), °C

Исходные данные для калибровки.

Указывается измеренная температура в обратном на выходе из источника.

ИО***

67

Tnv_calibr

Температура наружного воздуха (калибровка), °C

Указывается текущая температура наружного воздуха для проведения калибровки.

ИО***


Узел тепловой сети

ZuluThermo позволяет настроить для слоя тепловой сети используемые единицы измерения. Тепловую нагрузку можно указать в Гкал/ч или МВт; давление и напор могут быть заданы в метрах водяного столба или бар, а диаметры - в метрах или миллиметрах.

[Примечание] Примечание

Вместе с обновлениями ZuluThermo в программное обеспечение могут добавляться новые поля для расчетов. Если в вашем слое отсутствуют некоторые поля, то вы можете добавить их, выполнив операцию обновить структуру таблиц.

Таблица 11. Узел

№

Имя поля

Наименование поля

Информация, записываемая в поле

Тип

1

Name

Наименование узла

Задается пользователем наименование объекта, например ТК-1 или УТ-2

ИН

2

Nist

Номер источника

После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3, и т.д. соответствующая номеру источника от которого запитывается данный узел тепловой сети

Р

3

Sist

Источники

В результате расчета в данное поле записывается список источников, от которых поступает теплоноситель к данному узлу.

Список записывается в виде строки с разделителем запятой, например: 1, 2 - номера источников или Котельная 1, Котельная 2 - наименования источников.

Для просмотра списка источников в виде таблицы нажмите в правой части окна кнопку .... Для быстрого перемещения между источниками, двойным кликом выберите источник в таблице.

По умолчанию записываются номера источников.

Чтобы записывались наименования источников (из поля Name, Наименование источника), следует в настройках расчетов включить опцию Записывать наименования источников в поле 'Sist'.

Р

4

H_geo

Геодезическая отметка, м

Задается отметка оси (верха) трубы, на которой установлен данный узел. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

ИО

5

Gpod

Слив из подающего трубопровода, т/ч

Задается пользователем количество утечки из подающего трубопровода, например, 2, 3 т/ч. Данный узел может устанавливаться в любом месте тепловой сети и позволяет имитировать режим аварии в подающем трубопроводе

ИН

6

Gobr

Слив из обратного трубопровода, т/ч

Задается пользователем количество утечки из обратного трубопровода, например, 2, 3 т/ч. Данный узел может устанавливаться в любом месте тепловой сети и позволяет имитировать режим аварии в обратном трубопроводе, а также слив воды после системы отопления

ИН

7

Gt_pod

Расход в подающем трубопроводе, т/ч

Определяется в результате расчета

Р

8

Gt_obr

Расход в обратном трубопроводе, т/ч

Р

9

H_ras

Располагаемый напоp, м

Р

10

H_pod

Напор в подающем трубопроводе, м

Р

11

H_obr

Напоp в обpатном трубопроводе, м

Р

12

Tpod

Температура воды в подающем трубопроводе,°C

Р

13

Tobr

Температура воды в обратном трубопроводе,°C

Р

14

Ppod

Давление в подающем трубопроводе, м

Р

15

Pobr

Давление в обратном трубопроводе, м

Р

16

Time

Время прохождения воды от источника, мин

Р

17

Dist

Путь, пройденный от источника, м

Р

18

Tb

Давление вскипания, м

Р

19

Hstat

Статический напор, м

В результате расчета определяется значение статического напора в каждом объекте тепловой сети (кроме участков).

Р

20

Hstat_out

Статический напор на выходе, м

Определяется в результате расчета

Р

21

Pcalibr_pod

Давление в подающем (калибровка), м

Исходные данные для проведения калибровки.

Указываются измеренные значения давления и температуры в контрольных точках на сети.

ИО***

22

Pcalibr_obr

Давление в обратном (калибровка), м

23

Tcalibr_pod

Температура в подающем (калибровка), °C

24

Tcalibr_obr

Температура в обратном (калибровка), °C


Потребитель

ZuluThermo позволяет настроить для слоя тепловой сети используемые единицы измерения. Тепловую нагрузку можно указать в Гкал/ч или МВт; давление и напор могут быть заданы в метрах водяного столба или бар, а диаметры - в метрах или миллиметрах.

[Примечание] Примечание

Вместе с обновлениями ZuluThermo в программное обеспечение могут добавляться новые поля для расчетов. Если в вашем слое отсутствуют некоторые поля, то вы можете добавить их, выполнив операцию обновить структуру таблиц.

Таблица 12. Потребитель

№

Имя поля

Наименование поля

Информация, записываемая в поле

Тип

1

Adres

Адрес узла ввода

Задается пользователем, например ул. Воронежская д.33

ИН

2

Name

Наименование узла

Задается наименование, например жилой дом, школа, и т.д.

ИН

3

Nist

Номер источника

После выполнения расчетов в данном поле записывается цифра, например 1, 2, 3, и т.д. соответствующая номеру источника от которого получает теплоноситель данный потребитель

Р

4

Sist

Источники

В результате расчета в данное поле записывается список источников, от которых поступает теплоноситель к данному потребителю.

Список записывается в виде строки с разделителем запятой, например: 1, 2 - номера источников или Котельная 1, Котельная 2 - наименования источников.

Для просмотра списка источников в виде таблицы нажмите в правой части окна кнопку .... Для быстрого перемещения между источниками, двойным кликом выберите источник в таблице.

По умолчанию записываются номера источников.

Чтобы записывались наименования источников (из поля Name, Наименование источника), следует в настройках расчетов включить опцию Записывать наименования источников в поле 'Sist'.

Р

5

H_geo

Геодезическая отметка, м

Задается геодезическая отметка оси (верха) трубопровода, на котором находится данный узел ввода. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

ИО

6

Hzdan

Высота здания потребителя, м

Задается высота здания, если точной высоты здания не известно, можно принимать условно 3 метра на этаж

ИО

7

N_schem

Номер схемы подключения потребителя

Выбирается схема присоединения узла ввода. Схемы приведены в приложении Приложение 1. Схемы подключения потребителей и ЦТП

ИО

8

T1_r

Расчетная темп. сет. воды на входе в потреб.,°C

Задается расчетное значение температуры сетевой воды, на которое было выполнено проектирование систем отопления и вентиляции данного потребителя, например 150, 130, 105 или 95 °С

ИО

9

Qo_r

Расчетная нагрузка на отопление, Гкал/ч

Задается расчетная нагрузка на систему отопления. При отсутствии проектных данных расчетные тепловые нагрузки на отопление могут быть определены по наружному объему здания или поверхности нагрева теплопотребляющего оборудования. Нагрузка может быть задана как в Гкал/ч так и в МВт. Как изменить единицы измерений смотрите в разделе «Настройка используемых единиц измерения»

ИО

10

Qsv_r

Расчетная нагрузка на вентиляцию, Гкал/ч

Задается пользователем по проектным данным в (Гкал/ч). При отсутствии проектных данных расчетные тепловые нагрузки на вентиляцию могут быть определены по наружному объему здания или поверхности нагрева теплопотребляющего оборудования. Нагрузка может быть задана как в Гкал/ч так и в МВт. Как изменить единицы измерений смотрите в разделе «Настройка используемых единиц измерения»

ИО

11

Qgv_sred

Расчетная нагрузка на ГВС, Гкал/ч

Задается пользователем по проектным данным в (Гкал/ч). При отсутствии проектных данных расчетные тепловые нагрузки на горячее водоснабжение могут быть определены по количеству потребителей горячего водоснабжения, в соответствии с указаниями СНиП.

По-умолчанию нагрузка введенная пользователем принимается как средняя. Изменить её на максимальную возможно в настройках расчета («Настройка расчета ГВС»).

Нагрузка может быть задана как в Гкал/ч так и в МВт. Как изменить единицы измерений смотрите в разделе «Настройка используемых единиц измерения»

ИО

12

Njil

Число жителей

Задается количество жителей для данного узла ввода, для учета часовой неравномерности.

ИО

13

Kso

Коэффициент изменения нагрузки отопления

Задается пользователем в случае необходимости увеличения нагрузки на отопление по сравнению с расчетным значением, например, 1.1, 1.2 и т.д. В этом случае расчетное значение нагрузки на отопление будет увеличено соответственно на 10 или 20%

ИО

14

Ksv

Коэффициент изменения нагрузки вентиляции

Задается пользователем в случае необходимости увеличения нагрузки на вентиляцию по сравнению с расчетным значением, например, 1.1, 1.2 и т.д. В этом случае расчетное значение нагрузки на вентиляцию будет увеличено соответственно на 10 или 20%

ИО

15

Kgv

Коэффициент изменения нагрузки ГВС

Задается пользователем в случае необходимости увеличения нагрузки на ГВС по сравнению с расчетным значением, например, 1.1, 1.2 и т.д. В этом случае расчетное среднее значение нагрузки на ГВС будет увеличено соответственно на 10 или 20%.

ИО

16

Kb

Балансовый коэффициент закр.ГВС

Используется при определении балансовой нагрузки в наладочном расчете для закрытых схем ГВС. Балансовая нагрузка определяется как средняя нагрузка ГВС, умноженная на балансовый коэффициент. Коэффициент позволяет пользователю регулировать величину нагрузки (и расхода) на которую производится наладка. Если значение поля не задано, значения коэффициента по умолчанию: 1.15 для одноступенчатой схемы, 1.1 для двухступенчатой смешанной, 1.25 для двухступенчатой последовательной.

ИО

17

Regul_G

Признак наличия регулятора на отопление

Выбирается из списка наличие регулирующего устройства на систему отопления:

0 (или пусто) — без регулятора

1 — регулятор расхода

2 — регулятор отопления (погодное регулирование)

3 — регулятор давления в обратном

4 — Приоритет шайбы на обратном

Подробнее смотрите раздел «Регулирование на потребителях».

ИО

18

Regul_G_kvs

Kvs регулятора отопления, м3/ч

Указывается пропускная способность регулятора отопления в м3/ч. Используется в случае установки регулятора на систему отопления (поле Признак наличия регулятора на отопление). Подробнее о регуляторе смотрите раздел: «Регулирование на потребителях».

ИО*

19

Gso_otn_max

Максимальный относительный расход на СО

На потребителях при установке регулятора отопления возможно ограничение максимального расхода воды.

В данном поле задаётся значение максимального относительного расхода воды в долях от расчётного расхода в пределах от 0.5 до 3.

Для задания определённого расхода в т/ч, следует задавать поле Максимальный расход на СО, т/ч.

ИО*

20

Gso_max

Максимальный расход на СО, т/ч

При установке регулятора отопления возможно ограничение максимального расхода воды. В данное поле задаётся максимальный расход в т/ч.

Будет использоваться в расчёте, если поле Максимальный относительный расход на СО = ПУСТО.

ИО*

21

Tvso_n

Необходимая температура внутреннего воздуха для СО,°C

Данное поле позволяет указать температуру внутреннего воздуха (отличную от расчетной), которую должен поддерживать регулятор отопления.

Используется в поверочном расчете, при установленном регуляторе отопления (поле Признак наличия регулятора на отопление).

ИО*

22

Klapan_sv

Признак наличия регулирующего клапана на СВ

Указывается из списка наличие регулирующего клапана на систему вентиляции.

0 (или пусто) — без регулятора

1 — установлен регулятор

ИО

23

Regul_T

Признак наличия регулятора температуры

Выбирается из списка наличие регулирующего устройства на систему ГВС. Подробнее «Регулирование на потребителях»

0 (или ПУСТО) — Без регулятора.

1 — Регулятор температуры.

2 — Отбор воды из подающего.

3 — Отбор воды из обратного.

4 — Только подающий: подбор шайбы в циркуляционной линии проводиться не будет.

5 — Регулятор температуры на обратном трубопроводе.

ИО

24

Regul_T_kvs

Kvs регулятора ГВС, м3/ч

Указывается пропускная способность регулятора ГВС в м3/ч.

Используется в случае установки регулятора температуры на обратном трубопроводе. Подробнее о регуляторе смотрите раздел: «Регулятор ГВС на обратном трубопроводе»

25

T2_r

Расчетная темп. воды на выходе из СО,°C

Задается расчетное значение температуры теплоносителя на выходе из системы отопления, на которое было выполнено проектирование, обычно 70 °С

ИО

26

T3_r

Расчетная темп. воды на входе в СО,°C

Задается расчетное значение температуры теплоносителя на входе в систему отопления, на которое было выполнено проектирование, обычно 95 °С

ИО

27

Tvso_r

Расчетная темп. внутреннего воздуха для СО,°C

Задается расчетное значение температуры воздуха внутри отапливаемых помещений при проектировании системы отопления, например 20, 18, 16 или 10 °С

ИО

28

Hso_r

Расчетный располагаемый напор в СО, м

Задается расчетное значение располагаемого напора (расчетное сопротивление системы отопления, м) при проектирования системы отопления, например 1 метр вод.ст. для элеваторных схем присоединения и 2, 3, 4 м вод.ст. и т.д. для насосных схем присоединения

ИО

29

Hso_zapas

Запас напора на СО при наладке, м

Не обязательное поле. Позволяет указать запас напора при проведении наладочного расчета. В этом случае подбираемый располагаемый напор на потребителе будет больше минимально необходимого на заданное вами значение.

30

Tvsv_r

Расчетная темп. внутреннего воздуха для СВ,°C

Задается расчетное значение температуры воздуха внутри отапливаемых помещений при проектировании системы вентиляции, например 20, 18, 16 или 10 °С

ИО

31

Tnsv_r

Расчетная темп. наружного воздуха для СВ,°C

Задается расчетное значение температуры наружного воздуха для проектирования системы вентиляции, например-20-15,-11 °С и т.д

ИО

32

Hsv_r

Расчетный располагаемый напор в СВ, м

Задается расчетное значение располагаемого напора (расчетное сопротивление калорифера, м вод.ст.) при проектирования системы вентиляции, например 0.5, 1.0, 1.5 м вод.ст.

ИО

33

Kcirc

Доля циркуляции от расхода на ГВС, %

Задается доля циркуляционного расхода ГВС от среднечасового расхода или средней нагрузки на ГВС в процентах, например 10, 15, 20. Как это сделать смотрите настройки расчетов.

ИО

34

Hcirc

Потери напора в системе ГВС, м

Задается величина потери напора в системе горячего водоснабжения

ИО

35

Hpump_gvs

Напор насоса в контуре ГВС, м

Задается при необходимости напор повысительного насоса в системе ГВС.

ИО

36

Tcirc

Температура воды в цирк. контуре,°C

Задается температура воды в циркуляционном контуре ГВС. Обычно на 5-10 °С ниже чем температура воды на ГВС, например 55, 50 °С

ИО

37

Thv

Температура холодной воды,°C

Задается температура холодной воды, например 5, 10 °C.

ИО

38

Tgv

Температура воды на ГВС,°C

Задается температура горячей воды, например 60, 65 °C.

ИО

39

Pmax_obr

Максимальное давление в обратном тр-де на СО, м

Задается максимально допустимое давление в обратном трубопроводе на СО для конкретного потребителя. Если поле не задано то по умолчанию используется значение из настроек расчетов.

ИО

40

Pmax_gvs

Максимальное давление на ГВС, м

Задается максимально допустимое давление в обратном трубопроводе на ГВС для конкретного потребителя. Если поле не задано то по умолчанию используется значение из настроек расчетов.

ИО

41

Thv_t

Текущая температура холодной воды, °C

Используется для поверочного расчета для закрытой системы ГВС. Задается температура холодной (водопроводной) воды на входе 2 контура нижней ступени.

ИО

42

Nsec_so

Количество секций ТО на СО

Указывается количество секций теплообменного аппарата на СО например 1, 2, 3 и т.д.

ИО

43

Hsec_so

Потери напора в 1-й секции ТО на СО, м

Указываются потери напора в одной секции ТО на СО, например 0.5, 1, 1.5 м вод.ст.

ИО

44

Ngr_so

Количество параллельных групп ТО на СО

Указывается количество параллельных групп теплообменного аппарата на СО.

ИО

45

T1to_so

Расчетная температура воды на выходе из ТО на СО, °C

Расчетная темп. сетевой воды на выходе из ТО (выход 2ого контура) на систему отопления задается пользователем, например 95 °С

ИО

46

T2r_obr

Расчетная темп.сетевой воды на выходе из потребителя,°C

Задается пользователем расчетная темп. сет. воды на выходе из потребителя (выход 1ого контура). Если на выходе из СО (по второму контуру) – 70, то эта температура должна быть выше, чем 70, например 75 °С.

ИО

47

Tto_so

Температура воды на выходе из ТО на СО, °C

Определяется в результате расчета температура на выходе 2 контура ТО

Р

48

Nel_r

Рекомендуемый номер элеватора

Рекомендуемый номер элеватора определяется в результате наладочного расчета

Р

49

Dsop_r

Рекомендуемый диаметр сопла элеватора, мм

Рекомендуемый диаметр сопла элеватора определяется в результате наладочного расчета

Р

50

U_calc

Расчетный коэффициент смешения

Значение расчетного коэффициента смешения определяется в результате наладочного расчета

Р

51

U_fakt

Фактический коэффициент смешения

Значение фактического коэффициента смешения определяется в результате поверочного расчета

Р

52

Nel_u

Номер установленного элеватора

Задается номер фактически установленного элеватора, например 1, 2, 3.

ИО*

53

Dsop_u

Диаметр установленного сопла элеватора, мм

Задается значение диаметра фактически установленного сопла элеватора, например 3, 5, 7 мм.

ИО*

54

Gso

Расход сетевой воды на СО, т/ч

Определяется в результате расчета

Р

55

Gso_otn

Относительный расход воды на СО

Определяется в результате расчета относительный расход воды на систему отопления. (Отношение фактического расхода к расчетному).

Р

56

Qso_otn

Относительное количество теплоты на СО

В результате расчета определяется относительное количество тепла на систему отопления (отношение количества тепла, переданного потребителю, при текущей температуре наружного воздуха к расчетному значению).

Р

57

T3so_t

Температура воды на входе в СО, °C

Температура воды на входе в систему отопления определяется в результате расчета

Р

58

T2so_t

Температура воды на выходе из СО, °C

Температура воды на выходе из системы отопления определяется в результате расчета

Р

59

Tvso_t

Температура внутреннего воздуха СО, °C

Значение температуры внутреннего воздуха определяется в результате расчета

Р

60

Dshb_so_pod

Диаметр шайбы на под. тр-де перед СО, мм

Значение диаметра шайбы на подающем трубопроводе перед системой отопления определяется в результате наладочного расчета

Р

61

Nshb_so_pod

Количество шайб на под. тр-де перед СО, шт

Количество шайб на подающем трубопроводе перед системой отопления определяется в результате наладочного расчета.

В поверочном расчете это поле может выступать как исходные данные (опция Использовать сопла и шайбы из наладки).

В поверочном расчете поле можно использовать для Имитации отключения системы - в этом случае указывается значение -1.

Количество -2 означает, что вместо шайбы используется дросселирующее устройство, которое задается Kv. Подробнее «Kv у потребителей вместо шайб»

Если в результате расчёта подбирается более 3 шайб, то программа отобразит ошибку (предупреждение) «Ошибки по результатам расчета»

Р

62

Dshb_so_obr

Диаметр шайбы на обр. тр-де после СО, мм

Значение диаметра шайбы на обратном трубопроводе после системой отопления определяется в результате наладочного расчета.

Р

63

Nshb_so_obr

Количество шайб на обр. тр-де после СО, шт

Количество шайб на обратном трубопроводе после системы отопления определяется в результате наладочного расчета.

В поверочном расчете это поле может выступать как исходные данные (опция использовать сопла и шайбы из наладки).

В поверочном расчете поле можно использовать для Имитации отключения системы - в этом случае указывается значение -1.

Количество -2 означает, что вместо шайбы используется дросселирующее устройство, которое задается Kv. Подробнее «Kv у потребителей вместо шайб»

Если в результате расчёта подбирается более 3 шайб, то программа отобразит ошибку (предупреждение) «Ошибки по результатам расчета»

Р

64

dHshb_so_pod

Потери напоpа на шайбе под.тp-да пеpед СО, м

Значение потерь напора на шайбе, установленной перед СО (подающий трубопровод) определяется в результате наладочного и поверочного расчетов.

Для наладочного расчета вы можете самостоятельно задать максимальный напор (в метрах), который будет погашен шайбой на подающем трубопроводе. Включается в настройках расчета, подробее смотрите «Настройка расчета потерь напора».

Р

65

dHshb_so_obr

Потеpи напоpа на шайбе обp.тp-да после СО, м

Значение потерь напора на шайбе, установленной после СО (обратный трубопровод) определяется в результате наладочного и поверочного расчетов

Р

66

dHsop

Потери напора на сопле, м

Значение потерь напора на сопле элеватора определяется в результате наладочного и поверочного расчетов

Р

67

Dshb_pod

Диаметр шайбы на вводе на под.тр-де, мм

Задается фактический диаметр шайбы на вводе на подающем трубопроводе для поверочного расчета.

ИО*

68

Nshb_pod

Количество шайб на вводе на под. тр-де, шт

Задается фактическое количество шайб на вводе на подающем трубопроводе для поверочного расчета.

В поверочном расчете поле можно использовать для Имитации отключения системы - в этом случае указывается значение -1.

Количество -2 означает, что вместо шайбы используется дросселирующее устройство, которое задается Kv. Подробнее «Kv у потребителей вместо шайб»

ИО*

69

Dshb_obr

Диаметр шайбы на вводе на обр. тр-де, мм

Задается фактический диаметр шайбы на вводе в обратном трубопроводе для поверочного расчета

ИО*

70

Nshb_obr

Количество шайб на вводе на обр. тр-де, шт

Задается фактическое количество шайб на вводе в обратном трубопроводе для поверочного расчета.

В поверочном расчете поле можно использовать для Имитации отключения системы - в этом случае указывается значение -1.

Количество -2 означает, что вместо шайбы используется дросселирующее устройство, которое задается Kv. Подробнее «Kv у потребителей вместо шайб»

ИО*

71

Regul_H

Регулятор напора на вводе потребителя

Позволяет задать регулятор располагаемого напора на вводе потребителя. Гашение избыточного напора происходит в месте установки регулятора: на подающем или на обратном (зависит от режима). Устанавливается в зависимости от выбранного режима, на одном из трубопроводов: подающем или обратном - способ выбирается из списка:

0 (ПУСТО) - Без регулятора

1 - Регулятор располагаемого напора на подающем

2 - Регулятор располагаемого напора на обратном

Регулируемый параметр (поддерживаемый перепад) указывается в поле Regul_H_val, Напор регулятора на вводе потребителя, м, а пропускная способность регулятора - в поле Regul_H_kvs, Kvs регулятора на вводе потребителя, м3/ч.

Регулятор напора на вводе потребителя учитывается в наладочном, поверочном и производных от них расчетов.

В наладочном расчете, если на каждый вид нагрузки (СО, СВ, ГВС) располагаемый напор после регулятора, будет больше напора, требуемого для работы системы теплопотребления, то для гашения избыточного напора будут рассчитаны дроссельные шайбы на каждый вид нагрузки.

При выполнении поверочного расчета учитывается и регулятор располагаемого напора и дроссельные устройства, установленные на каждый вид нагрузки (СО, СВ, ГВС). В случае если дополнительные дроссельные шайбы не установлены, следует указывать количество шайб равным 0.

[Подсказка] Подсказка

Если в вашем слое отсутствуют поля или справочники для задания регуляторов, то после обновления ZuluThermo следует выполнить операцию обновить структуру таблиц.

ИО*

72

Regul_H_val

Напор регулятора на вводе потребителя, м

При использовании регулятора располагаемого напора на вводе (наличие регулятора указывается в поле Regul_H), пользователем задается значение располагаемого напора в метрах, которое должен поддерживать регулятор.

ИО*

73

Regul_H_kvs

Kvs регулятора на вводе потребителя, м3/ч

При использовании регулятора располагаемого напора на вводе (наличие регулятора указывается в поле Regul_H), пользователем задается Kvs пропускная способность регулятора в м3/ч.

ИО*

74

Gsv

Расход сетевой воды на СВ, т/ч

Расход сетевой воды на систему вентиляции определяется в результате расчета

Р

75

Gsv_otn

Относительный расход воды на СВ, т/ч

Относительный расход воды на систему вентиляции определяется в результате расчета

Р

76

T2sv_t

Темп. воды после системы вентиляции, °C

Температура воды после системы вентиляции определяется в результате расчета

Р

77

Tvsv_t

Температура внутреннего воздуха СВ, °C

Температура внутреннего воздуха в системе вентиляции определяется в результате расчета

Р

78

Dshb_sv

Диаметр шайбы на систему вентиляции, мм

Значение диаметра шайбы на систему вентиляции определяется в результате наладочного расчета

Р

79

Nshb_sv

Количество шайб на систему вентиляции, шт

Количество шайб на систему вентиляции определяется в результате наладочного расчета.

В поверочном расчете поле можно использовать для Имитации отключения системы - в этом случае указывается значение -1.

Количество -2 означает, что вместо шайбы используется дросселирующее устройство, которое задается Kv. Подробнее «Kv у потребителей вместо шайб»

Р

80

dHshb_sv

Потери напора на шайбе СВ, м

Определяется потери напора на шайбе в системе вентиляции.

Р

81

Ggv

Расход сетевой воды на открытые ГВС, т/ч

В результате расчетов определяется расход сетевой воды на открытые системы горячего водоснабжения (только для открытых схем).

Р

82

Tgv_t

Текущая температура воды на ГВС, °C

Определяется текущая температура воды подаваемая потребителю на ГВС.

Р

83

Gcirc

Расход сетевой воды в цирк.трубопроводе, т/ч

Определяется расход воды в цирк. трубопроводе ГВС.

Р

84

Tcirc_t

Текущая температура воды в цирк. контуре, °C

Определяется температура воды в циркуляционном трубопроводе ГВС.

Р

85

Dshb_gvs

Диаметр шайбы в циркуляционной линии ГВС, мм

Диаметр шайбы определяется в результате наладочного расчета. Шайбы выполняют разную роль в зависимости от схемы подключения:

  • Открытая ГВС — шайба непосредственно на циркуляционной линии.

  • Закрытая схема ГВС — шайба на место регулятора температуры, для ограничения максимального расхода на ГВС.

Р

86

Nshb_gvs

Количество шайб в циркуляционной линии ГВС, шт.

Количество шайб в циркуляционной линии ГВС определяется в результате наладочного расчета.

В поверочном расчете поле можно использовать для Имитации отключения системы - в этом случае указывается значение -1.

Количество -2 означает, что вместо шайбы используется дросселирующее устройство, которое задается Kv. Подробнее «Kv у потребителей вместо шайб»

Если в результате расчёта подбирается более 3 шайб, то программа отобразит ошибку (предупреждение) «Ошибки по результатам расчета».

Р

87

dHshb_gvs

Потери напора на шайбе ГВС, м

В результате расчета определяются потери напора на шайбе ГВС — шайбе в циркуляционной линии (поле Dshb_gvs).

Р

88

Dshb_circ

Диаметр циркуляционной шайбы на ГВС, мм

Диаметр циркуляционной шайбы на ГВС определяется в результате наладочного расчета.

Шайба подбирается для открытых систем ГВС (в случае наличия СО, при отборе воды на ГВС из обратной трубы).

Р

89

Nshb_circ

Количество циркуляционных шайб на ГВС, шт.

Количество циркуляционных шайб (Dshb_circ) на ГВС определяется в результате наладочного расчета.

В поверочном расчете поле можно использовать для Имитации отключения системы - в этом случае указывается значение -1.

Р

90

Dshb_so_pod_u

Диаметр установленной шайбы на под.тр-де перед СО, мм

Задается значение диаметра фактически установленной шайбы на подающем трубопроводе перед СО.

ИО*

91

Nshb_so_pod_u

Количество установленных шайб на под.тр-де перед СО, шт

Задается количество установленных шайб на подающем трубопроводе перед СО.

В поверочном расчете поле можно использовать для Имитации отключения системы - в этом случае указывается значение -1.

ИО*

92

Dshb_so_obr_u

Диаметр установленной шайбы на обр.тр-де после СО, мм

Задается значение диаметра фактически установленной шайбы на обратном трубопроводе после СО.

ИО*

93

Nshb_so_obr_u

Количество установленных шайб на обр.тр-де после СО, шт

Задается количество установленных шайб на обратном трубопроводе после СО.

В поверочном расчете поле можно использовать для Имитации отключения системы - в этом случае указывается значение -1.

ИО*

94

Dshb_sv_u

Диаметр установленной шайбы на систему вентиляции, мм

Задается значение диаметра фактически установленной шайбы на систему вентиляции.

ИО*

95

Nshb_sv_u

Количество установленных шайб на систему вентиляции, шт

Задается количество установленных шайб на систему вентиляции.

В поверочном расчете поле можно использовать для Имитации отключения системы - в этом случае указывается значение -1.

ИО*

96

Dshb_gvs_u

Диаметр установленной шайбы в циркуляционной линии ГВС, мм

Задается значение диаметра фактически установленной шайбы на циркуляционной линии ГВС.

Шайбы выполняют разную роль в зависимости от схемы подключения:

  • Открытая ГВС — шайба непосредственно на циркуляционной линии.

  • Закрытая схема ГВС — шайба на место регулятора температуры, для ограничения максимального расхода на ГВС.

ИО*

97

Nshb_gvs_u

Количество установленных шайб в циркуляционной линии ГВС, шт.

Задается количество установленных шайб в циркуляционной линии ГВС — поле Dshb_gvs_u.

В поверочном расчете поле можно использовать для Имитации отключения системы - в этом случае указывается значение -1.

ИО*

98

Dshb_circ_u

Диаметр установленной циркуляционной шайбы на ГВС, мм

Задается значение диаметра фактически установленной циркуляционной шайбы на ГВС.

Шайба подбирается для открытых систем ГВС (в случае наличия СО, при отборе воды на ГВС из обратной трубы).

ИО*

99

Nshb_circ_u

Количество установленных шайб в циркуляционной линии ГВС, шт.

Задается количество установленных шайб на циркуляционной линии ГВС — поле Nshb_circ_u.

В поверочном расчете поле можно использовать для Имитации отключения системы - в этом случае указывается значение -1.

ИО*

100

Nsec_niz

Количество секций ТО ГВС I ступень

Указывается количество секций теплообменного аппарата 1ой ступени на ГВС например 1, 2, 3 и т.д.

ИО

101

Ngr_niz

Количество паралл. групп ТО ГВС I ступень

Указывается количество параллельных групп теплообменного аппарата 1ой ступени на ГВС.

ИО

102

Hsec_niz

Потери напора в одной секции I ступени, м

Указываются потери напора в одной секции ТО 1ой ступени на ГВС, например 0.5, 1, 1.5 м вод.ст.

ИО

103

T11_i_niz

Исп. температура на входе 1 контура I ступени,°C

При наличии результатов замеров, задается испытательные температуры. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

104

T12_i_niz

Исп. температура на выходе 1 контура I ступени,°C

При наличии результатов замеров, задается испытательные температуры. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

105

T21_i_niz

Исп. температура на входе 2 контура I ступени,°C

При наличии результатов замеров, задается испытательные температуры. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

106

T22_i_niz

Исп. температура на выходе 2 контура I ступени,°C

 При наличии результатов замеров, задается испытательные температуры. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

107

Q_i_niz

Исп. тепловая нагрузка I ступени, Гкал/ч

При наличии результатов замеров, задается испытательные температуры. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

108

Gniz

Расход 1 контура I ступени ТО ГВС, т/ч

Расход сетевой воды, поступающий в первую ступень ТО ГВС определяется в результате расчета

Р

109

G2_niz

Расход 2 контура I ступени ТО ГВС, т/ч

Расход горячей воды во втором контуре, определяется в результате расчета

Р

110

Q_niz

Тепловая нагрузка I ступени, Гкал/ч

Тепловая нагрузка I ступени ТО на ГВС, определяется в результате расчета

Р

111

T11_niz

Температура на входе 1 контура I ступени,°C

Температура на входе 1 контура I ступени ТО на ГВС, определяется в результате расчета

Р

112

T12_niz

Температура на выходе 1 контура I ступени,°C

Температура на выходе 1 контура I ступени ТО на ГВС, определяется в результате расчета

Р

113

T21_niz

Температура на входе 2 контура I ступени,°C

Температура на входе 2 контура I ступени ТО на ГВС, определяется в результате расчета

Р

114

T22_niz

Температура на выходе 2 контура I ступени,°C

Температура на выходе 2 контура I ступени ТО на ГВС, определяется в результате расчета

Р

115

Nsec_verh

Количество секций ТО ГВС II ступень

Указывается количество секций теплообменного аппарата 2ой ступени на ГВС например 1, 2, 3 и т.д.

ИО

116

Ngr_verh

Количество паралл. групп ТО ГВС II ступень

Указывается количество параллельных групп теплообменного аппарата 2ой ступени на ГВС

ИО

117

Hsec_verh

Потери напора в одной секции II ступени, м

Указываются потери напора в одной секции ТО 2ой ступени на ГВС, например 0.5, 1, 1.5 м вод.ст.

ИО

118

T11_i_verh

Исп. температура на входе 1 контура II ступени,°C

При наличии результатов замеров, задается испытательные температуры. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

119

T12_i_verh

Исп. температура на выходе 1 контура II ступени,°C

При наличии результатов замеров, задается испытательные температуры. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

120

T21_i_verh

Исп. температура на входе 2 контура II ступени,°C

При наличии результатов замеров, задается испытательные температуры. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

121

T22_i_verh

Исп. температура на выходе 2 контура II ступени,°C

При наличии результатов замеров, задается испытательные температуры. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

122

Q_i_verh

Исп. тепловая нагрузка II ступени, Гкал/ч

При наличии результатов замеров, задается испытательные температуры. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

123

T11_verh

Температура на входе 1 контура II ступени,°C

Температура на входе 1 контура II ступени ТО на ГВС, определяется в результате расчета

Р

124

T12_verh

Температура на выходе 1 контура II ступени,°C

Температура на выходе 1 контура II ступени ТО на ГВС, определяется в результате расчета

Р

125

T21_verh

Температура на входе 2 контура II ступени,°C

Температура на входе 2 контура II ступени ТО на ГВС, определяется в результате расчета

Р

126

T22_verh

Температура на выходе 2 контура II ступени,°C

Температура на выходе 2 контура II ступени ТО на ГВС, определяется в результате расчета

Р

127

Gverh

Расход 1 контура II ступени ТО ГВС, т/ч

Расход 1 контура II ступени ТО на ГВС, определяется в результате расчета

Р

128

G2_verh

Расход 2 контура II ступени ТО ГВС, т/ч

Расход 2 контура II ступени ТО на ГВС, определяется в результате расчета

Р

129

Q_verh

Тепловая нагрузка II ступени, Гкал/ч

Тепловая нагрузка II ступени ТО на ГВС, определяется в результате расчета

Р

130

Gset_nal

Расход сетевой воды на СО после наладки, т/ч

В результате расчета определяется расход сетевой воды на систему отопления после наладки

Р

131

Hset_nal

Напор на регуляторе давления СО, м

Заполняется только в результате наладочного расчёта. Определяется необходимый располагаемый напор для системы отопления, либо значение недостающего располагаемого напора на потребителе.

Р

132

Kreg

Коэффициент пропускной способности РД СО

Задается коэффициент пропускной способности регулятора давления (подпора) в СО.

ИО

133

T1_t

Температура сетевой воды в под. тр-де, °C

Определяется в результате расчета

Р

134

T2_t

Температура сетевой воды в обр. тр-де, °C

Определяется в результате расчета

Р

135

Gsum_pod

Суммарный расход сетевой воды, т/ч

Определяется в результате расчета

Р

136

Gt_obr

Расход воды в обратном тр-де, т/ч

Определяется в результате расчета

137

Q_sum

Суммарная нагрузка, Гкал/ч

 Определяется суммарная нагрузка по всем системам потребления.

Р

138

H_ras

Располагаемый напоp на вводе потребителя, м

Определяется в результате расчета

Р

139

H_pod

Напор в подающем трубопроводе, м

Определяется в результате расчета

Р

140

H_obr

Напоp в обpатном трубопроводе, м

Определяется в результате расчета

Р

141

Ppod

Давление в подающем трубопроводе, м

Определяется в результате расчета

Р

142

Pobr

Давление в обратном трубопроводе, м

Определяется в результате расчета

Р

143

Gut_pot

Утечка из системы теплопотребления, т/ч

Определяется в результате расчета

Р

144

Qut_pot

Потери тепла от утечки, Ккал

Определяется в результате расчета

Р

145

Time

Время прохождения воды от источника, мин

Определяется в результате расчета

Р

146

Dist

Путь, пройденный от источника, м

Определяется в результате расчета

Р

147

t_cool

Время остывания, ч

В результате поверочного расчета определяется время остывания потребителя до температуры, заданной в настройках расчета. Подробнее смотрите раздел «Вычисление времени остывания потребителя при отключении от сети».

Р

148

Tb

Давление вскипания, м

Определяется в результате расчета

Р

149

Hstat

Статический напор, м

В результате расчета определяется значение статического напора в каждом объекте тепловой сети (кроме участков).

Р

150

CtpID

ID ЦТП

В результате выполнения операции Потребитель-ЦТП записывается идентификатор ID ЦТП, к которому подключен данный потребитель.

Р

151

CtpName

Название ЦТП

В результате выполнения операции Потребитель-ЦТП записывается название ЦТП (из поля наименование узла), к которому подключен данный потребитель.

Р

152

Gcon_so

Расчетный расход на СО (констр), т/ч

Задается расчетный расход воды на систему отопления для выполнения конструкторского расчета

ИО***

153

Gcon_sv

Расчетный расход на СВ (констр), т/ч

Задается расчетный расход воды на систему вентиляции для выполнения конструкторского расчета

ИО***

154

Gcon_gv

Расчетный на циркуляцию ГВС (констр), т/ч

Задается расчетный расход воды на циркуляцию ГВС для выполнения конструкторского расчета

ИО***

155

Gcon_gv _open

Разбор воды на ГВС (констр), т/ч

Задается расчетный расход воды на "открытую" систему ГВС для выполнения конструкторского расчета

ИО***

156

Hcon_ras

Располагаемый напор на вводе (констр), м

Задается располагаемый напор для выполнения конструкторского расчета

ИО***

157

Gcalibr_pod

Расход в подающем (калибровка), т/ч

Исходные данные для калибровки.

Указывается пользователем расход в подающем трубопроводе.

ИО***

158

Pcalibr_pod

Давление в подающем (калибровка), м

Исходные данные для калибровки.

Указывается пользователем давление в подающем трубопроводе.

ИО***

159

Tcalibr_pod

Температура в подающем (калибровка), °C

Исходные данные для калибровки.

Указывается пользователем температура в подающем трубопроводе.

ИО***

160

Gcalibr_obr

Расход в обратном (калибровка), т/ч

Исходные данные для калибровки.

Указывается пользователем расход в обратном трубопроводе.

ИО***

161

Pcalibr_obr

Давление в обратном (калибровка), м

Исходные данные для калибровки.

Указывается пользователем давление в обратном трубопроводе.

ИО***

162

Tcalibr_obr

Температура в обратном (калибровка), °C

Исходные данные для калибровки.

Указывается пользователем температура в обратном трубопроводе.

ИО***

Поля для расчета надежности.

...1

Beta_nad

Коэффициент тепловой аккумуляции, ч

Указывается коэффициент тепловой аккумуляции потребителя.

ИО*

...2

Tmin_nad

Минимально допустимая температура,°С

Указывается минимально допустимая температура внутреннего воздуха у потребителя, на время устранения аварии.

ИО*

...3

R_nad

Вероятность безотказной работы

Определяется в результате расчета надежности.

Р

...4

K_nad

Коэффициент готовности

Определяется в результате расчета надежности.

Р

...5

Qlost_nad

Средний суммарный недоотпуск теплоты, Гкал/от.период

Определяется в результате расчета надежности.

Р


Насосная станция

В данном разделе представлен полный список полей исходных данных и результатов расчетов для объекта Насосная станция.

[Примечание] Примечание

Вместе с обновлениями ZuluThermo в программное обеспечение могут добавляться новые поля для расчетов. Если в вашем слое отсутствуют некоторые поля, то вы можете добавить их, выполнив операцию обновить структуру таблиц.

ZuluThermo позволяет настроить для слоя тепловой сети используемые единицы измерения. Тепловую нагрузку можно указать в Гкал/ч или МВт; давление и напор могут быть заданы в метрах водяного столба или бар, а диаметры — в метрах или миллиметрах.

Таблица 13. Насосная станция

№

Имя поля

Наименование поля

Информация, записываемая в поле

Тип

1

Name

Наименование насосной станции

Записывается наименование насосной станции или насоса, например, насосная станция №1, и т.д.

ИН

2

Nist

Номер источника

Определяется в результате расчета

Р

3

Sist

Источники

В результате расчета в данное поле записывается список источников, от которых поступает теплоноситель к данной НС.

Список записывается в виде строки с разделителем запятой, например: 1, 2 - номера источников или Котельная 1, Котельная 2 - наименования источников.

Для просмотра списка источников в виде таблицы нажмите в правой части окна кнопку .... Для быстрого перемещения между источниками, двойным кликом выберите источник в таблице.

По умолчанию записываются номера источников.

Чтобы записывались наименования источников (из поля Name, Наименование источника), следует в настройках расчетов включить опцию Записывать наименования источников в поле 'Sist'.

Р

4

H_geo

Геодезическая отметка, м

Задается отметка оси (верха) трубы, на которой установлен данный насос. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

ИО

5

Type_pod

Способ задания насоса на подающем

Выбирается из списка способ задания насоса на подающем трубопроводе.

Подробнее о способах задания: «Способы задания насосной станции».

0 (или пусто) — по умолчанию.

1 — характеристикой насоса.

2 — Напор развиваемый насосом.

3 — Регулятор напора после насоса (с учетом геодезической отметки).

4 — Регулятор давления после насоса.

5 — Регулятор располагаемого напора.

6 — Регулятор давления до насоса.

7 — Регулятор напора до насоса.

ИО

6

Mark_pod

Марка насоса на подающем

Выбирается из справочника марка насоса установленного на подающем трубопроводе. Подробнее о справочнике насосов

ИО

7

Npod

Число насосов на подающем тр-де

Указывается число параллельно работающих насосов одинаковых марок, установленных на подающем трубопроводе

ИО
8

Hpod

Напор насоса на подающем трубопроводе, м

Задается напор, развиваемый насосом на подающем трубопроводе. Используется в том случае если способ задания насоса указан как 2 (напором на насосе) или когда не указана марка насоса и способ задания не указан. Если насос повышает напор, то значение записывается со знаком плюс, если понижает напор, то со знаком минус, например +30,-40 м.

ИО

9

Pr_pod

Напор после насоса на подающем, м

Задается пользователем. В случае если способ задания насоса указан 3 (напор после насоса), то указывается значение напора после насоса с учетом геодезической отметки. Если способ задания насоса 4 (давление после насоса), то указывается значение напора после насоса, без учета геодезии.

ИО

10

Hin_pod

Напоp на входе в насосную в под. тpубопp-де, м

Определяется в результате расчета

Р

11

Hout_pod

Напоp на выходе из насосной в под. тpубопp-де, м

Определяется в результате расчета.

Р

12

Pin_pod

Давление в подающем тр-де перед узлом, м

Определяется в результате расчета.

Р

13

Pout_pod

Давление в подающем тр-де после узла, м

Определяется в результате расчета.

Р

14

Gpod

Расход воды в подающем трубопроводе, т/ч

Определяется в результате расчета.

Р

15

Tpod

Температура воды в подающем трубопроводе,°C

Определяется в результате расчета.

Р

16

Ht_pod

Текущий напор насоса на подающем тр-де, м

Определяется в результате расчета.

Р

17

Type_obr

Способ задания насоса на обратном

Выбирается из списка способ задания насоса на подающем трубопроводе:

0 (или пусто) — по умолчанию

1 — Характеристика насоса.

2 — Напор на насосе.

3 — Регулятор напора до насоса (с учетом геодезической отметки).

4 — Регулятор давления до насоса.

5 — Регулятор располагаемого напора.

Подробнее о способах задания.

ИО

18

Mark_obr

Марка насоса на обратном

Выбирается из справочника марка насоса установленного на обратном трубопроводе. Подробнее о справочнике насосов

ИО

19

Nobr

Число насосов на обратном тр-де

Указывается число параллельно работающих насосов одинаковых марок, установленных на обратном трубопроводе

ИО

20

Hobr

Напоp насоса на обp. тpубопp-де, м

Задается напор, развиваемый насосом на обратном трубопроводе. Используется в том случае если способ задания насоса указан как 2 (напором на насосе) или когда не указана марка насоса и способ задания не указан. Если насос повышает напор, то значение записывается со знаком плюс, если понижает напор, то со знаком минус, например +30,-40 м.

ИО

21

Pr_obr

Напор перед насосом на обратном, м

Задается пользователем. В случае если способ задания насоса указан 3 (напор после насоса), то указывается значение напора перед насосом с учетом геодезической отметки. Если способ задания насоса 4 (давление после насоса), то указывается значение напора перед насосом, без учета геодезии.

ИО

22

Hin_obr

Напоp на входе в насосную в обp. тpубопp-де, м

Определяется в результате расчета.

Р

23

Hout_obr

Напоp на выходе из насосной в обp. тpубопp-де, м

Определяется в результате расчета.

Р

24

Pout_obr

Давление в обратном тр-де после узла, м

Определяется в результате расчета.

Р

25

Pin_obr

Давление в обратном тр-де перед узлом, м

Определяется в результате расчета.

Р

26

Gobr

Расход воды в обратном трубопроводе, т/ч

Определяется в результате расчета.

Р

27

Tobr

Температура воды в обратном трубопроводе,°C

Определяется в результате расчета.

Р

28

Ht_obr

Текущий напор насоса на обратном тр-де, м

Определяется в результате расчета.

Р

29

 Hin

Располагаемый напор до узла, м

Определяется в результате расчета.

Р

30

Hout

Располагаемый напор после узла, м

Определяется в результате расчета.

Р

31

Time

Время прохождения воды от источника, мин

Определяется в результате расчета.

Р

32

Dist

Путь, пройденный от источника, м

Определяется в результате расчета.

Р

33

Tb

Давление вскипания, м

Определяется в результате расчета.

Р

34

Hstat

Статический напор, м

В результате расчета определяется значение статического напора в каждом объекте тепловой сети (кроме участков).

Р

35

Hstat_out

Статический напор на выходе, м

В результате расчета определяется значение статического напора после данного объекта.

Р

36

Cost_w

Стоимость электроэнергии

Указывается стоимость электроэнергии для определения затрат на электроэнергию. Подробнее смотрите раздел «Расчёт затрат на тепловую и электрическую энергию».

И

37

Costs_w

Затраты на электроэнергию

В результате поверочного расчёта (с опцией Вычислять затраты на тепло и электроэнергию) определяются часовые затраты на тепловую энергию. Подробнее смотрите раздел «Расчёт затрат на тепловую и электрическую энергию».

Р


Запорная арматура

ZuluThermo позволяет настроить для слоя тепловой сети используемые единицы измерения. Тепловую нагрузку можно указать в Гкал/ч или МВт; давление и напор могут быть заданы в метрах водяного столба или бар, а диаметры - в метрах или миллиметрах.

[Примечание] Примечание

Вместе с обновлениями ZuluThermo в программное обеспечение могут добавляться новые поля для расчетов. Если в вашем слое отсутствуют некоторые поля, то вы можете добавить их, выполнив операцию обновить структуру таблиц.

Таблица 14. Задвижка

№

Имя поля

Наименование поля

Информация, записываемая в поле

Тип

1

Name

Наименование арматуры

Задается пользователем, например Задвижка № 22

ИН

2

Nist

Номер источника

Определяется в результате расчета

Р

3

Sist

Источники

В результате расчета в данное поле записывается список источников, от которых поступает теплоноситель к данному ЗУ.

Список записывается в виде строки с разделителем запятой, например: 1, 2 - номера источников или Котельная 1, Котельная 2 - наименования источников.

Для просмотра списка источников в виде таблицы нажмите в правой части окна кнопку .... Для быстрого перемещения между источниками, двойным кликом выберите источник в таблице.

По умолчанию записываются номера источников.

Чтобы записывались наименования источников (из поля Name, Наименование источника), следует в настройках расчетов включить опцию Записывать наименования источников в поле 'Sist'.

Р

4

H_geo

Геодезическая отметка, м

Задается отметка оси (верха) трубы, на которой установлено данное запорное или регулирующее устройство. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

ИО

5

Mark_pod

Марка задвижки на подающем

Выбирается из справочника марка установленной запорной арматуры на подающем трубопроводе. Подробнее о работе со справочником «Справочник Запорная арматура».

ИО

6

Dpod

Условный диаметр на подающем, м

Задается пользователем диаметр установленной на подающем трубопроводе запорной арматуры, например 0.1, 0.2 м.

В случае, моделирования тепловой сети на слив, указывается диаметр сливного отверстия. Подробнее об этом «Слив через задвижку».

ИО

7

Per_pod

Степень открытия на подающем

  • Указывается пользователем степень открытия запорно-регулирующей арматуры, угол поворота или положение - зависит от выбранной пользователем Марки. Указывается для устройства на подающем трубопроводе.

    Характеристики запорно-регулирующей арматуры можно просмотреть Справочнике по запорной арматуре при выборе марки.

    Данное поле используется при расчетах только в том случае, если указана марка запорной арматуры.

  • Задвижка может работать как сливное устройство, с заданным диаметром - при работе на слив указывается значение "-1". Подробнее смотрите раздел «Слив через задвижку».

ИО

8

Mark_obr

Марка задвижки на обратном

Выбирается из справочника марка установленной запорной арматуры на обратном трубопроводе. Подробнее о работе со справочником «Справочник Запорная арматура».

ИО

9

Dobr

Условный диаметр на обратном, м

Задается пользователем диаметр установленной на обратном трубопроводе запорной арматуры, например 0.1, 0.2 м.

В случае, моделирования тепловой сети на слив, указывается диаметр сливного отверстия. Подробнее об этом «Слив через задвижку».

ИО

10

Per_obr

Степень открытия на обратном

  • Указывается пользователем степень открытия запорно-регулирующей арматуры, угол поворота или положение - зависит от выбранной пользователем Марки. Указывается для устройства на обратном трубопроводе.

    Характеристики запорно-регулирующей арматуры можно просмотреть Справочнике по запорной арматуре при выборе марки.

    Данное поле используется при расчетах только в том случае, если указана марка запорной арматуры.

  • Задвижка может работать как сливное устройство, с заданным диаметром - при работе на слив указывается значение "-1". Подробнее смотрите раздел «Слив через задвижку».

ИО

11

Gt_pod

Расход в подающем трубопроводе, т/ч

Определяется в результате расчета.

Р

12

Gt_obr

Расход в обратном трубопроводе, т/ч

Р

13

H_ras

Располагаемый напор, м

Р

14

Hout

Располагаемый напор на выходе, м

Р

15

H_pod

Напор в подающем трубопроводе, м

Р

16

Hout_pod

Напор после узла в подающем, м

Р

17

H_obr

Напор в обратном трубопроводе, м

Р

18

Hout_obr

Напор после узла в обратном, м

Р

19

Tpod

Температура воды в под. тр-де,°C

Р

20

Tobr

Температура воды в обр. тр-де,°C

Р

21

Ppod

Давление в подающем трубопроводе, м

Р

22

Pout_pod

Давление после узла в подающем, м

Р

23

Pobr

Давление в обратном трубопроводе, м

Р

24

Pout_obr

Давление после узла в обратном, м

Р

25

Time

Время прохождения воды от источника, мин

Р

26

Dist

Путь, пройденный от источника, м

Р

27

Tb

Давление вскипания, м

Р

28

Hstat

Статический напор, м

В результате расчета определяется значение статического напора в каждом объекте тепловой сети (кроме участков).

Р

29

Hstat_out

Статический напор на выходе, м

В результате расчета определяется значение статического напора после данного объекта.

Р

30

Lambda_t_nad

Средняя интенсивность отказов, 1/(км*ч)

Указывается средняя интенсивность отказов запорного устройства на основе статистических данных. Если пользователь не вносит статистические данные по отказам оборудования тепловых сетей, то среднее значение интенсивности отказов одного элемента запорно- регулирующей арматуры (одной задвижки), принимается равным 2,28E-7, 1/ч или 0,002 1/год.

Если значение поля 0 или Пусто, то данный объект считается полностью надежным.

И

31

Lambda_r_nad

Расчетная интенсивность отказов, 1/(км*ч)

Задается рассчитанная пользователем величина интенсивности отказов. Указывается для уточнения математической модели в случае, если были проведены самостоятельные расчеты.

И

32

Tr_nad

Расчетное время восстановления, ч

Указывается время восстановления данного элементы на основе собственных данных. Используется для уточнения математической модели в случае, если были проведены самостоятельные расчеты.

И

33

Texp_nad

Период эксплуатации, лет

Указывается время эксплуатации задвижки. Возможно указать год установки или срок эксплуатации. По-умолчанию расчетный год считается текущий, настроить его можно в настройках расчета надежности («Настройка расчета надежности»).

И

34

Trep_nad

Время восстановления, ч

Определяется в результате расчета надежности.

Р

35

Mrep_nad

Интенсивность восстановления, 1/ч

Определяется в результате расчета надежности.

Р

36

Lambda_nad

Интенсивность отказов, 1/(км*ч)

Определяется в результате расчета надежности.

Р

37

Omega_nad

Поток отказов, 1/ч

Определяется в результате расчета надежности.

Р

38

Qot_nad

Относительное кол. отключ. нагрузки

Определяется в результате расчета надежности.

Р

39

Pbreak_nad

Вероятность отказа

Определяется в результате расчета надежности.

Р


Участок тепловой сети

ZuluThermo позволяет настроить для слоя тепловой сети используемые единицы измерения. Тепловую нагрузку можно указать в Гкал/ч или МВт; давление и напор могут быть заданы в метрах водяного столба или бар, а диаметры - в метрах или миллиметрах.

[Примечание] Примечание

Вместе с обновлениями ZuluThermo в программное обеспечение могут добавляться новые поля для расчетов. Если в вашем слое отсутствуют некоторые поля, то вы можете добавить их, выполнив операцию обновить структуру таблиц.

Таблица 15. Участок

№

Имя поля

Наименование поля

Информация, записываемая в поле

Тип

1

Nist

Номер источника

Определяется в результате расчета

Р

2

Sist

Источники

В результате расчета в данное поле записывается список источников, от которых поступает теплоноситель к данному участку тепловой сети.

Список записывается в виде строки с разделителем запятой, например: 1, 2 - номера источников или Котельная 1, Котельная 2 - наименования источников.

Для просмотра списка источников в виде таблицы нажмите в правой части окна кнопку .... Для быстрого перемещения между источниками, двойным кликом выберите источник в таблице.

По умолчанию записываются номера источников.

Чтобы записывались наименования источников (из поля Name, Наименование источника), следует в настройках расчетов включить опцию Записывать наименования источников в поле 'Sist'.

Р

3

Owner

Балансодержатель

Указывается пользователем имя владельца (балансодержателя) участка тепловой сети, например МУП Теплоэнерго. Используется в расчетах тепловых потерь суммарно за год.

ИО****

4

Begin_uch

Наименование начала участка

Задается наименование начала участка (наименование узла, тепловой камеры, с которой данный участок начинается), например ТК-15. После наличии наименований узловых объектов, возможно автоматическое заполнение названия начала и конца участка. Подробнее об этом «Автоматическое занесение начала и конца участков»

ИН

5

End_uch

Наименование конца участка

Задается наименование конца участка (наименование узла, тепловой камеры, с которой данный участок начинается), например ТК-16. После наличии наименований узловых объектов, возможно автоматическое заполнение названия начала и конца участка. Подробнее об этом «Автоматическое занесение начала и конца участков»

ИН

6

L

Длина участка, м

Задается длина участка в плане с учетом длины П-образных компенсаторов, например 100, 150 м. Данное поле можно заполнить автоматически, взяв длину участка с карты в масштабе.

Для вертикальных участков поле Длина участка, м определяется в результате расчетов, вручную его указывать не требуется.

ИО

7

Dpod

Внутренний диаметр подающего тpубопpовода, м

Задается внутренний диаметр подающего трубопровода, например 0.05, 0.1, 0.15, 1,2 м

ИО

8

Dobr

Внутренний диаметр обратного трубопровода, м

Задается внутренний диаметр обратного трубопровода, например 0.05, 0.1, 0.15, 1,2 м

ИО

9

Zpod

Сумма коэф. местных сопротивлений под. тр-да

Задается сумма коэффициентов местных сопротивлений подающего трубопровода, например 4, 8. Может быть автоматически записана при работе со справочником по местным сопротивлениям.

В случае, если на участках тепловой сети поля Местные сопротивления ... были заданы не с помощью справочника, а вручную (например, запросом или внешним программным обеспечением), то поля Сумма местных сопротивлений не будут проставлено автоматически. Чтобы автоматически посчитать Сумму местных сопротивлений следует выполнить операцию Обновить Z.

ИО

10

Zpod_str

Местные сопротивления под.тр-да

В случае, если сумма коэффициентов местных сопротивлений на подающем трубопроводе неизвестна, а известны количество и виды местных сопротивлений, то с помощью данного поля можно рассчитать сумму коэффициентов местных сопротивлений. Подробнее «Справочник местных сопротивлений»

ИО

11

Zobr

Сумма коэф. местных сопротивлений обр. тр-да

Задается сумма коэффициентов местных сопротивлений обратного трубопровода, например 4, 8. Задается сумма коэффициентов местных сопротивлений подающего трубопровода, например 4, 8. Может быть автоматически записана при работе со справочником по местным сопротивлениям.

В случае, если на участках тепловой сети поля Местные сопротивления ... были заданы не с помощью справочника, а вручную (например, запросом или внешним программным обеспечением), то поля Сумма местных сопротивлений не будут проставлено автоматически. Чтобы автоматически посчитать Сумму местных сопротивлений следует выполнить операцию Обновить Z.

ИО

12

Zobr_str

Местные сопротивления обр.тр-да

В случае, если сумма коэффициентов местных сопротивлений на обратном трубопроводе неизвестна, а известны количество и виды местных сопротивлений, то с помощью данного поля можно рассчитать сумму коэффициентов местных сопротивлений. Подробнее «Справочник местных сопротивлений»

ИО

13

Ke_pod

Шероховатость подающего трубопровода, мм

Задается значение шероховатости подающего трубопровода, например 0.5, 1, 2, 3, 4 мм и т.д. Для новых стальных труб коэффициент шероховатости принимается в соответствии со СНиП 0.5 мм.

ИО

14

Ke_obr

Шероховатость обратного трубопровода, мм

Задается значение шероховатости обратного трубопровода, например 0.5, 1, 2, 3, 4 мм и т.д. Для новых стальных труб коэффициент шероховатости принимается в соответствии со СНиП 0.5 мм.

ИО

15

Zarost_pod

Зарастание подающего трубопровода, мм

Задается пользователем величина зарастания подающего трубопровода, например 5, 10, 15 мм. Зарастание трубопровода приводит к уменьшению внутреннего диаметра трубопровода и резкому увеличению гидравлических потерь

ИО

16

Zarost_obr

Зарастание обратного трубопровода, мм

Задается пользователем величина зарастания подающего трубопровода, например 5, 10, 15 мм. Зарастание трубопровода приводит к уменьшению внутреннего диаметра трубопровода и резкому увеличению гидравлических потерь

ИО

17

Kz_pod

Коэффициент местного сопротивления под.тр-да

Если местные сопротивления неизвестны, то в этом случае пользователь может увеличить действительную длину трубопровода добавлением эквивалентной длины, характеризующей потери в местных сопротивлениях. Задается коэффициент местного сопротивления для подающего трубопровода, например 1.1 или 1.2. В этом случае действительная длина участка трубопровода будет увеличена на 10 или 20 % соответственно.

ИО

18

Kz_obr

Коэффициент местного сопротивления обр.тр-да

Если местные сопротивления неизвестны, то в этом случае пользователь может увеличить действительную длину трубопровода добавлением эквивалентной длины, характеризующей потери в местных сопротивлениях. Задается коэффициент местного сопротивления для обратного трубопровода, например 1.1 или 1.2. В этом случае действительная длина участка трубопровода будет увеличена на 10 или 20 % соответственно.

ИО

19

Spod

Сопротивление подающего тр-да, м/(т/ч)^2

Задается пользователем величина сопротивления подающего трубопровода. Данная величина задается для уточнения математической модели в случае, если были проведены замеры расхода теплоносителя и давления в начале и конце участка сети.

ИО

20

Sobr

Сопротивление обратного тр-да, м/(т/ч)^2

Задается пользователем величина сопротивления обратного трубопровода. Данная величина задается для уточнения математической модели в случае, если были проведены замеры расхода теплоносителя и давления в начале и конце участка сети.

ИО

21

LeakZeta_pod

Коэффициент утечки на подающем

Дополнительные исходные данные для наладочного, поверочного и других расчетов.

Коэффициент утечки — это некое число (подобно коэффициенту инжекции), которое описывает не размер утечки, а степень "дырявости" трубы. То есть когда давление в сети увеличивается, то увеличивается и утечка. Давления нет, и утечки нет.

Вручную это число адекватно задать трудно, оно сейчас может быть получено расчётным путём, как результат калибровки сети с учетом утечек.

В остальных случаях это поле рекомендуется держать пустым.

ИО***

22

LeakZeta_obr

Коэффициент утечки на обратном

 ИО***

23

StatZone

Разделитель зон статического напора

Задается признак разделения данным участком сети на зоны c разным статическим напором:

0 или пусто - разделение на зоны отсутствует;

1 - от начала участка начинается новая зона.

ИО

24

Texp_nad

Период эксплуатации, лет

Указывается время эксплуатации трубопровода. Возможно указать год прокладки трубопровода или срок его эксплуатации. По-умолчанию расчетный год считается текущий, настроить его можно в настройках расчета надежности («Настройка расчета надежности»).

И

25

Options

Опции

Дополнительные условия выполнения расчетов:

0 (ПУСТО) — по-умолчанию, без дополнительных опций. Участок будет участвовать во всех видах расчетов.

1 — участок не участвует в расчете годовых тепловых потерь^ но учитывается в наладочном, поверочных расчетах. Дублирует способ с полем UseNorma, Включать в расчет нормативных тепловых потерь.

2 — участок не участвует в основных расчётах с тепловыми потерями (наладка, поверка, с опцией учета тепловых потерь). В этом случае в результате расчета тепловые потери на участке будут равны 0.

3 — полностью не участвует в расчётах тепловых потерь (комбинация вариантов 1 и 2).

При отсутствии поля в базе, следует обновить структуру таблиц.

ИО**

26

Proklad

Вид прокладки тепловой сети

Вид прокладки тепловой сети выбирается из выпадающего списка (или может быть задано цифрой-кодом):

1 - Надземная

2 - Подземная канальная

3 - Подземная бесканальная

4 - Подвальная

5 - Тоннельная

6 - Надземная ГВС

7 - Подземная канальная ГВС

8 - Подземная бесканальная ГВС

9 - Надземная ПИ-труба

10 - Подземная канальная ПИ-труба

11 - Подземная бесканальная ПИ-труба

12 - Подвальная ПИ-труба

13 - Тоннельная ПИ-труба

14 - Надземная ГВС ПИ - труба

15 - Подземная канальная ГВС ПИ-труба

16 - Подземная бесканальная ГВС ПИ-труба

17 - Подвальная ГВС

18 - Тоннельная ГВС

19 - Подвальная ГВС ПИ-труба

20 - Тоннельная ГВС ПИ-труба

21 - Подземная канальная ГПИ–труба

22 - Подземная бесканальная ГПИ–труба

23 - Подземная канальная ГСИ–труба

24 - Подземная бесканальная ГСИ–труба

25 - Подземная канальная ГВС ГПИ-труба

26 - Подземная бесканальная ГВС ГПИ-труба

27 - Подземная канальная ГВС ГСИ-труба

28 - Подземная бесканальная ГВС ГСИ-труба

ИО**

27

Norma

Нормативные потери в тепловой сети

Выбирается из списка, по каким нормативам следует считать нормативные тепловые потери:

1 - Россия с 1959 г. по 1989 г. включ.

2 - Россия с 1990 г. по 1997 г. включ.

3 - Россия с 1998 г. по 2003 г. включ.

4 - Россия с 2004 г.

5 - Украина КТМ 204

6 - Беларусь до 1994 г.

7 - Беларусь с 1994 г. до 01.07.1995

8 - Беларусь с 01.07.1995

9 - Lietuva LST EN

10 - Беларусь ТКП 642-2019 до 1990

11 - Беларусь ТКП 642-2019 с 1990 до 01.07.1995

12 - Беларусь ТКП 642-2019 с 01.07.1995 до 2010

13 - Беларусь ТКП 642-2019 с 2010 до 16.03.2018

14 - Беларусь ТКП 642-2019 с 16.03.2018

[Предупреждение] Предупреждение

При использовании изоляции из пенополиуретана, фенольного поропласта ФЛ, полимербетона следует обязательно указать поле вид изоляции.

ИО**

28

Use_pod

Период работы подающего тр-да

Выбирается пользователем из списка период работы трубопровода:

0 (Пусто)- Весь год.

1- Зимний период.

2- Летний период.

ИО***

29

Use_obr

Период работы обратного тр-да

Выбирается пользователем из списка период работы трубопровода:

0 (Пусто)- Весь год.

1- Зимний период.

2- Летний период.

ИО***

30

Kpoprav

Поправочный коэфф. на нормы тепловых потерь для подающего тр-да

Задается пользователем по результатам температурных испытаний, если температурные испытания не проводились, поправочный коэффициент на нормы тепловых потерь принимается равным 1.0

ИО**

31

Kpop_obr

Поправочный коэфф. на нормы тепловых потерь для обратного тр-да

Задается пользователем по результатам температурных испытаний, если температурные испытания не проводились, поправочный коэффициент на нормы тепловых потерь принимается равным 1.0

ИО**

32

Grunt

Вид грунта

Выбирается из списка вид грунта. Приложение 6. Коэффициенты теплопроводности изоляции

ИО**

33

Dw_pod

Толщина стенки подающего тр-да, мм

Указывается пользователем толщина стенки при расчете годовых нормативных тепловых потерь по ТКП 642-2019 Республики Беларусь.

ИО***

34

Dw_obr

Толщина стенки обратного тр-да, мм

ИО***

35

UseNorma

Включать в расчет нормативных тепловых потерь

Дополнительно указывается пользователем. Данное поле позволяет не учитывать участок при расчете годовых тепловых потерь.

ПУСТО (или любое значение, кроме 0) — значение по умолчанию. Участок учитывается в расчете годовых тепловых потерь.

0 — участок не учитывается в расчете годовых тепловых потерь.

ИО**

36

Hzal

Глубина заложения трубопровода, м

Указывается пользователем глубина заложения трубопровода от оси до поверхности земли, например 0.8, 1.0, 1.2 м

ИО**

37

Izol_pod

Теплоизоляционный материал под.тр-да

Выбирается из списка теплоизоляционный материал подающего трубопровода. Для добавления и редактирования материалов используется «Справочник теплопроводности изоляции».

ИО**

38

Izol_obr

Теплоизоляционный материал обр.тр-да

Выбирается из списка теплоизоляционный материал обратного трубопровода. Для добавления и редактирования материалов используется «Справочник теплопроводности изоляции».

ИО**

39

Wizol_pod

Толщина изоляции подающего тр-да, м

Толщина изоляции подающего трубопровода задается пользователем, например 0.07, 0.1 м.

ИО**

40

Wizol_obr

Толщина изоляции обратного тр-да, м

Толщина изоляции обратного трубопровода задается пользователем, например 0.07, 0.1 м.

ИО**

41

Tex_pod

Техническое состояние изоляции под.тр-да

Выбирается из выпадающего списка состояние теплоизоляционного материала подающего трубопровода. При выполнении расчетов принимаются средние значения поправок к коэффициентам теплопроводности теплоизоляционных материалов, приведенные в приложении Приложение 6. Коэффициенты теплопроводности изоляции.

ИО**

42

Tex_obr

Техническое состояние изоляции обр.тр-да

Выбирается из выпадающего списка состояние теплоизоляционного материала обратного трубопровода. При выполнении расчетов принимаются средние значения поправок к коэффициентам теплопроводности теплоизоляционных материалов приведенных в приложении Приложение 6. Коэффициенты теплопроводности изоляции.

ИО**

43

S

Расстояние между осями трубопроводов, м

Задается пользователем расстояние между осями трубопроводов, например 0.5, 1.0 м

ИО**

44

Hkanal

Высота канала, м

Задаются внутренние размеры канала в зависимости от марки и условного диаметра труб, например: (Приложение 4. Основные типы сборных железобетонных каналов для тепловой сети)

ИО**

45

Wkanal

Ширина канала, м

Задаются внутренние размеры канала в зависимости от марки, например: (Приложение 4. Основные типы сборных железобетонных каналов для тепловой сети).

ИО**

46

H_geo

Геодезическая отметка начала участка, м

Для участка тепловой сети определяется в результате расчета геодезическая отметка начала трубопровода. Берётся из начального узла.

Для вертикального участка — указывается геодезическая отметка начала участка.

И/Р

47

H_geo2

Геодезическая отметка конца участка, м

Для участка тепловой сети определяется в результате расчета геодезическая отметка начала трубопровода. Берётся из начального узла.

Для вертикального участка — указывается геодезическая отметка начала участка.

И/Р

48

Q1_pod

Дополнительные потери тепла под.тр-да, ккал

Наряду с тепловыми потерями через изоляцию, имеется возможность задавать дополнительные фиксированные тепловые потери. Эту возможность можно использовать, например, для моделирования отбора тепла в случае трубопроводов-спутников.

ИО**

49

Q1_obr

Дополнительные потери тепла обр.тр-да, ккал

Наряду с тепловыми потерями через изоляцию, имеется возможность задавать дополнительные фиксированные тепловые потери. Эту возможность можно использовать, например, для моделирования отбора тепла в случае трубопроводов-спутников.

ИО**

50

Gpod

Расход воды в подающем трубопроводе, т/ч

Определяются в результате расчетов расходы в подающем и обратном трубопроводах.

При отсутствии полей в базе данных, следует обновить структуру таблиц или добавить поля самостоятельно (обязательно используйте английские имена полей).

Р

51

Gobr

Расход воды в обратном трубопроводе, т/ч

52

dH_pod

Потери напора в подающем трубопроводе, м

Определяется в результате расчета

Р

53

dH_obr

Потери напора в обратном трубопроводе, м

Определяется в результате расчета

Р

54

Ppod_beg

Давление в начале подающего, м

Определяется в результате расчета

Р

55

Ppod_end

Давление в конце подающего, м

Определяется в результате расчета

Р

56

Pobr_beg

Давление в начале обратного, м

Определяется в результате расчета

Р

57

Pobr_end

Давление в конце обратного, м

Определяется в результате расчета

Р

58

Hpod_beg

Напор в начале подающего, м

Определяется в результате расчета

Р

59

Hpod_end

Напор в конце подающего, м

Определяется в результате расчета

Р

60

Hobr_beg

Напор в начале обратного, м

Определяется в результате расчета

Р

61

Hobr_end

Напор в конце обратного, м

Определяется в результате расчета

Р

62

Hras_beg

Располагаемый напор в начале, м

Определяется в результате расчета

Р

63

Hras_end

Располагаемый напор в конце, м

Определяется в результате расчета

Р

64

dHud_pod

Удельные линейные потери напора в под.тр-де, мм/м

Определяется в результате расчета

Р

65

dHud_obr

Удельные линейные потери напора в обр.тр-де, мм/м

Определяется в результате расчета

Р

66

Le_pod

Эквивалентная длина подающего, м

Определяются в результате расчета.

При отсутствии полей в базе, их можно добавить, обновив структуру таблиц.

Подробнее о методике определения значений смотрите раздел «Эквивалентная и приведенная длина».

Р

67

Le_obr

Эквивалентная длина обратного, м

Р

68

Lt_pod

Приведенная длина подающего, м

Р

69

Lt_obr

Приведенная длина обратного, м

Р

70

Re_pod

Число Рейнольдса на подающем

Определяется число Рейнольдса для подающего и обратного трубопроводов.

При отсутствии поля в базе, следует обновить структуру таблиц.

Р

71

Re_obr

Число Рейнольдса на обратном

Р

72

Lambda_pod

Kоэфф. гидравл. трения на подающем

Определяется коэфф. гидравлического трения λ для подающего и обратного трубопроводов.

При отсутствии поля в базе, следует обновить структуру таблиц.

Р

73

Lambda_obr

Kоэфф. гидравл. трения на обратном

Р

74

Vpod

Скорость движения воды в под.тр-де, м/с

Определяется в результате расчета.

Р

75

Vobr

Скорость движения воды в обр.тр-де, м/с

Определяется в результате расчета.

Р

76

Gut_pod

Величина утечки из подающего трубопровода, т/ч

Определяется в результате расчета.

Р

77

Gut_obr

Величина утечки из обратного трубопровода, т/ч

Определяется в результате расчета.

Р

78

Qut_pod

Тепловые потери от утечки в под. тр-де, ккал/ч

Определяются в результате расчета.

Р

79

Qut_obr

Тепловые потери от утечки в обр. тр-де, ккал/ч

80

Qpot_pod

Тепловые потери в подающем трубопроводе, ккал/ч

Определяется в результате расчета.

Р

81

Qpot_obr

Тепловые потери в обратном трубопроводе, ккал/ч

Определяется в результате расчета.

Р

82

Tbeg_pod

Температура в начале участка под.тр-да,°C

Определяется в результате расчета.

Р

83

Tend_pod

Температура в конце участка под.тр-да,°C

Определяется в результате расчета.

Р

84

Tbeg_obr

Температура в начале участка обр.тр-да,°C

Определяется в результате расчета.

Р

85

Tend_obr

Температура в конце участка обр.тр-да,°C

Определяется в результате расчета.

Р

86

 Tsurf

Температура на поверхности, °С

Температура на поверхности трубопровода, при надземной и подвальной прокладке, или температура грунта над трубопроводом, при подземной прокладке.

Определяется в результате поверочного расчёта с учётом тепловых потерь по изоляции.

Р

87

t_cool

Время остывания, ч

Определяется в результате наладочного или поверочного расчета с учетом тепловых потерь и включенной в настройках расчета опции Вычислять время остывания участков до 0.

Если данное поле отсутствует в вашем слое, то после обновления ZuluThermo следует выполнить операцию обновить структуру таблиц.

По времени остывания участков можно включить встроенную тематическую раскраску.

[Примечание] Примечание

Расчеты с учетом тепловых потерь (нормативных или фактических — выбирается пользователем на панели расчетов ZuluThermo) позволяют определить количество тепла, теряемого в единицу времени.

Зная уже известные потери тепла, применяется численный метод с заданным шагом по времени (1 секунда). В результате определяется новая температура, и вычисления продолжаются до тех пор, пока температура на участке не достигнет нуля градусов для надземной прокладки или температуры грунта для подземной.

Р

88

Drek_pod

Диаметр подающего тр-да (конструкторский), м

Определяется в результате конструкторского расчета.

Р

89

Drek_obr

Диаметр обратного тр-да (конструкторский), м

Определяется в результате конструкторского расчета.

Р

90

Ke_con_pod

Шероховатость под. тр-да (конструкторский), мм

Задается коэффициент шероховатости подающего трубопровода (только при выполнении Конструкторского расчета тепловой сети). Для новых стальных труб коэффициент шероховатости принимается в соответствии со СНиП 0.5 мм

ИО***

91

Ke_con_obr

Шероховатость обр. тр-да (конструкторский), мм

Задается коэффициент шероховатости обратного трубопровода (только при выполнении Конструкторского расчета тепловой сети). Для новых стальных труб коэффициент шероховатости принимается в соответствии со СНиП 0.5 мм

ИО***

92

Vopt_pod

Оптимальная скорость в подающем (конструкторский), м/с

Задается, при проведении конструкторского расчета по скоростям, оптимальная (или максимальная) скорость для подающего трубопровода данного участка.

Подробнее о критериях подбора смотрите соответствующий раздел: «Критерии подбора диаметров».

ИО***

93

Vopt_obr

Оптимальная скорость в обратном (конструкторский), м/с

Задается, при проведении конструкторского расчета по скоростям, оптимальная (или максимальная) скорость для обратного трубопровода данного участка.

Подробнее о критериях подбора смотрите соответствующий раздел: «Критерии подбора диаметров».

ИО***

94

dHud_con_pod

Удельные линейные потери подающего (конструкторский), мм/м

Задается, при проведении конструкторского расчета по удельным потерям, удельные линейные потери для подающего трубопровода данного участка.

Подробнее о критериях подбора смотрите соответствующий раздел: «Критерии подбора диаметров».

ИО***

95

dHud_con_obr

Удельные линейные потери обратного (конструкторский), мм/м

Задается, при проведении конструкторского расчета по удельным потерям, удельные линейные потери для обратного трубопровода данного участка.

Подробнее о критериях подбора смотрите соответствующий раздел: «Критерии подбора диаметров».

ИО***

96

Tubes

Сортамент

Указывается набор диаметров, которые будут подбираться при проведении конструкторского расчета. Подробнее «Справочник по трубам (Сортамент труб)»

ИО***

97

DFixed

Фиксированный диаметр (конструкторский)

Выбирается из справочника при проведении конструкторского расчета. При подборе диаметров в тепловой сети возможно фиксировать диаметры указанных трубопроводов. Для участок тепловой сети, помеченных как фиксированные, подбор диаметров не производится, а считается уже заданным.

0 (ПУСТО) - не фиксирован

1 - Расчетный диаметр

2 - Конструкторский диаметр

ИО***

98

Qso_c

Нагрузка на СО, Гкал/ч (конструкторский)

В результате конструкторского расчета определяется нагрузка на СО на данном участке (как сумма всех подключенных потребителей) в Гкал/ч.

Р

99

Qsv_c

Нагрузка на СВ, Гкал/ч (конструкторский)

В результате конструкторского расчета определяется нагрузка на СВ на данном участке (как сумма всех подключенных потребителей) в Гкал/ч.

Р

100

Qgv_c

Нагрузка на ГВС, Гкал/ч (конструкторский)

В результате конструкторского расчета определяется нагрузка на ГВС на данном участке (как сумма всех подключенных потребителей) в Гкал/ч.

Р

101

Qcirc_c

Нагрузка на циркуляцию, Гкал/ч (конструкторский)

В результате конструкторского расчета определяется нагрузка на циркуляция ГВС на данном участке (как сумма всех подключенных потребителей) в Гкал/ч.

Р

102

Qsum_c

Суммарная нагрузка, Гкал/ч (конструкторский)

В результате конструкторского расчета определяется суммарная нагрузка на данном участке (как сумма всех подключенных потребителей) в Гкал/ч.

Р

103

Drating_calibr_pod

Рейтинг по зарастанию подающего (калибровка)

Исходные данные для калибровки.

Указывается пользователем рейтинг, определяющий большую или меньшую степень зарастания.

Возможно исключить определённые участки из калибровки, для этого следует указать значение рейтинга -1.

ИО***

104

Drating_calibr_obr

Рейтинг по зарастанию обратного (калибровка)

Исходные данные для калибровки.

Указывается пользователем рейтинг, определяющий большую или меньшую степень зарастания.

Возможно исключить определённые участки из калибровки, для этого следует указать значение рейтинга -1.

ИО***

105

Zrating_calibr_pod

Рейтинг по утечкам подающего (калибровка)

Исходные данные для калибровки.

Указывается пользователем рейтинг, определяющий большую или меньшую степень утечки.

Возможно исключить определённые участки из калибровки, для этого следует указать значение рейтинга -1.

ИО***

106

Zrating_calibr_obr

Рейтинг по утечкам обратного (калибровка)

Исходные данные для калибровки.

Указывается пользователем рейтинг, определяющий большую или меньшую степень утечки.

Возможно исключить определённые участки из калибровки, для этого следует указать значение рейтинга -1.

ИО***

107

Overgrowth_calibr_pod

 Зарастание подающего (калибровка), мм

Результат проведения калибровки.

Определяется зарастание подающего трубопровода в мм, подробнее см. Калибровка модели тепловой сети.

Р

108

Overgrowth_calibr_obr

Зарастание обратного (калибровка), мм

Результат проведения калибровки.

Определяется зарастание обратного трубопровода в мм, подробнее см. Калибровка модели тепловой сети.

Р

109

Dcalibr_pod

Диаметр подающего (калибровка), м

Результат проведения калибровки.

Определяется "откалиброванный" диаметр подающего трубопровода, подробнее см. Калибровка модели тепловой сети.

Р

110

Dcalibr_obr

Диаметр обратного (калибровка), м

Результат проведения калибровки.

Определяется "откалиброванный" диаметр обратного трубопровода, подробнее см. Калибровка модели тепловой сети.

Р

111

Drel_calibr_pod

Относительное изменение диаметра подающего (калибровка)

Результат проведения калибровки.

Для подающего трубопровода определяется как отношение изменения "калибровочного" диаметра к фактическому диаметру:

(Dвн. - Dкалибр.) / Dвн.

Р

112

Drel_calibr_obr

Относительное изменение диаметра обратного (калибровка)

Результат проведения калибровки.

Для обратного трубопровода определяется как отношение изменения "калибровочного" диаметра к фактическому диаметру:

(Dвн. - Dкалибр.) / Dвн.

Р

113

LeakZeta_calibr_pod

Коэффициент утечки подающего (калибровка)

Результат проведения калибровки.

Определяется коэффициент утечки подающего трубопровода, который описывает некое эквивалентное отверстие, через которое вытекают все утечки для данного участка. Этот коэфф. в результате калибровки у каждого участка получается свой, подробнее см. Калибровка модели тепловой сети.

Р

114

LeakZeta_calibr_obr

Коэффициент утечки обратного (калибровка)

Результат проведения калибровки.

Определяется коэффициент утечки обратного трубопровода, который описывает некое эквивалентное отверстие, через которое вытекают все утечки для данного участка. Этот коэфф. в результате калибровки у каждого участка получается свой, подробнее см. Калибровка модели тепловой сети.

Р

Поля для расчета надежности.

...1

Lambda_t_nad

Средняя интенсивность отказов, 1/(км*ч)

Указывается средняя интенсивность отказов трубопровода на основе статистических данных. Если пользователь не вносит статистические данные по отказам оборудования тепловых сетей, то среднее значение интенсивности отказов 1 км одного теплопровода участка тепловой сети в течение часа, принимается равным 5.7E-006, 1/(км·ч) или 0,05 1/(км·год).

Если значение поля 0 или Пусто, то данный объект считается полностью надежным

И

...2

Lambda_r_nad

Расчетная интенсивность отказов, 1/(км*ч)

Задается рассчитанная пользователем величина интенсивности отказов. Указывается для уточнения математической модели в случае, если были проведены самостоятельные расчеты.

В случае использования данного поля, значения Средней интенсивности отказов в расчете не участвуют.

 И

...3

Tr_nad

Расчетное время восстановления, ч

Указывается время восстановления данного участка на основе собственных данных. Используется для уточнения математической модели в случае, если были проведены самостоятельные расчеты.

И

...4

Trep_nad

Время восстановления, ч

Определяется в результате расчета надежности.

 Р

...5

Mrep_nad

Интенсивность восстановления, 1/ч

Определяется в результате расчета надежности.

 Р

...6

Lambda_nad

Интенсивность отказов, 1/(км*ч)

Определяется в результате расчета надежности.

 Р

...7

Omega_nad

Поток отказов, 1/ч

Определяется в результате расчета надежности.

 Р

...8

Qot_nad

Относительное кол. отключ. нагрузки

Определяется в результате расчета надежности.

 Р

....9

Pbreak_nad

Вероятность отказа

Определяется в результате расчета надежности.

 Р


Дросселирующий узел

ZuluThermo позволяет настроить для слоя тепловой сети используемые единицы измерения. Тепловую нагрузку можно указать в Гкал/ч или МВт; давление и напор могут быть заданы в метрах водяного столба или бар, а диаметры - в метрах или миллиметрах.

[Примечание] Примечание

Вместе с обновлениями ZuluThermo в программное обеспечение могут добавляться новые поля для расчетов. Если в вашем слое отсутствуют некоторые поля, то вы можете добавить их, выполнив операцию обновить структуру таблиц.

Таблица 16. Дросселирующий узел

№

Имя поля

Наименование поля

Информация, записываемая в поле

Тип

1

Name

Наименование дросселирующего узла

Заполняется пользователем, например дросселирующий узел ДУ-22 и т.д.

ИН

2

Nist

Номер источника

Определяется в результате расчета

Р

3

Sist

Источники

В результате расчета в данное поле записывается список источников, от которых поступает теплоноситель к данному дросселирующему узлу.

Список записывается в виде строки с разделителем запятой, например: 1, 2 - номера источников или Котельная 1, Котельная 2 - наименования источников.

Для просмотра списка источников в виде таблицы нажмите в правой части окна кнопку .... Для быстрого перемещения между источниками, двойным кликом выберите источник в таблице.

По умолчанию записываются номера источников.

Чтобы записывались наименования источников (из поля Name, Наименование источника), следует в настройках расчетов включить опцию Записывать наименования источников в поле 'Sist'.

Р

4

H_geo

Геодезическая отметка, м

Задается отметка оси (верха) трубы, на котором находится данный узел. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

ИО

5

Regul_G

Способ дросселирования

Для объекта Вычисляемая шайба указывается место установки шайбы при проведении наладочного расчета.

Для регуляторов давления с помощью данного поля можно указать, что регулируемый параметр указан без учёта геодезии.

Выбирается из списка или задается цифрами:

0 или Пусто — Автоматическая установка.

1 — Только на подающем тр-де.

2 — Только на обратном тр-де.

3 — Давление задано без геодезии.

ИО

6

Dshb_pod

Диаметр шайбы на байпасе в под. тр-де, мм

Для режима работы Устанавливаемая шайба указывается диаметр шайбы на байпасе в подающем трубопроводе в мм. Для режима работы Вычисляемая шайба определяется в результате наладочного расчета.

ИО (Р)

7

Nshb_pod

Количество шайб на байпасе в подающем тр-де, шт.

Для режима работы Устанавливаемая шайба указывается количество шайб на байпасе в подающем трубопроводе в мм. Для режима работы Вычисляемая шайба определяется в результате наладочного расчета.

ИО (Р)

8

Dshb_obr

Диаметр шайбы на байпасе в обр. тр-де, мм

Для режима работы Устанавливаемая шайба указывается диаметр шайбы на байпасе в обратном трубопроводе в мм. Для режима работы Вычисляемая шайба определяется в результате наладочного расчета.

ИО (Р)

9

Nshb_obr

Количество шайб на байпасе в обратном тр-де, шт.

Для режима работы Устанавливаемая шайба указывается количество шайб на байпасе в обратном трубопроводе в мм. Для режима работы Вычисляемая шайба определяется в результате наладочного расчета.

ИО (Р)

10

Dbp_pod

Диаметр байпаса на подающем трубопроводе, м

Задается пользователем диаметр байпаса, например 0.05, 0.1 м, и т.д.

Для объекта Локальное сопротивление указывается диаметр локального сопротивления, установленного на подающем тр-де, например 0.032 м.

ИО

11

Lbp_pod

Длина байпаса на подающем трубопроводе, м

Задается пользователем диаметр байпаса, например 0.05, 0.1 м, и т.д.

Для объекта Локальное сопротивление указывается диаметр локального сопротивления, установленного на обратном тр-де, например 0.032 м.

ИО

12

Dbp_obr

Диаметр байпаса на обратном трубопроводе, м

Задается пользователем, например 0.05, 0.1 м, и т.д.

ИО

13

Lbp_obr

Длина байпаса на обратном трубопроводе, м

Задается пользователем, например 3, 5 м, и т.д.

ИО

14

Zbp_pod

Сумма коэф. местных сопр. на байпасе в под. тр-де

Задается сумма коэффициентов местных сопротивлений подающего трубопровода, например 4, 8 и т.д. (Приложение 5. Коэффициенты местных сопротивлений на участке трубопровода).

Для объекта Локальное сопротивление указывается сумма коэффициентов местных сопротивлений локального сопротивления, установленного на обратном тр-де, например 2, 4, 8.. м.

ИО

15

Zbp_obr

Сумма коэф. местных сопр. на байпасе в обр. тр-де

Задается сумма коэффициентов местных сопротивлений обратного трубопровода, например 4, 8 и т.д. (Приложение 5. Коэффициенты местных сопротивлений на участке трубопровода).

Для объекта Локальное сопротивление указывается сумма коэффициентов местных сопротивлений локального сопротивления, установленного на обратном тр-де, например 2, 4, 8..м.

ИО

16

Kv_pod

Kv байпаса на подающем, м3/ч

Указывается пропускная способность дросселирующего узла вместе с байпасом (м3/ч).

Используется, если поле Диаметр байпаса на подающем (Dbp_pod) пусто.

ИО

17

Kv_obr

Kv байпаса на обратном, м3/ч

Указывается пропускная способность дросселирующего узла вместе с байпасом (м3/ч).

Используется, если поле Диаметр байпаса на подающем (Dbp_obr) пусто.

ИО

18

Ke_bp

Шероховатость байпаса, мм

Задается значение шероховатости байпаса, например 0.5, 1, 2, 3, 4 мм и т.д. Для новых стальных труб шероховатость принимается в соответствии со СНиП 0.5 мм.

ИО

19

Hzapas

Запас напора, м

Задается пользователем запас напора на шайбе, например 1, 2 м.

ИО

20

H

Регулируемый параметр

Для регуляторов давления по-умолчанию указывается полный напор (c учётом геодезической отметки) в метрах Если выбрать в поле Способ дросселирования вариант можно указывать давление. Способ дросселирования

Для регулятора располагаемого напора — указывается давление в метрах.

В случае установки регулятора расхода — задается значение требуемого расхода в т/ч.

Для регуляторов нагрузки указывается требуемая нагрузка в Гкал или МВт.

Для регуляторов температуры на перемычке, например погодного регулятора на перемычке указываются температуры ℃. Подробнее смотрите в разделах с описанием регуляторов.

ИО

21

Kreg

Пропускная способность регулятора

Задается пользователем пропускная способность регулирующего устройства. Значение пропускной способности клапана Kv выражает уровень расхода (т/ч) регулирующего клапана, находящегося в определенном положении с потерей давления 1 бар.

ИО

22

TGraph

Температурный график

Позволяет выбрать из справочника температурных графиков график на указанном дросселирующем объекте, для проведения поверочного расчета или расчета температурного графика по пользовательскому температурному графику.

Для просмотра и выбора температурного графика, нажмите в правой части поля кнопку ....

ИО*

23

Deq

Диаметр эквивалентной шайбы, мм

Определяется в результате расчета

Р

24

Gt_pod

Расход в подающем трубопроводе, т/ч

Определяется в результате расчета

25

Gt_obr

Расход в обратном трубопроводе, т/ч

Определяется в результате расчета

26

Hin

Располагаемый напор до узла, м

Определяется в результате расчета

Р

27

Hout

Располагаемый напор после узла, м

Определяется в результате расчета

Р

28

Hin_pod

Напор в подающем тр-де перед узлом, м

Определяется в результате расчета

Р

29

Hout_pod

Напор в подающем тр-де после узла, м

Определяется в результате расчета

Р

30

Hin_obr

Напор в обратном тр-де перед узлом, м

Определяется в результате расчета

Р

31

Hout_obr

Напор в обратном тр-де после узла, м

Определяется в результате расчета

Р

32

dHshb_pod

Потери напора на шайбе в под.тр., м

Определяется в результате расчета

Р

33

dHshb_obr

Потери напора на шайбе в обр.тр., м

Определяется в результате расчета

Р

34

Pin_pod

Давление в подающем тр-де перед узлом, м

Определяется в результате расчета

Р

35

Pout_pod

Давление в подающем тр-де после узла, м

Определяется в результате расчета

Р

36

Pin_obr

Давление в обратном тр-де перед узлом, м

Определяется в результате расчета

Р

37

Pout_obr

Давление в обратном тр-де после узла, м

Определяется в результате расчета

Р

38

Time

Время прохождения воды от источника, мин

Определяется в результате расчета

Р

39

Dist

Путь, пройденный от источника, м

Определяется в результате расчета

Р

40

Tb

Давление вскипания, м

Определяется в результате расчета

Р

41

Hstat

Статический напор, м

В результате расчета определяется значение статического напора на входе данного объекта.

Р

42

Hstat_out

Статический напор на выходе, м

В результате расчета определяется значение статического напора на выходе данного объекта.

Р

43

Tpod

Температура воды в подающем трубопроводе,°C

Определяется в результате расчета

Р

44

Tobr

Температура воды в обратном трубопроводе,°C

Определяется в результате расчета

Р


Центральный тепловой пункт

ZuluThermo позволяет настроить для слоя тепловой сети используемые единицы измерения. Тепловую нагрузку можно указать в Гкал/ч или МВт; давление и напор могут быть заданы в метрах водяного столба или бар, а диаметры - в метрах или миллиметрах.

[Примечание] Примечание

Вместе с обновлениями ZuluThermo в программное обеспечение могут добавляться новые поля для расчетов. Если в вашем слое отсутствуют некоторые поля, то вы можете добавить их, выполнив операцию обновить структуру таблиц.

Таблица 17. ЦТП

№

Имя поля

Наименование поля

Информация, записываемая в поле

Тип

1

Adres

Адрес

Задается пользователем, например ул. Федосеенко д.14

ИН

2

Name

Наименование узла

Задается пользователем, например ЦТП-23, и т.д.

ИН

3

Nist

Номер источника

Определяется в результате расчета номер источника (или источников), от которых поступает теплоноситель к данному ЦТП.

Р

4

Sist

Источники

В результате расчета в данное поле записывается список источников, от которых поступает теплоноситель к данному ЦТП.

Список записывается в виде строки с разделителем запятой, например: 1, 2 - номера источников или Котельная 1, Котельная 2 - наименования источников.

Для просмотра списка источников в виде таблицы нажмите в правой части окна кнопку .... Для быстрого перемещения между источниками, двойным кликом выберите источник в таблице.

По умолчанию записываются номера источников.

Чтобы записывались наименования источников (из поля Name, Наименование источника), следует в настройках расчетов включить опцию Записывать наименования источников в поле 'Sist'.

Р

5

H_geo

Геодезическая отметка, м

Задается отметка оси (верха) трубы, на котором находится данный узел. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

ИО

6

N_schem

Номер схемы подключения узла

Выбирается схема присоединения ЦТП. Схемы приведены в приложении Приложение 1. Схемы подключения потребителей и ЦТП.

ИО

7

T1_r

Расчетная температура на входе 1 контура, °C

Задается расчетное значение температуры теплоносителя на входе в первый контур, например 150, 130, 110 или 95°C

ИО

8

T1to_so

Расчетная температура на выходе 1 контура, °C

Задается расчетное значение температуры теплоносителя на выходе из первого контура, например 75, 80 °C

ИО

9

T2_r

Расчетная температура на входе 2 контура, °C

Задается расчетное значение температуры теплоносителя на входе во второй контур, например 70°C

ИО

10

T3_r

Расчетная температура на выходе 2 контура, °С

Задается расчетное значение температуры теплоносителя на выходе из второго контура, например 95°C

ИО

11

Hnz_ras

Располагаемый напор СО, м

Задается располагаемый напор второго контура СО, в случае если это предусмотрено схемой подключения.

ИО

12

Hnz_obr

Расчетный напор в обратном тр-де СО, м

Задается напор в обратном трубопроводе второго контура СО, если это предусмотрено схемой подключения. Расчетный напор в обратном трубопроводе задается с учетом геодезической отметки расположения ЦТП, например если геодезическая отметка 50 метров, напор в обратном трубопроводе 20 метров, то расчетный напор в обратном трубопроводе равен 50 + 20 = 70 метров.

ИО

13

RegulType

Тип регулятора

Указывается наличие погодного регулятора на ЦТП:

0 - (или По умолчанию) - отсутствует.

1 - "Погодный регулятор" - поддерживает заданный температурный график на систему отопления. Подробнее смотрите раздел «Погодный регулятор на ЦТП ».

ИО

14

Regul_G_kvs

Kvs регулятора СО, м3/ч

Указывается пропускная способность регулятора отопления в м3/ч. Используется в случае установки регулятора на систему отопления (поле RegulType, Тип регулятора.). Подробнее о регуляторе смотрите раздел: «Погодный регулятор на ЦТП ».

15

Tcut

Температура срезки регулятора, °C

Позволяет задать на погодном регуляторе ЦТП температуру срезки - максимальную температуру в подающем после регулятора. Работает при проведении поверочного расчета с регулятором отопления на ЦТП. Подробнее смотрите раздел «Погодный регулятор на ЦТП ».

16

Tshelf

Температура полки регулятора, °C

Позволяет задать на погодном регуляторе ЦТП температуру полки - минимальную температуру в подающем после регулятора. Работает при проведении поверочного расчета с регулятором отопления на ЦТП. Подробнее смотрите раздел «Погодный регулятор на ЦТП ».

17

TGraph

Температурный график

Позволяет выбрать из справочника температурных графиков график на указанном ЦТП, для проведения поверочного расчета или расчета температурного графика по пользовательскому температурному графику.

Для просмотра и выбора температурного графика, нажмите в правой части поля кнопку ....

ИО*

18

Tvso_r

Расчетная температура внутр. воздуха для СО, °C

Задается расчетное значение температуры воздуха внутри отапливаемых помещений при проектировании системы отопления, например 20, 18, 16 или 10°C

ИО

19

Podpit

Подпитка второго контура

Данная опция позволяет выбрать способ подпитки 2ого контура системы отопления:

  • от источника.

  • на ЦТП.

Подпитка осуществляется из системы холодного водоснабжения, учитывается температура холодной воды.

ИО

20

Nsec_so

Количество секций ТО СО

Задается пользователем количество секций ТО, например, 1, 2, 3 и т.д.

ИО

21

Hsec_so

Потери напора в 1-й секции ТО СО, м

Задаются пользователем потери напора в теплообменном аппарате, например, 0.1, 0.2, 0.3, м.

ИО

22

Ngr_so

Количество параллельных групп ТО СО

Задается количество параллельных групп ТО, например, 1, 2, 3 и т.д.

ИО

23

T11_i

Исп. температура воды на входе 1 контура, °C

Задается температура воды на входе 1 контура системы отопления по результатам испытаний, если испытания не проводились, задается проектное значение. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

24

T12_i

Исп. температура воды на выходе 1 контура, °C

Задается температура воды на выходе 1 контура системы отопления по результатам испытаний, если испытания не проводились, задается проектное значение. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

25

T21_i

Исп. температура воды на входе 2 контура, °C

Задается температура воды на входе 2 контура системы отопления по результатам испытаний, если испытания не проводились, задается проектное значение. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

26

T22_i

Исп. температура воды на выходе 2 контура, °C

Задается температура воды на выходе 2 контура системы отопления по результатам испытаний, если испытания не проводились, задается проектное значение. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

27

G1_i

Исп. расход 1 контура, т/ч

Задается пользователем испытательный расход 1 контура системы отопления по результатам испытаний. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

28

G2_i

Исп. расход 2 контура, т/ч

Задается пользователем испытательный расход 2 контура системы отопления по результатам испытаний. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

29

Nel_r

Рекомендуемый номер группового элеватора

Определяется в результате наладочного расчета

Р

30

Dsop_r

Рекомендуемый диаметр сопла элеватора, мм

Определяется в результате наладочного расчета

Р

31

Nel_u

Номер установленного элеватора

Задается номер установленного группового элеватора, например 1, 2, 3, 4, 5, 6, 7.

ИО*

32

Dsop_u

Диаметр установленного сопла элеватора, мм

Задается значение установленного диаметра сопла элеватора, например 3, 5, 7, 9 мм.

ИО*

33

dHsoplo

Потери напора в сопле элеватора, м

Определяется в результате расчета

Р

34

T11_t

Температура на входе 1 контура ТО СО, °C

Определяется в результате расчета

Р

35

T12_t

Температура на выходе 1 контура ТО СО, °C

Определяется в результате расчета

Р

36

G1_t

 Расход 1 контура ТО СО, т/ч

Определяется в результате расчета

Р

37

G2_t

Расход 2 контура ТО СО, т/ч

Определяется в результате расчета

Р

38

Regul_G

Способ дросселирования на ЦТП

Указывается способ дросселирования на ЦТП цифрой от 0 до 6.

0 - дросселирование на ЦТП не производится, если это не является обязательным;

1 - дросселируется выход из ЦТП на отопление, шайба устанавливается всегда на подающем трубопроводе;

2 - дросселируется выход из ЦТП на отопление, шайба устанавливается всегда на обратном трубопроводе;

3 - дросселируется выход из ЦТП на отопление, места установки шайб определяются автоматически;

4 - устанавливаются шайбы на вводе в ЦТП (общие на отопление и ГВС), места установки шайб определяются автоматически;

5 - устанавливаются шайбы на вводе в ЦТП (общие на отопление и ГВС), шайба устанавливается всегда на подающем трубопроводе;

6 - устанавливаются шайбы на вводе в ЦТП (общие на отопление и ГВС), шайба устанавливается всегда на обратном трубопроводе

ИО

39

Hzapas

Запас напора при дросселировании, м

Задается пользователем запас напора при дросселировании, например 1, 2 м.

ИО

40

Dshb_pod

Диаметр шайбы на под.тр-де, мм

Определяется в результате расчета диаметр шайбы на подающем тр-де (1 контур)

Р

41

Nshb_pod

Количество шайб на под. тр-де, шт

Определяется в результате расчета количество шайб на подающем тр-де (1 контур)

Р

42

Dshb_obr

Диаметр шайбы на обр. тр-де, мм

Определяется в результате расчета диаметр шайбы на обратном тр-де (1 контур)

Р

43

Nshb_obr

Количество шайб на обр. тр-де, шт

Определяется в результате расчета количество шайб на обратном тр-де (1 контур)

Р
44

Dshb_pod_u

Диаметр установленной шайбы на под.тр-де, мм

Задается пользователем диаметр установленной шайбы на подающем тр-де 1 контура.

ИО*

45

Nshb_pod_u

Количество установленных шайб на под.тр-де, шт

Задается пользователем количество установленных шайб на подающем тр-де 1 контура.

ИО*

46

Dshb_obr_u

Диаметр установленной шайбы на обр.тр-де, мм

Задается пользователем диаметр установленной шайбы на обратном тр-де 1 контура.

ИО*

47

Nshb_obr_u

Количество установленных шайб на обр.тр-де, шт

Задается пользователем количество установленных шайб на обратном тр-де 1 контура.

ИО*

48

dHshb_pod

Потери напора на шайбе в под. тр-де, м

Определяется в результате расчета

Р

49

dHshb_obr

Потери напора на шайбе в обр. тр-де, м

Определяется в результате расчета

Р

50

T3so_t

Температура на выходе 2 контура СО, °C

Определяется в результате расчета

Р

51

T2so_t

Температура на входе 2 контура СО, °C

Определяется в результате расчета

Р

52

Gsum_pod2

Расход воды на СО после ЦТП, т/ч

Определяется в результате расчета

Р

53

U_calc

Расчетный коэффициент смешения

Определяется в результате наладочного расчета

Р

54

U_fakt

Фактический коэффициент смешения

Определяется в результате поверочного расчета

Р

55

Gset_nal

Расход сетевой воды на квартал после наладки, т/ч

Определяется в результате расчета

Р

56

Gperem

Расход воды по перемычке, т/ч

Определяется в результате расчета

Р

57

Hout_pod

Напор в подающем тр-де СО, м

Определяется в результате расчета полный напор (с учетом геодезии) в подающем тр-де (2 контур ЦТП), м

Р

58

Pout_pod

Давление в под.тр-де, м

Определяется в результате расчета напор (без учета геодезии) в подающем тр-де (2 контур ЦТП), м

Р

59

Hout_obr

Напор в обратном тр-де СО, м

Определяется в результате расчета полный напор (с учетом геодезии) в обратном тр-де (2 контур ЦТП), м

Р

60

Pout_obr

Давление в обр.тр-де, м

Определяется в результате расчета напор (без учета геодезии) в обратном тр-де (2 контур ЦТП), м

Р

61

Thv

Температура холодной воды,°C

Задается пользователем температура холодной водопроводной воды

ИО

62

Tgv

Температура воды на ГВС,°C

Задается температура воды поступающей в систему горячего водоснабжения.

ИО

63

Hgv2_ras

Располагаемый напор 2 контура ГВС, м

Для закрытых систем горячего водоснабжения задается располагаемый напор во втором контуре

ИО

64

Hgv2_obr

Напор в обратке 2 контура ГВС, м

Для закрытых систем горячего водоснабжения задается напор в циркуляционном трубопроводе во второго контура

ИО

65

Thv_t

Текущая температура холодной воды, °C

Для закрытых систем горячего водоснабжения задается текущая температура холодной воды на входе второго контура

ИО*

66

Regul_T

Наличие регулятора на ГВС

Указывается признак наличия регулятора температуры на систему горячего водоснабжения:

0 (или пусто) - отсутствует;

1 - установлен регулятор температуры.

ИО

67

Regul_T_kvs

Kvs регулятора ГВС, м3/ч

Указывается пропускная способность регулятора температуры на ГВС в м3/ч. Используется в случае установки регулятора (поле RegulT, Наличие регулятора на ГВС).

68

Qgv_sred

Расчетная средняя нагрузка на ГВС, Гкал/ч

Задается пользователем по проектным данным. При отсутствии проектных данных расчетные тепловые нагрузки на горячее водоснабжение могут быть определены по количеству потребителей горячего водоснабжения, в соответствии с указаниями СНиП. Нагрузка может быть задана как в Гкал/ч так и в МВт. Как изменить единицы измерений смотрите «Настройка используемых единиц измерения».

ИО

69

Kb

Балансовый коэффициент закр.ГВС

Значение этого поля используется при определении балансовой нагрузки в наладочном расчете для закрытых схем ГВС. Балансовая нагрузка определяется как средняя нагрузка ГВС, умноженная на балансовый коэффициент. Коэффициент позволяет пользователю регулировать величину нагрузки (и расхода) на которую производится наладка.

Если значение поля не задано или само поле в структуре отсутствует, расчет берет значение коэффициента по умолчанию:

1.15 для одноступенчатой схемы;

1.1 для двухступенчатой смешанной;

1.25 для двухступенчатой последовательной.

ИО

70

Dshb_gvs

Диаметр шайбы на ГВС, мм

Определяется в результате расчета диаметр шайбы на ГВС (1 контур).

Р

71

Nshb_gvs

Количество шайб на ГВС, шт.

Определяется в результате расчета количество шайб на ГВС (1 контур).

Р

72

Dshb_gvs_u

Диаметр установленной шайбы на ГВС, мм

Задается пользователем диаметр установленной шайбы на ГВС (1 контур)

ИО*

73

Nshb_gvs_u

Количество установленных шайб на ГВС, шт

Задается пользователем количество установленных шайб на ГВС (1 контур)

ИО*

74

dHshb_gvs

Потери напора на шайбе ГВС, м

Определяется в результате расчета

Р

75

Nsec_niz

Количество секций ТО ГВС I ступень

Задается пользователем количество секций ТО 1ой (нижней) ступени на ГВС например, 1, 2, 3 и т.д.

ИО

76

Ngr_niz

Количество паралл. групп ТО ГВС I ступень

Задается количество параллельных групп ТО 1ой (нижней) ступени на ГВС например, 1, 2, 3 и т.д.

ИО

77

Hsec_niz

Потери напора в одной секции I ступени, м

Задаются потери напора в одной из секций ТО 1ой (нижней) ступени на ГВС например, 1 метр.

ИО

78

T11_i_niz

Исп. температура на входе 1 контура I ступени, °C

При наличии результатов замеров, задается испытательная температура теплоносителя на входе первого контура Iой (нижней) ступени. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

79

T12_i_niz

Исп. температура на выходе 1 контура I ступени, °C

При наличии результатов замеров, задается испытательная температура теплоносителя на выходе первого контура Iой (нижней) ступени. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

80

T21_i_niz

Исп. температура на входе 2 контура I ступени, °C

При наличии результатов замеров, задается испытательная температура теплоносителя на входе второго контура Iой (нижней) ступени. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

81

T22_i_niz

Исп. температура на выходе 2 контура I ступени, °C

При наличии результатов замеров, задается испытательная температура теплоносителя на выходе второго контура Iой (нижней) ступени. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

82

Q_i_niz

Исп. тепловая нагрузка I ступени, Гкал/ч

При наличии результатов замеров задается тепловая нагрузка Iой (нижней) степени теплообменного аппарата. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

83

Gniz

Расход 1 контура I ступени ТО ГВС, т/ч

Определяется в результате расчета

Р

84

G2_niz

Расход 2 контура I ступени ТО ГВС, т/ч

Определяется в результате расчета

Р

85

Q_niz

Тепловая нагрузка I ступени, Гкал/ч

Определяется в результате расчета

Р

86

T11_niz

Температура на входе 1 контура I ступени, °C

Определяется в результате расчета

Р

87

T12_niz

Температура на выходе 1 контура I ступени, °C

Определяется в результате расчета

Р

88

T21_niz

Температура на входе 2 контура I ступени, °C

Определяется в результате расчета

Р

89

T22_niz

Температура на выходе 2 контура I ступени, °C

Определяется в результате расчета

Р

90

Nsec_verh

Количество секций ТО ГВС II ступень

Задается пользователем количество секций ТО 2ой (верхней) ступени на ГВС например, 1, 2, 3 и т.д.

ИО

91

Ngr_verh

Количество паралл. групп ТО ГВС II ступень

Задается количество параллельных групп ТО 2ой (верхней) ступени на ГВС например, 1, 2, 3 и т.д.

ИО

92

Hsec_verh

Потери напора в одной секции II ступени, м

Задаются потери напора в одной из секций ТО 2ой (верхней) ступени на ГВС например, 1 метр.

ИО

93

T11_i_verh

Исп. температура на входе 1 контура II ступени, °C

При наличии результатов замеров, задается испытательная температура теплоносителя на входе первого контура II (верхней) ступени. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

94

T12_i_verh

Исп. температура на выходе 1 контура II ступени, °C

При наличии результатов замеров, задается испытательная температура теплоносителя на выходе первого контура II (верхней) ступени. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

95

T21_i_verh

Исп. температура на входе 2 контура II ступени, °C

При наличии результатов замеров, задается испытательная температура теплоносителя на входе второго контура II (верхней) ступени. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

96

T22_i_verh

Исп. температура на выходе 2 контура II ступени, °C

При наличии результатов замеров, задается испытательная температура теплоносителя на выходе второго контура II (верхней) ступени. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

97

Q_i_verh

Исп. тепловая нагрузка II ступени, Гкал/ч

При наличии результатов замеров задается тепловая нагрузка второй степени теплообменного аппарата. Об испытательных параметрах ТО Испытательные параметры теплообменного аппарата

ИО

98

T11_verh

Температура на входе 1 контура II ступени, °C

Определяется в результате расчета

Р

99

T12_verh

Температура на выходе 1 контура II ступени, °C

Определяется в результате расчета

Р

100

T21_verh

Температура на входе 2 контура II ступени, °C

Определяется в результате расчета

Р

101

T22_verh

Температура на выходе 2 контура II ступени, °C

Определяется в результате расчета

Р

102

Gverh

Расход 1 контура II ступени ТО ГВС, т/ч

Определяется в результате расчета

Р

103

G2_verh

Расход 2 контура II ступени ТО ГВС, т/ч

Определяется в результате расчета

Р

104

Q_verh

Тепловая нагрузка II ступени, Гкал/ч

Определяется в результате расчета

Р

105

Hgv_pod

Напор в под.тр-де ГВС, м

Определяется в результате расчета полный напор (с учетом геодезии) в подающем тр-де ГВС (2 контур), м

Р

106

Hgv_obr

Напор в обр.тр-де ГВС, м

Определяется в результате расчета полный напор (с учетом геодезии) в обратном тр-де ГВС (2 контур), м

Р

107

Pgv_pod

Давление в под.тр-де ГВС, м

Определяется в результате расчета напор (без учета геодезии) в подающем тр-де ГВС (2 контур), м

Р

108

Pgv_obr

Давление в обр.тр-де ГВС, м

Определяется в результате расчета напор (без учета геодезии) в обратном тр-де ГВС (2 контур), м

Р

109

RegulVal

Регулируемый параметр

Для схемы №40 и схемы №41 указывается значение полного напора (давление + геодезическая отметка) для регулятора.

Регулятор на ЦТП будет поддерживать заданный регулируемый параметр - полный напор в метрах.

ИО***

110

Kreg

Пропускная способность (kvs)

Для схемы №40 и схемы №41 указывается пропускная способность регулятора kvs (расход через арматуру в полностью открытом положении при перепаде давления в 1 Бар).

111

Qo_t

Подключенная нагрузка на отопление, Гкал/ч

Определяется в результате расчета по подключенной нагрузке квартала.

Р

112

Qsv_t

Подключенная нагрузка на вентиляцию, Гкал/ч

Определяется в результате расчета по подключенной нагрузке квартала.

Р

113

Qgv_t

Подключенная нагрузка на ГВС, Гкал/ч

Определяется в результате расчета по подключенной нагрузке квартала.

Р

114

T1_t

Температура сетевой воды в подающем, °C

Определяется в результате расчета температура в подающем трубопроводе.

Р

115

T2_t

Температура сетевой воды в обратном, °C

Определяется в результате расчета температура в обратном трубопроводе.

Р

116

Gsum_pod

Расход сетевой воды в подающем, т/ч

Определяется в результате расчета

Р

117

Gt_obr

Расход воды в обратном тр-де I, т/ч

Определяется в результате расчета

Р

118

H_ras

Располагаемый напоp на вводе ЦТП, м

Определяется в результате расчета

Р

119

H_pod

Напор в подающем трубопроводе, м

Определяется в результате расчета полный напор (с учетом геодезии) в подающем трубопроводе (1 контур), м

Р

120

H_obr

Напоp в обpатном тp-де на вводе ЦТП, м

Определяется в результате расчета полный напор (с учетом геодезии) в обратном трубопроводе (1 контур), м

Р

121

Ppod

Давление в подающем трубопроводе, м

Определяется в результате расчета напор (без учета геодезии) в подающем трубопроводе (1 контур), м

Р

122

Pobr

Давление в обратном трубопроводе, м

Определяется в результате расчета напор (без учета геодезии) в обратном трубопроводе (1 контур), м

Р

123

Qut_pod

Потери тепла от утечек в подающем тр-де, Ккал/ч

Определяются в результате расчета потери тепла от утечек в подающем тр-де (2 контур), Ккал/ч

Р

124

Qut_obr

Потери тепла от утечек в обратном тр-де, Ккал/ч

Определяются в результате расчета потери тепла от утечек в обратном тр-де (2 контур), Ккал/ч

Р

125

Qut_potr

Потери тепла от утечек в сист. теплопотреб., Ккал/ч

Определяется в результате расчета

Р

126

Qts_pod

Тепловые потери в подающем тр-де, Ккал/ч

Определяются тепловые потери в подающем тр-де (2 контур), Ккал/ч

Р

127

Qts_obr

Тепловые потери в обратном тр-де, Ккал/ч

Определяются тепловые потери в обратном тр-де (2 контур), Ккал/ч

Р

128

Qsum

Суммарная тепловая нагрузка на ЦТП, Гкал/ч

Определяется в результате расчетов

Р

129

Gut_pod

Расход воды на утечки из под. тр-да, т/ч

Определяется в результате расчетов расход воды на утечки из под. тр-да (2 контур), т/ч

Р

130

Gut_obr

Расход воды на утечки из обр. тр-да, т/ч

Определяется в результате расчетов расход воды на утечки из обр. тр-да (2 контур), т/ч

Р

131

Gut_potr

Расход воды на утечки из систем теплопотреб., т/ч

Определяется в результате расчетов расход воды на утечки из систем теплопотреб., т/ч

Р

132

Time

Время прохождения воды от источника, мин

Определяется в результате расчета

Р

133

Dist

Путь, пройденный от источника, м

Определяется в результате расчета

Р

134

Tb

Давление вскипания, м

Определяется в результате расчета напор (без учета геодезической отметки) критический (вскипания) на входе, м

Р

135

Tb_out

Давление вскипания на выходе ЦТП, м

Определяется в результате расчета напор (без учета геодезической отметки) критический (вскипания) на выходе ЦТП, м

Р

136

Hstat

Статический напор на входе, м

В результате расчета определяется значение статического напора перед данным объектом.

Р

137

Hstat_out

Статический напор на выходе ЦТП, м

В результате расчета определяется значение статического напора после ЦТП.

Р

138

Tnv_r

Расчетная температура наружного воздуха, °C

Задается расчетное значение температуры наружного воздуха, которое принимается в соответствии со СНиП, например -30,- 35°C

В данном поле вы можете указать индивидуальную (отличную от источника) расчетную температуру наружного воздуха на ЦТП при использовании погодного регулятора на ЦТП. Для этого следует в настройках расчета включить опцию Применять индивидуальные значения температур наружного воздуха для ЦТП.

ИО

139

Tnv_t

Текущая температура наружного воздуха, °C

Задается пользователем текущая температура наружного воздуха, например 8,0-10-26 °C.

В данном поле вы можете указать индивидуальную (отличную от источника) текущую температуру наружного воздуха на ЦТП при использовании погодного регулятора на ЦТП. Для этого следует в настройках расчета включить опцию Применять индивидуальные значения температур наружного воздуха для ЦТП.

ИО*

140

Tsg_pod

Среднегодовая температура воды в под. тр-де,°С

Задается пользователем среднегодовая температура воды в под. тр-де после ЦТП

ИО**

141

Tsg_obr

Среднегодовая температура воды в обр. тр-де,°С

Задается пользователем среднегодовая температура воды в обр. тр-де после ЦТП

ИО**

142

Tsg_grunt

Среднегодовая температура грунта, °C

Задается пользователем среднегодовая температура грунта

ИО**

143

Tsg_nv

Среднегодовая температура наружного воздуха,°С

Задается пользователем среднегодовая температура наружного воздуха

ИО**

144

Tsg_podval

Среднегодовая температура воздуха в подвалах,°C

Задается пользователем среднегодовая температура воздуха в подвалах

ИО**

145

Tsg_tunnel

Среднегодовая температура воздуха в тоннелях,°C

Задается пользователем среднегодовая температура воздуха в тоннелях

ИО**

146

Tgrunt

Текущая температура грунта,°C

Задается пользователем значение текущей температуры грунта

ИО**

147

Tpodval

Текущая температура воздуха в подвалах,°C

Задается пользователем значение текущей температуры воздуха в подвалах

ИО**

148

Ttunnel

Текущая температура воздуха в тоннелях,°C

Задается пользователем значение текущей температуры воздуха в тоннелях

ИО**

149

Gcalibr_pod

Расход в подающем (калибровка), т/ч

Исходные данные для калибровки.

Указывается пользователем расход в I контуре (до ЦТП) в подающем трубопроводе.

ИО***

150

Gcalibr_obr

Расход в обратном (калибровка), т/ч

Исходные данные для калибровки.

Указывается пользователем расход в I контуре (до ЦТП) в обратном трубопроводе.

ИО***

151

Tcalibr_pod

Температура в подающем (калибровка), °C

Исходные данные для калибровки.

Указывается пользователем температура в I контуре (до ЦТП) в подающем трубопроводе.

ИО***

152

Tcalibr_obr

Температура в обратном (калибровка), °C

Исходные данные для калибровки.

Указывается пользователем температура в I контуре (до ЦТП) в обратном трубопроводе.

ИО***

153

Pcalibr_pod

Давление в подающем (калибровка), м

Исходные данные для калибровки.

Указывается пользователем давление в I контуре (до ЦТП) в обратном трубопроводе.

ИО***

154

Pcalibr_obr

Давление в обратном (калибровка), м

Исходные данные для калибровки.

Указывается пользователем давление в I контуре (до ЦТП) в обратном трубопроводе.

ИО***


Перемычка

ZuluThermo позволяет настроить для слоя тепловой сети используемые единицы измерения. Тепловую нагрузку можно указать в Гкал/ч или МВт; давление и напор могут быть заданы в метрах водяного столба или бар, а диаметры - в метрах или миллиметрах.

[Примечание] Примечание

Вместе с обновлениями ZuluThermo в программное обеспечение могут добавляться новые поля для расчетов. Если в вашем слое отсутствуют некоторые поля, то вы можете добавить их, выполнив операцию обновить структуру таблиц.

Таблица 18. Перемычка

№

Имя поля

Наименование поля

Информация, записываемая в поле

Тип

1

Name

Название

Записывается наименование перемычки например, соответствующее месту ее установки

ИО

2

Nist

Номер источника

Определяется в результате расчета

Р

3

Sist

Источники

В результате расчета в данное поле записывается список источников, от которых поступает теплоноситель к данной перемычке.

Список записывается в виде строки с разделителем запятой, например: 1, 2 - номера источников или Котельная 1, Котельная 2 - наименования источников.

Для просмотра списка источников в виде таблицы нажмите в правой части окна кнопку .... Для быстрого перемещения между источниками, двойным кликом выберите источник в таблице.

По умолчанию записываются номера источников.

Чтобы записывались наименования источников (из поля Name, Наименование источника), следует в настройках расчетов включить опцию Записывать наименования источников в поле 'Sist'.

Р

4

H_geo

Геодезическая отметка

Задается отметка оси (верха) трубы, где установлена перемычка. Она может автоматически быть считана со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

ИО

5

Lper

Длина перемычки, м

Задается пользователем длина перемычки, например, 1 м.

ИО

6

Dper

Диаметр перемычки, м

Задается пользователем диаметр перемычки, например, 0.1 м.

ИО

7

Zper

Коэф. местных сопротивлений

Задается пользователем коэффициент местных сопротивлений перемычки, в зависимости от тех устройств которые установлены на перемычке.

ИО

8

Kper

Шероховатость, мм

Задается пользователем шероховатость перемычки, например 1, 2, 4 и т.д. мм.

ИО

9

 Dshb

Диаметр шайбы, мм

10

Nshb

 Количество шайб

11

Sper

Сопротивление, м*ч2/т2

Задается пользователем расчетное сопротивление перемычки. В этом случае значения полей длины, диаметра, шероховатости и коэффициента местных сопротивлений не учитываются.

ИО

12

Kreg

Пропускная способность

Указывается пропускная способность (м3/ч) устройств, установленных на перемычке или самой перемычки.

ИО

13

RegulType

Тип перемычки

Указывается способ моделирования перемычки:

0 (или пусто) — По умолчанию — перемычка моделируется как обычный участок тепловой сети. Расход через перемычку определяется исходя из сопротивления перемычки (длина, диаметр, местные сопротивления).

1 — Регулятор температуры — Поддерживает заданный постоянный расход по перемычке (указывается в поле Регулируемый параметр).

2 — Регулятор температуры — Поддерживает заданную температуру на выходе "узла смешения". Увеличивает расход через перемычку и циркуляцию сетевой воды таким образом, чтобы тепловые потери уменьшились и была получена заданная температура.

ИО

14

RegulVal

Регулируемый параметр

Для перемычки с регулятором расхода — указывается регулируемый расход в т/ч.

Для перемычки с регулятором температуры — указывается температура в ℃.

ИО**

15

Gperem

Расход воды по перемычке, т/ч

Определяется в результате расчета

Р

16

H_ras

Располагаемый напор, м

Определяется в результате расчета

Р

17

H_pod

Напор в подающем трубопроводе, м

Определяется в результате расчета

Р

18

H_obr

Напор в обратном трубопроводе, м

Определяется в результате расчета

Р

19

Ppod

Давление в подающем трубопроводе, м

Определяется в результате расчета

Р

20

P_obr

Давление в обратном трубопроводе, м

Определяется в результате расчета

Р

21

Time

Время прохождения воды от источника, мин

Определяется в результате расчета

Р

22

Dist

Путь, пройденный от источника, м

Определяется в результате расчета

Р

23

Tb

Давление вскипания, м

Определяется в результате расчета

Р

24

Hstat

Статический напор, м

В результате расчета определяется значение статического напора перед данным объектом.

Р

25

Hstat_out

Статический напор на выходе, м

В результате расчета определяется значение статического напора после данного объекта.

Р

26

Tpod

Температура в подающ. трубопроводе,°C

Определяется в результате расчета

Р

27

Tobr

Температура в обратном трубопроводе,°C

Определяется в результате расчета

Р


Обобщенный потребитель

ZuluThermo позволяет настроить для слоя тепловой сети используемые единицы измерения. Тепловую нагрузку можно указать в Гкал/ч или МВт; давление и напор могут быть заданы в метрах водяного столба или бар, а диаметры - в метрах или миллиметрах.

[Примечание] Примечание

Вместе с обновлениями ZuluThermo в программное обеспечение могут добавляться новые поля для расчетов. Если в вашем слое отсутствуют некоторые поля, то вы можете добавить их, выполнив операцию обновить структуру таблиц.

Таблица 19. Обобщенный потребитель

№

Имя поля

Наименование поля

Информация, записываемая в поле

Тип

1

Name

Наименование узла

Задается пользователем, например Квартал № 11

ИН

2

Nist

Номер источника

Определяется в результате расчета

Р

3

Sist

Источники

В результате расчета в данное поле записывается список источников, от которых поступает теплоноситель к данной перемычке.

Список записывается в виде строки с разделителем запятой, например: 1, 2 - номера источников или Котельная 1, Котельная 2 - наименования источников.

Для просмотра списка источников в виде таблицы нажмите в правой части окна кнопку .... Для быстрого перемещения между источниками, двойным кликом выберите источник в таблице.

По умолчанию записываются номера источников.

Чтобы записывались наименования источников (из поля Name, Наименование источника), следует в настройках расчетов включить опцию Записывать наименования источников в поле 'Sist'.

Р

4

H_geo

Геодезическая отметка, м

Задается отметка оси (верха) трубы, данного узла ввода. Она может автоматически быть занесена со слоя рельефа («Автоматическое занесение геодезических отметок объектов сети со слоя рельефа»).

ИО

5

N_schem

Способ задания нагрузки

Выбирается из списка способ задания нагрузки: расходом или сопротивлением.

0 (или пусто)- задается расходом

1- задается расчетным сопротивлением

ИО

6

Gpod

Расход на СО, СВ, т/ч

Задается суммарная величина расхода на системы отопления и вентиляции для данного потребителя.

Данное значение необходимо указывать только в том случае, если в поле Способ задания нагрузки установлено Задается расходом

ИО

7

Kso

Коэфф.изменения расхода на СО и СВ

Задается пользователем в случае необходимости увеличения расхода на СО, СВ по сравнению с расчетным значением, например, 1.1, 1.2 и т.д. В этом случае расчетное значение будет увеличено соответственно на 10 или 20%

ИО

8

Gto_r

Расход воды на закр.системы ГВС, т/ч

Задается величина расхода на закрытые системы ГВС

ИО

9

Kto

Коэфф.изменения расхода на закр. системы ГВС

Задается пользователем в случае необходимости увеличения расхода на закрытые системы ГВС по сравнению с расчетным значением, например, 1.1, 1.2 и т.д. В этом случае расчетное значение будет увеличено соответственно на 10 или 20%

ИО

10

Gu_r

Расход на открытый водоразбор, т/ч

Задается величина расхода на открытый ГВС

 И

11

Kgv

Коэфф.изменения расхода на открытый водоразбор

Задается пользователем в случае необходимости увеличения расхода на открытый водоразбор ГВС по сравнению с расчетным значением, например, 1.1, 1.2 и т.д. В этом случае расчетное значение будет увеличено соответственно на 10 или 20%

И

12

Beta

Доля водоразбора из подающего тр-да

Указывается доля открытого водоразбора из подающего трубопровода, например 0.4 это 40% водоразбора из под. тр-да

ИО

13

Njil

Число жителей

Указывается число жителей, для выполнения расчетов с учетом часовой неравномерности. Подробнее: «Справочник коэффициентов часовой неравномерности»

14

Pmax_obr

Максимальное давление в обратном тр-де, м

Указывается максимально допустимое давление в обратном трубопроводе на потребителе. В случае если поле не задано используется значение и настроек расчетов.

ИО

15

Sr

Расчетное обобщенное сопротивление, м/(т/ч)^2

Указывается величина предварительно рассчитанного обобщенного сопротивления.

Данное значение необходимо указывать только в том случае, если Способ задания нагрузки установлен Задается сопротивлением

ИО

16

H

Требуемый напор, м

Задается требуемый располагаемый напор на обобщенном потребителе, например 10, 15, 20 и т.д. метров

ИО

17

Hzdan

Минимальный статический напор, м

Задается минимальный статический напор на обобщенном потребителе, например 10, 15, 20 и т.д. метров

ИО

18

Tobr_type

Способ определения температуры обр. воды

Задается цифрой способ определения температуры:

0 (или пусто) - по отопительной формуле;

1 - по фактической температуре.

Для учета фактической температуры в различных расчетах следует включить эту опцию в настройках расчетов («Настройка использования исходных данных»).

ИО

19

Tobr_val

Фактическая температура обр. воды,°С

Указывается фактическая температура воды на выходе из обобщенного потребителя.

Для учета фактической температуры в различных расчетах следует включить эту опцию в настройках расчетов («Настройка использования исходных данных»).

ИО

20

H_ras

Располагаемый напоp, м

Определяется в результате расчета

Р

21

H_pod

Напор в подающем трубопроводе, м

Определяется в результате расчета

Р

22

H_obr

Напоp в обpатном тp-де, м

Определяется в результате расчета

Р

23

Ppod

Давление в подающем трубопроводе, м

Определяется в результате расчета

Р

24

Pobr

Давление в обратном трубопроводе, м

Определяется в результате расчета

Р

25

Time

Время прохождения воды от источника, мин

Определяется в результате расчета

Р

26

Dist

Путь, пройденный от источника, м

Определяется в результате расчета

Р

27

Tb

Давление вскипания, м

Определяется в результате расчета

Р

28

Hstat

Статический напор, м

В результате расчета определяется значение статического напора перед данным объектом.

Р

29

Hstat_out

Статический напор на выходе, м

В результате расчета определяется значение статического напора после данного объекта.

Р

30

Tpod

Температура воды в подающем трубопроводе,°C

Определяется в результате расчета

Р

31

Tobr

Температура воды в обратном трубопроводе,°C

Определяется в результате расчета

Р

32

St

Обобщенное сопротивление, м/(т/ч)^2

Определяется в результате расчета

Р

33

Gu_t

Расход воды на открытый водоразбор, т/ч

Определяется в результате расчета

Р

34

Gt_pod

Расход воды в подающем тр-де, т/ч

Определяется в результате расчета

Р

35

Gt_obr

Расход воды в обратном тр-де, т/ч

Определяется в результате расчета

Р

36

Tvso_r

Расчетная темп. внутреннего воздуха для СО,°C

Задается расчетное значение температуры воздуха внутри отапливаемых помещений.

ИО*

37

Beta_nad

Коэффициент тепловой аккумуляции, ч

 Указывается коэффициент тепловой аккумуляции потребителя.

ИО*

38

Tmin_nad

Минимально допустимая температура,°С

Указывается минимально допустимая температура внутреннего воздуха у потребителя, на время устранения аварии.

ИО*

39

R_nad

Вероятность безотказной работы

Определяется в результате расчета надежности.

Р

40

K_nad

Коэффициент готовности

Определяется в результате расчета надежности.

Р

41

Qlost_nad

Средний суммарный недоотпуск теплоты, Гкал/от. период

Определяется в результате расчета надежности.

Р

42

Gcalibr_pod

Расход в подающем (калибровка), т/ч

Исходные данные для калибровки.

Указывается пользователем расход в подающем трубопроводе.

ИО***

43

Pcalibr_pod

Давление в подающем (калибровка), м

Исходные данные для калибровки.

Указывается пользователем давление в подающем трубопроводе.

ИО***

44

Gcalibr_obr

Расход в обратном (калибровка), т/ч

Исходные данные для калибровки.

Указывается пользователем расход в обратном трубопроводе.

ИО***

45

Pcalibr_obr

Давление в обратном (калибровка), м

Исходные данные для калибровки.

Указывается пользователем давление в обратном трубопроводе.

ИО***

46

Tcalibr_pod

Температура в подающем (калибровка), °C

Исходные данные для калибровки.

Указывается пользователем температура в подающем трубопроводе.

ИО***

47

Tcalibr_obr

Температура в обратном (калибровка), °C

Исходные данные для калибровки.

Указывается пользователем температура в обратном трубопроводе.

ИО***


Вертикальный участок

Вертикальный участок использует базу данных Участок тепловой сети.


Формулы

В данном разделе представлены формулы, используемые программой ZuluThermo. Этот раздел будет расширяться, однако сейчас в этом разделе представлены лишь некоторые зависимости. По всем формулам, отсутствующим в данном разделе Вы можете обратиться к разработчикам для уточнения.

  • «Определение расчетных расходов теплоносителя»

  • «Скорость, потери напора, сопротивления»

  • «Эквивалентная и приведенная длина»

  • «Расчёт элеваторного узла и дросселирующих устройств»

  • «Поверочный расчет теплообменных аппаратов»

  • «Расчет итоговых значений (коммутационные задачи)»

  • «Расчёт нормативных утечек (поверочный расчет)»

  • «Определение статического напора»

  • «Расчет тепловых потерь через тепловую изоляцию трубопроводов»


Определение расчетных расходов теплоносителя

Расчетный расход сетевой воды на систему отопления (т/ч), присоединенную по зависимой схеме, можно определить по формуле:

Формула 1. Расчетный расход сетевой воды на СО

  • где Qо.р.- расчетная нагрузка на систему отопления, Гкал/ч;

  • τ1.р.- температура воды в подающем трубопроводе тепловой сети при расчетной температуре наружного воздуха для проектирования отопления, ° С;

  • τ2.р.- температура воды в обратном трубопроводе системы отопления при расчетной температуре наружного воздуха для проектирования отопления, °С;

Расчетный расход воды в системе отопления определяется из выражения:

Формула 2. Расчетный расход воды в системе отопления

  • τ3.р.- температура воды в подающем трубопроводе системы отопления при расчетной температуре наружного воздуха для проектирования отопления, ° С;

Относительный расход сетевой воды Gотн. на систему отопления:

Формула 3. Относительный расход сетевой воды на СО

  • где Gc.- текущее значение сетевого расхода на систему отопления, т/ч.

Относительный расход тепла Qотн. на систему отопления:

Формула 4. Относительный расход тепла на СО

  • где Qо.- текущее значение расхода теплоты на систему отопления, Гкал/ч

  • где Qо.р.- расчетное значение расхода теплоты на систему отопления, Гкал/ч

Расчетный расход теплоносителя в системе отопления присоединенной по независимой схеме:

Формула 5. Расчетный расход на СО по независимой схеме

  • где: t1.р, t2.р.- расчетная температура нагреваемого теплоносителя (второй контур) соответственно на выходе и входе в теплообменный аппарат, ºС;

Расчетный расход теплоносителя в системе вентиляции определяется по формуле:

Формула 6. Расчетный расход на СВ

  • где: Qв.р.- расчетная нагрузка на систему вентиляции Гкал/ч;

  • τ2.в.р.- расчетная температура сетевой воды после калорифера системы вентиляции, ºС.

Расчетный расход теплоносителя на систему горячего водоснабжения (ГВС) для открытых систем теплоснабжения определяется по формуле:

Формула 7. Расчетный расход на открытые системы ГВС

[Внимание] Внимание

В наладочном расчете для закрытых схем ГВС, нагрузка определяется как значение поля Средняя нагрузка ГВС, умноженная на значение поля Балансовый коэффициент закр. гвс.

Балансовый коэффициент позволяет пользователю регулировать величину нагрузки (и расхода) на которую производится наладка. Если значение поля не задано, то в расчете используется значение коэффициента по умолчанию:

Таблица 20. Балансовый коэфф. ГВС (значения по умолчанию)

Схема присоединения ГВС | Значение коэфф.
Одноступенчатая | 1.15
Двухступенчатая смешанная | 1.1
Двухступенчатая последовательная | 1.25

Расход воды на горячее водоснабжение из подающего трубопровода тепловой сети:

Формула 8. Расход на ГВС из подающего

  • где: β- доля отбора воды из подающего трубопровода, определяемая по формуле:

    Формула 9. Доля отбора воды из подающего

Расход воды на горячее водоснабжение из обратного трубопровода тепловой сети:

Формула 10. Расход на ГВС из обратного

Расчетный расход теплоносителя (греющей воды) на систему ГВС для закрытых систем теплоснабжения при параллельной схеме включения подогревателей на систему горячего водоснабжения:

Формула 11. Расход на ГВС 1 контура при параллельной схеме

  • где: τ1.и.- температура сетевой воды в подающем трубопроводе в точке излома температурного графика,ºС;

  • τ2.т.и.- температура сетевой воды после подогревателя в точке излома температурного графика (принимается = 30 ºС);

Расчетная нагрузка на ГВС

Формула 12. Расчетная нагрузка на ГВС при наличии баков аккумуляторов

Формула 13. Расчетная нагрузка на ГВС при отсутствии баков аккумуляторов


Скорость, потери напора, сопротивления

Формула 14. Скорость движения воды

Потери напора на участке трубопровода определяются по формуле:

Формула 15. Потери напора на участке

  • Где λ- коэффициент гидравлического сопротивления.

Коэффициент гидравлического сопротивления может быть определен по формуле Колбрука- Уайта:

Формула 16. Формуле Колбрука-Уайта

  • Где Re — Число Рейнольдса определяется по формуле:

    где ϼ — плотность среды, кг/м3;

    v — характерная скорость, м/с;

    DΓ — гидравлический диаметр, м;

    η — динамическая вязкость среды, Па·с или кг/(м·с);

    ν — кинематическая вязкость среды (ν=η/ϼ), м2/с;

    Q — объёмный расход потока, м3/с;

    A — площадь сечения канала, например, трубы, м2.

Либо коэффициент гидравлического сопротивления по экспериментальным данным по формуле Прандтля- Никурадзе

Формула 17. Формула Прандтля-Никурадзе

Где c=2.0, a=3.7, b=1.14

Или по формуле Б.Л. Шифринсона

Формула 18. Формула Шифринсона

Или по формуле А.Д. Альтшуля

Формула 19. Формула Альтшуля

Потери напора на потребителях определяется по формуле

Формула 20. Потери напора на потребителе

где: Sпот- сопротивление потребителя, м/(т/час)2

Для элеваторного присоединения системы отопления находится как сумма сопротивления трубопроводов СО и сопротивления сопла элеватора:

Формула 21. Потери напора на потребителе

  • где Gс - расчетный расход сетевой воды (из тепловой сети) на систему отопления, т/ч.

  • ΔHсо - потери напора в системе отопления (после элеватора) при расчетном расходе воды, м, (как правило 1-2 м.вод.ст.);

Сопротивление элеваторного узла определяется по формуле:

Формула 22. Сопротивление элеваторного узла

Для независимой схемы присоединения системы отопления, сопротивление трубного пространства теплообменного аппарата определяется по формуле:

Формула 23. Сопротивление СО при незав. схеме

  • ΔHто.со.- испытательные (расчетные) потери напора в трубном пространстве теплообменников СО, м;испытательные (расчетные) потери напора в трубном пространстве теплообменников СО, м;

  • Gто.со.- испытательный (расчетный) расход теплоносителя в трубном пространстве тепло-обменников СО, т/час.

Сопротивление теплообменников ГВС определяются по аналогичной формуле

Сопротивление системы вентиляции определяется по формуле:

Формула 24. Сопротивление системы вентиляции

  • ΔHсв.-расчетные потери напора в системе вентиляции, м;

  • Gсв.- расчетный расход воды в системе вентиляции (СВ), т/ч.

Суммарное сопротивление потребителя вычисляется в зависимости от типа схемного решения по правилу определения сопротивления последовательно (параллельно) соединенных элементов.


Эквивалентная и приведенная длина

Эквивалентной называется длина прямого участка трубопровода данного диаметра, на которой потеря напора на трение по длине равняется потере напора, вызываемой данным местным сопротивлением.

Кроме местных сопротивлений, на эквивалентную длину оказывает влияние коэффициент местных сопротивлений. Например, многие пользователи не вносят местные сопротивления на каждом участке, а указывают сумму всех местных сопротивлений = 0, а коэффициент местных сопротивлений > 1.

Формула 25. Эквивалентная длина участка

  • ξ - коэффициент местного сопротивления.

  • d - внутренний диаметр трубопровода, м.

  • λ - коэффициент гидравлического трения (коэффициент Дарси).

  • L - длина участка (значение поля Length, Длина, м).

  • kz - коэффициент местного сопротивления (поля Коэффициент местного сопротивления тр-да (Kz_pod, Kz_obr).

Приведённая длина — сумма эквивалентной длины и длины трубопровода.

Формула 26. Приведённая длина участка

, где Lэкв - эквивалентная длина участка.

L - длина участка (значение поля Length, Длина, м).


Расчёт элеваторного узла и дросселирующих устройств

Диаметр горловины элеватора определяется по формуле

Формула 27. Диаметр горловины элеватора

  • где Gс- расчетный расход сетевой воды (из тепловой сети) на систему отопления, т/ч

  • u- расчетный коэффициент смешения определяемый по формуле

    Формула 28. Расчетный коэффициент смешения

  • ΔHсо- потери напора в системе отопления (после элеватора) при расчетном расходе воды, м;

  • Qо.р.- расчетный тепловой поток на отопление, Гкал/ч;

  • c- удельная теплоемкость воды, ккал/(ч*кг*ºС);

  • τ1.р.- температура воды в подающем трубопроводе тепловой сети при расчетной температуре наружного воздуха для проектирования отопления, ºС;

  • τ3.р.- температура воды в подающем трубопроводе системы отопления при расчетной температуре наружного воздуха для проектирования отопления, ºС;

  • τ2.р.- температура воды в обратном трубопроводе системы отопления при расчетной температуре наружного воздуха для проектирования отопления, ºС;

  • При выполнение наладочного расчёта, номер элеватора выбирается по следующей таблице.

    Диаметр сопла определяется с точностью до десятых долей миллиметра с округлением в меньшую сторону и принимается при расчетах не менее 3 мм.

    Таблица 21. Таблица выбора номера элеватора

    Номер элеватора | Диаметр горловины, мм | Примерный расход воды из сети, т/ч | Масса, кг | Размеры элеватора | Размеры сопла, мм
    L | A | l | D | D1 | d1 | d2 | d3 | d4 | k1 | k2 | S | l | dmin | dmax
    1 | 15 | 0,5—1 | 4,48 | 425 | 90 | 110 | 145 | 160 | 23 | 8 | 19 | 22,2 | 55 | 15 | 17 | 4 | 3 | 6
    2 | 20 | 1—2 | 4,04 | 11 | 45 | 2 | 4 | 9
    3 | 25 | 1—3 | 25,6 | 625 | 135 | 145 | 160 | 195 | 27 | 12 | 20 | 26,2 | 50 | 20 | 22 | 5 | 6 | 10
    4 | 30 | 3—5 | 31 | 135 | 14 | 40 | 16 | 3 | 7 | 12
    5 | 35 | 5—10 | 27,5 | 125 | 16 | 30 | 20 | 3 | 9 | 14
    6 | 47 | 10—15 | 39 | 720 | 180 | 175 | 195 | 215 | 42 | 20 | 37 | 41,2 | 60 | 22 | 36 | 2 | 10 | 18
    7 | 59 | 15—25 | 41,5 | 155 | 28 | 40 | 21 | 25

Минимально необходимый напор ΔH эл.мин, м, перед элеватором для преодоления гидравлического сопротивления элеватора и присоединенной к нему системы отопления (без учета гидравлического сопротивления трубопроводов, оборудования, приборов и арматуры до места присоединения элеватора) определяется по формуле:

Формула 29. Минимально необходимый напор перед элеватором

Диаметр сопла элеватора dс, мм, определяется по формуле

Формула 30. Диаметр сопла элеватора

Диаметр сопла определяется с точностью до десятых долей миллиметра с округлением в меньшую сторону и принимается при расчетах не менее 3 мм.

Диаметр отверстия дроссельной диафрагмы определяется по формуле:

Формула 31. Диаметр дроссельной диафрагмы

Минимальный диаметр отверстия дроссельной диафрагмы принимается равным 3 мм. При необходимости устанавливается последовательно несколько диафрагм соответственно с большими диаметрами отверстий.

Пересчет диаметра сопла элеватора при изменившемся коэффициенте смешения производится по формуле:

Формула 32. Пересчет диаметра сопла элеватора

  • где d*с- новый диаметр сопла, мм

  • u*- новый коэффициент смешения.

Связь диаметра сопла с диаметром горловины и коэффициентом смешения можно выразить через зависимость:

Формула 33. Связь диаметра сопла с диаметром горловины и коэффициентом смешения

  • где Gпр. - приведенный расход смешанной воды (т/ч), определяемый по формуле:

    Формула 34. Приведенный расход смешанной воды


Поверочный расчет теплообменных аппаратов

Тепловой расчет абонентских вводов (схемы) связан с поверочным расчетом теплообменных аппаратов (ТО) при переменных тепловых нагрузках. Эффективность работы ТО зависит как от значений параметров теплоносителя (расхода и температуры), так и от состояния теплообменной поверхности (загрязнения трубок, накипь и др.). Ниже изложена краткая методика расчета ТО с учетом указанных факторов.

Работу ТО описывает система уравнений теплового баланса и теплопередачи:

, Гкал/ч

, ºС

, ккал/(ч*м2*ºС);

, ккал/(ч*м2*ºС)

, ккал/(ч*м2*ºС)

где F- поверхность теплообмена, м2;

k- коэффициент теплопередачи, ккал/(ч*м2*ºС);

Δtср.- средне логарифмическая разность температур между греющей и нагреваемой водой;

ẟ- толщина стенки трубки, м;

λ- коэффициент теплопроводности стенки трубки;

τ1.гр, τ2.гр, τ1.нагр, τ2.нагр- температуры греющего и нагреваемого теплоносителя соответственно на входе и выходе из ТО, ºС;

t ср.гр и t ср.нагр- средняя температура греющего и нагреваемого теплоносителя в ТО, ºС;

α1- коэффициент теплоотдачи от греющей воды к стенкам трубок, ккал/(ч*м2*ºС);

α2- коэффициент теплоотдачи от стенки трубки к нагреваемому теплоносителю, ккал/(ч*м2*ºС);

W мтр.- скорость движения греющего теплоносителя в межтрубном пространстве, м/ c;

W тр.- скорость движения нагреваемого теплоносителя в трубках, м/c;

d экв.- эквивалентный диаметр межтрубного пространства ТО (диаметр трубок или эквивалентный диаметр межтрубного пространства, м;

d вн.- внутренний диаметр трубок ТО, м;

G гр.- расход греющего теплоносителя в ТО, т/ч;

G нагр.- расход нагреваемого теплоносителя в ТО, т/ч;

Суть методики заключается в использовании безразмерных комплексов, характеризующих температурное и гидравлическое состояние ТО в некотором испытательном (расчетном) режиме. Тогда представление выше указанной системы уравнений для испытательного и текущего режимов в безразмерном виде позволяет определить фактические параметры рассчитываемого ТО для любого режима работы. Для составления безразмерных комплексов необходимы значения температур и расходов τ1.гр, τ2.гр, τ1.нагр, τ2.нагр, G гр., G нагр. в испытательном или расчетном режиме и любые четыре величины из перечисленных в текущем режиме. Тогда остальные две неизвестные величины определятся из совместного решения уравнений в безразмерном виде.


Расчет итоговых значений (коммутационные задачи)

Итоговые значения для отключаемых объектов определяются следующим образом:

Объем воды в подающем и обратном трубопроводе

Суммируются объемы воды во всех попавших под отключение участков сети. Объем каждого участка Vi вычисляется по формуле:

Формула 35. Объем воды в подающем и обратном трубопроводе

  • где, Li- длина участка, м; Di- диаметр подающего (обратного) трубопровода, м.

Расчетная нагрузка на отопление

Суммируются расчетные нагрузки на отопление по каждому потребителю

Расчетная нагрузка на вентиляцию

Суммируются расчетные нагрузки на вентиляцию по каждому потребителю

Расчетная нагрузка на ГВС

Суммируются расчетные средние нагрузки на ГВС по каждому потребителю

Объем внутренних систем теплопотребления

Объем внутренних систем теплопотребления рассчитывается исходя из следующей зависимости:

Формула 36. Объем внутренних систем теплопотребления

  • Qсист - расчетная тепловая нагрузка системы теплопотребления, Гкал/ч;

  • ν - удельный объем воды, принимаемый в зависимости от вида основного теплопотребляющего оборудования, (м3*ч)/Гкал.

Объем воды в системе отопления

Значения удельного объема воды (ν) в системе отопления с радиаторами высотой 1000 мм при различных перепадах температур:

 | Перепад температур воды в системе теплопотребления, °C
 | 95-70 | 110-70 | 130-70 | 140-70 | 150-70 | 180-70
ν | 31 | 28.2 | 24.2 | 23.2 | 21.6 | 18.2

Объем воды в системе вентиляции

Значения удельного объема воды (ν) в системе вентиляции при различных перепадах температур:

 | Перепад температур воды в системе теплопотребления, °C
 | 95-70 | 110-70 | 130-70 | 140-70 | 150-70 | 180-70
ν | 8.5 | 7.5 | 6.5 | 6 | 5.5 | 4.4

Объем воды в системе ГВС

Удельный объем воды (ν) на заполнение местных систем горячего водоснабжения при открытой системе теплоснабжения определяется из расчета 6 м3*ч/Гкал средней часовой тепловой.

Суммарный объем воды

Суммируются объем воды в подающем, обратном трубопроводе и объем воды внутренних систем теплопотребления.


Расчёт нормативных утечек (поверочный расчет)

  • «Утечки из систем теплопотребления»

  • «Утечки на участках тепловой сети»


Утечки из систем теплопотребления

В поверочном (и производных от него расчетов) величина непроизводительной нормативной часовой утечки из системы теплопотребления определяется по следующим формулам.

[Предупреждение] Предупреждение

Данный раздел относится исключительно к поверочному расчёту и его производным и не применим к модулю Расчет годовых нормативных тепловых потерь.

Поле Утечка из системы теплопотребления, т/ч, Gut_pot определяется как сумма утечек из каждой системы теплопотребления, за исключением систем, подключенных с помощью теплообменников.

Формула 37. Величина нормативной утечки из системы теплопотребления

  • αсист. – нормируемая утечка сетевой воды, м3/(ч*м3). Доля нормативной утечки из систем теплопотребления указывается в настройках расчета («Настройка расчета утечек»).

  • где Vсист.- объем системы теплопотребления (отопление, гвс), м3.

Объём каждой системы теплопотребления, при отсутствии данных, определяется по следующей зависимости:

Формула 38. Объём внутренних систем

  • где Qсист.- расчетная тепловая нагрузка системы теплопотребления, Гкал/ч.

  • ν - удельный объем воды, принимаемый в зависимости от вида основного теплопотребляющего оборудования, (м3*ч)/Гкал. Согласно МДК 4-05.2004: при отсутствии информации о типе нагревательных приборов, которыми оснащены системы теплопотребления (отопления, приточной вентиляции), допустимо принимать значение удельного объема для систем в размере 30 м3 ч/Гкал. Емкость местных систем горячего водоснабжения в открытых системах теплоснабжения можно определять как ν = 6 м3ч/Гкал средней часовой тепловой нагрузки.

[Примечание] Примечание

МДК 4-05.2004 в соответсвии с приказом от 15 июня 2016 года N 414/пр министерства строительства и жилищно-коммунального хозяйства российской федерации имеет статус: Недействующий. Замена этому документу или актуализированная версии отсутствует, поэтому в текущей версии ZuluThermo данная методика используется для определения объема внутренних систем отопления и ГВС.

В поле Потери тепла от утечки, Ккал, Qut_pot записывается суммарное значение нормативных часовых потерь по всем видам тепловой нагрузки, за исключением систем, подключенных к тепловым сетям с помощью теплообменников.

Величина непроизводительных нормативных часовых потерь из системы теплопотребления определяется по формуле:

Формула 39. Потери тепла от нормативных утечек из систем теплопотребления

  • c – удельная теплоёмкость сетевой воды, принимаемая равной 1 ккал/кг °С.

  • где τ2- температура воды на выходе из системы теплопотребления (отопление, гвс), ºС.

  • где τхв.- температура холодной воды (подпитки), ºС.


Утечки на участках тепловой сети

[Предупреждение] Предупреждение

Данный раздел относится исключительно к поверочному расчёту и его производным и не применим к модулю Расчет годовых нормативных тепловых потерь.

Величина непроизводительной нормативной часовой утечки (поля Величина утечки из подающего трубопровода, т/ч, Gut_pod и Величина утечки из обратного трубопровода, т/ч, Gut_obr)

из подающего и обратного трубопроводов тепловой сети определяется по формуле:

Формула 40. Утечки из трубопровода

  • где, α – нормируемая утечка сетевой воды, м3/(ч*м3). Доля нормативной утечки указывается в настройках расчета («Настройка расчета утечек»). Значение по умолчанию 0,25% (установлено правилами технической эксплуатации тепловых энергоустановок и МДК 4-05.2004).

  • Vтр- объем сетевой воды в трубопроводе тепловой сети, м3.

  • где ρ - плотность воды (кг/м3), определяемая при τср- средней температуре теплоносителя на входе и выходе из участка тепловой сети. При проведении наладочного расчет плотность указывается в настройках расчета («Выбор и настройка параметров теплоносителя»)

Объём трубопровод тепловой сети определяется по формуле:

Формула 41. Объем трубопровода

  • D - диаметр трубопровода, м.

  • L - длина трубопровода, м.

  • - 3,14.

Формула 42. Средняя температура теплоносителя

  • τвх. - температура теплоносителя на входе участка тепловой сети, ºС.

  • τвых. - температура теплоносителя на выходе участка тепловой сети, ºС.

Величина непроизводительных нормативных часовых потерь (поля Тепловые потери в подающем трубопроводе, ккал/ч, Qpot_pod и Тепловые потери в обратном трубопроводе, ккал/ч, Qpot_obr) из подающего и обратного трубопроводов тепловой сети определяется по формуле:

Формула 43. Потери тепла от утечек на участке тепловой сети

  • c – удельная теплоёмкость сетевой воды, принимаемая равной 1 ккал/кг °С.

  • τвх- температура теплоносителя на входе участка тепловой сети, ºС.

  • τвых- температура теплоносителя на выходе участка тепловой сети, ºС.

  • τхв- температура холодной воды (подпитки), ºС.


Определение статического напора

Начиная с версии 8.0.0.7448 изменена логика определения линии статического напора так, чтобы она не превышала давления разрушения самого слабого по статике потребителя.

[Примечание] Примечание

Но не более чем геодезия самой низкой точки плюс 60 метров - для зависимого присоединения. (максимальное давление в обратном трубопроводе). Например, у всех потребителе, кроме одного геодезия = 200 метров, самый высокий дом 20 метров, статический напор будет равен 220+20+5, но если у одного потребителя геодезия = 0, то статический напор в сети будет 60 метров - данную проблему можно выявить после анализа выполнения расчета.

Величина статического напора определяется по следующим условиям:

  1. Созданием избыточного давления не менее запаса напора на заполнение системы — 0,05 МПа (5 метров) в верхних точках отопительных систем для зданий расположенных на наиболее высоком геодезическом уровне.

    НСТ. = ZЗД. + hЗД. + Hзап.

    , где ZЗД – геодезическая отметка наиболее высокого зданий в жилом районе или на промышленном предприятии, м.

    hЗД – геометрическая высота наиболее высокого зданий в жилом районе или на промышленном предприятии, м.

    Hзап. - запас напора на заполнение системы, м.

    [Примечание] Примечание

    Запас напора можно указать в настройках расчета во вкладке Потери напора.

  2. При анализе задействованы индивидуальные поля потребителей Максимальное давление в обратном тр-де на СО,м (Pmax_obr) и Максимальное давление на ГВС, м (Pmax_gvs), если они заданы.


Расчет тепловых потерь через тепловую изоляцию трубопроводов

Расчет нормируемых тепловых потерь

Определение нормируемых эксплуатационных часовых тепловых потерь производится на основании данных о конструктивных характеристиках всех участков тепловой сети (типе прокладки, виде тепловой изоляции, диаметре и длине трубопроводов и т.п.) при среднегодовых условиях работы тепловой сети исходя из норм тепловых потерь.

Нормы тепловых потерь (плотность теплового потока) для участков тепловых сетей вводимых в эксплуатацию, или запроектированных до 1988 года принимаются по таблицам.

Нормы тепловых потерь (плотность теплового потока) для участков тепловых сетей вводимых в эксплуатацию после монтажа, а также реконструкции или капитального ремонта, при которых производились работы по замене тепловой изоляции после 1988 года принимаются по таблицам 8 - 22.

Определение часовых тепловых потерь при среднегодовых условиях работы тепловой сети по нормам тепловых потерь осуществляется раздельно для подземной и надземной прокладок по формулам:

Для подземной прокладки суммарно по подающему и обратному трубопроводам:

Формула 44. для подземной прокладки суммарно по подающему и обратному трубопроводам:

Для надземной прокладки раздельно по подающему и обратному трубопроводам:

Формула 45. для подземной прокладки суммарно по подающему и обратному трубопроводам:

Формула 46. для подземной прокладки суммарно по подающему и обратному трубопроводам:

, где qнорм, qнорм.под., qнорм.обр. - удельные (на один метр длины) часовые потери, определённые по нормам тепловых потерь для каждого диаметра трубопровода при среднегодовых условиях работы тепловой сети, для подземной прокладки суммарно для подающего и обратного трубопроводам и раздельно для надземной прокладки, ккал/(м*ч);

L -длина трубопроводов на участке тепловой сети с диаметром в двухтрубном исчислении при подземной прокладке и по подающей (обратной) линии при надземной прокладке, м;

β - коэффициент местных тепловых потерь, учитывающий тепловые потери арматурой, компенсаторами, опорами. Принимается для подземной канальной и надземной прокладок равным 1,2 при диаметрах трубопроводов до 0,15 м и 1,15 при диаметрах 0,15 м и более, а также при всех диаметрах бесканальной прокладки.

Значения удельных часовых тепловых потерь принимаются по нормам тепловых потерь для тепловых сетей, тепловая изоляция которых выполнена в соответствии с [5], или по нормам тепловых потерь (нормы плотности теплового потока) для тепловых сетей с тепловой изоляцией, выполненной в соответствии с [6].

Значения удельных часовых тепловых потерь при среднегодовой разности температур сетевой воды и окружающей среды (грунта или воздуха), отличающейся от значений, приведенных в нормах [5] и [6], определяются путем линейной интерполяции или экстраполяции.

Интерполяцию проводят на среднегодовую температуру воды в соответствующем трубопроводе тепловой сети или на разность среднегодовых температур воды и грунта для данной тепловой сети (или на разность среднегодовых температур воды в соответствующих линиях и окружающего воздуха для данной тепловой сети).

Среднегодовую температуру окружающей среды определяют на основании средних за год температур наружного воздуха и грунта на уровне заложения трубопроводов, принимаемых по климатологическим справочникам или по данным метеорологической станции. Среднегодовые температуры воды в подающей и обратной линиях тепловой сети находят как среднеарифметические из среднемесячных температур в соответствующих линиях за весь период работы сети в течение года. Среднемесячные температуры воды определяют по утвержденному эксплуатационному температурному графику при среднемесячной температуре наружного воздуха.

Для тепловых сетей с тепловой изоляцией, выполненной в соответствии с [7], табл.6, 7 удельные часовые тепловые потери определяются:

Для подземной прокладки суммарно по подающему и обратному трубопроводам ккал/(м*ч) по формуле:

Формула 47. для подземной прокладки суммарно по подающему и обратному трубопроводам:

, где qT1норм, qT2норм - удельные часовые тепловые потери суммарно по подающему и обратному трубопроводам каждого диаметра при двух смежных (соответственно меньшем и большем, чем для данной сети) табличных значениях среднегодовой разности температур сетевой воды и грунта, ккал/(м*ч);

Δtср.г.ср. - значение среднегодовой разности температур сетевой воды и грунта для данной тепловой сети, °C;

ΔtT1ср., ΔtT2ср. - смежные (соответственно меньшее и большее, чем для данной сети) табличные значения среднегодовой разности температур сетевой воды и грунта, °C;

Значение среднегодовой разности температур сетевой воды и грунта Δtср.г.ср. определяется по формуле:

Формула 48.

, где tср.г.под., tср.г.обр. - среднегодовая температура сетевой воды соответственно в подающем и обратном трубопроводах данной тепловой сети, °C;

Δtср.г.ср. - среднегодовая температура грунта на глубине заложения трубопроводов, °C;

Для надземной прокладки раздельно по подающему и обратному трубопроводам qнорм.под.,qнорм.обр., ккал/(м*ч), по формулам:

Формула 49.

, где qT1норм.под., qT2норм.под. - удельные часовые тепловые потери по подающему трубопроводу для данного диаметра при двух смежных (соответственно меньшем и большем) табличных значениях среднегодовой разности температур сетевой воды и наружного воздуха, ккал/(м*ч);

qT1норм.обр., qT2норм.обр. - удельные часовые тепловые потери по обратном трубопроводу для данного диаметра при двух смежных (соответственно меньшем и большем) табличных значениях среднегодовой разности температур сетевой воды и наружного воздуха, ккал/(м*ч);

Δtср.г.ср.под, Δtср.г.ср.обр - среднегодовая разность температур соответственно сетевой воды в подающем и обратном трубопроводах и наружного воздуха для данной тепловой сети, °C;

ΔtT1ср.под, ΔtT2ср.под - смежные табличные значения (соответственно меньшее и большее) среднегодовой разности температур сетевой воды в подающем трубопроводе и наружного воздуха, °C;

ΔtT1ср.обр, ΔtT2ср.обр - смежные табличные значения (соответственно меньшее и большее) среднегодовой разности температур сетевой воды в обратном трубопроводе и наружного воздуха, °C;

Среднегодовые значения разности температур для подающего Δtср.гср.под и обратного Δtср.гср.обр трубопроводов определяется как разность соответствующих среднегодовых температур сетевой воды tср.гср.под , tср.гср.обр и среднегодовой температуры наружного воздуха tср.гв..

Определение часовых тепловых потерь тепловыми сетями, теплоизоляционные конструкции которых выполнены в соответствии с нормами [6], принципиально не отличается от вышеприведенного. В то же время при работе с [6] необходимо учитывать следующее:

  • Нормы приведены раздельно для тепловых сетей с числом часов работы в год более 5000, а также 5000 и менее;

  • Для подземной прокладки тепловых сетей нормы приведены раздельно для канальной и бесканальной прокладок;

  • Нормы приведены для абсолютных значений среднегодовых температур сетевой воды в подающем и обратном трубопроводах, а не для разности среднегодовых температур сетевой воды и окружающей среды;

  • Удельные тепловые потери для участков подземной канальной и бесканальной прокладок для каждого диаметра трубопровода находятся путем суммирования тепловых потерь, определенных по нормам раздельно для подающего и обратного трубопроводов.

  • Среднегодовое значение температуры сетевой воды tср.гср.под, tср.гср.обр определяется как среднее значение из ожидаемых среднемесячных значений температуры воды по принятому температурному графику регулирования отпуска теплоты, соответствующих ожидаемым значениям температуры наружного воздуха за весь период работы тепловой сети в течение года.

  • Ожидаемые среднемесячные значения температуры наружного воздуха и грунта определяются как средние значения из соответствующих статистических климатологических значений за последние 5 лет по данным местной метеорологической станции или по климатологическим справочникам.

  • Среднегодовое значение температуры грунта tср.ггр. определяется как среднее значение из ожидаемых среднемесячных значений температуры грунта на глубине залегания трубопроводов.

Определение часовых удельных тепловых потерь на основании расчета

Расчет для подземной канальной прокладки

Термическое сопротивление изоляции подающего Rиз.п.и обратного трубопровода Rиз.о. определяется по формулам:

где , dп., dо.- наружные диаметры подающего и обратного трубопроводов, м;

, - толщина изоляции подающего и обратного трубопроводов, м;

λиз.п, λиз.о, - коэффициент теплопроводности изоляции подающего и обратного трубопроводов, Вт /(м*℃), табл. 24.

kλ.п. , kλ.о. - поправочный коэффициент характеризующий состояние изоляции для подающего и обратного трубопроводов, принимается по таблице 25.

Термическое сопротивление теплоотдаче от поверхности изолированного трубопровода в воздушное пространство канала от подающего Rвоз.п. и обратного трубопроводов Rвоз.о. определяется по формулам:

где α- коэффициент теплоотдачи от наружной поверхности изоляции трубопровода к воздуху канала, принимается согласно [6] равным 8 Вт /(м2* °С).

Термическое сопротивление теплоотдаче от воздуха в канале к грунту определяется по формуле:

где αв.- коэффициент теплоотдачи от воздуха в канале к грунту, принимается согласно [6] равным 8 Вт /(м2*℃).

dэкв. -эквивалентный диаметр сечения канала в свету (м), определяемый по формуле:

где b– ширина канала, м;

h - высота канала, м

Термическое сопротивление массива грунта определяется по формуле:

λгр - коэффициент теплопроводности грунта, Вт / (м*℃) определяемый по таблице 26

H – глубина заложения до оси трубопроводов, м.

Температура воздуха в канале определяется по формуле:

Среднегодовые часовые удельные тепловые потери qрас. определяются по формуле:

Среднегодовые часовые тепловые потери по подающему трубопроводу определяются по формуле:

Среднегодовые часовые тепловые потери по обратному трубопроводу определяются по формуле:

Расчет для подземной бесканальной прокладки

Термическое сопротивление изоляции подающего Rиз.п. и обратного трубопровода Rиз.о. определяется по формулам (65), (66).

Термическое сопротивление массива грунта для подающего и обратного трубопроводов определяется по формулам:

H – глубина заложения до оси трубопроводов, м.

Термическое сопротивление, учитывающее взаимное влияние подающего и обратного трубопроводов определяется по формулам:

где S - расстояние между осями трубопроводов, м.

Термическое сопротивление изоляции подающего Rиз.п. и обратного трубопровода Rиз.о. определяется по формулам:

где dп., dо. - наружные диаметры подающего и обратного трубопроводов, м;

δп., δо. - толщина изоляции подающего и обратного трубопроводов, м;

λиз.п., λиз.о. - коэффициент теплопроводности подающего и обратного трубопроводов, Вт /(м*° С).

kλ.п., kλ.о. - поправочный коэффициент, характеризующий состояние изоляции для подающего и обратного трубопроводов, принимается по таблице 25.

Среднегодовые часовые удельные тепловые потери подающего qрасп.п. и обратного трубопроводов qрасп.о. определяются по формулам:

Среднегодовые часовые тепловые потери по подающему трубопроводу определяются по формуле:

Среднегодовые часовые тепловые потери по обратному трубопроводу определяются по формуле:

где Lп., Lо. -длина подающего и обратного трубопровода, м.

Расчет для надземной прокладки

Среднегодовые часовые удельные тепловые потери подающего и обратного трубопровода определяются по формуле:

,где - среднегодовая температура наружного воздуха, °С;

- коэффициент теплоотдачи от поверхности изоляции к окружающему воздуху, может приниматься от 6 Вт/(м2*℃) при малых значениях скорости ветра и коэффициента излучения покровного слоя изоляции до 29 Вт/(м2*℃) при высоких значениях этих показателей согласно приложения 9 [6].


Обновления ПО и настройка защиты HASP

Пользуясь программным обеспечением компании Политерм важно следить за тем, чтобы работа производилась на крайней, наиболее полной версии. Так как наши разработчики постоянно развивают возможности системы, использование устаревшей версии существенно ограничивает возможности.

[Предупреждение] Предупреждение

При использовании локальной версии программы достаточно обновить только ZuluGIS. Если же используется серверная версия (сервер геонформационной системы) необходимо обновить ZuluServer за компьютером сервером и ZuluGIS на всех клиентских рабочих местах.

При любом из вышеперечисленных вариантов отдельно обновлять расчетные модули не требуется.

Для получения уведомлений о новой версии при запуске системы надо выбрать меню Справка|Проверка обновлений и отметить соответствующую опцию. Если установленная версия будет отличаться от свежей, то при запуске системы появится окно:

Рисунок 530. Версия системы

Скачать свежую версию можно пройдя по указанной в диалоге ссылке. Обновление в рамках версии ZuluGIS 2021 и версий ZuluGIS 5.2 - ZuluGIS 8.0 отличается. Перед обновлением рекомендуется ознакомиться с соответствующими инструкциями.

[Примечание] Примечание

После обновления версии рекомендуется ознакомиться с историей изменений. Просмотреть историю можно на официальном сайте или выбрав меню Справка|История изменений.

Для определения номера установленной версии ZuluGIS выберите в меню пункт Справка|О программе..., в появившемся окне обратите внимание на цифры, выделенные на рисунке снизу. Данные цифры являются номером версии и датой сборки.

Рисунок 531. Версия системы


Обновление системы в рамках версии 2021

Обновление системы

Для обновления установленной на рабочем месте ZuluGIS с сохранением пользовательских настроек и справочников, необходимо устанавливать обновление поверх существующей версии, в ту же самую папку (будет предложена при установке программой-установщиком).

[Внимание] Внимание

Перед установкой обновления обязательно закройте ZuluGIS и ZuluServer.

Процесс установки:

  1. Скачайте дистрибутив обновления:

    • для 32-битной версии – https://www.politerm.com/download/?dl=zulu2021msi_x86

    • для 64-битной версии – https://www.politerm.com/download/?dl=zulu2021msi_x64

  2. На компьютере, на котором будет производиться установка ZuluGIS, закройте все приложения.

  3. Запустите загруженный исполняемый файл.

  4. Следуйте инструкциям мастера установки.

В состав пакетов обновления входит:

  • ZuluGIS 2021 – геоинформационная система

  • ZuluThermo 2021 – расчёты систем теплоснабжения

  • ZuluSteam 2021 – расчёты систем пароснабжения

  • ZuluHydro 2021 – расчёты систем водоснабжения

  • ZuluDrain 2021 – расчёты систем водоотведения

  • ZuluGaz 2021 – расчёты систем газоснабжения

  • Коммутационные задачи

  • ПО для построения графиков

Скачать обновление для ZuluGIS так же можно в разделе https://www.politerm.com/download/?pr=zulugis.

После обновления полезно ознакомиться с историей внесенных изменений:

  • https://www.politerm.com/history/

Обновление справки

В текущей версии справка обновляется автоматически. Дату последней редакции справки можно посмотреть в разделе Контакты.


Обновление таблиц после установки обновления

Обновление программы обычно означает развитие и усовершенствование методики расчета или увеличение её информативности: могут быть добавлены новые поля с исходными данными или результаты расчетов.

[Примечание] Примечание

Если структура вашего слоя тепловой сети отличается от "стандартной" и в неё были добавлены пользовательские типы, то в настройках расчета вы можете опцию Обновлять структуру таблиц для всех типов "Узел", чтобы в пользовательских типовых объектах происходило обновление структуры таблиц при выполнении операции обновления.

Если структура вашего слоя тепловой сети не соответствует стандартной и вы добавили в неё пользовательские типы, то в настройках расчета вы можете активировать опцию Обновлять структуру таблиц для всех типов "Узел". Это позволит обновлять структуру таблиц в пользовательских типовых объектах при выполнении операции обновления.

Таблицы слоя, созданного в более старой версии, могут не иметь этих полей, что препятствует использованию новых возможностей расчета и записи расчётных параметров в объекты слоя. Чтобы обновить таблицы вашего слоя и добавить туда "новые" поля, следует выполнить следующие шаги:

  1. Закройте все открытые таблицы (окна с информацией).

  2. Нажмите кнопку [image] ZuluThermo.

  3. Выберите ваш слой тепловой сети из списка, нажав кнопку Слой....

  4. Перейдите на вкладку Сервис и нажмите кнопку Обновить структуры таблиц.

    Рисунок 532. Обновление таблиц

При успешном завершении операции появится следующее сообщение:

При неудачном исходе операции обновления или при повторном появлении данного предупреждения, просим обратится по телефонам или по электронной почте по адресам указанным в разделе Контактная информация.


Настройка защиты HASP

Защита программного обеспечения ZuluGIS, в том числе и ZuluThermo осуществляется посредством ключа защиты HASP. Рассмотрим 2 основных варианта защиты:

1. Организация использует локальный ключ.

При использовании локального ключа защиты HASP, настройка заключается лишь в установке драйвера для USB ключа.

2. Организация использует сетевой ключ.

При использовании сетевого ключа защиты HASP обязательно следует:

  1. Проверить доступность сетевого ключа по следующей строке в любом интернет браузере http://localhost:1947/_int_/ACC_help_index.html

  2. Включить использование сетевого ключа. «Настройка HASP» для расчетов.

  3. Включить использование сетевого ключа для пьезометрического графика. «Настройка HASP для пьезометрического графика».

    [Подсказка] Подсказка

    Опцию опроса сетевого также можно включить выбрав команду главного меню Сервис|Параметры и перейдя на вкладку Hasp.

[Внимание] Внимание

В случае возникновения проблем, обратитесь к подробной статье по настройке, представленной на нашем сайте в разделе Организация защиты продуктов.


Контакты

Если ознакомившись с данным руководством пользователя у Вас еще остались вопросы по работе с системой, или в процессе работы возникли какие либо проблемы, то свяжитесь с нашей технической поддержкой.

Прежде чем связываться с нашими специалистами убедитесь, что у вас установлена самая последняя версия системы. Скачать актуальную версию можно на странице Обновление системы.

Техническая поддержка доступна по телефонам (812)767-0352, 767-0353, 766-6728, электронной почте politerm@politerm.com и на нашем форуме: https://www.politerm.com/forums/, а также в разделе Контакты на нашем сайте

Данная версия справочной системы от 09-12-2025


Приложение 1. Схемы подключения потребителей и ЦТП

  1. «Расчетные схемы присоединения потребителей»

  2. «Расчетные схемы присоединения ЦТП»

Таблица 22. Условные обозначения

 | система горячего водоснабжения
 | система вентиляции
 | система отопления
 | элеватор
 | регулятор расхода
 | насос
 | место установки шайбы (регулирующего клапана);
РТ | регулятор температуры
РCО | регулятор отопления (работающий в зависимости от температуры наружного воздуха);
ТСО | теплообменный аппарат на систему отопления;
П1СТ- подогреватель | теплообменный аппарат первой (нижней) ступени на систему горячего водоснабжения
П2СТ- подогреватель | теплообменный аппарат второй (верхней) ступени на систему горячего водоснабжения
ЦНСО | циркуляционный насос системы отопления
ЦНСГВ | циркуляционный насос системы горячего водоснабжения
БС | бак смеситель (схема ЦТП №32).
ХВ | холодная водопроводная вода


Расчетные схемы присоединения потребителей

[Примечание] Примечание

Схемы подключения потребителей тепловой сети универсальны. Например, не указав данные по системе вентиляции (СВ), в выбранной схеме СВ рассчитываться не будет.

В схемах №: 1, 2, 3, 4, 5, 6 не указав данные по системе ГВС, в выбранной схеме ГВС рассчитываться не будет. Наличие регулятора температуры ГВС, циркуляционной линии, насоса на подающей линии ГВС указывается пользователем в базе данных определенного объекта тепловой сети.

Для системы отопления наличие регулятор расхода, давления в обратном трубопроводе или регулятора отопления (погодное регулирование) указывается пользователем в базе данных определенного объекта тепловой сети.

Схема № 1

Потребитель с открытым водоразбором на ГВС и независимым присоединением СО и СВ

Схема № 2

Потребитель с открытым водоразбором на ГВС и элеваторным присоединением СО

Схема № 3

Потребитель с открытым водоразбором на ГВС и независимым присоединением СО

Схема № 4

Потребитель с открытым водоразбором на ГВС и непосредственным присоединением СО

Схема № 5

Потребитель с открытым водоразбором на ГВС и насосным присоединением СО (насос на перемычке)

Схема № 6

Потребитель с открытым водоразбором на ГВС и элеваторным присоединением СО

Схема № 7

Потребитель с двухступенчатым последовательным подключением подогревателей ГВС и элеваторным присоединением СО

Схема № 8

Потребитель с двухступенчатым последовательным подключением подогревателей ГВС и независимым присоединением СО

Схема № 9

Потребитель с двухступенчатым последовательным подключением подогревателей ГВС и насосным присоединением СО и СВ

Схема № 10

Потребитель с двухступенчатым последовательным подключением подогревателей ГВС и независимым присоединением СО и СВ

Схема № 11

Потребитель с двухступенчатым последовательным подключением подогревателей ГВС и насосным присоединением СО (насос на перемычке)

Схема № 12

Потребитель с двухступенчатым последовательным подключением подогревателей ГВС и элеваторным присоединением СО

Схема № 13

Потребитель с двухступенчатым смешанным подключением подогревателей ГВС и элеваторным присоединением СО

Схема № 14

Потребитель с двухступенчатым смешанным подключением подогревателей ГВС и независимым присоединением СО

Схема № 15

Потребитель с двухступенчатым смешанным подключением подогревателей ГВС и насосным присоединением СО и СВ (насос на перемычке)

Схема № 16

Потребитель с двухступенчатым смешанным подключением подогревателей ГВС и независимым присоединением СО и СВ

Схема № 17

Потребитель с двухступенчатым смешанным подключением подогревателей ГВС и насосным присоединением СО

Схема № 18

Потребитель с двухступенчатым смешанным подключением подогревателей ГВС и элеваторным присоединением СО

Схема № 19

Потребитель с параллельным подключением подогревателей ГВС и элеваторным присоединением СО

Схема № 20

Потребитель с параллельным подключением подогревателей ГВС и независимым присоединением СО

Схема № 21

Потребитель с параллельным подключением подогревателей ГВС и насосным присоединением СО и СВ (насос на перемычке)

Схема № 22

Потребитель с параллельным подключением подогревателей ГВС и независимым присоединением СО и СВ

Схема № 23

Потребитель с параллельным подключением подогревателя ГВС и насосным присоединением СО (насос на перемычке)

Схема № 24

Потребитель с параллельным подключением подогревателя ГВС и элеваторным присоединением СО

Схема № 25

Потребитель с вентиляционной нагрузкой

Схема № 26

Потребитель с открытым водоразбором и циркуляционной линией

Схема № 27

Потребитель с подогревателями ГВС

Схема № 28

Потребитель с параллельным подключением подогревателя ГВС и непосредственным присоединением СО

Схема № 29

Потребитель с последовательным подключением подогревателя ГВС и элеваторном присоединением СО

Схема № 30

Потребитель с последовательным подключением подогревателя ГВС и насосным присоединением СО (насос на перемычке)

Схема № 31

Потребитель с последовательным подключением подогревателя ГВС и независимым присоединением СО и СВ.

Схема № 32

Потребитель с двухступенчатым смешанным подключением подогревателей ГВС и непосредственным присоединением СО

Схема № 33

Потребитель с двухступенчатым последовательным подключением подогревателей ГВС и непосредственным присоединением СО

Схема № 34

Потребитель с двухступенчатым смешанным подключением подогревателей ГВС

Схема № 35

Потребитель с последовательным подключением подогревателя ГВС и непосредственным присоединением СО

Схема № 36

Потребитель с открытым водоразбором на ГВС и насосным присоединением СО (насос на подающем трубопроводе)

Схема № 37

Потребитель с открытым водоразбором на ГВС и насосным присоединением СО (насос на обратном трубопроводе)

Схема № 38

Потребитель с параллельным подключением подогревателей ГВС и насосным присоединением СО (насос на подающем трубопроводе)

Схема № 39

Потребитель с параллельным подключением подогревателей ГВС и насосным присоединением СО (насос на обратном трубопроводе)

Схема № 40

Потребитель с двухступенчатым смешанным подключением подогревателей ГВС и насосным присоединением СО (насос на подающем трубопроводе)

Схема № 41

Потребитель с двухступенчатым смешанным подключением подогревателей ГВС и насосным присоединением СО (насос на обратном трубопроводе)

Схема № 42

Потребитель с двухступенчатым последовательным подключением подогревателей ГВС и насосным присоединением СО (насос на подающем трубопроводе)

Схема № 43

Потребитель с двухступенчатым последовательным подключением подогревателей ГВС и насосным присоединением СО (насос на обратном трубопроводе)

Схема № 44

Подключение потребителя к обратному трубопроводу.

Поверхность нагрева системы отопления здания в данном случае должна быть определена не исходя из общепринятых 95°С, а по температуре в обратном трубопроводе 70°С. Циркуляционный насос должен компенсировать потери в системе отопления при расчетном расходе.

Схема № 45

Потребитель с непосредственным присоединением СО

Схема № 46

Потребитель с открытым водоразбором на ГВС

Схема № 47

Потребитель с открытым водоразбором на ГВС и насосным присоединением СО (насос на перемычке). Система вентиляции после насосного узла смешения.

Схема № 48

Потребитель с открытым водоразбором на ГВС с подмесом из обратки: на перемычке установлен регулятор температуры и насос, которые в связке поддерживают необходимую температуру на ГВС.

Схема № 49

Потребитель с системой вентиляции после насосного узла смешения.


Расчетные схемы присоединения ЦТП

Схема ЦТП № 1

ЦТП с независимым присоединением СО и СВ

Схема ЦТП № 2

ЦТП с двухступенчатым смешанным подключением подогревателей ГВС и независимым присоединением СО и СВ

Схема ЦТП № 3

ЦТП с параллельным подключением подогревателей ГВС и независимым присоединением СО и СВ

Схема ЦТП № 4

ЦТП с групповым элеваторным присоединением СО

Схема ЦТП № 5

ЦТП с двухступенчатым смешанным подключением подогревателей ГВС и непосредственным присоединением СО

Схема ЦТП № 6

ЦТП с параллельным подключением подогревателей ГВС и непосредственным присоединением СО

Схема ЦТП № 7

ЦТП с насосным смешением на СО и СВ

Схема ЦТП № 8

ЦТП с двухступенчатым смешанным подключением подогревателей ГВС и насосным смешением на СО и СВ

Схема ЦТП № 9

ЦТП с параллельным подключением подогревателя ГВС и насосным смешением на СО и СВ

Схема ЦТП № 10

ЦТП с двухступенчатым смешанным подключением подогревателей ГВС и элеваторным смешением на СО

Схема ЦТП № 11

ЦТП с параллельным подключением подогревателя ГВС и элеваторным смешением на СО

Схема ЦТП №12

ЦТП с двухступенчатым последовательным подключением подогревателей ГВС и непосредственным присоединением СО и СВ

Схема ЦТП № 13

ЦТП с двухступенчатым последовательным подключением подогревателей ГВС и элеваторным присоединением СО

Схема ЦТП № 14

ЦТП с двухступенчатым последовательным подключением подогревателей ГВС и насосным присоединением СО и СВ

Схема ЦТП № 15

ЦТП с двухступенчатым последовательным подключением подогревателей ГВС и независимым присоединением СО

Схема ЦТП № 16

ЦТП с одноступенчатым последовательным подключением подогревателей ГВС и непосредственным присоединением СО и СВ

Схема ЦТП № 17

ЦТП с открытым водоразбором на ГВС, а также с возможностью установки регулятора температуры или насоса на подающем на систему горячего водоснабжения

Схема ЦТП № 18

ЦТП с последовательным подключением подогревателя ГВС и элеваторным смешением на СО

Схема ЦТП № 19

ЦТП с последовательным подключением подогревателя ГВС и насосным смешением на СО

Схема ЦТП № 20

ЦТП с последовательным подключением подогревателей ГВС и независимым присоединением СО и СВ.

Схема ЦТП № 21

ЦТП с насосом смешения на подающем трубопроводе.

Схема ЦТП № 22

ЦТП с насосом смешения на обратном трубопроводе.

Схема ЦТП № 23

ЦТП с параллельным подключением подогревателя ГВС и насосом смешения на подающем трубопроводе на СО

Схема ЦТП № 24

ЦТП с параллельным подключением подогревателя ГВС и насосом смешения на обратном трубопроводе на СО

Схема ЦТП № 25

ЦТП с двухступенчатым смешанным подключением подогревателей ГВС и насосом смешения на подающем трубопроводе на СО.

Схема ЦТП № 26

ЦТП с двухступенчатым смешанным подключением подогревателей ГВС и насосом смешения на обратном трубопроводе на СО

Схема ЦТП № 27

ЦТП с двухступенчатым последовательным подключением подогревателей ГВС и насосом смешения на подающем трубопроводе на СО.

Схема ЦТП № 28

ЦТП с двухступенчатым последовательным подключением подогревателей ГВС и насосом смешения на обратном трубопроводе.

Схема ЦТП № 29

Моделирует работу бака смесителя для открытой схемы ГВС.

Моделируется устройство (бак смеситель), которое смешивает сетевую воду подающего и обратного трубопроводов с водой циркуляционного контура ГВС так, чтобы в подающем трубопроводе контура ГВС температура воды была постоянно равна заданному значению. Ветка сети на систему отопления проходят в этой схеме через узел без изменений. Поскольку данный узел имеет один вход и два выхода (контур ГВС и контур системы отопления), то контур ГВС при изображении сети должен подключаться через вспомогательный участок.

Схема ЦТП № 30

ЦТП с независимым подключением системы отопления и баком-смесителем для открытой схемы ГВС.

Моделируется устройство (бак смеситель), которое смешивает сетевую воду подающего и обратного трубопроводов с водой циркуляционного контура ГВС так, чтобы в подающем трубопроводе контура ГВС температура воды была постоянно равна заданному значению. Ветка сети на систему отопления проходят в этой схеме через узел без изменений. Поскольку данный узел имеет один вход и два выхода (контур ГВС и контур системы отопления), то контур ГВС при изображении сети должен подключаться через вспомогательный участок.

Схема ЦТП № 31

ЦТП с элеваторным присоединение системы отопления и баком-смесителем для открытой схемы ГВС.

Моделируется устройство (бак смеситель), которое смешивает сетевую воду подающего и обратного трубопроводов с водой циркуляционного контура ГВС так, чтобы в подающем трубопроводе контура ГВС температура воды была постоянно равна заданному значению. Ветка сети на систему отопления проходят в этой схеме через узел без изменений. Поскольку данный узел имеет один вход и два выхода (контур ГВС и контур системы отопления), то контур ГВС при изображении сети должен подключаться через вспомогательный участок.

Схема ЦТП № 32

ЦТП с насосным присоединением (насос на перемычке) системы отопления и баком-смесителем для открытой схемы ГВС.

Моделируется устройство (бак смеситель), которое смешивает сетевую воду подающего и обратного трубопроводов с водой циркуляционного контура ГВС так, чтобы в подающем трубопроводе контура ГВС температура воды была постоянно равна заданному значению. Ветка сети на систему отопления проходят в этой схеме через узел без изменений. Поскольку данный узел имеет один вход и два выхода (контур ГВС и контур системы отопления), то контур ГВС при изображении сети должен подключаться через вспомогательный участок.

Схема ЦТП № 33

ЦТП с открытым водоразбором на ГВС и насосом смешения на перемычке на СО и СВ.

Схема ЦТП № 34

ЦТП с открытым водоразбором на ГВС и насосом смешения (на подающем) на СО и СВ.

Схема ЦТП № 35

ЦТП с открытым водоразбором на ГВС и насосом смешения (на обратном трубопроводе) на СО и СВ.

Схема ЦТП № 36

ЦТП с открытым водоразбором на ГВС и групповым элеваторным узлом на СО и СВ.

Схема ЦТП № 37

ЦТП с открытым водоразбором на ГВС и независимым присоединением СО и СВ.

Схема ЦТП № 38

ЦТП c одноступенчатой схемой ГВС без регулятора и использованием сетевой воды (насос на подающем).

Эффективна ТОЛЬКО без регулятора верхней ступени, так как сливает теплоноситель за перемычку и туда идёт горячая вода.

Схема ЦТП № 39

ЦТП c одноступенчатой схемой ГВС без регулятора и использованием сетевой воды (насос на обратном).

Эффективна ТОЛЬКО без регулятора верхней ступени, так как сливает теплоноситель за перемычку и туда идёт горячая вода.

Схема ЦТП № 40

ЦТП моделирующий регулятор давления на подающем. В базе данные по ЦТП указываются следующие исходные данные:

  1. RegulVal, Регулируемый параметр - значение полного напора (давление + геодезическая отметка). Регулятор на ЦТП будет поддерживать заданный регулируемый параметр - полный напор.

  2. Kreg, Пропускная способность (kvs) - пропускная способность регулятора kvs (расход через арматуру в полностью открытом положении при перепаде давления в 1 Бар)

Схема ЦТП № 41

ЦТП моделирующий регулятор давления на обратном. В базе данные по ЦТП указываются следующие исходные данные:

  1. RegulVal, Регулируемый параметр - значение полного напора (давление + геодезическая отметка). Регулятор на ЦТП будет поддерживать заданный регулируемый параметр - полный напор.

  2. Kreg, Пропускная способность (kvs) - пропускная способность регулятора kvs (расход через арматуру в полностью открытом положении при перепаде давления в 1 Бар)


Приложение 2. Нормы тепловых потерь теплопроводами

Расчеты нормативных тепловых потерь производятся на основании следующих документов:

  1. Приказ Министерства энергетики РФ от 30 декабря 2008 г. № 325 "Об организации в Министерстве энергетики Российской Федерации работы по утверждению нормативов технологических потерь при передаче тепловой энергии.

  2. Методика расчета потерь тепловой энергии в сетях теплоснабжения с учетом их износа, срока и условий эксплуатации, 2007 г Минск.


Россия с 1959 г. по 1989 г.

Приказ Министерства энергетики РФ от 30 декабря 2008 г. № 325 "Об организации в Министерстве энергетики Российской Федерации работы по утверждению нормативов технологических потерь при передаче тепловой энергии

Нормы тепловых потерь (плотности теплового потока) теплопроводами, спроектированными в период с 1959 г. по 1989 г. включительно.

Таблица 23. Нормы тепловых потерь изолированными теплопроводами на открытом воздухе с расчетной температурой наружного воздуха tнв= + 5 °С

Ø , мм | Нормы тепловых потерь теплопроводами, ккал/(м*ч)
 | Разность среднегодовой температуры сетевой воды в подающем или обратном трубопроводах и наружного воздуха, °С
 | 45 | 70 | 95 | 120 | 145 | 195 | 245 | 295 | 345 | 395 | 445
25 | 15 | 23 | 31 | 38 | 46 | 62 | 77 | 93 | 108 | 124 | 140
40 | 18 | 27 | 36 | 45 | 53 | 72 | 90 | 108 | 125 | 144 | 162
50 | 21 | 30 | 40 | 49 | 58 | 78 | 96 | 115 | 134 | 153 | 173
65 | 25 | 35 | 45 | 55 | 66 | 86 | 108 | 128 | 148 | 170 | 190
80 | 28 | 38 | 50 | 60 | 71 | 93 | 114 | 136 | 158 | 180 | 202
100 | 31 | 43 | 55 | 67 | 77 | 101 | 125 | 148 | 172 | 195 | 218
125 | 35 | 48 | 60 | 74 | 85 | 111 | 136 | 162 | 188 | 212 | 239
150 | 38 | 50 | 65 | 80 | 94 | 120 | 148 | 175 | 205 | 230 | 260
175 | 42 | 58 | 73 | 88 | 103 | 130 | 162 | 192 | 223 | 250 | 280
200 | 46 | 60 | 78 | 95 | 110 | 140 | 175 | 208 | 240 | 270 | 302
250 | 53 | 70 | 87 | 107 | 125 | 160 | 198 | 233 | 268 | 305 | 340
300 | 60 | 80 | 100 | 120 | 140 | 180 | 220 | 260 | 300 | 340 | 380
350 | 71 | 93 | 114 | 135 | 156 | 199 | 240 | 283 | 326 | 370 | 410
400 | 82 | 105 | 128 | 150 | 173 | 218 | 260 | 306 | 352 | 398 | 440
450 | 89 | 113 | 136 | 160 | 185 | 235 | 280 | 330 | 375 | 420 | 470
500 | 95 | 120 | 145 | 170 | 196 | 245 | 300 | 350 | 400 | 450 | 500
600 | 104 | 133 | 160 | 190 | 218 | 275 | 330 | 385 | 440 | 500 | 555
700 | 115 | 145 | 176 | 206 | 238 | 297 | 358 | 420 | 480 | 542 | 602
800 | 135 | 168 | 200 | 233 | 266 | 330 | 398 | 464 | 535 | 600 | 665
900 | 155 | 190 | 225 | 260 | 296 | 370 | 440 | 515 | 585 | 655 | 725
1000 | 180 | 220 | 255 | 292 | 330 | 407 | 485 | 565 | 640 | 720 | 793
1400 | 230 | 280 | 325 | 380 | 430 | 532 | 630 | 740 | 840 | 940 | 1040

Таблица 24. Нормы тепловых потерь изолированными водяными теплопроводами в непроходных каналах и при бесканальной прокладке с расчетной температурой грунта tгр = +5 °C на глубине заложения теплопроводов

Ø, мм | Нормы тепловых потерь теплопроводами, ккал/(м*ч)
 | Обратным трубопроводом при разности температур теплоносителя и грунта 45 °С (t2=50 °С) | 2-трубной прокладки при разности температур теплоносителя и грунта 52,5 °С (t1=65 °С) | 2-трубной прокладки при разности среднегодовых температур воды и грунта 65 °С (t1=90 °С) | 2-трубной прокладки при разности среднегодовых температур воды и грунта 75 °С (t1=110 °С)
25 | 20 | 45 | 52 | 58
50 | 25 | 56 | 65 | 72
70 | 29 | 64 | 74 | 82
80 | 31 | 69 | 80 | 88
100 | 34 | 76 | 88 | 96
150 | 42 | 94 | 107 | 117
200 | 51 | 113 | 130 | 142
250 | 60 | 132 | 150 | 163
300 | 68 | 149 | 168 | 183
350 | 76 | 164 * | 183 | 202
400 | 82 | 180 * | 203 | 219
450 | 91 | 198 * | 223 | 241
500 | 101 | 216 * | 243 | 261
600 | 114 | 246 * | 277 | 298
700 | 125 | 272 * | 306 | 327
800 | 141 | 304 * | 341 | 364
900 | 155 | 333 * | 373 | 399
1000 | 170 | 366 * | 410 | 436
1200 | 200 | 429 | 482 | 508
1400 | 228 | 488 | 554 | 580

[Примечание] Примечание

  1. Отмеченные * значения норм тепловых потерь приведены как оценочные в силу отсутствия в Нормах соответствующих значений удельных часовых тепловых потерь подающим трубопроводом отмеченных диаметров.

  2. Значения удельных часовых тепловых потерь трубопроводами диаметром 1200 и 1400 мм в связи с отсутствием в Нормах определены экстраполяцией и приведены как рекомендуемые.


Россия с 1989 г. по 1997 г.

Таблица 25. Нормы тепловых потерь трубопроводов, расположенных на открытом воздухе, спроектированными в период с 1990 г. по 1997 г. включительно

Ø, мм | Продолжительность эксплуатации до 5000 ч/год включительно |  |  |  |  |  |  |  |  |  | Продолжительность эксплуатации более 5000 ч/год
 | Температура теплоносителя, °C
 | 20 | 50 | 100 | 150 | 200 | 250 | 300 | 350 | 400 | 450 | 20 | 50 | 100 | 150 | 200 | 250 | 300 | 350 | 400 | 450
 | Нормы плотности теплового потока, ккал/чм
25 | 5 | 13 | 24 | 36 | 49 | 63 | 77 | 93 | 109 | 128 | 4 | 11 | 22 | 32 | 45 | 57 | 71 | 85 | 101 | 118
40 | 7 | 15 | 28 | 42 | 57 | 74 | 90 | 108 | 128 | 149 | 6 | 13 | 25 | 38 | 51 | 66 | 82 | 99 | 117 | 136
50 | 8 | 16 | 31 | 46 | 61 | 78 | 97 | 116 | 137 | 158 | 6 | 15 | 27 | 40 | 55 | 71 | 88 | 106 | 125 | 144
65 | 9 | 20 | 35 | 52 | 70 | 89 | 109 | 131 | 153 | 178 | 8 | 16 | 31 | 46 | 62 | 80 | 98 | 118 | 139 | 161
80 | 9 | 22 | 39 | 57 | 75 | 96 | 118 | 140 | 164 | 190 | 9 | 18 | 34 | 50 | 66 | 85 | 105 | 126 | 148 | 172
100 | 11 | 24 | 43 | 63 | 83 | 106 | 129 | 153 | 179 | 207 | 9 | 21 | 37 | 55 | 73 | 94 | 115 | 138 | 161 | 186
125 | 13 | 28 | 48 | 70 | 92 | 120 | 144 | 172 | 200 | 231 | 10 | 23 | 42 | 60 | 80 | 105 | 128 | 153 | 179 | 206
150 | 15 | 30 | 54 | 77 | 101 | 132 | 159 | 188 | 220 | 253 | 12 | 26 | 46 | 66 | 88 | 115 | 141 | 167 | 194 | 224
200 | 19 | 38 | 66 | 94 | 122 | 158 | 190 | 225 | 261 | 298 | 15 | 32 | 56 | 80 | 105 | 137 | 167 | 196 | 229 | 262
250 | 22 | 44 | 76 | 108 | 138 | 178 | 213 | 252 | 289 | 331 | 18 | 37 | 65 | 91 | 119 | 154 | 185 | 218 | 253 | 290
300 | 26 | 51 | 87 | 120 | 156 | 199 | 239 | 279 | 322 | 366 | 22 | 42 | 72 | 101 | 133 | 170 | 206 | 241 | 279 | 318
350 | 30 | 57 | 96 | 133 | 172 | 219 | 262 | 305 | 352 | 401 | 24 | 47 | 80 | 113 | 146 | 187 | 224 | 263 | 304 | 347
400 | 33 | 63 | 105 | 146 | 187 | 237 | 285 | 332 | 380 | 432 | 26 | 52 | 88 | 122 | 159 | 203 | 243 | 284 | 327 | 372
450 | 35 | 69 | 114 | 157 | 200 | 256 | 304 | 354 | 405 | 460 | 28 | 56 | 94 | 131 | 169 | 217 | 259 | 302 | 347 | 396
500 | 39 | 76 | 123 | 169 | 216 | 277 | 326 | 380 | 435 | 493 | 31 | 61 | 102 | 143 | 181 | 233 | 277 | 323 | 371 | 422
600 | 46 | 86 | 142 | 194 | 248 | 314 | 372 | 429 | 490 | 554 | 36 | 71 | 117 | 162 | 206 | 263 | 312 | 363 | 415 | 471
700 | 52 | 98 | 158 | 215 | 274 | 347 | 409 | 473 | 538 | 608 | 41 | 79 | 130 | 180 | 227 | 290 | 343 | 398 | 455 | 515
800 | 58 | 110 | 176 | 239 | 304 | 384 | 452 | 520 | 592 | 667 | 46 | 89 | 144 | 183 | 251 | 319 | 377 | 436 | 498 | 562
900 | 65 | 121 | 194 | 263 | 334 | 419 | 494 | 568 | 644 | 725 | 51 | 97 | 158 | 218 | 274 | 348 | 410 | 474 | 540 | 610
1000 | 71 | 133 | 212 | 286 | 362 | 457 | 535 | 615 | 697 | 783 | 56 | 107 | 173 | 237 | 298 | 377 | 444 | 512 | 582 | 656

Таблица 26. Нормы тепловых потерь трубопроводов, расположенных в помещении и тоннеле, спроектированными в период с 1990 г. по 1997 г. включительно

Ø, мм | Продолжительность эксплуатации до 5000 ч/год включительно |  |  |  |  |  |  |  |  | Продолжительность эксплуатации более 5000 ч/год
 | Температура теплоносителя, °C
 | 50 | 100 | 150 | 200 | 250 | 300 | 350 | 400 | 450 | 50 | 100 | 150 | 200 | 250 | 300 | 350 | 400 | 450
 | Нормы плотности теплового потока, ккал/чм
25 | 9 | 22 | 34 | 46 | 60 | 75 | 91 | 108 | 126 | 9 | 19 | 30 | 42 | 55 | 68 | 83 | 99 | 116
40 | 11 | 25 | 40 | 55 | 71 | 89 | 107 | 126 | 146 | 10 | 22 | 35 | 49 | 64 | 80 | 96 | 115 | 134
50 | 13 | 28 | 42 | 58 | 77 | 95 | 114 | 134 | 157 | 11 | 24 | 38 | 52 | 69 | 85 | 103 | 122 | 143
65 | 15 | 32 | 49 | 67 | 87 | 107 | 128 | 151 | 175 | 13 | 28 | 43 | 59 | 77 | 96 | 115 | 137 | 159
80 | 17 | 35 | 53 | 72 | 93 | 114 | 138 | 162 | 188 | 14 | 30 | 46 | 64 | 83 | 102 | 123 | 145 | 169
100 | 19 | 39 | 59 | 80 | 102 | 126 | 151 | 176 | 204 | 15 | 34 | 52 | 70 | 90 | 112 | 134 | 158 | 183
125 | 22 | 44 | 66 | 88 | 116 | 142 | 169 | 197 | 229 | 18 | 38 | 57 | 77 | 101 | 125 | 151 | 176 | 204
150 | 24 | 48 | 73 | 98 | 128 | 156 | 185 | 216 | 249 | 21 | 42 | 63 | 84 | 112 | 138 | 163 | 192 | 221
200 | 31 | 60 | 89 | 118 | 154 | 186 | 220 | 257 | 294 | 25 | 51 | 76 | 101 | 133 | 163 | 194 | 224 | 259
250 | 36 | 70 | 101 | 133 | 173 | 208 | 247 | 286 | 328 | 29 | 58 | 86 | 114 | 150 | 181 | 214 | 249 | 286
300 | 41 | 79 | 114 | 150 | 194 | 232 | 274 | 316 | 362 | 34 | 66 | 96 | 128 | 166 | 200 | 237 | 274 | 315
350 | 46 | 89 | 126 | 166 | 213 | 257 | 301 | 347 | 397 | 38 | 73 | 107 | 141 | 182 | 220 | 259 | 299 | 342
400 | 52 | 97 | 139 | 181 | 231 | 279 | 326 | 375 | 427 | 41 | 80 | 116 | 153 | 198 | 237 | 279 | 322 | 368
450 | 55 | 105 | 149 | 194 | 250 | 298 | 348 | 400 | 455 | 45 | 87 | 125 | 163 | 211 | 253 | 297 | 342 | 391
500 | 61 | 114 | 162 | 209 | 270 | 321 | 374 | 429 | 487 | 49 | 94 | 134 | 176 | 227 | 272 | 318 | 366 | 417
600 | 70 | 131 | 185 | 238 | 307 | 364 | 423 | 483 | 548 | 58 | 108 | 154 | 200 | 256 | 306 | 357 | 410 | 466
700 | 78 | 146 | 206 | 266 | 339 | 402 | 465 | 531 | 601 | 64 | 120 | 171 | 220 | 282 | 336 | 392 | 449 | 509
800 | 88 | 163 | 228 | 294 | 375 | 443 | 513 | 584 | 660 | 72 | 133 | 189 | 243 | 311 | 370 | 429 | 491 | 556
900 | 98 | 180 | 251 | 323 | 411 | 484 | 559 | 636 | 718 | 80 | 146 | 207 | 266 | 340 | 402 | 467 | 533 | 604
1000 | 108 | 197 | 273 | 351 | 446 | 525 | 605 | 688 | 777 | 88 | 160 | 225 | 288 | 368 | 435 | 504 | 574 | 652
При расположении изолируемых поверхностей в тоннеле к нормам тепловых потерь, приведенных в данной таблице, следует вводить коэффициент 0,85.

Таблица 27. Нормы тепловых потерь трубопроводов водяной тепловой сети при бесканальной прокладке, спроектированными в период с 1990 г. по 1997 г. включительно

Ø, мм | Нормы плотности теплового потока, ккал/чм
 | продолжительность эксплуатации
 | до 5000 ч/год включительно |  |  |  | более 5000 ч/год
 | подающий | обратный | подающий | обратный | подающий | обратный | подающий | обратный
 | Температура теплоносителя, °C
 | 65 | 50 | 90 | 50 | 65 | 50 | 90 | 50
25 | 31 | 23 | 41 | 22 | 28 | 22 | 38 | 21
50 | 38 | 29 | 52 | 28 | 34 | 27 | 46 | 25
65 | 43 | 33 | 58 | 31 | 39 | 29 | 52 | 28
80 | 44 | 34 | 59 | 32 | 40 | 30 | 52 | 29
100 | 47 | 36 | 64 | 34 | 42 | 33 | 56 | 30
125 | 52 | 40 | 70 | 38 | 46 | 35 | 62 | 34
150 | 59 | 45 | 78 | 42 | 52 | 40 | 69 | 37
200 | 66 | 51 | 87 | 46 | 57 | 43 | 77 | 41
250 | 71 | 54 | 95 | 51 | 62 | 47 | 83 | 44
300 | 78 | 59 | 105 | 55 | 68 | 51 | 90 | 48
350 | 87 | 65 | 114 | 59 | 74 | 56 | 97 | 52
400 | 93 | 69 | 120 | 63 | 78 | 58 | 104 | 54
450 | 100 | 74 | 130 | 67 | 83 | 62 | 111 | 58
500 | 106 | 78 | 140 | 71 | 90 | 67 | 119 | 62
600 | 120 | 89 | 160 | 81 | 101 | 75 | 134 | 69
700 | 134 | 96 | 175 | 86 | 108 | 80 | 146 | 74
800 | 145 | 105 | 194 | 94 | 120 | 88 | 160 | 80
При применении в качестве теплоизоляционного слоя пенополиуретана, фенольного поропласта ФЛ, полимербетона значения норм плотности следует определять с учетом коэффициента Киз, приведенного в таблице ниже.

Таблица 28. Коэффициент Киз, учитывающий изменение норм плотности теплового потока при применении теплоизоляционного слоя из пенополиуретана, полимербетона, фенольного поропласта ФЛ

Материал теплоизоляционного слоя | Условный проход трубопровода, мм
 | 25-65 | 89-150 | 200-300 | 350-500
 | Коэффициент Киз
пенополиуретан, фенольный поропласт | 0,5 | 0,6 | 0,7 | 0,8
полимербетон | 0,7 | 0,8 | 0,9 | 1,0

Таблица 29. Нормы тепловых потерь водяных тепловых сетей в непроходных каналах, спроектированными в период с 1990 г. по 1997 г. включительно

Условный Ø, мм | Нормы плотности теплового потока, ккал/чм продолжительность эксплуатации
 | до 5000 ч/год включительно |  |  |  |  |  | более 5000 ч/год
 | подающий | обратный | подающий | обратный | подающий | обратный | подающий | обратный | подающий | обратный | подающий | обратный
 | Температура теплоносителя, °C
 | 65 | 50 | 90 | 50 | 110 | 50 | 65 | 50 | 90 | 50 | 110 | 50
25 | 15 | 10 | 22 | 9 | 27 | 9 | 14 | 9 | 20 | 9 | 24 | 8
30 | 16 | 11 | 23 | 10 | 28 | 9 | 15 | 10 | 21 | 9 | 26 | 9
40 | 18 | 12 | 25 | 11 | 31 | 10 | 15 | 11 | 22 | 10 | 28 | 9
50 | 19 | 13 | 28 | 12 | 34 | 11 | 17 | 12 | 24 | 11 | 30 | 10
65 | 23 | 16 | 33 | 14 | 40 | 12 | 20 | 14 | 29 | 13 | 34 | 11
80 | 25 | 17 | 35 | 15 | 44 | 13 | 22 | 15 | 31 | 14 | 38 | 12
100 | 28 | 19 | 40 | 16 | 49 | 15 | 24 | 16 | 35 | 15 | 41 | 13
125 | 29 | 20 | 42 | 17 | 52 | 15 | 27 | 18 | 36 | 15 | 43 | 14
150 | 33 | 22 | 46 | 19 | 56 | 16 | 28 | 19 | 38 | 16 | 47 | 15
200 | 41 | 27 | 57 | 22 | 71 | 20 | 34 | 23 | 46 | 19 | 58 | 18
250 | 46 | 30 | 65 | 25 | 80 | 22 | 39 | 26 | 55 | 22 | 66 | 20
300 | 53 | 34 | 75 | 28 | 89 | 24 | 43 | 28 | 60 | 24 | 72 | 22
350 | 58 | 38 | 80 | 29 | 101 | 25 | 47 | 32 | 65 | 26 | 81 | 22
400 | 65 | 40 | 94 | 32 | 106 | 26 | 50 | 33 | 71 | 28 | 87 | 24
450 | 66 | 42 | 96 | 34 | 116 | 28 | 58 | 37 | 80 | 31 | 92 | 25
500 | 76 | 46 | 108 | 37 | 144 | 28 | 58 | 38 | 84 | 33 | 101 | 28
600 | 84 | 50 | 120 | 39 | 147 | 30 | 68 | 43 | 94 | 35 | 114 | 29
700 | 92 | 54 | 140 | 40 | 159 | 33 | 77 | 47 | 108 | 37 | 130 | 32
800 | 112 | 62 | 156 | 41 | 183 | 36 | 86 | 52 | 120 | 39 | 140 | 34
900 | 119 | 65 | 163 | 49 | 201 | 38 | 91 | 57 | 130 | 46 | 160 | 37
1000 | 131 | 67 | 171 | 51 | 214 | 42 | 101 | 61 | 136 | 49 | 165 | 40
1200 | 159 | 74 | 221 | 57 | 258 | 46 | 124 | 68 | 159 | 55 | 197 | 45
1400 | 175 | 77 | 244 | 59 | 277 | 50 | 131 | 71 | 181 | 58 | 217 | 48


Россия с 1998 г. по 2003 г.

Таблица 30. Нормы тепловых потерь трубопроводов, расположенных на открытом воздухе, спроектированными в период с 1998 г. по 2003 г. включительно

Ø, мм | Продолжительность эксплуатации
 | до 5000 ч/год включительно |  |  |  |  |  |  |  |  |  | более 5000 ч/год
 | Разность температур теплоносителя и наружного воздуха, °C
 | 15 | 45 | 95 | 145 | 195 | 245 | 295 | 345 | 395 | 445 | 15 | 45 | 95 | 145 | 195 | 245 | 295 | 345 | 395 | 445
 | Нормы плотности теплового потока, ккал/чм
25 | 4 | 10 | 20 | 29 | 40 | 55 | 64 | 77 | 89 | 105 | 3 | 9 | 17 | 26 | 36 | 46 | 57 | 69 | 82 | 95
40 | 6 | 13 | 23 | 34 | 46 | 61 | 74 | 89 | 105 | 122 | 4 | 10 | 21 | 31 | 41 | 53 | 66 | 80 | 95 | 110
50 | 6 | 14 | 26 | 38 | 50 | 65 | 80 | 95 | 112 | 130 | 5 | 12 | 22 | 33 | 45 | 57 | 71 | 86 | 101 | 117
65 | 7 | 16 | 29 | 43 | 58 | 73 | 89 | 108 | 126 | 146 | 6 | 13 | 25 | 38 | 50 | 65 | 79 | 95 | 113 | 131
80 | 8 | 18 | 32 | 46 | 61 | 79 | 96 | 115 | 135 | 156 | 7 | 15 | 28 | 40 | 53 | 69 | 85 | 102 | 120 | 139
100 | 9 | 20 | 35 | 52 | 69 | 87 | 106 | 125 | 147 | 170 | 8 | 16 | 30 | 45 | 59 | 76 | 94 | 112 | 131 | 151
125 | 10 | 22 | 40 | 57 | 76 | 98 | 119 | 141 | 164 | 190 | 9 | 19 | 34 | 49 | 65 | 85 | 104 | 124 | 145 | 167
150 | 13 | 25 | 45 | 63 | 83 | 108 | 131 | 155 | 181 | 207 | 9 | 21 | 38 | 53 | 71 | 94 | 114 | 135 | 157 | 181
200 | 15 | 31 | 54 | 77 | 101 | 130 | 156 | 185 | 214 | 244 | 13 | 26 | 46 | 65 | 85 | 111 | 135 | 159 | 186 | 212
250 | 18 | 36 | 62 | 89 | 114 | 146 | 175 | 206 | 237 | 272 | 15 | 30 | 52 | 74 | 96 | 125 | 150 | 177 | 205 | 235
300 | 22 | 41 | 71 | 99 | 128 | 163 | 196 | 229 | 264 | 300 | 17 | 34 | 58 | 83 | 108 | 138 | 167 | 195 | 225 | 258
350 | 25 | 46 | 79 | 109 | 141 | 180 | 215 | 250 | 288 | 329 | 20 | 39 | 65 | 91 | 119 | 152 | 181 | 213 | 246 | 280
400 | 27 | 52 | 86 | 120 | 153 | 194 | 233 | 273 | 311 | 354 | 21 | 42 | 71 | 99 | 129 | 164 | 196 | 230 | 265 | 302
450 | 29 | 57 | 93 | 128 | 164 | 210 | 249 | 291 | 332 | 378 | 23 | 46 | 76 | 106 | 138 | 175 | 210 | 244 | 281 | 321
500 | 32 | 62 | 101 | 139 | 177 | 227 | 267 | 311 | 357 | 404 | 25 | 50 | 83 | 116 | 147 | 189 | 224 | 262 | 300 | 342
600 | 38 | 71 | 116 | 159 | 203 | 257 | 304 | 352 | 402 | 454 | 29 | 57 | 95 | 131 | 167 | 213 | 253 | 294 | 336 | 382
700 | 42 | 81 | 130 | 176 | 225 | 285 | 335 | 388 | 441 | 499 | 34 | 65 | 105 | 145 | 184 | 235 | 278 | 323 | 369 | 417
800 | 47 | 90 | 144 | 196 | 249 | 316 | 371 | 427 | 485 | 547 | 37 | 71 | 116 | 148 | 204 | 259 | 305 | 353 | 403 | 456
900 | 53 | 100 | 159 | 216 | 273 | 343 | 405 | 465 | 528 | 594 | 41 | 79 | 128 | 176 | 222 | 282 | 332 | 384 | 438 | 494
1000 | 58 | 109 | 175 | 235 | 297 | 374 | 439 | 504 | 571 | 642 | 46 | 87 | 140 | 192 | 241 | 305 | 359 | 415 | 471 | 531

Таблица 31. Нормы тепловых потерь трубопроводов, расположенных в помещении и тоннеле, спроектированными в период с 1998 г. по 2003 г. включительно

Ø, мм | Продолжительность эксплуатации
 | до 5000 ч/год включительно |  |  |  |  |  |  |  |  | более 5000 ч/год
 | Температура теплоносителя, °C
 | 50 | 100 | 150 | 200 | 250 | 300 | 350 | 400 | 450 | 50 | 100 | 150 | 200 | 250 | 300 | 350 | 400 | 450
 | Нормы плотности теплового потока, ккал/чм
25 | 8 | 17 | 27 | 37 | 48 | 60 | 73 | 86 | 101 | 7 | 15 | 24 | 34 | 44 | 54 | 67 | 79 | 93
40 | 9 | 20 | 32 | 44 | 57 | 71 | 85 | 101 | 117 | 9 | 18 | 28 | 40 | 51 | 64 | 77 | 92 | 108
50 | 10 | 22 | 34 | 46 | 61 | 76 | 91 | 108 | 126 | 9 | 19 | 30 | 42 | 55 | 68 | 83 | 98 | 114
65 | 12 | 26 | 40 | 53 | 70 | 85 | 102 | 121 | 140 | 10 | 22 | 34 | 47 | 62 | 77 | 92 | 109 | 127
80 | 14 | 28 | 43 | 58 | 74 | 91 | 110 | 129 | 151 | 11 | 24 | 37 | 51 | 67 | 82 | 98 | 116 | 136
100 | 15 | 31 | 47 | 64 | 82 | 101 | 120 | 141 | 163 | 12 | 27 | 41 | 56 | 72 | 89 | 108 | 126 | 146
125 | 17 | 35 | 53 | 71 | 93 | 114 | 135 | 157 | 183 | 15 | 30 | 46 | 62 | 81 | 100 | 120 | 141 | 163
150 | 19 | 39 | 58 | 78 | 102 | 125 | 148 | 173 | 200 | 16 | 34 | 50 | 67 | 89 | 110 | 131 | 154 | 177
200 | 25 | 48 | 71 | 95 | 123 | 149 | 176 | 206 | 236 | 20 | 40 | 60 | 81 | 107 | 130 | 155 | 180 | 207
250 | 29 | 56 | 81 | 107 | 138 | 167 | 198 | 229 | 262 | 23 | 46 | 69 | 91 | 120 | 145 | 171 | 199 | 229
300 | 33 | 64 | 91 | 120 | 155 | 186 | 219 | 253 | 290 | 27 | 53 | 77 | 102 | 132 | 160 | 189 | 219 | 252
350 | 36 | 71 | 101 | 132 | 170 | 206 | 241 | 278 | 316 | 30 | 58 | 85 | 113 | 146 | 176 | 207 | 239 | 273
400 | 41 | 77 | 112 | 144 | 185 | 223 | 261 | 300 | 341 | 33 | 64 | 93 | 122 | 158 | 190 | 223 | 257 | 294
450 | 44 | 84 | 119 | 155 | 200 | 239 | 279 | 320 | 364 | 36 | 70 | 100 | 131 | 169 | 202 | 237 | 273 | 313
500 | 49 | 91 | 129 | 167 | 216 | 256 | 299 | 343 | 390 | 40 | 75 | 108 | 141 | 181 | 218 | 255 | 293 | 334
600 | 56 | 105 | 148 | 191 | 246 | 291 | 339 | 387 | 439 | 46 | 86 | 123 | 160 | 205 | 245 | 286 | 329 | 373
700 | 63 | 117 | 164 | 212 | 271 | 322 | 372 | 425 | 481 | 51 | 95 | 137 | 176 | 225 | 269 | 314 | 359 | 408
800 | 71 | 131 | 182 | 236 | 300 | 354 | 410 | 467 | 528 | 58 | 107 | 151 | 194 | 249 | 296 | 343 | 393 | 445
900 | 78 | 144 | 201 | 258 | 329 | 387 | 447 | 509 | 574 | 64 | 117 | 166 | 212 | 272 | 322 | 374 | 427 | 483
1000 | 86 | 157 | 218 | 280 | 357 | 421 | 484 | 550 | 621 | 71 | 128 | 181 | 246 | 294 | 348 | 402 | 459 | 521
При расположении изолируемых поверхностей в тоннеле к нормам тепловых потерь, приведенных в данной таблице, следует вводить коэффициент 0,85.

Таблица 32. Нормы тепловых потерь трубопроводов, проложенных в непроходных каналах и бесканально, спроектированными в период с 1998 г. по 2003 г. включительно

Ø, мм | Нормы плотности теплового потока, ккал/чм
 | Продолжительность эксплуатации
 | до 5000 ч/год включительно |  |  |  |  |  | более 5000 ч/год
 | трубопровод
 | подающий | обратный | подающий | обратный | подающий | обратный | подающий | обратный | подающий | обратный | подающий | обратный
 | Температура теплоносителя, °C
 | 65 | 50 | 90 | 50 | 110 | 50 | 65 | 50 | 90 | 50 | 110 | 50
25 | 13 | 9 | 19 | 9 | 22 | 9 | 12 | 8 | 17 | 8 | 21 | 7
30 | 14 | 9 | 20 | 9 | 24 | 9 | 13 | 9 | 17 | 9 | 22 | 8
40 | 15 | 10 | 22 | 10 | 27 | 9 | 14 | 9 | 19 | 9 | 23 | 9
50 | 16 | 11 | 24 | 11 | 29 | 10 | 15 | 10 | 21 | 10 | 26 | 9
65 | 20 | 14 | 28 | 12 | 34 | 11 | 17 | 11 | 25 | 11 | 29 | 10
80 | 22 | 15 | 30 | 13 | 37 | 12 | 18 | 12 | 27 | 12 | 32 | 11
100 | 24 | 16 | 34 | 14 | 41 | 14 | 21 | 14 | 30 | 13 | 35 | 12
125 | 25 | 17 | 36 | 15 | 45 | 15 | 22 | 15 | 33 | 14 | 37 | 13
150 | 28 | 20 | 40 | 16 | 47 | 16 | 23 | 16 | 36 | 15 | 40 | 14
200 | 35 | 22 | 47 | 19 | 61 | 17 | 28 | 20 | 42 | 16 | 50 | 15
250 | 40 | 26 | 56 | 22 | 68 | 18 | 33 | 22 | 46 | 18 | 57 | 17
300 | 46 | 29 | 64 | 23 | 76 | 21 | 37 | 24 | 52 | 21 | 61 | 18
350 | 50 | 32 | 68 | 25 | 84 | 22 | 40 | 27 | 55 | 22 | 69 | 19
400 | 56 | 34 | 75 | 28 | 90 | 22 | 43 | 28 | 60 | 24 | 74 | 21
450 | 60 | 36 | 82 | 28 | 99 | 23 | 46 | 31 | 68 | 27 | 78 | 22
500 | 65 | 40 | 92 | 31 | 112 | 24 | 50 | 32 | 72 | 28 | 86 | 23
600 | 71 | 42 | 102 | 33 | 125 | 26 | 58 | 36 | 80 | 30 | 96 | 27
700 | 78 | 46 | 120 | 35 | 135 | 28 | 65 | 40 | 92 | 32 | 110 | 27
800 | 91 | 52 | 129 | 39 | 156 | 31 | 73 | 44 | 102 | 33 | 120 | 29
900 | 101 | 55 | 139 | 41 | 171 | 32 | 77 | 48 | 110 | 37 | 129 | 32
1000 | 111 | 57 | 145 | 44 | 182 | 36 | 86 | 52 | 120 | 40 | 140 | 34
1200 | 135 | 63 | 187 | 47 | 219 | 40 | 98 | 58 | 136 | 46 | 163 | 38
1400 | 149 | 66 | 207 | 51 | 236 | 42 | 112 | 60 | 154 | 50 | 193 | 41


Россия с 2004 г.

Таблица 33. Нормы тепловых потерь трубопроводов, расположенных на открытом воздухе, спроектированными в период с 2004 г.

Ø, мм | Продолжительность эксплуатации
 | до 5000 ч/год включительно |  |  |  |  |  |  |  |  |  | более 5000 ч/год
 | Разность температур теплоносителя и наружного воздуха, °C
 | 15 | 45 | 95 | 145 | 195 | 245 | 295 | 345 | 395 | 445 | 15 | 45 | 95 | 145 | 195 | 245 | 295 | 345 | 395 | 445
 | Нормы плотности теплового потока, ккал/чм
25 | 4 | 10 | 20 | 29 | 40 | 51 | 63 | 76 | 89 | 103 | 4 | 9 | 17 | 27 | 36 | 46 | 58 | 70 | 82 | 95
40 | 5 | 12 | 22 | 33,5 | 45 | 58 | 71 | 85 | 100 | 116 | 4 | 10 | 20 | 30 | 40 | 52 | 65 | 77 | 91 | 106
50 | 6 | 14 | 25 | 37 | 49 | 63 | 77 | 92 | 108 | 126 | 5 | 12 | 22 | 33 | 44 | 57 | 70 | 84 | 99 | 114
65 | 7 | 15 | 28 | 41 | 56 | 71 | 86 | 103 | 121 | 139 | 6 | 14 | 25 | 37 | 50 | 64 | 77 | 93 | 109 | 126
80 | 8 | 17 | 31 | 45 | 59 | 76 | 92 | 110 | 129 | 148 | 7 | 15 | 27 | 40 | 53 | 67 | 83 | 99 | 116 | 134
100 | 9 | 19 | 34 | 49 | 65 | 83 | 100 | 120 | 139 | 161 | 8 | 16 | 29 | 43 | 58 | 73 | 89 | 107 | 126 | 144
125 | 10 | 22 | 38 | 54 | 72 | 97 | 118 | 139 | 163 | 186 | 9 | 18 | 33 | 47 | 64 | 80 | 98 | 117 | 137 | 157
150 | 11 | 23 | 41 | 60 | 79 | 106 | 128 | 151 | 176 | 202 | 9 | 20 | 36 | 52 | 69 | 87 | 114 | 134 | 157 | 180
200 | 14 | 29 | 51 | 71 | 94 | 126 | 151 | 178 | 206 | 236 | 12 | 24 | 43 | 62 | 82 | 102 | 132 | 157 | 182 | 208
250 | 16 | 34 | 58 | 82 | 107 | 143 | 171 | 201 | 232 | 264 | 14 | 28 | 49 | 71 | 92 | 114 | 149 | 175 | 203 | 232
300 | 19 | 38 | 65 | 91 | 119 | 158 | 189 | 222 | 255 | 291 | 15 | 34 | 58 | 82 | 107 | 132 | 164 | 193 | 223 | 255
350 | 23 | 46 | 79 | 110 | 141 | 174 | 207 | 243 | 279 | 316 | 19 | 39 | 66 | 93 | 120 | 149 | 179 | 210 | 242 | 275
400 | 26 | 52 | 86 | 120 | 153 | 188 | 224 | 261 | 300 | 340 | 22 | 42 | 72 | 101 | 131 | 161 | 192 | 225 | 259 | 295
450 | 28 | 56 | 94 | 129 | 165 | 202 | 241 | 280 | 321 | 363 | 23 | 46 | 78 | 109 | 140 | 172 | 206 | 241 | 277 | 314
500 | 31 | 61 | 101 | 139 | 178 | 218 | 258 | 300 | 343 | 388 | 26 | 50 | 84 | 117 | 151 | 185 | 220 | 257 | 295 | 335
600 | 36 | 71 | 116 | 159 | 202 | 245 | 291 | 336 | 384 | 433 | 29 | 58 | 96 | 132 | 169 | 207 | 246 | 286 | 329 | 372
700 | 40 | 78 | 129 | 175 | 223 | 270 | 319 | 369 | 421 | 474 | 33 | 65 | 107 | 146 | 187 | 227 | 269 | 313 | 358 | 404
800 | 46 | 88 | 143 | 194 | 246 | 298 | 350 | 404 | 460 | 518 | 37 | 71 | 118 | 162 | 205 | 249 | 295 | 341 | 390 | 439
900 | 51 | 96 | 157 | 213 | 268 | 324 | 381 | 439 | 500 | 561 | 40 | 78 | 129 | 176 | 223 | 271 | 320 | 370 | 421 | 475
1000 | 55 | 106 | 171 | 231 | 292 | 351 | 412 | 475 | 538 | 604 | 45 | 86 | 140 | 191 | 242 | 292 | 344 | 398 | 453 | 509
1400 | 75 | 142 | 227 | 305 | 382 | 458 | 534 | 612 | 691 | 772 | 60 | 114 | 185 | 250 | 313 | 378 | 442 | 508 | 576 | 645

Таблица 34. Нормы тепловых потерь трубопроводов, расположенных в помещении, спроектированными в период с 2004 г.

Ø, мм | Продолжительность эксплуатации
 | до 5000 ч/год включительно |  |  |  |  |  |  |  |  | более 5000 ч/год
 | Температура теплоносителя, °C
 | 50 | 100 | 150 | 200 | 250 | 300 | 350 | 400 | 450 | 50 | 100 | 150 | 200 | 250 | 300 | 350 | 400 | 450
 | Нормы плотности теплового потока, ккал/чм
25 | 7 | 17 | 27 | 37 | 48 | 60 | 73 | 87 | 101 | 7 | 15 | 24 | 34 | 45 | 56 | 68 | 81 | 95
40 | 9 | 20 | 31 | 42 | 55 | 69 | 83 | 98 | 114 | 8 | 18 | 28 | 39 | 51 | 63 | 77 | 90 | 105
50 | 9 | 22 | 34 | 46 | 60 | 75 | 90 | 107 | 124 | 9 | 20 | 31 | 43 | 55 | 69 | 83 | 98 | 114
65 | 11 | 25 | 39 | 53 | 68 | 84 | 101 | 120 | 138 | 10 | 22 | 35 | 48 | 62 | 77 | 92 | 109 | 126
80 | 12 | 28 | 42 | 57 | 73 | 90 | 108 | 127 | 147 | 11 | 24 | 38 | 52 | 66 | 82 | 98 | 116 | 134
100 | 14 | 30 | 46 | 63 | 80 | 99 | 118 | 138 | 160 | 12 | 27 | 41 | 56 | 72 | 89 | 107 | 126 | 145
125 | 15 | 34 | 52 | 70 | 89 | 108 | 130 | 151 | 175 | 14 | 30 | 46 | 62 | 79 | 97 | 117 | 137 | 158
150 | 18 | 38 | 57 | 77 | 97 | 119 | 141 | 165 | 190 | 15 | 33 | 50 | 68 | 86 | 106 | 126 | 148 | 171
200 | 22 | 46 | 69 | 92 | 115 | 140 | 167 | 194 | 222 | 19 | 40 | 60 | 80 | 101 | 124 | 148 | 172 | 198
250 | 26 | 53 | 79 | 105 | 132 | 159 | 187 | 218 | 249 | 22 | 46 | 68 | 91 | 115 | 139 | 166 | 193 | 221
300 | 29 | 60 | 89 | 117 | 146 | 176 | 207 | 240 | 274 | 25 | 52 | 76 | 101 | 127 | 154 | 182 | 212 | 242
350 | 33 | 66 | 97 | 128 | 160 | 193 | 226 | 261 | 298 | 28 | 57 | 83 | 111 | 138 | 168 | 198 | 230 | 262
400 | 36 | 73 | 106 | 139 | 173 | 208 | 244 | 282 | 321 | 31 | 62 | 91 | 120 | 150 | 181 | 212 | 246 | 280
450 | 40 | 79 | 115 | 151 | 187 | 224 | 262 | 302 | 342 | 34 | 67 | 98 | 129 | 161 | 194 | 227 | 262 | 299
500 | 44 | 86 | 124 | 163 | 200 | 240 | 281 | 323 | 366 | 37 | 72 | 106 | 138 | 172 | 207 | 243 | 280 | 318
600 | 50 | 98 | 141 | 184 | 226 | 270 | 316 | 361 | 409 | 42 | 83 | 120 | 156 | 194 | 231 | 271 | 312 | 354
700 | 56 | 109 | 157 | 203 | 249 | 297 | 346 | 396 | 447 | 47 | 92 | 132 | 172 | 212 | 254 | 296 | 340 | 385
800 | 63 | 121 | 174 | 224 | 275 | 326 | 379 | 433 | 488 | 52 | 101 | 145 | 189 | 232 | 277 | 323 | 371 | 419
900 | 70 | 134 | 190 | 245 | 300 | 355 | 412 | 470 | 530 | 58 | 112 | 159 | 206 | 253 | 301 | 350 | 401 | 453
1000 | 77 | 146 | 207 | 266 | 325 | 384 | 445 | 507 | 570 | 64 | 121 | 173 | 223 | 273 | 324 | 377 | 431 | 486
1400 | 103 | 194 | 273 | 349 | 423 | 499 | 574 | 652 | 731 | 85 | 161 | 226 | 290 | 353 | 417 | 482 | 549 | 616

Таблица 35. Нормы тепловых потерь трубопроводов водяной тепловой сети при канальной прокладке, спроектированными в период с 2004 г.

Ø, мм | Нормы плотности теплового потока, ккал/чм
 | Продолжительность эксплуатации
 | до 5000 ч/год включительно |  |  | эксплуатации более 5000 ч/год
 | Температура теплоносителя, °C
 | 65/50 | 90/50 | 110/50 | 65/50 | 90/50 | 110/50
25 | 18 | 22 | 27 | 16 | 21 | 24
32 | 21 | 25 | 28 | 18 | 22 | 26
40 | 22 | 27 | 30 | 19 | 24 | 28
50 | 25 | 29 | 34 | 22 | 26 | 30
65 | 28 | 34 | 39 | 25 | 30 | 34
80 | 30 | 36 | 41 | 27 | 32 | 37
100 | 34 | 40 | 46 | 29 | 34 | 40
125 | 38 | 46 | 52 | 34 | 40 | 45
150 | 42 | 51 | 57 | 36 | 43 | 49
200 | 52 | 61 | 70 | 45 | 52 | 60
250 | 61 | 71 | 81 | 52 | 61 | 69
300 | 70 | 81 | 90 | 58 | 68 | 77
350 | 77 | 90 | 101 | 65 | 76 | 85
400 | 84 | 99 | 110 | 70 | 83 | 93
450 | 92 | 108 | 120 | 77 | 89 | 101
500 | 101 | 118 | 131 | 83 | 97 | 109
600 | 115 | 134 | 150 | 95 | 111 | 125
700 | 130 | 151 | 167 | 106 | 124 | 138
800 | 144 | 168 | 186 | 118 | 138 | 152
900 | 160 | 186 | 206 | 130 | 151 | 169
1000 | 175 | 201 | 224 | 143 | 165 | 182
1200 | 206 | 238 | 262 | 168 | 194 | 215
1400 | 235 | 272 | 300 | 190 | 220 | 243

Таблица 36. Нормы тепловых потерь трубопроводов водяных тепловых сетей, проложенных бесканально, спроектированными в период с 2004 г.

Ø, мм | Нормы плотности теплового потока, ккал/чм
 | Продолжительность
 | эксплуатации до 5000 ч/год включительно |  |  | эксплуатации более 5000 ч/год
 | Температура теплоносителя, °C
 | 65/50 | 90/50 | 110/50 | 65/50 | 90/50 | 110/50
25 | 26 | 30 | 34 | 23 | 28 | 31
32 | 28 | 33 | 37 | 25 | 30 | 34
40 | 30 | 35 | 40 | 27 | 32 | 36
50 | 34 | 40 | 46 | 30 | 35 | 40
65 | 40 | 47 | 52 | 35 | 42 | 46
80 | 44 | 52 | 57 | 39 | 45 | 51
100 | 49 | 58 | 64 | 42 | 50 | 57
125 | 56 | 65 | 72 | 48 | 57 | 63
150 | 64 | 74 | 81 | 54 | 63 | 71
200 | 80 | 92 | 101 | 66 | 80 | 86
250 | 95 | 108 | 119 | 79 | 91 | 101
300 | 108 | 124 | 135 | 90 | 104 | 114
350 | 120 | 139 | 152 | 101 | 116 | 127
400 | 134 | 152 | 167 | 112 | 127 | 140
450 | 148 | 169 | 183 | 122 | 139 | 152
500 | 163 | 184 | 200 | 134 | 151 | 167
600 | 188 | 214 | 231 | 154 | 176 | 192
700 | 212 | 249 | 260 | 173 | 197 | 214
800 | 239 | 268 | 293 | 194 | 221 | 240
900 | 267 | 300 | 327 | 215 | 244 | 265
1000 | 293 | 336 | 356 | 237 | 268 | 291
1200 | 345 | 390 | 422 | 280 | 316 | 342
1400 | 402 | 450 | 488 | 323 | 366 | 396


Республика Беларусь

На основании: "Методика расчета потерь тепловой энергии в сетях теплоснабжения с учетом их износа, срока и условий эксплуатации, 2007 г Минск"


Беларусь до 1994 г.

Таблица 37. Нормы удельные потерь тепла изолированными водяными теплопроводами при подземной бесканальной прокладке и прокладке в непроходных каналах (для тепловых сетей со сроком ввода в эксплуатацию до 1994 г.) с tгрср.г = +5℃ на глубине заложения оси теплопровода

Наружный диаметр труб, | Для обратной линии | Для подающей линии t1=65℃ | Суммарные для | Для подающей линии | Суммарные для | Для подающей линии | Суммарные для
dн, мм | t2=50℃ | Dt=60℃ | 2-х трубной прокладки | t1=90℃ | 2-х трубной прокладки | t1=110℃ | 2-х трубной прокладки
 | Dt=45℃ |  | Dt=52,5℃ | Dt=85℃ | Dt=65℃ | Dt=105℃ | Dt=75℃
32 | 23 (20) | 29 (25) | 52 (45) | 37 (32) | 60 (52) | 44 (38) | 67 (58)
38 | 26 (22) | 31 (27) | 57 (49) | 39 (34) | 65 (56) | 47 (40) | 73 (62)
48 | 27 (23) | 32 (28) | 59 (51) | 42 (36) | 69 (59) | 50 (43) | 77 (66)
57 | 29 (25) | 36 (31) | 65 (56) | 46 (40) | 75 (65) | 55 (47) | 84 (72)
76 | 34 (29) | 41 (35) | 75 (64) | 52 (45) | 86 (74) | 61 (53) | 95 (82)
89 | 36 (31) | 44 (38) | 80 (69) | 57 (49) | 93 (80) | 66 (57) | 102 (88)
108 | 39 (34) | 49 (42) | 88 (76) | 63 (54) | 102 (88) | 72 (62) | 111 (96)
133 | 44 (38) | 55 (47) | 99 (85) | 69 (60) | 113 (98) | 80 (69) | 124 (107)
159 | 49 (42) | 60 (52) | 109 (94) | 75 (65) | 124 (107) | 87 (75) | 136 (117)
219 | 59 (51) | 72 (62) | 131 (113) | 92 (79) | 151 (130) | 106 (91) | 165 (142)
273 | 70 (60) | 84 (72) | 154 (132) | 104 (90) | 174 (150) | 119 (103) | 189 (163)
325 | 79 (68) | 94 (81) | 173 (149) | 116 (100) | 195 (168) | 133 (115) | 212 (183)
377 | 88 (76) | 104 (90) | 192 (166) | 124 (107) | 212 (183) | 146 (126) | 234 (202)
426 | 95 (82) | 110 (95)* | 205 (177)* | 140 (121) | 235 (203) | 159 (137) | 254 (219)
478 | 106( 91) | 126 (109)* | 232 (200)* | 153 (132) | 259 (223) | 174 (150) | 280 (241)
529 | 117 (101) | 129 (111)* | 246 (212)* | 165 (142) | 282 (243) | 186 (160) | 303 (261)
630 | 132 (114) | 150 (129)* | 282 (243)* | 189 (163) | 321 (277) | 213 (184) | 345 (298)
720 | 145 (125) | 168 (145)* | 313 (270)* | 210 (181) | 355 (306) | 234 (202) | 379 (327)
820 | 164 (141) | 189 (163)* | 353 (304)* | 232 (200) | 396 (341) | 259 (223) | 423 (364)
920 | 180 (155) | 201 (173)* | 381 (328)* | 253 (218) | 433 (373) | 283 (244) | 463 (399)
1020 | 197 (170) | 222 (191)* | 419 (361)* | 278 (240) | 475 (410) | 308 (266) | 506 (436)
1220 | 232 (200) | 273 (235) | 505 (435) | 327 (282) | 559 (482) | 368 (317) | 599 ( 517)
1420 | 251 (216) | 288 (248) | 539 (464) | 371 (319) | 622 (536) | 405 (349) | 656 (565)

  1. Нормы удельных тепловых потерь определены из приложения 1 документа «Типовые конструкции тепловой изоляции. Серия 3.903-9. Изоляция трубопроводов надземной и подземной прокладки водяных тепловых сетей, паропроводов и конденсатопроводов», утв. и введенного в действие Минмонтажспецстроем СССР 1 сентября 1977 г., издан ВНИПИ Теплопроект, Москва, 1977 г.

  2. Нормы удельных тепловых потерь, помеченные знаком *, приведены как оценочные ввиду их отсутствия в серии 3.903-9.

  3. Значения норм удельных тепловых потерь для диаметров 1220 мм и 1420 мм ввиду их отсутствия в серии 3.903-9 определены методом экстраполяции и приведены как рекомендуемые.

Таблица 38. Таблица Ж.1 - Нормы удельных тепловых потерь одним изолированным трубопроводом при надземной прокладке при среднегодовой расчетной температуре воздуха +5℃ для тепловых сетей с вводом в эксплуатацию до 1994 года. с числом часов работы в год более 5000.

Наружный | Норма удельных тепловых потерь при расчетной разности среднегодовых температур теплоносителя и воздуха Dt = t - tв, ℃,
диаметр труб,
dн, мм | 45 | 95 | 195 | 295 | 395
48 | 20 (17) | 32 (28) | 70 (60) | 114 (98) | 156 (134)
57 | 22 (19) | 38 (33) | 76 (65) | 121 (104) | 165 (142)
76 | 24 (21) | 42 (37) | 86 (74) | 136 (117) | 185 (159)
89 | 28 (24) | 48 (41) | 93 (80) | 145 (125) | 198 (170)
108 | 30 (26) | 53 (46) | 101 (87) | 158 (136) | 214 (184)
133 | 35 (30) | 59 (51) | 113 (97) | 174 (150) | 235 (202)
159 | 38 (33) | 66 (57) | 123 (106) | 191 (164) | 257 (221)
219 | 46 (40) | 81 (70) | 148 (127) | 226 (194) | 300 (258)
273 | 53 (46) | 92 (79) | 164 (141) | 248 (213) | 321 (276)
325 | 61 (53) | 102 (88) | 181 (156) | 276 (237) | 354 (305)
377 | 68 (59) | 114 (98) | 199 (171) | 301 (259) | 390 (335)
426 | 75 (65) | 123 (106) | 219 (188) | 327 (281) | 415 (357)
478 | 81 (70) | 133 (115) | 229 (197) | 348 (299) | 443 (381)
529 | 88 (76) | 143 (124) | 250 (215) | 374 (322) | 476 (409)
630 | 102 (88) | 164 (141) | 281 (242) | 413 (355) | 525 (451)
720 | 114(98) | 181 (156) | 309 (266) | 454 (390) | 579 (498)
820 | 126 (109) | 200 (172) | 342 (294) | 513 (441) | 651 (560)
920 | 138 (119) | 223 (192) | 373 (321) | 554 (476) | 693 (596)
1020 | 150 (129) | 252 (207) | 400 (344) | 587 (505) | 759 (653)
1220 | 164 (141) | 268 (230) | - | - | -
1420 | 184 (159) | 293 (253) | - | - | -

[Примечание] Примечание

  1. Нормы удельных тепловых потерь определены из приложения 3 документа «Типовые конструкции тепловой изоляции. Серия 3.903-9. Изоляция трубопроводов надземной и подземной канальной прокладки водяных тепловых сетей, паропроводов и конденсатопроводов», утв. и введенного Минмонтажспецстроем СССР 1 сентября 1977 г., издан ВНИПИ Теплопроект, Москва, 1977 г.

  2. Значения удельных тепловых потерь для диаметров 1220 мм и 1420 мм ввиду их отсутствия в серии 3.903-9 определены методом экстраполяции и приведены как рекомендуемые.

Таблица 39. Таблица И.1 - Нормы удельных тепловых потерь одним изолированным трубопроводом при надземной прокладке при среднегодовой расчетной температуре воздуха +5℃ для тепловых сетей с вводом в эксплуатацию до 1994 года с числом часов работы в год 5000 и менее.

Наружный | Норма удельных тепловых потерь при расчетной разности среднегодовых температур теплоносителя и воздуха Dt = t - tв, ℃,
диаметр труб,
dн, мм | 45 | 95 | 195 | 295 | 395
48 | 23 (20) | 38 (33) | 79 (68) | 124 (107) | 172 (148)
57 | 26 (22) | 45 (39) | 85 (73) | 133 (114) | 181 (156)
76 | 28 (24) | 51 (44) | 97 (83) | 149 (128) | 204 (175)
89 | 31 (27) | 57 (49) | 105 (90) | 160 (138) | 217 (187)
108 | 35 (30) | 63 (54) | 117 (96) | 174 (150) | 235 (202)
133 | 40 (34) | 70 (60) | 179 (110) | 192 (165) | 258 (222)
159 | 44 (38) | 79 (68) | 140 (120) | 116 (180) | 283 (243)
219 | 53 (46) | 95 (82) | 167 (144) | 244 (213) | 330 (284)
273 | 60 (52) | 112 (96) | 198 (170) | 294 (253) | 381 (328)
325 | 70 (60) | 124 (107) | 220 (189) | 328 (282) | 422 (363)
377 | 80 (67) | 138 (119) | 241 (207) | 358 (308) | 463 (398)
426 | 85 (73) | 149 (128) | 261 (224) | 386 (332) | 494 (425)
478 | 93 (80) | 163 (140) | 277 (238) | 414 (356) | 527 (453)
529 | 101 (87) | 176 (151) | 302 (260) | 445 (383) | 566 (487)
630 | 116 (100) | 200 (172) | 341 (293) | 491 (422) | 625 (537)
720 | 128 (110) | 221 (190) | 374 (322) | 540 (464) | 688 (592)
820 | 142 (122) | 244 (210) | 414 (356) | 611 (525) | 775 (666)
920 | 157 (135) | 272 (234) | 451 (388) | 658 (566) | 825 (709)
1020 | 171 (147) | 294 (253) | 484 (416) | 698 (600) | 904 (777)

[Примечание] Примечание

Нормы удельных тепловых потерь определены из приложения 3 документа «Типовые конструкции тепловой изоляции. Серия 3.903-9. Изоляция трубопроводов надземной и подземной канальной прокладки водяных тепловых сетей, паропроводов и конденсатопроводов», утв. и введенного в действие Минмонтажспецстроем СССР 1 сентября 1977 г., издан ВНИПИ Теплопроект, Москва, 1977 г.

Таблица 40. Таблица М.1 - Нормы удельных тепловых потерь изолированными трубопроводами при прокладке в помещениях (технических подпольях) и тоннелях (проходных каналах) для теплопроводов со сроком ввода в эксплуатацию до 1994 г. с числом часов работы в год более 5000

диаметр | Прокладка в помещении (техническом подполье) с температурой воздуха +15℃ |  |  |  |  | Прокладка в тоннеле (проходном канале) с температурой воздуха +40℃
тр-да, | Средняя расчетная разность температур теплоносителя и воздуха, ℃ |  |  |  |  | Средняя расчетная разность температур теплоносителя и воздуха, ℃
dн, мм | 35 | 85 | 185 | 285 | 385 | 10 | 60 | 160 | 260 | 360
Наружный | Удельная норма тепловых потерь, qн, Вт/м (ккал/м.ч)
48 | 19 (16) | 31 (27) | 67 (58) | 113 (97) | 156 (134) | 15 (13) | 27 (23) | 64 (55) | 109 (94) | 155 (133)
57 | 21 (18) | 36 (31) | 73 (63) | 120 (103) | 165 (142) | 17 (15) | 31 (27) | 69 (59) | 116 (100) | 164 (141)
76 | 23 (20) | 41 (35) | 83 (71) | 135 (116) | 185 (159) | 19 (16) | 36 (31) | 78 (67) | 130 (112) | 183 (157)
89 | 27 (23) | 45 (39) | 91 (78) | 144 (124) | 198 (170) | 21 (18) | 39 (34) | 85 (73) | 140 (120) | 195 (168)
108 | 29 (24) | 51 (44) | 98 (84) | 157 (135) | 214 (184) | 23 (20) | 44 (38) | 92 (79) | 152 (131) | 212 (182)
133 | 32 (28) | 56 (48) | 109 (94) | 173 (149) | 235 (202) | 27 (23) | 49 (42) | 102 (88) | 167 (144) | 233 (200)
159 | 36 (31) | 63 (54) | 120 (103) | 188 (162) | 257 (221) | 30 (26) | 55 (47) | 113 (97) | 183 (157) | 255 (219)
219 | 44 (38) | 78 (67) | 143 (123) | 223 (192) | 300 (258) | 36 (31) | 67 (58) | 135 (116) | 216 (186) | 297 (255)
273 | 50 (43) | 87 (75) | 159 (137) | 245 (211) | 321 (276) | 42 (36) | 75 (65) | 149 (128) | 237 (204) | 317 (273)
325 | 58 (50) | 97 (84) | 176 (151) | 273 (235) | 355 (305) | 48 (41) | 85 (73) | 165 (142) | 264 (227) | 351 (302)
377 | 65 (56) | 108 (93) | 193 (166) | 299 (257) | 390 (335) | 53 (46) | 94 (81) | 181 (156) | 288 (248) | 386 (332)
426 | 71 (61) | 117 (101) | 212 (182) | 323 (278) | 415 (357) | 58 (50) | 102 (88) | 199 (171) | 314 (270) | 412 (354)
478 | 77 (66) | 126 (109) | 222 (191) | 344 (296) | 443 (381) | 63 (54) | 110 (95) | 208 (179) | 334 (287) | 440 (378)
529 | 84 (72) | 137 (118) | 243 (209) | 371 (319) | 476 (409) | 68 (59) | 118 (102) | 228 (196) | 359 (309) | 472 (406)
630 | 96 (83) | 155 (134) | 273 (235) | 409 (352) | 525 (451) | 79 (68) | 134 (116) | 256 (220) | 396 (341) | 520 (447)
720 | 107 (92) | 172 (148) | 300 (258) | 450 (387) | 579 (498) | 88 (76) | 149 (129) | 281 (242) | 436 (375) | 574 (494)
820 | 119 (103) | 189 (163) | 331 (285) | 508 (437) | 651 (560) | 99 (85) | 165 (142) | 310 (267) | 492 (423) | 645 (555)
920 | 130 (112) | 211 (182) | 362 (311) | 549 (472) | 693 (596) | 107 (92) | 184 (159) | 340 (292) | 531 (457) | 686 (590)
1020 | 140 (121) | 229 (197) | 388 (334) | 582 (500) | 759 (653) | 116 (100) | 198 (171) | 364 (313) | 563 (484) | 753 (648)
1220 | 152 (131) | 252 (217) | - | - | - | 129 (111) | 213 (184) | - | - | -
1420 | 177 (153) | 274 (236) | - | - | - | 151 (130) | 233 (201) | - | - | -

  1. Нормы удельных тепловых потерь определены из приложения 4, 5 документа «Типовые конструкции тепловой изоляции. Серия 3.903-9. Изоляция для трубопроводов надземной и подземной канальной прокладки водяных тепловых сетей, паропроводов и конденсатопроводов», утв. и введенного в действие Минмонтажспецстроем СССР 1 сентября 1977 г., издан ВНИПИ Теплопроект, Москва, 1977 г.

  2. Нормы удельных тепловых потерь для диаметров 1220 мм и 1420 мм ввиду их отсутствия в серии 3.903-9 определены методом экстраполяции и приведены как рекомендуемые.

Таблица 41. Таблица Н.1 - Нормы удельных тепловых потерь изолированными трубопроводами при прокладке в помещениях (технических подпольях) и тоннелях (проходных каналах) для теплопроводов со сроком ввода в эксплуатацию до 1994 г. с числом часов работы в год 5000 и менее.

Наружный | Удельная норма тепловых потерь, qн, Вт/м (ккал/м.ч)
диаметр | Прокладка в помещении (техническом подполье) с температурой воздуха +15℃ |  |  |  |  | Прокладка в тоннеле (проходном канале) с температурой воздуха +40℃
тр-да, | Средняя расчетная разность температур теплоносителя и воздуха, ℃ |  |  |  |  | Средняя расчетная разность температур теплоносителя и воздуха, ℃
dн, мм | 35 | 85 | 185 | 285 | 385 | 10 | 60 | 160 | 260 | 360
48 | 22 (19) | 36 (31) | 77 (66) | 123 (106) | 172 (148) | 19 (16) | 31 (27) | 72 (62) | 120 (103) | 171(147)
57 | 24 (21) | 43 (37) | 83 (71) | 131 (113) | 181 (156) | 20 (17) | 37 (32) | 77 (66) | 127 (109) | 179 (154)
76 | 27 (23) | 49 (42) | 94 (81) | 148 (127) | 204 (175) | 22 (19) | 42 (36) | 88 (76) | 143 (123) | 201 (173)
89 | 29 (25) | 55 (47) | 101 (87) | 159 (137) | 217 (187) | 24 (21) | 47 (40) | 95 (82) | 154 (132) | 215 (185)
108 | 31 (27) | 59 (51) | 108 (93) | 173 (149) | 235 (202) | 27 (23) | 52 (45) | 101 (87) | 167 (144) | 233 (200)
133 | 37 (32) | 66 (57) | 124 (107) | 190 (163) | 258 (222) | 30 (26) | 58 (50) | 116 (100) | 184 (158) | 256 (220)
159 | 42 (36) | 76 (65) | 135 (116) | 207 (178) | 283 (243) | 34 (29) | 65 (56) | 127 (109) | 201 (173) | 280 (241)
219 | 50 (43) | 91 (78) | 162 (139) | 245 (211) | 330 (284) | 42 (36) | 79 (68) | 152 (131) | 237 (204) | 327 (281)
273 | 57 (49) | 106 (91) | 192 (165) | 292 (251) | 381 (328) | 47 (40) | 92 (79) | 180 (155) | 283 (243) | 378 (325)
325 | 66 (57) | 119 (102) | 213 (183) | 324 (279) | 422 (363) | 55 (47) | 102 (88) | 200 (172) | 314 (270) | 419 (360)
377 | 73 (63) | 131 (113) | 234 (201) | 355 (305) | 463 (398) | 60 (52) | 114 (98) | 219 (188) | 343 (295) | 458 (394)
426 | 80 (69) | 142 (122) | 252 (217) | 383 (329) | 494 (425) | 66 (57) | 123 (106) | 237 (204) | 371 (319) | 490 (421)
478 | 87 (75) | 155 (133) | 269 (231) | 411 (353) | 527 (453) | 72 (62) | 135 (116) | 252 (217) | 398 (342) | 522 (449)
529 | 95 (82) | 166 (143) | 293 (252) | 442 (380) | 566 (487) | 79 (68) | 145 (125) | 276 (237) | 428 (368) | 562 (483)
630 | 109 (94) | 190 (163) | 330 (284) | 486 (418) | 624 (537) | 91 (78) | 165 (142) | 311 (267) | 471 (405) | 619 (532)
720 | 120 (103) | 211 (181) | 363 (312) | 535 (460) | 688 (592) | 100 (86) | 183 (157) | 341 (293) | 519 (446) | 683 (587)
820 | 134 (115) | 231 (199) | 401 (345) | 605 (520) | 775 (666) | 110 (95) | 201 (173) | 377 (324) | 585 (503) | 766 (659)
920 | 148 (127) | 258 (222) | 438 (377) | 652 (561) | 825 (709) | 122 (105) | 224 (193) | 411 (353) | 632 (543) | 816 (702)
1020 | 160 (138) | 279 (240) | 470 (404) | 692 (595) | 904 (777) | 133 (114) | 243 ( 209) | 440 (378) | 670 (576) | 896 (770)

[Примечание] Примечание

Нормы удельных тепловых потерь определены из приложений 4, 5 документа «Типовые конструкции тепловой изоляции. Серия 3.903-9. Изоляция для трубопроводов надземной и подземной канальной прокладки водяных тепловых сетей, паропроводов и конденсатопроводов», утв. и введенного в действие Минмонтажспецстроем СССР 1 сентября 1977 г., издан ВНИПИ Теплопроект, Москва, 1977 г.


Беларусь с 1994 г. до 01.07.1995

Таблица 42. Нормы плотности теплового потока через изолированную поверхность трубопроводов двухтрубных водяных тепловых сетей при прокладке в непроходных каналах с tгр.рср.г= +5 ℃ на глубине заложения оси трубопроводов для тепловых сетей со сроком ввода в эксплуатацию с 1994 г. с числом часов работы в год 5000 и менее.

Наружный диаметр труб, | Для обратной линии | Для подающей линии | Суммарные для 2-х трубной прокладки | Для подающей линии t1=90℃ | Суммарные для 2-х трубной прокладки
dн, мм | t2=50℃ | t1=65℃ | Dt=52,5℃ | Dt=85℃ | Dt=65℃
 | Dt=45℃ | Dt=60℃ |  |  |
32 | 12 (10) | 18 (15,5) | 30 (26) | 26 (22) | 37 (32)
38 | 13 (11) | 19 (16) | 32 (27) | 27 (23) | 39 (34)
48 | 14 (12) | 21 (18) | 35 (30) | 29 (25) | 42 (36)
57 | 15 (13) | 22 (19) | 37 (32) | 33 (28) | 47 (40)
76 | 19 (16) | 27 (23) | 46 (39) | 38 (33) | 54 (46)
89 | 20 (17) | 29 (25) | 49 (42) | 41 (35) | 58 (50)
108 | 22 (19) | 33 (28) | 55 (47) | 46 (40) | 65 (56)
133 | 23 (20) | 34 (29) | 57 (49) | 49 (42) | 69 (59)
159 | 26 (22) | 38 (33) | 64 (55) | 54 (46) | 76 (65)
219 | 31 (27) | 48 (41) | 79 (68) | 66 (57) | 92 (79)
273 | 35 (30) | 54 (46) | 89 (76) | 76 (65) | 105 (90)
325 | 40 (34) | 62 (53) | 102 (87) | 87 (75) | 115 (99)
377 | 44 (38) | 68 (58) | 112 (96) | 93 (80) | 127 (109)
426 | 47 (40) | 76 (65) | 123 (105) | 109 (94) | 146 (126)
478 | 49 (42) | 77 (66) | 126 (108) | 112 (96) | 151 (130)
529 | 54 (46) | 88 (76) | 142 (122) | 126 (108) | 169 (145)
630 | 58 (50) | 98 (84) | 156 (134) | 140 (120) | 185 (159)
720 | 63 (54) | 107 (92) | 170 (146) | 163 (140) | 210 (181)
820 | 72 (62) | 130 (112) | 202 (174) | 181 (156) | 229 (197)
920 | 75 (64) | 138 (119) | 213 (183) | 190 (163) | 247 (212)
1020 | 78 (67) | 152 (131) | 230 (198) | 199 (171) | 258 (222)
1220 | 86 (74) | 185 (159) | 271 (233) | 257 (221) | 323 (278)
1420 | 90 (77) | 204 (175) | 294 (253) | 284 (244) | 353 (304)

[Примечание] Примечание

  1. Нормы плотности теплового потока определены из таблицы 1 приложения 7 СНиП 2.04.14.88 «Тепловая изоляция оборудования и трубопроводов», утв. Постановлением Государственного строительного комитета СССР от 9 августа 1988 г. № 155, изданы Госстроем СССР, Москва, 1989 г. введены в действие 1 января 1990 г.

  2. Для участков тепловых сетей, сооруженных по проектам , выполненным после 1 июля 1995 г., к табличным значениям вводится коэффициент КТ1=0,7 (Изменение № 1 к СНиП 2.04.14-88, введенное Постановлением Государственного комитета Республики Беларусь по строительству и архитектуре № 67 от 17 марта 1995 г.).

  3. В нормах суммарно для двухтрубной прокладки учтено влияние одного трубопровода на другой.

Таблица 43. Таблица Г.1 - Нормы плотности теплового потока через изолированную поверхность трубопроводов двухтрубных водяных тепловых сетей при прокладке в непроходных каналах с t гр.рср.г= +5 ℃ на глубине заложения оси трубопроводов для тепловых сетей со сроком ввода в эксплуатацию с 1994 г. с числом часов работы в год более 5000

Наружный диаметр труб, | Для обратной линии t2=50℃ | Для подающей линии t1=65℃ | Суммарные для | Для подающей линии t1=90℃ | Суммарные для | Для подающей линии t1=110℃ | Суммарные для 2-х трубной прокладки
dн, мм | Dt=45℃ | Dt=60℃ | 2-х трубной прокладки | Dt=85℃ | 2-х трубной прокладки | Dt=105℃ | Dt=75℃
 |  |  | Dt=52,5℃ |  | Dt=65℃ |  |
32 | 11 (9) | 16 (14) | 27 (23) | 23 (20) | 33 (28) | 28 (24) | 37 (32)
38 | 12 (10) | 17 (15) | 29 (25) | 24 (21) | 35 (36) | 30 (26) | 40 (34)
48 | 13 (11) | 18 (16) | 31 (27) | 26 (22) | 38 (33) | 32 (28) | 43 (37)
57 | 14 (12) | 20 (17) | 34 (29) | 28 (24) | 41 (35) | 35 (30) | 47 (40)
76 | 16 (14) | 23 (20) | 39 (34) | 34 (29) | 49 (42) | 40 (34) | 53 (46)
89 | 17 (15) | 25 (22) | 42 (37) | 36 (31) | 52 (45) | 44 (38) | 58 (50)
108 | 19 (16) | 28 (24) | 47 (40) | 41 (35) | 58 (50) | 48 (41) | 63 (54)
133 | 21 (18) | 31 (27) | 52 (45) | 42 (36) | 60 (52) | 50 (43) | 66 (57)
159 | 22 (19) | 32 (28) | 54 (47) | 44 (38) | 63 (54) | 55 (47) | 72 (62)
219 | 27 (23) | 39 (34) | 66 (57) | 54 (46) | 76 (65) | 68 (58) | 89 (77)
273 | 30 (26) | 45 (39) | 75 (65) | 64 (55) | 89 (77) | 77 (66) | 100 (86)
325 | 33 (28) | 50 (43) | 83 (71) | 70 (60) | 98 (84) | 84 (72) | 109 (94)
377 | 37 (32) | 55 (47) | 92 (79) | 75 (65) | 105 (90) | 94 (81) | 120 (103)
426 | 38 (33) | 58 (50) | 96 (83) | 82 (71) | 115 (99) | 101 (87) | 129 (111)
478 | 43 (37) | 67 (57) | 110 (94) | 93 (80) | 129 (111) | 107 (92) | 136 (117)
529 | 44 (38) | 68 (58) | 112 (96) | 98 (84) | 136 (117) | 117 (101) | 149 (128)
630 | 50 (43) | 79 (68) | 129 (111) | 109 (94) | 150 (129) | 132 (114) | 166 (143)
720 | 55 (47) | 89 (77) | 144 (124) | 126 (108) | 169 (145) | 151 (130) | 188 (162)
820 | 60 (52) | 100 (86) | 160 (138) | 140 (120) | 185 (159) | 163 (140) | 203 (175)
920 | 66 (57) | 106 (91) | 172 (148) | 151 (130) | 205 (176) | 186 (160) | 229 (197)
1020 | 71 (61) | 117 (101) | 188 (162) | 158 (136) | 215 (185) | 192 (165) | 239 (206)
1220 | 79 (68) | 144 (124) | 223 (192) | 185 (159) | 249 (214) | 229 (197) | 281 (242)
1420 | 82 (71) | 152 (131) | 234 (202) | 210 (181) | 278 (239) | 252 (217) | 308 (265)

[Примечание] Примечание

  1. Нормы плотности теплового потока определены из таблицы 1 приложения 7 СНиП 2.04.14.88 «Тепловая изоляция оборудования и трубопроводов», утв. Постановлением Государственного строительного комитета СССР от 9 августа 1988 г. № 155, изданы Госстроем СССР, Москва, 1989 г. введены в действие 1 января 1990 г.

  2. Для участков тепловых сетей, сооруженных по проектам , выполненным после 1 июля 1995 г., к табличным значениям вводится коэффициент КТ1=0,7 (Изменение № 1 к СНиП 2.04.14-88, введенное Постановлением Государственного комитета Республики Беларусь по строительству и архитектуре № 67 от 17 марта 1995 г.).

  3. В нормах суммарно для двухтрубной прокладки учтено влияние одного трубопровода на другой.

Таблица 44. Таблица Д.1 - Нормы плотности теплового потока через изолированную поверхность трубопроводов при двухтрубной подземной бесканальной прокладке с t гр.рср.г= +5 ℃ на глубине заложения оси трубопроводов для тепловых сетей со сроком ввода в эксплуатацию с 1994 г. с числом часов работы в год более 5000

Наружный диаметр труб, | Для обратной линии | Для подающей линии | Суммарные для 2-х трубной прокладки | Для подающей линии t1=90℃ | Суммарные для 2-х трубной прокладки
dн, мм | t2=50℃ | t1=65℃ | Dt=52,5℃ | Dt=85℃ | Dt=65℃
 | Dt=45℃ | Dt=60℃ |  |  |
32 | 25 (22) | 33 (28) | 58 (50) | 44 (38) | 68 (58)
57 | 31 (27) | 40 (34) | 71 (61) | 54 (46) | 83 (72)
76 | 34 (29) | 45 (39) | 79 (68) | 60 (51) | 93 (80)
89 | 35 (30) | 46 (40) | 81 (70) | 61 (52) | 95 (82)
108 | 38 (33) | 49 (42) | 87 (75) | 65 (56) | 100 (86)
133 | 41 (35) | 53 (46) | 94 (81) | 72 (62) | 111 (95)
159 | 46 (40) | 60 (52) | 106 (92) | 80 (69) | 123 (106)
219 | 50 (43) | 66 (57) | 116 (100) | 89 (77) | 137 (118)
273 | 55 (47) | 72 (62) | 127 (109) | 96 (83) | 147 (126)
325 | 59 (51) | 79 (68) | 138 (119) | 105 (90) | 161 (138)
377 | 65 (56) | 86 (74) | 151 (130) | 113 (97) | 173 (149)
426 | 68 (58) | 91 (78) | 159 (136) | 121 (104) | 184 (158)
478 | 72 (62) | 97 (83) | 169 (145) | 129 (111) | 196 (169)
529 | 78 (67) | 105 (90) | 183 (157) | 138 (119) | 210 (181)
630 | 87 (75) | 117 (101) | 204 (176) | 156 (134) | 236 (203)
720 | 93 (80) | 126 (108) | 219 (188) | 170 (146) | 256 (220)
820 | 102 (88) | 140 (120) | 242 (208) | 186 (160) | 279 (240)

[Примечание] Примечание

  1. Нормы плотности теплового потока определены из таблицы 2 приложения 8 СНиП 2.04.14-88 «Тепловая изоляция оборудования и трубопроводов», утв. Постановлением Государственного строительного комитета СССР от 9 августа 1988 г. № 155, изданы Госстроем СССР, Москва, 1989 г., введены в действие 1 января 1990 г.

  2. Для участков тепловых сетей, сооруженных по проектам, выполненным после 1 июля 1995 г., к табличным значениям вводится коэффициент КТ1=0,8 (Изменение № 1 СНиП 2.04.14-88, введенное постановлением Государственного комитета Республики Беларусь по строительству и архитектуре № 67 от 17 марта 1995 г.)

  3. При применении в качестве теплоизоляционного слоя пенополиуритана, фенольного поропласта ФЛ, полимербетона значения норм плотности теплового потока следует определять с учетом коэффициента КТ2 Таблица 45, «Значения коэффициента КТ2 » (из таблицы 3 приложения 8 СНиП 2.04.14-88).

  4. В нормах суммарно для двухтрубной прокладки учтено влияние одного трубопровода на другой.

Таблица 45. Значения коэффициента КТ2

Материал | Наружный диаметр трубопровода, мм
изоляционного слоя | 32-76 | 89-159 | 219-325 | 377-529
 | Коэффициент КТ2
Пенополиуретан, фенольпоропласт ФЛ | 0,5 | 0,6 | 0,7 | 0,8
Полимербетон | 0,7 | 0,8 | 0,9 | 1

Таблица 46. Таблица Е.1 - Нормы плотности теплового потока через изолированную поверхность трубопроводов при двухтрубной подземной бесканальной прокладке с t гр.рср.г= +5 ℃ на глубине заложения трубопроводов для тепловых сетей со сроком ввода в эксплуатацию с 1994 г. с числом часов работы в год 5000 и менее.

Наружный диаметр труб, | Для обратной линии | Для подающей линии | Суммарные для 2-х трубной прокладки | Для подающей линии t1=90℃ | Суммарные для 2-х трубной прокладки
dн, мм | t2=50℃ | t1=65℃ | Dt=52,5℃ | Dt=85℃ | Dt=65℃
 | Dt=45℃ | Dt=60℃ |  |  |
32 | 27 (23) | 36 (31) | 63 (54) | 48 (41) | 74 (64)
57 | 34 (29) | 44 (38) | 78 (67) | 60 (52) | 92 (79)
76 | 38 (33) | 50 (43) | 88 (76) | 67 (58) | 103 (89)
89 | 39 (34) | 51 (44) | 90 (77) | 69 (59) | 106 (91)
108 | 42 (36) | 55 (47) | 97 (83) | 74 (64) | 114 (98)
133 | 46 (40) | 61 (52) | 107 (92) | 81 (70) | 125 (108)
159 | 52 (45) | 69 (59) | 121 (104) | 91 (78) | 140 (120)
219 | 59 (51) | 77 (66) | 136 (117) | 101 (87) | 155 (133)
273 | 63 (54) | 83 (71) | 146 (126) | 111 (95) | 170 (146)
325 | 69 (59) | 91 (78) | 160 (138) | 122 (105) | 186 (160)
377 | 75 (65) | 101 (87) | 176 (151) | 133 (114) | 202 (174)
426 | 80 (69) | 108 (93) | 188 (162) | 140 (120) | 213 (183)
478 | 86 (74) | 116 (100) | 202 (174) | 151 (196) | 229 (197)
529 | 91 (78) | 123 (106) | 214 (184) | 163 (140) | 246 (212)
630 | 103 (89) | 140 (120) | 243 (209) | 186 (160) | 280 (241)
720 | 112 (96) | 156 (134) | 268 (230) | 203 (175) | 303 (261)
820 | 122 (105) | 169 (145) | 291 (250) | 226 (194) | 335 (288)

[Примечание] Примечание

  1. Нормы плотности теплового потока определены из таблицы 2 приложения 8 СНиП 2.04.14-88 «Тепловая изоляция оборудования и трубопроводов», утв. Постановлением Государственного строительного комитета СССР от 9 августа 1988 г. № 155, изданы Госстроем СССР, Москва, 1989 г., введены в действие 1 января 1990 г.

  2. Для участков тепловых сетей, сооруженных по проектам, выполненным после 1 июля 1995 г., к табличным значениям вводится коэффициент КТ1=0,8 (Изменение № 1 СНиП 2.04.14-88, введенное постановлением Государственного комитета Республики Беларусь по строительству и архитектуре № 67 от 17 марта 1995 г.)

  3. При применении в качестве теплоизоляционного слоя пенополиуритана, фенольного поропласта ФЛ, полимербетона значения норм плотности теплового потока следует определять с учетом коэффициента КТ2 Таблица 45, «Значения коэффициента КТ2 » (из таблицы 3 приложения 8 СНиП 2.04.14-88).

  4. В нормах суммарно для двухтрубной прокладки учтено влияние одного трубопровода на другой.

Таблица 47. Таблица К.1 - Нормы плотности теплового потока при расположении теплопроводов на открытом воздухе с расчетной среднегодовой температурой наружного воздуха +5℃ для теплопроводов со сроком ввода в эксплуатацию с 1994 г. с числом часов работы в год более 5000.

Наружный диаметр, | Норма плотности теплового потока при расчетной разности среднегодовых температур теплоносителя и воздуха Dt = t - tв, ℃,
 | Вт/м (ккал/м.ч)
dн, мм | 45 | 95 | 145 | 195 | 245 | 295 | 345 | 395
21,3 | 10 (8,6) | 20 (17) | 30 (26) | 42 (36) | 55 (47) | 68 (58) | 53 (71) | 99 (85)
26,8 | 11 (9,5) | 22 (19) | 34 (29) | 47 (40) | 60 (52) | 75 (64,5) | 914 (78) | 108 (93)
32 | 13 (11) | 25 (22) | 37 (32) | 52 (45) | 66 (57) | 82 (71) | 99 (85) | 117 (101)
48 | 15 (13) | 29 (25) | 44 (38) | 59 (51) | 77 (66) | 95 (82) | 115 (99) | 136 (117)
57 | 17 (15) | 31 (27) | 47 (40) | 64 (55) | 82 (71) | 102 (88) | 123 (106) | 145 (125)
76 | 19 (16) | 36 (31) | 54 (46) | 72 (62) | 93 (80) | 114 (98) | 137 (118) | 162 (139)
89 | 21 (18) | 39 (34) | 58 (50) | 77 (66) | 99 (85) | 122 (105) | 147 (126) | 172 (148)
108 | 24 (21) | 43 (37) | 64 (55) | 85 (73) | 109 (94) | 134 (115) | 160 (138) | 187 (161)
133 | 27 (23) | 49 (42) | 70 (60) | 93 (80) | 122 (105) | 149 (128) | 178 (153) | 208 (179)
159 | 30 (26) | 54 (46) | 77 (66) | 102 (88) | 134 (115) | 164 (141) | 194 (167) | 226 (194)
219 | 37 (32) | 65 (56) | 93 (80) | 122 (105) | 159 (137) | 194 (167) | 228 (196) | 266 (229)
273 | 43 (37) | 75 (65) | 106 (91) | 138 (119) | 179 (154) | 215 (185) | 254 (218) | 294 (253)
325 | 49 (42) | 84 (72) | 118 (101) | 155 (133) | 198 (170) | 239 (206) | 280 (241) | 324 (279)
377 | 55 (47) | 93 (80) | 131 (113) | 170 (146) | 218 (187) | 261 (224) | 306 (263) | 353 (304)
426 | 61 (52) | 102 (88) | 142 (122) | 185 (159) | 236 (203) | 282 (243) | 330 (284) | 380 (327)
478 | 65 (56) | 109 (94) | 152 (131) | 197 (169) | 252 (217) | 301 (259) | 351 (302) | 404 (347)
529 | 71 (61) | 119 (102) | 166 (143) | 211 (181) | 271 (233) | 322 (277) | 376 (323) | 431 (371)
630 | 82 (71) | 136 (117) | 188 (162) | 240 (206) | 306 (263) | 363 (312) | 422 (363) | 483 (415)
720 | 92 (79) | 151 (130) | 209 (180) | 264 (227) | 337 (290) | 399 (343) | 463 (398) | 529 (455)
820 | 103 (89) | 167 (144) | 213 (183) | 292 (251) | 371 (319) | 438 (377) | 507 (436) | 579 (498)
920 | 113 (97) | 184 (158) | 253 (218) | 319 (274) | 405 (348) | 477 (410) | 551 (474) | 628 (540)
1020 | 124 (107) | 201 (173) | 275 (237) | 346 (297) | 438 (377) | 516 (444) | 595 (512) | 677 (582)
Криволинейные поверхности диаметром более 1020 мм и плоские | Нормы плотности теплового потока , Вт/м2 (ккал/м2)
 | 35 (30) | 54 (46) | 70 (60) | 85 (73) | 105 (90) | 120 (103) | 135 (116) | 150 (129)

[Примечание] Примечание

  1. Нормы плотности теплового потока определены из таблицы 2 приложения 4 СНиП 2.04.14-88 «Тепловая изоляция оборудования и трубопроводов», утв. Постановлением Государственного строительного комитета СССР от 19 августа 1988 г. № 155, изданы Госстроем СССР, Москва, 1989 г., введены в действие 1 января 1990 г..

  2. Для участков тепловых сетей, сооруженных по проектам, выполненным после 1 июля 1995 г., вводится коэффициент КТ1=0,8 (Изменение № 1 с СНиП 2.04.14-88, введенное постановлением Государственного комитета Республики Беларусь по строительству и архитектуре № 67 от 17 марта 1995 г.).

Таблица 48. Таблица Л.1 - Нормы плотности теплового потока при расположении теплопроводов на открытом воздухе с расчетной среднегодовой температурой наружного воздуха +5℃ для теплопроводов со сроком ввода в эксплуатацию с 1994 г. с числом часов работы в год 5000 и менее.

Наружный диаметр, | Норма плотности теплового потока при расчетной разности среднегодовых температур теплоносителя и воздуха Dt = t - tв, ℃,
 | qн , Вт/м (ккал/м.ч)
dн, мм | 45 | 95 | 145 | 195 | 245 | 295
32 | 15 (13) | 28 (24) | 42 (36) | 57 (49) | 73 (63) | 90 (77)
48 | 18 (15) | 33 (28) | 49 (42) | 66 (57) | 86 (74) | 105 (90)
57 | 19 (16) | 36 (31) | 53 (46) | 71 (61) | 91 (78) | 113 (97)
76 | 23 (20) | 41 (35) | 61 (52) | 81 (70) | 104 (89) | 127 (109)
89 | 25 (22) | 45 (39) | 66 (57) | 87 (75) | 112 (96) | 137 (118)
108 | 28 (24) | 50 (43) | 73 (63) | 97 (81) | 123 (106) | 150 (129)
133 | 32 (28) | 56 (48) | 81 (70) | 107 (92) | 139 (120) | 168 (144)
159 | 35 (30) | 63 (54) | 89 (77) | 118 (101) | 153 (132) | 185 (159)
219 | 44 (38) | 77 (66) | 109 (94) | 142 (122) | 184 (158) | 221 (190)
273 | 51 (44) | 88 (76) | 125 (108) | 161 (138) | 207 (178) | 248 (213)
325 | 59 (51) | 101 (87) | 140 (120) | 181 (156) | 231 (199) | 278 (239)
377 | 66 (57) | 112 (96) | 155 (133) | 200 (172) | 255 (219) | 305 (262)
426 | 73 (63) | 122 (105) | 170 (146) | 217 (187) | 276 (237) | 331 (285)
478 | 80 (69) | 132 (114) | 182 (157) | 233 (200) | 298 (256) | 353 (304)
529 | 88 (76) | 143 (123) | 197 (169) | 251 (216) | 322 (277) | 379 (326)
630 | 100 (86) | 165 (142) | 225 (194) | 288 (248) | 365 (314) | 432 (372)
720 | 114 (98) | 184 (158) | 250 (215) | 319 (274) | 404 (347) | 475 (409)
820 | 128 (110) | 205 (176) | 278 (239) | 353 (304) | 447 (384) | 526 (452)
920 | 141 (121) | 226 (194) | 306 (263) | 388 (334) | 487 (419) | 574 (494)
1020 | 155 (133) | 247 (212) | 333 (286) | 421 (362) | 531 (457) | 622 (535)
Криволинейные поверхности диаметром более | Нормы плотности теплового потока , Вт/м2 (ккал/м2)
1020 мм и плоские | 44 (38) | 71 (61) | 88 (76) | 108 (93) | 133 (114) | 152 (131)

[Примечание] Примечание

  1. Нормы плотности теплового потока определены из таблицы 2 приложения 4 СНиП 2.04.14-88 «Тепловая изоляция оборудования и трубопроводов», утв. Постановлением Государственного строительного комитета СССР от 19 августа 1988 г. № 155, изданы Госстроем СССР, Москва, 1989 г., введены в действие 1 января 1990 г..

  2. Для участков тепловых сетей, сооруженных по проектам, выполненным после 1 июля 1995 г., вводится коэффициент КТ1=0,8 (Изменение № 1 с СНиП 2.04.14-88, введенное постановлением Государственного комитета Республики Беларусь по строительству и архитектуре № 67 от 17 марта 1995 г.).

Таблица 49. Таблица П.1 - Нормы плотности теплового потока при расположении в помещении (техническом подполье) и тоннеле (проходном канале) для теплопроводов со сроком ввода в эксплуатацию с 1994 г. с числом часов работы в год более 5000

Наружный | Удельная плотность теплового потока, qн, Вт/м (ккал/м.ч)
диаметр, | Средняя разность температур теплоносителя и окружающего трубопровод воздуха (помещение Dtпом = t – 15 / тоннель Dtт = t – 40, ℃)
d, мм | 35/10 | 85/60 | 135/110 | 185/160 | 235/210 | 285/260 | 335/310 | 385360
21,3 | 8 (6,9) | 18 (15,5) | 28 (24) | 40 (34) | 53 (45,6) | 66 (57) | 81 (70) | 96 (82,6)
26,8 | 9 (7,7) | 20 (17) | 32 (27,5) | 45 (39) | 58 (50) | 73 (63) | 89 (76,5) | 106 (91)
32 | 10 (8,6) | 22 (19) | 35 (30) | 49 (42) | 64 (55) | 79 (68) | 97 (83) | 115 (99)
48 | 12 (10) | 26 (22) | 41 (35) | 57 (49) | 74 (64) | 93 (80) | 112 (96) | 134 (115)
57 | 13 (11) | 28 (24) | 44 (38) | 61 (52) | 80 (69) | 99 (85) | 120 (103) | 142 (122)
76 | 15 (13) | 32 (28) | 50(43) | 69 (59) | 90 (77) | 112 (96) | 134 (115) | 159 (137)
89 | 16 (14) | 35 (30) | 54 (46) | 74 (64) | 97 (83) | 119 (102) | 143 (123) | 169 (145)
108 | 18 (15) | 39 (34) | 60 (52) | 81 (70) | 105 (90) | 130 (112) | 156 (134) | 184 (158)
133 | 21 (18) | 44 (38) | 66 (57) | 90 (77) | 118 (101) | 145 (125) | 175 (151) | 205 (176)
159 | 24 (21) | 49 (42) | 73 (63) | 98 (84) | 130 (112) | 160 (138) | 190 (163) | 223 (192)
219 | 29 (25) | 59 (51) | 88 (76) | 118 (101) | 155 (133) | 189 (163) | 225 (194) | 261 (224)
273 | 34 (29) | 68 (58) | 100 (86) | 133 (114) | 174 (150) | 211 (181) | 249 (214) | 289 (249)
325 | 39 (34) | 77 (66) | 112 (96) | 149 (128) | 193 (166) | 233 (200) | 275 (237) | 319 (274)
377 | 44 (38) | 85 (73) | 124 (107) | 164 (141) | 212 (182) | 256 (220) | 301 (259) | 348 (299)
426 | 48 (41) | 93 (80) | 135(116) | 178 (153) | 230 (198) | 276 (237) | 324 (279) | 374 (322)
478 | 52 (45) | 101 (87) | 145 (125) | 190 (163) | 245 (211) | 294 (253) | 345 (297) | 398 (342)
529 | 57 (49) | 109 (94) | 156 (134) | 205 (176) | 264 (227) | 316 (272) | 370 (318) | 426 (366)
630 | 67 (58) | 125 (108) | 179 (154) | 232 (200) | 298 (256) | 356 (306) | 415 (357) | 477 (410)
720 | 74 (64) | 139 (120) | 199 (171) | 256 (220) | 328 (282) | 391 (336) | 456 (392) | 522 (448)
820 | 84 (72) | 155 (133) | 220 (189) | 283 (243) | 362 (311) | 430 (370) | 499 (429) | 571 (491)
920 | 93 (80) | 170 (146) | 241 (207) | 309 (266) | 395 (340) | 468 (402) | 543 (467) | 620 (533)
1020 | 102 (88) | 186 (160) | 262 (225) | 335 (288) | 428 (368) | 506 (435) | 585 (504) | 668 (574)
Криволинейные | Нормы плотности теплового потока , Вт/м2 (ккал/м2)
поверхности
диаметром более
1020 мм и плоские | 29 (25) | 50 (43) | 68 (58) | 83 (71) | 104 (89) | 119 (102) | 134 (115) | 149 (128)

[Примечание] Примечание

  1. Нормы плотности теплового потока определены из таблицы 1 приложения 4 СНиП 2.04.14-88 «Тепловая изоляция оборудования и трубопроводов», утв. Постановлением Государственного строительного комитета СССР от 19 августа 1988 г. № 155, изданы Госстроем СССР, Москва, 1989 г., введены 1 января 1990 г.

  2. Для участков тепловых сетей, сооруженных по проектам, выполненным после 1 июля 1995 г., вводится коэффициент КТ1=0,8 (Изменение № 1 к СНиП 2.04.14-88, введенное постановлением Государственного комитета Республики Беларусь по строительству и архитектуре № 67 от 17 марта 1995 г.)

  3. При расположении трубопроводов в тоннеле (проходном канале) следует вводить коэффициент Кт3=0,85 (примечание 1 к таблице 3 приложения 4 СНиП 2.04.14-88).

Таблица 50. Таблица Р.1 - Нормы плотности теплового потока при расположении в помещении (техническом подполье) и тоннеле (проходном канале) для теплопроводов со сроком ввода в эксплуатацию с 1994 г. с числом часов работы в год 5000 и менее

Наружный | Удельная плотность теплового потока, qн, Вт/м (ккал/м.ч)
диаметр, | Средняя разность температур теплоносителя и окружающего трубопровод воздуха (помещение Dtпом = t – 15 / тоннель Dtт = t – 40, ℃)
d, мм | 35/10 | 85/60 | 135/110 | 185/160 | 235/210 | 285/260 | 335/310 | 385/360
21,3 | 9 (7,7) | 20 (17) | 31 (27) | 44 (38) | 57 (49) | 72 (62) | 87 (75) | 104 (89)
26,8 | 10 (8,6) | 22 (19) | 35 (30) | 49 (42) | 64 (55) | 80 (69) | 97 (83) | 115 (99)
32 | 11 (9,5) | 25 (21,5) | 39 (33,5) | 54 (46) | 70 (60) | 87 (75) | 106 (91) | 125 (107,5)
22 | 9 (8) | 20 (17) | 31 (27) | 44 (38) | 57 (49) | 72 (62) | 87 (75) | 104 (89)
27 | 10 (8,6) | 22 (19) | 35 (30) | 49 (42) | 64 (55) | 80 (69) | 97 (83) | 115 (99)
32 | 11 (9) | 25 (21,5) | 39 (34) | 54 (46) | 70 (60) | 87 (75) | 106 (91) | 125 (108)
48 | 13 (11) | 29 (25) | 46 (40) | 64 (55) | 83 (71) | 103 (89) | 124 (107) | 146 (126)
57 | 15 (13) | 32 (28) | 49 (42) | 68 (58) | 89 (77) | 110 (95) | 132 (114) | 156 (134)
76 | 17 (15) | 37 (32) | 57 (49) | 78 (67) | 101 (87) | 124 (107) | 149 (128) | 176 (151)
89 | 20 (17) | 41 (35) | 62 (53) | 84 (72) | 108 (93) | 133 (114) | 160 (138) | 188 (162)
108 | 22 (19) | 45 (39) | 69 (59) | 93 (80) | 119 (102) | 146 (126) | 175 (151) | 205 (176)
133 | 25 (21,5) | 51 (44) | 77 (66) | 102 (88) | 135 (116) | 165 (142) | 196 (169) | 229 (197)
159 | 28 (24) | 56 (48) | 85 (73) | 114 (98) | 149 (128) | 181 (156) | 215 (185) | 251 (216)
219 | 36 (31) | 70 (60) | 103 (89) | 137 (118) | 179 (154) | 216 (186) | 256 (220) | 299 (257)
273 | 42 (36) | 81 (70) | 118 (101) | 155 (133) | 201 (173) | 242 (208) | 287 (247) | 332 (286)
325 | 48 (41) | 92 (79) | 133 (114) | 174 (150) | 225 (194) | 270 (232) | 319 (274) | 368 (316)
377 | 53 (46) | 103 (89) | 147 (126) | 193 (166) | 248 (213) | 299 (257) | 350 (301) | 404 (347)
426 | 60 (52) | 113 (97) | 162 (139) | 210 (181) | 269 (231) | 324 (279) | 379 (326) | 436 (375)
478 | 64 (55) | 122 (105) | 173 (149) | 225 (194) | 291 (250) | 347 (298) | 405 (348) | 465 (400)
529 | 71 (61) | 132 (114) | 188 (162) | 243 (209) | 314 (270) | 373 (321) | 435 (374) | 499 (429)
630 | 81 (70) | 152 (131) | 215 (185) | 277 (238) | 357 (307) | 423 (364) | 492 (423) | 562 (483)
720 | 91 (78) | 170 (146) | 239 (206) | 309 (266) | 394 (339) | 467 (406) | 541 (465) | 618 (531)
820 | 102 (88) | 190 (163) | 265 (228) | 342 (294) | 436 (375) | 515 (443) | 596 (513) | 679 (584)
920 | 114 (98) | 209 (180) | 292 (251) | 375 (323) | 478 (411) | 563 (484) | 650 (559) | 740 (636)
1020 | 125 (108) | 229 (197) | 318 (273) | 408 (351) | 519 (446) | 611 (525) | 704 (605) | 800 (688)
Криволинейные | Нормы плотности теплового потока , Вт/м2 (ккал/м2)
поверхности
диаметром более
1020 мм и плоские | 36 (25) | 63 (43) | 85 (58) | 105 (71) | 132 (89) | 151 (102) | 170 (115) | 188 (128)

[Примечание] Примечание

  1. Нормы плотности теплового потока определены из таблицы 1 приложения 4 СНиП 2.04.14-88 «Тепловая изоляция оборудования и трубопроводов», утв. Постановлением Государственного строительного комитета СССР от 19 августа 1988 г. № 155, изданы Госстроем СССР, Москва, 1989 г., введены 1 января 1990 г.

  2. Для участков тепловых сетей, сооруженных по проектам, выполненным после 1 июля 1995 г., вводится коэффициент КТ1=0,8 (Изменение № 1 к СНиП 2.04.14-88, введенное постановлением Государственного комитета Республики Беларусь по строительству и архитектуре № 67 от 17 марта 1995 г.)

  3. При расположении трубопроводов в тоннеле (проходном канале) следует вводить коэффициент КТ3=0,85 (примечание 1 к таблице 3 приложения 4 СНиП 2.04.14-88).


Приложение 3. Технические характеристики стальных трубопроводов для тепловой сети

Таблица 51. Технические характеристики стальных трубопроводов

N п.п | Диаметр трубопровода, мм |  |  | Толщина стенки трубы, мм
 | условный | наружный | внутренний
1 | 15 | 18 | 14 | 2,0
2 | 20 | 25 | 21 | 2,0
3 | 25 | 32 | 27 | 2,5
4 | 32 | 38 | 33 | 2,5
5 | 40 | 45 | 40 | 2,5
6 | 50 | 57 | 50 | 3,5
7 | 70 | 76 | 69 | 3,5
8 | 80 | 89 | 82 | 3,5
9 | 100 | 108 | 100 | 4,0
10 | 125 | 133 | 125 | 4,0
11 | 150 | 159 | 150 | 4,5
12 | 175 | 194 | 184 | 5,0
13 | 200 | 219 | 207 | 6,0
14 | 250 | 273 | 259 | 7,0
15 | 300 | 325 | 309 | 8,0
16 | 350 | 377 | 359 | 9,0
17 | 350 | 377 | 357 | 10,0
18 | 400 | 426 | 414 | 6,0
19 | 400 | 426 | 408 | 9,9
20 | 450 | 480 | 468 | 6,0
21 | 450 | 480 | 466 | 8,0
22 | 500 | 529 | 517 | 6,0
23 | 500 | 529 | 515 | 7,0
24 | 600 | 630 | 616 | 7,0
25 | 600 | 630 | 614 | 8,0
26 | 700 | 720 | 706 | 7,0
27 | 700 | 720 | 704 | 8,0
28 | 700 | 720 | 702 | 9,0
29 | 800 | 820 | 804 | 8,0
30 | 900 | 920 | 902 | 9,0
31 | 1000 | 1020 | 1000 | 10,0
32 | 1200 | 1220 | 1198 | 11,0
33 | 1200 | 1220 | 1192 | 14,0
34 | 1400 | 1420 | 1398 | 11,0
35 | 1400 | 1420 | 1392 | 14,0
Условный проход труб Dу независимо от расчетного расхода теплоносителя должен приниматься в тепловых сетях не менее 32 мм.


Приложение 4. Основные типы сборных железобетонных каналов для тепловой сети

Таблица 52. Основные типы сборных железобетонных каналов

N п.п. | Условный диаметр труб, мм | Марка канала | Размеры канала внутренние, мм |  | Размеры канала наружные, мм
 |  |  | ширина | высота | ширина | высота
1 | 25-50 | КЛ 60-30 | 600 | 300 | 850 | 440
2 | 70-80 | КЛ 60-45 | 600 | 450 | 850 | 600
3 | 100-150 | КЛ 90-45 | 900 | 450 | 1150 | 630
4 | 100-150 | КЛ 60-60 | 600 | 600 | 850 | 750
5 | 175-200 | КЛ 90-60 | 900 | 600 | 1150 | 780
6 | 200-300 | КЛ 120-60 | 1200 | 600 | 1450 | 780
7 | 350-400 | КЛ 150-60 | 1500 | 600 | 1800 | 850
8 | 350-400 | КЛ 210-60 | 2100 | 600 | 2400 | 890
9 | 450-500 | КЛс 90-90 | 900 | 900 | 1060 | 1070
10 | 450-500 | КЛс 120-90 | 1200 | 900 | 1400 | 1070
11 | 450-500 | КЛс 150-90 | 1500 | 900 | 1740 | 1070
12 | 600 | КС 120-120 | 1200 | 1200 | 1400 | 1370
13 | 700 | КС 210-120 | 2100 | 1200 | 2380 | 1470
14 | 800 | КС 300-150 | 3000 | 1500 | 3610 | 1950
15 | 900 | КС 360-180 | 3600 | 1800 | 4300 | 2280
16 | 1000 | КС 420-210 | 4200 | 2100 | 4940 | 2640
17 | 600-700 | КЛс 120-120 | 1200 | 1200 | 1400 | 1370
18 | 600-700 | КЛс 150-120 | 1500 | 1200 | 1740 | 1470
19 | 600-700 | КЛс 210-120 | 2100 | 1200 | 2380 | 1470
20 | 450-800 | КС 90-90 | 900 | 900 | 1380 | 1090
21 | 450-800 | КС 120-90 | 1200 | 900 | 1680 | 1090
22 | 450-800 | КС 90-120 | 900 | 1200 | 1380 | 1390
23 | 450-800 | КС 150-90 | 1500 | 900 | 1980 | 1110
24 | 450-800 | КС 210-90 | 2100 | 900 | 2580 | 1180
25 | 50-70 | КНЖМ-I | 750 | 410 | 890 | 570
26 | 80-150 | КНЖМ-II | 1000 | 510 | 1140 | 690
27 | 200-250 | КНЖМ-III | 1250 | 650 | 1390 | 830
28 | 300-350 | КНЖМ-IV | 1500 | 810 | 1640 | 990
29 | 400 | КНЖМ-V | 1600 | 910 | 1740 | 1090
30 | 450-500 | КНЖМ-VI | 2100 | 1100 | 2260 | 1330
31 | 600 | КНЖМ-VII | 2800 | 1250 | 3080 | 1570


Приложение 5. Коэффициенты местных сопротивлений на участке трубопровода

Таблица 53. Коэффициенты местных сопротивлений

N п.п. | Местное сопротивление | Коэффициент местного сопротивления
1 | Задвижка | 0.5
2 | Вентиль с косым шпинделем | 0.5
3 | Вентиль с вертикальным шпинделем | 6.0
4 | Обратный клапан нормальный | 7.0
5 | Обратный клапан «захлопка» | 3.0
6 | Кран проходной | 2
7 | Компенсатор однолинзовый без рубашки | 1.6- 0.5
8 | Компенсатор однолинзовый с рубашкой | 0.1
9 | Компенсатор сальниковый | 0.3
10 | Компенсатор П-образный | 2.8
11 | Отводы, гнутые под углом 90° | -
12 | со складками R=3d | 0.8
13 | со складками R=4d | 0.5
14 | гладкие R=1d | 1.0
15 | гладкие R=3d | 0.5
16 | гладкие R=4d | 0.3
17 | Отводы сварные одношовные под | -
18 | углом 30° | 0.2
19 | углом 45° | 0.3
20 | углом 60° | 0.7
21 | Отводы сварные двухшовные | -
22 | под углом 90° | 0.6
23 | то же, трехшовные | 0.5
24 | Тройник при слиянии потока: | -
25 | проход | 1.2
26 | ответвление | 1.8
27 | Тройник при разветвлении потока: | -
28 | проход | 1.0
29 | ответвление | 1.5
30 | Тройник при встречном потоке | 3.0
31 | Внезапное расширение | 1.0
32 | Внезапное сужение | 0.5
33 | Грязевик | 10


Приложение 6. Коэффициенты теплопроводности изоляции

Таблица 54. Теплоизоляционные материалы

N п.п. | Теплоизоляционный материал | Коэффициент теплопроводности [a]
1 | Асбестовый матрац, заполненный совелитом | 0,087+0,00012* tт
2 | Асбестовый матрац, заполненный стекловолокном | 0,058+0,00023* tт
3 | Асботкань в несколько слоев | 0,13+0,00026* tт
4 | Асбестовый шнур | 0,12+0,00031* tт
5 | Асбестовый шнур (ШАОН) | 0,13+0,00026* tт
6 | Асбопухшнур (ШАП) | 0,093+0,0002* tт
7 | Асбовермикулитовые изделия марки 250 | 0,081+0,00023* tт
8 | Асбовермикулитовые изделия марки 300 | 0,087+0,00023* tт
9 | Битумоперлит | 0,12+0,00023* tт
10 | Битумокерамзит | 0,13+0,00023* tт
11 | Битумовермикулит | 0,13+0,00023* tт
12 | Вулканитовые плиты марки 300 | 0,074+0,00015* tт
13 | Диатомовые изделия марки 500 | 0,116+0,00023* tт
14 | Диатомовые изделия марки 600 | 0,14+0,00023* tт
15 | Известково-кремнеземистые изделия марки 200 | 0,069+0,00015* tт
16 | Маты минераловатные прошивные марки 100 | 0,045+0,0002* tт
17 | Маты минераловатные прошивные марки 125 | 0,049+0,0002* tт
18 | Маты и плиты из минеральной ваты марки 75 | 0,043+0,00022* tт
19 | Маты и полосы из непрерывного стекловолокна | 0,04+0,00026* tт
20 | Маты и плиты стекловатные марки 50 | 0,042+0,00028* tт
21 | Пенобетонные изделия | 0,11+0,0003* tт
22 | Пенопласт ФРП-1 и резопен группы 100 | 0,043+0,00019* tт
23 | Пенополимербетон | 0,07
24 | Пенополиуретан | 0,05
25 | Перлитоцементные изделия марки 300 | 0,076+0,000185* tт
26 | Перлитоцементные изделия марки 350 | 0,081+0,000185* tт
27 | Плиты минераловатные полужесткие марки 100 | 0,044+0,00021* tт
28 | Плиты минераловатные полужесткие марки 125 | 0,047+0,000185* tт
29 | Плиты и цилиндры минераловатные марки 250 | 0,056+0,000185* tт
30 | Плиты стекловатные полужесткие марки 75 | 0,044+0,00023* tт
31 | Полуцилиндры и цилиндры минераловатные марки 150 | 0,049+0,0002* tт
32 | Полуцилиндры и цилиндры минераловатные марки 200 | 0,052+0,000185* tт
33 | Совелитовые изделия марки 350 | 0,076+0,000185* tт
34 | Совелитовые изделия марки 400 | 0,078+0,000185* tт
35 | Скорлупы минераловатные оштукатуренные | 0,069+0,00019* tт
36 | Фенольный поропласт ФЛ монолит | 0,05
37 | Шнур минераловатный марки 200 | 0,056+0,000185* tт
38 | Шнур минераловатный марки 250 | 0,058+0,000185* tт
39 | Шнур минераловатный марки 300 | 0,061+0,000185* tт
[a] tт- средняя температура теплоизоляционного слоя, °С , где t- температура теплоносителя

Таблица 55. Значения поправок [image] к коэффициентам теплопроводности теплоизоляционных материалов в зависимости от технического состояния.

N п.п. | Техническое состояние теплоизоляционной конструкции, условия эксплуатации |
0 | Новая изоляция | 1,0
1 | Незначительное разрушение покровного и основного слоев изоляционной конструкции | 1,4
2 | Уплотнение изоляции сверху трубопровода и обвисание снизу | 1,7
3 | Частичное разрушение теплоизоляционной конструкции, уплотнение основного слоя изоляции на 30-50% | 1,9
4 | Уплотнение основного слоя изоляции на 70% | 3,5
5 | Периодическое затопление канала грунтовыми водами или смежными коммуникациями | 4,0
6 | Незначительное увлажнение изоляции 10-15% | 1,5
7 | Увлажнение изоляции 20-30% | 2,25
8 | Сильное увлажнение изоляции 40-60% | 3,75

Таблица 56. Коэффициент теплопроводности грунтов в зависимости от степени увлажнения

N п.п. | Вид грунта | Коэффициент теплопроводности грунтов [image] Вт/(м*°С)
 |  | сухого | влажного | водонасыщенного
1 | Песок, супесь | 1,10 | 1,92 | 2,44
2 | Глина, суглинок | 1,74 | 2,56 | 2,67
3 | Гравий, щебень | 2,03 | 2,73 | 3,37